<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>Suspect who escaped custody arrested in Livingston County &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Suspect who escaped custody arrested in Livingston County Comments Feed" href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Show-Me Green Sales Tax Holiday runs Friday, April 19th through April 25th.' href='https://www.kttn.com/show-me-green-sales-tax-holiday-runs-friday-april-19th-through-april-25th/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Cir' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fsuspect-who-escaped-custody-arrested-in-livingston-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fsuspect-who-escaped-custody-arrested-in-livingston-county%2F&#038;format=xml" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect who escaped custody arrested in Livingston County" />
<meta property="og:url" content="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" />
<meta property="og:description" content="The Livingston County Sheriff’s Office concluded a fugitive investigation Tuesday with an arrest in Wheeling. Sheriff Cox reports the office had attempted to locate and arrest 31-year-old Joshua Ca…" />
<meta property="article:published_time" content="2019-04-17T09:38:41+00:00" />
<meta property="article:modified_time" content="2019-04-17T09:38:41+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:image:alt" content="Livingston County Sheriff" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kttnradio" />
<meta name="twitter:text:title" content="Suspect who escaped custody arrested in Livingston County" />
<meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Livingston County Sheriff" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-147215 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="https://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/">Suspect who escaped custody arrested in Livingston County...</a>
<span class="post-date">April 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/show-me-green-sales-tax-holiday-runs-friday-april-19th-through-april-25th/">Show-Me Green Sales Tax Holiday runs Friday, April 19th thro...</a>
<span class="post-date">April 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/oath-of-office-administered-to-galt-board-of-aldermen/">Oath of office administered to Galt Board of Aldermen...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-commission-accepts-bid-for-heating-and-cooling-work/">Grundy County Commission accepts bid for heating and cooling...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-area-ministerial-alliance-invites-community-to-good-friday-service/">Trenton Area Ministerial Alliance invites community to Good ...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/easter-egg-hunts-to-be-held-in-trenton-and-galt/">Easter Egg Hunts to be held in Trenton and Galt...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/funding-available-to-farmers-interested-in-installing-edge-of-field-monitoring-stations/">Funding available to farmers interested in installing edge-o...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/air-monitoring-for-fire-department-operations-course-to-be-held-in-kirksville/">Air Monitoring for Fire Department Operations course to be h...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-launches-first-420-drugged-driving-enforcement-campaign/">Missouri launches first 420 drugged-driving enforcement camp...</a>
<span class="post-date">April 16, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/grand-river-valley-choir-and-orchestra-to-begin-rehearsals-for-summer-concert/">Grand River Valley Choir and Orchestra to begin rehearsals f...</a>
<span class="post-date">April 16, 2019</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-147215" class="post-147215 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-16436 tag-1792 tag-209 tag-7158 tag-11418 tag-9129 tag-2nd tag-7707 tag-8126 tag-4th tag-4381 tag-9306 tag-4474 tag-12298 tag-3220 tag-7-year-old tag-3997 tag-8th tag-508 tag-ac tag-ad tag-ads tag-after tag-afternoon tag-ag tag-al tag-all tag-allege tag-alleged tag-ap tag-app tag-appear tag-april tag-april-2 tag-april-24 tag-area tag-arrest tag-arrest-warrant tag-arrested tag-ass tag-associate tag-associate-division tag-ate tag-attempt tag-attempted tag-auto tag-bat tag-bee tag-before tag-bond tag-bonds tag-c tag-cat tag-cement tag-charge tag-cia tag-circuit tag-circuit-court tag-cit tag-citation tag-co tag-conduct tag-continue tag-control tag-controlled tag-controlled-substance tag-cord tag-county tag-county-sheriff tag-court tag-cte tag-custody tag-cut tag-dav tag-davies tag-daviess tag-daviess-dekalb-county-regional-jail tag-degree tag-dekalb tag-dekalb-county tag-deputy tag-deputy-sheriff tag-division tag-draft tag-drug tag-drug-paraphernalia tag-early tag-ed tag-elude tag-ems tag-end tag-enforcement tag-er tag-escaped tag-fail tag-failure tag-failure-to-appear tag-felon tag-felony tag-felony-possession tag-few tag-find tag-follow tag-for tag-force tag-forgery tag-form tag-found tag-fugitive tag-ged tag-hall tag-ham tag-her tag-hid tag-hiding tag-him tag-ice tag-id tag-ill tag-incident tag-information tag-invest tag-investigation tag-ip tag-is tag-it tag-jackson tag-jackson-county tag-jail tag-january tag-january-8 tag-k-9 tag-king tag-ks tag-la tag-law tag-law-enforcement tag-lb tag-lead tag-lease tag-led tag-leg tag-line tag-living tag-livingston tag-livingston-county tag-livingston-county-sheriff tag-location tag-low tag-lt tag-lure tag-ma tag-mars tag-marshall tag-mate tag-men tag-mental tag-meth tag-methamphetamine tag-mil tag-mile tag-miles tag-mine tag-mo tag-monday tag-ms tag-mu tag-near tag-nf tag-nl tag-no tag-not tag-ny tag-obstruction tag-odor tag-off tag-office tag-old tag-on tag-one tag-online tag-ou tag-out tag-over tag-own tag-owner tag-owners tag-ownership tag-pa tag-paraphernalia tag-phone tag-possess tag-possession tag-potential tag-pro tag-probation tag-probation-violation tag-prop tag-property tag-ra tag-rant tag-ray tag-red tag-region tag-regional tag-regional-jail tag-released tag-report tag-reports tag-resident tag-residents tag-ring tag-rn tag-rob tag-rose tag-rug tag-s tag-sc tag-sea tag-search tag-searched tag-searches tag-sec tag-second tag-session tag-set tag-sheriff tag-ship tag-show tag-side tag-son tag-staff tag-stalk tag-stalking tag-stole tag-stolen tag-stolen-property tag-substance tag-surrender tag-suspect tag-talk tag-ted tag-ten tag-tent tag-that tag-the tag-the-second tag-time tag-tip tag-to tag-total tag-tuesday tag-two tag-up tag-us tag-ut tag-va tag-van tag-vest tag-violation tag-vision tag-war tag-warrant tag-well tag-wheel tag-wheeling tag-who tag-win tag-with tag-without tag-year tag-year-old tag-zaki color-blue">
<header class="entry-header">
<h1 class="entry-title">Suspect who escaped custody arrested in Livingston County</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" rel="bookmark"><span class="entry-date published updated">April 17, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Livingston County Sheriff" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The Livingston County Sheriff’s Office concluded a fugitive investigation Tuesday with an arrest in Wheeling.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Sheriff Cox reports the office had attempted to locate and arrest 31-year-old Joshua Caudill since January 8<sup>th</sup> on a Livingston County arrest warrant for alleged felony forgery, with a bond set at $25,000. Caudill eluded law enforcement for “some time”, and a deputy sheriff spotted him while in Wheeling April 2<sup>nd</sup>, however, when the deputy attempted to make an arrest, he allegedly escaped. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Cox says the sheriff’s office talked to Caudill over the phone Tuesday, and he ultimately agreed to surrender and was arrested early Tuesday afternoon without incident.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Multiple searches of the area and specific property for Caudill had been conducted. One search was in an area of timber in or near Wheeling when K-9 Zaki alerted the presence of drug odor and a large bag of drug paraphernalia and methamphetamine was found. Investigation continues as to the ownership of the items.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Cox reports the sheriff’s office also arrested two Wheeling residents Monday when in the area following up on fugitive investigation leads. Office staff searched a few miles of timber and potential hiding locations as well as a few areas in Wheeling before finding 47-year-old Marshall Cordray.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Cordray was arrested on Livingston County arrest warrants for alleged felony possession of a controlled substance, misdemeanor receiving stolen property, and a probation violation on stalking in the second degree, with his bonds totaling $16,000.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Online court information shows he is to appear in the Associate Division of Livingston County Circuit Court April 24<sup>th</sup> at 9 am.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Cordray also was arrested on Jackson County arrest warrants for alleged failure to appear in court on an obstruction charge, with a bond of $8,600. He was transferred to the Daviess DeKalb County Regional Jail.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Cox reports that K-9 “Zaki was instrumental in mere presence” in Cordray’s arrest, however, Zaki was not deployed.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The sheriff’s office also arrested 49-year-old Nora Evans for alleged hindering prosecution. Evans was released on a citation to appear in court.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-147215 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">0</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" data-text="Suspect who escaped custody arrested in Livingston County" data-via="kttnradio">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fsuspect-who-escaped-custody-arrested-in-livingston-county%2F&amp;title=Suspect%20who%20escaped%20custody%20arrested%20in%20Livingston%20County" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fsuspect-who-escaped-custody-arrested-in-livingston-county%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F10%2FLivingston-County-Sheriff.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Suspect%20who%20escaped%20custody%20arrested%20in%20Livingston%20County" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Suspect who escaped custody arrested in Livingston County" data-content="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/suspect-who-escaped-custody-arrested-in-livingston-county/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#7c1d181115123c19041d110c1019521f1311432f091e16191f08412f090f0c191f08594e4c0b1413594e4c190f1f1d0c1918594e4c1f090f08131805594e4c1d0e0e190f081918594e4c1512594e4c30150a15121b0f081312594e4c3f1309120805" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/16/" rel="tag">16</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/24/" rel="tag">24</a>, <a href="https://www.kttn.com/tag/25/" rel="tag">25</a>, <a href="https://www.kttn.com/tag/2nd/" rel="tag">2nd</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/4th/" rel="tag">4th</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/600/" rel="tag">600</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/7-year-old/" rel="tag">7-year-old</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/8th/" rel="tag">8th</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allege/" rel="tag">allege</a>, <a href="https://www.kttn.com/tag/alleged/" rel="tag">alleged</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/appear/" rel="tag">appear</a>, <a href="https://www.kttn.com/tag/april/" rel="tag">April</a>, <a href="https://www.kttn.com/tag/april-2/" rel="tag">April 2</a>, <a href="https://www.kttn.com/tag/april-24/" rel="tag">April 24</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.kttn.com/tag/arrest-warrant/" rel="tag">arrest warrant</a>, <a href="https://www.kttn.com/tag/arrested/" rel="tag">arrested</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/associate/" rel="tag">associate</a>, <a href="https://www.kttn.com/tag/associate-division/" rel="tag">Associate Division</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attempt/" rel="tag">attempt</a>, <a href="https://www.kttn.com/tag/attempted/" rel="tag">attempted</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/before/" rel="tag">before</a>, <a href="https://www.kttn.com/tag/bond/" rel="tag">bond</a>, <a href="https://www.kttn.com/tag/bonds/" rel="tag">bonds</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cement/" rel="tag">cement</a>, <a href="https://www.kttn.com/tag/charge/" rel="tag">charge</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/circuit/" rel="tag">circuit</a>, <a href="https://www.kttn.com/tag/circuit-court/" rel="tag">circuit court</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/citation/" rel="tag">citation</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/conduct/" rel="tag">conduct</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/control/" rel="tag">control</a>, <a href="https://www.kttn.com/tag/controlled/" rel="tag">controlled</a>, <a href="https://www.kttn.com/tag/controlled-substance/" rel="tag">controlled substance</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-sheriff/" rel="tag">County Sheriff</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/custody/" rel="tag">custody</a>, <a href="https://www.kttn.com/tag/cut/" rel="tag">cut</a>, <a href="https://www.kttn.com/tag/dav/" rel="tag">DAV</a>, <a href="https://www.kttn.com/tag/davies/" rel="tag">Davies</a>, <a href="https://www.kttn.com/tag/daviess/" rel="tag">Daviess</a>, <a href="https://www.kttn.com/tag/daviess-dekalb-county-regional-jail/" rel="tag">Daviess DeKalb County Regional Jail</a>, <a href="https://www.kttn.com/tag/degree/" rel="tag">degree</a>, <a href="https://www.kttn.com/tag/dekalb/" rel="tag">Dekalb</a>, <a href="https://www.kttn.com/tag/dekalb-county/" rel="tag">DeKalb County</a>, <a href="https://www.kttn.com/tag/deputy/" rel="tag">deputy</a>, <a href="https://www.kttn.com/tag/deputy-sheriff/" rel="tag">deputy Sheriff</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drug/" rel="tag">drug</a>, <a href="https://www.kttn.com/tag/drug-paraphernalia/" rel="tag">drug paraphernalia</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/elude/" rel="tag">elude</a>, <a href="https://www.kttn.com/tag/ems/" rel="tag">EMS</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/enforcement/" rel="tag">enforcement</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/escaped/" rel="tag">escaped</a>, <a href="https://www.kttn.com/tag/fail/" rel="tag">fail</a>, <a href="https://www.kttn.com/tag/failure/" rel="tag">failure</a>, <a href="https://www.kttn.com/tag/failure-to-appear/" rel="tag">failure to appear</a>, <a href="https://www.kttn.com/tag/felon/" rel="tag">felon</a>, <a href="https://www.kttn.com/tag/felony/" rel="tag">felony</a>, <a href="https://www.kttn.com/tag/felony-possession/" rel="tag">felony possession</a>, <a href="https://www.kttn.com/tag/few/" rel="tag">few</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/force/" rel="tag">force</a>, <a href="https://www.kttn.com/tag/forgery/" rel="tag">forgery</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/fugitive/" rel="tag">fugitive</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/hall/" rel="tag">Hall</a>, <a href="https://www.kttn.com/tag/ham/" rel="tag">Ham</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hid/" rel="tag">hid</a>, <a href="https://www.kttn.com/tag/hiding/" rel="tag">hiding</a>, <a href="https://www.kttn.com/tag/him/" rel="tag">him</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/incident/" rel="tag">Incident</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/invest/" rel="tag">invest</a>, <a href="https://www.kttn.com/tag/investigation/" rel="tag">investigation</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jackson/" rel="tag">Jackson</a>, <a href="https://www.kttn.com/tag/jackson-county/" rel="tag">Jackson County</a>, <a href="https://www.kttn.com/tag/jail/" rel="tag">jail</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/january-8/" rel="tag">January 8</a>, <a href="https://www.kttn.com/tag/k-9/" rel="tag">K-9</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/law-enforcement/" rel="tag">law enforcement</a>, <a href="https://www.kttn.com/tag/lb/" rel="tag">lb</a>, <a href="https://www.kttn.com/tag/lead/" rel="tag">lead</a>, <a href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a href="https://www.kttn.com/tag/livingston/" rel="tag">Livingston</a>, <a href="https://www.kttn.com/tag/livingston-county/" rel="tag">Livingston County</a>, <a href="https://www.kttn.com/tag/livingston-county-sheriff/" rel="tag">Livingston County Sheriff</a>, <a href="https://www.kttn.com/tag/location/" rel="tag">location</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/lure/" rel="tag">lure</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/mars/" rel="tag">Mars</a>, <a href="https://www.kttn.com/tag/marshall/" rel="tag">Marshall</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mental/" rel="tag">mental</a>, <a href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a href="https://www.kttn.com/tag/methamphetamine/" rel="tag">methamphetamine</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/mile/" rel="tag">mile</a>, <a href="https://www.kttn.com/tag/miles/" rel="tag">miles</a>, <a href="https://www.kttn.com/tag/mine/" rel="tag">mine</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monday/" rel="tag">Monday</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/obstruction/" rel="tag">obstruction</a>, <a href="https://www.kttn.com/tag/odor/" rel="tag">odor</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/owner/" rel="tag">owner</a>, <a href="https://www.kttn.com/tag/owners/" rel="tag">owners</a>, <a href="https://www.kttn.com/tag/ownership/" rel="tag">ownership</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/paraphernalia/" rel="tag">paraphernalia</a>, <a href="https://www.kttn.com/tag/phone/" rel="tag">phone</a>, <a href="https://www.kttn.com/tag/possess/" rel="tag">possess</a>, <a href="https://www.kttn.com/tag/possession/" rel="tag">possession</a>, <a href="https://www.kttn.com/tag/potential/" rel="tag">potential</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/probation/" rel="tag">probation</a>, <a href="https://www.kttn.com/tag/probation-violation/" rel="tag">probation violation</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/property/" rel="tag">property</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rant/" rel="tag">rant</a>, <a href="https://www.kttn.com/tag/ray/" rel="tag">Ray</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/region/" rel="tag">Region</a>, <a href="https://www.kttn.com/tag/regional/" rel="tag">regional</a>, <a href="https://www.kttn.com/tag/regional-jail/" rel="tag">regional Jail</a>, <a href="https://www.kttn.com/tag/released/" rel="tag">released</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a href="https://www.kttn.com/tag/rose/" rel="tag">rose</a>, <a href="https://www.kttn.com/tag/rug/" rel="tag">rug</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a href="https://www.kttn.com/tag/searched/" rel="tag">searched</a>, <a href="https://www.kttn.com/tag/searches/" rel="tag">searches</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/second/" rel="tag">second</a>, <a href="https://www.kttn.com/tag/session/" rel="tag">session</a>, <a href="https://www.kttn.com/tag/set/" rel="tag">set</a>, <a href="https://www.kttn.com/tag/sheriff/" rel="tag">sheriff</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/stalk/" rel="tag">stalk</a>, <a href="https://www.kttn.com/tag/stalking/" rel="tag">stalking</a>, <a href="https://www.kttn.com/tag/stole/" rel="tag">stole</a>, <a href="https://www.kttn.com/tag/stolen/" rel="tag">stolen</a>, <a href="https://www.kttn.com/tag/stolen-property/" rel="tag">stolen property</a>, <a href="https://www.kttn.com/tag/substance/" rel="tag">substance</a>, <a href="https://www.kttn.com/tag/surrender/" rel="tag">surrender</a>, <a href="https://www.kttn.com/tag/suspect/" rel="tag">suspect</a>, <a href="https://www.kttn.com/tag/talk/" rel="tag">talk</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/the-second/" rel="tag">the second</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/tuesday/" rel="tag">Tuesday</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a href="https://www.kttn.com/tag/violation/" rel="tag">violation</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/warrant/" rel="tag">warrant</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/wheel/" rel="tag">wheel</a>, <a href="https://www.kttn.com/tag/wheeling/" rel="tag">Wheeling</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/without/" rel="tag">without</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a>, <a href="https://www.kttn.com/tag/zaki/" rel="tag">Zaki</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/show-me-green-sales-tax-holiday-runs-friday-april-19th-through-april-25th/" rel="prev">Show-Me Green Sales Tax Holiday runs Friday, April 19th through April 25th.</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/shawn-yuille-changes-plea-to-guilty-in-murder-of-danette-rardon/" title="Shawn Yuille changes plea to &quot;Guilty&quot; in murder of Danette Rardon" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/04/Shawn-Michhael-Yuille.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shawn Yuille changes plea to &quot;Guilty&quot; in murder of Danette Rardon" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/shawn-yuille-changes-plea-to-guilty-in-murder-of-danette-rardon/" class="bump-view" data-bump-view="tp">
Shawn Yuille changes plea to &quot;Guilty&quot; in murder of Danette Rardon </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-30-years-for-sexual-exploitation-of-a-child/" title="Missouri man sentenced to 30-years for sexual exploitation of a child" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/07/Child-Exploitation.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri man sentenced to 30-years for sexual exploitation of a child" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-30-years-for-sexual-exploitation-of-a-child/" class="bump-view" data-bump-view="tp">
Missouri man sentenced to 30-years for sexual exploitation of a child </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trooper-matthew-neely-receives-award-of-valor/" title="Trooper Matthew Neely receives award of Valor" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/07/Matthew-Neely.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trooper Matthew Neely receives award of Valor" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trooper-matthew-neely-receives-award-of-valor/" class="bump-view" data-bump-view="tp">
Trooper Matthew Neely receives award of Valor </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/senator-roy-blunt-to-visit-five-communities-in-northern-missouri-today/" title="Senator Roy Blunt to visit five communities in northern Missouri today" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/04/Senator-Roy-Blunt.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Senator Roy Blunt to visit five communities in northern Missouri today" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/senator-roy-blunt-to-visit-five-communities-in-northern-missouri-today/" class="bump-view" data-bump-view="tp">
Senator Roy Blunt to visit five communities in northern Missouri today </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/car-and-tractor-collide-north-of-tina-junction/" title="Car and tractor collide north of Tina Junction" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/04/Farm-Tractor-Crash-or-Accident.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Car and tractor collide north of Tina Junction" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/car-and-tractor-collide-north-of-tina-junction/" class="bump-view" data-bump-view="tp">
Car and tractor collide north of Tina Junction </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/license-office-in-trenton-to-re-open-on-april-22-2019/" title="Audio: License office in Trenton to re-open on April 22, 2019" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Missouri-Bicentenniel-License-Plate.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: License office in Trenton to re-open on April 22, 2019" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/license-office-in-trenton-to-re-open-on-april-22-2019/" class="bump-view" data-bump-view="tp">
Audio: License office in Trenton to re-open on April 22, 2019 </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-launches-first-420-drugged-driving-enforcement-campaign/" title="Missouri launches first 420 drugged-driving enforcement campaign" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/04/Marijuana-and-driving.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri launches first 420 drugged-driving enforcement campaign" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-launches-first-420-drugged-driving-enforcement-campaign/" class="bump-view" data-bump-view="tp">
Missouri launches first 420 drugged-driving enforcement campaign </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-teen-arrested-on-violation-of-probation/" title="Trenton teen arrested on violation of probation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton teen arrested on violation of probation" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-teen-arrested-on-violation-of-probation/" class="bump-view" data-bump-view="tp">
Trenton teen arrested on violation of probation </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/lawsuit-dismissed-against-putnam-county-hospital-board-state-auditor/" title="Lawsuit dismissed against Putnam County Hospital Board, State Auditor" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/04/Putnam-County-Hospital-2019.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lawsuit dismissed against Putnam County Hospital Board, State Auditor" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/lawsuit-dismissed-against-putnam-county-hospital-board-state-auditor/" class="bump-view" data-bump-view="tp">
Lawsuit dismissed against Putnam County Hospital Board, State Auditor </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-municipal-utilities-to-begin-disinfection-of-water-supply/" title="Trenton Municipal Utilities to begin disinfection of water supply" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/09/Trenton-Water-Treatment-Plant.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Municipal Utilities to begin disinfection of water supply" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-municipal-utilities-to-begin-disinfection-of-water-supply/" class="bump-view" data-bump-view="tp">
Trenton Municipal Utilities to begin disinfection of water supply </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/04/16/Bill-Cosby-AIG-settlement-of-defamation-suit-is-despicable/9001555451151/'>Bill Cosby: AIG settlement of defamation suit is &#039;despicable&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/04/16/Common-sleep-myths-pose-threat-to-public-health/2001555449035/'>Common sleep myths pose threat to public health</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/04/16/Game-of-Thrones-Season-8-premier-draws-174M-viewers/4441555447988/'>&#039;Game of Thrones&#039; Season 8 premier draws 17.4 million viewers</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2019/04/16/Warriors-confirm-Demarcus-Cousins-has-torn-left-quad/9991555445055/'>Warriors confirm Demarcus Cousins has torn left quad</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/04/16/Suspected-Louisiana-church-arsonist-faces-new-hate-crimes-charges/6611555443868/'>Holden Matthews faces new hate crimes charges for Louisiana church fires</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/04/16/Apple-Qualcomm-agree-to-end-all-legal-disputes/5881555445084/'>Apple, Qualcomm agree to end all legal disputes</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/04/16/Comic-style-brochure-may-help-surgical-patients-understand-their-procedure/5361555434348/'>Comic-style brochure may help surgical patients understand their procedure</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/04/16/Bill-Weld-runs-for-president-as-moderate-alternative-to-Donald-Trump/1711554405143/'>Bill Weld runs for president as moderate alternative to Donald Trump</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/04/16/Study-Half-of-people-on-statins-dont-hit-healthy-cholesterol-levels/3821555423648/'>Study: Half of people on statins don&#039;t hit healthy cholesterol levels</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2019/04/16/Red-Sox-recall-catcher-Leon-designate-Swihart-for-assignment/6931555441613/'>Red Sox recall catcher Leon, designate Swihart for assignment</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2019/04/16/Kabul-lists-250-for-peace-talks-including-52-women/8931555436219/'>Kabul lists 250 for peace talks, including 52 women</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2019/04/16/Montana-road-blocked-by-branch-dragging-beaver/6501555442532/'>Watch: Beaver drags tree branch across Montana road</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/Soccer/2019/04/16/Champions-League-Lionel-Messi-uses-lightning-dribble-to-score-for-Barcelona/4061555439915/'>Watch: Barcelona&#039;s Lionel Messi uses lightning dribble to score for Barcelona</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/04/16/Bacteria-use-viruses-to-differentiate-themselves-from-their-competitors/6421555441033/'>Bacteria use viruses to differentiate themselves from their competitors</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/04/16/Mazda3-recalled-over-defective-windshield-wipers/2651555440550/'>Mazda3 recalled over defective windshield wipers</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/NmG2XTFtXp8/states-say-half-of-wetlands-would-lose-protection-under-epa-proposal-idUSKCN1RS28V'>States say half of wetlands would lose protection under EPA proposal</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6REqM3oijVo/columbine-and-other-colorado-schools-placed-under-security-alert-idUSKCN1RS25B'>Columbine and other Colorado schools placed under security alert</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/G6TLWWj3New/notre-dames-ashes-spark-renewed-push-to-rebuild-torched-louisiana-churches-idUSKCN1RS2AN'>Notre-Dame&#039;s ashes spark renewed push to rebuild torched Louisiana churches</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/GBKg881Tdhs/lockheed-martin-wins-879-million-u-s-defense-contract-pentagon-idUSKCN1RS29Z'>Lockheed Martin wins $879 million U.S. defense contract: Pentagon</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/aVZlOikLDJM/minnesota-student-sues-jd-coms-ceo-liu-company-over-rape-allegation-idUSKCN1RS26S'>Minnesota student sues JD.com&#039;s CEO Liu, company over rape allegation</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ycBNtcIpHcM/oregon-sued-over-overwhelmed-and-ineffective-foster-care-system-idUSKCN1RS27A'>Oregon sued over &#039;overwhelmed&#039; and &#039;ineffective&#039; foster care system</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qwM244pa818/u-s-measles-cases-surge-nearly-20-percent-in-early-april-cdc-says-idUSKCN1RR1H4'>U.S. measles cases surge nearly 20 percent in early April, CDC says</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tIGEoJyGEZE/ohio-legislators-to-hear-bill-to-save-nuclear-power-plants-idUSKCN1RS1MC'>Ohio legislators to hear bill to save nuclear power plants</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_dTMj2Bn3kM/hate-crime-charges-lodged-against-suspect-in-louisiana-church-burnings-idUSKCN1RS0SP'>Hate crime charges lodged against suspect in Louisiana church burnings</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/KiJFLsI6fp0/wisconsin-man-found-guilty-of-sex-trafficking-on-now-defunct-backpage-com-idUSKCN1RR2DP'>Wisconsin man found guilty of sex trafficking on now-defunct Backpage.com</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/zRUtA3XycIg/assange-manning-had-reason-to-believe-leaks-would-injure-u-s-prosecutors-idUSKCN1RR28A'>Assange, Manning had reason to believe leaks would injure U.S.: prosecutors</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XVfEyZqVMu0/americans-frequent-visitors-to-notre-dame-begin-fundraising-efforts-idUSKCN1RS01T'>Americans, frequent visitors to Notre-Dame, begin fundraising efforts</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ii_88n35e_Q/woods-masters-win-earns-man-1-2-million-from-first-sports-wager-idUSKCN1RS00R'>Woods&#039; Masters win earns man $1.2 million from first sports wager</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/DiRtZu2e998/ilhan-omars-supporters-rally-outside-trump-event-in-minnesota-idUSKCN1RR1WD'>Ilhan Omar&#039;s supporters rally outside Trump event in Minnesota</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/aKwk2T4BqZ8/man-accused-of-throwing-boy-at-minnesota-mall-first-sought-to-kill-an-adult-prosecutors-idUSKCN1RR22T'>Man accused of throwing boy at Minnesota mall first sought to kill an adult: prosecutors</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mxozSTMKcCQ/chinese-woman-arrested-at-mar-a-lago-up-to-something-denied-bail-judge-idUSKCN1RR0VQ'>Chinese woman arrested at Mar-a-Lago &#039;up to something,&#039; denied bail: judge</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0i4a3eaI01c/actress-lori-loughlin-pleads-not-guilty-in-college-admissions-case-idUSKCN1RR1OI'>Actress Lori Loughlin pleads not guilty in college admissions case</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/U21_D7s0F-Y/u-s-justices-watch-their-language-as-they-consider-profane-trademarks-idUSKCN1RR1Q0'>U.S. justices watch their language as they consider profane trademarks</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0rwFu21wBsY/u-s-presidential-candidate-warren-wants-drilling-mining-banned-on-federal-lands-idUSKCN1RR1SQ'>U.S. presidential candidate Warren wants drilling, mining banned on federal lands</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/kA6Qovggryg/federal-court-dismisses-trump-administrations-repeal-of-coal-oil-valuation-rule-idUSKCN1RR1K1'>Federal court dismisses Trump administration&#039;s repeal of coal, oil valuation rule</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/suspect-who-escaped-custody-arrested-in-livingston-county\/":147215};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"147215","nonce":"528be70a98"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'107434684',post:'147215',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '147215' ]);
</script>
</body>
</html>
