<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Trenton Municipal Utilities has issued a boil advisory for part of Trenton due to the repair of a water main. The advisory includes West 18th Street from Bolser Street to Cedar Street, Bolser from West 15th Street to West 20th Street, Carnes Street from West 15th to West 20th, West 20th from Bolser to Carnes, and Merrill Street from West 18th to West 22nd Street.Water is expected to be off in the area until 4 o’clock on the afternoon of Wednesday, July 22nd. The boil advisory will expire at 7 o’clock the night of Thursday, July 23rd.">
<meta property="og:title" content="Trenton Municipal Utilities issues boil advisory for portion of Trenton">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-07-22T13:38:26-06:00">
<meta property="article:modified_time" content="2020-07-22T13:46:28-06:00">
<meta property="og:updated_time" content="2020-07-22T13:46:28-06:00">
<meta name="twitter:title" content="Trenton Municipal Utilities issues boil advisory for portion of Trenton">
<meta name="twitter:description" content="Trenton Municipal Utilities has issued a boil advisory for part of Trenton due to the repair of a water main. The advisory includes West 18th Street from Bolser Street to Cedar Street, Bolser from West 15th Street to West 20th Street, Carnes Street from West 15th to West 20th, West 20th from Bolser to Carnes, and Merrill Street from West 18th to West 22nd Street.Water is expected to be off in the area until 4 o’clock on the afternoon of Wednesday, July 22nd. The boil advisory will expire at 7 o’clock the night of Thursday, July 23rd.">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trenton Municipal Utilities issues boil advisory for portion of Trenton</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Trenton Municipal Utilities issues boil advisory for portion of Trenton" />
	<meta name="twitter:description" content="Trenton Municipal Utilities has issued a boil advisory for part of Trenton due to the repair of a water main. The advisory includes West 18th Street from Bolser Street to Cedar Street, Bolser from West 15th Street to West 20th Street, Carnes Street from West 15th to West 20th, West 20th from Bolser to Carnes, [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.facebook.com/kttnfm/","https://www.youtube.com/user/KTTNRadio","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","@id":"https://www.kttn.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png?fit=300%2C100&ssl=1","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#logo"}},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kttn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?fit=770%2C440&ssl=1","width":770,"height":440,"caption":"Boil Advisory"},{"@type":"WebPage","@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#webpage","url":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/","name":"Trenton Municipal Utilities issues boil advisory for portion of Trenton","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#primaryimage"},"datePublished":"2020-07-22T19:38:26+00:00","dateModified":"2020-07-22T19:46:28+00:00","breadcrumb":{"@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kttn.com/","url":"https://www.kttn.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kttn.com/category/news/","url":"https://www.kttn.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kttn.com/category/news/local/","url":"https://www.kttn.com/category/news/local/","name":"Local News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/","url":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/","name":"Trenton Municipal Utilities issues boil advisory for portion of Trenton"}}]},{"@type":"Article","@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#article","isPartOf":{"@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#webpage"},"author":{"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"Trenton Municipal Utilities issues boil advisory for portion of Trenton","datePublished":"2020-07-22T19:38:26+00:00","dateModified":"2020-07-22T19:46:28+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#webpage"},"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/#primaryimage"},"keywords":"15th,15th street,18,2,20,22,2nd,3,3rd,4,5,5th,7,8,8th,ad,advisor,advisory,after,afternoon,air,AL,Area,art,ate,auto,boil advisory,c,car,carnes,cedar,clock,CTE,DAR,draft,Ed,EPA,er,ex,expected,expire,for,from,ill,IP,IS,Issues,IT,July,July 22,lock,Ma,Main,MU,Municipal,Municipal Utilities,Night,no,off,oil,on,PA,PI,RA,rent,repair,RN,S,street,sued,sues,Ted,THE,Thursday,tie,ties,to,tree,Trento,Trenton,Trenton Municipal Utilities,UNI,UT,utilities,water,water main,Wednesday,West,will","articleSection":"Local News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","@id":"https://www.kttn.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=96%2C96&ssl=1","caption":"KTTN News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Trenton Municipal Utilities issues boil advisory for portion of Trenton Comments Feed" href="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-UZ5' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-219051 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/dollar-tree-updates-policy-on-customers-wearing-masks/">Dollar Tree updates policy on customers wearing masks...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/">Trenton Municipal Utilities issues boil advisory for portion...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/parasol-puppets-to-host-online-performance/">Parasol Puppets to host online performance...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/grundy-electric-cooperative-to-hold-drive-thru-annual-membership-meeting/">Grundy Electric Cooperative to hold &#8220;drive-thru&#8221;...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/meeting-open-to-grundy-county-residents-to-discuss-formation-of-farmers-market/">Meeting open to Grundy County residents to discuss formation...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/livingston-county-reports-2-new-cases-of-covid-19/">Livingston County reports 2 new cases of COVID-19...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/gec-community-foundation-awards-over-7000-in-grants/">GEC Community Foundation awards over $7,000 in grants...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/missouri-department-of-higher-education-workforce-development-to-host-virtual-job-fairs/">Missouri Department of Higher Education &#038; Workforce Dev...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-trenton-r-9-superintendent-discusses-safety-protocols-for-bus-transportation-band-and-choir/">Audio: Trenton R-9 Superintendent discusses safety protocols...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/st-joseph-man-involved-in-crash-arrested-on-multiple-accusations/">St. Joseph man involved in crash arrested on multiple accusa...</a>
									<span class="post-date">July 22, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-219051" class="post-219051 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-15th tag-15th-street tag-2311 tag-7158 tag-2498 tag-7999 tag-2nd tag-7707 tag-3rd tag-8126 tag-4381 tag-5th tag-3220 tag-3997 tag-8th tag-ad tag-advisor tag-advisory tag-after tag-afternoon tag-air tag-al tag-area tag-art tag-ate tag-auto tag-boil-advisory tag-c tag-car tag-carnes tag-cedar tag-clock tag-cte tag-dar tag-draft tag-ed tag-epa tag-er tag-ex tag-expected tag-expire tag-for tag-from tag-ill tag-ip tag-is tag-issues tag-it tag-july tag-july-22 tag-lock tag-ma tag-main tag-mu tag-municipal tag-municipal-utilities tag-night tag-no tag-off tag-oil tag-on tag-pa tag-pi tag-ra tag-rent tag-repair tag-rn tag-s tag-street tag-sued tag-sues tag-ted tag-the tag-thursday tag-tie tag-ties tag-to tag-tree tag-trento tag-trenton tag-trenton-municipal-utilities tag-uni tag-ut tag-utilities tag-water tag-water-main tag-wednesday tag-west tag-will color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Trenton Municipal Utilities issues boil advisory for portion of Trenton</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/" rel="bookmark"><span class="entry-date published">July 22, 2020</span><span class="updated sr-only">July 22, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Boil Advisory" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Trenton Municipal Utilities has issued a boil advisory for part of Trenton due to the repair of a water main. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The advisory includes West 18<sup>th</sup> Street from Bolser Street to Cedar Street, Bolser from West 15<sup>th</sup> Street to West 20<sup>th</sup> Street, Carnes Street from West 15<sup>th</sup> to West 20<sup>th</sup>, West 20<sup>th</sup> from Bolser to Carnes, and Merrill Street from West 18<sup>th</sup> to West 22<sup>nd</sup> Street.</span></p>
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">Water is expected to be off in the area until 4 o&rsquo;clock on the afternoon of Wednesday, July 22</span><sup><span style="font-family: Times New Roman, serif;">nd</span></sup><span style="font-family: Times New Roman, serif;">. The boil advisory will expire </span><span style="font-family: Times New Roman, serif;">at</span><span style="font-family: Times New Roman, serif;"> 7 o&rsquo;clock the night of Thursday, July 23</span><sup><span style="font-family: Times New Roman, serif;">rd</span></sup><span style="font-family: Times New Roman, serif;">.</span></span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-219051 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">91</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="219051" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F10%2FBoil-Advisory.png&description=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Trenton%20Municipal%20Utilities%20issues%20boil%20advisory%20for%20portion%20of%20Trenton" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/15th/" rel="tag">15th</a>, <a href="https://www.kttn.com/tag/15th-street/" rel="tag">15th street</a>, <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/22/" rel="tag">22</a>, <a href="https://www.kttn.com/tag/2nd/" rel="tag">2nd</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/3rd/" rel="tag">3rd</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/5th/" rel="tag">5th</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/8th/" rel="tag">8th</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/advisor/" rel="tag">advisor</a>, <a href="https://www.kttn.com/tag/advisory/" rel="tag">advisory</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/boil-advisory/" rel="tag">boil advisory</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/carnes/" rel="tag">carnes</a>, <a href="https://www.kttn.com/tag/cedar/" rel="tag">cedar</a>, <a href="https://www.kttn.com/tag/clock/" rel="tag">clock</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/expected/" rel="tag">expected</a>, <a href="https://www.kttn.com/tag/expire/" rel="tag">expire</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/issues/" rel="tag">Issues</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/july/" rel="tag">July</a>, <a href="https://www.kttn.com/tag/july-22/" rel="tag">July 22</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/municipal/" rel="tag">Municipal</a>, <a href="https://www.kttn.com/tag/municipal-utilities/" rel="tag">Municipal Utilities</a>, <a href="https://www.kttn.com/tag/night/" rel="tag">Night</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/oil/" rel="tag">oil</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/repair/" rel="tag">repair</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/street/" rel="tag">street</a>, <a href="https://www.kttn.com/tag/sued/" rel="tag">sued</a>, <a href="https://www.kttn.com/tag/sues/" rel="tag">sues</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/thursday/" rel="tag">Thursday</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/trenton-municipal-utilities/" rel="tag">Trenton Municipal Utilities</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/utilities/" rel="tag">utilities</a>, <a href="https://www.kttn.com/tag/water/" rel="tag">water</a>, <a href="https://www.kttn.com/tag/water-main/" rel="tag">water main</a>, <a href="https://www.kttn.com/tag/wednesday/" rel="tag">Wednesday</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/parasol-puppets-to-host-online-performance/" rel="prev">Parasol Puppets to host online performance</a></div><div class="nav-next"><a href="https://www.kttn.com/dollar-tree-updates-policy-on-customers-wearing-masks/" rel="next">Dollar Tree updates policy on customers wearing masks</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/missouri-state-highway-patrol-issues-almost-600-speed-citations-in-high-speed-enforcement-campaign/" title="Missouri State Highway Patrol issues almost 600 speed citations in high-speed enforcement campaign" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/11/MSHP-Missouri-State-Highway-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri State Highway Patrol issues almost 600 speed citations in high-speed enforcement campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-issues-almost-600-speed-citations-in-high-speed-enforcement-campaign/" title="Missouri State Highway Patrol issues almost 600 speed citations in high-speed enforcement campaign" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol issues almost 600 speed citations in high-speed enforcement campaign</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/new-cases-of-covid-19-reported-in-linn-daviess-caldwell-and-livingston-counties/" title="New cases of COVID-19 reported in Linn, Daviess, Caldwell and Livingston counties" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="New cases of COVID-19 reported in Linn, Daviess, Caldwell and Livingston counties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/new-cases-of-covid-19-reported-in-linn-daviess-caldwell-and-livingston-counties/" title="New cases of COVID-19 reported in Linn, Daviess, Caldwell and Livingston counties" class="bump-view" data-bump-view="tp">New cases of COVID-19 reported in Linn, Daviess, Caldwell and Livingston counties</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/hy-vee-to-hand-out-masks-to-shoppers-starting-july-27-2020/" title="Hy-Vee to hand out masks to shoppers starting July 27, 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/09/Hy-Vee-Logo.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Hy-Vee to hand out masks to shoppers starting July 27, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/hy-vee-to-hand-out-masks-to-shoppers-starting-july-27-2020/" title="Hy-Vee to hand out masks to shoppers starting July 27, 2020" class="bump-view" data-bump-view="tp">Hy-Vee to hand out masks to shoppers starting July 27, 2020</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/caldwell-county-reports-2-cases-of-covid-19-from-individuals-who-attended-parent-hosted-prom-in-braymer/" title="Caldwell County reports 2 cases of COVID-19 from individuals who attended parent-hosted prom in Braymer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update-1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Caldwell County reports 2 cases of COVID-19 from individuals who attended parent-hosted prom in Braymer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/caldwell-county-reports-2-cases-of-covid-19-from-individuals-who-attended-parent-hosted-prom-in-braymer/" title="Caldwell County reports 2 cases of COVID-19 from individuals who attended parent-hosted prom in Braymer" class="bump-view" data-bump-view="tp">Caldwell County reports 2 cases of COVID-19 from individuals who attended parent-hosted prom in Braymer</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-man-arrested-for-failing-to-appear-in-court-2/" title="Trenton man arrested for failing to appear in court" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Gavel-and-Law-book.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested for failing to appear in court" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-man-arrested-for-failing-to-appear-in-court-2/" title="Trenton man arrested for failing to appear in court" class="bump-view" data-bump-view="tp">Trenton man arrested for failing to appear in court</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-trenton-r-9-school-superintendent-mike-stegman-on-plans-for-starting-school-in-august-of-2020/" title="Audio: Trenton R-9 School Superintendent Mike Stegman on plans for starting school in August of 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/Trenton-R-9-School-District.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Trenton R-9 School Superintendent Mike Stegman on plans for starting school in August of 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-trenton-r-9-school-superintendent-mike-stegman-on-plans-for-starting-school-in-august-of-2020/" title="Audio: Trenton R-9 School Superintendent Mike Stegman on plans for starting school in August of 2020" class="bump-view" data-bump-view="tp">Audio: Trenton R-9 School Superintendent Mike Stegman on plans for starting school in August of 2020</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-hospitals-scramble-to-use-new-covid-19-reporting-system-or-risk-losing-federal-help/" title="Missouri hospitals scramble to use new COVID-19 reporting system, or risk losing federal help" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/02/Coronavirus.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri hospitals scramble to use new COVID-19 reporting system, or risk losing federal help" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-hospitals-scramble-to-use-new-covid-19-reporting-system-or-risk-losing-federal-help/" title="Missouri hospitals scramble to use new COVID-19 reporting system, or risk losing federal help" class="bump-view" data-bump-view="tp">Missouri hospitals scramble to use new COVID-19 reporting system, or risk losing federal help</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-banks-ask-consumers-to-deposit-use-spare-change-because-of-coin-circulation-slowdown/" title="Missouri banks ask consumers to deposit, use spare change because of coin circulation slowdown" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Coins-in-a-counter.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri banks ask consumers to deposit, use spare change because of coin circulation slowdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-banks-ask-consumers-to-deposit-use-spare-change-because-of-coin-circulation-slowdown/" title="Missouri banks ask consumers to deposit, use spare change because of coin circulation slowdown" class="bump-view" data-bump-view="tp">Missouri banks ask consumers to deposit, use spare change because of coin circulation slowdown</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/video-fire-destroys-apartment-complex-east-of-princeton/" title="Video: Fire destroys apartment complex east of Princeton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/Princeton-Apartment-Fire.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Video: Fire destroys apartment complex east of Princeton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/video-fire-destroys-apartment-complex-east-of-princeton/" title="Video: Fire destroys apartment complex east of Princeton" class="bump-view" data-bump-view="tp">Video: Fire destroys apartment complex east of Princeton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/felony-charges-filed-against-edina-man-who-allegedly-committed-armed-robbery-in-kirksville/" title="Felony charges filed against Edina man who allegedly committed armed robbery in Kirksville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Armed-Robbery-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Felony charges filed against Edina man who allegedly committed armed robbery in Kirksville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/felony-charges-filed-against-edina-man-who-allegedly-committed-armed-robbery-in-kirksville/" title="Felony charges filed against Edina man who allegedly committed armed robbery in Kirksville" class="bump-view" data-bump-view="tp">Felony charges filed against Edina man who allegedly committed armed robbery in Kirksville</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/07/22/Douglas-first-hurricane-of-2020-has-Hawaii-on-alert/2911595371814/'>Hurricane Douglas has Hawaii on alert</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/07/22/California-now-has-most-COVID-19-cases-Indiana-Ohio-mandate-masks/2551595425075/'>California now has most COVID-19 cases; Indiana, Ohio mandate masks</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/07/22/Singapore-wants-F-35s-at-same-base-as-F-16s-USAF-still-considering-location/7251595442409/'>Singapore wants F-35s at same base as F-16s, USAF still considering location</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/07/22/Good-salesman-leads-Ontario-man-to-lottery-jackpot/1451595448610/'>&#039;Good salesman&#039; leads Ontario man to lottery jackpot</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/07/22/Venice-reduces-gondola-capacity-due-to-heavy-tourists/2321595446645/'>Venice reduces gondola capacity due to heavy tourists</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/07/22/Message-in-a-bottle-may-have-traveled-from-England-to-Rhode-Island/7501595445255/'>Message in a bottle may have traveled from England to Rhode Island</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/07/22/Lawyers-DNA-testing-could-prove-Tennessee-death-row-inmates-innocence/9381595441027/'>Lawyers: Newly discovered evidence could prove Pervis Payne&#039;s innocence</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/07/22/HBO-renews-Perry-Mason-for-a-second-season/9801595444326/'>HBO renews &#039;Perry Mason&#039; for a second season</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/07/22/Bighorn-sheep-parade-through-Arizona-neighborhood-after-escaping-fire/9031595442185/'>Watch: Bighorn sheep parade through Arizona neighborhood after escaping fire</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/07/22/US-home-sales-climbed-nearly-21-to-record-in-June/8131595440579/'>U.S. home sales climbed nearly 21% to record in June</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/07/22/US-airstrike-in-Somalia-kills-seven-Islamic-State-terrorists/7271595439492/'>U.S. airstrike in Somalia kills seven Islamic State terrorists</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/07/22/Foreign-misinformation-campaigns-can-be-tracked-in-real-time-research-shows/7261595429365/'>Foreign misinformation campaigns can be tracked in real time, research shows</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/07/22/Die-Hart-comedy-was-Kevin-Harts-idea-says-showrunner/3731595383260/'>&#039;Die Hart&#039; comedy was Kevin Hart&#039;s idea, says showrunner</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/07/22/Britain-Sweden-Italy-to-collaborate-on-combat-aircraft/6041595436255/'>Britain, Sweden, Italy to collaborate on combat aircraft</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/07/22/Rodham-Hulu-developing-series-based-on-Hillary-Clinton-novel/8891595438094/'>&#039;Rodham&#039;: Hulu developing series based on Hillary Clinton novel</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/house-vote-removing-confederate-statues-133122662.html'>House to vote on removing Confederate statues from the Capitol</a></li><li><a class='rsswidget' href='https://news.yahoo.com/betsy-devos-just-crossed-another-080006992.html'>Betsy DeVos just crossed another line. She&#039;s an ongoing danger to teachers and students.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fauci-says-contradicting-trump-not-113410549.html'>Fauci says contradicting Trump &#039;not helpful,&#039; avoiding &#039;being overtly at odds&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fatal-uk-crash-u-removes-111023137.html'>After fatal UK crash, &#039;anomaly&#039; over U.S. diplomatic immunity is removed</a></li><li><a class='rsswidget' href='https://news.yahoo.com/greenland-voters-want-keep-colonisers-100437278.html'>Greenland voters want to keep coloniser&#039;s vandalised statue</a></li><li><a class='rsswidget' href='https://news.yahoo.com/editorial-los-angeles-coronavirus-leadership-100048573.html'>Editorial: Los Angeles has a coronavirus leadership crisis</a></li><li><a class='rsswidget' href='https://news.yahoo.com/people-burning-documents-chinese-consulate-100020264.html'>People are burning documents at the Chinese Consulate in Houston, as Beijing says the US abruptly gave it 72 hours to shut it down</a></li><li><a class='rsswidget' href='https://news.yahoo.com/america-seeing-surge-anti-catholic-095502292.html'>America is seeing a surge in anti-Catholic vandalism</a></li><li><a class='rsswidget' href='https://news.yahoo.com/powerful-7-8-earthquake-hits-073328423.html'>Powerful quake jolts Alaska towns, produces small tsunami</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sydney-police-asked-woman-remove-051334798.html'>Sydney police &#039;asked woman to remove tampon&#039; in strip-search</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fort-hood-soldiers-body-found-015642076.html'>Fort Hood soldier&#039;s body found near base; 3rd death in month</a></li><li><a class='rsswidget' href='https://news.yahoo.com/bolivia-police-recover-420-dead-010213085.html'>Bolivia police recover 420 dead in possible COVID-19 cases</a></li><li><a class='rsswidget' href='https://news.yahoo.com/bidens-climate-plan-makes-clean-001100636.html'>&#039;Going to the moon was hard, and we did&#039;: Biden&#039;s $2 trillion climate plan sparks hope</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hospitals-look-war-zones-texas-223400989.html'>&amp;quot;Our hospitals look like war zones&amp;quot;: Texas hit hard by the coronavirus</a></li><li><a class='rsswidget' href='https://news.yahoo.com/seattle-sued-family-man-killed-155841757.html'>Seattle sued by family of man killed in autonomous protest zone</a></li><li><a class='rsswidget' href='https://news.yahoo.com/vice-president-mike-pence-wouldnt-201450192.html'>Vice President Mike Pence `wouldn&#039;t hesitate&#039; to send his kids back to school</a></li><li><a class='rsswidget' href='https://news.yahoo.com/know-death-fahim-saleh-33-205054247.html'>What we know about the death of Fahim Saleh, the 33-year-old tech millionaire who was found decapitated and dismembered in his Manhattan condo</a></li><li><a class='rsswidget' href='https://news.yahoo.com/u-seeking-arrest-venezuela-chief-204724466.html'>U.S. seeking arrest of Venezuela chief justice, offers reward for info</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-launches-wide-battleground-push-201249110.html'>Biden launches wide battleground push with ads, surrogates</a></li><li><a class='rsswidget' href='https://news.yahoo.com/protecting-innocent-bosnia-china-193418320.html'>Protecting the innocent – from Bosnia to China</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Trenton Municipal Utilities issues boil advisory for portion of Trenton</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"219051","nonce":"cbdc64b825"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"219051","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="219051" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F10%2FBoil-Advisory.png&description=Trenton+Municipal+Utilities+issues+boil+advisory+for+portion+of+Trenton"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "3a9f3ce5bb";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "219051";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Trenton Municipal Utilities issues boil advisory for portion of Trenton","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'107434684',post:'219051',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '219051' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-22 17:46:21 -->