<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hamilton woman crashes on Highway 5 in Sullivan County</title>
	<link rel="canonical" href="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hamilton woman crashes on Highway 5 in Sullivan County" />
	<meta property="og:description" content="A Hamilton woman was injured when a southbound pickup went off the left side of Highway 5, struck a ditch, then a fence, and came to a stop on its side in" />
	<meta property="og:url" content="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2022-04-25T11:43:43+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.facebook.com/kttnfm/","https://www.youtube.com/user/KTTNRadio","https://en.wikipedia.org/wiki/KTTN-FM","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","@id":"https://www.kttn.com/#logo","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#logo"}},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kttn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#primaryimage","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg","contentUrl":"https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg","width":770,"height":440,"caption":"Accident-Crash graphic"},{"@type":"WebPage","@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#webpage","url":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/","name":"Hamilton woman crashes on Highway 5 in Sullivan County","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#primaryimage"},"datePublished":"2022-04-25T11:43:43+00:00","dateModified":"2022-04-25T11:43:43+00:00","breadcrumb":{"@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kttn.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.kttn.com/category/news/"},{"@type":"ListItem","position":3,"name":"Local News","item":"https://www.kttn.com/category/news/local/"},{"@type":"ListItem","position":4,"name":"Hamilton woman crashes on Highway 5 in Sullivan County"}]},{"@type":"NewsArticle","@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#article","isPartOf":{"@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#webpage"},"author":{"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"Hamilton woman crashes on Highway 5 in Sullivan County","datePublished":"2022-04-25T11:43:43+00:00","dateModified":"2022-04-25T11:43:43+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#webpage"},"wordCount":95,"commentCount":0,"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#primaryimage"},"thumbnailUrl":"https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg","articleSection":["Local News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#respond"]}]},{"@type":"Person","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","@id":"https://www.kttn.com/#personlogo","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","caption":"KTTN News"},"sameAs":["http://www.kttn.com"],"url":"https://www.kttn.com/author/kttn-news/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Hamilton woman crashes on Highway 5 in Sullivan County Comments Feed" href="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/251948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p7gMFu-13xG' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11511473-2');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
     crossorigin="anonymous"></script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}


.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}

/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 

/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 

		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1650888000'></script></head>

<body class="post-template-default single single-post postid-251948 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"
     data-ad-format="auto"></ins>
</div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-238575 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-238576 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-238577 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-238579 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-238578 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6739 menu-sports"><a  target="_blank" href="http://www.kttnsports.com">Sports</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-250679 menu-branson-tickets"><a  href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-247636 menu-obits"><a  href="https://www.kttn.com/category/obits/">Obits</a></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/">Hamilton woman crashes on Highway 5 in Sullivan County</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/fire-destroys-family-home-on-east-28th-street-in-trenton/">Fire destroys family home on East 28th Street in Trenton</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-missouri-couple-charged-in-felony-death-of-child/">Audio: Missouri couple charged in felony death of child</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-state-lawmaker-has-tax-credit-plan-to-attract-doctors-to-rural-missouri/">Audio: State lawmaker has tax credit plan to attract doctors to rural Missouri</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/video-king-and-queen-chosen-at-trenton-high-school-prom/">Video: King and Queen chosen at Trenton High School Prom</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/fcs-financial-awards-52500-in-scholarships/">FCS Financial Awards $52,500 in Scholarships</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/dr-joanna-anderson-to-retire-from-state-fair-community-college-return-to-family-farm-near-trenton/">Dr. Joanna Anderson to retire from State Fair Community College, return to family farm near Trenton</a>
									<span class="post-date">April 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/federal-attempts-to-legalize-marijuana-flail-even-as-public-support-grows/">Federal attempts to legalize marijuana flail, even as public support grows</a>
									<span class="post-date">April 24, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/modot-planned-road-work-in-northern-missouri-for-the-week-of-april-25-2022/">MoDOT planned road work in northern Missouri for the week of April 25, 2022</a>
									<span class="post-date">April 24, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/obituary-otis-g-scholl/">Obituary: Otis G. Scholl</a>
									<span class="post-date">April 24, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-251948" class="post-251948 post type-post status-publish format-standard has-post-thumbnail hentry category-local color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Hamilton woman crashes on Highway 5 in Sullivan County</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" rel="bookmark"><span class="entry-date published updated">April 25, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Accident-Crash graphic" srcset="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg 770w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="251948" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">A Hamilton woman was injured when a southbound pickup went off the left side of Highway 5, struck a ditch, then a fence, and came to a stop on its side in Sullivan County on Sunday night.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Twenty-year-old Jessica Smalley received minor injuries and was taken by an ambulance to Sullivan County Memorial Hospital in Milan.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The trooper reported the accident happened three miles north of Milan at 9:20 p.m. when the driver apparently fell asleep.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Smalley was using a seat belt and the pickup received moderate damage.</span></p>
<div class="post-views post-251948 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">0</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" data-text="Hamilton woman crashes on Highway 5 in Sullivan County" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&amp;title=Hamilton%20woman%20crashes%20on%20Highway%205%20in%20Sullivan%20County" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F12%2FAccident-Crash-2.jpg&#038;description=Hamilton%20woman%20crashes%20on%20Highway%205%20in%20Sullivan%20County" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Hamilton woman crashes on Highway 5 in Sullivan County" data-content="https://www.kttn.com/hamilton-woman-crashes-on-highway-5-in-sullivan-county/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="251948" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#0160656c686f416479606c716d642f626e6c3e5274636b6462753c49606c686d756e6f243331766e6c606f243331627360726964722433316e6f2433314968666976607824333134243331686f24333152746d6d6877606f243331426e746f7578" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/fire-destroys-family-home-on-east-28th-street-in-trenton/" rel="prev">Fire destroys family home on East 28th Street in Trenton</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
								<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																			<!-- Related Posts  -->
														<!-- End Related post -->		
												<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hamilton-woman-crashes-on-highway-5-in-sullivan-county/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.kttn.com/missouri-state-highway-patrol-reports-three-arrests-on-saturday-april-23/" title="Missouri State Highway Patrol reports three arrests on Saturday, April 23" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/06/Missouri-State-Patrol.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports three arrests on Saturday, April 23" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-three-arrests-on-saturday-april-23/" title="Missouri State Highway Patrol reports three arrests on Saturday, April 23" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports three arrests on Saturday, April 23</a>
							</div>
							</li><li><a href="https://www.kttn.com/high-winds-and-hail-cause-damage-in-northern-missouri/" title="High winds and hail cause damage in northern Missouri" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/03/Severe-Weather.jpg?resize=40%2C40&#038;ssl=1" alt="High winds and hail cause damage in northern Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/high-winds-and-hail-cause-damage-in-northern-missouri/" title="High winds and hail cause damage in northern Missouri" class="bump-view" data-bump-view="tp">High winds and hail cause damage in northern Missouri</a>
							</div>
							</li><li><a href="https://www.kttn.com/motorcyclist-from-chula-injured-in-saturday-crash/" title="Motorcyclist from Chula injured in Saturday crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Motorcycle-Crash-V2.jpg?resize=40%2C40&#038;ssl=1" alt="Motorcyclist from Chula injured in Saturday crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/motorcyclist-from-chula-injured-in-saturday-crash/" title="Motorcyclist from Chula injured in Saturday crash" class="bump-view" data-bump-view="tp">Motorcyclist from Chula injured in Saturday crash</a>
							</div>
							</li><li><a href="https://www.kttn.com/awards-announced-at-missouri-ffa-convention/" title="Awards announced at Missouri FFA Convention" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/03/Missouri-FFA-2021-State-Website.jpg?resize=40%2C40&#038;ssl=1" alt="Awards announced at Missouri FFA Convention" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/awards-announced-at-missouri-ffa-convention/" title="Awards announced at Missouri FFA Convention" class="bump-view" data-bump-view="tp">Awards announced at Missouri FFA Convention</a>
							</div>
							</li><li><a href="https://www.kttn.com/obituary-otis-g-scholl/" title="Obituary: Otis G. Scholl" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/04/Obituary-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Obituary: Otis G. Scholl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/obituary-otis-g-scholl/" title="Obituary: Otis G. Scholl" class="bump-view" data-bump-view="tp">Obituary: Otis G. Scholl</a>
							</div>
							</li><li><a href="https://www.kttn.com/modot-planned-road-work-in-northern-missouri-for-the-week-of-april-25-2022/" title="MoDOT planned road work in northern Missouri for the week of April 25, 2022" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Road-Work-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="MoDOT planned road work in northern Missouri for the week of April 25, 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/modot-planned-road-work-in-northern-missouri-for-the-week-of-april-25-2022/" title="MoDOT planned road work in northern Missouri for the week of April 25, 2022" class="bump-view" data-bump-view="tp">MoDOT planned road work in northern Missouri for the week of April 25, 2022</a>
							</div>
							</li><li><a href="https://www.kttn.com/suv-strikes-deer-east-of-cainsville/" title="SUV strikes deer east of Cainsville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/07/Car-Versus-Deer-Accident-or-Crash.png?resize=40%2C40&#038;ssl=1" alt="SUV strikes deer east of Cainsville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/suv-strikes-deer-east-of-cainsville/" title="SUV strikes deer east of Cainsville" class="bump-view" data-bump-view="tp">SUV strikes deer east of Cainsville</a>
							</div>
							</li><li><a href="https://www.kttn.com/dr-joanna-anderson-to-retire-from-state-fair-community-college-return-to-family-farm-near-trenton/" title="Dr. Joanna Anderson to retire from State Fair Community College, return to family farm near Trenton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/04/Doctor-Joana-Anderson.jpg?resize=40%2C40&#038;ssl=1" alt="Dr. Joanna Anderson to retire from State Fair Community College, return to family farm near Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/dr-joanna-anderson-to-retire-from-state-fair-community-college-return-to-family-farm-near-trenton/" title="Dr. Joanna Anderson to retire from State Fair Community College, return to family farm near Trenton" class="bump-view" data-bump-view="tp">Dr. Joanna Anderson to retire from State Fair Community College, return to family farm near Trenton</a>
							</div>
							</li><li><a href="https://www.kttn.com/jamesport-sesquicentennial-celebration-to-include-a-parade/" title="Jamesport Sesquicentennial celebration to include a parade" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/04/Jamesport-Missouri-Website.jpg?resize=40%2C40&#038;ssl=1" alt="Jamesport Sesquicentennial celebration to include a parade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/jamesport-sesquicentennial-celebration-to-include-a-parade/" title="Jamesport Sesquicentennial celebration to include a parade" class="bump-view" data-bump-view="tp">Jamesport Sesquicentennial celebration to include a parade</a>
							</div>
							</li><li><a href="https://www.kttn.com/two-arrested-by-mercer-county-sheriffs-department-after-execution-of-a-search-warrant-on-thursday/" title="Two arrested by Mercer County Sheriff&#039;s Department after execution of a search warrant on Thursday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/04/Mercer-County-Sheriff-Department.jpg?resize=40%2C40&#038;ssl=1" alt="Two arrested by Mercer County Sheriff&#039;s Department after execution of a search warrant on Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-arrested-by-mercer-county-sheriffs-department-after-execution-of-a-search-warrant-on-thursday/" title="Two arrested by Mercer County Sheriff&#039;s Department after execution of a search warrant on Thursday" class="bump-view" data-bump-view="tp">Two arrested by Mercer County Sheriff&#039;s Department after execution of a search warrant on Thursday</a>
							</div>
							</li></ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2022/04/25/1094586702/china-promotes-coal-in-setback-for-efforts-to-cut-emissions'>China promotes coal in setback for efforts to cut emissions</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094553107/the-u-s-promises-to-gradually-reopen-its-embassy-in-ukraine'>The U.S. promises to gradually reopen its embassy in Ukraine</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094582459/168-people-were-killed-in-violence-in-darfur-sudan-an-aid-group-says'>168 people were killed in violence in Darfur, Sudan, an aid group says</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094569620/nlrb-sues-starbucks-for-retaliating-against-3-workers-involved-in-unionizing'>NLRB sues Starbucks for retaliating against 3 workers involved in unionizing</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094559551/russia-ukraine-war-what-happened-today-april-24'>Russia-Ukraine war: What happened today (April 24)</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094550020/antarcticas-penguin-post-office-is-hiring'>Antarctica&#039;s &#039;Penguin Post Office&#039; is hiring</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094552130/arizona-execution-clarence-wayne-dixon'>In rejecting death row inmate&#039;s case, judge says law enforcement isn&#039;t a profession</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094540499/wachowski-sisters-auction-trans-youth'>Filmmakers behind &#039;The Matrix&#039; are auctioning off memorabilia to support trans kids</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094545002/air-force-general-sexual-assault-conviction-court-martial'>A historic court martial ends with the first conviction of an Air Force general</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1093167996/gardening-collard-greens-seed-savers-heirloom-collard-project-food-recipes'>A community of seed savers has a recipe to revive rare varieties of collard greens</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094532070/fires-hit-southwest-new-mexicos-season-dangerously-early'>Fires hit Southwest, New Mexico&#039;s season &#039;dangerously early&#039;</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/goatsandsoda/2022/04/24/1093992912/the-pandemic-inspired-a-cartoonist-to-explore-their-wuhanese-roots-and-queer-ide'>The pandemic inspired a cartoonist to explore their Wuhanese roots and queer identity</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094439848/bread-half-loaf-prashant-baid'>Too many slices in a full loaf of bread? This program helps find half-loaves for sale</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/pictureshow/2022/04/24/1094538850/bomb-squad-kharkiv-ukraine-cluster'>See how Kharkiv&#039;s bomb squad neutralizes cluster bombs in Ukraine</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/04/24/1094535890/explosion-at-illegal-oil-refinery-in-nigeria-kills-over-50'>Explosion at illegal oil refinery in Nigeria kills over 50</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/herculean-stupidity-kevin-sorbo-mocked-041734127.html'>&#039;Herculean Stupidity&#039;: Kevin Sorbo Mocked On Twitter After CNN Joke Falls Flat</a></li><li><a class='rsswidget' href='https://news.yahoo.com/analysis-loss-victory-far-frances-040303203.html'>Analysis: Loss is victory for far-right in France&#039;s election</a></li><li><a class='rsswidget' href='https://news.yahoo.com/video-shows-donald-trump-struggling-035121138.html'>Video shows Donald Trump struggling to say the name of his own social media platform, Truth Social</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kyiv-blinken-austin-announce-aid-033122830.html'>In Kyiv, Blinken and Austin announce aid, diplomatic surge</a></li><li><a class='rsswidget' href='https://news.yahoo.com/first-plane-swap-stunt-unsuccessful-032920332.html'>First &#039;plane swap&#039; stunt unsuccessful as plane spirals out of control in Arizona; no injuries reported</a></li><li><a class='rsswidget' href='https://news.yahoo.com/shanghai-installs-metal-barriers-fences-032052304.html'>Shanghai installs metal barriers and fences around people&#039;s homes to stop them from going out, in its latest brutal measure to battle Covid</a></li><li><a class='rsswidget' href='https://news.yahoo.com/community-gathers-honor-north-carolina-225301864.html'>Community gathers to honor North Carolina trooper hit, killed by brother during traffic stop</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-georgia-gop-revenge-plot-013333544.html'>Trump’s Georgia GOP Revenge Plot Is Backfiring</a></li><li><a class='rsswidget' href='https://news.yahoo.com/nicaragua-says-closing-oas-offices-005210611.html'>Nicaragua says it is closing OAS offices, expelling staff</a></li><li><a class='rsswidget' href='https://news.yahoo.com/services-milford-h-student-clinton-144822543.html'>Funeral service set for New Milford H.S. student Clinten Ajit</a></li><li><a class='rsswidget' href='https://news.yahoo.com/family-mourns-death-21-old-185707023.html'>Family mourns death of 21-year-old college star athlete: ‘Sarah was a power for good’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/cops-pelted-bottles-control-1-152002387.html'>Cops pelted with bottles at ‘out-of-control’ 1,000-person party, Oregon police say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/let-punk-parents-california-teen-150000748.html'>‘Let’s Go After This Punk’s Parents’: California Teen Pleads Not Guilty to Attempted Murder, Hate Crime Allegations After Allegedly Stabbing a Black Girl In the Back with His Father Reportedly Present</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rep-jamie-raskin-says-chilling-140601570.html'>Rep. Jamie Raskin says it was &#039;chilling&#039; to hear that Pence refused to be whisked away from the Capitol during the riot</a></li><li><a class='rsswidget' href='https://news.yahoo.com/superyachts-crew-dressed-designer-clothes-133510541.html'>A superyacht&#039;s crew dressed in designer clothes that were thrown away by its owner after he wore them once, worker says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/im-city-girl-moved-90-130800610.html'>I&#039;m a city girl who moved to a 90-person community in remote Canada. Here are 6 things that surprised me most.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ritz-carltons-luxury-cruise-ship-125100641.html'>Ritz-Carlton&#039;s new luxury cruise ship with penthouses at sea will sail in August starting — see inside the &#039;yacht&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ads-soft-spoken-arkansas-sen-120247588.html'>Ads from soft-spoken Arkansas Sen. Boozman reflect GOP fury</a></li><li><a class='rsswidget' href='https://news.yahoo.com/blacklisting-floridas-woke-walt-disney-100026426.html'>Blacklisting Florida&#039;s &#039;woke&#039; Walt Disney? Six far better reasons to boycott Disney | Hinson</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dear-abby-woman-unwilling-forgive-090058709.html'>Dear Abby: Woman unwilling to forgive parents&#039; betrayal and abandonment</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Hamilton woman crashes on Highway 5 in Sullivan County</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
(function($) {
    $(document).ready(function () {
        var elem = $(".news-ticker-wrap a");
        if (elem) {
            elem.keydown(function () {
                if (elem.val().length > 10)
                    elem.val(elem.val().substr(0, 10));
            });
        }
    });
})(jQuery);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/hamilton-woman-crashes-on-highway-5-in-sullivan-county\/":251948};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.9.3' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"251948","nonce":"2d147dc2d4","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"251948","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.9' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.8' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="251948" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F&title=Hamilton+woman+crashes+on+Highway+5+in+Sullivan+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://parler.com/new-post?message=Hamilton woman crashes on Highway 5 in Sullivan County&url=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fhamilton-woman-crashes-on-highway-5-in-sullivan-county%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "d1631c8317";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "251948";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'107434684',post:'251948',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '251948' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7016fd354a9019df',m:'Jm5si9VoRMtrl2m2bD4boKGNa264inkZ8_8S7OdS7bI-1650888768-0-ASGnuGU2QN1Y4d6uofliwXxBa1shqMss4egycMQSsN/VUJwGy2gCvyi8vV9nT7cTaZi0wtKTEtGIxSXbjn1D4qraie2bcg+GK/SePugRwYA7T+x5RLmf+aP2T/nNrWVvIZA7iNedcekiX6IJfoVR5/A8mS8mu8v3ysoUalyPc04LGm8QBscqVYBiVMVA7G7AgQ==',s:[0x764be9ceb2,0xfdcc7350db],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7016fd354a9019df","version":"2021.12.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 25 Apr 2022 11:43:50 GMT -->
