<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Trenton Middle School will hold an open house for incoming fifth-graders only later this month. Students should bring their locker number and combination on August 17 from 3:30 to 6:30.Fifth graders can find their locker number and combination on the student details tab in the Student 360 app or parent portal.Student information will be available inside lockers on August 17.An open house for sixth through eighth-graders will be at Trenton Middle School on August 19 from 5 o’clock to 6:30.">
<meta property="og:title" content="Trenton Middle School to hold open house for new students">
<meta property="article_author" content="KTTN News">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-08-04T15:30:34-06:00">
<meta property="article:modified_time" content="2021-08-04T15:30:34-06:00">
<meta property="og:updated_time" content="2021-08-04T15:30:34-06:00">
<meta name="twitter:title" content="Trenton Middle School to hold open house for new students">
<meta name="twitter:description" content="Trenton Middle School will hold an open house for incoming fifth-graders only later this month. Students should bring their locker number and combination on August 17 from 3:30 to 6:30.Fifth graders can find their locker number and combination on the student details tab in the Student 360 app or parent portal.Student information will be available inside lockers on August 17.An open house for sixth through eighth-graders will be at Trenton Middle School on August 19 from 5 o’clock to 6:30.">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Trenton Middle School to hold open house for new students</title>
<link rel="canonical" href="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trenton Middle School to hold open house for new students" />
<meta property="og:description" content="Trenton Middle School will hold an open house for incoming fifth-graders only later this month. Students should bring their locker number and combination on August 17 from 3:30 to 6:30. Fifth graders can find their locker number and combination on the student details tab in the Student 360 app or parent portal. Student information will be [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-08-04T21:30:34+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KTTN News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Trenton Middle School to hold open house for new students Comments Feed" href="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/eqiq0p2c/p9lo.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/9aqg5ch0/p9lo.css" media="all"/>
<!-- <link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.8' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/m9mtw35d/p9lo.css" media="print"/>
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/2f5al5jc/p9lo.css" media="all"/>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/eu7bsf9i/p9lo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.8' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> -->
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/240339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p7gMFu-10wr' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-11511473-2');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
.tags-links {display:none;}
a:active {color:#00008b!important}
/* unvisited link */
a:link {
color: blue;
}
/* visited link */
a:visited {
color: green;
}
/* mouse over link */
a:hover {
color: red;
}
.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}
</style>
</head>
<body class="post-template-default single single-post postid-240339 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="6419972530"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="current-post-ancestor active current-post-parent menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-10-years-in-prison-without-parole-for-illegal-firearm-following-police-chase/">Missouri man sentenced to 10 years in prison without parole for illegal firearm following police chase</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/holts-summit-man-indicted-for-armed-robbery/">Holts Summit man indicted for armed robbery</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-two-years-in-prison-without-parole-for-600000-tax-evasion/">Missouri man sentenced to two years in prison without parole for $600,000 tax evasion</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/governor-parson-grants-12-pardons-approves-two-commutations/">Governor Parson grants 12 pardons, approves two commutations</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/cease-and-desist-ordered-after-ponzi-style-scheme-defrauds-missourians/">Cease and desist ordered after ponzi-style scheme defrauds Missourians</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/john-stamos-to-perform-with-the-beach-boys-at-missouri-state-fair/">John Stamos to perform with The Beach Boys at Missouri State Fair</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/north-central-missouri-fair-officials-announce-horticulture-results/">North Central Missouri Fair officials announce Horticulture results</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/">Trenton Middle School to hold open house for new students</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/grand-river-historical-society-museum-to-present-free-program-honoring-missouri-bicentennial/">Grand River Historical Society Museum to present free program honoring Missouri Bicentennial</a>
<span class="post-date">August 4, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/two-from-trenton-injured-in-three-vehicle-crash-involving-freightliner-truck-west-of-gallatin/">Two from Trenton injured in three-vehicle crash involving Freightliner truck west of Gallatin</a>
<span class="post-date">August 4, 2021</span>
</li>
</ul>
</div>
</aside>		</div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-240339" class="post-240339 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-10505 tag-12064 tag-7707 tag-4846 tag-12904 tag-4381 tag-9306 tag-4474 tag-3220 tag-508 tag-able tag-ad tag-al tag-ap tag-app tag-ate tag-august tag-august-1 tag-auto tag-ava tag-bin tag-c tag-can tag-clock tag-co tag-coming tag-details tag-draft tag-eight tag-eighth tag-er tag-fifth tag-find tag-for tag-form tag-from tag-grade tag-grader tag-hold tag-house tag-id tag-ill tag-information tag-inside tag-is tag-la tag-lab tag-late tag-lock tag-locker tag-ma tag-middle tag-middle-school tag-mo tag-month tag-nation tag-new tag-nf tag-nl tag-number tag-old tag-on tag-only tag-open tag-open-house tag-ou tag-pa tag-parent tag-ra tag-rent tag-ring tag-s tag-sc tag-school tag-side tag-six tag-sixth tag-student tag-students tag-the tag-this tag-through tag-to tag-trento tag-trenton tag-trenton-middle-school tag-umb tag-us tag-use tag-ut tag-va tag-will color-blue">
<header class="entry-header">
<h1 class="entry-title">Trenton Middle School to hold open house for new students</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" rel="bookmark"><span class="entry-date published updated">August 4, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Trenton Missouri Middle School" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg 770w, https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-230x131.jpg 230w, https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-600x343.jpg 600w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="240339" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Trenton Middle School will hold an open house for incoming fifth-graders only later this month. Students should bring their locker number and combination on August 17 from 3:30 to 6:30.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Fifth graders can find their locker number and combination on the student details tab in the Student 360 app or parent portal.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Student information will be available inside lockers on August 17.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">An open house for sixth through eighth-graders will be at Trenton Middle School on August 19 from 5 o’clock to 6:30.</span></p>
<div class="post-views post-240339 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">22</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" data-text="Trenton Middle School to hold open house for new students" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F&amp;title=Trenton%20Middle%20School%20to%20hold%20open%20house%20for%20new%20students" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F03%2FTrenton-Middle-School.jpg&#038;description=Trenton%20Middle%20School%20to%20hold%20open%20house%20for%20new%20students" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Trenton Middle School to hold open house for new students" data-content="https://www.kttn.com/trenton-middle-school-to-hold-open-house-for-new-students/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="240339" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#e58481888c8ba5809d8488958980cb868a88dab690878f808691d8b197808b918a8bc0d7d5a88c81818980c0d7d5b6868d8a8a89c0d7d5918ac0d7d58d8a8981c0d7d58a95808bc0d7d58d8a909680c0d7d5838a97c0d7d58b8092c0d7d596919081808b9196" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/17/" rel="tag">17</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/36/" rel="tag">36</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/august/" rel="tag">August</a>, <a href="https://www.kttn.com/tag/august-1/" rel="tag">August 1</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/bin/" rel="tag">bin</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/clock/" rel="tag">clock</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/coming/" rel="tag">coming</a>, <a href="https://www.kttn.com/tag/details/" rel="tag">details</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/eighth/" rel="tag">eighth</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/fifth/" rel="tag">fifth</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/grade/" rel="tag">grade</a>, <a href="https://www.kttn.com/tag/grader/" rel="tag">grader</a>, <a href="https://www.kttn.com/tag/hold/" rel="tag">Hold</a>, <a href="https://www.kttn.com/tag/house/" rel="tag">House</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/inside/" rel="tag">inside</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/locker/" rel="tag">locker</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/middle/" rel="tag">middle</a>, <a href="https://www.kttn.com/tag/middle-school/" rel="tag">middle school</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/month/" rel="tag">month</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/only/" rel="tag">only</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/open-house/" rel="tag">open house</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/parent/" rel="tag">parent</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a href="https://www.kttn.com/tag/sixth/" rel="tag">sixth</a>, <a href="https://www.kttn.com/tag/student/" rel="tag">student</a>, <a href="https://www.kttn.com/tag/students/" rel="tag">students</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/trenton-middle-school/" rel="tag">Trenton Middle School</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a></div>				</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/grand-river-historical-society-museum-to-present-free-program-honoring-missouri-bicentennial/" rel="prev">Grand River Historical Society Museum to present free program honoring Missouri Bicentennial</a></div><div class="nav-next"><a href="https://www.kttn.com/north-central-missouri-fair-officials-announce-horticulture-results/" rel="next">North Central Missouri Fair officials announce Horticulture results</a></div></div>
</nav>						<div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
<!-- Related post -->
<!-- End Related post -->
<section id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trenton-middle-school-to-hold-open-house-for-new-students/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/biden-harris-administration-extends-eviction-moratorium-for-homeowners/" title="Biden-Harris Administration extends eviction moratorium for homeowners" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/07/Eviction-Moratorium-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Biden-Harris Administration extends eviction moratorium for homeowners" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/biden-harris-administration-extends-eviction-moratorium-for-homeowners/" title="Biden-Harris Administration extends eviction moratorium for homeowners" class="bump-view" data-bump-view="tp">Biden-Harris Administration extends eviction moratorium for homeowners</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/nelson-who-faces-murder-charges-now-to-face-felony-stealing-charge-in-caldwell-county/" title="Nelson, who faces murder charges, now to face felony stealing charge in Caldwell County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/03/Garland-Joey-Nelson.jpg?resize=40%2C40&#038;ssl=1" alt="Nelson, who faces murder charges, now to face felony stealing charge in Caldwell County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/nelson-who-faces-murder-charges-now-to-face-felony-stealing-charge-in-caldwell-county/" title="Nelson, who faces murder charges, now to face felony stealing charge in Caldwell County" class="bump-view" data-bump-view="tp">Nelson, who faces murder charges, now to face felony stealing charge in Caldwell County</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/chillicothe-police-arrest-two-teenagers-on-allegations-of-auto-theft-and-stolen-firearm/" title="Chillicothe police arrest two teenagers on allegations of auto theft and stolen firearm" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/02/Auto-Theft.jpg?resize=40%2C40&#038;ssl=1" alt="Chillicothe police arrest two teenagers on allegations of auto theft and stolen firearm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/chillicothe-police-arrest-two-teenagers-on-allegations-of-auto-theft-and-stolen-firearm/" title="Chillicothe police arrest two teenagers on allegations of auto theft and stolen firearm" class="bump-view" data-bump-view="tp">Chillicothe police arrest two teenagers on allegations of auto theft and stolen firearm</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/board-of-adjustment-to-hold-public-hearing-on-request-from-el-nopal-mexican-restaurant/" title="Board of Adjustment to hold public hearing on request from El Nopal Mexican Restaurant" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/08/Notice-of-Public-Hearing-Sign.png?resize=40%2C40&#038;ssl=1" alt="Board of Adjustment to hold public hearing on request from El Nopal Mexican Restaurant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/board-of-adjustment-to-hold-public-hearing-on-request-from-el-nopal-mexican-restaurant/" title="Board of Adjustment to hold public hearing on request from El Nopal Mexican Restaurant" class="bump-view" data-bump-view="tp">Board of Adjustment to hold public hearing on request from El Nopal Mexican Restaurant</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-man-charged-with-two-felony-counts-of-domestic-assault/" title="Trenton man charged with two felony counts of domestic assault" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/08/Jeffrey-Scott-Corbin-Booking-Photo.jpg?resize=40%2C40&#038;ssl=1" alt="Trenton man charged with two felony counts of domestic assault" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-man-charged-with-two-felony-counts-of-domestic-assault/" title="Trenton man charged with two felony counts of domestic assault" class="bump-view" data-bump-view="tp">Trenton man charged with two felony counts of domestic assault</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/two-from-trenton-injured-in-three-vehicle-crash-involving-freightliner-truck-west-of-gallatin/" title="Two from Trenton injured in three-vehicle crash involving Freightliner truck west of Gallatin" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Two from Trenton injured in three-vehicle crash involving Freightliner truck west of Gallatin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-from-trenton-injured-in-three-vehicle-crash-involving-freightliner-truck-west-of-gallatin/" title="Two from Trenton injured in three-vehicle crash involving Freightliner truck west of Gallatin" class="bump-view" data-bump-view="tp">Two from Trenton injured in three-vehicle crash involving Freightliner truck west of Gallatin</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/area-counties-in-north-missouri-report-28-cases-of-covid-19/" title="Area counties in north Missouri report 28 cases of COVID-19" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/COVID-19-or-Coronavirus-Update.jpg?resize=40%2C40&#038;ssl=1" alt="Area counties in north Missouri report 28 cases of COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/area-counties-in-north-missouri-report-28-cases-of-covid-19/" title="Area counties in north Missouri report 28 cases of COVID-19" class="bump-view" data-bump-view="tp">Area counties in north Missouri report 28 cases of COVID-19</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/north-central-missouri-college-welcomes-new-faculty-for-fall/" title="North Central Missouri College welcomes new faculty for fall" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/09/North-Central-Missouri-College-Website-V2.jpg?resize=40%2C40&#038;ssl=1" alt="North Central Missouri College welcomes new faculty for fall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/north-central-missouri-college-welcomes-new-faculty-for-fall/" title="North Central Missouri College welcomes new faculty for fall" class="bump-view" data-bump-view="tp">North Central Missouri College welcomes new faculty for fall</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/mitchell-bailey-named-ceo-of-grm-networks/" title="Mitchell Bailey named CEO of GRM Networks" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/08/Mitchel-Bailey-Final.jpg?resize=40%2C40&#038;ssl=1" alt="Mitchell Bailey named CEO of GRM Networks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/mitchell-bailey-named-ceo-of-grm-networks/" title="Mitchell Bailey named CEO of GRM Networks" class="bump-view" data-bump-view="tp">Mitchell Bailey named CEO of GRM Networks</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/milan-man-pleads-not-guilty-to-the-murder-of-his-wife/" title="Milan man pleads &quot;Not Guilty&quot; to the murder of his wife" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Not-Guilty-Plea.jpg?resize=40%2C40&#038;ssl=1" alt="Milan man pleads &quot;Not Guilty&quot; to the murder of his wife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/milan-man-pleads-not-guilty-to-the-murder-of-his-wife/" title="Milan man pleads &quot;Not Guilty&quot; to the murder of his wife" class="bump-view" data-bump-view="tp">Milan man pleads &quot;Not Guilty&quot; to the murder of his wife</a>
</div>
</li>
</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1024688876/trump-tries-in-court-to-block-the-release-of-his-tax-returns-to-congress'>Trump Calls The Fight To Get Tax Returns A Political Attempt To Retaliate Against Him</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/tokyo-olympics-live-updates/2021/08/04/1024669177/belarus-olympian-krystina-tsimanovskaya-leaves-tokyo-and-lands-in-austria'>Belarus Olympian Krystina Tsimanovskaya Leaves Tokyo And Lands In Austria</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1024275186/a-year-after-the-beirut-explosion-victims-families-continue-to-push-for-justice'>A Year After The Beirut Explosion, Victims&#039; Families Continue To Push For Justice</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1024646142/bootleg-fire-still-burning-alaska-puerto-rico'>Crews From Alaska To Puerto Rico Are Trying To Control The Bootleg Fire</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/tokyo-olympics-live-updates/2021/08/04/1024584447/high-school-track-prodigy-olympic-200-meter-erriyon-knighton'>Meet The High School Track Prodigy Competing In The Olympic 200 Meter</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/tokyo-olympics-live-updates/2021/08/04/1024598973/japan-is-golden-again-in-tokyo-olympic-skateboarding-competition'>Japan Is Golden Again In Tokyo Olympic Skateboarding Competition</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1024577106/frontier-airlines-passenger-taped-to-seat-after-allegedly-groping-assaulting-cre'>Frontier Airlines Passenger Taped To Seat After Allegedly Groping And Assaulting Crew</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1016561613/one-medical-employees-say-concierge-care-provider-is-putting-profits-over-patien'>One Medical Employees Say Concierge Care Provider Is Putting Profits Over Patients</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1023426247/the-taliban-say-theyve-changed-experts-arent-buying-it-and-fear-for-afghanistan'>The Taliban Say They&#039;ve Changed. Experts Aren&#039;t Buying It And Fear For Afghanistan</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/tokyo-olympics-live-updates/2021/08/04/1024580668/once-again-banned-russians-raise-questions-about-doping-at-the-olympics'>Once Again, Banned Russians Raise Questions About Doping At The Olympics</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/04/1023739729/to-save-a-huge-24-armed-sea-creature-scientists-become-loving-foster-parents'>To Save A Huge, 24-Armed Sea Creature, Scientists Become Loving Foster Parents</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/tokyo-olympics-live-updates/2021/08/03/1024513674/womens-400-meter-hurdle-sydney-mclaughlin-dalilah-muhammad-olympics'>U.S. Takes Olympic Gold And Silver In The Fastest Women&#039;s 400-Meter Hurdles Ever</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/03/1024490197/shontel-brown-edges-nina-turner-in-ohio-democratic-u-s-house-primary'>Shontel Brown Edges Nina Turner In Ohio Democratic U.S. House Primary</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/03/1024481199/report-ncaa-undervalues-womens-basketball-prioritizes-mens-teams'>A Report Found The NCAA Undervalues Women&#039;s Basketball, Prioritizes Men&#039;s Teams</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/03/1024409078/spirit-american-airlines-canceled-hundreds-of-flights'>Spirit And American Airlines Canceled Hundreds Of Flights, Frustrating Passengers</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/schools-implement-mask-mandates-even-080013528.html'>WHO calls for global moratorium on vaccine booster shots; delta variants now 93% of new US cases: Live COVID-19 updates.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/delta-vaccinated-parents-people-kids-144614191.html'>Delta and vaccinated parents: What people with kids under 12 need to know</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mcdonalds-workers-la-striking-violent-145239991.html'>McDonald&#039;s workers in LA are striking after a violent attack by a customer reportedly left one employee bruised and beaten</a></li><li><a class='rsswidget' href='https://news.yahoo.com/giant-sea-bass-thriving-mexican-144122569.html'>Giant sea bass are thriving in Mexican waters – scientific research that found them to be critically endangered stopped at the US-Mexico border</a></li><li><a class='rsswidget' href='https://news.yahoo.com/nearly-10-000-south-carolina-143000036.html'>Arkansas Gov. Asa Hutchinson has COVID regrets. What about you, Gov. McMaster?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/arkansas-governor-asa-hutchinson-mask-mandate-covid-cases-142346775.html'>Arkansas governor says he regrets law banning mask mandates</a></li><li><a class='rsswidget' href='https://news.yahoo.com/not-just-curry-desi-cooks-142115051.html'>Cancel &#039;curry&#039;? Why South Asian American chefs say it&#039;s time for the word to go</a></li><li><a class='rsswidget' href='https://news.yahoo.com/arkansas-gop-governor-wishes-didnt-141700477.html'>Arkansas GOP governor wishes he didn&#039;t OK ban on mask mandates</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-urges-federal-judge-block-141013817.html'>Trump urges federal judge to block release of tax returns to Congress</a></li><li><a class='rsswidget' href='https://news.yahoo.com/jen-psaki-said-biden-not-130550150.html'>Jen Psaki said Biden would not try to influence the DOJ like Trump did, in a cutting response to a Fox News question</a></li><li><a class='rsswidget' href='https://news.yahoo.com/abortion-heading-back-supreme-court-123238593.html'>With abortion heading back to the Supreme Court, is it time to retire the &#039;my body, my choice&#039; slogan?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rape-apathy-feared-anger-protests-120000828.html'>&#039;Barbaric beyond words&#039;: 9-year-old girl allegedly gang raped, forcibly cremated in India</a></li><li><a class='rsswidget' href='https://news.yahoo.com/more-inside-fantastical-amsterdam-penthouse-120000292.html'>More Inside a Fantastical Amsterdam Penthouse Full of Whimsy</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ohios-nina-turner-upset-flashes-113420698.html'>Ohio&#039;s Nina Turner upset flashes warning signs for the left in 2022</a></li><li><a class='rsswidget' href='https://news.yahoo.com/obamas-star-studded-60th-birthday-112222769.html'>Obama&#039;s star-studded 60th birthday party pared back to &#039;family and close friends&#039; amid Delta surge</a></li><li><a class='rsswidget' href='https://news.yahoo.com/decades-woods-hampshire-man-forced-112145837.html'>After decades in woods, New Hampshire man forced from cabin</a></li><li><a class='rsswidget' href='https://news.yahoo.com/florida-woman-exposed-herself-flight-104143693.html'>A Florida woman exposed herself on a flight and had to be removed from the plane by officers, police say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/four-words-advice-biden-says-100000610.html'>We have four words of advice for Biden, who says DeSantis should mandate masks in Florida | Editorial</a></li><li><a class='rsswidget' href='https://news.yahoo.com/england-went-delta-disaster-looking-091720666.html'>How England went from delta disaster to looking &#039;better than it ever has before&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/man-locked-state-mental-hospital-084213599.html'>A man was locked in a state mental hospital in Hawaii for 2 years. Now officials realize they got the wrong guy.</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
</div>
</div>
</div>

</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Trenton Middle School to hold open house for new students</span></span></span></span></span></div></div>			<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
var elem = $(".news-ticker-wrap a");
if (elem) {
elem.keydown(function() {
if (elem.val().length > 10)
elem.val(elem.val().substr(0, 10));
});
}            
});
</script>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '120662631643754',
xfbml      : true,
version    : 'v3.1'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/trenton-middle-school-to-hold-open-house-for-new-students\/":240339};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"240339","nonce":"676f974b5d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"240339","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.8' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="240339" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Trenton+Middle+School+to+hold+open+house+for+new+students&url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-to-hold-open-house-for-new-students%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Trenton+Middle+School+to+hold+open+house+for+new+students"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "8c06721302";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "240339";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'107434684',post:'240339',tz:'-6',srv:'www.kttn.com'} ]);
_stq.push([ 'clickTrackerInit', '107434684', '240339' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"679b360fdca757d8","version":"2021.7.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":10}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.25138711929321 seconds, on 04-08-21 16:18:32 -->