<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Missouri State Auditor Nicole Galloway announced her office has begun an audit of the city of Purcell, located in Jasper County. City residents requested the audit through the petition process. 'The petition audit process allows citizens to be engaged and ensure accountability with their local government,' Auditor Galloway said. 'I look forward to conducting this independent review, and I encourage anyone with information to contact my Whistleblower Hotline.' Under Missouri law, the State Auditor`s office may be called on to audit a political subdivision of the state if enough qualified voters of that entity request the audit. The petition audit">
<meta property="og:title" content="Missouri State Auditor begins review of city of Purcell">
<meta property="article_author" content="KTTN News">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-07-01T17:48:08-06:00">
<meta property="article:modified_time" content="2021-07-01T17:48:08-06:00">
<meta property="og:updated_time" content="2021-07-01T17:48:08-06:00">
<meta name="twitter:title" content="Missouri State Auditor begins review of city of Purcell">
<meta name="twitter:description" content="Missouri State Auditor Nicole Galloway announced her office has begun an audit of the city of Purcell, located in Jasper County. City residents requested the audit through the petition process. 'The petition audit process allows citizens to be engaged and ensure accountability with their local government,' Auditor Galloway said. 'I look forward to conducting this independent review, and I encourage anyone with information to contact my Whistleblower Hotline.' Under Missouri law, the State Auditor`s office may be called on to audit a political subdivision of the state if enough qualified voters of that entity request the audit. The petition audit">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Missouri State Auditor begins review of city of Purcell</title>
	<link rel="canonical" href="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Missouri State Auditor begins review of city of Purcell" />
	<meta property="og:description" content="Missouri State Auditor Nicole Galloway announced her office has begun an audit of the city of Purcell, located in Jasper County. City residents requested the audit through the petition process. &#8220;The petition audit process allows citizens to be engaged and ensure accountability with their local government,&#8221; Auditor Galloway said. &#8220;I look forward to conducting this [&hellip;]" />
	<meta property="og:url" content="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2021-07-01T23:48:08+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri State Auditor begins review of city of Purcell Comments Feed" href="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.7' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/238826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-1082' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
			<style type="text/css" id="wp-custom-css">
				.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

			</style>
		</head>

<body class="post-template-default single single-post postid-238826 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-238575 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-238576 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-238577 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-238579 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-238578 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-238580 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a  href="https://www.kttn.com/action-auction/">Action Auction</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/four-injured-in-two-vehicle-crash-five-miles-east-of-gallatin/">Four injured in two-vehicle crash five miles east of Gallatin</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/">Missouri State Auditor begins review of city of Purcell</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missourians-need-to-make-their-voices-heard-about-the-future-of-the-farm-and-food-system/">Missourians need to make their voices heard about the future of the farm and food system</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-attorney-general-asks-u-s-supreme-court-to-review-states-eight-week-abortion-ban/">Missouri Attorney General asks U.S. Supreme Court to review state&#8217;s eight-week abortion ban</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/chillicothe-city-council-promotes-one-and-hires-two/">Chillicothe City Council promotes one and hires two</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/milan-elks-lodge-to-host-fireworks-display/">Milan Elks Lodge to host fireworks display</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/kidder-man-charged-with-felony-child-molestation/">Kidder man charged with felony child molestation</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/trash-truck-backs-into-path-of-big-rig-injuring-colorado-woman/">Trash truck backs into path of big rig injuring Colorado woman</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/former-trenton-resident-promoted-to-deputy-fire-marshal-of-johnson-county-fire-district-1/">Former Trenton resident promoted to Deputy Fire Marshal of Johnson County Fire District 1</a>
									<span class="post-date">July 1, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/free-plant-diagnostic-services-offered-during-july-8-mu-field-day/">Free plant diagnostic services offered during July 8 MU Field Day</a>
									<span class="post-date">July 1, 2021</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-238826" class="post-238826 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-25433 tag-16436 tag-7707 tag-11443 tag-8126 tag-4381 tag-9306 tag-3220 tag-3997 tag-6959 tag-6509 tag-508 tag-ac tag-acc tag-account tag-act tag-ag tag-age tag-aid tag-al tag-all tag-allow tag-announce tag-announced tag-anonymous tag-anyone tag-ate tag-audit tag-auditor tag-auto tag-begin tag-begins tag-blow tag-c tag-call tag-called tag-calling tag-cat tag-cc tag-cit tag-citizen tag-city tag-co tag-concern tag-conduct tag-consider tag-contact tag-county tag-courage tag-division tag-draft tag-ed tag-encourage tag-end tag-er tag-era tag-for tag-form tag-forward tag-from tag-galloway tag-ged tag-government tag-gun tag-her tag-hot tag-hotline tag-ice tag-id tag-ied tag-independent tag-individual tag-individuals tag-information tag-ink tag-is tag-it tag-la tag-law tag-led tag-line tag-link tag-local tag-local-government tag-located tag-look tag-low tag-ma tag-may tag-men tag-miss tag-missour tag-missouri tag-mo tag-nature tag-nf tag-nicole-galloway tag-nl tag-no tag-non tag-ny tag-off tag-office tag-ok tag-on tag-one tag-online tag-ou tag-over tag-pet tag-political tag-pro tag-process tag-provide tag-qualified tag-ra tag-rag tag-rage tag-rat tag-red tag-request tag-require tag-required tag-resident tag-residents tag-rn tag-s tag-side tag-sign tag-signatures tag-sour tag-state tag-state-auditor tag-ted tag-that tag-the tag-this tag-through tag-to tag-under tag-us tag-ut tag-view tag-vision tag-vote tag-voter tag-voters tag-war tag-ward tag-were tag-whistleblower tag-who tag-with tag-would color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Missouri State Auditor begins review of city of Purcell</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" rel="bookmark"><span class="entry-date published updated">July 1, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Audit Graphic" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg 770w, https://www.kttn.com/wp-content/uploads/2017/02/Audit-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2017/02/Audit-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2017/02/Audit-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238826" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p style="font-weight: 400;"><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Missouri State Auditor Nicole Galloway announced her office has begun an audit of the city of Purcell, located in Jasper County. City residents requested the audit through the petition process.</span></p>
<p style="font-weight: 400;"><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&#8220;The petition audit process allows citizens to be engaged and ensure accountability with their local government,&#8221; Auditor Galloway said. &#8220;I look forward to conducting this independent review, and I encourage anyone with information to contact my Whistleblower Hotline.&#8221;</span></p>
<p style="font-weight: 400;"><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Under Missouri law, the State Auditor`s office may be called on to audit a political subdivision of the state if enough qualified voters of that entity request the audit. The petition audit from Purcell residents was submitted with 84 signatures; 64 signatures were required.</span></p>
<p style="font-weight: 400;"><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Individuals who would like to provide information for consideration in this or any audit may contact the State Auditor&#8217;s Whistleblower Hotline at <b><a href="/cdn-cgi/l/email-protection#fd90929c88999489bd9c88999489928fd39092d39a928b"><span class="__cf_email__" data-cfemail="f69b999783929f82b69783929f829984d89b99d8919980">[email&#160;protected]</span></a></b> or by calling 800-347-8597. Concerns may also be submitted anonymously online at <b><a href="https://app.auditor.mo.gov/whistleblowerhotline.aspx" target="_blank" rel="noopener">this link</a></b>.</span></p>
<div class="post-views post-238826 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">7</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" data-text="Missouri State Auditor begins review of city of Purcell" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&amp;title=Missouri%20State%20Auditor%20begins%20review%20of%20city%20of%20Purcell" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F02%2FAudit.jpg&#038;description=Missouri%20State%20Auditor%20begins%20review%20of%20city%20of%20Purcell" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Missouri State Auditor begins review of city of Purcell" data-content="https://www.kttn.com/missouri-state-auditor-begins-review-of-city-of-purcell/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238826" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#4223262f2b2c02273a232f322e276c212d2f7d113720282721367f0f2b31312d37302b67707211362336276770720337262b362d306770722027252b2c316770723027342b27356770722d24677072212b363b6770722d2467707212373021272e2e" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/34/" rel="tag">34</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/80/" rel="tag">80</a>, <a href="https://www.kttn.com/tag/84/" rel="tag">84</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/account/" rel="tag">account</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allow/" rel="tag">allow</a>, <a href="https://www.kttn.com/tag/announce/" rel="tag">announce</a>, <a href="https://www.kttn.com/tag/announced/" rel="tag">announced</a>, <a href="https://www.kttn.com/tag/anonymous/" rel="tag">anonymous</a>, <a href="https://www.kttn.com/tag/anyone/" rel="tag">anyone</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/audit/" rel="tag">audit</a>, <a href="https://www.kttn.com/tag/auditor/" rel="tag">auditor</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/begin/" rel="tag">begin</a>, <a href="https://www.kttn.com/tag/begins/" rel="tag">begins</a>, <a href="https://www.kttn.com/tag/blow/" rel="tag">blow</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/called/" rel="tag">called</a>, <a href="https://www.kttn.com/tag/calling/" rel="tag">calling</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/citizen/" rel="tag">citizen</a>, <a href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/concern/" rel="tag">concern</a>, <a href="https://www.kttn.com/tag/conduct/" rel="tag">conduct</a>, <a href="https://www.kttn.com/tag/consider/" rel="tag">consider</a>, <a href="https://www.kttn.com/tag/contact/" rel="tag">contact</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/courage/" rel="tag">courage</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/encourage/" rel="tag">encourage</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/forward/" rel="tag">forward</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/galloway/" rel="tag">Galloway</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/government/" rel="tag">government</a>, <a href="https://www.kttn.com/tag/gun/" rel="tag">gun</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/hotline/" rel="tag">hotline</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ied/" rel="tag">IED</a>, <a href="https://www.kttn.com/tag/independent/" rel="tag">independent</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/individuals/" rel="tag">individuals</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/link/" rel="tag">link</a>, <a href="https://www.kttn.com/tag/local/" rel="tag">local</a>, <a href="https://www.kttn.com/tag/local-government/" rel="tag">local Government</a>, <a href="https://www.kttn.com/tag/located/" rel="tag">located</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/may/" rel="tag">May</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/nature/" rel="tag">Nature</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nicole-galloway/" rel="tag">Nicole Galloway</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/non/" rel="tag">Non</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/pet/" rel="tag">pet</a>, <a href="https://www.kttn.com/tag/political/" rel="tag">political</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/qualified/" rel="tag">qualified</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rag/" rel="tag">rag</a>, <a href="https://www.kttn.com/tag/rage/" rel="tag">rage</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/request/" rel="tag">request</a>, <a href="https://www.kttn.com/tag/require/" rel="tag">require</a>, <a href="https://www.kttn.com/tag/required/" rel="tag">required</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/signatures/" rel="tag">signatures</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/state-auditor/" rel="tag">state auditor</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/vote/" rel="tag">vote</a>, <a href="https://www.kttn.com/tag/voter/" rel="tag">voter</a>, <a href="https://www.kttn.com/tag/voters/" rel="tag">voters</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/ward/" rel="tag">Ward</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/whistleblower/" rel="tag">whistleblower</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/missourians-need-to-make-their-voices-heard-about-the-future-of-the-farm-and-food-system/" rel="prev">Missourians need to make their voices heard about the future of the farm and food system</a></div><div class="nav-next"><a href="https://www.kttn.com/four-injured-in-two-vehicle-crash-five-miles-east-of-gallatin/" rel="next">Four injured in two-vehicle crash five miles east of Gallatin</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png 2x" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png' srcset='https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/></noscript>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
								<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																		<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missouri-state-auditor-begins-review-of-city-of-purcell/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1011907383/new-ftc-chair-lina-khan-wants-to-redefine-monopoly-power-for-the-age-of-big-tech'>New FTC Chair Lina Khan Wants To Redefine Monopoly Power For The Age Of Big Tech</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012138741/exxon-lobbyist-caught-on-video-talks-about-undermining-bidens-climate-push'>Exxon Lobbyist Caught On Video Talks About Undermining Biden&#039;s Climate Push</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/coronavirus-live-updates/2021/07/01/1012106091/bangladesh-locks-down-as-daily-covid-cases-quintuple'>Bangladesh Locks Down As Daily COVID Cases Quintuple</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/live-updates-miami-area-condo-collapse/2021/07/01/1012102264/officials-pause-surfside-search-and-rescue-efforts-due-to-risks-of-further-colla'>Officials Pause Surfside Search And Rescue Efforts Due To Risks Of Further Collapse</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012100926/graves-found-at-new-site-canadian-indigenous-group-says'>More Graves Found At New Site, Canadian Indigenous Group Says</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012077924/illegal-fireworks-explode-in-los-angeles-bomb-squad-truck-hurting-17'>Illegal Fireworks Explode In Los Angeles Bomb Squad Truck, Hurting 17</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012025092/5-findings-from-a-new-npr-pbs-newshour-marist-poll-on-covid-19-and-the-economy'>Hope For Normalcy Is Growing. Here&#039;s What Americans Are Still Worried About</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1010897265/as-western-wildfires-worsen-fema-is-denying-most-people-who-ask-for-help'>As Western Wildfires Worsen, FEMA Is Denying Most People Who Ask For Help</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1011806020/satellite-photos-show-china-expanding-its-mysterious-desert-airfield'>Satellite Photos Show China Expanding Its Mysterious Desert Airfield</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012061776/the-deadly-heat-wave-is-triggering-dozens-of-wildfires-in-western-canada'>The Deadly Heat Wave Is Triggering Dozens Of Wildfires In Western Canada</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2021/07/01/1011502538/12-holdout-states-havent-expanded-medicaid-leaving-2-million-people-in-limbo'>12 Holdout States Haven&#039;t Expanded Medicaid, Leaving 2 Million People In Limbo</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/07/01/1012053737/china-celebrates-its-communist-partys-centennial-with-spectacle-saber-rattling'>China Celebrates Its Communist Party&#039;s Centennial With Spectacle, Saber Rattling</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/30/1012033178/judge-puts-on-hold-a-law-penalizing-social-media-that-block-politicians-posts'>Judge Puts On Hold A Law Penalizing Social Media That Block Politicians&#039; Posts</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/30/1012027100/judge-denies-britney-spears-request-father-removed-conservator'>Judge Denies Britney Spears&#039; Request To Have Her Father Removed From Conservatorship</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/30/1011723257/trumps-family-business-cfo-are-expected-to-be-charged-on-thursday-in-new-york'>Trump&#039;s CFO Turns Himself In Ahead Of Expected Criminal Charges</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/biden-reprises-role-comforter-chief-115500001.html'>Biden reprises role as comforter in chief in visit to Florida after deadly condo collapse</a></li><li><a class='rsswidget' href='https://news.yahoo.com/meghan-mccain-departure-view-sparks-150253446.html'>Meghan McCain’s departure from ‘The View’ sparks strong reactions. ‘Bye bye snowflake’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/janet-hubert-slams-phylicia-rashad-145313994.html'>Janet Hubert slams Phylicia Rashad’s Cosby tweet, claims she knows other accusers</a></li><li><a class='rsswidget' href='https://news.yahoo.com/supreme-court-strikes-down-california-141648586.html'>Supreme Court strikes down California law requiring disclosure of political donors</a></li><li><a class='rsswidget' href='https://news.yahoo.com/allen-weisselberg-half-dynamic-duo-140751717.html'>Allen Weisselberg: half of the dynamic duo running Trump’s business empire</a></li><li><a class='rsswidget' href='https://news.yahoo.com/supreme-court-upholds-gop-voting-140653156.html'>Supreme Court upholds Arizona&#039;s GOP voting restrictions, paving way for new curbs nationwide</a></li><li><a class='rsswidget' href='https://news.yahoo.com/wisdom-grandparents-shape-farming-140344565.html'>&#039;Wisdom of grandparents” should shape farming</a></li><li><a class='rsswidget' href='https://news.yahoo.com/political-ad-florida-trying-trump-140340617.html'>A political ad in Florida is trying to make Trump jealous of Gov. Ron DeSantis</a></li><li><a class='rsswidget' href='https://news.yahoo.com/miami-condo-rescue-halted-over-135748217.html'>Miami condo rescue work halted over fears remaining structure will topple</a></li><li><a class='rsswidget' href='https://news.yahoo.com/beloved-nomadic-bear-gained-online-134228519.html'>Beloved nomadic bear that gained online fame wandering the Midwest dies in Louisiana</a></li><li><a class='rsswidget' href='https://news.yahoo.com/south-florida-developers-often-demand-133711334.html'>In South Florida, developers often demand exceptions to rules. Champlain Towers got several</a></li><li><a class='rsswidget' href='https://news.yahoo.com/11-dreamy-candles-capture-summer-133509020.html'>11 Dreamy Candles to Capture Your Summer Mood</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mccarthy-reportedly-makes-stark-threat-132823429.html'>McCarthy reportedly makes &#039;stark threat&#039; to Republicans over Jan. 6 committee</a></li><li><a class='rsswidget' href='https://news.yahoo.com/lockheed-f-35-topples-competition-143035686.html'>Lockheed’s F-35 topples competition in Swiss fighter contest</a></li><li><a class='rsswidget' href='https://news.yahoo.com/un-approved-vaccine-allowed-travel-123932417.html'>WHO decision challenges West to recognize Chinese vaccines</a></li><li><a class='rsswidget' href='https://news.yahoo.com/charles-booker-makes-official-announces-123500866.html'>Charles Booker makes it official, announces run for US Senate seat held by Rand Paul</a></li><li><a class='rsswidget' href='https://news.yahoo.com/racism-lurks-behind-decisions-deny-121451617.html'>Racism lurks behind decisions to deny Black high school students from being recognized as the top in their class</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-emboldened-trump-organization-indictment-120704061.html'>Trump &#039;emboldened&#039; by Trump Organization indictment, adviser says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/bodies-2-children-pulled-florida-001419646.html'>Bodies of 2 children pulled from Florida condo collapse rubble</a></li><li><a class='rsswidget' href='https://news.yahoo.com/prepare-pay-more-cancel-contract-102000644.html'>Prepare to pay more or cancel contract, Dallas-Fort Worth home builder tells customers</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri State Auditor begins review of city of Purcell</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/missouri-state-auditor-begins-review-of-city-of-purcell\/":238826};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.7.2' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"238826","nonce":"fb7b25fdaf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"07ad163a83","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"238826","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.7' id='dw-focus-script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238826" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Auditor+begins+review+of+city+of+Purcell&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-auditor-begins-review-of-city-of-purcell%2F&title=Missouri+State+Auditor+begins+review+of+city+of+Purcell"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "70401a2690";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "238826";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'107434684',post:'238826',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '238826' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66845256e88d5b58","version":"2021.6.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":10}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.49590086936951 seconds, on 01-07-21 18:20:52 -->