<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>Investigation in Chillicothe results in multiple arrests on drug allegations &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Investigation in Chillicothe results in multiple arrests on drug allegations Comments Feed" href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Audio: Northwest Missouri state lawmaker optimistic about Sliced Bread Day Legislation' href='https://www.kttn.com/audio-northwest-missouri-state-lawmaker-optimistic-about-sliced-bread-day-legislation/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Bhi' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Finvestigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Finvestigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations%2F&#038;format=xml" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Investigation in Chillicothe results in multiple arrests on drug allegations" />
<meta property="og:url" content="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" />
<meta property="og:description" content="The Chillicothe Police and Livingston County Sheriff&#8217;s Department began a drug investigation Friday in the 300 block of Clay Street. Officer seized drug paraphernalia and evidence of drug dis…" />
<meta property="article:published_time" content="2019-03-25T20:49:33+00:00" />
<meta property="article:modified_time" content="2019-03-25T20:49:58+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:image:alt" content="Chillicothe Missouri Police Department" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kttnradio" />
<meta name="twitter:text:title" content="Investigation in Chillicothe results in multiple arrests on drug allegations" />
<meta name="twitter:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Chillicothe Missouri Police Department" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-143300 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="https://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="https://www.kttn.com/action-auction/">Action Auction</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/">Investigation in Chillicothe results in multiple arrests on ...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-northwest-missouri-state-lawmaker-optimistic-about-sliced-bread-day-legislation/">Audio: Northwest Missouri state lawmaker optimistic about Sl...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-a-central-missouri-manufacturer-is-creating-new-jobs/">Audio: A central Missouri manufacturer is creating new jobs...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-state-fair-announces-headliner-bands/">Audio: Missouri State Fair announces headliner bands...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-senate-committee-approves-pornography-proposal/">Audio: Missouri Senate committee approves pornography propos...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-corps-of-engineers-flood-control-is-the-priority-here/">Audio: Corps of Engineers: flood control is the priority her...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/driver-falls-asleep-at-the-wheel-strikes-big-rig-on-i-35/">Driver falls asleep at the wheel, strikes big rig on I-35...</a>
<span class="post-date">March 25, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-state-parks-offers-free-camping-for-missouri-residents-displaced-by-flooding/">Missouri State Parks offers free camping for Missouri reside...</a>
<span class="post-date">March 24, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/1grant-allows-purchase-of-new-van-at-sunnyview-nursing-home/">Grant allows purchase of new van at Sunnyview Nursing Home...</a>
<span class="post-date">March 24, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/highway-patrol-reports-arrest-of-two-area-residents/">Highway patrol reports arrest of two area residents...</a>
<span class="post-date">March 24, 2019</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-143300" class="post-143300 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-25433 tag-16436 tag-1792 tag-7158 tag-2498 tag-10336 tag-9129 tag-7707 tag-4846 tag-8991 tag-300-block tag-8126 tag-1356 tag-4381 tag-ac tag-al tag-all tag-allegations tag-allege tag-alleged tag-ap tag-app tag-arrest tag-arrested tag-arrests tag-art tag-ass tag-assist tag-assistance tag-ate tag-auto tag-bee tag-block tag-bond tag-bonds tag-c tag-can tag-canine tag-cash tag-cc tag-charge tag-charged tag-charges tag-child tag-children tag-childrens-division tag-chillicoth tag-chillicothe tag-chillicothe-police tag-circuit tag-circuit-court tag-clay tag-co tag-control tag-controlled tag-controlled-substance tag-county tag-county-sheriff tag-court tag-custody tag-dav tag-davies tag-daviess tag-daviess-dekalb tag-dekalb tag-dekalb-county tag-deliver tag-delivery tag-department tag-division tag-draft tag-drug tag-drug-investigation tag-drug-paraphernalia tag-ed tag-epa tag-er tag-evidence tag-felon tag-felony tag-felony-charge tag-felony-charges tag-felony-possession tag-field tag-file tag-filed tag-for tag-form tag-friday tag-from tag-ged tag-ham tag-her tag-high tag-highway tag-highway-patrol tag-hill tag-home tag-ice tag-id tag-ill tag-individual tag-individuals tag-information tag-into tag-invest tag-investigation tag-ip tag-is tag-it tag-jail tag-ken tag-king tag-la tag-late tag-lay tag-lb tag-led tag-leg tag-line tag-live tag-living tag-livingston tag-livingston-county tag-livingston-county-sheriff tag-lock tag-long tag-lt tag-ma tag-male tag-man tag-mansfield tag-mate tag-men tag-meth tag-methamphetamine tag-mine tag-minor tag-ms tag-mu tag-nf tag-night tag-nine tag-nl tag-no tag-noel tag-ny tag-off tag-office tag-officer tag-officers tag-old tag-on tag-online tag-ou tag-out tag-pa tag-paraphernalia tag-patrol tag-police tag-possess tag-possession tag-pro tag-provide tag-ra tag-rant tag-region tag-regional tag-regional-jail tag-residence tag-resident tag-results tag-rn tag-role tag-rug tag-ryan tag-s tag-sea tag-search tag-seize tag-seized tag-session tag-set tag-sheriff tag-sheriffs-department tag-show tag-shut tag-side tag-son tag-ssa tag-street tag-substance tag-taken tag-ted tag-that tag-the tag-three tag-tip tag-to tag-transport tag-tree tag-tri tag-two tag-us tag-ut tag-va tag-van tag-vest tag-vision tag-war tag-warrant tag-were tag-with tag-work tag-year tag-year-old tag-zaki color-blue">
<header class="entry-header">
<h1 class="entry-title">Investigation in Chillicothe results in multiple arrests on drug allegations</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" rel="bookmark"><span class="entry-date published">March 25, 2019</span><span class="updated sr-only">March 25, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Chillicothe Missouri Police Department" data-lazy-srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">The Chillicothe Police and Livingston County Sheriff&#8217;s Department began a drug investigation Friday in the 300 block of Clay Street. Officer seized drug paraphernalia </span><span style="font-family: Times New Roman, serif;">and evidence of drug distribution from a resident of the home.  A 30-year-old male was arrested on a parole warrant.</span></span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Later that night, officers working the drug investigation obtained a search warrant at 200 Conn Street in Chillicothe. Three individuals were arrested for alleged drug distribution and two individuals for alleged drug possession. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Approximately 40 grams of methamphetamine were seized along with drug paraphernalia and officers worked with the children&#8217;s division to get a minor child out of the residence. The individuals taken into custody were transported to the Daviess-DeKalb County Regional Jail and have been charged in the Livingston County Circuit Court.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Online court information shows felony charges of delivery of a controlled substance were filed on Vanessa Mansfield, Rebecca Sue Shutterly, and Ryann Nichole Gatson with bonds of $25,000 cash each. Kelly Noel Saville is charged with felony possession of a controlled substance with bond set at $15,000. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Assistance was provided by the Livingston County Sheriff’s Department, canine Zaki, and the highway patrol.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-143300 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">0</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" data-text="Investigation in Chillicothe results in multiple arrests on drug allegations" data-via="kttnradio">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Finvestigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations%2F&amp;title=Investigation%20in%20Chillicothe%20results%20in%20multiple%20arrests%20on%20drug%20allegations" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Finvestigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F11%2FChillicothe-Missouri-Police-Department.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Investigation%20in%20Chillicothe%20results%20in%20multiple%20arrests%20on%20drug%20allegations" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Investigation in Chillicothe results in multiple arrests on drug allegations" data-content="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Investigation%20in%20Chillicothe%20results%20in%20multiple%20arrests%20on%20drug%20allegations%20https%3A%2F%2Fwww.kttn.com%2Finvestigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#18797c757176587d60797568747d367b7775274b6d7a727d7b6c2551766e7d6b6c717f796c7177763d2a2871763d2a285b70717474717b776c707d3d2a286a7d6b6d746c6b3d2a2871763d2a28756d746c7168747d3d2a28796a6a7d6b6c6b3d2a2877763d2a287c6a6d7f3d2a287974747d7f796c7177766b" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/200/" rel="tag">200</a>, <a href="https://www.kttn.com/tag/25/" rel="tag">25</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/300/" rel="tag">300</a>, <a href="https://www.kttn.com/tag/300-block/" rel="tag">300 block</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/40/" rel="tag">40</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allegations/" rel="tag">allegations</a>, <a href="https://www.kttn.com/tag/allege/" rel="tag">allege</a>, <a href="https://www.kttn.com/tag/alleged/" rel="tag">alleged</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.kttn.com/tag/arrested/" rel="tag">arrested</a>, <a href="https://www.kttn.com/tag/arrests/" rel="tag">arrests</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assist/" rel="tag">assist</a>, <a href="https://www.kttn.com/tag/assistance/" rel="tag">assistance</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/block/" rel="tag">block</a>, <a href="https://www.kttn.com/tag/bond/" rel="tag">bond</a>, <a href="https://www.kttn.com/tag/bonds/" rel="tag">bonds</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/canine/" rel="tag">canine</a>, <a href="https://www.kttn.com/tag/cash/" rel="tag">cash</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/charge/" rel="tag">charge</a>, <a href="https://www.kttn.com/tag/charged/" rel="tag">charged</a>, <a href="https://www.kttn.com/tag/charges/" rel="tag">charges</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/childrens-division/" rel="tag">children's division</a>, <a href="https://www.kttn.com/tag/chillicoth/" rel="tag">chillicoth</a>, <a href="https://www.kttn.com/tag/chillicothe/" rel="tag">chillicothe</a>, <a href="https://www.kttn.com/tag/chillicothe-police/" rel="tag">Chillicothe Police</a>, <a href="https://www.kttn.com/tag/circuit/" rel="tag">circuit</a>, <a href="https://www.kttn.com/tag/circuit-court/" rel="tag">circuit court</a>, <a href="https://www.kttn.com/tag/clay/" rel="tag">Clay</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/control/" rel="tag">control</a>, <a href="https://www.kttn.com/tag/controlled/" rel="tag">controlled</a>, <a href="https://www.kttn.com/tag/controlled-substance/" rel="tag">controlled substance</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-sheriff/" rel="tag">County Sheriff</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/custody/" rel="tag">custody</a>, <a href="https://www.kttn.com/tag/dav/" rel="tag">DAV</a>, <a href="https://www.kttn.com/tag/davies/" rel="tag">Davies</a>, <a href="https://www.kttn.com/tag/daviess/" rel="tag">Daviess</a>, <a href="https://www.kttn.com/tag/daviess-dekalb/" rel="tag">Daviess-DeKalb</a>, <a href="https://www.kttn.com/tag/dekalb/" rel="tag">Dekalb</a>, <a href="https://www.kttn.com/tag/dekalb-county/" rel="tag">DeKalb County</a>, <a href="https://www.kttn.com/tag/deliver/" rel="tag">deliver</a>, <a href="https://www.kttn.com/tag/delivery/" rel="tag">delivery</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drug/" rel="tag">drug</a>, <a href="https://www.kttn.com/tag/drug-investigation/" rel="tag">Drug investigation</a>, <a href="https://www.kttn.com/tag/drug-paraphernalia/" rel="tag">drug paraphernalia</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/evidence/" rel="tag">evidence</a>, <a href="https://www.kttn.com/tag/felon/" rel="tag">felon</a>, <a href="https://www.kttn.com/tag/felony/" rel="tag">felony</a>, <a href="https://www.kttn.com/tag/felony-charge/" rel="tag">felony charge</a>, <a href="https://www.kttn.com/tag/felony-charges/" rel="tag">felony charges</a>, <a href="https://www.kttn.com/tag/felony-possession/" rel="tag">felony possession</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/file/" rel="tag">file</a>, <a href="https://www.kttn.com/tag/filed/" rel="tag">filed</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/ham/" rel="tag">Ham</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-patrol/" rel="tag">highway patrol</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/home/" rel="tag">home</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/individuals/" rel="tag">individuals</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/invest/" rel="tag">invest</a>, <a href="https://www.kttn.com/tag/investigation/" rel="tag">investigation</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jail/" rel="tag">jail</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/lay/" rel="tag">lay</a>, <a href="https://www.kttn.com/tag/lb/" rel="tag">lb</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/live/" rel="tag">live</a>, <a href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a href="https://www.kttn.com/tag/livingston/" rel="tag">Livingston</a>, <a href="https://www.kttn.com/tag/livingston-county/" rel="tag">Livingston County</a>, <a href="https://www.kttn.com/tag/livingston-county-sheriff/" rel="tag">Livingston County Sheriff</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/male/" rel="tag">male</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/mansfield/" rel="tag">Mansfield</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a href="https://www.kttn.com/tag/methamphetamine/" rel="tag">methamphetamine</a>, <a href="https://www.kttn.com/tag/mine/" rel="tag">mine</a>, <a href="https://www.kttn.com/tag/minor/" rel="tag">Minor</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/night/" rel="tag">Night</a>, <a href="https://www.kttn.com/tag/nine/" rel="tag">Nine</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/noel/" rel="tag">Noel</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/officer/" rel="tag">officer</a>, <a href="https://www.kttn.com/tag/officers/" rel="tag">officers</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/paraphernalia/" rel="tag">paraphernalia</a>, <a href="https://www.kttn.com/tag/patrol/" rel="tag">patrol</a>, <a href="https://www.kttn.com/tag/police/" rel="tag">police</a>, <a href="https://www.kttn.com/tag/possess/" rel="tag">possess</a>, <a href="https://www.kttn.com/tag/possession/" rel="tag">possession</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rant/" rel="tag">rant</a>, <a href="https://www.kttn.com/tag/region/" rel="tag">Region</a>, <a href="https://www.kttn.com/tag/regional/" rel="tag">regional</a>, <a href="https://www.kttn.com/tag/regional-jail/" rel="tag">regional Jail</a>, <a href="https://www.kttn.com/tag/residence/" rel="tag">residence</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/results/" rel="tag">results</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/role/" rel="tag">role</a>, <a href="https://www.kttn.com/tag/rug/" rel="tag">rug</a>, <a href="https://www.kttn.com/tag/ryan/" rel="tag">Ryan</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a href="https://www.kttn.com/tag/seize/" rel="tag">seize</a>, <a href="https://www.kttn.com/tag/seized/" rel="tag">seized</a>, <a href="https://www.kttn.com/tag/session/" rel="tag">session</a>, <a href="https://www.kttn.com/tag/set/" rel="tag">set</a>, <a href="https://www.kttn.com/tag/sheriff/" rel="tag">sheriff</a>, <a href="https://www.kttn.com/tag/sheriffs-department/" rel="tag">sheriff's department</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/shut/" rel="tag">shut</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/ssa/" rel="tag">SSA</a>, <a href="https://www.kttn.com/tag/street/" rel="tag">street</a>, <a href="https://www.kttn.com/tag/substance/" rel="tag">substance</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/transport/" rel="tag">transport</a>, <a href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/warrant/" rel="tag">warrant</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a>, <a href="https://www.kttn.com/tag/zaki/" rel="tag">Zaki</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/audio-northwest-missouri-state-lawmaker-optimistic-about-sliced-bread-day-legislation/" rel="prev">Audio: Northwest Missouri state lawmaker optimistic about Sliced Bread Day Legislation</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/audio-missouri-state-fair-announces-headliner-bands/" title="Audio: Missouri State Fair announces headliner bands" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/03/Missouri-State-Fair-2019.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Missouri State Fair announces headliner bands" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-missouri-state-fair-announces-headliner-bands/" class="bump-view" data-bump-view="tp">
Audio: Missouri State Fair announces headliner bands </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/man-charged-with-11-felony-counts-of-child-abuse-pleads-not-guilty/" title="Man charged with 11 felony counts of child abuse pleads &quot;not guilty&quot;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/07/Not-Guilty-Plea.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Man charged with 11 felony counts of child abuse pleads &quot;not guilty&quot;" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/man-charged-with-11-felony-counts-of-child-abuse-pleads-not-guilty/" class="bump-view" data-bump-view="tp">
Man charged with 11 felony counts of child abuse pleads &quot;not guilty&quot; </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/two-injured-in-crash-on-highway-69-south-of-cameron/" title="Two injured in crash on Highway 69 south of Cameron" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-graphic.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two injured in crash on Highway 69 south of Cameron" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-injured-in-crash-on-highway-69-south-of-cameron/" class="bump-view" data-bump-view="tp">
Two injured in crash on Highway 69 south of Cameron </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/highway-patrol-reports-arrest-of-two-area-residents/" title="Highway patrol reports arrest of two area residents" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Missouri-State-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Highway patrol reports arrest of two area residents" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/highway-patrol-reports-arrest-of-two-area-residents/" class="bump-view" data-bump-view="tp">
Highway patrol reports arrest of two area residents </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/custodian-at-ths-graham-mcvay-finalist-for-custodian-of-the-year/" title="Custodian at THS, Graham McVay, finalist for Custodian of the Year" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/03/McVay-Custodian-THS.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Custodian at THS, Graham McVay, finalist for Custodian of the Year" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/custodian-at-ths-graham-mcvay-finalist-for-custodian-of-the-year/" class="bump-view" data-bump-view="tp">
Custodian at THS, Graham McVay, finalist for Custodian of the Year </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-a-central-missouri-manufacturer-is-creating-new-jobs/" title="Audio: A central Missouri manufacturer is creating new jobs" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/03/Command-Web-in-Jefferson-City.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: A central Missouri manufacturer is creating new jobs" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-a-central-missouri-manufacturer-is-creating-new-jobs/" class="bump-view" data-bump-view="tp">
Audio: A central Missouri manufacturer is creating new jobs </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/driver-falls-asleep-at-the-wheel-strikes-big-rig-on-i-35/" title="Driver falls asleep at the wheel, strikes big rig on I-35" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/18-wheel-truck.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Driver falls asleep at the wheel, strikes big rig on I-35" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/driver-falls-asleep-at-the-wheel-strikes-big-rig-on-i-35/" class="bump-view" data-bump-view="tp">
Driver falls asleep at the wheel, strikes big rig on I-35 </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-river-floods-prove-the-need-for-more-protection/" title="Missouri River floods prove the need for more protection" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/03/Flood-of-2019.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri River floods prove the need for more protection" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-river-floods-prove-the-need-for-more-protection/" class="bump-view" data-bump-view="tp">
Missouri River floods prove the need for more protection </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/governor-parson-visits-three-missouri-prisons-to-meet-with-doc-staff/" title="Governor Parson visits three Missouri prisons to meet with DOC staff" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Missouri-Department-of-Corrections.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Governor Parson visits three Missouri prisons to meet with DOC staff" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/governor-parson-visits-three-missouri-prisons-to-meet-with-doc-staff/" class="bump-view" data-bump-view="tp">
Governor Parson visits three Missouri prisons to meet with DOC staff </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/american-pickers-television-show-to-film-in-missouri/" title="&quot;American Pickers&quot; television show to film in Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/03/Mike-and-Frank-from-American-Pickers.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;American Pickers&quot; television show to film in Missouri" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/american-pickers-television-show-to-film-in-missouri/" class="bump-view" data-bump-view="tp">
&quot;American Pickers&quot; television show to film in Missouri </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2019/03/25/Raytheon-to-update-Advanced-Synthentic-Aperture-Radar-for-U-2-Dragon-Lady/3301553518737/'>Raytheon to update Advanced Synthentic Aperture Radar for U-2 Dragon Lady</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2019/03/25/Sticky-note-poster-breaks-Guinness-record-in-Jordan/8631553529197/'>Watch: 18,000 sticky notes form Mother&#039;s Day message</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/03/25/Broad-City-stars-Abbi-Jacobson-Ilana-Glazer-tease-future-projects/9681553527006/'>Watch: Abbi Jacobson, Ilana Glazer tease future projects on &#039;Today&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2019/03/25/General-Atomics-awarded-197M-for-French-MQ-9-Reaper-support/6131553521550/'>General Atomics awarded $19.7M for French MQ-9 Reaper support</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/03/25/Pilots-test-new-Boeing-737-Max-8-software-update-as-airlines-ground-more-flights/6701553524863/'>Pilots test new Boeing 737 Max 8 software update as airlines ground more flights</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/03/25/Miami-Open-Nick-Kyrgios-sneaks-underhand-ace-argues-with-fan/1721553526870/'>Watch: Nick Kyrgios sneaks underhand ace, argues with Miami Open fan</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/03/25/Winx-wins-32nd-straight-Hong-Kong-brings-racing-to-Chinese-Mainland/2121553483897/'>Winx wins 32nd straight; Hong Kong brings racing to Chinese Mainland</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/03/25/Coast-Guard-briefly-opens-part-of-waterway-near-Texas-plant-fire/3241553523688/'>Coast Guard briefly opens part of waterway near Texas plant fire</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/03/25/By-My-Standards-Cutting-Humor-post-upset-wins/6011553483413/'>By My Standards, Cutting Humor post upset wins</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2019/03/25/Deputies-recover-stolen-hot-air-balloon-in-Florida/4311553526979/'>Sheriff&#039;s office conducts its first stolen hot air balloon recovery</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2019/03/25/Cardi-B-celebrates-after-Please-Me-reaches-100M-views-on-YouTube/3631553525615/'>Look: Cardi B celebrates &#039;Please Me&#039; reaching 100M views on YouTube</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2019/03/25/Mike-Trout-Leaving-Angels-never-crossed-my-mind/9821553524651/'>Mike Trout: Leaving Angels &#039;never crossed my mind&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/03/25/Paleontologists-uncover-largest-ever-T-rex-fossil/6681553522355/'>Largest Tyrannosaurus rex in the fossil record found in Canada</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2019/03/25/Man-runs-through-pyramid-at-Mayan-pyramid/2601553525587/'>Watch: Tourist runs through whirlwind at pyramid in Mexico</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/03/25/Modern-warfare-may-increase-heart-disease-threat-for-US-veterans/1411553524915/'>Modern warfare may increase heart disease threat for U.S. veterans</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WUyan8fO-ZY/ex-coaches-among-12-to-plead-not-guilty-in-u-s-college-admission-scandal-idUSKCN1R60Z8'>Ex-coaches among 12 to plead not guilty in U.S. college admission scandal</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/H0yQJaODNT4/father-of-sandy-hook-victim-found-dead-in-apparent-suicide-police-idUSKCN1R627P'>Father of Sandy Hook victim found dead in apparent suicide: police</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_ey0k0_TIbo/duke-university-pays-112-5-million-in-fake-research-case-sparked-by-whistleblower-idUSKCN1R61YS'>Duke University pays $112.5 million in fake research case sparked by whistleblower</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/hlQ1vkTvtes/texas-refineries-cut-output-as-petrochemical-spill-curbs-shipping-idUSKCN1R61MY'>Texas refineries cut output as petrochemical spill curbs shipping</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/jANDlxhvK0w/trump-lashes-out-after-russia-probe-cites-treasonous-and-evil-acts-idUSKCN1R61J0'>Trump lashes out after Russia probe, cites &#039;treasonous&#039; and &#039;evil&#039; acts</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/KTJ6FP-LNvA/caravan-of-migrants-in-mexico-starts-moving-towards-u-s-idUSKCN1R50XJ'>Caravan of migrants in Mexico starts moving towards U.S.</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/emg3UcbHNUw/u-s-senate-judiciary-panel-head-wants-special-counsel-to-investigate-trump-probe-idUSKCN1R61S0'>U.S. Senate judiciary panel head wants special counsel to investigate Trump probe</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/X8R-eCt0ecg/trump-u-s-special-counsel-mueller-acted-honorably-idUSKCN1R61XS'>Trump: U.S. Special Counsel Mueller acted honorably</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/T4CHIV-NrdE/mueller-finds-no-trump-russia-conspiracy-but-some-questions-left-unresolved-idUSKCN1R504O'>Mueller finds no Trump-Russia conspiracy but some questions left unresolved</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XoP_WHxezyQ/mueller-said-three-weeks-ago-he-wouldnt-reach-decision-on-obstruction-justice-official-idUSKCN1R61WO'>Mueller said three weeks ago he wouldn&#039;t reach decision on obstruction: Justice official</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vPN8Gl_TLl0/explainer-why-an-obstruction-case-against-trump-was-so-difficult-idUSKCN1R604Y'>Explainer: Why an obstruction case against Trump was so difficult</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_ySOZT_piMM/white-house-says-pardons-for-trump-associates-not-discussed-idUSKCN1R61OC'>White House says pardons for Trump associates not discussed</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_PGGu27SWOg/tyson-recalls-tons-of-chicken-strips-for-possible-metal-contamination-idUSKCN1R31DR'>Tyson recalls tons of chicken strips for possible metal contamination</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/zXMxSGLgstM/u-s-top-court-rebuffs-mystery-company-in-mueller-subpoena-fight-idUSKCN1R61J6'>U.S. top court rebuffs mystery company in Mueller subpoena fight</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/TE_c_Sq7W-U/spill-blocks-60-ships-from-upper-houston-ship-channel-u-s-coast-guard-idUSKCN1R61I5'>Spill blocks 60 ships from upper Houston Ship Channel: U.S. Coast Guard</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/uiIJWe7TgUc/more-floods-loom-as-high-river-waters-recede-in-midwest-idUSKCN1R60UO'>More floods loom as high river waters recede in Midwest</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/eF8Urt5hHcA/explainer-why-trumps-legal-woes-go-beyond-the-mueller-report-idUSKCN1R50S3'>Explainer: Why Trump&#039;s legal woes go beyond the Mueller report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/oeXKwV-CutU/factbox-a-scorecard-of-key-players-in-u-s-special-counsel-russia-probe-idUSKCN1R50SD'>Factbox: A scorecard of key players in U.S. special counsel Russia probe</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vff43EnUUH8/timeline-big-moments-in-mueller-investigation-of-russian-meddling-in-2016-u-s-election-idUSKCN1R50T4'>Timeline: Big moments in Mueller investigation of Russian meddling in 2016 U.S. election</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rm_tNhKdDYo/letter-from-attorney-general-to-congress-on-mueller-report-idUSKCN1R50SV'>Letter from attorney general to Congress on Mueller report</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/investigation-in-chillicothe-results-in-multiple-arrests-on-drug-allegations\/":143300};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"143300","nonce":"252ca3f1e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'107434684',post:'143300',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '143300' ]);
</script>
</body>
</html>
