<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta property="og:description" content="The potential for a widespread winter storm could bring hazardous road conditions at the peak of New Year’s celebrations. A complex weather system is expected to spread freezing rain and ice across much of Missouri beginning late Thursday night and continuing into Friday. The storm could also include 30 mph wind gusts in some areas and snow in the northern portions of Missouri. These conditions could make travel treacherous for those attending or returning from New Year’s Eve celebrations and on New Year’s Day. A Winter Storm Watch remains in effect from 9 pm Thursday evening through 6 pm Friday">
<meta property="og:title" content="Winter Storm Watch in place for New Year's Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-12-30T18:07:38-06:00">
<meta property="article:modified_time" content="2020-12-30T18:22:57-06:00">
<meta property="og:updated_time" content="2020-12-30T18:22:57-06:00">
<meta name="twitter:title" content="Winter Storm Watch in place for New Year's Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible">
<meta name="twitter:description" content="The potential for a widespread winter storm could bring hazardous road conditions at the peak of New Year’s celebrations. A complex weather system is expected to spread freezing rain and ice across much of Missouri beginning late Thursday night and continuing into Friday. The storm could also include 30 mph wind gusts in some areas and snow in the northern portions of Missouri. These conditions could make travel treacherous for those attending or returning from New Year’s Eve celebrations and on New Year’s Day. A Winter Storm Watch remains in effect from 9 pm Thursday evening through 6 pm Friday">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

<title>Winter Storm Watch in place for New Year&#039;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Storm Watch in place for New Year&#039;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible" />
<meta property="og:description" content="The potential for a widespread winter storm could bring hazardous road conditions at the peak of New Year&rsquo;s celebrations. A complex weather system is expected to spread freezing rain and ice across much of Missouri beginning late Thursday night and continuing into Friday. The storm could also include 30 mph wind gusts in some areas [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2020-12-31T00:07:38+00:00" />
<meta property="article:modified_time" content="2020-12-31T00:22:57+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="KTTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Winter Storm Watch in place for New Year&#8217;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible Comments Feed" href="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.4' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.4' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/226501" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p7gMFu-WVf' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}		</style>
</head>
<body class="post-template-default single single-post postid-226501 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/">Winter Storm Watch in place for New Year&#8217;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/city-of-trenton-accepting-bids-for-demolition-and-clean-up-of-9-properties/">City of Trenton accepting bids for demolition and clean up of 9 properties</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/covid-19-cases-increase-by-2-in-mercer-county-increase-by-15-in-grundy-county/">COVID-19 cases increase by 2 in Mercer County, increase by 15 in Grundy County</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/ice-covered-interstate-35-causes-rollover-crash-injuring-two/">Ice-covered Interstate 35 causes rollover crash injuring two</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-monthly-jobs-report-for-november-2020/">Missouri monthly jobs report for November, 2020</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/employer-survey-details-employer-perspectives-on-pandemic-and-skill-needs/">Employer survey details employer perspectives on pandemic and skill needs</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/oregon-county-missouri-dog-breeder-found-in-contempt-of-court-order/">Oregon County, Missouri dog breeder found in contempt of court order</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/audio-senator-hawley-wont-consent-to-vote-on-defense-bill-without-vote-on-direct-assistance/">Audio: Senator Hawley won&#8217;t consent to vote on defense bill, without vote on direct assistance</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/snow-covered-highway-36-causes-yet-another-crash-with-injuries/">Snow-covered Highway 36 causes yet another crash with injuries</a>
<span class="post-date">December 30, 2020</span>
</li>
<li>
<a href="https://www.kttn.com/albany-woman-injured-when-suv-goes-out-of-control-on-icy-road-near-king-city/">Albany woman injured when SUV goes out of control on icy road near King City</a>
<span class="post-date">December 30, 2020</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-226501" class="post-226501 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-25433 tag-10789 tag-7719 tag-7920 tag-10617 tag-6853 tag-12064 tag-7158 tag-2498 tag-25301 tag-7999 tag-11682 tag-7707 tag-4846 tag-8126 tag-1356 tag-4381 tag-9306 tag-4474 tag-13964 tag-3997 tag-508 tag-3103 tag-ac tag-acc tag-ace tag-across tag-ad tag-adair tag-ads tag-afa tag-after tag-afternoon tag-ag tag-age tag-air tag-al tag-alcohol tag-all tag-ap tag-app tag-area tag-arrangement tag-art tag-ashes tag-ass tag-ate tag-attend tag-author tag-authorities tag-auto tag-az tag-bat tag-before tag-begin tag-beginning tag-bra tag-buchanan tag-c tag-caldwell tag-call tag-calling tag-can tag-car tag-carroll tag-caution tag-cc tag-celebration tag-celebrations tag-central tag-central-missouri tag-changing tag-chariton tag-check tag-chemical tag-cia tag-clay tag-clinton tag-close tag-cloud tag-co tag-come tag-complex tag-condition tag-conditions tag-coo tag-coop tag-cooper tag-cord tag-counties tag-crash tag-crew tag-crews tag-cross tag-cte tag-dam tag-damage tag-danger tag-dangerous tag-dav tag-davies tag-daviess tag-day tag-december tag-december-1 tag-december-3 tag-dekalb tag-department tag-department-of-transportation tag-destin tag-device tag-devices tag-dni tag-dot tag-down tag-draft tag-drive tag-driver tag-drivers tag-early tag-east tag-eat tag-eating tag-ed tag-effect tag-end tag-ending tag-epa tag-er tag-even tag-evening tag-ex tag-expected tag-extra tag-extreme tag-extreme-caution tag-face tag-fall tag-falling tag-fatal tag-fayette tag-fec tag-follow tag-for tag-form tag-four tag-free tag-friday tag-friday-evening tag-from tag-ged tag-gem tag-going tag-grundy tag-hang tag-hanging tag-hazard tag-head tag-heavy tag-help tag-henry tag-her tag-hey tag-high tag-holiday tag-home tag-howard tag-ice tag-id tag-ill tag-impaired tag-information tag-injure tag-injured tag-inside tag-into tag-involved tag-ip tag-is tag-it tag-jackson tag-january tag-january-1 tag-keep tag-killed tag-ks tag-la tag-lafayette tag-late tag-lay tag-lb tag-led tag-less tag-line tag-linn tag-liquid tag-little tag-living tag-livingston tag-loaded tag-long tag-lose tag-low tag-lt tag-ma tag-macon tag-main tag-map tag-men tag-miss tag-missour tag-missouri tag-missouri-department-of-transportation tag-mix tag-mo tag-modot tag-most tag-mu tag-nation tag-national tag-national-weather-service tag-near tag-new tag-nf tag-night tag-nl tag-no tag-north tag-northeast tag-northern tag-off tag-on tag-one tag-only tag-ou tag-out tag-outage tag-over tag-own tag-pa tag-party tag-peak tag-people tag-pet tag-pettis tag-pi tag-pit tag-plan tag-plans tag-platte tag-pond tag-possible tag-potential tag-power tag-power-outage tag-precipitation tag-prep tag-prepare tag-ra tag-rain tag-rat tag-rate tag-rave tag-ray tag-read tag-red tag-remain tag-respond tag-return tag-rides tag-rideshare tag-ring tag-rio tag-river tag-rn tag-road tag-road-conditions tag-roads tag-round tag-route tag-run tag-s tag-safe tag-saline tag-salt tag-serious tag-service tag-share tag-shed tag-side tag-sign tag-slow tag-snow tag-son tag-sour tag-spread tag-stem tag-substance tag-sullivan tag-surface tag-system tag-ted tag-ten tag-tent tag-the tag-these tag-thor tag-through tag-ths tag-thursday tag-tie tag-ties tag-time tag-times tag-tina tag-to tag-to-do tag-total tag-traffic tag-transport tag-transportation tag-travel-2 tag-traveler tag-treat tag-tree tag-twelve tag-urged tag-us tag-use tag-ut tag-va tag-van tag-vehicle tag-vice tag-wait tag-war tag-ward tag-weather tag-wednesday tag-well tag-were tag-where tag-will tag-win tag-wind tag-winter tag-winter-storm tag-with tag-year tag-years color-blue">
<header class="entry-header">
<h1 class="entry-title">Winter Storm Watch in place for New Year&#8217;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/" rel="bookmark"><span class="entry-date published">December 30, 2020</span><span class="updated sr-only">December 30, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Winter Storm Watch" loading="lazy" srcset="https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch.jpg 770w, https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2020/01/Winter-Storm-Watch-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="226501"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">22</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F01%2FWinter-Storm-Watch.jpg&description=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">22 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The potential for a widespread winter storm could bring hazardous road conditions at the peak of New Year&rsquo;s celebrations. A complex weather system is expected to spread freezing rain and ice across much of Missouri beginning late Thursday night and continuing into Friday. The storm could also include 30 mph wind gusts in some areas and snow in the northern portions of Missouri. These conditions could make travel treacherous for those attending or returning from New Year&rsquo;s Eve celebrations and on New Year&rsquo;s Day.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">A Winter Storm Watch remains in effect from 9 pm Thursday evening through 6 pm Friday evening.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Counties included in the watch area are DeKalb, Daviess, Grundy, Sullivan, Adair, Buchanan, Clinton, Caldwell, Livingston, Linn, Macon, Platte, Clay, Ray, Carroll, Chariton, Randolph, Jackson, Lafayette, Saline, Howard, Cass, Johnson, Pettis, Cooper, Bates, and Henry counties.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Heavy mixed precipitation is possible with total snow accumulations of 1 to 3 inches and ice accumulations of one to as much as four-tenths of an inch. Authorities will be keeping a close eye on the storm system as power outages and tree damage are likely due to the ice. Travel could be nearly impossible.</span></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">As of Wednesday evening, December 30th, the National weather service forecast is calling for:</span></strong></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Thursday Night: Snow likely after midnight. Mostly cloudy, with a low around 22. East northeast wind 6 to 13 mph, with gusts as high as 22 mph. The chance of precipitation is 60%. Little or no snow accumulation expected.</span></strong></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">New Year&rsquo;s Day: Snow, freezing rain, and sleet before 11 am, then snow and sleet between 11 am and noon, then snow and freezing rain likely afternoon. The sleet could be heavy at times. High near 32. North northeast wind 11 to 14 mph, with gusts as high as 28 mph. The chance of precipitation is 90%. New ice accumulation of less than 0.1 of an inch possible. New snow and sleet accumulation of 1 to 3 inches possible.</span></strong></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Drivers are urged to slow down and plan extra time if you must be out or be prepared to stay at their travel destination if roads become dangerous.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">MoDOT crews will be treating ahead of the storm when beneficial, but with the potential of liquid precipitation preceding and following the ice, salt and chemicals could be washed from the road&rsquo;s surface before they could be effective.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Drivers should use extreme caution overnight from New Year&rsquo;s Eve into New Year&rsquo;s Day as road conditions could deteriorate rapidly wherever freezing precipitation is falling. It only takes a little bit of ice to create slippery roads. If you are involved in a crash or slide off the road, the safest thing to do is to stay inside your vehicle and wait for help to arrive.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">There were 51 people killed and 261 seriously injured in Missouri traffic crashes between December 10, 2019, and January 1, 2020.&nbsp; Twelve of the fatalities and 40 of the serious injuries involved a substance-impaired driver.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Keep informed of rapidly changing weather conditions and prepare to respond accordingly. Check road conditions where you are, along your route, and at your destination by going to MoDOT&rsquo;s Traveler Information Map at <a href="http://traveler.modot.org/map/" target="_blank" rel="noopener">traveler.modot.org.</a> The map can also be downloaded as a free app for Apple and Android devices.</span></p>
<pre></pre>
<div class="post-views post-226501 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">119</span>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="226501"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">22</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F01%2FWinter-Storm-Watch.jpg&description=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">22 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#dcbdb8b1b5b29cb9a4bdb1acb0b9f2bfb3b1e38fa9beb6b9bfa8e18bb5b2a8b9aef9eeec8fa8b3aeb1f9eeec8bbda8bfb4f9eeecb5b2f9eeecacb0bdbfb9f9eeecbab3aef9eeec92b9abf9eeec85b9bdaef9eeeaf9eeefe4eeedebf9ef9eaff9eeec99aab9f9eeecbdb2b8f9eeec92b9abf9eeec85b9bdaeaff9eeec98bda5f9eeecb5b2f9eeecb2b3aea8b4b9aeb2f9eeecbdb2b8f9eeecbfb9b2a8aebdb0f9eeec91b5afafb3a9aeb5f9ef9ef9eeecedf9eeeca8b3f9eeeceff9eeecb5b2bfb4b9aff9eeecb3baf9eeecafb2b3abf9eeecacb3afafb5beb0b9" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul> </div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/10789/" rel="tag">%</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2019/" rel="tag">2019</a>, <a href="https://www.kttn.com/tag/22/" rel="tag">22</a>, <a href="https://www.kttn.com/tag/26/" rel="tag">26</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/40/" rel="tag">40</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/61/" rel="tag">61</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/90/" rel="tag">90</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/across/" rel="tag">across</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/adair/" rel="tag">Adair</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/afa/" rel="tag">afa</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/alcohol/" rel="tag">alcohol</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/arrangement/" rel="tag">arrangement</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ashes/" rel="tag">ashes</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attend/" rel="tag">attend</a>, <a href="https://www.kttn.com/tag/author/" rel="tag">author</a>, <a href="https://www.kttn.com/tag/authorities/" rel="tag">authorities</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/az/" rel="tag">az</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/before/" rel="tag">before</a>, <a href="https://www.kttn.com/tag/begin/" rel="tag">begin</a>, <a href="https://www.kttn.com/tag/beginning/" rel="tag">beginning</a>, <a href="https://www.kttn.com/tag/bra/" rel="tag">bra</a>, <a href="https://www.kttn.com/tag/buchanan/" rel="tag">buchanan</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/caldwell/" rel="tag">Caldwell</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/calling/" rel="tag">calling</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/carroll/" rel="tag">Carroll</a>, <a href="https://www.kttn.com/tag/caution/" rel="tag">caution</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/celebration/" rel="tag">celebration</a>, <a href="https://www.kttn.com/tag/celebrations/" rel="tag">Celebrations</a>, <a href="https://www.kttn.com/tag/central/" rel="tag">central</a>, <a href="https://www.kttn.com/tag/central-missouri/" rel="tag">central Missouri</a>, <a href="https://www.kttn.com/tag/changing/" rel="tag">changing</a>, <a href="https://www.kttn.com/tag/chariton/" rel="tag">Chariton</a>, <a href="https://www.kttn.com/tag/check/" rel="tag">check</a>, <a href="https://www.kttn.com/tag/chemical/" rel="tag">chemical</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/clay/" rel="tag">Clay</a>, <a href="https://www.kttn.com/tag/clinton/" rel="tag">Clinton</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/cloud/" rel="tag">cloud</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/complex/" rel="tag">complex</a>, <a href="https://www.kttn.com/tag/condition/" rel="tag">condition</a>, <a href="https://www.kttn.com/tag/conditions/" rel="tag">conditions</a>, <a href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a href="https://www.kttn.com/tag/coop/" rel="tag">Coop</a>, <a href="https://www.kttn.com/tag/cooper/" rel="tag">Cooper</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/counties/" rel="tag">counties</a>, <a href="https://www.kttn.com/tag/crash/" rel="tag">Crash</a>, <a href="https://www.kttn.com/tag/crew/" rel="tag">crew</a>, <a href="https://www.kttn.com/tag/crews/" rel="tag">crews</a>, <a href="https://www.kttn.com/tag/cross/" rel="tag">cross</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/damage/" rel="tag">damage</a>, <a href="https://www.kttn.com/tag/danger/" rel="tag">danger</a>, <a href="https://www.kttn.com/tag/dangerous/" rel="tag">dangerous</a>, <a href="https://www.kttn.com/tag/dav/" rel="tag">DAV</a>, <a href="https://www.kttn.com/tag/davies/" rel="tag">Davies</a>, <a href="https://www.kttn.com/tag/daviess/" rel="tag">Daviess</a>, <a href="https://www.kttn.com/tag/day/" rel="tag">day:</a>, <a href="https://www.kttn.com/tag/december/" rel="tag">December</a>, <a href="https://www.kttn.com/tag/december-1/" rel="tag">December 1</a>, <a href="https://www.kttn.com/tag/december-3/" rel="tag">December 3</a>, <a href="https://www.kttn.com/tag/dekalb/" rel="tag">Dekalb</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-transportation/" rel="tag">department of transportation</a>, <a href="https://www.kttn.com/tag/destin/" rel="tag">Destin</a>, <a href="https://www.kttn.com/tag/device/" rel="tag">device</a>, <a href="https://www.kttn.com/tag/devices/" rel="tag">devices</a>, <a href="https://www.kttn.com/tag/dni/" rel="tag">DNI</a>, <a href="https://www.kttn.com/tag/dot/" rel="tag">DOT</a>, <a href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drive/" rel="tag">drive</a>, <a href="https://www.kttn.com/tag/driver/" rel="tag">driver</a>, <a href="https://www.kttn.com/tag/drivers/" rel="tag">drivers</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/eating/" rel="tag">eating</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/effect/" rel="tag">effect</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ending/" rel="tag">ending</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/evening/" rel="tag">evening</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/expected/" rel="tag">expected</a>, <a href="https://www.kttn.com/tag/extra/" rel="tag">extra</a>, <a href="https://www.kttn.com/tag/extreme/" rel="tag">extreme</a>, <a href="https://www.kttn.com/tag/extreme-caution/" rel="tag">extreme caution</a>, <a href="https://www.kttn.com/tag/face/" rel="tag">face</a>, <a href="https://www.kttn.com/tag/fall/" rel="tag">fall</a>, <a href="https://www.kttn.com/tag/falling/" rel="tag">falling</a>, <a href="https://www.kttn.com/tag/fatal/" rel="tag">fatal</a>, <a href="https://www.kttn.com/tag/fayette/" rel="tag">Fayette</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/free/" rel="tag">free</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/friday-evening/" rel="tag">Friday evening</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/gem/" rel="tag">gem</a>, <a href="https://www.kttn.com/tag/going/" rel="tag">going</a>, <a href="https://www.kttn.com/tag/grundy/" rel="tag">Grundy</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/hanging/" rel="tag">hanging</a>, <a href="https://www.kttn.com/tag/hazard/" rel="tag">hazard</a>, <a href="https://www.kttn.com/tag/head/" rel="tag">head</a>, <a href="https://www.kttn.com/tag/heavy/" rel="tag">heavy</a>, <a href="https://www.kttn.com/tag/help/" rel="tag">help</a>, <a href="https://www.kttn.com/tag/henry/" rel="tag">Henry</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/holiday/" rel="tag">holiday</a>, <a href="https://www.kttn.com/tag/home/" rel="tag">home</a>, <a href="https://www.kttn.com/tag/howard/" rel="tag">Howard</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/impaired/" rel="tag">impaired</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/injure/" rel="tag">injure</a>, <a href="https://www.kttn.com/tag/injured/" rel="tag">injured</a>, <a href="https://www.kttn.com/tag/inside/" rel="tag">inside</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/involved/" rel="tag">involved</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jackson/" rel="tag">Jackson</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/january-1/" rel="tag">January 1</a>, <a href="https://www.kttn.com/tag/keep/" rel="tag">keep</a>, <a href="https://www.kttn.com/tag/killed/" rel="tag">killed</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lafayette/" rel="tag">Lafayette</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/lay/" rel="tag">lay</a>, <a href="https://www.kttn.com/tag/lb/" rel="tag">lb</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/linn/" rel="tag">Linn</a>, <a href="https://www.kttn.com/tag/liquid/" rel="tag">liquid</a>, <a href="https://www.kttn.com/tag/little/" rel="tag">little</a>, <a href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a href="https://www.kttn.com/tag/livingston/" rel="tag">Livingston</a>, <a href="https://www.kttn.com/tag/loaded/" rel="tag">loaded</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/macon/" rel="tag">Macon</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/map/" rel="tag">MAP</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-department-of-transportation/" rel="tag">Missouri Department of Transportation</a>, <a href="https://www.kttn.com/tag/mix/" rel="tag">mix</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/modot/" rel="tag">MoDOT</a>, <a href="https://www.kttn.com/tag/most/" rel="tag">most</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/national/" rel="tag">national</a>, <a href="https://www.kttn.com/tag/national-weather-service/" rel="tag">National Weather Service</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/night/" rel="tag">Night</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/northeast/" rel="tag">Northeast</a>, <a href="https://www.kttn.com/tag/northern/" rel="tag">northern</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/only/" rel="tag">only</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/outage/" rel="tag">outage</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/party/" rel="tag">party</a>, <a href="https://www.kttn.com/tag/peak/" rel="tag">peak</a>, <a href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a href="https://www.kttn.com/tag/pet/" rel="tag">pet</a>, <a href="https://www.kttn.com/tag/pettis/" rel="tag">Pettis</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pit/" rel="tag">pit</a>, <a href="https://www.kttn.com/tag/plan/" rel="tag">plan</a>, <a href="https://www.kttn.com/tag/plans/" rel="tag">plans</a>, <a href="https://www.kttn.com/tag/platte/" rel="tag">Platte</a>, <a href="https://www.kttn.com/tag/pond/" rel="tag">pond</a>, <a href="https://www.kttn.com/tag/possible/" rel="tag">possible</a>, <a href="https://www.kttn.com/tag/potential/" rel="tag">potential</a>, <a href="https://www.kttn.com/tag/power/" rel="tag">power</a>, <a href="https://www.kttn.com/tag/power-outage/" rel="tag">power outage</a>, <a href="https://www.kttn.com/tag/precipitation/" rel="tag">precipitation</a>, <a href="https://www.kttn.com/tag/prep/" rel="tag">prep</a>, <a href="https://www.kttn.com/tag/prepare/" rel="tag">prepare</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rain/" rel="tag">rain</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rate/" rel="tag">rate</a>, <a href="https://www.kttn.com/tag/rave/" rel="tag">rave</a>, <a href="https://www.kttn.com/tag/ray/" rel="tag">Ray</a>, <a href="https://www.kttn.com/tag/read/" rel="tag">read</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/respond/" rel="tag">respond</a>, <a href="https://www.kttn.com/tag/return/" rel="tag">return</a>, <a href="https://www.kttn.com/tag/rides/" rel="tag">rides</a>, <a href="https://www.kttn.com/tag/rideshare/" rel="tag">Rideshare</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/river/" rel="tag">river</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/road/" rel="tag">Road</a>, <a href="https://www.kttn.com/tag/road-conditions/" rel="tag">road conditions</a>, <a href="https://www.kttn.com/tag/roads/" rel="tag">roads</a>, <a href="https://www.kttn.com/tag/round/" rel="tag">Round</a>, <a href="https://www.kttn.com/tag/route/" rel="tag">route</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/saline/" rel="tag">Saline</a>, <a href="https://www.kttn.com/tag/salt/" rel="tag">salt</a>, <a href="https://www.kttn.com/tag/serious/" rel="tag">serious</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/share/" rel="tag">share</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/slow/" rel="tag">slow</a>, <a href="https://www.kttn.com/tag/snow/" rel="tag">snow</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/spread/" rel="tag">spread</a>, <a href="https://www.kttn.com/tag/stem/" rel="tag">STEM</a>, <a href="https://www.kttn.com/tag/substance/" rel="tag">substance</a>, <a href="https://www.kttn.com/tag/sullivan/" rel="tag">Sullivan</a>, <a href="https://www.kttn.com/tag/surface/" rel="tag">surface</a>, <a href="https://www.kttn.com/tag/system/" rel="tag">system</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/thor/" rel="tag">Thor</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/ths/" rel="tag">THS</a>, <a href="https://www.kttn.com/tag/thursday/" rel="tag">Thursday</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/times/" rel="tag">times</a>, <a href="https://www.kttn.com/tag/tina/" rel="tag">Tina</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/to-do/" rel="tag">to do</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/traffic/" rel="tag">traffic</a>, <a href="https://www.kttn.com/tag/transport/" rel="tag">transport</a>, <a href="https://www.kttn.com/tag/transportation/" rel="tag">transportation</a>, <a href="https://www.kttn.com/tag/travel-2/" rel="tag">travel</a>, <a href="https://www.kttn.com/tag/traveler/" rel="tag">traveler</a>, <a href="https://www.kttn.com/tag/treat/" rel="tag">treat</a>, <a href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a href="https://www.kttn.com/tag/twelve/" rel="tag">twelve</a>, <a href="https://www.kttn.com/tag/urged/" rel="tag">urged</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vehicle/" rel="tag">vehicle</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/wait/" rel="tag">wait</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/ward/" rel="tag">Ward</a>, <a href="https://www.kttn.com/tag/weather/" rel="tag">weather</a>, <a href="https://www.kttn.com/tag/wednesday/" rel="tag">Wednesday</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/wind/" rel="tag">wind</a>, <a href="https://www.kttn.com/tag/winter/" rel="tag">Winter</a>, <a href="https://www.kttn.com/tag/winter-storm/" rel="tag">winter storm</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/years/" rel="tag">years</a></div> </div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/city-of-trenton-accepting-bids-for-demolition-and-clean-up-of-9-properties/" rel="prev">City of Trenton accepting bids for demolition and clean up of 9 properties</a></div></div>
</nav> <div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /> </div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/18-wheeler-overturns-in-entrance-to-landes-oil-on-28th-street/" title="18-wheeler overturns in entrance to Landes Oil on 28th Street" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/12/Wreck-at-Landes.jpg?resize=40%2C40&#038;ssl=1" alt="18-wheeler overturns in entrance to Landes Oil on 28th Street" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/18-wheeler-overturns-in-entrance-to-landes-oil-on-28th-street/" title="18-wheeler overturns in entrance to Landes Oil on 28th Street" class="bump-view" data-bump-view="tp">18-wheeler overturns in entrance to Landes Oil on 28th Street</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/unionville-woman-and-two-men-from-kirksville-die-in-head-on-crash-west-of-novinger/" title="Unionville woman and two men from Kirksville die in head-on crash west of Novinger" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/Fatal.jpg?resize=40%2C40&#038;ssl=1" alt="Unionville woman and two men from Kirksville die in head-on crash west of Novinger" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/unionville-woman-and-two-men-from-kirksville-die-in-head-on-crash-west-of-novinger/" title="Unionville woman and two men from Kirksville die in head-on crash west of Novinger" class="bump-view" data-bump-view="tp">Unionville woman and two men from Kirksville die in head-on crash west of Novinger</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/icy-road-causes-rollover-crash-injuring-trenton-woman/" title="Icy road causes rollover crash injuring Trenton woman" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Icy road causes rollover crash injuring Trenton woman" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/icy-road-causes-rollover-crash-injuring-trenton-woman/" title="Icy road causes rollover crash injuring Trenton woman" class="bump-view" data-bump-view="tp">Icy road causes rollover crash injuring Trenton woman</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/patrol-announces-results-of-dwi-saturation-event-in-gentry-and-harrison-counties/" title="Patrol announces results of DWI saturation event in Gentry and Harrison counties" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/08/DWI-Checkpoint-Sobriety-Checkpoint.jpg?resize=40%2C40&#038;ssl=1" alt="Patrol announces results of DWI saturation event in Gentry and Harrison counties" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/patrol-announces-results-of-dwi-saturation-event-in-gentry-and-harrison-counties/" title="Patrol announces results of DWI saturation event in Gentry and Harrison counties" class="bump-view" data-bump-view="tp">Patrol announces results of DWI saturation event in Gentry and Harrison counties</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/governors-office-provides-update-on-covid-19-vaccine-distribution-and-administration-in-missouri/" title="Governor&#039;s office provides update on COVID-19 vaccine distribution and administration in Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/12/Vaccine-Distribution.jpg?resize=40%2C40&#038;ssl=1" alt="Governor&#039;s office provides update on COVID-19 vaccine distribution and administration in Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/governors-office-provides-update-on-covid-19-vaccine-distribution-and-administration-in-missouri/" title="Governor&#039;s office provides update on COVID-19 vaccine distribution and administration in Missouri" class="bump-view" data-bump-view="tp">Governor&#039;s office provides update on COVID-19 vaccine distribution and administration in Missouri</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/cameron-teenager-arrested-on-multiple-drug-allegations/" title="Cameron teenager arrested on multiple drug allegations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?resize=40%2C40&#038;ssl=1" alt="Cameron teenager arrested on multiple drug allegations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/cameron-teenager-arrested-on-multiple-drug-allegations/" title="Cameron teenager arrested on multiple drug allegations" class="bump-view" data-bump-view="tp">Cameron teenager arrested on multiple drug allegations</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-commission-approves-employee-classification-change-and-accepts-resignation/" title="Grundy County Commission approves employee classification change and accepts resignation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/Grundy-County-Courthouse.png?resize=40%2C40&#038;ssl=1" alt="Grundy County Commission approves employee classification change and accepts resignation" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-commission-approves-employee-classification-change-and-accepts-resignation/" title="Grundy County Commission approves employee classification change and accepts resignation" class="bump-view" data-bump-view="tp">Grundy County Commission approves employee classification change and accepts resignation</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/snow-covered-highway-36-causes-yet-another-crash-with-injuries/" title="Snow-covered Highway 36 causes yet another crash with injuries" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Ambulance-with-Medic-Symbol-accident.jpg?resize=40%2C40&#038;ssl=1" alt="Snow-covered Highway 36 causes yet another crash with injuries" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/snow-covered-highway-36-causes-yet-another-crash-with-injuries/" title="Snow-covered Highway 36 causes yet another crash with injuries" class="bump-view" data-bump-view="tp">Snow-covered Highway 36 causes yet another crash with injuries</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/800-pm-update-national-weather-service-releases-timeline-of-wintry-weather-for-northern-missouri/" title="8:00  PM Update: National Weather Service releases timeline of wintry weather for northern Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/12/Weather-Timeline-Header-12-28-2020.jpg?resize=40%2C40&#038;ssl=1" alt="8:00  PM Update: National Weather Service releases timeline of wintry weather for northern Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/800-pm-update-national-weather-service-releases-timeline-of-wintry-weather-for-northern-missouri/" title="8:00  PM Update: National Weather Service releases timeline of wintry weather for northern Missouri" class="bump-view" data-bump-view="tp">8:00 PM Update: National Weather Service releases timeline of wintry weather for northern Missouri</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-building-and-nuisance-board-takes-action-on-five-properties/" title="Trenton Building and Nuisance Board takes action on five properties" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/06/City-of-Trenton-Website.png?resize=40%2C40&#038;ssl=1" alt="Trenton Building and Nuisance Board takes action on five properties" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-building-and-nuisance-board-takes-action-on-five-properties/" title="Trenton Building and Nuisance Board takes action on five properties" class="bump-view" data-bump-view="tp">Trenton Building and Nuisance Board takes action on five properties</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/12/30/Organic-non-organic-meats-have-similar-greenhouse-gas-impacts/2131609337100/'>Organic, non-organic meats have similar greenhouse gas impacts</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/12/30/Louisville-police-move-to-fire-2-officers-in-Breonna-Taylor-shooting/6191609338648/'>Louisville police move to fire 2 officers in Breonna Taylor shooting</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/12/30/First-case-of-fast-spreading-COVID-19-mutation-reported-in-Taiwan/7221609340269/'>First case of fast-spreading COVID-19 mutation reported in Taiwan</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/12/30/Lindsey-Vonn-PK-Subban-call-off-engagement/5201609339409/'>Look: Lindsey Vonn, P.K. Subban call off engagement</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/12/30/US-sets-new-record-for-most-COVID-19-deaths-in-single-day-3700/2161609334125/'>U.S. sets new record for most COVID-19 deaths in a single day -- 3,700</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/12/30/Dr-Drew-Pinsky-feeling-better-after-testing-positive-for-COVID-19/4941609337787/'>Watch: Dr. Drew Pinsky &#039;feeling better&#039; after testing positive for COVID-19</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2020/12/30/Iona-basketball-coach-Rick-Pitino-announce-2nd-COVID-19-season-pause/4201609335394/'>Iona, basketball coach Rick Pitino announce 2nd COVID-19 season pause</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/12/30/UN-confirms-North-Korean-defectors-at-risk-of-repatriation-from-China/5231609336419/'>U.N. confirms North Korean defectors at risk of repatriation from China</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/12/30/Joe-Biden-Jill-Biden-to-give-interview-on-New-Years-Rockin-Eve/9381609336417/'>Joe Biden, Jill Biden to give interview on &#039;New Year&#039;s Rockin&#039; Eve&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2020/12/30/Indian-Wells-tennis-tourney-postponed-for-2nd-year-due-to-COVID-19/5511609333963/'>Indian Wells tennis tourney postponed for 2nd year due to COVID-19</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2020/12/30/Is-President-Donald-Trump-deluded-or-determined/6281609277054/'>Is President Donald Trump deluded or determined?</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/12/30/Anthony-Hopkins-celebrates-45-years-of-sobriety-Hang-in-there/4051609333749/'>Watch: Anthony Hopkins celebrates 45 years of sobriety: &#039;Hang in there&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/12/30/Govt-begins-sending-600-COVID-19-stimulus-payments-to-millions-in-US/9231609329735/'>Government begins sending $600 COVID-19 stimulus payments to millions in U.S.</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2020/12/30/Bucks-set-NBA-3-pointer-record-beat-Heat-by-47/8751609331263/'>Bucks set NBA 3-pointer record, beat Heat by 47</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/12/30/Argentina-legalizes-abortion-largest-Latin-American-nation-to-do-so/3101609329378/'>Argentina legalizes abortion; largest Latin American nation to do so</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/48-hours-investigates-disappearance-tara-140902989.html'>“48 Hours” investigates the disappearance of Tara Grinstead</a></li><li><a class='rsswidget' href='https://news.yahoo.com/woman-expected-charged-alleged-hotel-135850449.html'>Woman expected to be charged in alleged hotel attack involving Black teen</a></li><li><a class='rsswidget' href='https://news.yahoo.com/iran-allocates-payment-families-ukraine-134331219.html'>Iran allocates payment to families of Ukraine crash victims</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-warns-could-years-americans-131544674.html'>Biden warns that it&#039;d take years for Americans to be vaccinated at the current rate and says his target of 100 million doses in 100 days requires extra Congress funding</a></li><li><a class='rsswidget' href='https://news.yahoo.com/joe-biden-refers-kamala-harris-105419306.html'>Joe Biden refers to Kamala Harris as ‘president-elect’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/miami-schools-paid-9m-5-100000950.html'>Miami schools paid $9M to 5 students raped by ex-teacher, then tried to keep it quiet</a></li><li><a class='rsswidget' href='https://news.yahoo.com/asia-today-thailand-reports-250-095949417.html'>Asia Today: Thailand reports 250 new coronavirus cases</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sinovac-know-chinas-covid-19-000242654.html'>Covid: What do we know about China&#039;s coronavirus vaccines?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/prominent-qanon-conspiracy-theorist-says-080143884.html'>Prominent QAnon conspiracy theorist says she is beginning to wonder if Trump really is playing ‘5D chess’ after all</a></li><li><a class='rsswidget' href='https://news.yahoo.com/girlfriend-suspected-nashville-bomber-anthony-071629422.html'>The girlfriend of the Nashville bombing suspect told the police he was building a bomb more than a year ago</a></li><li><a class='rsswidget' href='https://news.yahoo.com/china-clamps-down-hidden-hunt-053924033.html'>China clamps down in hidden hunt for coronavirus origins</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-leaves-mark-immigration-policy-052701530.html'>Trump leaves mark on immigration policy, some of it lasting</a></li><li><a class='rsswidget' href='https://news.yahoo.com/china-sentences-10-seeking-flee-035905643.html'>China sentences 10 seeking to flee Hong Kong to prison terms</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coronavirus-latest-news-exhausted-doctors-034235302.html'>Coronavirus latest news: Three-quarters of the population plunged into Tier 4 - watch live</a></li><li><a class='rsswidget' href='https://news.yahoo.com/month-women-hold-fort-india-025117816.html'>Month on, women hold the fort at India farmer protests</a></li><li><a class='rsswidget' href='https://news.yahoo.com/violence-surges-cities-amid-defund-000945432.html'>Violence surges in cities amid defund the police movement</a></li><li><a class='rsswidget' href='https://news.yahoo.com/officer-sought-warrant-taylor-home-235724989.html'>Officers connected to Taylor&#039;s death could face dismissal</a></li><li><a class='rsswidget' href='https://news.yahoo.com/anger-conservative-pollster-rasmussen-appears-232945555.html'>Anger as conservative pollster Rasmussen appears to back overturning election result</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-news-live-president-releases-084829479.html'>Trump news – live: President files Supreme Court election challenge, and says GOP has ‘death wish’ to defy him</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-put-senate-republicans-real-194611160.html'>Trump put Senate Republicans in a real jam. But McConnell might have a way out.</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Winter Storm Watch in place for New Year&#8217;s Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible</span></span></span></span></span></div></div> <div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.6' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"226501","nonce":"52ccbb9e4b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"226501","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="226501"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">22 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">22</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible&url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fwinter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/winter-storm-watch-in-place-for-new-years-eve-and-new-years-day-in-northern-and-central-missouri-1-to-3-inches-of-snow-possible/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F01%2FWinter-Storm-Watch.jpg&description=Winter+Storm+Watch+in+place+for+New+Year%27s+Eve+and+New+Years+Day+in+northern+and+central+Missouri%3B+1+to+3+inches+of+snow+possible"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "c8fe9b5a14";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "226501";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Winter Storm Watch in place for New Year's Eve and New Years Day in northern and central Missouri; 1 to 3 inches of snow possible","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'107434684',post:'226501',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '226501' ]);
</script>
</body>
</html>
