<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The band Sons of Sterling will perform at the Black Silo Winery of Trenton for the business’s Labor Day Weekend Concert Series.Gates will open for the outdoor event on September 4th at 6 o’clock in the evening. The band will take the stage at 8 o’clock for a three-hour performance.  Black Silo Winery Owner Duane Urich says if someone likes Southern Rock and Red Dirt Country music, then he or she should enjoy Sons of Sterling.Smoked Iguana BBQ and Sauce Company will have food available. More information about September 4th’s concert can be obtained by emailing info@blacksilowinery.com. ">
<meta property="og:title" content="Video: Sons of Sterling to perform at Black Silo Winery">
<meta property="article_author" content="KTTN News">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-08-31T15:44:10-06:00">
<meta property="article:modified_time" content="2021-08-31T15:44:10-06:00">
<meta property="og:updated_time" content="2021-08-31T15:44:10-06:00">
<meta name="twitter:title" content="Video: Sons of Sterling to perform at Black Silo Winery">
<meta name="twitter:description" content="The band Sons of Sterling will perform at the Black Silo Winery of Trenton for the business’s Labor Day Weekend Concert Series.Gates will open for the outdoor event on September 4th at 6 o’clock in the evening. The band will take the stage at 8 o’clock for a three-hour performance.  Black Silo Winery Owner Duane Urich says if someone likes Southern Rock and Red Dirt Country music, then he or she should enjoy Sons of Sterling.Smoked Iguana BBQ and Sauce Company will have food available. More information about September 4th’s concert can be obtained by emailing info@blacksilowinery.com. ">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Video: Sons of Sterling to perform at Black Silo Winery</title>
<link rel="canonical" href="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: Sons of Sterling to perform at Black Silo Winery" />
<meta property="og:description" content="The band Sons of Sterling will perform at the Black Silo Winery of Trenton for the business’s Labor Day Weekend Concert Series. Gates will open for the outdoor event on September 4th at 6 o’clock in the evening. The band will take the stage at 8 o’clock for a three-hour performance.  Black Silo Winery Owner [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-08-31T21:44:10+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KTTN News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Video: Sons of Sterling to perform at Black Silo Winery Comments Feed" href="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/eqiq0p2c/1xnqd.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/9aqg5ch0/1xnqd.css" media="all"/>
<!-- <link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.8' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/m9mtw35d/1xnqd.css" media="print"/>
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/2f5al5jc/1xnqf.css" media="all"/>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/eu7bsf9i/1xnqd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.8' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> -->
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/241698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p7gMFu-10Sm' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-11511473-2');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
.tags-links {display:none;}
a:active {color:#00008b!important}
/* unvisited link */
a:link {
color: blue;
}
/* visited link */
a:visited {
color: green;
}
/* mouse over link */
a:hover {
color: red;
}
.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}
</style>
</head>
<body class="post-template-default single single-post postid-241698 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="6419972530"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="current-post-ancestor active current-post-parent menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/grundy-county-reports-2-more-covid-related-deaths-new-cases-of-covid-19-reported-in-four-area-counties/">Grundy County reports 2 more COVID-related deaths; new cases of COVID-19 reported in four area counties</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-fema-providing-financial-aid-for-some-covid-19-related-funerals/">Audio: FEMA providing financial aid for some COVID-19-related funerals</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/usda-updates-pandemic-assistance-for-livestock-poultry-contract-producers-and-specialty-crop-growers/">USDA updates pandemic assistance for livestock, poultry contract producers and specialty crop growers</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-judge-upholds-governor-parsons-decision-to-terminate-pandemic-related-unemployment-benefits/">Audio: Judge upholds Governor Parson&#8217;s decision to terminate pandemic-related unemployment benefits</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-marijuana-grow-operation-and-dozens-of-illegal-firearms/">Missouri man pleads guilty to marijuana grow operation and dozens of illegal firearms</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-five-years-in-prison-without-parole-for-illegal-firearm/">Missouri man sentenced to five years in prison without parole for illegal firearm</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-illegal-firearm/">Missouri man pleads guilty to illegal firearm</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-high-school-announces-protocol-for-students-in-quarantine-due-to-covid-19/">Trenton High School announces protocol for students in quarantine due to COVID-19</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-high-schools-homecoming-week-activities-set-to-begin-september-13/">Trenton High School’s Homecoming week activities set to begin September 13</a>
<span class="post-date">August 31, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-commission-receives-update-on-streambank-stabilization-project/">Grundy County Commission receives update on streambank stabilization project</a>
<span class="post-date">August 31, 2021</span>
</li>
</ul>
</div>
</aside>		</div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-241698" class="post-241698 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-8126 tag-4th tag-9306 tag-3997 tag-able tag-about tag-ac tag-ag tag-age tag-ate tag-auto tag-ava tag-ban tag-band tag-bbq tag-black tag-black-silo tag-black-silo-winery tag-bus tag-business tag-c tag-can tag-clock tag-co tag-concert tag-country tag-door tag-draft tag-ed tag-email tag-end tag-er tag-even tag-evening tag-event tag-food tag-for tag-form tag-gate tag-her tag-id tag-ill tag-information tag-ken tag-ks tag-la tag-lab tag-labor tag-labor-day tag-lack tag-lock tag-low tag-ma tag-mail tag-mailing tag-man tag-mo tag-more tag-mu tag-music-2 tag-nf tag-ny tag-ok tag-on tag-one tag-open tag-ou tag-out tag-outdoor tag-own tag-owner tag-pa tag-perform tag-performance tag-ra tag-red tag-rent tag-rn tag-s tag-sauce tag-september tag-september-4 tag-series tag-sil tag-silo tag-smoke tag-smoked tag-someone tag-son tag-sons tag-south tag-sterling tag-the tag-three tag-to tag-trento tag-trenton tag-us tag-ut tag-va tag-video-2 tag-week tag-weekend tag-will tag-win tag-wine color-blue">
<header class="entry-header">
<h1 class="entry-title">Video: Sons of Sterling to perform at Black Silo Winery</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" rel="bookmark"><span class="entry-date published updated">August 31, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Sons of Sterling Band" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2021/08/Sons-of-Sterling-Band.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="241698" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The band Sons of Sterling will perform at the Black Silo Winery of Trenton for the business’s Labor Day Weekend Concert Series.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Gates will open for the outdoor event on September 4<sup>th</sup> at 6 o’clock in the evening. The band will take the stage at 8 o’clock for a three-hour performance.  </span><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Black Silo Winery Owner Duane Urich says if someone likes Southern Rock and Red Dirt Country music, then he or she should enjoy Sons of Sterling.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Smoked Iguana BBQ and Sauce Company will have food available. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">More information about September 4<sup>th</sup>’s concert can be obtained by emailing <a href="/cdn-cgi/l/email-protection#345d5a525b74565855575f475d585b435d5a51464d1a575b59"><span class="__cf_email__" data-cfemail="11787f777e51737d70727a62787d7e66787f7463683f727e7c">[email&#160;protected]</span></a>.</span></p>
<p>&nbsp;</p>
<p><center><iframe loading="lazy" title="YouTube video player" src="//www.youtube.com/embed/n3_qVlWoE4w" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></center></p>
<div class="post-views post-241698 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">31</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" data-text="Video: Sons of Sterling to perform at Black Silo Winery" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F&amp;title=Video%3A%20Sons%20of%20Sterling%20to%20perform%20at%20Black%20Silo%20Winery" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F08%2FSons-of-Sterling-Band.jpg&#038;description=Video%3A%20Sons%20of%20Sterling%20to%20perform%20at%20Black%20Silo%20Winery" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Video: Sons of Sterling to perform at Black Silo Winery" data-content="https://www.kttn.com/video-sons-of-sterling-to-perform-at-black-silo-winery/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="241698" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#84e5e0e9edeac4e1fce5e9f4e8e1aae7ebe9bbd7f1e6eee1e7f0b9d2ede0e1eba1b7c5a1b6b4d7ebeaf7a1b6b4ebe2a1b6b4d7f0e1f6e8edeae3a1b6b4f0eba1b6b4f4e1f6e2ebf6e9a1b6b4e5f0a1b6b4c6e8e5e7efa1b6b4d7ede8eba1b6b4d3edeae1f6fd" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/4th/" rel="tag">4th</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/ban/" rel="tag">ban</a>, <a href="https://www.kttn.com/tag/band/" rel="tag">band</a>, <a href="https://www.kttn.com/tag/bbq/" rel="tag">BBQ</a>, <a href="https://www.kttn.com/tag/black/" rel="tag">black</a>, <a href="https://www.kttn.com/tag/black-silo/" rel="tag">black silo</a>, <a href="https://www.kttn.com/tag/black-silo-winery/" rel="tag">black silo winery</a>, <a href="https://www.kttn.com/tag/bus/" rel="tag">bus</a>, <a href="https://www.kttn.com/tag/business/" rel="tag">Business</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/clock/" rel="tag">clock</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/concert/" rel="tag">concert</a>, <a href="https://www.kttn.com/tag/country/" rel="tag">country</a>, <a href="https://www.kttn.com/tag/door/" rel="tag">door</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/email/" rel="tag">email</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/evening/" rel="tag">evening</a>, <a href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/gate/" rel="tag">gate</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a href="https://www.kttn.com/tag/labor/" rel="tag">labor</a>, <a href="https://www.kttn.com/tag/labor-day/" rel="tag">Labor Day</a>, <a href="https://www.kttn.com/tag/lack/" rel="tag">lack</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/mail/" rel="tag">mail</a>, <a href="https://www.kttn.com/tag/mailing/" rel="tag">mailing</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/music-2/" rel="tag">music</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/outdoor/" rel="tag">outdoor</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/owner/" rel="tag">owner</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/perform/" rel="tag">Perform</a>, <a href="https://www.kttn.com/tag/performance/" rel="tag">performance</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sauce/" rel="tag">sauce</a>, <a href="https://www.kttn.com/tag/september/" rel="tag">September</a>, <a href="https://www.kttn.com/tag/september-4/" rel="tag">September 4</a>, <a href="https://www.kttn.com/tag/series/" rel="tag">series</a>, <a href="https://www.kttn.com/tag/sil/" rel="tag">SIL</a>, <a href="https://www.kttn.com/tag/silo/" rel="tag">silo</a>, <a href="https://www.kttn.com/tag/smoke/" rel="tag">smoke</a>, <a href="https://www.kttn.com/tag/smoked/" rel="tag">smoked</a>, <a href="https://www.kttn.com/tag/someone/" rel="tag">someone</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sons/" rel="tag">sons</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/sterling/" rel="tag">Sterling</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/video-2/" rel="tag">video</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/weekend/" rel="tag">weekend</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/wine/" rel="tag">wine</a></div>				</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/governor-parson-mobilizes-missouri-national-guard-to-support-hurricane-ida-relief-effort/" rel="prev">Governor Parson mobilizes Missouri National Guard to support Hurricane Ida relief effort</a></div><div class="nav-next"><a href="https://www.kttn.com/wheeling-man-arrested-after-attempting-to-flee-on-atv-then-hiding-in-field/" rel="next">Wheeling man arrested after attempting to flee on ATV then hiding in field</a></div></div>
</nav>						<div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
<!-- Related post -->
<!-- End Related post -->
<section id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video-sons-of-sterling-to-perform-at-black-silo-winery/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/audio-push-is-on-to-make-missouri-the-20th-state-to-legalize-recreational-marijuana/" title="Audio: Push is on to make Missouri the 20th state to legalize recreational marijuana" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/08/Recreatioinal-Marijuana-news-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Push is on to make Missouri the 20th state to legalize recreational marijuana" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-push-is-on-to-make-missouri-the-20th-state-to-legalize-recreational-marijuana/" title="Audio: Push is on to make Missouri the 20th state to legalize recreational marijuana" class="bump-view" data-bump-view="tp">Audio: Push is on to make Missouri the 20th state to legalize recreational marijuana</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/multi-state-human-trafficking-operation-originating-in-missouri-rescues-47-victims-including-2-minors-and-leads-to-102-arrests-across-12-states/" title="Multi-state human trafficking operation, originating in Missouri, rescues 47 victims including 2 minors and leads to 102 arrests across 12 states" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Human-Trafficking.jpeg?resize=40%2C40&#038;ssl=1" alt="Multi-state human trafficking operation, originating in Missouri, rescues 47 victims including 2 minors and leads to 102 arrests across 12 states" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/multi-state-human-trafficking-operation-originating-in-missouri-rescues-47-victims-including-2-minors-and-leads-to-102-arrests-across-12-states/" title="Multi-state human trafficking operation, originating in Missouri, rescues 47 victims including 2 minors and leads to 102 arrests across 12 states" class="bump-view" data-bump-view="tp">Multi-state human trafficking operation, originating in Missouri, rescues 47 victims including 2 minors and leads to 102 arrests across 12 states</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-results-of-special-enforcement-efforts-in-four-north-missouri-counties/" title="Missouri State Highway Patrol reports results of special enforcement efforts in four north Missouri counties" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports results of special enforcement efforts in four north Missouri counties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-results-of-special-enforcement-efforts-in-four-north-missouri-counties/" title="Missouri State Highway Patrol reports results of special enforcement efforts in four north Missouri counties" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports results of special enforcement efforts in four north Missouri counties</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-five-years-in-prison-without-parole-for-illegal-firearm/" title="Missouri man sentenced to five years in prison without parole for illegal firearm" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Prison-Sentence.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to five years in prison without parole for illegal firearm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-five-years-in-prison-without-parole-for-illegal-firearm/" title="Missouri man sentenced to five years in prison without parole for illegal firearm" class="bump-view" data-bump-view="tp">Missouri man sentenced to five years in prison without parole for illegal firearm</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/chula-teenager-injured-vehicle-demolished-in-crash-on-rural-livingston-county-road/" title="Chula teenager injured, vehicle demolished in crash on rural Livingston County road" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/08/Livingston-County-Crash-Monday-Car-2.jpg?resize=40%2C40&#038;ssl=1" alt="Chula teenager injured, vehicle demolished in crash on rural Livingston County road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/chula-teenager-injured-vehicle-demolished-in-crash-on-rural-livingston-county-road/" title="Chula teenager injured, vehicle demolished in crash on rural Livingston County road" class="bump-view" data-bump-view="tp">Chula teenager injured, vehicle demolished in crash on rural Livingston County road</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/13-year-old-boy-from-georgia-charged-in-fatal-shooting-of-his-mother/" title="13-year-old boy from Georgia charged in fatal shooting of his mother" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/640x360_20503c00-imikk.jpg?resize=40%2C40&#038;ssl=1" alt="13-year-old boy from Georgia charged in fatal shooting of his mother" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/13-year-old-boy-from-georgia-charged-in-fatal-shooting-of-his-mother/" title="13-year-old boy from Georgia charged in fatal shooting of his mother" class="bump-view" data-bump-view="tp">13-year-old boy from Georgia charged in fatal shooting of his mother</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/final-cease-and-desist-order-issued-against-supplement-store-fraudster-in-missouri/" title="Final cease and desist order issued against supplement store fraudster in Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/06/Fraud-scheme-crime-police-court.jpg?resize=40%2C40&#038;ssl=1" alt="Final cease and desist order issued against supplement store fraudster in Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/final-cease-and-desist-order-issued-against-supplement-store-fraudster-in-missouri/" title="Final cease and desist order issued against supplement store fraudster in Missouri" class="bump-view" data-bump-view="tp">Final cease and desist order issued against supplement store fraudster in Missouri</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/shooting-overnight-in-mercer-county-sends-man-to-hospital-via-helicopter/" title="Shooting overnight in Mercer County sends man to hospital via helicopter" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/Shooting-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Shooting overnight in Mercer County sends man to hospital via helicopter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/shooting-overnight-in-mercer-county-sends-man-to-hospital-via-helicopter/" title="Shooting overnight in Mercer County sends man to hospital via helicopter" class="bump-view" data-bump-view="tp">Shooting overnight in Mercer County sends man to hospital via helicopter</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/crash-on-cedar-street-in-trenton-causes-major-damage-to-vehicles-but-no-injuries/" title="Crash on Cedar Street in Trenton causes major damage to vehicles, but no injuries" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Crash on Cedar Street in Trenton causes major damage to vehicles, but no injuries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/crash-on-cedar-street-in-trenton-causes-major-damage-to-vehicles-but-no-injuries/" title="Crash on Cedar Street in Trenton causes major damage to vehicles, but no injuries" class="bump-view" data-bump-view="tp">Crash on Cedar Street in Trenton causes major damage to vehicles, but no injuries</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/car-strikes-trailer-on-highway-65/" title="Car strikes trailer on Highway 65" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/08/Non-injury-crash-on-65-north-of-Chillicothe-at-LIV-222.jpg?resize=40%2C40&#038;ssl=1" alt="Car strikes trailer on Highway 65" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/car-strikes-trailer-on-highway-65/" title="Car strikes trailer on Highway 65" class="bump-view" data-bump-view="tp">Car strikes trailer on Highway 65</a>
</div>
</li>
</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032807653/gas-prices-unlikely-to-skyrocket-as-oil-companies-assess-hurricane-ida-damage'>Gas Prices Unlikely To Skyrocket As Oil Companies Assess Hurricane Ida Damage</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032841998/afghan-athletes-competing-tokyo-paralympic-games'>These Afghan Athletes Finally Made It From Kabul To The Paralympics</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032875644/us-open-naomi-osaka-andy-murray'>U.S. Open Kicks Off With Naomi Osaka&#039;s Fresh Start</a></li><li><a class='rsswidget' href='https://www.npr.org/cougar-new-york-city-apartment-removed-bronx-zoo'>An 80-Pound Cougar Is Removed From A New York City Apartment</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032841972/venice-film-festival-returns-pandemic'>The Venice Film Festival Returns In The City Where The Word &#039;Quarantine&#039; Began</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032804634/new-orleans-levees-hurricane-ida-flooding'>New Orleans Levees Passed Hurricane Ida&#039;s Test, But Some Suburbs Flooded</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1015657437/biden-zelenskyy-ukraine-white-house'>Opinion: Here&#039;s How Biden Should Strengthen Ties With Ukraine</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032821209/an-all-black-unit-that-fought-germany-and-racism-in-wwi-gets-congressional-gold-'>An All-Black Unit That Fought Germany And Racism In WWI Gets Congressional Gold Medal</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032822337/every-national-forest-in-california-is-closing-because-of-wildfire-risk'>Every National Forest In California Is Closing Because Of Wildfire Risk</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032816434/mollie-tibbetts-iowa-college-murder-sentencing'>Man Convicted Of Murdering Iowa Student Mollie Tibbetts In 2018 Gets Life In Prison</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032764890/afghanistan-kabul-taliban-us-isis-k-developments-update'>With The Americans Gone, Afghanistan Enters Its Uncertain, Taliban-Led Future</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032725392/guns-death-children'>High Gun Sales And More Time At Home Have Led To More Accidental Shootings By Kids</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1032737199/images-louisiana-hurricane-ida'>These Images Show Just How Bad Hurricane Ida Hit Louisiana&#039;s Coastline</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1029821831/to-stop-extreme-wildfires-california-is-learning-from-florida'>Why The South Is Decades Ahead Of The West In Wildfire Prevention</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/08/31/1031901583/afghanistan-biden-presidents-terrorism-history'>Here&#039;s How Presidents Have Responded To Terrorism</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/wood-velvet-hangers-closet-162148704.html'>Should You Use Wood or Velvet Hangers in Your Closet?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/teacher-allegedly-had-students-pledge-175746028.html'>UPDATE: Teacher Removed After Students Pledge Allegiance to Pride Flag</a></li><li><a class='rsswidget' href='https://news.yahoo.com/families-slain-marines-call-bidens-151800312.html'>Families of slain Marines call Biden&#039;s conduct at ceremony &#039;disrespectful&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ran-officers-shot-durham-police-150030945.html'>He shot a Durham police dog in the face while running away. Here’s his punishment.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/firefighters-raging-caldor-fire-sparked-145953648.html'>Firefighters say the raging Caldor Fire that sparked evacuations in the Lake Tahoe region may not be fully contained until mid-September</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fox-news-accused-stoking-violence-144549852.html'>Fox News accused of stoking violence after Tucker Carlson ‘revolt’ prediction</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-reveals-master-plan-afghanistan-143910953.html'>Trump Reveals His Master Plan for Afghanistan: We Should’ve ‘Let It Rot’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/11-old-placed-ventilator-covid-133737802.html'>11-year-old placed on ventilator with COVID as Texas mom blames in-person school</a></li><li><a class='rsswidget' href='https://news.yahoo.com/m-fayette-county-bus-driver-130809938.html'>I’m a Fayette County bus driver. Let me tell you why there’s a shortage of drivers.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/special-operators-already-dealing-shady-122234122.html'>Special operators are already dealing with a shady piece of Chinese technology the US has been warning about.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/people-eating-horse-paste-fight-122030468.html'>People Are Eating Horse Paste To Fight COVID. These Doctors Are One Reason Why.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fathers-2-marines-killed-afghanistan-111514021.html'>The fathers of 2 Marines killed in Afghanistan say they felt disrespected by Biden checking his watch during the repatriation of their sons&#039; remains</a></li><li><a class='rsswidget' href='https://news.yahoo.com/former-child-actor-matthew-mindler-104753237.html'>Former child actor, Matthew Mindler&#039;s, cause of death revealed</a></li><li><a class='rsswidget' href='https://news.yahoo.com/father-marine-killed-kabul-attack-104634208.html'>The father of a Marine killed in the Kabul attack says Biden bristled when he told the president to learn the victims&#039; stories</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mikese-morse-committed-mental-health-102001138.html'>Mikese Morse committed to mental health center: 3 years later, 2 families still broken</a></li><li><a class='rsswidget' href='https://news.yahoo.com/usps-shorted-workers-pay-years-090044203.html'>USPS has shorted some workers’ pay for years, CPI finds</a></li><li><a class='rsswidget' href='https://news.yahoo.com/election-fraud-conspiracy-theorist-sidney-062144661.html'>Election-fraud conspiracy theorist Sidney Powell pressed by Australian reporter: &#039;Do you ever hear yourself and think that it sounds ridiculous?&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mormon-vaccine-push-ratchets-dividing-041316188.html'>Mormon vaccine push ratchets up, dividing faith&#039;s members</a></li><li><a class='rsswidget' href='https://news.yahoo.com/minn-family-may-trapped-town-020800469.html'>Minn. family may be trapped as town declares their access road doesn&#039;t exist</a></li><li><a class='rsswidget' href='https://news.yahoo.com/22-old-maga-influencer-running-012237870.html'>The 22-year-old MAGA influencer running Rudy Giuliani&#039;s communications team has been replaced by a former Hooters spokesperson</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
</div>
</div>
</div>

</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Video: Sons of Sterling to perform at Black Silo Winery</span></span></span></span></span></div></div>			<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
var elem = $(".news-ticker-wrap a");
if (elem) {
elem.keydown(function() {
if (elem.val().length > 10)
elem.val(elem.val().substr(0, 10));
});
}            
});
</script>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '120662631643754',
xfbml      : true,
version    : 'v3.1'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/video-sons-of-sterling-to-perform-at-black-silo-winery\/":241698};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"241698","nonce":"8724db0c18"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.5' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"241698","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.8' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="241698" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery&url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideo-sons-of-sterling-to-perform-at-black-silo-winery%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&title=Video%3A+Sons+of+Sterling+to+perform+at+Black+Silo+Winery"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "633af24dbc";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "241698";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'107434684',post:'241698',tz:'-6',srv:'www.kttn.com'} ]);
_stq.push([ 'clickTrackerInit', '107434684', '241698' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"687c11966f225773","version":"2021.8.1","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":10}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 5.7053260803223 seconds, on 31-08-21 19:00:07 -->