<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="A Galt resident has been charged with 10 felony counts, including rape or attempted rape, endangering the welfare of a child, and unlawful use of a weapon, stemming from January. The Grundy County Sheriff’s Office reports 39-year-old Brian White was arrested Monday, September 21, and faces two counts of rape or attempted rape—aggravated sexual offense, five counts of endangering the welfare of a child creating substantial risk—first degree—first offense—no sexual conduct, two counts of unlawful use of a weapon—while intoxicated—loaded weapon, and one count of unlawful use of a weapon—exhibiting. He is to be held without bond, and he is">
<meta property="og:title" content="Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2016/07/Rape.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-09-22T13:44:03-06:00">
<meta property="article:modified_time" content="2020-09-22T13:44:03-06:00">
<meta property="og:updated_time" content="2020-09-22T13:44:03-06:00">
<meta name="twitter:title" content="Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child">
<meta name="twitter:description" content="A Galt resident has been charged with 10 felony counts, including rape or attempted rape, endangering the welfare of a child, and unlawful use of a weapon, stemming from January. The Grundy County Sheriff’s Office reports 39-year-old Brian White was arrested Monday, September 21, and faces two counts of rape or attempted rape—aggravated sexual offense, five counts of endangering the welfare of a child creating substantial risk—first degree—first offense—no sexual conduct, two counts of unlawful use of a weapon—while intoxicated—loaded weapon, and one count of unlawful use of a weapon—exhibiting. He is to be held without bond, and he is">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2016/07/Rape.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child" />
	<meta name="twitter:description" content="A Galt resident has been charged with 10 felony counts, including rape or attempted rape, endangering the welfare of a child, and unlawful use of a weapon, stemming from January. The Grundy County Sheriff&rsquo;s Office reports 39-year-old Brian White was arrested Monday, September 21, and faces two counts of rape or attempted rape&mdash;aggravated sexual offense, [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/07/Rape.jpg?fit=500%2C300&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child Comments Feed" href="https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kttn.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/221244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Vys' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-221244 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/">Galt man faces 10 felony counts, including rape and attempte...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/ten-new-cases-of-covid-19-reported-in-grundy-county-on-monday/">Ten new cases of COVID-19 reported in Grundy County on Monda...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/veteran-events-announced-for-the-month-of-october-2020/">Veteran events announced for the month of October, 2020...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-municipal-utilities-issues-boil-advisory-for-portion-of-trenton-through-sunday-evening/">Trenton Municipal Utilities issues boil advisory for portion...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/gilman-city-board-of-education-approves-coordinator-for-programs/">Gilman City Board of Education approves coordinator for prog...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/big-rig-overturns-near-brookfield-injuring-driver/">Big rig overturns near Brookfield injuring driver...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/spickard-board-of-education-increases-substitute-pay-approves-addition-to-handbook/">Spickard Board of Education increases substitute pay, approv...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/fighting-flu-during-covid-19-what-you-need-to-know/">Fighting Flu During COVID-19: What you need to know...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/boil-advisory-issued-for-portion-of-mercer-county-9/">Boil Advisory issued for portion of Mercer County...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/husband-and-wife-killed-in-crash-when-drunk-driver-crosses-centerline-colliding-head-on/">Husband and wife killed in crash when drunk driver crosses c...</a>
									<span class="post-date">September 22, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-221244" class="post-221244 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-7719 tag-10617 tag-13th tag-10505 tag-7158 tag-7707 tag-8126 tag-1356 tag-3220 tag-7-years tag-7-years-old tag-508 tag-ac tag-acc tag-accused tag-ace tag-act tag-ad tag-ag tag-al tag-all tag-allege tag-alleged tag-ap tag-arrest tag-arrested tag-ass tag-associate tag-associate-division tag-ate tag-attempt tag-attempted tag-attempted-rape tag-auto tag-ava tag-bat tag-bed tag-bee tag-bin tag-bite tag-biting tag-body tag-bond tag-c tag-cat tag-cc tag-charge tag-charged tag-charging tag-child tag-children tag-cia tag-circuit tag-circuit-court tag-co tag-conduct tag-confide tag-confidential tag-counts tag-county tag-county-sheriff tag-court tag-cover tag-cte tag-danger tag-degree tag-disc tag-discharging tag-division tag-doc tag-documents tag-draft tag-eat tag-eating tag-ed tag-end tag-endanger tag-endangering tag-endangering-the-welfare-of-a-child tag-er tag-ex tag-exhibit tag-exhibiting tag-expo tag-face tag-fare tag-felon tag-felony tag-first tag-five tag-five-counts tag-follow tag-for tag-from tag-galt tag-ged tag-grundy tag-grundy-count tag-grundy-county tag-grundy-county-sheriff tag-gun tag-hand tag-hands tag-health tag-held tag-her tag-hit tag-ice tag-id tag-individual tag-individuals tag-ink tag-into tag-intoxicated tag-irs tag-is tag-it tag-january tag-la tag-law tag-lawful tag-led tag-leg tag-less tag-life-2 tag-loaded tag-low tag-lt tag-ma tag-man tag-manner tag-men tag-mo tag-monday tag-more tag-mouth tag-nec tag-neck tag-nf tag-nl tag-no tag-no-sex tag-nose tag-ny tag-october tag-october-13 tag-off tag-office tag-old tag-on tag-one tag-ou tag-out tag-over tag-person tag-posing tag-ra tag-rape tag-report tag-reports tag-resident tag-ring tag-room tag-run tag-s tag-sc tag-schedule tag-scheduled tag-september tag-september-2 tag-september-21 tag-sex tag-sexual tag-sexual-conduct tag-sheriff tag-side tag-sing tag-son tag-stem tag-ted tag-ten tag-that tag-the tag-threat tag-threaten tag-threatening tag-to tag-toxic tag-two tag-unlawful tag-unlawful-use-of-a-weapon tag-us tag-use tag-used tag-ut tag-va tag-vat tag-victim tag-vision tag-weapon tag-welfare tag-welfare-of-a-child tag-well tag-win tag-with tag-without tag-without-bond tag-year tag-year-old tag-years color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/" rel="bookmark"><span class="entry-date published updated">September 22, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="500" height="300" src="https://www.kttn.com/wp-content/uploads/2016/07/Rape.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Rape" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/07/Rape.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/07/Rape.jpg?resize=217%2C130&amp;ssl=1 217w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/07/Rape.jpg?resize=230%2C138&amp;ssl=1 230w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/07/Rape.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">A Galt resident has been charged with 10 felony counts, including rape or attempted rape, endangering the welfare of a child, and unlawful use of a weapon, stemming from January. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Grundy County Sheriff&rsquo;s Office reports 39-year-old Brian White was arrested Monday, September 21, and </span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">faces two counts of rape or attempted rape&mdash;aggravated sexual offense, five counts of endangering the welfare of a child creating substantial risk&mdash;first degree&mdash;first offense&mdash;no sexual conduct, two counts of unlawful use of a weapon&mdash;while intoxicated&mdash;loaded weapon, and one count of unlawful use of a weapon&mdash;exhibiting. He is to be held without bond, and he is scheduled for the Associate Division of Circuit Court on October 13th.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Court documents accuse White of getting into bed with a confidential victim, covering the person&rsquo;s nose and mouth with his hands, and exposing his genitals. He is also accused of following a confidential victim into the bathroom and grabbing the person by the neck with his hand and pushing her over the sink. White also allegedly acted in a manner that created a substantial risk of life, body, and health of children less than 17 years old by discharging a 40 caliber handgun while intoxicated and exhibited a 40 caliber handgun in a threatening manner in the presence of one or more individuals.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-221244 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">0</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="221244" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child&url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child&url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2016%2F07%2FRape.jpg&description=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Galt%20man%20faces%2010%20felony%20counts%2C%20including%20rape%20and%20attempted%20rape%2C%20as%20well%20as%20endangering%20a%20child" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/13th/" rel="tag">13th</a>, <a href="https://www.kttn.com/tag/17/" rel="tag">17</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/40/" rel="tag">40</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/7-years/" rel="tag">7 years</a>, <a href="https://www.kttn.com/tag/7-years-old/" rel="tag">7 years old</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accused/" rel="tag">accused</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allege/" rel="tag">allege</a>, <a href="https://www.kttn.com/tag/alleged/" rel="tag">alleged</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.kttn.com/tag/arrested/" rel="tag">arrested</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/associate/" rel="tag">associate</a>, <a href="https://www.kttn.com/tag/associate-division/" rel="tag">Associate Division</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attempt/" rel="tag">attempt</a>, <a href="https://www.kttn.com/tag/attempted/" rel="tag">attempted</a>, <a href="https://www.kttn.com/tag/attempted-rape/" rel="tag">attempted rape</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bed/" rel="tag">bed</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/bin/" rel="tag">bin</a>, <a href="https://www.kttn.com/tag/bite/" rel="tag">bite</a>, <a href="https://www.kttn.com/tag/biting/" rel="tag">biting</a>, <a href="https://www.kttn.com/tag/body/" rel="tag">body</a>, <a href="https://www.kttn.com/tag/bond/" rel="tag">bond</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/charge/" rel="tag">charge</a>, <a href="https://www.kttn.com/tag/charged/" rel="tag">charged</a>, <a href="https://www.kttn.com/tag/charging/" rel="tag">charging</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/circuit/" rel="tag">circuit</a>, <a href="https://www.kttn.com/tag/circuit-court/" rel="tag">circuit court</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/conduct/" rel="tag">conduct</a>, <a href="https://www.kttn.com/tag/confide/" rel="tag">Confide</a>, <a href="https://www.kttn.com/tag/confidential/" rel="tag">confidential</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-sheriff/" rel="tag">County Sheriff</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/cover/" rel="tag">Cover</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/danger/" rel="tag">danger</a>, <a href="https://www.kttn.com/tag/degree/" rel="tag">degree</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/discharging/" rel="tag">discharging</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/doc/" rel="tag">DOC</a>, <a href="https://www.kttn.com/tag/documents/" rel="tag">documents</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/eating/" rel="tag">eating</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/endanger/" rel="tag">endanger</a>, <a href="https://www.kttn.com/tag/endangering/" rel="tag">endangering</a>, <a href="https://www.kttn.com/tag/endangering-the-welfare-of-a-child/" rel="tag">endangering the welfare of a child</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/exhibit/" rel="tag">exhibit</a>, <a href="https://www.kttn.com/tag/exhibiting/" rel="tag">exhibiting</a>, <a href="https://www.kttn.com/tag/expo/" rel="tag">expo</a>, <a href="https://www.kttn.com/tag/face/" rel="tag">face</a>, <a href="https://www.kttn.com/tag/fare/" rel="tag">fare</a>, <a href="https://www.kttn.com/tag/felon/" rel="tag">felon</a>, <a href="https://www.kttn.com/tag/felony/" rel="tag">felony</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/five/" rel="tag">five</a>, <a href="https://www.kttn.com/tag/five-counts/" rel="tag">five counts</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/galt/" rel="tag">Galt</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/grundy/" rel="tag">Grundy</a>, <a href="https://www.kttn.com/tag/grundy-count/" rel="tag">Grundy Count</a>, <a href="https://www.kttn.com/tag/grundy-county/" rel="tag">Grundy county</a>, <a href="https://www.kttn.com/tag/grundy-county-sheriff/" rel="tag">Grundy County Sheriff</a>, <a href="https://www.kttn.com/tag/gun/" rel="tag">gun</a>, <a href="https://www.kttn.com/tag/hand/" rel="tag">hand</a>, <a href="https://www.kttn.com/tag/hands/" rel="tag">hands</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/held/" rel="tag">held</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hit/" rel="tag">hit</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/individuals/" rel="tag">individuals</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/intoxicated/" rel="tag">intoxicated</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/lawful/" rel="tag">lawful</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/life-2/" rel="tag">life</a>, <a href="https://www.kttn.com/tag/loaded/" rel="tag">loaded</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/manner/" rel="tag">manner</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monday/" rel="tag">Monday</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/mouth/" rel="tag">mouth</a>, <a href="https://www.kttn.com/tag/nec/" rel="tag">nec</a>, <a href="https://www.kttn.com/tag/neck/" rel="tag">neck</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/no-sex/" rel="tag">no sex</a>, <a href="https://www.kttn.com/tag/nose/" rel="tag">nose</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/october/" rel="tag">October</a>, <a href="https://www.kttn.com/tag/october-13/" rel="tag">October 13</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/person/" rel="tag">person</a>, <a href="https://www.kttn.com/tag/posing/" rel="tag">posing</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rape/" rel="tag">rape</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/room/" rel="tag">room</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/schedule/" rel="tag">schedule</a>, <a href="https://www.kttn.com/tag/scheduled/" rel="tag">scheduled</a>, <a href="https://www.kttn.com/tag/september/" rel="tag">September</a>, <a href="https://www.kttn.com/tag/september-2/" rel="tag">September 2</a>, <a href="https://www.kttn.com/tag/september-21/" rel="tag">September 21</a>, <a href="https://www.kttn.com/tag/sex/" rel="tag">sex</a>, <a href="https://www.kttn.com/tag/sexual/" rel="tag">sexual</a>, <a href="https://www.kttn.com/tag/sexual-conduct/" rel="tag">sexual conduct</a>, <a href="https://www.kttn.com/tag/sheriff/" rel="tag">sheriff</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/stem/" rel="tag">STEM</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/threat/" rel="tag">threat</a>, <a href="https://www.kttn.com/tag/threaten/" rel="tag">threaten</a>, <a href="https://www.kttn.com/tag/threatening/" rel="tag">threatening</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/toxic/" rel="tag">toxic</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/unlawful/" rel="tag">unlawful</a>, <a href="https://www.kttn.com/tag/unlawful-use-of-a-weapon/" rel="tag">unlawful use of a weapon</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/used/" rel="tag">used</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/vat/" rel="tag">vat</a>, <a href="https://www.kttn.com/tag/victim/" rel="tag">victim</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/weapon/" rel="tag">weapon</a>, <a href="https://www.kttn.com/tag/welfare/" rel="tag">welfare</a>, <a href="https://www.kttn.com/tag/welfare-of-a-child/" rel="tag">welfare of a child</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/without/" rel="tag">without</a>, <a href="https://www.kttn.com/tag/without-bond/" rel="tag">without bond</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a>, <a href="https://www.kttn.com/tag/years/" rel="tag">years</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/ten-new-cases-of-covid-19-reported-in-grundy-county-on-monday/" rel="prev">Ten new cases of COVID-19 reported in Grundy County on Monday</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/husband-and-wife-killed-in-crash-when-drunk-driver-crosses-centerline-colliding-head-on/" title="Husband and wife killed in crash when drunk driver crosses centerline colliding head-on" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/08/Fatal-Crash.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Husband and wife killed in crash when drunk driver crosses centerline colliding head-on" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/husband-and-wife-killed-in-crash-when-drunk-driver-crosses-centerline-colliding-head-on/" title="Husband and wife killed in crash when drunk driver crosses centerline colliding head-on" class="bump-view" data-bump-view="tp">Husband and wife killed in crash when drunk driver crosses centerline colliding head-on</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/harvesting-grief-suicide-on-the-farm/" title="Harvesting grief: Suicide on the farm" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/09/Gottman-Suicide-on-the-Farm-article.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Harvesting grief: Suicide on the farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/harvesting-grief-suicide-on-the-farm/" title="Harvesting grief: Suicide on the farm" class="bump-view" data-bump-view="tp">Harvesting grief: Suicide on the farm</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/chillicothe-man-dies-of-self-inflicted-gunshot-wound/" title="Chillicothe man dies of self-inflicted gunshot wound" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe man dies of self-inflicted gunshot wound" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/chillicothe-man-dies-of-self-inflicted-gunshot-wound/" title="Chillicothe man dies of self-inflicted gunshot wound" class="bump-view" data-bump-view="tp">Chillicothe man dies of self-inflicted gunshot wound</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/daviess-county-authorities-highway-patrol-respond-to-large-party-near-jameson-involving-minors-alcohol-and-a-gun/" title="Daviess County authorities, highway patrol respond to large party near Jameson involving minors, alcohol and a gun" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/02/Investigation.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Daviess County authorities, highway patrol respond to large party near Jameson involving minors, alcohol and a gun" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/daviess-county-authorities-highway-patrol-respond-to-large-party-near-jameson-involving-minors-alcohol-and-a-gun/" title="Daviess County authorities, highway patrol respond to large party near Jameson involving minors, alcohol and a gun" class="bump-view" data-bump-view="tp">Daviess County authorities, highway patrol respond to large party near Jameson involving minors, alcohol and a gun</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-school-district-announces-calendar-change-no-school-on-september-28th/" title="Trenton School District announces calendar change; no school on September 28th" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/Trenton-R-9-School-District.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton School District announces calendar change; no school on September 28th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-school-district-announces-calendar-change-no-school-on-september-28th/" title="Trenton School District announces calendar change; no school on September 28th" class="bump-view" data-bump-view="tp">Trenton School District announces calendar change; no school on September 28th</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/eight-more-cases-of-covid-19-reported-in-grundy-county-since-saturday/" title="Eight more cases of COVID-19 reported in Grundy County since Saturday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Eight more cases of COVID-19 reported in Grundy County since Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/eight-more-cases-of-covid-19-reported-in-grundy-county-since-saturday/" title="Eight more cases of COVID-19 reported in Grundy County since Saturday" class="bump-view" data-bump-view="tp">Eight more cases of COVID-19 reported in Grundy County since Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/chillicothe-boy-life-flighted-after-crashing-atv-on-private-racetrack/" title="Chillicothe boy life-flighted after crashing ATV on private racetrack" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/03/Life-Flight-Helicopter-accident.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe boy life-flighted after crashing ATV on private racetrack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/chillicothe-boy-life-flighted-after-crashing-atv-on-private-racetrack/" title="Chillicothe boy life-flighted after crashing ATV on private racetrack" class="bump-view" data-bump-view="tp">Chillicothe boy life-flighted after crashing ATV on private racetrack</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/221178-2/" title="Calamity Jane Days Baby Show results" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/09/Baby-Show-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Calamity Jane Days Baby Show results" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/221178-2/" title="Calamity Jane Days Baby Show results" class="bump-view" data-bump-view="tp">Calamity Jane Days Baby Show results</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/denver-missouri-man-charged-with-murder-abandonment-of-a-corpse-in-missing-grant-city-womans-death/" title="Denver, Missouri man charged with murder, abandonment of a corpse in death of Grant City woman" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/03/Jeremiah-Searles-Final.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Denver, Missouri man charged with murder, abandonment of a corpse in death of Grant City woman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/denver-missouri-man-charged-with-murder-abandonment-of-a-corpse-in-missing-grant-city-womans-death/" title="Denver, Missouri man charged with murder, abandonment of a corpse in death of Grant City woman" class="bump-view" data-bump-view="tp">Denver, Missouri man charged with murder, abandonment of a corpse in death of Grant City woman</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/crash-demolishes-two-vehicles-and-injures-braymer-woman/" title="Crash demolishes two vehicles and injures Braymer woman" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Crash demolishes two vehicles and injures Braymer woman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/crash-demolishes-two-vehicles-and-injures-braymer-woman/" title="Crash demolishes two vehicles and injures Braymer woman" class="bump-view" data-bump-view="tp">Crash demolishes two vehicles and injures Braymer woman</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/09/22/Trump-North-Korea-denuclearization-efforts-should-continue/8431600762156/'>Trump: North Korea denuclearization efforts should continue</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/09/22/Hurricane-Teddy-to-bear-down-on-Nova-Scotia-midweek-after-brushing-Bermuda/7551600085861/'>Hurricane Teddy to bear down on Nova Scotia midweek after brushing Bermuda</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/09/22/Chinese-real-estate-mogul-who-criticized-Xi-Jinping-sentenced-to-18-years/4201600755470/'>Ren Zhiqiang, real estate mogul and Xi Jinping critic, sentenced to 18 years in prison for corruption</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/09/22/Walt-Longmire-unravels-art-heist-caper-in-Next-to-Last-Stand/2571600709610/'>Walt Longmire unravels art heist caper in ‘Next to Last Stand’</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2020/09/22/On-This-Day-Iraq-invades-Iran-kicking-off-war/2671600635173/'>On This Day, Sept. 22: Iraq invades Iran, kicking off war</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/09/22/Famous-birthdays-for-Sept-22-Scott-Baio-Tommy-Lasorda/1051600635179/'>Famous birthdays for Sept. 22: Scott Baio, Tommy Lasorda</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2020/09/22/Fantasy-football-Dion-Lewis-Saquon-Barkley-among-best-Week-3-adddrops/3941600709859/'>Fantasy football: Dion Lewis, Saquon Barkley among best Week 3 add/drops</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/09/22/Middle-aged-Americans-report-more-pain-than-seniors/8471600723453/'>Middle-aged Americans report more pain than seniors</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/09/22/Judge-rejects-Trump-campaigns-suit-against-Nevadas-mail-voting-plan/9271600749814/'>Judge rejects Trump campaign&#039;s suit against Nevada&#039;s mail voting plan</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/09/22/Permissive-gun-laws-may-negate-strong-ones-in-neighboring-states/8401600723132/'>Study: Permissive gun laws may negate strong ones in neighboring states</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/09/22/Tropical-Storm-Beta-brings-heavy-rains-to-Texas-coast/1441600385220/'>Tropical Storm Beta brings heavy rains to Texas coast</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/09/21/Bobcat-fire-threatens-historic-Mt-Wilson-Observatory/8551600739715/'>Bobcat fire threatens historic Mt. Wilson Observatory</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NHL/2020/09/21/Edmonton-Oilers-Leon-Draisaitl-wins-Hart-Trophy-Ted-Lindsay-Award/8621600742352/'>Edmonton Oilers&#039; Leon Draisaitl wins Hart Trophy, Ted Lindsay Award</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2020/09/21/Michael-Jordan-Denny-Hamlin-create-NASCAR-team-with-Bubba-Wallace-as-driver/3921600740019/'>Michael Jordan, Denny Hamlin create NASCAR team with Bubba Wallace as driver</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/09/21/Manhattan-DA-says-news-reports-indicate-Trump-could-face-tax-fraud-charges/7051600734647/'>Manhattan DA says news reports indicate Trump could face tax fraud charges</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/u-hits-200-000-covid-050142809.html'>As the U.S. hits 200,000 COVID-19 deaths, Trump tells an Ohio rally the coronavirus &#039;affects virtually nobody&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/real-estate-tycoon-critic-chinas-035604898.html'>Real estate tycoon and critic of China&#039;s President Xi Jinping jailed for 18 years</a></li><li><a class='rsswidget' href='https://news.yahoo.com/australian-states-relax-borders-infections-030602766.html'>Some Australian states relax border curbs as infections ease, hotspot cases rise</a></li><li><a class='rsswidget' href='https://news.yahoo.com/nasa-plans-return-moon-cost-013805759.html'>NASA plans for return to Moon to cost $28 billion</a></li><li><a class='rsswidget' href='https://news.yahoo.com/shopper-flaunting-gun-checkout-line-001726879.html'>Shopper flaunting his gun in checkout line shoots himself in the groin, Oregon cops say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hawaii-health-department-chemist-cooked-001625203.html'>Hawaii Health Department Chemist Cooked Up LSD for Air Force Members: Prosecutors</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-news-live-aoc-says-074500436.html'>Biden news: Former VP says he is worried Americans are at risk of becoming numb to the coronavirus death toll</a></li><li><a class='rsswidget' href='https://news.yahoo.com/keys-boat-captain-2-crew-213904698.html'>Three jailed after being caught with 109 undersized lobsters in the Keys, police say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/two-studies-indicate-covid-19-213244020.html'>Two new studies indicate COVID-19 can spread on long airline flights, promote distancing</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rush-limbaugh-calls-gop-skip-211928363.html'>Rush Limbaugh calls for GOP to skip hearings for Trump SCOTUS pick and go straight for floor vote</a></li><li><a class='rsswidget' href='https://news.yahoo.com/man-brutally-beaten-miami-train-210000194.html'>A man is brutally beaten on a Miami train. He is the fourth person this month, police say.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/two-key-gop-senators-propose-205035547.html'>Two key GOP senators propose $28.8 billion in airline assistance to avoid job cuts</a></li><li><a class='rsswidget' href='https://news.yahoo.com/snorkeler-attacked-10ft-bull-shark-195643391.html'>Snorkeler attacked by 10ft bull shark in Florida Keys</a></li><li><a class='rsswidget' href='https://news.yahoo.com/keith-olbermann-airs-ex-msnbc-195606671.html'>Keith Olbermann Airs Out Ex-MSNBC Colleague Chris Matthews for Terrible Take on Trump and RBG</a></li><li><a class='rsswidget' href='https://news.yahoo.com/black-lives-matter-removes-language-185621063.html'>Black Lives Matter Removes Language about Disrupting the Nuclear Family from Website</a></li><li><a class='rsswidget' href='https://news.yahoo.com/why-never-buying-rectangular-rugs-183221086.html'>Why We’re Never Buying Rectangular Rugs Again</a></li><li><a class='rsswidget' href='https://news.yahoo.com/drought-hit-mexicans-demand-water-180059380.html'>Drought-hit Mexicans demand that water sharing with U.S. end</a></li><li><a class='rsswidget' href='https://news.yahoo.com/china-admits-uighur-birthrate-dropped-174829699.html'>China admits Uighur birthrate has dropped by nearly one-third</a></li><li><a class='rsswidget' href='https://news.yahoo.com/family-slain-louisville-bbq-owner-171313641.html'>Family of Slain Louisville BBQ Owner Files Suit Over Notorious Killing</a></li><li><a class='rsswidget' href='https://news.yahoo.com/florida-man-fights-off-attacking-170420867.html'>Florida man fights off attacking alligator by poking its eyes; survives with 65 stitches</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"221244","nonce":"468eb12cf5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"221244","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="221244" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child&url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child&url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fgalt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/galt-man-faces-10-felony-counts-including-rape-and-attempted-rape-as-well-as-endangering-a-child/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2016%2F07%2FRape.jpg&description=Galt+man+faces+10+felony+counts%2C+including+rape+and+attempted+rape%2C+as+well+as+endangering+a+child"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "95ba63cc88";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "221244";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Galt man faces 10 felony counts, including rape and attempted rape, as well as endangering a child","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'107434684',post:'221244',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '221244' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-09-22 13:44:29 -->