<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kttn.com/xmlrpc.php"><title>Essay winners announced by Trenton Elks Lodge &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Feed" href="http://www.kttn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Comments Feed" href="http://www.kttn.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; iCal Feed" href="http://www.kttn.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Essay winners announced by Trenton Elks Lodge Comments Feed" href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link rel='stylesheet' id='adsns_css-css' href='http://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css' href='http://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link rel='stylesheet' id='news-plugin-css' href='http://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css' href='http://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link rel='https://api.w.org/' href='http://www.kttn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kttn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kttn.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Meeting in Trenton to explore interest in starting a Christian School' href='http://www.kttn.com/meeting-in-trenton-to-explore-interest-in-starting-a-christian-school/' /><link rel='next' title='Most of Missouri remains in drought' href='http://www.kttn.com/most-of-missouri-remains-in-drought/' /><meta name="generator" content="WordPress 4.9.4" /><link rel="canonical" href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" /><link rel='shortlink' href='https://wp.me/p7gMFu-jLl' /><link rel="alternate" type="application/json+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kttn.com"><link rel="https://theeventscalendar.com/" href="http://www.kttn.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-72465590-1','auto');ga('send','pageview');</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=false;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['subdomainName']="KTTN";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta property="og:type" content="article" /><meta property="og:title" content="Essay winners announced by Trenton Elks Lodge" /><meta property="og:url" content="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" /><meta property="og:description" content="Winners have been announced in an essay contest judged by members of the Trenton Elks Lodge number 801. This year&#8217;s theme was “Why Are Veterans Our Heroes.” Local winners, according to the El…" /><meta property="article:published_time" content="2018-02-09T12:35:24+00:00" /><meta property="article:modified_time" content="2018-02-09T12:35:24+00:00" /><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton" /><meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=770%2C440" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="440" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Essay winners announced by Trenton Elks Lodge" /><meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=770%2C440&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-75971 single-format-standard custom-background tribe-no-js layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site">
<header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="http://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div><div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="http://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="http://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="http://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="http://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="http://www.kttn.com/category/news/farmnews/">Farm News</a></li><li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="http://www.kttn.com/category/news/military/">Military News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"></li><li class="dw-mega-menu-hover item-1377 menu-national-news"></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="http://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-2155 menu-nws-alerts"></li><li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="http://www.kttn.com/events/">Events Calendar</a></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="http://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="http://www.kttn.com/action-auction/">Action Auction</a></li><li class="dw-mega-menu-hover item-14365 menu-school-supplies-list-2016"></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="http://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="http://www.kttn.com/most-of-missouri-remains-in-drought/">Most of Missouri remains in drought...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/">Essay winners announced by Trenton Elks Lodge...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/meeting-in-trenton-to-explore-interest-in-starting-a-christian-school/">Meeting in Trenton to explore interest in starting a Christi...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/gun-and-knife-sports-show-kicks-on-in-chillicothe/">Gun and Knife Sports Show kicks off in Chillicothe...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/emergency-conservation-program-assistance-available-in-some-missouri-counties/">Emergency Conservation Program assistance available in some ...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/auditor-galloway-warns-missouri-budget-balanced-on-backs-of-taxpayers-financial-instability-could-force-steep-cuts/">Auditor Galloway warns Missouri budget unstable, Missourians...</a>
<span class="post-date">February 9, 2018</span></li><li>
<a href="http://www.kttn.com/women-legislators-of-missouri-caucus-scholarship-now-available/">Women Legislators of Missouri Caucus scholarship now availab...</a>
<span class="post-date">February 8, 2018</span></li><li>
<a href="http://www.kttn.com/carroll-county-memorial-hospital-to-host-fit-and-fun-event/">Carroll County Memorial Hospital to host &#8220;Fit and Fun&...</a>
<span class="post-date">February 8, 2018</span></li><li>
<a href="http://www.kttn.com/grand-river-conference-band-performance-rescheduled-for-march-3/">Grand River Conference Band performance rescheduled for Marc...</a>
<span class="post-date">February 8, 2018</span></li><li>
<a href="http://www.kttn.com/grundy-county-spelling-bee-rescheduled-for-february-20/">Grundy County Spelling Bee rescheduled for February 20...</a>
<span class="post-date">February 8, 2018</span></li></ul></div>
</aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-75971" class="post-75971 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-elks-lodge tag-essay-contest tag-missouri tag-trenton tag-why-are-veterans-our-heroes tag-winners color-blue">
<header class="entry-header"><h1 class="entry-title">Essay winners announced by Trenton Elks Lodge</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" rel="bookmark"><span class="entry-date published updated">February 9, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div class="entry-thumbnail"><img width="770" height="440" src="http://www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trenton Elks" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?w=770 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?resize=228%2C130 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?resize=500%2C286 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?resize=230%2C131 230w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="75620" data-permalink="http://www.kttn.com/trenton-elks-to-hold-public-events/trenton-elks/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=770%2C440" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trenton Elks" data-image-description="&lt;p&gt;Trenton Elks&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=228%2C130" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=500%2C286" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><p><span style="font-size: 14pt;">Winners have been announced in an essay contest judged by members of the Trenton Elks Lodge number 801.</span></p><p><span style="font-size: 14pt;">This year&#8217;s theme was “Why Are Veterans Our Heroes.”</span></p><p><span style="font-size: 14pt;">Local winners, according to the Elks Lodge, from fifth and sixth grade are 1<sup>st</sup> place Treah Swank from fifth grade at Trenton; 2<sup>nd</sup> place to Tony Ibarra: he&#8217;s a sixth grader at Spickard; and 3<sup>rd</sup> place to Asher Wilson, a fifth-grade student at Spickard.</span></p><p><span style="font-size: 14pt;">In the seventh and eighth-grade essay competition, Fletcher Christy from the Grundy R-5 eighth grade won 2<sup>nd</sup> place. </span></p><p><span style="font-size: 14pt;">The winning essays advance to district judging.</span></p><div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="post-views post-75971 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">55</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F&amp;title=Essay%20winners%20announced%20by%20Trenton%20Elks%20Lodge" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" data-text="Essay winners announced by Trenton Elks Lodge">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F02%2FTrenton-Elks.jpg%3Ffit%3D770%252C440&#038;description=Essay%20winners%20announced%20by%20Trenton%20Elks%20Lodge" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F&name=Essay%20winners%20announced%20by%20Trenton%20Elks%20Lodge" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Essay%20winners%20announced%20by%20Trenton%20Elks%20Lodge http%3A%2F%2Fwww.kttn.com%2Fessay-winners-announced-by-trenton-elks-lodge%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-75971-5a7dfeff06879' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=75971&amp;origin=www.kttn.com&amp;obj_id=107434684-75971-5a7dfeff06879' data-name='like-post-frame-107434684-75971-5a7dfeff06879'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#8cede8e1e5e2cce9f4ede1fce0e9a2efe3e1b3dff9eee6e9eff8b1c9ffffedf5a9bebcfbe5e2e2e9feffa9bebcede2e2e3f9e2efe9e8a9bebceef5a9bebcd8fee9e2f8e3e2a9bebcc9e0e7ffa9bebcc0e3e8ebe9" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="http://www.kttn.com/tag/elks-lodge/" rel="tag">Elks Lodge</a>, <a href="http://www.kttn.com/tag/essay-contest/" rel="tag">essay contest</a>, <a href="http://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="http://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="http://www.kttn.com/tag/why-are-veterans-our-heroes/" rel="tag">Why are veterans our heroes</a>, <a href="http://www.kttn.com/tag/winners/" rel="tag">winners</a></div></div></div></article><div class="author-info"><div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-description"><h4>About KTTN News</h4>
<a class="author-link" href="http://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a></div></div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.kttn.com/meeting-in-trenton-to-explore-interest-in-starting-a-christian-school/" rel="prev">Meeting in Trenton to explore interest in starting a Christian School</a></div><div class="nav-next"><a href="http://www.kttn.com/most-of-missouri-remains-in-drought/" rel="next">Most of Missouri remains in drought</a></div></div>
</nav> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary">
<aside id="text-10" class="widget widget_text"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s35789/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="http://www.kttn.com/big-rig-crash-north-of-st-joseph-kills-two-occupants/" title="Big rig crash north of St. Joseph kills two occupants" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/06/Deadly-Crash.jpg?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Big rig crash north of St. Joseph kills two occupants" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/big-rig-crash-north-of-st-joseph-kills-two-occupants/" class="bump-view" data-bump-view="tp">
Big rig crash north of St. Joseph kills two occupants </a></div></li><li>
<a href="http://www.kttn.com/meeting-in-trenton-to-explore-interest-in-starting-a-christian-school/" title="Meeting in Trenton to explore interest in starting a Christian School" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Desks-in-School-Room.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Meeting in Trenton to explore interest in starting a Christian School" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/meeting-in-trenton-to-explore-interest-in-starting-a-christian-school/" class="bump-view" data-bump-view="tp">
Meeting in Trenton to explore interest in starting a Christian School </a></div></li><li>
<a href="http://www.kttn.com/trenton-park-board-tackles-a-multitude-of-topics-at-wednesday-meeting/" title="Trenton Park Board tackles a multitude of topics at Wednesday meeting" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Moberly-Park-Trenton-Missouri.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Park Board tackles a multitude of topics at Wednesday meeting" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-park-board-tackles-a-multitude-of-topics-at-wednesday-meeting/" class="bump-view" data-bump-view="tp">
Trenton Park Board tackles a multitude of topics at Wednesday meeting </a></div></li><li>
<a href="http://www.kttn.com/man-convicted-by-grundy-county-jury-30-years-ago-dies-in-prison/" title="Man convicted by Grundy County jury 30-years ago dies in prison" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/03/Prison-Death-Row.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Man convicted by Grundy County jury 30-years ago dies in prison" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/man-convicted-by-grundy-county-jury-30-years-ago-dies-in-prison/" class="bump-view" data-bump-view="tp">
Man convicted by Grundy County jury 30-years ago dies in prison </a></div></li><li>
<a href="http://www.kttn.com/livingston-county-investigation-could-lead-to-charges-of-assault-and-attempted-murder/" title="Livingston County investigation could lead to charges of assault and attempted murder" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/11/Crime.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Livingston County investigation could lead to charges of assault and attempted murder" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/livingston-county-investigation-could-lead-to-charges-of-assault-and-attempted-murder/" class="bump-view" data-bump-view="tp">
Livingston County investigation could lead to charges of assault and attempted murder </a></div></li><li>
<a href="http://www.kttn.com/auditor-galloway-warns-missouri-budget-balanced-on-backs-of-taxpayers-financial-instability-could-force-steep-cuts/" title="Auditor Galloway warns Missouri budget unstable, Missourians could feel the pressure" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/01/Missouri-State-Auditor-Nicole-Galloway-1.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Auditor Galloway warns Missouri budget unstable, Missourians could feel the pressure" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/auditor-galloway-warns-missouri-budget-balanced-on-backs-of-taxpayers-financial-instability-could-force-steep-cuts/" class="bump-view" data-bump-view="tp">
Auditor Galloway warns Missouri budget unstable, Missourians could feel the pressure </a></div></li><li>
<a href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" title="Essay winners announced by Trenton Elks Lodge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Essay winners announced by Trenton Elks Lodge" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/essay-winners-announced-by-trenton-elks-lodge/" class="bump-view" data-bump-view="tp">
Essay winners announced by Trenton Elks Lodge </a></div></li><li>
<a href="http://www.kttn.com/a-chillicothe-student-represents-livingston-county-4-h-and-ffa-in-columbia/" title="Chillicothe student represents Livingston County 4-H and FFA in Columbia" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/02/Liberty-Cox.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe student represents Livingston County 4-H and FFA in Columbia" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/a-chillicothe-student-represents-livingston-county-4-h-and-ffa-in-columbia/" class="bump-view" data-bump-view="tp">
Chillicothe student represents Livingston County 4-H and FFA in Columbia </a></div></li><li>
<a href="http://www.kttn.com/trenton-elks-to-hold-public-events/" title="Trenton Elks to hold public events" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Trenton-Elks.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Elks to hold public events" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-elks-to-hold-public-events/" class="bump-view" data-bump-view="tp">
Trenton Elks to hold public events </a></div></li><li>
<a href="http://www.kttn.com/gun-and-knife-sports-show-kicks-on-in-chillicothe/" title="Gun and Knife Sports Show kicks off in Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/02/Chillicothe-Elks.png?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gun and Knife Sports Show kicks off in Chillicothe" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/gun-and-knife-sports-show-kicks-on-in-chillicothe/" class="bump-view" data-bump-view="tp">
Gun and Knife Sports Show kicks off in Chillicothe </a></div></li></ul>
</aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/2018/02/09/On-This-Day-US-troops-take-Guadalcanal-from-Japan/5391517802732/'>On This Day: U.S. troops take Guadalcanal from Japan</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/02/09/Famous-birthdays-for-Feb-9-Michael-B-Jordan-Carole-King/8111517802862/'>Famous birthdays for Feb. 9: Michael B. Jordan, Carole King</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2018/02/09/UPI-Almanac-for-Friday-Feb-9-2018/4131517797696/'>UPI Almanac for Friday, Feb. 9, 2018</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/02/09/Las-Vegas-cop-arrested-for-child-sexual-assault-after-standoff-with-police/8831518160132/'>Las Vegas cop arrested for child sexual assault after standoff with police</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/02/09/98-year-old-man-driving-wrong-way-on-Florida-highway-kills-2-teens-police-say/3131518157555/'>98-year-old man driving wrong way on Florida highway kills 2 teens, police say</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/02/09/Marisa-Tomei-hosts-Go-Red-for-Women-fashion-show-En-Vogue-performs/3501518150846/'>Marisa Tomei hosts Go Red for Women fashion show; En Vogue performs</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/02/09/Jill-Messick-former-manager-of-Rose-McGowan-commits-suicide/9271518152911/'>Jill Messick, former manager of Rose McGowan, commits suicide</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2018/02/08/Pistons-Blake-Griffin-faces-former-team-in-matchup-with-Los-Angeles-Clippers/7171518152023/'>Pistons&#039; Blake Griffin faces former team in matchup with Los Angeles Clippers</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/02/08/Ginger-Zee-shows-off-baby-bump-at-Go-Red-for-Women-fashion-show/5741518149143/'>Ginger Zee shows off baby bump at Go Red for Women fashion show</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2018/02/08/New-look-Cleveland-Cavaliers-will-be-missing-new-acquisitions-against-Atlanta-Hawks/6211518151628/'>New-look Cleveland Cavaliers will be missing new acquisitions against Atlanta Hawks</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/02/08/Eagles-John-DeFilippo-takes-Vikings-offensive-coordinator-position/4931518151160/'>Eagles&#039; John DeFilippo takes Vikings&#039; offensive coordinator position</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/02/08/Teen-who-livestreamed-fatal-car-crash-sentenced-to-six-years-in-prison/8741518146582/'>Teen who livestreamed fatal car crash sentenced to six years in prison</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/02/08/EU-considers-repealing-daylight-savings-time/2731518146944/'>E.U. considers repealing daylight savings time</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2018/02/08/Nathan-Chen-other-top-skaters-stumble-in-Olympic-team-event/2791518145244/'>Nathan Chen, other top skaters stumble in Olympic team event</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/02/08/Many-with-depression-delay-avoid-treatment/8901518142819/'>Many with depression delay, avoid treatment</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/nhgiHTBe3gs/rain-on-trumps-parade-democratic-mayors-sniff-at-military-pageant-idUSKBN1FT2L1'>Rain on Trump&#039;s parade: Democratic mayors sniff at military pageant</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/z8HxjSixVpo/three-law-enforcement-officers-shot-in-georgia-local-media-idUSKBN1FT2KR'>Three law enforcement officers shot in Georgia: local media</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/acbDCxJ5ED4/snow-blankets-chicago-as-winter-storm-sweeps-u-s-midwest-idUSKBN1FT161'>Snow blankets Chicago as winter storm sweeps U.S. Midwest</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/3pgX2RndEz8/shooting-at-georgia-nursing-home-leaves-one-dead-gunman-flees-idUSKBN1FT2K6'>Shooting at Georgia nursing home leaves one dead; gunman flees</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/O-CJZ1CIjh8/u-s-homeland-security-agent-gets-prison-for-colombia-drug-lord-bribes-idUSKBN1FT2JJ'>U.S. Homeland Security agent gets prison for Colombia drug lord bribes</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/xo7uMvd54Go/u-s-flu-outbreak-worsens-likely-to-linger-for-weeks-cdc-idUSKBN1FT2I3'>U.S. flu outbreak worsens, likely to linger for weeks: CDC</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/c8uZysmXTD8/u-s-budget-deals-grants-1-5-billion-for-opioid-addicted-babies-families-idUSKBN1FT2F9'>U.S. budget deals grants $1.5 billion for opioid-addicted babies, families</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/-N-Lsdn-fnQ/trump-signs-deal-to-end-brief-government-shutdown-increase-u-s-spending-idUSKBN1FS232'>Trump signs deal to end brief government shutdown, increase U.S. spending</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_PyHr_HESqo/exclusive-trump-administration-may-target-immigrants-who-use-food-aid-other-benefits-idUSKBN1FS2ZK'>Exclusive: Trump administration may target immigrants who use food aid, other benefits</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ACibkiziEos/trump-budget-to-include-3-billion-for-border-wall-official-idUSKBN1FT09M'>Trump budget to include $3 billion for border wall: official</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a><br /><a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a><br /><a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a><br /><a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a><br /><a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div class="textwidget"><p></p><p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div>
</aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div class="textwidget"><p>Get KTTN news straight to your email.</p><div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" /></div></div>
</aside></div></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2018 by <a href="http://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</a>.</div><div class="site-footer-logo col-md-6 text-right">
<a href="http://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div></div></div>
</footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.kttn.com\/essay-winners-announced-by-trenton-elks-lodge\/":75971};</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"js","requestURL":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"75971","nonce":"1c80400d86"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.8',blog:'107434684',post:'75971',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','75971']);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div class="cookie-notice-container"><span id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Got It</a><a href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">Read more about cookies</a></div></div></body></html>



