<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="From August to October, the University of Missouri College of Agriculture, Food and Natural Resources (CAFNR) Agricultural Research Centers showcase research projects and share demonstrations during its field day season.  The COVID-19 pandemic forced the Research Centers to reevaluate how they would proceed with their in-person field day events. After discussions with advisory boards and health officials, the decision was made to host the field days virtually.  “Our field days bring research-based information to our stakeholders, which is a major part of our mission. Face-to-face interaction is a key focus and everyone enjoys the social atmosphere, the food, and fellowship.">
<meta property="og:title" content="Virtual field days allow CAFNR Agricultural Research Centers to continue outreach">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-10-22T11:29:18-06:00">
<meta property="article:modified_time" content="2020-10-22T11:29:18-06:00">
<meta property="og:updated_time" content="2020-10-22T11:29:18-06:00">
<meta name="twitter:title" content="Virtual field days allow CAFNR Agricultural Research Centers to continue outreach">
<meta name="twitter:description" content="From August to October, the University of Missouri College of Agriculture, Food and Natural Resources (CAFNR) Agricultural Research Centers showcase research projects and share demonstrations during its field day season.  The COVID-19 pandemic forced the Research Centers to reevaluate how they would proceed with their in-person field day events. After discussions with advisory boards and health officials, the decision was made to host the field days virtually.  “Our field days bring research-based information to our stakeholders, which is a major part of our mission. Face-to-face interaction is a key focus and everyone enjoys the social atmosphere, the food, and fellowship.">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Virtual field days allow CAFNR Agricultural Research Centers to continue outreach</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Virtual field days allow CAFNR Agricultural Research Centers to continue outreach" />
	<meta name="twitter:description" content="From August to October, the University of Missouri College of Agriculture, Food and Natural Resources (CAFNR) Agricultural Research Centers showcase research projects and share demonstrations during its field day season.&nbsp; The COVID-19 pandemic forced the Research Centers to reevaluate how they would proceed with their in-person field day events. After discussions with advisory boards and [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Virtual field days allow CAFNR Agricultural Research Centers to continue outreach Comments Feed" href="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-72465590-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-72465590-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kttn.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.kttn.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/222414" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-VRk' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F&#038;format=xml" />
			<meta property="fb:pages" content="176736135728507" />
							<meta property="ia:markup_url" content="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/?ia_markup=1" />
				<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-222414 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- .. -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/missouri-teachers-work-two-jobs-for-the-price-of-one/">Missouri teachers work two jobs for the price of one...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/north-central-missouri-college-to-host-blood-drive/">North Central Missouri College to host blood drive...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/">Virtual field days allow CAFNR Agricultural Research Centers...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/annual-audit-of-north-central-missouri-mental-health-center-to-be-reviewed/">Annual audit of North Central Missouri Mental Health Center ...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/updated-environmental-impact-statement-for-the-east-locust-creek-reservoir-to-be-posted-on-friday/">Updated environmental impact statement for East Locust Creek...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/grundy-county-health-department-announces-six-new-cases-of-covid-19-on-wednesday/">Grundy County Health Department announces six new cases of C...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/strip-trial-program-seeks-participants-for-fertilizer-trials/">Strip Trial Program seeks participants for fertilizer trials...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/student-leaders-prepare-for-the-93rd-national-ffa-convention-expo/">Student leaders prepare for the 93rd National FFA Convention...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-kttn-to-begin-airing-weekly-series-on-economic-development-for-trenton-and-grundy-county/">Audio: KTTN to begin airing weekly series on economic develo...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/department-of-elementary-and-secondary-education-announces-new-office-of-early-learning/">Department of Elementary and Secondary Education announces n...</a>
									<span class="post-date">October 22, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-222414" class="post-222414 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-12064 tag-508 tag-able tag-ac tag-ace tag-act tag-action tag-ad tag-advisor tag-advisory tag-advisory-board tag-after tag-ag tag-age tag-agricultural tag-agriculture tag-aid tag-al tag-all tag-allow tag-ally tag-ap tag-app tag-arm tag-art tag-ashland tag-ass tag-associate tag-ate tag-attend tag-august tag-auto tag-based tag-best tag-big tag-bigger tag-boa tag-board tag-bra tag-bradford tag-bus tag-c tag-caf tag-call tag-can tag-cancel tag-canceled tag-case tag-cat tag-cause tag-center tag-centers tag-cia tag-cit tag-co tag-college tag-columbia tag-connect tag-continue tag-cord tag-cte tag-culture tag-days tag-dea tag-decide tag-decision tag-delta tag-demonstration tag-demonstrations tag-disc tag-discuss tag-discussion tag-draft tag-during tag-early tag-eat tag-ed tag-ems tag-end tag-engagement tag-enter tag-er tag-era tag-even tag-event tag-events tag-ex tag-extreme tag-face tag-facebook-page tag-farm tag-fell tag-felt tag-few tag-field tag-field-day tag-find tag-focus tag-food tag-for tag-forage tag-forage-systems-research-center tag-force tag-forced tag-ford tag-forestry tag-form tag-from tag-gem tag-grave tag-hale tag-having tag-health tag-held tag-her tag-hey tag-hold tag-horticulture tag-host tag-hosts tag-how-to tag-hundley-whaley-research-center tag-ice tag-id tag-information tag-instead tag-involved tag-ip tag-is tag-it tag-just tag-keep tag-king tag-ks tag-la tag-land tag-led tag-leg tag-line tag-low tag-lt tag-ma tag-made tag-major tag-mall tag-media tag-men tag-miss tag-mission tag-missour tag-missouri tag-missouri-college tag-mo tag-more tag-ms tag-mu tag-natural tag-natural-resources tag-nature tag-near tag-nec tag-new tag-new-franklin tag-nf tag-nl tag-no tag-normal tag-october tag-off tag-offer tag-offerings tag-office tag-official tag-officials tag-oj tag-ok tag-old tag-on tag-one tag-online tag-opp tag-ou tag-out tag-pa tag-peak tag-person tag-pi tag-pic tag-platform tag-posting tag-potential tag-presentation tag-pro tag-proceed tag-project tag-projects tag-public tag-ra tag-rag tag-rage tag-rank tag-rat tag-rave tag-read tag-record tag-recorded tag-research tag-research-center tag-research-project tag-resentation tag-rig tag-right tag-right-to-work tag-ring tag-rings tag-rio tag-rob tag-s tag-safe tag-safety tag-same tag-sc tag-schedule tag-schedules tag-sea tag-search tag-season tag-sent tag-serve tag-share tag-ship tag-shops tag-show tag-showcase tag-site tag-social tag-son tag-sour tag-source tag-south tag-southwest tag-speaker tag-speakers tag-spread tag-staff tag-state tag-stem tag-step tag-super tag-superintendent tag-system tag-tea tag-team tag-ted tag-ten tag-tent tag-that tag-the tag-these tag-this tag-thompson tag-thompson-research-center tag-through tag-tn tag-to tag-to-go tag-together tag-toughest tag-two tag-umb tag-uni tag-unity tag-university tag-university-of-missouri tag-up tag-us tag-use tag-ut tag-va tag-video-2 tag-videos tag-web tag-website tag-well tag-wen tag-were tag-west tag-who tag-with tag-work tag-workshop tag-workshops tag-would tag-would-be color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Virtual field days allow CAFNR Agricultural Research Centers to continue outreach</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/" rel="bookmark"><span class="entry-date published updated">October 22, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Barry Eschenbrenner and Sarah Lovell, co-superintendents of the Horticulture and Agroforestry Research Center" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2020/10/Barry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="222414" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F10%2FBarry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg&description=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">From August to October, the University of Missouri College of Agriculture, Food and Natural Resources (CAFNR) Agricultural Research Centers showcase research projects and share demonstrations during its field day season.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The COVID-19 pandemic forced the Research Centers to reevaluate how they would proceed with their in-person field day events. After discussions with advisory boards and health officials, the decision was made to host the field days virtually.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;Our field days bring research-based information to our stakeholders, which is a major part of our mission. Face-to-face interaction is a key focus and everyone enjoys the social atmosphere, the food, and fellowship. So, this was an extremely tough decision,&rdquo; said Shibu Jose, associate dean in the CAFNR Office of Research. &ldquo;It was a decision, though, that we made with safety in mind.&rdquo;</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">After making the decision to go virtual, the next step was to figure out how to stay connected to the public in an online format. The Research Centers, which are spread throughout the state, decided to keep their virtual field day on the same day as the in-person event &ndash; and post prerecorded video presentations on their respective Facebook pages and websites.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;Nearly all of our Research Centers have a social media presence through Facebook,&rdquo; Jose said. &ldquo;We felt that the virtual event would be best served on that platform, as well as posting the videos on each of their websites.&rdquo;</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The superintendents went right to work finding potential speakers and having them record presentations for the various virtual field days.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;It was teamwork at its best,&rdquo; Jose said. &ldquo;The superintendents and their staff, the speakers, and the CAFNR communications team worked together to make the virtual field days a reality.&nbsp; </span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;This was an exciting opportunity, as we were able to feature some speakers who don&rsquo;t normally attend our in-person events because of busy schedules or previous engagements.&rdquo;</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The virtual events also allowed a few Research Centers, such as Bradford and Baskett, to connect with their audience in a new way. The Bradford Research Center (Columbia, Mo.) typically hosts numerous workshops instead of a traditional field day. The Baskett Research Center (Ashland, Mo.) has never hosted an event of this nature.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;A virtual event actually allowed us to get more Research Centers involved,&rdquo; Jose said.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Two of CAFNR&rsquo;s bigger in-person events &ndash; the Missouri Chestnut Roast at the Horticulture and Agroforestry Research Center (New Franklin, Mo.) and the South Farm Showcase (held at the South Farm Research Center in Columbia, Mo.) &ndash; were canceled as well. Both Research Centers hosted virtual events instead.</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;These were probably the two toughest events to cancel, just because we get to showcase CAFNR to such large audiences,&rdquo; Jose said. &ldquo;But we are happy that each Center decided to host virtual events to stay connected with their audiences.&rdquo;</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Below are the virtual field day offerings for each of the Research Centers:</span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIbYLYC1Fb3t6KvAFtkB6F7QEavaiz0i5q8vHzT4nKhB-2F2HAoTFrcY6MbMA6h9jwrqg-3D-3DSkhM_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwGzw05rgDg3sqY1c9mdyE3iuZr5jmfiv9UGHB4urtyyHn96bJFNo3JD11PpvD-2BcjChCqNAIgv1sA9srwc-2B-2FrQtavlL1nBsDY36cSv5hhEs0QSa4n2jufhu80vlkVmchsRtTuNL5-2Bks-2BDaGqm94H-2BGpeTFqOnr9EgU15hGSoa66-2F1DRsaJbSZywjXrqivpidW4Q-3D-3D" target="_blank" rel="noopener noreferrer">Greenley Research Center</a></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIf2q5ZH6-2BKlE1J1FoAa2CodNrcuwr11aYcHFAaOpPbaUl6Ek6rFb05JCBj75Mo-2FTYg-3D-3DMU7P_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwB6G10pz4BYaelsds9XVkL-2FqaBg0ZZk-2BrzG0NXm-2FCwln-2FEtcdkx-2BdtL8GAvN0djrG8fankwE4H97GKbumybv-2F-2FVetAw2rRrNP9pHt1MUy6M3K3JMvTE61obyr5ZgKtkRu1eX6pXz2osSooJE73K7KR-2BsU60f0fSKdfuE9PPB006dKbVOWF8xKME8QxcFU-2BK9rQ-3D-3D" target="_blank" rel="noopener noreferrer">Hundley-Whaley Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIT-2FHtivJ6qKuqHzMufK94W2-2FyCLJVepCj4B9tPgid4fo6M85gmY-2FJB-2B0CAfhwejY9A-3D-3Dn_jL_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwEcQkePIxMuH7TOkVG1BiTf2V9yNVlizG04JGz5FCNVSv0ARKd8Ia1CQNCrQRSnJEwvecPG0qHwcSrxrHcMKvgpQsp-2BgNfPVTRxarTOSS5NwLGxuo24jbMAHxFEbNXPOoQW5fXAl2CMI9-2BhmwI4EsimDFR2Kc-2BwqJqZQW4FgJ-2FdL9WmKds5J-2BnAbVdQal-2F2O0Q-3D-3D" target="_blank" rel="noopener noreferrer">Graves-Chapple Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqISdispmEgxHLKtHrwUbwFUXR4wwBJ8FTq2nGtvuclYS6Px1c_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwJoXlmV98WXkCZQ4LHgkO2p1si4atvNq1XNDzPu6kiDQF35syGi-2BKmUQ6vnNTy6iLzSnaHVqEX7WwPCriehHsxaynM7kd41h0dbc8VoCDKs5jsXh0mmND4w6VhV5ePRHhutzJTFixYnbdP7aZFZFuArng-2Foq749TQlYVik6GyWA4tJ0K7r-2By1msTxXOCMXpgTg-3D-3D" target="_blank" rel="noopener noreferrer">Fisher Delta Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIewgSFPXZ7WiTdXdJu7OHJgEAw6ajyqkj2ykkg-2BTykJSagbtRRzFTfpcdDttqz03yA-3D-3DyXkq_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwITLiHPHdJt4BYFQObhnmgNf-2B9cLcEkDM35R0cb6vl36Vuyy5c3ocqR7RIEvWHX-2Fc2UIEcuX5bgtIagCoJKRDFZBzYUG5NPoNSvbIJxvOq7rS3XcVcBLNvil3Jz54K-2B8Y-2Fx5UYprxwctmDCHYxRRRphJLtLOP28c3pHeTYSouMPwED3601hmjR-2BhqQRWs4h6tQ-3D-3D" target="_blank" rel="noopener noreferrer">Bradford Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqISzVyJRm4LyhHVRANlGsIehEbm61bbYTOc5-2BYliJ0yNtboGMBQ1mIsqjppPSpqBCIA-3D-3Djo8D_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwGeE0XpQuxUbzjUsOOhHlvVNdWxz34zXfV-2FLJR-2BPB-2B8xER7wEHJVMvf-2Bl9blWuEP-2FP-2FqI0aGnz9EjWBUSUDpf1sheBA-2BcmC3JvemuNRqC14eovmslIZEw454XwOLgKP-2FkMSPYZss4ApppWdDvq2N0PifV57BGAKZn-2Fp4yBYSLKvJL1mN2s4Ew6AX3lMMRfoaYQ-3D-3D" target="_blank" rel="noopener noreferrer">Southwest Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIdwojhJ5XB9z8RvpeKmTjaDoqtFEUvQxX6x4gXA0IMIGneDz_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwBJPftWwT-2BFTWeg9nCC7vKGne8pRMDeo-2BpIr8ZJoIn2qzNYhSvhcHJJa1j5WcOFW4f1VsGcpl7FpRYBIQiHAEXnyV-2FJPUt8Dtg7Pj1LMqwwXTvwAmQddeeWNqyN5UqxJgY01e9io565hBqNtuad782WP3sDYfAbJH-2Ba-2Fo7RkBVUoeEjYrlwLyIhrBywo2hYjQQ-3D-3D" target="_blank" rel="noopener noreferrer">Forage Systems Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIVDxqLA0Wx7LtvggihMa-2B7C3HUZB8pMxwG0Ws7UQk4xdsUqu2BDYlZ0XrnP041FYaQ-3D-3DI8ur_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwMbWoDFOixxYzNBYSaakv3j1fonfHHnrKQ-2B4dmwkFSVDSJoxWr4c3nvUQ3glNiDER7rksua4YQZ2J3I0IgmLuk-2FZaSFC0mP-2FqJ5D0Efy7bhQaW9Fn9Zmkobi7na4sUwW-2FpJUUV25sJ2xlWEUU0gWCjQyVdEIryQFN5IXLxMU91zAtJpGkS3ehGVIBMml7P-2Bx2A-3D-3D" target="_blank" rel="noopener noreferrer">Thompson Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIUqmzQqk-2FthFu1RBmB8BFH5p-2Fc2369UiiskbtIhhKSn-2F3KRwCymEidYdK-2BqrOpboLQ-3D-3Drgsl_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwCTT14qsITOjuNUe-2FosVNV5lHg281YX-2BzqPCPXFtMg4D3ffy02QUFllgipgSw-2Bj5TGF7id8uCW7nXsPSNSLRZVol7a61GdVYz7IBFnGIFXr4-2FwfouAqzG9x4180bQ6iKQmrbCt9kaEgLPwAGvbdLTAYkDHQpcQSKfAzRGOB9e68gqEk8dqWGv3qOL-2FP2yRrdQw-3D-3D" target="_blank" rel="noopener noreferrer">Wurdack Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIVFMjiNsxGXCdkkkrYLShrVuhstekda7KCMPe30Y55e6nh0w_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwLSySRnJstMyhReYoOum918Z8WTK6R9cnR8MRhbAr853LOGq-2BMXqMV0OjjJAAyZEa2lJWqhK0bqvZ8jdopk3Zk66dIGx2iDgnEF08Bckogb-2FDSODOXYh66BmE4VJc8Qf2qTzybVNvOlJSetcysfi4dTeTkisL5XcdNf5AkH38Aqg6fkZB5CbIv0qmxpoYEX7eQ-3D-3D" target="_blank" rel="noopener noreferrer">Horticulture and Agroforestry Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIVuns98e27TbxyddCof-2Bw2UqMYDegQj3O3slDjzBgroNPlNE5h1gQikzVNyAMz2V7Q-3D-3DiMMR_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwPMRHJqUvLjsO9EUoH1hF2UrOLKggCQ66-2FLY9aE11k1ADLnlz52Y49mcv37HHElrOnC9q849vZtSl0e6NOUNdY-2B8WMonH-2Fo2aUix3Y3KRGT6Qf43VzfwZS5vb-2F5p3nq-2BrmL8C1ilG2st-2BDcIs6B6dliLUJDKiO8yb7rM-2BeX4DrmaxPOI5NFOuam1UUnRGsgYMA-3D-3D" target="_blank" rel="noopener noreferrer">Baskett Research Center</a></span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&nbsp;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=lDrBtmm6I2tukxc3rqtqIU1Zz81sqR9XM0KFeVBdNb75jgDkI4yReGocPAhvNCC9QDwbERMT-2BPoUHDDPOKB3bg-3D-3DwYBX_AB0veEe4s0ahM9iEPs3HTB5Fg7eYD-2BE1blIo34qd9qR3XvMV-2F7oY2f8KEmf-2BMLC6j0dh0ufkgsLrfB0hMpDs2PtHMEbEMKmOKM7887XDTmX5Agae-2BW3s4B3CU-2BTZFtrztEV7E0SVznD9XR0M2S0YoxA3-2FhPbGxeyAN6nPfjmSOD1AD098WqjKfMDCVYyEywIRNcCBX9AqS0q7TSuQ0wIwK0DG4uQM1FQ3d4V2Mgg8PS44KsNSlwCcNJ-2BV8Izkrkj5O8G3S9NoHG5hb8EPcgjyqG7IRoyYe1T1MxWBmHs9lduDizaLauZsj7EwnRIzaMHYSzN1O3DjsTPjz3YT-2BknsmqtBaMVsNE58ypHRKBVjVLKNlZjQbTdkPc-2Fh5Ey-2FL4B-2BTM3mzy8NYiLmh5t3x1kVw-3D-3D" target="_blank" rel="noopener noreferrer">South Farm Research Center</a></span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-222414 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">5</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="222414" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F10%2FBarry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg&description=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Virtual%20field%20days%20allow%20CAFNR%20Agricultural%20Research%20Centers%20to%20continue%20outreach" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/advisor/" rel="tag">advisor</a>, <a href="https://www.kttn.com/tag/advisory/" rel="tag">advisory</a>, <a href="https://www.kttn.com/tag/advisory-board/" rel="tag">advisory board</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/agricultural/" rel="tag">agricultural</a>, <a href="https://www.kttn.com/tag/agriculture/" rel="tag">agriculture</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allow/" rel="tag">allow</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/arm/" rel="tag">arm</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ashland/" rel="tag">Ashland</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/associate/" rel="tag">associate</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attend/" rel="tag">attend</a>, <a href="https://www.kttn.com/tag/august/" rel="tag">August</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/based/" rel="tag">based</a>, <a href="https://www.kttn.com/tag/best/" rel="tag">best</a>, <a href="https://www.kttn.com/tag/big/" rel="tag">big</a>, <a href="https://www.kttn.com/tag/bigger/" rel="tag">bigger</a>, <a href="https://www.kttn.com/tag/boa/" rel="tag">Boa</a>, <a href="https://www.kttn.com/tag/board/" rel="tag">board</a>, <a href="https://www.kttn.com/tag/bra/" rel="tag">bra</a>, <a href="https://www.kttn.com/tag/bradford/" rel="tag">Bradford</a>, <a href="https://www.kttn.com/tag/bus/" rel="tag">bus</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/caf/" rel="tag">CAF</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cancel/" rel="tag">cancel</a>, <a href="https://www.kttn.com/tag/canceled/" rel="tag">canceled</a>, <a href="https://www.kttn.com/tag/case/" rel="tag">case</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/center/" rel="tag">center</a>, <a href="https://www.kttn.com/tag/centers/" rel="tag">Centers</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/college/" rel="tag">College</a>, <a href="https://www.kttn.com/tag/columbia/" rel="tag">Columbia</a>, <a href="https://www.kttn.com/tag/connect/" rel="tag">connect</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/culture/" rel="tag">culture</a>, <a href="https://www.kttn.com/tag/days/" rel="tag">days</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/decide/" rel="tag">decide</a>, <a href="https://www.kttn.com/tag/decision/" rel="tag">decision</a>, <a href="https://www.kttn.com/tag/delta/" rel="tag">Delta</a>, <a href="https://www.kttn.com/tag/demonstration/" rel="tag">demonstration</a>, <a href="https://www.kttn.com/tag/demonstrations/" rel="tag">demonstrations</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/discuss/" rel="tag">discuss</a>, <a href="https://www.kttn.com/tag/discussion/" rel="tag">discussion</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/ems/" rel="tag">EMS</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/engagement/" rel="tag">engagement</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a href="https://www.kttn.com/tag/events/" rel="tag">events</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/extreme/" rel="tag">extreme</a>, <a href="https://www.kttn.com/tag/face/" rel="tag">face</a>, <a href="https://www.kttn.com/tag/facebook-page/" rel="tag">facebook page</a>, <a href="https://www.kttn.com/tag/farm/" rel="tag">farm</a>, <a href="https://www.kttn.com/tag/fell/" rel="tag">fell</a>, <a href="https://www.kttn.com/tag/felt/" rel="tag">felt</a>, <a href="https://www.kttn.com/tag/few/" rel="tag">few</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/field-day/" rel="tag">field day</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/focus/" rel="tag">focus</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/forage/" rel="tag">forage</a>, <a href="https://www.kttn.com/tag/forage-systems-research-center/" rel="tag">Forage Systems Research Center</a>, <a href="https://www.kttn.com/tag/force/" rel="tag">force</a>, <a href="https://www.kttn.com/tag/forced/" rel="tag">forced</a>, <a href="https://www.kttn.com/tag/ford/" rel="tag">Ford</a>, <a href="https://www.kttn.com/tag/forestry/" rel="tag">forestry</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/gem/" rel="tag">gem</a>, <a href="https://www.kttn.com/tag/grave/" rel="tag">grave</a>, <a href="https://www.kttn.com/tag/hale/" rel="tag">Hale</a>, <a href="https://www.kttn.com/tag/having/" rel="tag">having</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/held/" rel="tag">held</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/hold/" rel="tag">Hold</a>, <a href="https://www.kttn.com/tag/horticulture/" rel="tag">horticulture</a>, <a href="https://www.kttn.com/tag/host/" rel="tag">host</a>, <a href="https://www.kttn.com/tag/hosts/" rel="tag">hosts</a>, <a href="https://www.kttn.com/tag/how-to/" rel="tag">how to</a>, <a href="https://www.kttn.com/tag/hundley-whaley-research-center/" rel="tag">Hundley-Whaley Research Center</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/instead/" rel="tag">instead</a>, <a href="https://www.kttn.com/tag/involved/" rel="tag">involved</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/keep/" rel="tag">keep</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/land/" rel="tag">land</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/made/" rel="tag">made</a>, <a href="https://www.kttn.com/tag/major/" rel="tag">Major</a>, <a href="https://www.kttn.com/tag/mall/" rel="tag">Mall</a>, <a href="https://www.kttn.com/tag/media/" rel="tag">media</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/mission/" rel="tag">Mission</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-college/" rel="tag">Missouri College</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/natural/" rel="tag">natural</a>, <a href="https://www.kttn.com/tag/natural-resources/" rel="tag">natural resources</a>, <a href="https://www.kttn.com/tag/nature/" rel="tag">Nature</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/nec/" rel="tag">nec</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/new-franklin/" rel="tag">New Franklin</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/normal/" rel="tag">normal</a>, <a href="https://www.kttn.com/tag/october/" rel="tag">October</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a href="https://www.kttn.com/tag/offerings/" rel="tag">offerings</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/official/" rel="tag">official</a>, <a href="https://www.kttn.com/tag/officials/" rel="tag">officials</a>, <a href="https://www.kttn.com/tag/oj/" rel="tag">OJ</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/peak/" rel="tag">peak</a>, <a href="https://www.kttn.com/tag/person/" rel="tag">person</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pic/" rel="tag">pic</a>, <a href="https://www.kttn.com/tag/platform/" rel="tag">platform</a>, <a href="https://www.kttn.com/tag/posting/" rel="tag">posting</a>, <a href="https://www.kttn.com/tag/potential/" rel="tag">potential</a>, <a href="https://www.kttn.com/tag/presentation/" rel="tag">presentation</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/proceed/" rel="tag">proceed</a>, <a href="https://www.kttn.com/tag/project/" rel="tag">project</a>, <a href="https://www.kttn.com/tag/projects/" rel="tag">projects</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rag/" rel="tag">rag</a>, <a href="https://www.kttn.com/tag/rage/" rel="tag">rage</a>, <a href="https://www.kttn.com/tag/rank/" rel="tag">rank</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rave/" rel="tag">rave</a>, <a href="https://www.kttn.com/tag/read/" rel="tag">read</a>, <a href="https://www.kttn.com/tag/record/" rel="tag">record</a>, <a href="https://www.kttn.com/tag/recorded/" rel="tag">recorded</a>, <a href="https://www.kttn.com/tag/research/" rel="tag">research</a>, <a href="https://www.kttn.com/tag/research-center/" rel="tag">research Center</a>, <a href="https://www.kttn.com/tag/research-project/" rel="tag">research project</a>, <a href="https://www.kttn.com/tag/resentation/" rel="tag">resentation</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/right-to-work/" rel="tag">right to work</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rings/" rel="tag">rings</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.kttn.com/tag/same/" rel="tag">same</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/schedule/" rel="tag">schedule</a>, <a href="https://www.kttn.com/tag/schedules/" rel="tag">schedules</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a href="https://www.kttn.com/tag/season/" rel="tag">season</a>, <a href="https://www.kttn.com/tag/sent/" rel="tag">sent</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/share/" rel="tag">share</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/shops/" rel="tag">shops</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/showcase/" rel="tag">showcase</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/social/" rel="tag">social</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/source/" rel="tag">source</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southwest/" rel="tag">Southwest</a>, <a href="https://www.kttn.com/tag/speaker/" rel="tag">speaker</a>, <a href="https://www.kttn.com/tag/speakers/" rel="tag">speakers</a>, <a href="https://www.kttn.com/tag/spread/" rel="tag">spread</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/stem/" rel="tag">STEM</a>, <a href="https://www.kttn.com/tag/step/" rel="tag">step</a>, <a href="https://www.kttn.com/tag/super/" rel="tag">Super</a>, <a href="https://www.kttn.com/tag/superintendent/" rel="tag">superintendent</a>, <a href="https://www.kttn.com/tag/system/" rel="tag">system</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/team/" rel="tag">team</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/thompson/" rel="tag">Thompson</a>, <a href="https://www.kttn.com/tag/thompson-research-center/" rel="tag">Thompson Research Center</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/to-go/" rel="tag">to go</a>, <a href="https://www.kttn.com/tag/together/" rel="tag">together</a>, <a href="https://www.kttn.com/tag/toughest/" rel="tag">toughest</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/university/" rel="tag">university</a>, <a href="https://www.kttn.com/tag/university-of-missouri/" rel="tag">University of Missouri</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/video-2/" rel="tag">video</a>, <a href="https://www.kttn.com/tag/videos/" rel="tag">videos</a>, <a href="https://www.kttn.com/tag/web/" rel="tag">web</a>, <a href="https://www.kttn.com/tag/website/" rel="tag">website</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/wen/" rel="tag">WEN</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/workshop/" rel="tag">workshop</a>, <a href="https://www.kttn.com/tag/workshops/" rel="tag">workshops</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a href="https://www.kttn.com/tag/would-be/" rel="tag">would be</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/annual-audit-of-north-central-missouri-mental-health-center-to-be-reviewed/" rel="prev">Annual audit of North Central Missouri Mental Health Center to be reviewed</a></div><div class="nav-next"><a href="https://www.kttn.com/north-central-missouri-college-to-host-blood-drive/" rel="next">North Central Missouri College to host blood drive</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/gallatin-teenager-charged-with-sex-crimes-against-six-year-old-girl/" title="Gallatin teenager charged with sex crimes against six-year-old girl" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/07/Child-Sex-Crimes.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Gallatin teenager charged with sex crimes against six-year-old girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/gallatin-teenager-charged-with-sex-crimes-against-six-year-old-girl/" title="Gallatin teenager charged with sex crimes against six-year-old girl" class="bump-view" data-bump-view="tp">Gallatin teenager charged with sex crimes against six-year-old girl</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/accident-kills-farm-worker-in-sullivan-county/" title="Accident kills farm worker in Sullivan County" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/03/Fatal-Accident.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Accident kills farm worker in Sullivan County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/accident-kills-farm-worker-in-sullivan-county/" title="Accident kills farm worker in Sullivan County" class="bump-view" data-bump-view="tp">Accident kills farm worker in Sullivan County</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-garland-nelson-denies-killing-brothers-from-wisconsin/" title="Audio: Garland Nelson denies killing brothers from Wisconsin" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/10/Diemel-Brothers-and-Garland-Joey-Nelson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Garland Nelson denies killing brothers from Wisconsin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-garland-nelson-denies-killing-brothers-from-wisconsin/" title="Audio: Garland Nelson denies killing brothers from Wisconsin" class="bump-view" data-bump-view="tp">Audio: Garland Nelson denies killing brothers from Wisconsin</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trucker-from-carrollton-killed-when-tanker-truck-overturns-on-route-e/" title="Trucker from Carrollton killed when tanker truck overturns on Route E" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trucker from Carrollton killed when tanker truck overturns on Route E" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trucker-from-carrollton-killed-when-tanker-truck-overturns-on-route-e/" title="Trucker from Carrollton killed when tanker truck overturns on Route E" class="bump-view" data-bump-view="tp">Trucker from Carrollton killed when tanker truck overturns on Route E</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/two-vehicle-rollover-crash-on-highway-36-leaves-one-dead-and-two-injured/" title="Two-vehicle rollover crash on Highway 36 leaves one dead and two injured" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/08/Fatal-Crash-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Two-vehicle rollover crash on Highway 36 leaves one dead and two injured" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-vehicle-rollover-crash-on-highway-36-leaves-one-dead-and-two-injured/" title="Two-vehicle rollover crash on Highway 36 leaves one dead and two injured" class="bump-view" data-bump-view="tp">Two-vehicle rollover crash on Highway 36 leaves one dead and two injured</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/macon-woman-injured-when-tire-blows-out-on-highway-63/" title="Macon woman injured when tire blows out on Highway 63" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-graphic.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Macon woman injured when tire blows out on Highway 63" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/macon-woman-injured-when-tire-blows-out-on-highway-63/" title="Macon woman injured when tire blows out on Highway 63" class="bump-view" data-bump-view="tp">Macon woman injured when tire blows out on Highway 63</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-67-veterans-at-missouri-veterans-homes-have-died-from-covid-19-since-september-1/" title="Audio: 67 veterans at Missouri veterans homes have died from COVID-19, since September 1" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/11/Veterans.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: 67 veterans at Missouri veterans homes have died from COVID-19, since September 1" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-67-veterans-at-missouri-veterans-homes-have-died-from-covid-19-since-september-1/" title="Audio: 67 veterans at Missouri veterans homes have died from COVID-19, since September 1" class="bump-view" data-bump-view="tp">Audio: 67 veterans at Missouri veterans homes have died from COVID-19, since September 1</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/26-year-old-hamilton-man-charged-with-felony-burglary/" title="26-year-old Hamilton man charged with felony burglary" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/03/Burglary-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="26-year-old Hamilton man charged with felony burglary" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/26-year-old-hamilton-man-charged-with-felony-burglary/" title="26-year-old Hamilton man charged with felony burglary" class="bump-view" data-bump-view="tp">26-year-old Hamilton man charged with felony burglary</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-arrests-in-three-counties-in-northern-missouri-this-weekend/" title="Missouri State Highway Patrol reports arrests in three counties in northern Missouri this weekend" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/10/Mo-Highway-Patrol-Car.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri State Highway Patrol reports arrests in three counties in northern Missouri this weekend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-arrests-in-three-counties-in-northern-missouri-this-weekend/" title="Missouri State Highway Patrol reports arrests in three counties in northern Missouri this weekend" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports arrests in three counties in northern Missouri this weekend</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/stolen-vehicle-from-brookfield-involved-in-high-speed-pursuit-on-highway-36/" title="Stolen vehicle from Brookfield involved in high-speed pursuit on Highway 36" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/High-Speed-Chase.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Stolen vehicle from Brookfield involved in high-speed pursuit on Highway 36" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/stolen-vehicle-from-brookfield-involved-in-high-speed-pursuit-on-highway-36/" title="Stolen vehicle from Brookfield involved in high-speed pursuit on Highway 36" class="bump-view" data-bump-view="tp">Stolen vehicle from Brookfield involved in high-speed pursuit on Highway 36</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/10/22/Epsilon-wobbles-toward-Bermuda-as-major-hurricane/7141603131959/'>Epsilon wobbles toward Bermuda as major hurricane</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/10/22/US-designates-6-more-Chinese-media-firms-as-foreign-missions/9871603352352/'>U.S. designates 6 more Chinese media companies as foreign missions</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/10/22/US-intelligence-blames-Iran-for-emails-threatening-Democratic-voters/7201603313649/'>U.S. intelligence blames Iran for emails threatening Democratic voters</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2020/10/22/On-This-Day-Congress-expands-hate-crime-law-to-protect-LGBTQ-communities/8321603139417/'>On This Day, Oct. 22: Congress expands hate-crime law to protect LGBTQ communities</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/10/22/Netflix-Whats-coming-and-going-in-November-2020/3201603320873/'>Netflix: What&#039;s coming and going in November 2020</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/10/22/Famous-birthdays-for-Oct-22-Catherine-Deneuve-Jeff-Goldblum/5201603139421/'>Famous birthdays for Oct. 22: Catherine Deneuve, Jeff Goldblum</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2020/10/22/Fantasy-football-Murray-Rodgers-top-Week-7-quarterback-rankings/1091603301140/'>Fantasy football: Murray, Rodgers top Week 7 quarterback rankings</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/10/22/Good-nurses-make-difference-for-new-moms-breastfeeding-study-says/6691603309313/'>Good nurses make difference for new moms&#039; breastfeeding, study says</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/10/22/James-Randi-magician-and-debunker-dies-at-92/6151603336192/'>James Randi, magician and debunker, dies at 92</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2020/10/22/Rays-hold-off-Dodgers-to-win-Game-2-even-World-Series/4871603337448/'>Rays hold off Dodgers to win Game 2, even World Series</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/10/22/Study-links-pandemic-fears-to-gun-sale-surge-in-California/7301603321290/'>Study links pandemic fears to gun sale surge in California</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2020/10/21/Raiders-Trent-Brown-headed-to-COVID-19-list-offensive-line-sent-home/6381603337908/'>Raiders&#039; Trent Brown headed to COVID-19 list, offensive line sent home</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/10/21/NASA-astronaut-two-cosmonauts-land-in-Kazakhstan-after-departing-space-station/4251603200666/'>NASA astronaut, two cosmonauts land in Kazakhstan after departing space station</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Photos/Moments-from-the-Billboard-Latin-Music-Awards-red-carpet/fp/12535/'>Moments from the Billboard Latin Music Awards red carpet</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/10/21/Enrique-Iglesias-Luis-Fonsi-honored-at-the-Billboard-Latin-Music-Awards/1731603317524/'>Enrique Iglesias, Luis Fonsi honored at the Billboard Latin Music Awards</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/saudis-shun-made-turkey-rivalry-051335249.html'>Saudis shun &#039;made in Turkey&#039; as rivalry deepens</a></li><li><a class='rsswidget' href='https://www.sun-sentinel.com/coronavirus/fl-ne-florida-coronavirus-deaths-cases-wednesday-october-21-20201021-r52k7q2th5dnvf3ywfeljroaby-story.html'>Florida to investigate all COVID-19 deaths after questions about &#039;integrity&#039; of data</a></li><li><a class='rsswidget' href='https://news.yahoo.com/voting-western-kansas-county-delayed-222254132.html'>Voting in western Kansas county delayed by ballot misprint</a></li><li><a class='rsswidget' href='https://news.yahoo.com/us-army-claims-twitter-account-221157143.html'>US Army base claims its Twitter account was hacked after suggestively tweeting at an OnlyFans creator</a></li><li><a class='rsswidget' href='https://news.yahoo.com/human-remains-were-found-researchers-025622696.html'>At least 10 bodies were found by researchers in a dig searching for victims of the Tulsa Race Massacre</a></li><li><a class='rsswidget' href='https://news.yahoo.com/miami-springs-nursing-home-52-215848732.html'>Miami Springs nursing home with 52 COVID deaths fined $67,000, but not stripped of license</a></li><li><a class='rsswidget' href='https://news.yahoo.com/report-democrats-boycott-amy-coney-214000647.html'>Report: Democrats to boycott Amy Coney Barrett committee vote</a></li><li><a class='rsswidget' href='https://news.yahoo.com/democrats-seize-u-supreme-court-204305614.html'>Democrats seize on U.S. Supreme Court election deadlock in Barrett fight</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tilting-venezuelan-vessel-could-lead-202758611.html'>Tilting Venezuelan vessel could lead to catastrophic oil spill</a></li><li><a class='rsswidget' href='https://news.yahoo.com/something-fishy-daniel-cameron-breonna-185450467.html'>Something is fishy about Daniel Cameron and the Breonna Taylor case</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pope-francis-endorsed-same-sex-180022400.html'>Pope Francis endorsed same-sex civil unions. What does this mean for LGBTQ rights in the US?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/us-russia-scramble-jets-another-163748780.html'>US and Russia Scramble Jets in Another Exchange of Aerial Intercepts</a></li><li><a class='rsswidget' href='https://news.yahoo.com/where-recreational-marijuana-legal-data-163402055.html'>Where recreational marijuana is legal, data show minimal impacts on teen use and traffic deaths</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-has-sparked-a-shift-in-how-some-conservatives-talk-and-think-about-abortion-161835258.html'>Trump has sparked a shift in how some conservatives talk and think about abortion</a></li><li><a class='rsswidget' href='https://news.yahoo.com/she-hit-her-face-watch-161728567.html'>‘She hit her face!’ Watch a Delta passenger smack a flight attendant on board plane</a></li><li><a class='rsswidget' href='https://news.yahoo.com/26-cheap-neutral-rugs-actually-163331503.html'>26 Neutral Rugs That Make the Case for Beige</a></li><li><a class='rsswidget' href='https://news.yahoo.com/know-gender-pronouns-them-why-152900445.html'>What you should know about gender pronouns, how to use them, and why they&#039;re important</a></li><li><a class='rsswidget' href='https://news.yahoo.com/australian-soldiers-killed-afghan-prisoner-152829478.html'>Australian soldiers killed Afghan prisoner as only six could fit on American helicopter, US marine claims</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mexicos-feminist-protests-grow-louder-152124322.html'>Mexico&#039;s feminist protests grow louder. So does debate over tactics.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/progressive-groups-call-impeach-ag-150511948.html'>Progressive Groups Call to Impeach AG Barr in Effort to Delay Supreme Court Confirmation</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Virtual field days allow CAFNR Agricultural Research Centers to continue outreach</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"222414","nonce":"a16df2a0f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"222414","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="222414" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach&url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvirtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/virtual-field-days-allow-cafnr-agricultural-research-centers-to-continue-outreach/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F10%2FBarry-Eschenbrenner-and-Sarah-Lovell-co-superintendents-of-the-Horticulture-and-Agroforestry-Research-Center.jpg&description=Virtual+field+days+allow+CAFNR+Agricultural+Research+Centers+to+continue+outreach"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "4a15250cda";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "222414";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Virtual field days allow CAFNR Agricultural Research Centers to continue outreach","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'107434684',post:'222414',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '222414' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-22 11:57:15 -->