<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Videos from University of Missouri share cattle management practices in drought</title>
	<link rel="canonical" href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Videos from University of Missouri share cattle management practices in drought" />
	<meta property="og:description" content="Drought continues to plague growers and livestock producers in parts of Missouri, especially in the southwest corner of the state, raising concerns about" />
	<meta property="og:url" content="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2022-10-06T11:20:44+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="KTTN News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#article","isPartOf":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/"},"author":{"name":"KTTN News","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"Videos from University of Missouri share cattle management practices in drought","datePublished":"2022-10-06T11:20:44+00:00","dateModified":"2022-10-06T11:20:44+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/"},"wordCount":367,"commentCount":0,"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#primaryimage"},"thumbnailUrl":"https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg","articleSection":["Farm News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#respond"]}]},{"@type":"WebPage","@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/","url":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/","name":"Videos from University of Missouri share cattle management practices in drought","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#primaryimage"},"image":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#primaryimage"},"thumbnailUrl":"https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg","datePublished":"2022-10-06T11:20:44+00:00","dateModified":"2022-10-06T11:20:44+00:00","breadcrumb":{"@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#primaryimage","url":"https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg","contentUrl":"https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg","width":770,"height":440,"caption":"Drought Graphic"},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kttn.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.kttn.com/category/news/"},{"@type":"ListItem","position":3,"name":"Farm News","item":"https://www.kttn.com/category/news/farmnews/"},{"@type":"ListItem","position":4,"name":"Videos from University of Missouri share cattle management practices in drought"}]},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kttn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.youtube.com/user/KTTNRadio","https://en.wikipedia.org/wiki/KTTN-FM","https://www.facebook.com/kttnfm/","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/#/schema/logo/image/","url":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/#/schema/person/image/","url":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","caption":"KTTN News"},"sameAs":["http://www.kttn.com"],"url":"https://www.kttn.com/author/kttn-news/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Videos from University of Missouri share cattle management practices in drought Comments Feed" href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/259986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-15Dk' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11511473-2');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
     crossorigin="anonymous"></script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style>img#wpstats{display:none}</style>
	<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}


.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}

/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 

/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 

		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-259986 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"
     data-ad-format="auto"></ins>
</div></aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-238575 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-238576 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-238577 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-238579 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-238578 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6739 menu-sports"><a  target="_blank" href="http://www.kttnsports.com">Sports</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-250679 menu-branson-tickets"><a  href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-247636 menu-obituaries"><a  href="https://www.kttn.com/category/obits/">Obituaries</a></li>
<li class="dw-mega-menu-hover item-254208 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-259401 menu-birthday-anniversary-call-in-program-rules"><a  href="https://www.kttn.com/birthday-anniversary-call-in-program-rules/">Birthday/Anniversary Call-In Program Rules</a></li>
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/two-big-rigs-collide-east-of-chillicothe-injuring-two/">Two big rigs collide east of Chillicothe injuring two</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/">Videos from University of Missouri share cattle management practices in drought</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-discover-a-local-treasure-the-grundy-county-museum-during-the-missouri-day-festival/">Audio: Discover a local treasure, the Grundy County Museum, during the Missouri Day Festival</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-grundy-county-breast-cancer-support-group-assists-those-diagnosed-with-breast-cancer/">Audio: Grundy County Breast Cancer Support Group assists those diagnosed with breast cancer</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-plaque-honoring-rock-island-railroad-employee-placed-at-cameron-depot-almost-100-years-ago/">Audio: Plaque honoring Rock Island Railroad employee placed at Cameron depot almost 100 years ago</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/voting-access-is-better-for-people-in-missouri-with-disabilities-but-challenges-remain/">Voting access is better for people in Missouri with disabilities, but challenges remain</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-state-treasurer-announces-unclaimed-property-auction-earns-more-than-224000/">Missouri State Treasurer announces unclaimed property auction earns more than $224,000</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-state-auditor-issues-audit-results-of-dent-county/">Missouri State Auditor issues audit results of Dent County</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/illinois-man-convicted-of-using-u-s-postal-service-for-mdma-distribution/">Illinois man convicted of using U.S. postal service for MDMA distribution</a>
									<span class="post-date">October 6, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/former-correctional-officer-sentenced-to-3-years-in-federal-prison/">Former correctional officer sentenced to 3+ years in federal prison</a>
									<span class="post-date">October 6, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-259986" class="post-259986 post type-post status-publish format-standard has-post-thumbnail hentry category-farmnews color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Videos from University of Missouri share cattle management practices in drought</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/farmnews/" rel="category tag">Farm News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" rel="bookmark"><span class="entry-date published updated">October 6, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Drought Graphic" srcset="https://www.kttn.com/wp-content/uploads/2018/02/Droughts.jpg 770w, https://www.kttn.com/wp-content/uploads/2018/02/Droughts-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2018/02/Droughts-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2018/02/Droughts-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="259986" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div>
<div>
<div>
<div>
<div>
<p><span style="font-size: 14pt;">Drought continues to plague growers and livestock producers in parts of Missouri, especially in the southwest corner of the state, raising concerns about feed availability.</span></p>
<p><span style="font-size: 14pt;">&ldquo;It&rsquo;s a perfect storm of high fertilizer prices, reduced fertilization of pastures lending to lower hay yields and drought in the southern half of Missouri,&rdquo; said Eric Bailey, University of Missouri Extension state beef specialist. &ldquo;Folks are eating into their winter hay supplies.&rdquo;</span></p>
<p><span style="font-size: 14pt;">MU Extension has posted recent videos featuring livestock specialists who address how producers can manage their herds in drought conditions this fall and into the winter:</span></p>
<p><span style="font-size: 14pt;"><a href="https://mailer.missouri.edu/42N5-IEHO-220KLG-GME49-1/c.aspx" target="_blank" rel="noopener">Cattle Culling Strategies</a>. Bailey notes that drought-induced culls can be beneficial because culling forces decisions and management. &ldquo;Producers who last longest in cow-calf businesses are not those who make the most money in good years. They are those who lose the least in bad years,&rdquo; he said.</span></p>
<p><span style="font-size: 14pt;"><a href="https://mailer.missouri.edu/42N5-IEHO-220KLG-GME4A-1/c.aspx" target="_blank" rel="noopener">Weaning Cattle in Times of Drought</a>. In this video, Bailey discusses early weaning strategies. Cow nutrient requirements drop by 40% when calves are weaned. That means every 2.5 days a calf is weaned saves the producer a day of feed for a cow, said Bailey. &ldquo;Body condition score management is important, especially when feed is limited or poor quality.&rdquo;</span></p>
<p><span style="font-size: 14pt;"><a href="https://mailer.missouri.edu/42N5-IEHO-220KLG-GME4B-1/c.aspx" target="_blank" rel="noopener">Do I Feed Through Drought or Sell Cows Now?</a> MU Extension field specialist in agricultural business Wesley Tucker says any market comes down to supply and demand. He urges producers to calculate their costs of production and their breakeven beyond 2022. &ldquo;We have seen some costs come down a little, such as fertilizer and fuel, but the reality is I don&rsquo;t believe any of these are going back to pre-pandemic levels, especially on items like equipment,&rdquo; he said.</span></p>
<p><span style="font-size: 14pt;">MU Extension regional agronomy and livestock specialists are available to help cattle producers plan for the winter months as they navigate drought conditions.</span></p>
<p><span style="font-size: 14pt;">The videos are part of MU Extension&rsquo;s &ldquo;Forage &amp; Livestock Hour,&rdquo; which is live-streamed twice a month via Zoom, with recordings of past sessions available on YouTube.</span></p>
<p><span style="font-size: 14pt;">See all videos at <a href="https://mailer.missouri.edu/42N5-IEHO-220KLG-GME4C-1/c.aspx" target="_blank" rel="noopener">this link</a>.</span></p>
<p><span style="font-size: 14pt;">Contact:</span></p>
<ul>
<li><span style="font-size: 14pt;">Eric Bailey, <a href="/cdn-cgi/l/email-protection#2c4e4d45404955495e454f6c41455f5f43595e4502494859"><span class="__cf_email__" data-cfemail="e98b8880858c908c9b808aa984809a9a869c9b80c78c8d9c">[email&#160;protected]</span></a>, 573-884-7873</span></li>
<li><span style="font-size: 14pt;">Stacey Hamilton, <a href="/cdn-cgi/l/email-protection#460e272b2f2a3229281507062b2f35352933342f68232233"><span class="__cf_email__" data-cfemail="a5edc4c8ccc9d1cacbf6e4e5c8ccd6d6cad0d7cc8bc0c1d0">[email&#160;protected]</span></a>, 417-838-3548</span></li>
<li><span style="font-size: 14pt;">Wesley Tucker, <a href="/cdn-cgi/l/email-protection#a0d4d5c3cbc5d2d7e0cdc9d3d3cfd5d2c98ec5c4d5"><span class="__cf_email__" data-cfemail="314544525a544346715c5842425e4443581f545544">[email&#160;protected]</span></a>, 417-326-4916</span></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="post-views post-259986 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">14</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" data-text="Videos from University of Missouri share cattle management practices in drought" data-via="KTTNRadio" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F02%2FDroughts.jpg&#038;description=Videos%20from%20University%20of%20Missouri%20share%20cattle%20management%20practices%20in%20drought" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#704f0305121a1513044d554532231811021514554240201f0304554534554240261914151f0355424016021f1d554240251e19061502031904095542401f165542403d1903031f0502195542400318110215554240131104041c155542401d111e1117151d151e04554240000211130419131503554240191e55424014021f0517180456121f14094d18040400035543315542365542360707075e1b04041e5e131f1d554236061914151f035d16021f1d5d051e19061502031904095d1f165d1d1903031f0502195d03181102155d131104041c155d1d111e1117151d151e045d0002111304191315035d191e5d14021f051718045542365603181102154d151d11191c" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="71cacdd6f9" data-email-share-track-url="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&amp;title=Videos%20from%20University%20of%20Missouri%20share%20cattle%20management%20practices%20in%20drought" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Videos from University of Missouri share cattle management practices in drought" data-content="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="259986" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#3756535a5e5977524f565a475b521954585a086442555d5254430a615e535258441205075145585a12050762595e415245445e434e12050758511205077a5e44445842455e120507445f564552120507545643435b521205075a56595650525a52594312050747455654435e5452441205075e5912050753455842505f43" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/audio-discover-a-local-treasure-the-grundy-county-museum-during-the-missouri-day-festival/" rel="prev">Audio: Discover a local treasure, the Grundy County Museum, during the Missouri Day Festival</a></div><div class="nav-next"><a href="https://www.kttn.com/two-big-rigs-collide-east-of-chillicothe-injuring-two/" rel="next">Two big rigs collide east of Chillicothe injuring two</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
								<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																			<!-- Related Posts  -->
														<!-- End Related post -->		
												<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos-from-university-of-missouri-share-cattle-management-practices-in-drought/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.kttn.com/v2-driver-leads-authorities-on-140-mph-police-chase-on-interstate-35/" title="Suspect leads authorities on 140 mph police pursuit on Interstate 35" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/10/Booking-photo-of-Zane-Carson-Shaddox.jpg?resize=40%2C40&#038;ssl=1" alt="Suspect leads authorities on 140 mph police pursuit on Interstate 35" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/v2-driver-leads-authorities-on-140-mph-police-chase-on-interstate-35/" title="Suspect leads authorities on 140 mph police pursuit on Interstate 35" class="bump-view" data-bump-view="tp">Suspect leads authorities on 140 mph police pursuit on Interstate 35</a>
							</div>
							</li><li><a href="https://www.kttn.com/authorities-report-the-arrest-of-a-spickard-man-and-woman-from-humphreys/" title="Authorities report the arrest of a Spickard man and woman from Humphreys" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?resize=40%2C40&#038;ssl=1" alt="Authorities report the arrest of a Spickard man and woman from Humphreys" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/authorities-report-the-arrest-of-a-spickard-man-and-woman-from-humphreys/" title="Authorities report the arrest of a Spickard man and woman from Humphreys" class="bump-view" data-bump-view="tp">Authorities report the arrest of a Spickard man and woman from Humphreys</a>
							</div>
							</li><li><a href="https://www.kttn.com/obituary-services-dale-vernon-gentry/" title="Obituary &amp; Services: Dale Vernon Gentry" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/10/Obit-Photo-for-Dale-Gentry.jpg?resize=40%2C40&#038;ssl=1" alt="Obituary &amp; Services: Dale Vernon Gentry" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/obituary-services-dale-vernon-gentry/" title="Obituary &amp; Services: Dale Vernon Gentry" class="bump-view" data-bump-view="tp">Obituary &amp; Services: Dale Vernon Gentry</a>
							</div>
							</li><li><a href="https://www.kttn.com/guilty-verdict-delivered-by-jury-in-linn-county-child-molestation-case/" title="Guilty verdict delivered by jury in Linn County child molestation case" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Child-Molestation.jpg?resize=40%2C40&#038;ssl=1" alt="Guilty verdict delivered by jury in Linn County child molestation case" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/guilty-verdict-delivered-by-jury-in-linn-county-child-molestation-case/" title="Guilty verdict delivered by jury in Linn County child molestation case" class="bump-view" data-bump-view="tp">Guilty verdict delivered by jury in Linn County child molestation case</a>
							</div>
							</li><li><a href="https://www.kttn.com/milan-man-taken-to-hospital-after-striking-deer-in-roadway-with-motorcycle/" title="Milan man taken to hospital after striking deer in roadway with motorcycle" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/05/Mororcycle-Crash-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Milan man taken to hospital after striking deer in roadway with motorcycle" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/milan-man-taken-to-hospital-after-striking-deer-in-roadway-with-motorcycle/" title="Milan man taken to hospital after striking deer in roadway with motorcycle" class="bump-view" data-bump-view="tp">Milan man taken to hospital after striking deer in roadway with motorcycle</a>
							</div>
							</li><li><a href="https://www.kttn.com/17-new-agents-graduate-from-training-with-the-missouri-department-of-conservation/" title="17 new agents graduate from training with the Missouri Department of Conservation" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/10/New-MDC-graduating-agents-2022.jpg?resize=40%2C40&#038;ssl=1" alt="17 new agents graduate from training with the Missouri Department of Conservation" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/17-new-agents-graduate-from-training-with-the-missouri-department-of-conservation/" title="17 new agents graduate from training with the Missouri Department of Conservation" class="bump-view" data-bump-view="tp">17 new agents graduate from training with the Missouri Department of Conservation</a>
							</div>
							</li><li><a href="https://www.kttn.com/8-time-felon-sentenced-to-20-years-in-prison-for-drug-trafficking-and-firearms-charges/" title="8-time felon sentenced to 20 years in prison for drug trafficking and firearms charges" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/06/Drug-Trafficking-V2.jpg?resize=40%2C40&#038;ssl=1" alt="8-time felon sentenced to 20 years in prison for drug trafficking and firearms charges" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/8-time-felon-sentenced-to-20-years-in-prison-for-drug-trafficking-and-firearms-charges/" title="8-time felon sentenced to 20 years in prison for drug trafficking and firearms charges" class="bump-view" data-bump-view="tp">8-time felon sentenced to 20 years in prison for drug trafficking and firearms charges</a>
							</div>
							</li><li><a href="https://www.kttn.com/audio-seventh-prisoner-dies-at-south-central-correctional-center-in-the-past-month/" title="Audio: Seventh prisoner dies at South Central Correctional Center in the past month" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/10/South-Central-Correctional-Center-Entrance-Sign.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Seventh prisoner dies at South Central Correctional Center in the past month" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-seventh-prisoner-dies-at-south-central-correctional-center-in-the-past-month/" title="Audio: Seventh prisoner dies at South Central Correctional Center in the past month" class="bump-view" data-bump-view="tp">Audio: Seventh prisoner dies at South Central Correctional Center in the past month</a>
							</div>
							</li><li><a href="https://www.kttn.com/obituary-services-lovie-loriene-lame-johnson/" title="Obituary &amp; Services: Lovie Loriene (Lame) Johnson" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/10/Lovie-Johnson-obit-photo.jpg?resize=40%2C40&#038;ssl=1" alt="Obituary &amp; Services: Lovie Loriene (Lame) Johnson" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/obituary-services-lovie-loriene-lame-johnson/" title="Obituary &amp; Services: Lovie Loriene (Lame) Johnson" class="bump-view" data-bump-view="tp">Obituary &amp; Services: Lovie Loriene (Lame) Johnson</a>
							</div>
							</li><li><a href="https://www.kttn.com/governor-parson-signs-largest-income-tax-cut-in-missouri-history-into-law/" title="Governor Parson signs largest income tax cut in Missouri history into law" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Parson-signing-2021-budget.jpg?resize=40%2C40&#038;ssl=1" alt="Governor Parson signs largest income tax cut in Missouri history into law" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/governor-parson-signs-largest-income-tax-cut-in-missouri-history-into-law/" title="Governor Parson signs largest income tax cut in Missouri history into law" class="bump-view" data-bump-view="tp">Governor Parson signs largest income tax cut in Missouri history into law</a>
							</div>
							</li></ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127149958/fox-news-ceo-warned-against-crazies-after-2020-election-dominion-says'>Fox News CEO warned against &#039;crazies&#039; after 2020 election, Dominion says</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127160766/dozens-killed-child-care-center-thailand'>More than 30, mostly children, dead in a mass shooting at a Thai child care center</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2022/10/06/1126787264/medical-debt-ruined-her-credit-its-like-youre-being-punished-for-being-sick'>Medical debt ruined her credit. &#039;It&#039;s like you&#039;re being punished for being sick&#039;</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1126831912/federal-united-against-hate-program-buffalo-doj'>After a deadly mass shooting, the DOJ is launching an anti-hate initiative in Buffalo</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127032721/nike-just-do-it-slogan-success-dan-wieden-kennedy-dies'>Just Do It: How the iconic Nike tagline built a career for the late Dan Wieden</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/05/1126900340/florida-community-designed-weather-hurricane-ian-babcock-ranch-solar'>One Florida community built to weather hurricanes endured Ian with barely a scratch</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1126935638/poll-biden-improvement-voting-midterms-2022'>NPR poll shows Biden&#039;s approval rating is up but there are warning signs for Democrats</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1126947495/biden-has-52-billion-for-semiconductors-today-work-begins-to-spend-that-windfall'>Biden has $52 billion for semiconductors. Today, work begins to spend that windfall</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127083845/hurricane-ian-florida-property-insurance'>Florida&#039;s property insurance market was already under stress. Ian could make it worse</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127159456/russian-rockets-slam-into-ukrainian-city-near-nuclear-plant'>Russian rockets slam into Ukrainian city near nuclear plant</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/06/1127157732/a-kidnapped-baby-parents-and-uncle-are-found-dead-in-california'>A kidnapped baby, parents and uncle are found dead in California</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2022/10/06/1127105378/66-clinics-stopped-providing-abortions-in-the-100-days-since-roe-fell'>66 clinics stopped providing abortions in the 100 days since Roe fell</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/05/1127107147/an-appeals-court-rules-against-daca-but-the-program-continues-for-now'>An appeals court rules against DACA, but the program continues — for now</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/05/1124555567/philippines-duterte-jailed-senator-leila-de-lima-democracy'>Jailed under Duterte, Philippine politician sends dire warnings on democracy</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/10/05/1126915049/hans-niemann-is-accused-of-cheating-in-more-than-100-chess-games-hes-playing-tod'>Hans Niemann is accused of cheating in more than 100 chess games. He&#039;s playing today</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/court-screwup-reveals-mar-lago-084720029.html'>Court Screwup Reveals Mar-a-Lago Judge’s Latest Legal Absurdity in Trump Case</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-eerie-claim-washington-lincoln-065552579.html'>Trump’s Eerie Claim About Washington And Lincoln Sets Twitter Ablaze</a></li><li><a class='rsswidget' href='https://news.yahoo.com/explainer-russias-military-woes-mount-061225522.html'>EXPLAINER: Russia&#039;s military woes mount amid Ukraine attacks</a></li><li><a class='rsswidget' href='https://news.yahoo.com/4-family-members-kidnapped-california-034900583.html'>4 family members kidnapped from California business found dead, sheriff says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/herschel-walker-abortion-accuser-drops-025037506.html'>Herschel Walker Abortion Accuser Drops Another Bombshell</a></li><li><a class='rsswidget' href='https://news.yahoo.com/christian-bale-confirms-defended-amy-015833426.html'>Christian Bale confirms he defended Amy Adams from &#039;American Hustle&#039; director</a></li><li><a class='rsswidget' href='https://news.yahoo.com/harris-secret-director-concerned-over-224010603.html'>Harris, Secret Service director concerned over Monday motorcade accident</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sheriff-teacher-iredell-county-accused-160108467.html'>Sheriff: Teacher in Iredell County accused of sending nude image, video to student</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-caught-hot-mic-no-212618994.html'>Biden caught on hot mic: &#039;No one f---s with a Biden&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/doj-wins-faster-schedule-mar-171933810.html'>DOJ Wins Faster Schedule for Mar-a-Lago Special Master Appeal</a></li><li><a class='rsswidget' href='https://news.yahoo.com/israels-netanyahu-hospitalized-weeks-election-210656847.html'>Israel&#039;s Netanyahu hospitalized weeks before election</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-seems-no-one-f-210102907.html'>Biden seems to say &#039;No one f***s with a Biden&#039; during tour of Hurricane Ian devastation</a></li><li><a class='rsswidget' href='https://news.yahoo.com/apos-bully-apos-prince-andrew-192157284.html'>&#039;Bully&#039; Prince Andrew had a ‘revolving door’ of women entering &#039;his bedroom,&#039; former royal officer claims</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russia-complains-western-arms-flowing-191743367.html'>Russia complains about Western arms flowing into Ukraine, but Putin&#039;s troops are giving Kyiv far more heavy weaponry as they retreat</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hurricane-ian-survivor-naples-never-164612755.html'>Hurricane Ian survivor in Naples: &#039;We will never come back to Florida&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pilot-sues-southwest-colleague-exposes-190602599.html'>Pilot sues Southwest after colleague exposes himself</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fan-caught-aaron-judges-62nd-185021417.html'>Fan who caught Aaron Judge&#039;s 62nd HR offered $2M for ball</a></li><li><a class='rsswidget' href='https://news.yahoo.com/national-debt-tops-31-trillion-173044530.html'>National debt tops $31 trillion for the first time. How much accrued under Biden?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pregnant-mom-shot-head-while-171058405.html'>Pregnant mom shot in head while sleeping in car with her family, Florida cops say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/putin-dueling-foot-soldiers-now-155912351.html'>Putin’s Dueling Foot Soldiers Are Now Apparently Killing Each Other Off</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Videos from University of Missouri share cattle management practices in drought</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
(function($) {
    $(document).ready(function () {
        var elem = $(".news-ticker-wrap a");
        if (elem) {
            elem.keydown(function () {
                if (elem.val().length > 10)
                    elem.val(elem.val().substr(0, 10));
            });
        }
    });
})(jQuery);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/videos-from-university-of-missouri-share-cattle-management-practices-in-drought\/":259986};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=6.0.2' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"259986","nonce":"78a26db608","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"259986","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.9' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.4' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"90%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="259986" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&title=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://parler.com/new-post?message=Videos from University of Missouri share cattle management practices in drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Videos+from+University+of+Missouri+share+cattle+management+practices+in+drought&url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fvideos-from-university-of-missouri-share-cattle-management-practices-in-drought%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "66a4e165ea";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "259986";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'107434684',post:'259986',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '259986' ]);
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'755e62a32e4f5a3a',m:'7M9pdelAkoI0ix5JS1Uk1YVfVBGlfWDMS_9jIvkD5AM-1665059185-0-AeBK+vDjh8gYeLfdhhurzkAciPo2Uf49PAQ7eW18key6MT4r/Za01XA35vdx0TiGJ20vv2rpPm9oT3nec39jvzF0fGTOvqhfRUVTSFRvRzYDZfVUjsn/Zf5Avqswp0hda4Bb0p9hkkLZPkdzHAlxRF9M6fxsS1D3vlhLAX6Fs2DdKyHOlLTyhAUiUBmE6BMQko+kzzyyynBocpJhFyZj6b3l0z49W3h3ZZsHkD/10TFf',s:[0x3acbe83bf9,0xa459bdfe99],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"755e62a32e4f5a3a","version":"2022.8.1","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 06 Oct 2022 11:40:02 GMT -->
