<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<title>USDA resumes signups for Conservation Reserve Program</title>
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="The U.S. Department of Agriculture (USDA) announced this week that it will resume signups for the Conservation Reserve Program (CRP) under both general and continuous enrollment beginning Monday, Dec. 9. Established in 1985, CRP is considered one of the nation’s most successful private lands conservation programs. The general signup is the first held since 2016 and will run through Feb. 28.  CRP is a voluntary program that provides a secure income stream to farmers, ranchers, and other landowners as an incentive to establish long-term, resource-conserving cover on their land. The program is an integral part of the safety net for"><meta property="og:title" content="USDA resumes signups for Conservation Reserve Program"><meta property="article_publisher" content="https://www.facebook.com/kttnfm/"><meta name='image' property='og:image' content='https://www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/"><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 "><meta property="article:published_time" content="2019-12-06T04:43:07-06:00"><meta property="article:modified_time" content="2019-12-06T04:43:07-06:00"><meta property="og:updated_time" content="2019-12-06T04:43:07-06:00"><meta name="twitter:title" content="USDA resumes signups for Conservation Reserve Program"><meta name="twitter:description" content="The U.S. Department of Agriculture (USDA) announced this week that it will resume signups for the Conservation Reserve Program (CRP) under both general and continuous enrollment beginning Monday, Dec. 9. Established in 1985, CRP is considered one of the nation’s most successful private lands conservation programs. The general signup is the first held since 2016 and will run through Feb. 28.  CRP is a voluntary program that provides a secure income stream to farmers, ranchers, and other landowners as an incentive to establish long-term, resource-conserving cover on their land. The program is an integral part of the safety net for"><meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg"><meta name="twitter:site" content="@KTTNRadio"><meta name="twitter:creator" content="@KTTNRadio"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The U.S. Department of Agriculture (USDA) announced this week that it will resume signups for the Conservation Reserve Program (CRP) under both general and continuous enrollment beginning Monday, Dec. 9. Established in 1985, CRP is considered one of the nation&rsquo;s most successful private lands conservation programs. The general signup is the first held since 2016 [&hellip;]" />
<meta name="twitter:title" content="USDA resumes signups for Conservation Reserve Program" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg?fit=770%2C440&#038;ssl=1" />
<meta name="twitter:creator" content="@KTTNRadio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; USDA resumes signups for Conservation Reserve Program Comments Feed" href="https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.kttn.com/?p=185321' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-185321 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a  href="http://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/ncmc-teacher-education-students-donate-to-princeton-r-5-school-district/">NCMC teacher education students donate to Princeton R-5 Scho...</a>
									<span class="post-date">December 6, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/">USDA resumes signups for Conservation Reserve Program...</a>
									<span class="post-date">December 6, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/cameron-man-hurt-in-crash-on-highway-69/">Cameron man hurt in crash on Highway 69...</a>
									<span class="post-date">December 6, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/community-christmas-cantata-set-for-december-8th/">Community Christmas Cantata set for December 8th...</a>
									<span class="post-date">December 6, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/christmas-light-scavenger-hunt-to-be-held-in-trenton/">Christmas Light Scavenger Hunt to be held in Trenton...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-downtown-christmas-celebration-set-for-december-14-2019/">Trenton Downtown Christmas celebration set for December 14, ...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/festival-of-trees-set-for-saturday-in-breckenridge/">Festival of Trees set for Saturday in Breckenridge...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/cameron-man-who-escaped-from-dekalb-county-courthouse-pleads-not-guilty/">Cameron man who escaped from DeKalb County Courthouse pleads...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/former-bethany-mayor-charged-with-forgery-and-stealing-has-case-certified-to-division-one/">Former Bethany Mayor charged with forgery and stealing has c...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/winter-events-at-crowder-state-park-december-20th-and-21st/">Winter events at Crowder State Park December 20th and 21st...</a>
									<span class="post-date">December 5, 2019</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-185321" class="post-185321 post type-post status-publish format-standard has-post-thumbnail hentry category-farmnews tag-209 tag-2311 tag-12064 tag-13020 tag-7158 tag-2498 tag-854 tag-1321 tag-681 tag-27-million tag-7707 tag-4381 tag-9306 tag-3220 tag-7-million tag-3997 tag-508 tag-able tag-ac tag-acreage tag-acres tag-act tag-acts tag-ad tag-add tag-addition tag-ag tag-age tag-agriculture tag-aid tag-air tag-al tag-all tag-ally tag-america tag-announce tag-announced tag-ap tag-area tag-arm tag-art tag-ass tag-ate tag-auto tag-ava tag-bee tag-begin tag-beginning tag-benefit tag-benefits tag-bill tag-bill-increase tag-c tag-call tag-can tag-cc tag-ceo tag-change tag-changes tag-cia tag-close tag-co tag-come tag-conservation tag-conservation-reserve tag-conservation-reserve-program tag-consider tag-continue tag-contract tag-contracts tag-cover tag-crp tag-cte tag-culture tag-cure tag-dam tag-demand tag-department tag-department-of-agriculture tag-disposal tag-down tag-draft tag-duck tag-eat tag-ed tag-effect tag-enrollment tag-epa tag-er tag-era tag-ex tag-expected tag-farm tag-farmer tag-farmers tag-fec tag-financial tag-find tag-first tag-for tag-forward tag-general tag-good tag-grass tag-grassland tag-habitat tag-hang tag-health tag-held tag-her tag-hey tag-high tag-highest tag-hunt tag-ice tag-id tag-ill tag-impact tag-income tag-increase tag-increased tag-integral tag-interest tag-ip tag-irs tag-is tag-isp tag-it tag-king tag-ks tag-la tag-lab tag-land tag-landowners tag-lands tag-largest tag-led tag-level tag-life-2 tag-limit tag-lion tag-log tag-long tag-look tag-lose tag-lt tag-ma tag-main tag-maintain tag-man tag-meet tag-men tag-mil tag-million tag-mite tag-mo tag-monday tag-most tag-ms tag-mu tag-nation tag-nationwide tag-net tag-new tag-news tag-nl tag-no tag-number tag-off tag-official tag-officials tag-oil tag-ok tag-on tag-one tag-option tag-options tag-other tag-ou tag-out tag-over tag-own tag-owner tag-owners tag-pa tag-partners tag-pi tag-plan tag-pop tag-population tag-populations tag-possible tag-practices tag-prairie tag-prior tag-priority tag-private tag-pro tag-program tag-programs tag-provide tag-putnam tag-quality tag-ra tag-ranchers tag-red tag-region tag-remain tag-reserve tag-resume tag-ring tag-rio tag-ron tag-run tag-rural tag-s tag-safe tag-safety tag-sec tag-see tag-seek tag-serve tag-shed tag-side tag-sign tag-sign-up tag-site tag-soil tag-sour tag-source tag-statutory tag-success tag-tar tag-ted tag-term tag-that tag-the tag-these tag-this tag-this-week tag-through tag-tn tag-to tag-tool tag-tools tag-u-s tag-u-s-department-of-agriculture tag-umb tag-under tag-up tag-ups tag-us tag-usda tag-use tag-ut tag-va tag-value tag-vat tag-visit tag-vita tag-voluntary tag-war tag-ward tag-water tag-waterfowl tag-web tag-website tag-week tag-wet tag-wetland tag-wetlands tag-will tag-with tag-work color-blue">
		<header class="entry-header">
			<h1 class="entry-title">USDA resumes signups for Conservation Reserve Program</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/farmnews/" rel="category tag">Farm News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/" rel="bookmark"><span class="entry-date published updated">December 6, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CRP Website" srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/12/CRP-Website.jpg?resize=230%2C131&amp;ssl=1 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">The U.S. Department of Agriculture (USDA) announced this week that it will resume signups for the Conservation Reserve Program (CRP) under both general and continuous enrollment beginning Monday, Dec. 9.</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">Established in 1985, CRP is considered one of the nation&rsquo;s most successful private lands conservation programs. The general signup is the first held since 2016 and will run through Feb. 28.&nbsp;</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">CRP is a voluntary program that provides a secure income stream to farmers, ranchers, and other landowners as an incentive to establish long-term, resource-conserving cover on their land. The program is an integral part of the safety net for rural America, both financially and ecologically, and provides a wide range of wildlife, water quality, and soil health benefits.&nbsp;</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">The land enrolled in CRP is vital for maintaining waterfowl populations and the wetland and grassland habitats they rely on. These habitats include critical upland nesting cover for ducks in the Prairie Pothole Region, one of Ducks Unlimited&rsquo;s (DU) highest priority areas. In addition to the new signups, the USDA announced a number of program changes that could negatively impact interest in high-priority wetland and wildlife practices that have been a core part of the program&rsquo;s success.&nbsp;</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">&ldquo;The Conservation Reserve Program has long been one of the most effective voluntary conservation tools available to private landowners as they seek to be good stewards of the land,&rdquo; said Ducks Unlimited CEO Adam Putnam. &ldquo;CRP signups resuming is great news for wetlands conservation, waterfowl habitat, and waterfowl hunters and we urge USDA to use every tool at their disposal to ensure that demand for the program and its high-value wetland practices remains strong. We look forward to working with the USDA and our partners to continue the success of this vital program.&rdquo;</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">The 2018 Farm Bill increased the acreage cap for CRP to 27 million acres nationwide by 2023. Between this increase and expiring contracts, an expected 8 million acres will be available to enroll under general and continuous signups, and USDA officials are anticipating one of the largest signups in recent history. DU urges the USDA to utilize all signup options and available incentives to maintain enrollment levels as close to the statutory cap as possible to meet demand and provide maximum benefits.&nbsp;</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">To find out how you can sign up, visit the <a href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQBxMJnbv3qU0YzpzEm9bSAZg3-2BgmxWbMyRJUundDxSJNjKYU6BOZE2fGmb6evuci9-2FIF4rlmm86oC7y3IMpcEVUQp6VJU4jgzaDGVhPEJSzItsN48zZBsGEjQqVLJBeIlRA-3D-3D_ge-2FiCALhKlcOxDvr-2BrE2MmZAFpFiTHsU1Ys-2FuaqOqIw7UfMmQ-2FLtYbnE7tOqOu3ctH3IV5sMh6TEpA84zxAK6DeIA-2BGq0ABLYIKUwHwoxMneGMhOiBI3k5OqC-2FBm6LlXkVSmILXbm0gKFmLjpLHtO5vF673moiMcthAHv2Tsqccj5MGoBhnC-2B7yGzr9ur3gzuLBY5nnX7R9BusfpJpRSAlYri59EpJDy-2B-2FdkbYKMUy3EGUr-2BxPleONkleUunTUL-2BrK3bXTIlMKfrVrgLs1T9PwqpWatGtyagCeJqhz6CXfqhia6PDsd4MuxlfMRibaHwBEYtH9X-2Bo-2ByFYZa-2BRooUeg-3D-3D" target="_blank" rel="noopener noreferrer">CRP website</a>. </span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-185321 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">3</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=USDA+resumes+signups+for+Conservation+Reserve+Program&url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=USDA+resumes+signups+for+Conservation+Reserve+Program&url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=USDA+resumes+signups+for+Conservation+Reserve+Program" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=USDA+resumes+signups+for+Conservation+Reserve+Program"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=USDA%20resumes%20signups%20for%20Conservation%20Reserve%20Program&body=The%20U.S.%20Department%20of%20Agriculture%20%28USDA%29%20announced%20this%20week%20that%20it%20will%20resume%20signups%20for%20the%20Conservation%20Reserve%20Program%20%28CRP%29%20under%20both%20general%20and%20continuous%20enrollment%20beginning%20Monday%2C%20Dec.%209.%20Established%20in%201985%2C%20CRP%20is%20considered%20one%20of%20the%20nation%E2%80%99s%20most%20successful%20private%20lands%20conservation%20programs.%20The%20general%20signup%20is%20the%20first%20held%20since%202016%20and%20will%20run%20through%20Feb.%2028.%C2%A0%20CRP%20is%20a%20voluntary%20program%20that%20provides%20a%20secure%20income%20stream%20to%20farmers%2C%20ranchers%2C%20and%20other%20landowners%20as%20an%20incentive%20to%20establish%20long-term%2C%20resource-conserving%20cover%20on%20their%20land.%20The%20program%20is%20an%20integral%20part%20of%20the%20safety%20net%20for%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/usda-resumes-signups-for-conservation-reserve-program/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F12%2FCRP-Website.jpg&description=USDA+resumes+signups+for+Conservation+Reserve+Program"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=USDA%20resumes%20signups%20for%20Conservation%20Reserve%20Program" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/16/" rel="tag">16</a>, <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/1985/" rel="tag">1985</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2016/" rel="tag">2016</a>, <a href="https://www.kttn.com/tag/2018/" rel="tag">2018</a>, <a href="https://www.kttn.com/tag/27/" rel="tag">27</a>, <a href="https://www.kttn.com/tag/27-million/" rel="tag">27 million</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/7-million/" rel="tag">7 million</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acreage/" rel="tag">acreage</a>, <a href="https://www.kttn.com/tag/acres/" rel="tag">acres</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/acts/" rel="tag">acts</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/agriculture/" rel="tag">agriculture</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/america/" rel="tag">America</a>, <a href="https://www.kttn.com/tag/announce/" rel="tag">announce</a>, <a href="https://www.kttn.com/tag/announced/" rel="tag">announced</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/arm/" rel="tag">arm</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/begin/" rel="tag">begin</a>, <a href="https://www.kttn.com/tag/beginning/" rel="tag">beginning</a>, <a href="https://www.kttn.com/tag/benefit/" rel="tag">benefit</a>, <a href="https://www.kttn.com/tag/benefits/" rel="tag">benefits</a>, <a href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a href="https://www.kttn.com/tag/bill-increase/" rel="tag">bill increase</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/ceo/" rel="tag">CEO</a>, <a href="https://www.kttn.com/tag/change/" rel="tag">change</a>, <a href="https://www.kttn.com/tag/changes/" rel="tag">changes</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/conservation/" rel="tag">Conservation</a>, <a href="https://www.kttn.com/tag/conservation-reserve/" rel="tag">Conservation Reserve</a>, <a href="https://www.kttn.com/tag/conservation-reserve-program/" rel="tag">Conservation Reserve Program</a>, <a href="https://www.kttn.com/tag/consider/" rel="tag">consider</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/contract/" rel="tag">contract</a>, <a href="https://www.kttn.com/tag/contracts/" rel="tag">contracts</a>, <a href="https://www.kttn.com/tag/cover/" rel="tag">Cover</a>, <a href="https://www.kttn.com/tag/crp/" rel="tag">CRP</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/culture/" rel="tag">culture</a>, <a href="https://www.kttn.com/tag/cure/" rel="tag">cure</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/demand/" rel="tag">demand</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-agriculture/" rel="tag">Department of Agriculture</a>, <a href="https://www.kttn.com/tag/disposal/" rel="tag">disposal</a>, <a href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/duck/" rel="tag">duck</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/effect/" rel="tag">effect</a>, <a href="https://www.kttn.com/tag/enrollment/" rel="tag">enrollment</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/expected/" rel="tag">expected</a>, <a href="https://www.kttn.com/tag/farm/" rel="tag">farm</a>, <a href="https://www.kttn.com/tag/farmer/" rel="tag">farmer</a>, <a href="https://www.kttn.com/tag/farmers/" rel="tag">farmers</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/financial/" rel="tag">financial</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/forward/" rel="tag">forward</a>, <a href="https://www.kttn.com/tag/general/" rel="tag">general</a>, <a href="https://www.kttn.com/tag/good/" rel="tag">Good</a>, <a href="https://www.kttn.com/tag/grass/" rel="tag">grass</a>, <a href="https://www.kttn.com/tag/grassland/" rel="tag">grassland</a>, <a href="https://www.kttn.com/tag/habitat/" rel="tag">habitat</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/held/" rel="tag">held</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/highest/" rel="tag">highest</a>, <a href="https://www.kttn.com/tag/hunt/" rel="tag">hunt</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/impact/" rel="tag">impact</a>, <a href="https://www.kttn.com/tag/income/" rel="tag">income</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/increased/" rel="tag">increased</a>, <a href="https://www.kttn.com/tag/integral/" rel="tag">integral</a>, <a href="https://www.kttn.com/tag/interest/" rel="tag">interest</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/isp/" rel="tag">ISP</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a href="https://www.kttn.com/tag/land/" rel="tag">land</a>, <a href="https://www.kttn.com/tag/landowners/" rel="tag">landowners</a>, <a href="https://www.kttn.com/tag/lands/" rel="tag">lands</a>, <a href="https://www.kttn.com/tag/largest/" rel="tag">largest</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/level/" rel="tag">level</a>, <a href="https://www.kttn.com/tag/life-2/" rel="tag">life</a>, <a href="https://www.kttn.com/tag/limit/" rel="tag">limit</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/log/" rel="tag">log</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/maintain/" rel="tag">maintain</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/meet/" rel="tag">meet</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/mite/" rel="tag">mite</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monday/" rel="tag">Monday</a>, <a href="https://www.kttn.com/tag/most/" rel="tag">most</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/nationwide/" rel="tag">nationwide</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/news/" rel="tag">news</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/official/" rel="tag">official</a>, <a href="https://www.kttn.com/tag/officials/" rel="tag">officials</a>, <a href="https://www.kttn.com/tag/oil/" rel="tag">oil</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/option/" rel="tag">option</a>, <a href="https://www.kttn.com/tag/options/" rel="tag">options</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/owner/" rel="tag">owner</a>, <a href="https://www.kttn.com/tag/owners/" rel="tag">owners</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/partners/" rel="tag">partners</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/plan/" rel="tag">plan</a>, <a href="https://www.kttn.com/tag/pop/" rel="tag">pop</a>, <a href="https://www.kttn.com/tag/population/" rel="tag">population</a>, <a href="https://www.kttn.com/tag/populations/" rel="tag">populations</a>, <a href="https://www.kttn.com/tag/possible/" rel="tag">possible</a>, <a href="https://www.kttn.com/tag/practices/" rel="tag">practices</a>, <a href="https://www.kttn.com/tag/prairie/" rel="tag">prairie</a>, <a href="https://www.kttn.com/tag/prior/" rel="tag">prior</a>, <a href="https://www.kttn.com/tag/priority/" rel="tag">priority</a>, <a href="https://www.kttn.com/tag/private/" rel="tag">private</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/programs/" rel="tag">programs</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/putnam/" rel="tag">Putnam</a>, <a href="https://www.kttn.com/tag/quality/" rel="tag">quality</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/ranchers/" rel="tag">ranchers</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/region/" rel="tag">Region</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/reserve/" rel="tag">reserve</a>, <a href="https://www.kttn.com/tag/resume/" rel="tag">resume</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/rural/" rel="tag">Rural</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/seek/" rel="tag">seek</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/sign-up/" rel="tag">sign up</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/soil/" rel="tag">soil</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/source/" rel="tag">source</a>, <a href="https://www.kttn.com/tag/statutory/" rel="tag">statutory</a>, <a href="https://www.kttn.com/tag/success/" rel="tag">success</a>, <a href="https://www.kttn.com/tag/tar/" rel="tag">tar</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/term/" rel="tag">term</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/this-week/" rel="tag">this week</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/tool/" rel="tag">tool</a>, <a href="https://www.kttn.com/tag/tools/" rel="tag">tools</a>, <a href="https://www.kttn.com/tag/u-s/" rel="tag">U.S.</a>, <a href="https://www.kttn.com/tag/u-s-department-of-agriculture/" rel="tag">U.S. Department of Agriculture</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/ups/" rel="tag">UPS</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/usda/" rel="tag">USDA</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/value/" rel="tag">value</a>, <a href="https://www.kttn.com/tag/vat/" rel="tag">vat</a>, <a href="https://www.kttn.com/tag/visit/" rel="tag">visit</a>, <a href="https://www.kttn.com/tag/vita/" rel="tag">VITA</a>, <a href="https://www.kttn.com/tag/voluntary/" rel="tag">voluntary</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/ward/" rel="tag">Ward</a>, <a href="https://www.kttn.com/tag/water/" rel="tag">water</a>, <a href="https://www.kttn.com/tag/waterfowl/" rel="tag">waterfowl</a>, <a href="https://www.kttn.com/tag/web/" rel="tag">web</a>, <a href="https://www.kttn.com/tag/website/" rel="tag">website</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/wet/" rel="tag">Wet</a>, <a href="https://www.kttn.com/tag/wetland/" rel="tag">Wetland</a>, <a href="https://www.kttn.com/tag/wetlands/" rel="tag">wetlands</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/cameron-man-hurt-in-crash-on-highway-69/" rel="prev">Cameron man hurt in crash on Highway 69</a></div><div class="nav-next"><a href="https://www.kttn.com/ncmc-teacher-education-students-donate-to-princeton-r-5-school-district/" rel="next">NCMC teacher education students donate to Princeton R-5 School District</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/trenton-woman-arrested-in-connection-with-shooting-at-leisure-lake-which-injured-13-year-old-boy/" title="Trenton woman arrested in connection with shooting at Leisure Lake which injured 13-year-old boy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Trenton woman arrested in connection with shooting at Leisure Lake which injured 13-year-old boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-woman-arrested-in-connection-with-shooting-at-leisure-lake-which-injured-13-year-old-boy/" title="Trenton woman arrested in connection with shooting at Leisure Lake which injured 13-year-old boy" class="bump-view" data-bump-view="tp">Trenton woman arrested in connection with shooting at Leisure Lake which injured 13-year-old boy</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/former-bethany-mayor-charged-with-forgery-and-stealing-has-case-certified-to-division-one/" title="Former Bethany Mayor charged with forgery and stealing has case certified to Division One" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/08/Gavel-and-old-lawbooks.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Former Bethany Mayor charged with forgery and stealing has case certified to Division One" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/former-bethany-mayor-charged-with-forgery-and-stealing-has-case-certified-to-division-one/" title="Former Bethany Mayor charged with forgery and stealing has case certified to Division One" class="bump-view" data-bump-view="tp">Former Bethany Mayor charged with forgery and stealing has case certified to Division One</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/boil-advisories-issued-for-gundy-and-mercer-counties/" title="Boil advisories issued for Grundy and Mercer counties" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/10/Boil-Advisory.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Boil advisories issued for Grundy and Mercer counties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/boil-advisories-issued-for-gundy-and-mercer-counties/" title="Boil advisories issued for Grundy and Mercer counties" class="bump-view" data-bump-view="tp">Boil advisories issued for Grundy and Mercer counties</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/three-girls-ride-to-school-in-style-with-chillicothe-police-department/" title="Three girls ride to school in style with Chillicothe Police Department" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Three girls ride to school in style with Chillicothe Police Department" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/three-girls-ride-to-school-in-style-with-chillicothe-police-department/" title="Three girls ride to school in style with Chillicothe Police Department" class="bump-view" data-bump-view="tp">Three girls ride to school in style with Chillicothe Police Department</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/man-who-shot-trenton-police-officer-jasmine-diab-has-case-continued-in-division-one/" title="Man who shot Trenton police officer Jasmine Diab has case continued in Division One" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Jamey-Aaron-Griffin-Version-2.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Man who shot Trenton police officer Jasmine Diab has case continued in Division One" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/man-who-shot-trenton-police-officer-jasmine-diab-has-case-continued-in-division-one/" title="Man who shot Trenton police officer Jasmine Diab has case continued in Division One" class="bump-view" data-bump-view="tp">Man who shot Trenton police officer Jasmine Diab has case continued in Division One</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-industrial-hemp-program-establishes-path-forward-for-2020-growing-season/" title="Missouri Industrial Hemp Program establishes path forward for 2020 growing season" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/07/Tractor-mowing-hemp-on-hemp-farm.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri Industrial Hemp Program establishes path forward for 2020 growing season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-industrial-hemp-program-establishes-path-forward-for-2020-growing-season/" title="Missouri Industrial Hemp Program establishes path forward for 2020 growing season" class="bump-view" data-bump-view="tp">Missouri Industrial Hemp Program establishes path forward for 2020 growing season</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-man-who-led-police-on-high-speed-chase-in-stolen-vehicle-pleads-guilty-to-illegal-weapons/" title="Missouri man who led police on high-speed chase in stolen vehicle pleads guilty to illegal weapons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Guilty-Plea.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri man who led police on high-speed chase in stolen vehicle pleads guilty to illegal weapons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-man-who-led-police-on-high-speed-chase-in-stolen-vehicle-pleads-guilty-to-illegal-weapons/" title="Missouri man who led police on high-speed chase in stolen vehicle pleads guilty to illegal weapons" class="bump-view" data-bump-view="tp">Missouri man who led police on high-speed chase in stolen vehicle pleads guilty to illegal weapons</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/fbi-seeking-individual-who-may-have-information-regarding-the-identity-of-a-child-sexual-assault-victim/" title="FBI seeking individual who may have information regarding the identity of a child sexual assault victim" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/12/Wanted-FBI-Unknown-Female.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="FBI seeking individual who may have information regarding the identity of a child sexual assault victim" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/fbi-seeking-individual-who-may-have-information-regarding-the-identity-of-a-child-sexual-assault-victim/" title="FBI seeking individual who may have information regarding the identity of a child sexual assault victim" class="bump-view" data-bump-view="tp">FBI seeking individual who may have information regarding the identity of a child sexual assault victim</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/christmas-light-scavenger-hunt-to-be-held-in-trenton/" title="Christmas Light Scavenger Hunt to be held in Trenton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/12/Christmas-Light-Scavenger-Final-Version.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Christmas Light Scavenger Hunt to be held in Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/christmas-light-scavenger-hunt-to-be-held-in-trenton/" title="Christmas Light Scavenger Hunt to be held in Trenton" class="bump-view" data-bump-view="tp">Christmas Light Scavenger Hunt to be held in Trenton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/chillicothe-firefighters-respond-to-propane-bottle-fire/" title="Chillicothe firefighters respond to propane bottle fire" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/12/Firetruck.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe firefighters respond to propane bottle fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/chillicothe-firefighters-respond-to-propane-bottle-fire/" title="Chillicothe firefighters respond to propane bottle fire" class="bump-view" data-bump-view="tp">Chillicothe firefighters respond to propane bottle fire</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/12/05/Minnesota-National-Guard-helicopter-crashes-with-3-aboard/5761575584330/'>Minnesota National Guard helicopter crashes with 3 aboard</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2019/12/05/Raytheon-receives-289M-to-repair-SM-2-SM-6-missiles/9511575583259/'>Raytheon receives $28.9M to repair SM-2, SM-6 missiles</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/12/05/Mother-of-beaten-Illinois-5-year-old-pleads-guilty-to-murder/5431575584347/'>Mother of beaten Illinois 5-year-old AJ Freund pleads guilty to murder charge</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/12/05/Washington-Redskins-sign-WR-Jordan-Veasy-after-Colin-Kaepernick-workout/2651575585197/'>Washington Redskins sign WR Jordan Veasy after Colin Kaepernick workout</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/12/05/Volcanic-rock-movements-caused-dramatic-shift-in-climate-55-million-years-ago/1411575575703/'>Volcanic rock movements caused dramatic shift in climate 55 million years ago</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/12/05/Vaping-illness-cases-still-growing-now-in-all-50-states-CDC-says/8431575563313/'>Vaping-illness cases still growing, now in all 50 states, CDC says</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/12/05/California-places-one-year-ban-on-insurers-pulling-coverage-in-fire-affected-areas/2681575580256/'>California places one-year ban on insurers pulling coverage in fire-affected areas</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/12/05/More-than-a-quarter-of-high-school-students-vape-CDC-says/6441575581807/'>More than a quarter of high school students vape, CDC says</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/12/05/3-drugs-for-severe-epileptic-seizures-are-equally-effective-study-shows/5341575581689/'>Study: 3 drugs for severe epileptic seizures are equally effective</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/12/05/Calving-to-leave-Thwaites-Glacier-increasingly-vulnerable-to-collapse/9101575563764/'>Calving to leave Thwaites Glacier increasingly vulnerable to collapse</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/12/05/US-takes-action-against-Russian-cybercriminal-group-in-100M-malware-scheme/3571575577103/'>U.S. takes action against Russian cybercriminal group Evil Corp in $100M malware scheme</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/12/05/Early-climate-change-models-were-pretty-accurate-study-finds/9171575560694/'>Early climate change models were pretty accurate, study finds</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/Photos/This-week-in-Washington/fp/12286/'>This week in Washington</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2019/12/05/British-dog-gives-birth-to-litter-of-21-puppies/5281575577506/'>British dog gives birth to litter of 21 puppies</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/12/05/Diabetes-during-pregnancy-raises-risk-of-heart-disease-among-kids/7021575575615/'>Diabetes during pregnancy raises risk of heart disease among kids</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/E1B-wNrjzUo/trump-administration-sued-over-new-social-media-disclosure-rules-idUSKBN1Y922H'>Trump administration sued over new social media disclosure rules</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/zIDQPY99jDc/r-kelly-faces-new-bribery-charge-in-brooklyn-criminal-case-idUSKBN1Y92S5'>R. Kelly faces new bribery charge in Brooklyn criminal case</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/3Hhler5rqrs/biden-finally-finds-social-media-buzz-with-viral-trump-video-voter-spat-idUSKBN1Y9286'>Biden finally finds social media buzz with viral Trump video, voter spat</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/gT1uIAuM4yI/new-york-doctor-convicted-of-taking-kickbacks-from-opioid-maker-insys-idUSKBN1Y92Q3'>New York doctor convicted of taking kickbacks from opioid maker Insys</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/JqB68PdlVKE/epa-chief-says-addressing-biofuel-industry-concerns-over-blending-mandates-source-idUSKBN1Y92N2'>EPA chief says addressing biofuel industry concerns over blending mandates: source</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/iRLdzBAj0fE/u-s-navy-investigators-search-for-motive-in-pearl-harbor-shooting-rampage-idUSKBN1Y91R0'>U.S. Navy investigators search for motive in Pearl Harbor shooting rampage</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/CYmbtHzZbzE/tpc-port-neches-texas-blast-due-to-fundamental-failure-u-s-safety-board-idUSKBN1Y92I1'>TPC Port Neches, Texas blast due to &#039;fundamental failure&#039;: U.S. safety board</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/4PcvRahkIEE/texas-city-lifts-evacuation-after-air-levels-of-cancer-causing-chemical-drop-officials-idUSKBN1Y92HH'>Texas City lifts evacuation after air levels of cancer-causing chemical drop: officials</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/VyO-oCusDnI/second-evacuation-order-lifted-in-texas-city-hit-by-explosion-chemical-fire-idUSKBN1Y90DK'>Second evacuation order lifted in Texas city hit by explosion, chemical fire</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/eVOTSVsEPGE/u-s-health-spending-recovers-after-two-slow-years-cms-idUSKBN1Y92NM'>U.S. health spending recovers after two slow years: CMS</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/gp0dO3vRPuM/emotion-sensing-robot-launches-to-assist-space-station-astronauts-idUSKBN1Y92MV'>Emotion-sensing robot launches to assist space station astronauts</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tB_e80z3wd8/gm-lg-chem-to-build-2-3-billion-electric-vehicle-battery-plant-in-ohio-idUSKBN1Y90C6'>GM, LG Chem to build $2.3 billion electric vehicle battery plant in Ohio</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UjJV5VtKdRU/police-swoop-on-latin-king-gang-scores-arrested-on-east-coast-idUSKBN1Y92CO'>Police swoop on Latin King gang, scores arrested on East Coast</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/o6yT3g1ftNE/u-s-vaping-related-deaths-rise-to-48-cases-of-illness-to-2291-idUSKBN1Y92DM'>U.S. vaping-related deaths rise to 48, cases of illness to 2,291</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/RlQYnxJ8ggY/nasas-probe-soaring-near-sun-reveals-surprises-about-solar-wind-idUSKBN1Y82YV'>NASA&#039;s probe soaring near sun reveals surprises about solar wind</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/3BqmwgCg5UE/u-s-homeland-security-abandons-plan-for-face-scans-for-u-s-citizens-idUSKBN1Y92BT'>U.S. homeland security abandons plan for face scans for U.S. citizens</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/JnY23j_UWjw/most-u-s-states-have-cut-environmental-budgets-and-staffing-since-2008-study-idUSKBN1Y9216'>Most U.S. states have cut environmental budgets and staffing since 2008: study</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/bpqiA29nbF8/tennessee-to-execute-man-convicted-of-killing-ex-girlfriend-by-setting-her-on-fire-idUSKBN1Y9170'>Tennessee to execute man convicted of killing ex-girlfriend by setting her on fire</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/oI3Rl3QIYJE/u-s-navy-sailor-shoots-dead-two-then-himself-at-pearl-harbor-base-idUSKBN1Y905C'>U.S. Navy sailor shoots dead two, then himself, at Pearl Harbor base</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/eH8oD1DYFrc/two-victims-dead-after-shooting-at-pearl-harbor-base-idUSKBN1Y90B2'>Two victims dead after shooting at Pearl Harbor base</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/" ><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/" >News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/farmnews/" >Farm News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">USDA resumes signups for Conservation Reserve Program</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"185321","nonce":"0432e46258"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"185321","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=USDA+resumes+signups+for+Conservation+Reserve+Program&url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=USDA+resumes+signups+for+Conservation+Reserve+Program&url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=USDA+resumes+signups+for+Conservation+Reserve+Program" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=USDA+resumes+signups+for+Conservation+Reserve+Program"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=USDA%20resumes%20signups%20for%20Conservation%20Reserve%20Program&body=The%20U.S.%20Department%20of%20Agriculture%20%28USDA%29%20announced%20this%20week%20that%20it%20will%20resume%20signups%20for%20the%20Conservation%20Reserve%20Program%20%28CRP%29%20under%20both%20general%20and%20continuous%20enrollment%20beginning%20Monday%2C%20Dec.%209.%20Established%20in%201985%2C%20CRP%20is%20considered%20one%20of%20the%20nation%E2%80%99s%20most%20successful%20private%20lands%20conservation%20programs.%20The%20general%20signup%20is%20the%20first%20held%20since%202016%20and%20will%20run%20through%20Feb.%2028.%C2%A0%20CRP%20is%20a%20voluntary%20program%20that%20provides%20a%20secure%20income%20stream%20to%20farmers%2C%20ranchers%2C%20and%20other%20landowners%20as%20an%20incentive%20to%20establish%20long-term%2C%20resource-conserving%20cover%20on%20their%20land.%20The%20program%20is%20an%20integral%20part%20of%20the%20safety%20net%20for%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Fusda-resumes-signups-for-conservation-reserve-program%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "7948767c37";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"USDA resumes signups for Conservation Reserve Program","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'107434684',post:'185321',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '185321' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-06 04:47:50 -->