<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<title>Trenton Middle School announces students of the month &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.1 - https://dipakgajjar.com/wp-performance-score-booster/ -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Trenton Middle School announces students of the month Comments Feed" href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Cameron teacher accused of sex crimes denied bond reduction' href='https://www.kttn.com/former-cameron-teacher-accused-of-sex-crimes-is-denied-bond-reduction/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-tPg' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F&#038;format=xml" />

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trenton Middle School announces students of the month" />
<meta property="og:url" content="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" />
<meta property="og:description" content="Trenton Middle School has selected its October Students of the Month for the character trait respect. Students selected include fifth graders Brianna Wheelbarger and Cody Griffin, sixth graders Kay…" />
<meta property="article:published_time" content="2018-10-05T22:51:13+00:00" />
<meta property="article:modified_time" content="2018-10-05T22:51:13+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trenton Middle School announces students of the month" />
<meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-114654 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a  href="http://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/">Trenton Middle School announces students of the month...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/former-cameron-teacher-accused-of-sex-crimes-is-denied-bond-reduction/">Former Cameron teacher accused of sex crimes denied bond red...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/missouri-department-of-conservation-seeking-public-input-on-tenant-farmer-hunting-privileges/">Missouri Department of Conservation seeking public input on ...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/planned-road-work-in-northern-missouri-for-the-week-of-october-8-2018/">Planned road work in Northern Missouri for the week of Octob...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/green-hills-womens-shelter-new-facility-to-be-completed-by-january-1-2019/">Green Hills Women&#8217;s Shelter new facility to be complet...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/1breast-cancer-awareness-themed-wright-run-set-for-saturday-morning-rain-or-shine/">Breast Cancer Awareness themed Wright Run set for Saturday m...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/hamilton-high-school-names-homecoming-king-and-queen/">Hamilton High School names Homecoming King and Queen...</a>
									<span class="post-date">October 5, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/tree-removal-in-chillicothe-prompts-street-closure/">Tree removal in Chillicothe prompts street closure...</a>
									<span class="post-date">October 4, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/presentation-on-wetland-project-to-be-held-at-swan-lake-national-wildlife-refuge/">Presentation on wetland project to be held at Swan Lake Nati...</a>
									<span class="post-date">October 4, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/phone-scam-targeting-election-and-voters-confirmed-in-two-states/">Phone scam targeting election and voters confirmed in two st...</a>
									<span class="post-date">October 4, 2018</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-114654" class="post-114654 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-ac tag-act tag-ad tag-al tag-all tag-announce tag-auto tag-ava tag-az tag-bar tag-barge tag-c tag-co tag-cte tag-draft tag-ed tag-eight tag-eighth tag-elect tag-elected tag-er tag-even tag-event tag-fifth tag-for tag-frazier tag-free tag-from tag-golf tag-grade tag-grader tag-hall tag-id tag-it tag-lb tag-middle tag-middle-school tag-mo tag-month tag-no tag-ny tag-october tag-of-the-month tag-on tag-opp tag-ou tag-ounces tag-owen tag-pop tag-ra tag-rent tag-rig tag-right tag-rn tag-ron tag-s tag-sc tag-school tag-seven tag-seventh-grader tag-six tag-sixth tag-sixth-grade tag-sixth-grader tag-student tag-students tag-students-of-the-month tag-ted tag-the tag-to tag-trento tag-trenton tag-trenton-middle-school tag-ut tag-va tag-wen tag-wheel tag-wright tag-yard color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Trenton Middle School announces students of the month</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" rel="bookmark"><span class="entry-date published updated">October 5, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trenton, Missouri Middle School" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?resize=230%2C131&amp;ssl=1 230w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?resize=600%2C343&amp;ssl=1 600w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Trenton Middle School has selected its October Students of the Month for the character trait respect.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Students selected include fifth graders Brianna Wheelbarger and Cody Griffin, sixth graders Kaytee Wright and Brock George, seventh graders Ava Frazier and Ayden Owen, and eighth graders Chloie Hall and Jaron Dibble.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The Students of the Month received a free game of miniature golf from Johnny Poppers Barnyard Miniature Golf.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-114654 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" data-text="Trenton Middle School announces students of the month"  >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F&amp;title=Trenton%20Middle%20School%20announces%20students%20of%20the%20month" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F03%2FTrenton-Middle-School-TMS.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Trenton%20Middle%20School%20announces%20students%20of%20the%20month" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F&name=Trenton%20Middle%20School%20announces%20students%20of%20the%20month" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Trenton%20Middle%20School%20announces%20students%20of%20the%20month%20https%3A%2F%2Fwww.kttn.com%2Ftrenton-middle-school-announces-students-of-the-month-4%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-4/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Trenton%20Middle%20School%20announces%20students%20of%20the%20month" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/announce/" rel="tag">announce</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/az/" rel="tag">az</a>, <a href="https://www.kttn.com/tag/bar/" rel="tag">bar</a>, <a href="https://www.kttn.com/tag/barge/" rel="tag">barge</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/eighth/" rel="tag">eighth</a>, <a href="https://www.kttn.com/tag/elect/" rel="tag">elect</a>, <a href="https://www.kttn.com/tag/elected/" rel="tag">elected</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a href="https://www.kttn.com/tag/fifth/" rel="tag">fifth</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/frazier/" rel="tag">Frazier</a>, <a href="https://www.kttn.com/tag/free/" rel="tag">free</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/golf/" rel="tag">golf</a>, <a href="https://www.kttn.com/tag/grade/" rel="tag">grade</a>, <a href="https://www.kttn.com/tag/grader/" rel="tag">grader</a>, <a href="https://www.kttn.com/tag/hall/" rel="tag">Hall</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/lb/" rel="tag">lb</a>, <a href="https://www.kttn.com/tag/middle/" rel="tag">middle</a>, <a href="https://www.kttn.com/tag/middle-school/" rel="tag">middle school</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/month/" rel="tag">month</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/october/" rel="tag">October</a>, <a href="https://www.kttn.com/tag/of-the-month/" rel="tag">of the month</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/ounces/" rel="tag">ounces</a>, <a href="https://www.kttn.com/tag/owen/" rel="tag">owen</a>, <a href="https://www.kttn.com/tag/pop/" rel="tag">pop</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/seven/" rel="tag">seven</a>, <a href="https://www.kttn.com/tag/seventh-grader/" rel="tag">seventh grader</a>, <a href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a href="https://www.kttn.com/tag/sixth/" rel="tag">sixth</a>, <a href="https://www.kttn.com/tag/sixth-grade/" rel="tag">sixth grade</a>, <a href="https://www.kttn.com/tag/sixth-grader/" rel="tag">sixth grader</a>, <a href="https://www.kttn.com/tag/student/" rel="tag">student</a>, <a href="https://www.kttn.com/tag/students/" rel="tag">students</a>, <a href="https://www.kttn.com/tag/students-of-the-month/" rel="tag">students of the month</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/trenton-middle-school/" rel="tag">Trenton Middle School</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/wen/" rel="tag">WEN</a>, <a href="https://www.kttn.com/tag/wheel/" rel="tag">wheel</a>, <a href="https://www.kttn.com/tag/wright/" rel="tag">Wright</a>, <a href="https://www.kttn.com/tag/yard/" rel="tag">yard</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/former-cameron-teacher-accused-of-sex-crimes-is-denied-bond-reduction/" rel="prev">Former Cameron teacher accused of sex crimes denied bond reduction</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.kttn.com/harrison-county-man-granted-change-of-venue-on-child-molestation-rape-and-incest-charges/" title="Harrison County man granted change of venue on child molestation, rape and incest charges" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/09/Sex-Crime.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Harrison County man granted change of venue on child molestation, rape and incest charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/harrison-county-man-granted-change-of-venue-on-child-molestation-rape-and-incest-charges/" class="bump-view" data-bump-view="tp">
								Harrison County man granted change of venue on child molestation, rape and incest charges							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/1trenton-man-arrested-for-supplying-liquor-to-a-minor/" title="Trenton man arrested for supplying liquor to a minor" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton man arrested for supplying liquor to a minor" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/1trenton-man-arrested-for-supplying-liquor-to-a-minor/" class="bump-view" data-bump-view="tp">
								Trenton man arrested for supplying liquor to a minor							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/marceline-family-presents-10m-gift-to-university-of-missouri/" title="Marceline family presents $10M gift to University of Missouri" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/12/University-Of-Missouri.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Marceline family presents $10M gift to University of Missouri" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/marceline-family-presents-10m-gift-to-university-of-missouri/" class="bump-view" data-bump-view="tp">
								Marceline family presents $10M gift to University of Missouri							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/highway-patrol-reports-arrest-of-bucklin-man-on-felony-warrants/" title="Highway patrol reports arrest of Bucklin man on felony warrants" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Missouri-State-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Highway patrol reports arrest of Bucklin man on felony warrants" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/highway-patrol-reports-arrest-of-bucklin-man-on-felony-warrants/" class="bump-view" data-bump-view="tp">
								Highway patrol reports arrest of Bucklin man on felony warrants							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/two-facing-charges-in-grundy-county-after-arrest/" title="Two facing charges in Grundy County after arrest" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two facing charges in Grundy County after arrest" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/two-facing-charges-in-grundy-county-after-arrest/" class="bump-view" data-bump-view="tp">
								Two facing charges in Grundy County after arrest							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/gallatin-woman-extradited-to-grundy-county/" title="Gallatin woman extradited to Grundy County" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/10/Extradited.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gallatin woman extradited to Grundy County" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/gallatin-woman-extradited-to-grundy-county/" class="bump-view" data-bump-view="tp">
								Gallatin woman extradited to Grundy County							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/audio-missouri-supreme-court-observer-thinks-kavanaughs-testimony-disqualifying/" title="Audio: Missouri Supreme Court observer thinks Kavanaugh&#039;s testimony disqualifying" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Brett-Kavanaugh.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Missouri Supreme Court observer thinks Kavanaugh&#039;s testimony disqualifying" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/audio-missouri-supreme-court-observer-thinks-kavanaughs-testimony-disqualifying/" class="bump-view" data-bump-view="tp">
								Audio: Missouri Supreme Court observer thinks Kavanaugh&#039;s testimony disqualifying							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/tree-removal-in-chillicothe-prompts-street-closure/" title="Tree removal in Chillicothe prompts street closure" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Road-Closed.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tree removal in Chillicothe prompts street closure" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/tree-removal-in-chillicothe-prompts-street-closure/" class="bump-view" data-bump-view="tp">
								Tree removal in Chillicothe prompts street closure							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/twenty-two-bands-to-compete-in-cameron-marchfest/" title="Twenty-two bands to compete in Cameron MarchFest" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/10/MarchFest.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Twenty-two bands to compete in Cameron MarchFest" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/twenty-two-bands-to-compete-in-cameron-marchfest/" class="bump-view" data-bump-view="tp">
								Twenty-two bands to compete in Cameron MarchFest							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/trenton-park-board-hears-report-on-trenton-aquatic-center/" title="Trenton Park Board hears report on Trenton Aquatic Center" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Moberly-Park-Trenton-Missouri.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Park Board hears report on Trenton Aquatic Center" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/trenton-park-board-hears-report-on-trenton-aquatic-center/" class="bump-view" data-bump-view="tp">
								Trenton Park Board hears report on Trenton Aquatic Center							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2018/10/05/Rapper-TI-drops-new-album-The-Dime-Trap/8341538742185/'>T.I. drops new album, has new reality series on the way</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2018/10/05/Kavanaugh-circus-is-a-disaster-for-an-independent-judiciary/3251538742542/'>Kavanaugh &#039;circus&#039; is a disaster for an independent judiciary</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2018/10/05/Dodgers-to-unleash-Kershaw-on-Braves-after-Game-1-victory/6141538742433/'>Dodgers to unleash Kershaw on Braves after Game 1 victory</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/10/05/Toyota-recalls-24M-Prius-hybrids-for-software-glitch-that-could-cause-stall/8461538737810/'>Toyota recalls 2.4M Prius hybrids for software glitch that could cause stall</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/10/05/Researchers-find-potential-treatment-for-knee-spine-osteoarthritis/5281538668857/'>Researchers find potential treatment for knee, spine osteoarthritis</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2018/10/05/Brewers-nearly-blow-Game-1-of-NLDS-but-survive-in-walk-off-win/5651538738581/'>Brewers nearly blow Game 1 of NLDS, but survive in walk-off win over Rockies</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/10/05/Laurie-Metcalf-John-Lithgow-to-star-in-Hillary-and-Clinton/6911538739846/'>Metcalf, Lithgow slated for Broadway&#039;s &#039;Hillary and Clinton&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/10/05/Kavanaugh-again-defends-record-as-Senate-set-for-crucial-vote/4721538733625/'>Brett Kavanaugh defends record as Senate set for crucial vote</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2018/10/05/Ariana-Grande-shares-snippet-of-new-song/2931538737594/'>Listen: Ariana Grande shares snippet from unreleased song</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/10/05/Iraqi-African-sex-assault-activists-win-2018-Nobel-Peace-Prize/8571538734047/'>Iraqi, African sex assault activists win 2018 Nobel Peace Prize</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2018/10/05/Star-Wars-releases-first-photo-from-The-Mandalorian/7941538735528/'>Look: First production photo from Favreau&#039;s &#039;Star Wars&#039; series</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/10/05/Ben-Affleck-thanks-family-fans-for-support-after-finishing-rehab/9371538733609/'>Ben Affleck thanks family, fans for support after finishing 40 days in rehab</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/10/05/Jake-Busey-owes-Stranger-Things-role-to-The-Frighteners/9011538657604/'>Jake Busey talks Marvel, &#039;Stranger Things,&#039; &#039;Starship Troopers&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/10/05/South-Korea-discovers-smuggled-human-flesh-pills/8191538721166/'>South Korea discovers smuggled human flesh pills</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/10/05/Ex-South-Korean-president-convicted-on-corruption-charges/4991538730419/'>Ex-South Korean President Lee Myung-bak guilty on corruption charges</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rnCrvPZyEWk/key-republican-senator-backs-kavanaugh-for-u-s-supreme-court-idUSKCN1MF148'>Key Republican senator backs Kavanaugh for U.S. Supreme Court</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YhKYJgjFuc4/jury-convicts-chicago-police-officer-of-murder-in-2014-shooting-of-black-teen-idUSKCN1MF15W'>Jury convicts Chicago police officer of murder in 2014 shooting of black teen</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/NHO2RYNtdtQ/man-who-helped-run-online-drug-market-pleads-guilty-to-u-s-charge-idUSKCN1MF2G8'>Man who helped run online drug market pleads guilty to U.S. charge</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YVLED5fHtRs/exclusive-u-s-commerce-head-ross-sees-wage-increases-for-steel-workers-idUSKCN1MF2EB'>Exclusive: U.S. Commerce head Ross sees wage increases for steel workers</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BANm9YgJIAM/supreme-court-sidesteps-dispute-over-ross-questioning-in-census-suit-idUSKCN1MF2CX'>Supreme Court sidesteps dispute over Ross questioning in census suit</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/iIEmMTETr7A/utah-man-charged-in-ricin-threat-against-trump-fbi-chief-idUSKCN1MF29O'>Utah man charged in ricin threat against Trump, FBI chief</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZroBwebIgL4/u-s-republican-senator-murkowski-says-has-not-decided-final-kavanaugh-vote-idUSKCN1MF22Z'>U.S. Republican Senator Murkowski says has not decided final Kavanaugh vote</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/B82JvKlERR0/republican-flake-plans-to-vote-yes-for-kavanaugh-confirmation-msnbc-idUSKCN1MF23O'>Republican Flake plans to vote &#039;yes&#039; for Kavanaugh confirmation: MSNBC</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/051ZI63MncE/special-report-the-trump-trap-republicans-duck-president-in-key-house-races-idUSKCN1MF13Y'>Special Report: The Trump trap - Republicans duck president in key House races</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Hhws0CDTy5I/kavanaugh-says-he-might-have-been-too-emotional-in-testimony-wsj-idUSKCN1MF009'>Kavanaugh says he might have been &#039;too emotional&#039; in testimony: WSJ</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/g7uYRXsZMbM/five-senators-hold-keys-to-kavanaughs-supreme-court-bid-idUSKCN1ME22O'>Five senators hold keys to Kavanaugh&#039;s Supreme Court bid</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/2Nbg9u5oApA/republicans-aim-to-confirm-kavanaugh-on-weekend-protesters-arrested-idUSKCN1ME0Z1'>Republicans aim to confirm Kavanaugh on weekend; protesters arrested</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cCVsksyi1bc/key-senator-in-kavanaugh-confirmation-a-yes-on-procedural-vote-cnn-idUSKCN1MF1TP'>Key Senator in Kavanaugh confirmation a &#039;yes&#039; on procedural vote: CNN</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tdWxieU8LOk/dont-really-know-how-kavanaugh-vote-will-go-senator-grassley-idUSKCN1MF1FH'>&#039;Don&#039;t really know&#039; how Kavanaugh vote will go: Senator Grassley</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/sXWocucqxT4/kavanaugh-does-not-belong-on-supreme-court-retired-justice-stevens-says-idUSKCN1ME2P8'>Kavanaugh does not belong on Supreme Court, retired Justice Stevens says</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rGg07f-ogkM/onetime-rap-mogul-marion-suge-knight-sentenced-to-28-years-for-manslaughter-idUSKCN1ME12H'>Onetime rap mogul Marion &#039;Suge&#039; Knight sentenced to 28 years for manslaughter</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vhPMTquyBSQ/u-s-plans-to-rewrite-rules-that-impede-self-driving-cars-idUSKCN1ME1SP'>U.S. plans to rewrite rules that impede self-driving cars</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/LsL5I4P1emw/factbox-witnesses-in-the-kavanaugh-fbi-probe-idUSKCN1ME2QZ'>Factbox: Witnesses in the Kavanaugh FBI probe</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FmLYCe2NuAs/chicago-police-killing-of-black-teen-was-unjustifiable-prosecutor-idUSKCN1ME14J'>Chicago police killing of black teen was unjustifiable: prosecutor</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rak5OXSPNjY/utah-man-confessed-sending-letters-in-ricin-scare-court-documents-idUSKCN1ME2RE'>Utah man confessed sending letters in ricin scare: court documents</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/trenton-middle-school-announces-students-of-the-month-4\/":114654};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"114654","nonce":"338c2b1c19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'107434684',post:'114654',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '114654' ]);
</script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1074/1088 objects using disk
Page Caching using disk: enhanced 
Database Caching 5/6 queries in 0.002 seconds using disk

Served from: www.kttn.com @ 2018-10-05 16:51:42 by W3 Total Cache
-->