<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.kttn.com/xmlrpc.php"><title>Trenton Fire Department responds to fire near Maple Grove Cemetery &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; iCal Feed" href="https://www.kttn.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Trenton Fire Department responds to fire near Maple Grove Cemetery Comments Feed" href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/feed/" /> <script type="ac2dce923d6b4909af585ba9-text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link
rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link
rel='stylesheet' id='cookie-notice-front-css'  href='https://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link
rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-ui-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/jquery-ui.css' type='text/css' media='all' /><link
rel='stylesheet' id='fhw-solutions-obituaries-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/fhw-solutions-obituaries-public.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-captcha-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-slick-nav-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/slicknav.css' type='text/css' media='all' /><link
rel='stylesheet' id='flower-storefront-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public.css' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='old-browser-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public-old-browser.css' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var related_posts_js_options={"post_heading":"h4"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var cnArgs={"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/resizable.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/draggable.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/button.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/dialog.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.validate.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-main.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-photo-gallery.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-condolences.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.slicknav.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.history.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/florist-one-flower-delivery-public.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/resizeSensor.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/elementQueries.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.cookie.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var ajax_object={"captcha":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/captcha\/src"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link
rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='St. Louis Circuit Attorney releases previously sealed portions of agreement with Greitens' href='https://www.kttn.com/audio-st-louis-circuit-attorney-releases-previously-sealed-portions-of-agreement-with-greitens/' /><meta
name="generator" content="WordPress 4.9.6" /><link
rel="canonical" href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" /><link
rel='shortlink' href='https://wp.me/p7gMFu-oQM' /><link
rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="" type="ac2dce923d6b4909af585ba9-"></script> <script type="ac2dce923d6b4909af585ba9-">var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2159528617775818",enable_page_level_ads:true});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.kttn.com"><link
rel="https://theeventscalendar.com/" href="https://www.kttn.com/wp-json/tribe/events/v1/" /><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1" type="ac2dce923d6b4909af585ba9-"></script> <script type="ac2dce923d6b4909af585ba9-">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-72465590-1');</script> <meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async type="ac2dce923d6b4909af585ba9-"></script> <script type="ac2dce923d6b4909af585ba9-">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='KTTN Radio';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Trenton Fire Department responds to fire near Maple Grove Cemetery" /><meta
property="og:url" content="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" /><meta
property="og:description" content="Trenton firefighters responded to smoke from an unattended brush fire by the Maple Grove Cemetery in the western part of Trenton. Derek Hert stated firefighters found what appeared to be a pile of …" /><meta
property="article:published_time" content="2018-06-07T11:29:19+00:00" /><meta
property="article:modified_time" content="2018-06-07T11:29:19+00:00" /><meta
property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" /><meta
property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?fit=500%2C300&amp;ssl=1" /><meta
property="og:image:width" content="500" /><meta
property="og:image:height" content="300" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Trenton Fire Department responds to fire near Maple Grove Cemetery" /><meta
name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?fit=500%2C300&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" /></head><body
class="post-template-default single single-post postid-95528 single-format-standard custom-background cookies-not-set tribe-no-js layout-boxed sidebar-right color-blue"><div
id="page" class="hfeed site">
<header
class="site-header"><div
class="container"><div
class="row hidden-xs hidden-sm"><div
class="col-md-4">
<a
href="https://www.kttn.com/" rel="home" class="site-logo"><img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div><div
id="header-widgets" class="col-md-8"><aside
id="text-2" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class="articles-list-inner"><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav
id="masthead" class="navbar navbar-default site-navigation" role="banner"><div
class="navbar-header">
<button
class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i
class="fa fa-bars"></i></button>
<a
href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i
class="fa fa-search"></i></button></div><div
id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul
id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href="http://www.kttn.com/">Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href="https://www.kttn.com/category/news/">News</a><div
class="dw-mega-menu"><ul
class="dw-sub-menu"><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a
href="https://www.kttn.com/category/news/local/">Local News</a></li><li
class="dw-mega-menu-hover item-53255 menu-farm-news"><a
href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href="https://www.kttn.com/category/news/military/">Military News</a></li><li
class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href="https://www.kttn.com/category/news/state/">State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target="_blank" href="https://www.kttn.com/weather/">Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"><a
href="http://www.kttn.com/events/">Events Calendar</a></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class="twitter-square">
<a
href="http://www.twitter.com/kttnradio"><i
class="fa fa-twitter-square"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="rss"><a
href="https://www.kttn.com/feed/"><i
class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div
class="under-navigation hidden-xs hidden-sm"><div
class="row"><div
class="col-md-9 hidden-xs hidden-sm">		<aside
id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a
href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/">Trenton Fire Department responds to fire near Maple Grove Ce...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/audio-st-louis-circuit-attorney-releases-previously-sealed-portions-of-agreement-with-greitens/">St. Louis Circuit Attorney releases previously sealed portio...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/chillicothe-chamber-of-commerce-to-offer-two-overseas-trips-in-2019/">Chillicothe Chamber of Commerce to offer two overseas trips ...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/damsel-in-defense-warrior-workshop-for-women-to-be-held-in-chillicothe/">&#8220;Damsel in Defense Warrior Workshop&#8221; for women t...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/salvation-army-in-chillicothe-is-official-cooling-site-during-heat-advisories/">Salvation Army in Chillicothe is official &#8220;Cooling Sit...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/kids-fishing-derby-in-chillicothe-rescheduled-for-june-23rd/">Kids Fishing Derby in Chillicothe rescheduled for June 23rd...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/trenton-aquatics-center-reports-highest-attendance-since-2010/">Trenton Aquatics Center reports highest attendance since 201...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/carrollton-teen-pleads-not-guilty-to-sex-related-crime/">Carrollton teen pleads not guilty to sex-related crime...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/five-car-crash-injures-three-wednesday-morning/">Five car crash injures three Wednesday morning...</a>
<span
class="post-date">June 7, 2018</span></li><li>
<a
href="https://www.kttn.com/galt-man-arrested-in-sullivan-county/">Galt man arrested in Sullivan County...</a>
<span
class="post-date">June 7, 2018</span></li></ul></div>
</aside></div><div
class="col-md-3"><form
method="get" id="searchform" action="https://www.kttn.com/">
<input
type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input
type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div
id="content" class="site-content"><div
class="container"><div
class="content-inner"><div
class="row"><div
class="col-lg-9"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-95528" class="post-95528 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-10617 tag-13th tag-13th-street tag-7707 tag-4846 tag-ad tag-ap tag-app tag-appear tag-art tag-ate tag-attend tag-auto tag-brush tag-brush-fire tag-burning tag-c tag-cemetery tag-department tag-derek-hert tag-down tag-draft tag-ed tag-end tag-ended tag-epa tag-er tag-ex tag-fight tag-fighter tag-fire tag-fire-department tag-firefighter tag-firefighters tag-found tag-from tag-grave tag-gravel tag-her tag-ip tag-is tag-just tag-ma tag-map tag-mate tag-men tag-mo tag-near tag-off tag-ok tag-on tag-on-fire tag-ou tag-own tag-pa tag-pi tag-pond tag-ponds tag-pro tag-ra tag-rave tag-red tag-rent tag-respond tag-responds tag-rn tag-road tag-s tag-sc tag-scene tag-shed tag-smoke tag-state tag-street tag-ted tag-ten tag-the tag-to tag-tree tag-trento tag-trenton tag-trenton-fire-department tag-us tag-ut tag-waste tag-were tag-west tag-west-13th tag-western tag-yard color-blue">
<header
class="entry-header"><h1 class="entry-title">Trenton Fire Department responds to fire near Maple Grove Cemetery</h1><div
class="entry-meta">
<span
class="cat-links"><i
class="fa fa-folder"></i> <a
href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span
class="posted-on"><i
class="fa fa-clock-o"></i> <a
href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" rel="bookmark"><span
class="entry-date published updated">June 7, 2018</span></a></span><span
class="byline"> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div
class="entry-thumbnail"><img
width="500" height="300" src="https://www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trenton Fire Department" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?resize=217%2C130&amp;ssl=1 217w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?resize=230%2C138&amp;ssl=1 230w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="9302" data-permalink="https://www.kttn.com/trenton-fire-department/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?fit=500%2C300&amp;ssl=1" data-orig-size="500,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trenton Fire Department" data-image-description="" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?fit=217%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Trenton-Fire-Department.jpg?fit=500%2C300&amp;ssl=1" /></div><div
class="row"><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">Trenton firefighters responded to smoke from an unattended brush fire by the Maple Grove Cemetery in the western part of Trenton.</span></p><p><span
style="font-size: 14pt;">Derek Hert stated firefighters found what appeared to be a pile of burning yard waste and tree clippings down a gravel road, just off West 13<sup>th</sup> Street.</span></p><p><span
style="font-size: large;"><span
style="font-size: 14pt;">Firefighters extinguished the fire and were at the scene approximately 30 minutes.</span> </span></p><div
id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post-views post-95528 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views: </span>
<span
class="post-views-count">52</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-reddit"><div
class="reddit_button"><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F&amp;title=Trenton%20Fire%20Department%20responds%20to%20fire%20near%20Maple%20Grove%20Cemetery" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li
class="share-facebook"><div
class="fb-share-button" data-href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" data-layout="button_count"></div></li><li
class="share-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" data-text="Trenton Fire Department responds to fire near Maple Grove Cemetery"  >Tweet</a></li><li
class="share-google-plus-1"><div
class="googleplus1_button"><div
class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/"></div></div></li><li
class="share-pocket"><div
class="pocket_button"><a
href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" data-pocket-count="horizontal" >Pocket</a></div></li><li
class="share-pinterest"><div
class="pinterest_button"><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2016%2F05%2FTrenton-Fire-Department.jpg%3Ffit%3D500%252C300%26ssl%3D1&#038;description=Trenton%20Fire%20Department%20responds%20to%20fire%20near%20Maple%20Grove%20Cemetery" data-pin-do="buttonPin" data-pin-config="beside"><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li
class="share-linkedin"><div
class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" data-counter="right"></script></div></li><li
class="share-tumblr"><a
target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F&name=Trenton%20Fire%20Department%20responds%20to%20fire%20near%20Maple%20Grove%20Cemetery" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Trenton%20Fire%20Department%20responds%20to%20fire%20near%20Maple%20Grove%20Cemetery%20https%3A%2F%2Fwww.kttn.com%2Ftrenton-fire-department-responds-to-fire-near-maple-grove-cemetery%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-telegram"><a
rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li
class="share-skype"><div
class="skype-share" data-href="https://www.kttn.com/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li
class="share-end"></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-95528-5b191e158d535' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=95528&amp;origin=www.kttn.com&amp;obj_id=107434684-95528-5b191e158d535' data-name='like-post-frame-107434684-95528-5b191e158d535'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class="entry-sharing"><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class="dwss-facebook"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class="dwss-twitter"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class="dwss-google-plus"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-google-plus"></i> <span>Google+</span></a></li><li
class="dwss-pinterest"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#5332373e3a3d13362b323e233f367d303c3e6c002631393630276e0721363d273c3d766163153a21367661631736233221273e363d27766163213620233c3d3720766163273c766163353a21367661633d3632217661631e32233f3676616314213c253676616310363e362736212a" rel="nofollow"><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class="dwss-print" ><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class="tags-links"><h3>Tags</h3> <a
href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a
href="https://www.kttn.com/tag/13th/" rel="tag">13th</a>, <a
href="https://www.kttn.com/tag/13th-street/" rel="tag">13th street</a>, <a
href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a
href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a
href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a
href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a
href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a
href="https://www.kttn.com/tag/appear/" rel="tag">appear</a>, <a
href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a
href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a
href="https://www.kttn.com/tag/attend/" rel="tag">attend</a>, <a
href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a
href="https://www.kttn.com/tag/brush/" rel="tag">brush</a>, <a
href="https://www.kttn.com/tag/brush-fire/" rel="tag">brush fire</a>, <a
href="https://www.kttn.com/tag/burning/" rel="tag">burning</a>, <a
href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a
href="https://www.kttn.com/tag/cemetery/" rel="tag">cemetery</a>, <a
href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a
href="https://www.kttn.com/tag/derek-hert/" rel="tag">Derek Hert</a>, <a
href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a
href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a
href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a
href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a
href="https://www.kttn.com/tag/ended/" rel="tag">ended</a>, <a
href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a
href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a
href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a
href="https://www.kttn.com/tag/fight/" rel="tag">fight</a>, <a
href="https://www.kttn.com/tag/fighter/" rel="tag">fighter</a>, <a
href="https://www.kttn.com/tag/fire/" rel="tag">fire</a>, <a
href="https://www.kttn.com/tag/fire-department/" rel="tag">fire department</a>, <a
href="https://www.kttn.com/tag/firefighter/" rel="tag">firefighter</a>, <a
href="https://www.kttn.com/tag/firefighters/" rel="tag">firefighters</a>, <a
href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a
href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a
href="https://www.kttn.com/tag/grave/" rel="tag">grave</a>, <a
href="https://www.kttn.com/tag/gravel/" rel="tag">gravel</a>, <a
href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a
href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a
href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a
href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a
href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a
href="https://www.kttn.com/tag/map/" rel="tag">MAP</a>, <a
href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a
href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a
href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a
href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a
href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a
href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a
href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a
href="https://www.kttn.com/tag/on-fire/" rel="tag">on fire</a>, <a
href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a
href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a
href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a
href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a
href="https://www.kttn.com/tag/pond/" rel="tag">pond</a>, <a
href="https://www.kttn.com/tag/ponds/" rel="tag">ponds</a>, <a
href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a
href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a
href="https://www.kttn.com/tag/rave/" rel="tag">rave</a>, <a
href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a
href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a
href="https://www.kttn.com/tag/respond/" rel="tag">respond</a>, <a
href="https://www.kttn.com/tag/responds/" rel="tag">responds</a>, <a
href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a
href="https://www.kttn.com/tag/road/" rel="tag">Road</a>, <a
href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a
href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a
href="https://www.kttn.com/tag/scene/" rel="tag">scene</a>, <a
href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a
href="https://www.kttn.com/tag/smoke/" rel="tag">smoke</a>, <a
href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a
href="https://www.kttn.com/tag/street/" rel="tag">street</a>, <a
href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a
href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a
href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a
href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a
href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a
href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a
href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a
href="https://www.kttn.com/tag/trenton-fire-department/" rel="tag">Trenton Fire Department</a>, <a
href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a
href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a
href="https://www.kttn.com/tag/waste/" rel="tag">waste</a>, <a
href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a
href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a
href="https://www.kttn.com/tag/west-13th/" rel="tag">West 13th</a>, <a
href="https://www.kttn.com/tag/western/" rel="tag">western</a>, <a
href="https://www.kttn.com/tag/yard/" rel="tag">yard</a></div></div></div></article><div
class="author-info"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="author-description"><h4>About KTTN News</h4>
<a
class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span
class="meta-nav">&rarr;</span>								</a></div></div>
<nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://www.kttn.com/audio-st-louis-circuit-attorney-releases-previously-sealed-portions-of-agreement-with-greitens/" rel="prev">St. Louis Circuit Attorney releases previously sealed portions of agreement with Greitens</a></div></div>
</nav>																</main></div></div><div
class="col-lg-3"><div
id="secondary" class="widget-area" role="complementary">
<aside
id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside
id="text-6" class="widget widget_text"><div
class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="facebook-likebox-3" class="widget widget_facebook_likebox"><div
id="fb-root"></div><div
class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="https://www.facebook.com/kttnfm"><a
href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside
id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://www.kttn.com/two-appear-in-court-in-case-involving-chillicothe-crash-that-claimed-life-of-danette-rardon/" title="Two appear in court in case involving Chillicothe crash that claimed life of Danette Rardon" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/06/Gavel-and-Law-book.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two appear in court in case involving Chillicothe crash that claimed life of Danette Rardon" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/two-appear-in-court-in-case-involving-chillicothe-crash-that-claimed-life-of-danette-rardon/" class="bump-view" data-bump-view="tp">
Two appear in court in case involving Chillicothe crash that claimed life of Danette Rardon							</a></div></li><li>
<a
href="https://www.kttn.com/princeton-teen-waives-preliminary-hearing-on-charge-of-involuntary-manslaughter/" title="Princeton teen waives preliminary hearing on charge of involuntary manslaughter" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/03/7568096_orig.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Princeton teen waives preliminary hearing on charge of involuntary manslaughter" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/princeton-teen-waives-preliminary-hearing-on-charge-of-involuntary-manslaughter/" class="bump-view" data-bump-view="tp">
Princeton teen waives preliminary hearing on charge of involuntary manslaughter							</a></div></li><li>
<a
href="https://www.kttn.com/audio-southern-missouri-house-fire-kills-five-children-injures-one-woman/" title="Audio: Southern Missouri house fire kills five children, injures one woman" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/06/fatal-fire-generic.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Southern Missouri house fire kills five children, injures one woman" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/audio-southern-missouri-house-fire-kills-five-children-injures-one-woman/" class="bump-view" data-bump-view="tp">
Audio: Southern Missouri house fire kills five children, injures one woman							</a></div></li><li>
<a
href="https://www.kttn.com/brookfield-police-department-arrest-two/" title="Brookfield Police Department arrest two" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/Arrest-Generic.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Brookfield Police Department arrest two" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/brookfield-police-department-arrest-two/" class="bump-view" data-bump-view="tp">
Brookfield Police Department arrest two							</a></div></li><li>
<a
href="https://www.kttn.com/investigation-in-livingston-county-results-in-arrest-and-seizure-of-evidence/" title="Investigation in Livingston County results in arrest and seizure of evidence" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Investigation in Livingston County results in arrest and seizure of evidence" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/investigation-in-livingston-county-results-in-arrest-and-seizure-of-evidence/" class="bump-view" data-bump-view="tp">
Investigation in Livingston County results in arrest and seizure of evidence							</a></div></li><li>
<a
href="https://www.kttn.com/five-people-charged-in-death-of-mid-missouri-man-found-months-later-encased-in-concrete/" title="Audio: Five people charged in death of mid-Missouri man found months later encased in concrete" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/06/Carl-Debrodie.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Five people charged in death of mid-Missouri man found months later encased in concrete" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/five-people-charged-in-death-of-mid-missouri-man-found-months-later-encased-in-concrete/" class="bump-view" data-bump-view="tp">
Audio: Five people charged in death of mid-Missouri man found months later encased in concrete							</a></div></li><li>
<a
href="https://www.kttn.com/galt-man-arrested-in-sullivan-county/" title="Galt man arrested in Sullivan County" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Missouri-State-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Galt man arrested in Sullivan County" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/galt-man-arrested-in-sullivan-county/" class="bump-view" data-bump-view="tp">
Galt man arrested in Sullivan County							</a></div></li><li>
<a
href="https://www.kttn.com/trenton-board-of-adjustments-approves-several-requests/" title="Trenton Board of Adjustments approves several requests, denies 1" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/06/City-of-Trenton-Website.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Board of Adjustments approves several requests, denies 1" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/trenton-board-of-adjustments-approves-several-requests/" class="bump-view" data-bump-view="tp">
Trenton Board of Adjustments approves several requests, denies 1							</a></div></li><li>
<a
href="https://www.kttn.com/mid-america-music-festival-announces-lineup-of-performers-for-2018-event/" title="Mid-America Music Festival announces lineup of performers for 2018 event" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Mid-America-Music-Festival-2018.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mid-America Music Festival announces lineup of performers for 2018 event" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/mid-america-music-festival-announces-lineup-of-performers-for-2018-event/" class="bump-view" data-bump-view="tp">
Mid-America Music Festival announces lineup of performers for 2018 event							</a></div></li><li>
<a
href="https://www.kttn.com/livingston-county-sheriff-seeking-tips-on-vandalism-case/" title="Livingston County Sheriff seeking tips regarding vandalism case" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/06/pickup-3.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Livingston County Sheriff seeking tips regarding vandalism case" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/livingston-county-sheriff-seeking-tips-on-vandalism-case/" class="bump-view" data-bump-view="tp">
Livingston County Sheriff seeking tips regarding vandalism case							</a></div></li></ul>
</aside><aside
id="text-15" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://rss.upi.com/news/news.rss"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/06/06/Baghdad-ammunition-warehouse-explodes-dozens-dead-or-injured/6811528327369/'>Baghdad ammunition warehouse explodes; dozens dead or injured</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/Soccer/2018/06/06/Diogo-Dalot-Manchester-United-signs-defender/1321528329758/'>Diogo Dalot: Manchester United signs defender</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2018/06/06/Nationals-Bryce-Harper-attempts-double-trips-over-helmet/1071528328082/'>Nationals&#039; Bryce Harper attempts double, trips over helmet</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/06/06/Bermudas-Supreme-Court-strikes-down-ban-on-same-sex-marriage/2341528326703/'>Bermuda&#039;s Supreme Court strikes down ban on same-sex marriage</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/Tennis/2018/06/06/French-Open-Sharapova-knocked-out-in-quarterfinal/2151528327121/'>French Open: Sharapova knocked out in quarterfinal</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/Horse-Racing/2018/06/06/Weekend-Preview-Justify-shoots-for-Triple-Crown/6541528313970/'>Weekend Preview: Justify shoots for Triple Crown</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/06/06/Iraq-to-manually-recount-parliamentary-election-ballots/7101528322701/'>Iraq to manually recount parliamentary election ballots</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/06/06/Sanders-says-Cowboys-should-re-sign-Bryant/3121528324416/'>Sanders says Cowboys should re-sign Bryant</a></li><li><a
class='rsswidget' href='https://www.upi.com/Health_News/2018/06/06/Human-trials-set-for-experimental-HIV-vaccine/2861528326488/'>Human trials set for experimental HIV vaccine</a></li><li><a
class='rsswidget' href='https://www.upi.com/Health_News/2018/06/06/Blacks-Hispanics-suffer-second-bleeding-strokes-more-often/5691528326360/'>Blacks, Hispanics suffer second bleeding strokes more often</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/US/2018/06/06/Trump-praises-2017-hurricane-response-Democrats-call-for-Maria-probe/5301528321874/'>Trump praises 2017 hurricane response; Democrats call for Maria probe</a></li><li><a
class='rsswidget' href='https://www.upi.com/Health_News/2018/06/06/Early-birth-could-hinder-adult-success/1751528326175/'>Early birth could hinder adult success</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/06/06/49ers-Foster-pleads-no-contest-to-weapons-charge/7791528324249/'>49ers&#039; Foster pleads no contest to weapons charge</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/Soccer/2018/06/06/World-Cup-Englands-Rose-tells-family-not-to-come-due-to-racism-in-Russia/4511528322533/'>World Cup: England&#039;s Rose tells family not to come due to racism in Russia</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/US/2018/06/06/Stormy-Daniels-sues-former-lawyer-for-colluding-with-Trump-attorney/5111528315665/'>Stormy Daniels sues former lawyer for colluding with Trump attorney</a></li></ul></aside><aside
id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.reuters.com/">Reuters National News</a></h2><ul><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/At6MB1thMVE/honolulu-lawmakers-pass-surge-pricing-cap-for-ride-hailing-companies-idUSKCN1J30N5'>Honolulu lawmakers pass &#039;surge pricing&#039; cap for ride-hailing companies</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/uU-OGlj2hgg/volcanic-lava-buries-two-housing-tracts-on-hawaiis-big-island-idUSKCN1J3041'>Volcanic lava buries two housing tracts on Hawaii&#039;s Big Island</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ENL2EjnZJtw/white-house-contractor-was-wanted-on-attempted-murder-warrant-idUSKCN1J307X'>White House contractor was wanted on attempted murder warrant</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/2T8cLtqwVW8/house-republicans-work-to-craft-dreamer-immigration-deal-idUSKCN1J231C'>House Republicans work to craft Dreamer immigration deal</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/kWnza2iWX9o/u-s-plans-to-release-american-captured-in-syria-in-september-idUSKCN1J305Y'>U.S. plans to release American captured in Syria in September</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XIo5Veo6QMY/designer-kate-spade-suffered-depression-for-years-husband-says-idUSKCN1J2304'>Designer Kate Spade suffered depression for years, husband says</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/aLbmvEijM6s/taiwanese-student-hit-with-federal-charges-in-u-s-school-threat-idUSKCN1J2333'>Taiwanese student hit with federal charges in U.S. school threat</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Yv0-7zuAUM0/first-lady-melania-trump-makes-first-public-appearance-in-weeks-idUSKCN1J22YO'>First lady Melania Trump makes first public appearance in weeks</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZOO532yrV-4/trump-commutes-sentence-after-appeal-by-kim-kardashian-idUSKCN1J22F9'>Trump commutes sentence after appeal by Kim Kardashian</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/RYO2Sw0uG5c/democratic-hopes-for-house-control-buoyed-by-voting-results-idUSKCN1J228O'>Democratic hopes for House control buoyed by voting results</a></li></ul></aside><aside
id="text-17" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="ac2dce923d6b4909af585ba9-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="ac2dce923d6b4909af585ba9-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container"><div
id="footer-widgets" class="widget-area" role="complementary"><div
class="row"><div
class="col-lg-3 col-sm-2"><aside
id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class="textwidget"><a
href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a><br
/><a
href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a><br
/><a
href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a><br
/><a
href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a><br
/><a
href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class="textwidget"><p></p><p><a
href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class="textwidget"><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div>
</aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class="textwidget"><p>Get KTTN news straight to your email.</p><div
class="form-inline">
<input
type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input
type="submit" value="Subscribe" class="btn btn-danger"/></div></div>
</aside></div></div></div><div
class="row"><div
class="site-info col-md-6">
Copyright &copy; 2018 by <a
href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href="https://www.kttn.com/" rel="home"><img
src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div></div></div>
</footer></div> <script type="ac2dce923d6b4909af585ba9-">$(document).ready(function(){var elem=$(".news-ticker-wrap a");if(elem){elem.keydown(function(){if(elem.val().length>10)
elem.val(elem.val().substr(0,10));});}});</script> <script type="ac2dce923d6b4909af585ba9-">(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type="ac2dce923d6b4909af585ba9-">var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info={"sysinfo_optin_nonce":"54a719af93","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kttn.com\/trenton-fire-department-responds-to-fire-near-maple-grove-cemetery\/":95528};</script> <div
id="fb-root"></div> <script type="ac2dce923d6b4909af585ba9-">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="ac2dce923d6b4909af585ba9-">jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script type="ac2dce923d6b4909af585ba9-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script type="ac2dce923d6b4909af585ba9-">function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script type="ac2dce923d6b4909af585ba9-">function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="ac2dce923d6b4909af585ba9-text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="ac2dce923d6b4909af585ba9-text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script type="ac2dce923d6b4909af585ba9-">(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/ui/tooltip.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var pvcArgsFrontend={"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"95528","nonce":"099457808f"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var dw_focus={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var sharing_js_options={"lang":"en","counts":"1"};</script> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="ac2dce923d6b4909af585ba9-text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe
src='https://widgets.wp.com/likes/master.html?ver=201823#ver=201823' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div> <script type="ac2dce923d6b4909af585ba9-text/javascript" src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script> <script type="ac2dce923d6b4909af585ba9-text/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.2',blog:'107434684',post:'95528',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','95528']);</script> <div
id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div
class="cookie-notice-container"><span
id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a
href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Got It</a><a
href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more about cookies</a></div></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="ac2dce923d6b4909af585ba9-" defer=""></script></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 7.608% | Size before compression: 83532 bytes | Size after compression: 77177 bytes. ***
-->