<!DOCTYPE html><html
lang=en-US><head ><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.kttn.com/xmlrpc.php><title>Special election to be held in Sullivan County on August 6, 2019 &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href=https://www.kttn.com/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href=https://www.kttn.com/comments/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Special election to be held in Sullivan County on August 6, 2019 Comments Feed" href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/2dad3.css media=all><link
rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/75d54.css media=all><link
rel=stylesheet id=dashicons-css  href=https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css type=text/css media=all><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/4a867.css media=all><link
rel=stylesheet id=dw-focus-print-css  href=https://z4r7b4b6.stackpathcdn.com/wp-content/themes/dw-focus/assets/css/print.css type=text/css media=print><link
rel=stylesheet id=dw-focus-fonts-css  href='//fonts.googleapis.com/css?family=Roboto+Slab' type=text/css media=all><link
rel=stylesheet id=jetpack_facebook_likebox-css  href=https://c0.wp.com/p/jetpack/7.5.3/modules/widgets/facebook-likebox/style.css type=text/css media=all><link
rel=stylesheet id=social-logos-css  href=https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css type=text/css media=all> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js></script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/7f0bc.js></script> <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src=https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/3d0bb.js></script> <link
rel=https://api.w.org/ href=https://www.kttn.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.kttn.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://z4r7b4b6.stackpathcdn.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Varsity Spirit acquires Stanbury Uniforms in Brookfield' href=https://www.kttn.com/varsity-spirit-acquires-stanbury-uniforms/><link
rel=next title='Annual Lucerne Stock Show to begin on Wednesday' href=https://www.kttn.com/annual-lucerne-stock-show-to-begin-on-wednesday/><meta
name=generator content="WordPress 5.2.2"><link
rel=canonical href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/><link
rel=shortlink href=https://wp.me/p7gMFu-HeB><link
rel=alternate type=application/json+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fspecial-election-to-be-held-in-sullivan-county-on-august-6-2019%2F"><link
rel=alternate type=text/xml+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fspecial-election-to-be-held-in-sullivan-county-on-august-6-2019%2F&#038;format=xml"><meta
name=yandex-verification content=c566ba84af781dbe>
<style id=map_custom_css>/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><style>a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');</script> <style id=custom-background-css>body.custom-background { background-color: #1e73be; }</style><style>/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta
property=og:type content=article><meta
property=og:title content="Special election to be held in Sullivan County on August 6, 2019"><meta
property=og:url content=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/><meta
property=og:description content="A special election will be held in Sullivan County next week regarding a proposition for a tax levy for county roads and bridges. Polling places will be open for the election on August 6th from 6 o…"><meta
property=article:published_time content=2019-07-30T19:12:18+00:00><meta
property=article:modified_time content=2019-07-30T19:12:18+00:00><meta
property=og:site_name content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"><meta
property=og:image content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?fit=770%2C440&amp;ssl=1"><meta
property=og:image:width content=770><meta
property=og:image:height content=440><meta
property=og:image:alt content="Special Election"><meta
property=og:locale content=en_US><meta
name=twitter:site content=@kttnradio><meta
name=twitter:text:title content="Special election to be held in Sullivan County on August 6, 2019"><meta
name=twitter:image content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?fit=770%2C440&#038;ssl=1&#038;w=640"><meta
name=twitter:image:alt content="Special Election"><meta
name=twitter:card content=summary_large_image><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1"></head><body
class="post-template-default single single-post postid-166197 single-format-standard custom-background layout-boxed sidebar-right color-blue"><div
id=page class="hfeed site"><header
class=site-header><div
class=container><div
class="row hidden-xs hidden-sm"><div
class=col-md-4>
<a
href=https://www.kttn.com/ rel=home class=site-logo><img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div><div
id=header-widgets class=col-md-8><aside
id=text-2 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href=javascript:void(0) data-max=25 class=toggle-featured-articles data-toggle=collapse data-target=.featured-articles-list><strong>25</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class=articles-list-inner><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div><nav
id=masthead class="navbar navbar-default site-navigation" role=banner><div
class=navbar-header>
<button
class=navbar-toggle data-toggle=collapse data-target=.main-navigation><i
class="fa fa-bars"></i></button>
<a
href=https://www.kttn.com/ rel=home class="site-brand navbar-brand visible-xs visible-sm">
<img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle=collapse data-target=.under-navigation><i
class="fa fa-search"></i></button></div><div
id=site-navigation class="collapse navbar-collapse main-navigation" role=navigation><ul
id=menu-main-menu class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href=http://www.kttn.com/>Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href=https://www.kttn.com/category/news/>News</a><div
class=dw-mega-menu><ul
class=dw-sub-menu><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a
href=https://www.kttn.com/category/news/local/>Local News</a></li><li
class="dw-mega-menu-hover item-53255 menu-farm-news"><a
href=https://www.kttn.com/category/news/farmnews/>Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href=https://www.kttn.com/category/news/military/>Military News</a></li><li
class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href=https://www.kttn.com/category/news/state/>State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"><a
href=https://www.kttn.com/category/news/national/>National News</a></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target=_blank href=http://www.kttnsports.com>KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target=_blank href=https://www.kttn.com/weather/>Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href=https://www.kttn.com/contact-kttnkgoz-radio/>Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a
href=http://www.kttn.com/branson-tickets/>Branson Tickets</a></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class=twitter-square>
<a
href=http://www.twitter.com/kttnradio><i
class="fa fa-twitter-square"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=rss><a
href=https://www.kttn.com/feed/><i
class="fa fa-rss"></i></a></li></ul></div></div></nav><div
class="under-navigation hidden-xs hidden-sm"><div
class=row><div
class="col-md-9 hidden-xs hidden-sm"><aside
id=news-ticker-2 class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval=4000><ul><li>
<a
href=https://www.kttn.com/annual-lucerne-stock-show-to-begin-on-wednesday/>Annual Lucerne Stock Show to begin on Wednesday...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/>Special election to be held in Sullivan County on August 6, ...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/varsity-spirit-acquires-stanbury-uniforms/>Varsity Spirit acquires Stanbury Uniforms in Brookfield...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/legislation-introduced-to-curb-social-media-addiction/>Legislation introduced to curb social media addiction...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/grundy-county-4-h-achievement-day-best-of-show-selections-made-for-missouri-state-fair/>Grundy County 4-H Achievement Day &#8220;Best of Show&#8221;...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/judge-denies-bond-for-braymer-man-arrested-in-connection-with-missing-diemel-brothers/>Judge denies bond for Braymer man arrested in connection wit...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/chillicothe-fire-department-responds-to-116-brunswick/>Chillicothe Fire Department responds to 116 Brunswick...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/state-auditor-releases-audit-results-of-knox-county-sheriffs-office/>State Auditor releases audit results of Knox County Sheriff&...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/audio-missouri-woman-charged-after-leaving-child-unattended-in-hot-car/>Audio: Missouri woman charged after leaving child unattended...</a>
<span
class=post-date>July 30, 2019</span></li><li>
<a
href=https://www.kttn.com/audio-authorities-still-searching-for-bodies-of-missing-wisconsin-brothers/>Audio: Authorities still searching for bodies of missing Wis...</a>
<span
class=post-date>July 30, 2019</span></li></ul></div></aside></div><div
class=col-md-3><form
method=get id=searchform action=https://www.kttn.com/>
<input
type=text name=s id=s class=form-control value placeholder=Search>
<input
type=submit class=search-submit></form></div></div></div></div></div></header><div
id=content class=site-content><div
class=container><div
class=content-inner><div
class=row><div
class=col-lg-9><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-166197 class="post-166197 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-16436 tag-7719 tag-12064 tag-7158 tag-2498 tag-25301 tag-7707 tag-4381 tag-7896 tag-50-cents tag-9306 tag-6th tag-3220 tag-3997 tag-508 tag-absentee tag-absentee-voting tag-ac tag-ace tag-ad tag-ads tag-al tag-all tag-america tag-american-legion tag-american-legion-building tag-ass tag-assessed tag-august tag-august-3 tag-auto tag-bridge tag-bridges tag-build tag-building tag-c tag-can tag-cia tag-cit tag-city tag-city-hall tag-clerk tag-clock tag-co tag-consider tag-county tag-county-clerk tag-county-roads tag-draft tag-during tag-ed tag-elect tag-election tag-er tag-ex tag-fire tag-fire-station tag-for tag-friday tag-from tag-green-city tag-hall tag-harris tag-held tag-hours tag-ice tag-id tag-ill tag-is tag-it tag-la tag-leg tag-legion tag-levy tag-lock tag-mil tag-milan tag-mo tag-morning tag-next-week tag-night tag-no tag-off tag-office tag-on tag-open tag-ou tag-polling tag-position tag-pro tag-prop tag-purpose tag-ra tag-red tag-registered tag-regular tag-ring tag-rn tag-road tag-roads tag-s tag-sat tag-saturday tag-sent tag-side tag-special tag-special-election tag-station tag-sullivan tag-sullivan-county tag-tax tag-tax-levy tag-the tag-through tag-to tag-us tag-ut tag-va tag-valuation tag-van tag-vote tag-voter tag-voters tag-voting tag-week tag-will color-blue"><header
class=entry-header><h1 class="entry-title">Special election to be held in Sullivan County on August 6, 2019</h1><div
class=entry-meta>
<span
class=cat-links><i
class="fa fa-folder"></i> <a
href=https://www.kttn.com/category/news/local/ rel="category tag">Local News</a></span><span
class=posted-on><i
class="fa fa-clock-o"></i> <a
href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ rel=bookmark><span
class="entry-date published updated">July 30, 2019</span></a></span><span
class=byline> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href=https://www.kttn.com/author/kttn-news/>KTTN News</a></span></span></div></header><div
class=entry-thumbnail><img
width=770 height=440 src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/07/Special-Election.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Special Election" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Special-Election.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/07/Special-Election.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div
class=row><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">A special election will be held in Sullivan County next week regarding a proposition for a tax levy for county roads and bridges.</span></p><p><span
style="font-size: 14pt;">Polling places will be open for the election on August 6th from 6 o’clock in the morning to 7 o’clock at night. Polling places include the Harris Fire Station, Milan American Legion Building, and Green City City Hall.</span></p><p><span
style="font-size: 14pt;">Registered voters can vote absentee at the Sullivan County Clerk’s Office during regular office hours through Friday, August 2. The county clerk’s office will also be open for absentee voting Saturday, August 3 from 8 o’clock to noon.</span></p><p><span
style="font-size: 14pt;">Sullivan County voters on August 6, 2019, will consider a levy of 50 cents on the $100 of assessed valuation for county road and bridge purposes.</span></p><div
id=ca-pub-2159528617775818:7104297081 class="ads ads_after"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div
class="post-views post-166197 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class=post-views-label>Post Views: </span>
<span
class=post-views-count>29</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class=sd-content><ul><li
class=share-facebook><div
class=fb-share-button data-href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ data-layout=button_count></div></li><li
class=share-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ data-text="Special election to be held in Sullivan County on August 6, 2019" data-via=kttnradio >Tweet</a></li><li
class=share-print><a
rel="nofollow noopener noreferrer" data-shared class="share-print sd-button" href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/#print target=_blank title="Click to print"><span>Print</span></a></li><li
class=share-reddit><div
class=reddit_button><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fspecial-election-to-be-held-in-sullivan-county-on-august-6-2019%2F&amp;title=Special%20election%20to%20be%20held%20in%20Sullivan%20County%20on%20August%206%2C%202019" height=22 width=120 scrolling=no frameborder=0></iframe></div></li><li
class=share-pinterest><div
class=pinterest_button><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fspecial-election-to-be-held-in-sullivan-county-on-august-6-2019%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F07%2FSpecial-Election.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Special%20election%20to%20be%20held%20in%20Sullivan%20County%20on%20August%206%2C%202019" data-pin-do=buttonPin data-pin-config=beside><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims=1 data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims=1></noscript></a></div></li><li
class=share-pocket><div
class=pocket_button><a
href=https://getpocket.com/save class=pocket-btn data-lang=en data-save-url=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ data-pocket-count=horizontal >Pocket</a></div></li><li
class=share-linkedin><div
class=linkedin_button><script type=in/share data-url=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ data-counter=right></script></div></li><li
class=share-tumblr><a
class=tumblr-share-button target=_blank href=https://www.tumblr.com/share data-title="Special election to be held in Sullivan County on August 6, 2019" data-content=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ title="Share on Tumblr">Share on Tumblr</a></li><li
class=share-jetpack-whatsapp><a
rel="nofollow noopener noreferrer" data-shared class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/?share=jetpack-whatsapp" target=_blank title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class=share-telegram><a
rel="nofollow noopener noreferrer" data-shared class="share-telegram sd-button" href="https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/?share=telegram" target=_blank title="Click to share on Telegram"><span>Telegram</span></a></li><li
class=share-skype><div
class=skype-share data-href=https://www.kttn.com/special-election-to-be-held-in-sullivan-county-on-august-6-2019/ data-lang=en-US data-style=small data-source=jetpack ></div></li><li
class=share-end></li></ul></div></div></div><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class=entry-sharing><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class=dwss-facebook><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class=dwss-twitter><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class=dwss-pinterest><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class=dwss-mail ><a
href="mailto:admin@example.com?Subject=Special%20election%20to%20be%20held%20in%20Sullivan%20County%20on%20August%206%2C%202019" rel=nofollow><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class=dwss-print ><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class=tags-links><h3>Tags</h3> <a
href=https://www.kttn.com/tag/00/ rel=tag>00</a>, <a
href=https://www.kttn.com/tag/10/ rel=tag>10</a>, <a
href=https://www.kttn.com/tag/19/ rel=tag>19</a>, <a
href=https://www.kttn.com/tag/2/ rel=tag>2</a>, <a
href=https://www.kttn.com/tag/20/ rel=tag>20</a>, <a
href=https://www.kttn.com/tag/2019/ rel=tag>2019</a>, <a
href=https://www.kttn.com/tag/3/ rel=tag>3</a>, <a
href=https://www.kttn.com/tag/5/ rel=tag>5</a>, <a
href=https://www.kttn.com/tag/50/ rel=tag>50</a>, <a
href=https://www.kttn.com/tag/50-cents/ rel=tag>50 cents</a>, <a
href=https://www.kttn.com/tag/6/ rel=tag>6</a>, <a
href=https://www.kttn.com/tag/6th/ rel=tag>6th</a>, <a
href=https://www.kttn.com/tag/7/ rel=tag>7</a>, <a
href=https://www.kttn.com/tag/8/ rel=tag>8</a>, <a
href=https://www.kttn.com/tag/9/ rel=tag>9</a>, <a
href=https://www.kttn.com/tag/absentee/ rel=tag>absentee</a>, <a
href=https://www.kttn.com/tag/absentee-voting/ rel=tag>absentee voting</a>, <a
href=https://www.kttn.com/tag/ac/ rel=tag>AC</a>, <a
href=https://www.kttn.com/tag/ace/ rel=tag>ACE</a>, <a
href=https://www.kttn.com/tag/ad/ rel=tag>ad</a>, <a
href=https://www.kttn.com/tag/ads/ rel=tag>ads</a>, <a
href=https://www.kttn.com/tag/al/ rel=tag>AL</a>, <a
href=https://www.kttn.com/tag/all/ rel=tag>all</a>, <a
href=https://www.kttn.com/tag/america/ rel=tag>America</a>, <a
href=https://www.kttn.com/tag/american-legion/ rel=tag>American Legion</a>, <a
href=https://www.kttn.com/tag/american-legion-building/ rel=tag>American Legion Building</a>, <a
href=https://www.kttn.com/tag/ass/ rel=tag>ass</a>, <a
href=https://www.kttn.com/tag/assessed/ rel=tag>assessed</a>, <a
href=https://www.kttn.com/tag/august/ rel=tag>August</a>, <a
href=https://www.kttn.com/tag/august-3/ rel=tag>august 3</a>, <a
href=https://www.kttn.com/tag/auto/ rel=tag>auto</a>, <a
href=https://www.kttn.com/tag/bridge/ rel=tag>bridge</a>, <a
href=https://www.kttn.com/tag/bridges/ rel=tag>bridges</a>, <a
href=https://www.kttn.com/tag/build/ rel=tag>build</a>, <a
href=https://www.kttn.com/tag/building/ rel=tag>building</a>, <a
href=https://www.kttn.com/tag/c/ rel=tag>c</a>, <a
href=https://www.kttn.com/tag/can/ rel=tag>can</a>, <a
href=https://www.kttn.com/tag/cia/ rel=tag>CIA</a>, <a
href=https://www.kttn.com/tag/cit/ rel=tag>CIT</a>, <a
href=https://www.kttn.com/tag/city/ rel=tag>city</a>, <a
href=https://www.kttn.com/tag/city-hall/ rel=tag>City Hall</a>, <a
href=https://www.kttn.com/tag/clerk/ rel=tag>clerk</a>, <a
href=https://www.kttn.com/tag/clock/ rel=tag>clock</a>, <a
href=https://www.kttn.com/tag/co/ rel=tag>co</a>, <a
href=https://www.kttn.com/tag/consider/ rel=tag>consider</a>, <a
href=https://www.kttn.com/tag/county/ rel=tag>county</a>, <a
href=https://www.kttn.com/tag/county-clerk/ rel=tag>County Clerk</a>, <a
href=https://www.kttn.com/tag/county-roads/ rel=tag>county roads</a>, <a
href=https://www.kttn.com/tag/draft/ rel=tag>draft</a>, <a
href=https://www.kttn.com/tag/during/ rel=tag>during</a>, <a
href=https://www.kttn.com/tag/ed/ rel=tag>Ed</a>, <a
href=https://www.kttn.com/tag/elect/ rel=tag>elect</a>, <a
href=https://www.kttn.com/tag/election/ rel=tag>Election</a>, <a
href=https://www.kttn.com/tag/er/ rel=tag>er</a>, <a
href=https://www.kttn.com/tag/ex/ rel=tag>ex</a>, <a
href=https://www.kttn.com/tag/fire/ rel=tag>fire</a>, <a
href=https://www.kttn.com/tag/fire-station/ rel=tag>fire station</a>, <a
href=https://www.kttn.com/tag/for/ rel=tag>for</a>, <a
href=https://www.kttn.com/tag/friday/ rel=tag>Friday</a>, <a
href=https://www.kttn.com/tag/from/ rel=tag>from</a>, <a
href=https://www.kttn.com/tag/green-city/ rel=tag>Green City</a>, <a
href=https://www.kttn.com/tag/hall/ rel=tag>Hall</a>, <a
href=https://www.kttn.com/tag/harris/ rel=tag>Harris</a>, <a
href=https://www.kttn.com/tag/held/ rel=tag>held</a>, <a
href=https://www.kttn.com/tag/hours/ rel=tag>hours</a>, <a
href=https://www.kttn.com/tag/ice/ rel=tag>ICE</a>, <a
href=https://www.kttn.com/tag/id/ rel=tag>ID</a>, <a
href=https://www.kttn.com/tag/ill/ rel=tag>ill</a>, <a
href=https://www.kttn.com/tag/is/ rel=tag>IS</a>, <a
href=https://www.kttn.com/tag/it/ rel=tag>IT</a>, <a
href=https://www.kttn.com/tag/la/ rel=tag>LA</a>, <a
href=https://www.kttn.com/tag/leg/ rel=tag>leg</a>, <a
href=https://www.kttn.com/tag/legion/ rel=tag>Legion</a>, <a
href=https://www.kttn.com/tag/levy/ rel=tag>levy</a>, <a
href=https://www.kttn.com/tag/lock/ rel=tag>lock</a>, <a
href=https://www.kttn.com/tag/mil/ rel=tag>mil</a>, <a
href=https://www.kttn.com/tag/milan/ rel=tag>Milan</a>, <a
href=https://www.kttn.com/tag/mo/ rel=tag>Mo</a>, <a
href=https://www.kttn.com/tag/morning/ rel=tag>morning</a>, <a
href=https://www.kttn.com/tag/next-week/ rel=tag>next week</a>, <a
href=https://www.kttn.com/tag/night/ rel=tag>Night</a>, <a
href=https://www.kttn.com/tag/no/ rel=tag>no</a>, <a
href=https://www.kttn.com/tag/off/ rel=tag>off</a>, <a
href=https://www.kttn.com/tag/office/ rel=tag>office</a>, <a
href=https://www.kttn.com/tag/on/ rel=tag>on</a>, <a
href=https://www.kttn.com/tag/open/ rel=tag>open</a>, <a
href=https://www.kttn.com/tag/ou/ rel=tag>OU</a>, <a
href=https://www.kttn.com/tag/polling/ rel=tag>polling</a>, <a
href=https://www.kttn.com/tag/position/ rel=tag>position</a>, <a
href=https://www.kttn.com/tag/pro/ rel=tag>pro</a>, <a
href=https://www.kttn.com/tag/prop/ rel=tag>prop</a>, <a
href=https://www.kttn.com/tag/purpose/ rel=tag>purpose</a>, <a
href=https://www.kttn.com/tag/ra/ rel=tag>RA</a>, <a
href=https://www.kttn.com/tag/red/ rel=tag>red</a>, <a
href=https://www.kttn.com/tag/registered/ rel=tag>registered</a>, <a
href=https://www.kttn.com/tag/regular/ rel=tag>regular</a>, <a
href=https://www.kttn.com/tag/ring/ rel=tag>ring</a>, <a
href=https://www.kttn.com/tag/rn/ rel=tag>RN</a>, <a
href=https://www.kttn.com/tag/road/ rel=tag>Road</a>, <a
href=https://www.kttn.com/tag/roads/ rel=tag>roads</a>, <a
href=https://www.kttn.com/tag/s/ rel=tag>S</a>, <a
href=https://www.kttn.com/tag/sat/ rel=tag>SAT</a>, <a
href=https://www.kttn.com/tag/saturday/ rel=tag>Saturday</a>, <a
href=https://www.kttn.com/tag/sent/ rel=tag>sent</a>, <a
href=https://www.kttn.com/tag/side/ rel=tag>side</a>, <a
href=https://www.kttn.com/tag/special/ rel=tag>special</a>, <a
href=https://www.kttn.com/tag/special-election/ rel=tag>special election</a>, <a
href=https://www.kttn.com/tag/station/ rel=tag>station</a>, <a
href=https://www.kttn.com/tag/sullivan/ rel=tag>Sullivan</a>, <a
href=https://www.kttn.com/tag/sullivan-county/ rel=tag>Sullivan County</a>, <a
href=https://www.kttn.com/tag/tax/ rel=tag>Tax</a>, <a
href=https://www.kttn.com/tag/tax-levy/ rel=tag>tax levy</a>, <a
href=https://www.kttn.com/tag/the/ rel=tag>THE</a>, <a
href=https://www.kttn.com/tag/through/ rel=tag>through</a>, <a
href=https://www.kttn.com/tag/to/ rel=tag>to</a>, <a
href=https://www.kttn.com/tag/us/ rel=tag>US</a>, <a
href=https://www.kttn.com/tag/ut/ rel=tag>UT</a>, <a
href=https://www.kttn.com/tag/va/ rel=tag>VA</a>, <a
href=https://www.kttn.com/tag/valuation/ rel=tag>valuation</a>, <a
href=https://www.kttn.com/tag/van/ rel=tag>van</a>, <a
href=https://www.kttn.com/tag/vote/ rel=tag>vote</a>, <a
href=https://www.kttn.com/tag/voter/ rel=tag>voter</a>, <a
href=https://www.kttn.com/tag/voters/ rel=tag>voters</a>, <a
href=https://www.kttn.com/tag/voting/ rel=tag>voting</a>, <a
href=https://www.kttn.com/tag/week/ rel=tag>week</a>, <a
href=https://www.kttn.com/tag/will/ rel=tag>will</a></div></div></div></article><div
class=author-info><div
class=author-avatar>
<img
alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height=72 width=72 data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
alt src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" class='avatar avatar-72 photo' height=72 width=72></noscript></div><div
class=author-description><h4>About KTTN News</h4>
<a
class=author-link href=https://www.kttn.com/author/kttn-news/ rel=author>
View all posts by KTTN News <span
class=meta-nav>&rarr;</span>		</a></div></div><nav
class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://www.kttn.com/varsity-spirit-acquires-stanbury-uniforms/ rel=prev>Varsity Spirit acquires Stanbury Uniforms in Brookfield</a></div><div
class=nav-next><a
href=https://www.kttn.com/annual-lucerne-stock-show-to-begin-on-wednesday/ rel=next>Annual Lucerne Stock Show to begin on Wednesday</a></div></div></nav></main></div></div><div
class=col-lg-3><div
id=secondary class=widget-area role=complementary><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s35789/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=custom_html-4 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s32878/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=text-6 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=facebook-likebox-3 class="widget widget_facebook_likebox"><div
id=fb-root></div><div
class=fb-page data-href=https://www.facebook.com/kttnfm data-width=340  data-height=379 data-hide-cover=false data-show-facepile=false data-show-posts=false><div
class=fb-xfbml-parse-ignore><blockquote
cite=https://www.facebook.com/kttnfm><a
href=https://www.facebook.com/kttnfm></a></blockquote></div></div></aside><aside
id=top-posts-4 class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href=https://www.kttn.com/97-year-old-trenton-woman-crashes-through-fence-car-travels-192-yards-before-coming-to-a-stop/ title="97-year-old Trenton woman crashes through fence, car travels 192 yards before coming to a stop" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="97-year-old Trenton woman crashes through fence, car travels 192 yards before coming to a stop" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/97-year-old-trenton-woman-crashes-through-fence-car-travels-192-yards-before-coming-to-a-stop/ class=bump-view data-bump-view=tp>
97-year-old Trenton woman crashes through fence, car travels 192 yards before coming to a stop	</a></div></li><li>
<a
href=https://www.kttn.com/trenton-residents-facing-felony-drug-charges-creating-health-risk-to-a-child/ title="Trenton residents facing felony drug charges, creating health risk to a child" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Trenton residents facing felony drug charges, creating health risk to a child" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/trenton-residents-facing-felony-drug-charges-creating-health-risk-to-a-child/ class=bump-view data-bump-view=tp>
Trenton residents facing felony drug charges, creating health risk to a child	</a></div></li><li>
<a
href=https://www.kttn.com/audio-missouri-woman-charged-after-leaving-child-unattended-in-hot-car/ title="Audio: Missouri woman charged after leaving child unattended in hot car." class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Charges-Filed.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Audio: Missouri woman charged after leaving child unattended in hot car." data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/audio-missouri-woman-charged-after-leaving-child-unattended-in-hot-car/ class=bump-view data-bump-view=tp>
Audio: Missouri woman charged after leaving child unattended in hot car.	</a></div></li><li>
<a
href=https://www.kttn.com/hamilton-woman-arrested-on-parole-warrant/ title="Hamilton woman arrested on parole warrant" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Hamilton woman arrested on parole warrant" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/hamilton-woman-arrested-on-parole-warrant/ class=bump-view data-bump-view=tp>
Hamilton woman arrested on parole warrant	</a></div></li><li>
<a
href=https://www.kttn.com/audio-authorities-still-searching-for-bodies-of-missing-wisconsin-brothers/ title="Audio: Authorities still searching for bodies of missing Wisconsin brothers" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/07/Nicholas-and-Justin-Diemel.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Audio: Authorities still searching for bodies of missing Wisconsin brothers" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/audio-authorities-still-searching-for-bodies-of-missing-wisconsin-brothers/ class=bump-view data-bump-view=tp>
Audio: Authorities still searching for bodies of missing Wisconsin brothers	</a></div></li><li>
<a
href=https://www.kttn.com/two-from-princeton-injured-in-sunday-rollover-crash/ title="Two from Princeton injured in Sunday rollover crash" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/Rollover-Accident.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Two from Princeton injured in Sunday rollover crash" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/two-from-princeton-injured-in-sunday-rollover-crash/ class=bump-view data-bump-view=tp>
Two from Princeton injured in Sunday rollover crash	</a></div></li><li>
<a
href=https://www.kttn.com/1braymer-man-charged-with-stealing-missing-diemel-brothers-truck-authorities-say-case-is-now-a-death-investigation/ title="Braymer man charged with stealing missing Diemel brothers truck; authorities say case is now a death investigation" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Garland-Joseph-Joey-Nelson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Braymer man charged with stealing missing Diemel brothers truck; authorities say case is now a death investigation" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/1braymer-man-charged-with-stealing-missing-diemel-brothers-truck-authorities-say-case-is-now-a-death-investigation/ class=bump-view data-bump-view=tp>
Braymer man charged with stealing missing Diemel brothers truck; authorities say case is now a death investigation	</a></div></li><li>
<a
href=https://www.kttn.com/judge-denies-bond-for-braymer-man-arrested-in-connection-with-missing-diemel-brothers/ title="Judge denies bond for Braymer man arrested in connection with missing Diemel brothers" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Garland-Joseph-Joey-Nelson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Judge denies bond for Braymer man arrested in connection with missing Diemel brothers" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/judge-denies-bond-for-braymer-man-arrested-in-connection-with-missing-diemel-brothers/ class=bump-view data-bump-view=tp>
Judge denies bond for Braymer man arrested in connection with missing Diemel brothers	</a></div></li><li>
<a
href=https://www.kttn.com/chillicothe-teen-injured-in-two-car-crash-north-of-chillicothe/ title="Chillicothe teen injured in two-car crash" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Chillicothe teen injured in two-car crash" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/chillicothe-teen-injured-in-two-car-crash-north-of-chillicothe/ class=bump-view data-bump-view=tp>
Chillicothe teen injured in two-car crash	</a></div></li><li>
<a
href=https://www.kttn.com/audio-missouri-will-become-third-state-to-make-insurers-cover-therapies-for-disabled-kids/ title="Audio: Missouri will become third state to make insurers cover therapies for disabled kids" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/07/Paper-Cutout-of-family-Insurance.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Audio: Missouri will become third state to make insurers cover therapies for disabled kids" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/audio-missouri-will-become-third-state-to-make-insurers-cover-therapies-for-disabled-kids/ class=bump-view data-bump-view=tp>
Audio: Missouri will become third state to make insurers cover therapies for disabled kids	</a></div></li></ul></aside><aside
id=text-15 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=rss-3 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://rss.upi.com/news/news.rss><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://z4r7b4b6.stackpathcdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.upi.com/>UPI National News</a></h2><ul><li><a
class=rsswidget href=https://www.upi.com/Entertainment_News/TV/2019/07/30/WWE-Raw-Brock-Lesnar-destroys-Seth-Rollins/1541564482123/>WWE Raw: Brock Lesnar destroys Seth Rollins, Roman Reigns battles Samoa Joe</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/07/30/Cowboys-sign-RB-Alfred-Morris-Ezekiel-Elliott-training-in-Mexico/9591564483096/>Cowboys sign RB Alfred Morris; Ezekiel Elliott training in Mexico</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Democratic-field-set-for-second-round-of-debates-in-Detroit/6231564449389/>Democratic field set for second round of debates in Detroit</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Man-charged-with-killing-4-people-in-Los-Angeles-shooting-spree-pleads-not-guilty/4431564477722/>Man charged with killing 4 people in Los Angeles-shooting spree pleads not guilty</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/07/30/South-Korean-rescue-team-returns-home-after-completing-search-operation-in-Hungary/5931564472733/>South Korean rescue team returns home after completing search operation in Hungary</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Man-accused-of-killing-Utica-teen-Bianca-Devins-pleads-not-guilty/5521564471059/>Man accused of killing Utica teen Bianca Devins pleads not guilty</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/2019/07/30/On-This-Day-Johnson-signs-Medicare-into-law/1991563895635/>On This Day, July 30: Lyndon B. Johnson signs Medicare into law</a></li><li><a
class=rsswidget href=https://www.upi.com/Entertainment_News/2019/07/30/Famous-birthdays-for-July-30-Simon-Baker-Peter-Bogdanovich/7111563895639/>Famous birthdays for July 30: Simon Baker, Peter Bogdanovich</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Farmers-struggle-to-find-hay-for-animals-as-wet-spring-creates-shortage/5891564417562/>Farmers struggle to find hay for animals as wet spring creates shortage</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Senate-folds-to-Trumps-vetoes-permits-Saudi-arms-deals/2021564466761/>Senate folds to Trump&#039;s vetoes, permits Saudi arms deals</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/FBI-Pink-Lady-Bandit-arrested-charged-with-robbing-four-banks/3401564461757/>FBI: &#039;Pink Lady Bandit&#039; arrested, charged with robbing four banks</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/07/30/Trump-grants-presidential-pardons-commutations-to-seven-people/8591564458220/>Trump grants presidential pardons, commutations to seven people</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/07/29/United-States-sanctions-North-Korean-with-ties-to-weapons-program/9911564455466/>United States sanctions North Korean with ties to weapons program</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/07/29/New-Orleans-Saints-release-WR-Cameron-Meredith/3201564452402/>New Orleans Saints release WR Cameron Meredith</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/07/29/15-killed-in-Pakistani-military-plane-crash/6801564453721/>15 killed in Pakistani military plane crash</a></li></ul></aside><aside
id=rss-2 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://feeds.reuters.com/Reuters/domesticNews><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://z4r7b4b6.stackpathcdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.reuters.com/>Reuters National News</a></h2><ul><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/lLTqnE1q_DI/u-s-rapper-aap-rocky-pleads-not-guilty-in-stockholm-assault-case-idUSKCN1UO2CN>U.S. rapper A$AP Rocky pleads not guilty in Stockholm assault case</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XVj7GV_QoCw/expensive-gilead-novartis-cancer-therapies-losing-patients-to-experimental-treatments-idUSKCN1UP10O>Expensive Gilead, Novartis cancer therapies losing patients to experimental treatments</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/waXx_2s36iw/sanders-warren-take-center-stage-as-2020-democratic-debates-enter-second-round-idUSKCN1UP105>Sanders, Warren take center stage as 2020 Democratic debates enter second round</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/xPF3cX3guLU/gunman-scorned-california-garlic-festival-on-social-media-before-mass-shooting-idUSKCN1UO11W>Gunman scorned California garlic festival on social media before mass shooting</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/AGtP9NME46Q/without-fear-u-s-bill-aims-to-protect-athletes-after-nassar-sex-abuse-scandal-idUSKCN1UP0PP>&#039;Without fear&#039;: U.S. bill aims to protect athletes after Nassar sex-abuse scandal</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/gWlZbdF5ZRs/tropical-storm-erick-grows-into-a-hurricane-heading-toward-hawaii-idUSKCN1UP00J>Tropical Storm Erick grows into a hurricane heading toward Hawaii</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/huzF7OT7128/alaska-ferry-workers-strike-for-6th-day-contract-talks-break-off-idUSKCN1UP096>Alaska ferry workers strike for 6th day contract talks break off</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/hoX2nxAdXDY/harris-ocasio-cortez-float-plan-to-lift-low-income-communities-in-climate-plans-idUSKCN1UO259>Harris, Ocasio-Cortez float plan to lift low-income communities in climate plans</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mFl4CF80FRk/accused-9-11-mastermind-open-to-role-in-victims-lawsuit-if-not-executed-idUSKCN1UO27M>Accused 9/11 mastermind open to role in victims&#039; lawsuit if not executed</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/T4YU5KFkp5o/trump-administration-enacts-another-obstacle-to-asylum-cases-idUSKCN1UO275>Trump administration enacts another obstacle to asylum cases</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XKxG6nSSaxA/trump-issues-full-pardons-for-five-convicted-criminals-idUSKCN1UO204>Trump issues full pardons for five convicted criminals</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/X-xc7DzlYHU/u-s-judge-blocks-medicaid-work-requirements-in-new-hampshire-idUSKCN1UO21R>U.S. judge blocks Medicaid work requirements in New Hampshire</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YfdERj1nvVc/man-charged-with-four-murders-in-one-day-shooting-spree-in-los-angeles-idUSKCN1UO2DJ>Man charged with four murders in one-day shooting spree in Los Angeles</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/axUwe552s6o/kamala-harris-releases-healthcare-policy-plan-days-before-democratic-debate-idUSKCN1UO130>Kamala Harris releases healthcare policy plan days before Democratic debate</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/016QLIYpcFQ/u-s-teen-wins-3-million-at-video-game-tournament-fortnite-world-cup-idUSKCN1UN0W5>U.S. teen wins $3 million at video game tournament Fortnite World Cup</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/pCVwr3yg9r8/trump-signs-measure-to-permanently-extend-compensation-for-sept-11-responders-idUSKCN1UO1XN>Trump signs measure to permanently extend compensation for Sept. 11 responders</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/wFiOrVUIPrQ/senators-back-big-jump-in-federal-highway-spending-idUSKCN1UO215>Senators back big jump in federal highway spending</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/CjMx7qsqxvw/new-york-state-decriminalizes-pot-stops-short-of-cuomos-legalization-call-idUSKCN1UO1TV>New York state decriminalizes pot, stops short of Cuomo&#039;s legalization call</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/np54cc13iTc/trump-presses-race-as-2020-tactic-draws-rebuke-from-republican-governor-idUSKCN1UO1MA>Trump presses race as 2020 tactic, draws rebuke from Republican governor</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WkXkdUB6aTc/man-can-sue-over-arrest-for-parody-facebook-page-mocking-police-u-s-court-idUSKCN1UO1TR>Man can sue over arrest for parody Facebook page mocking police: U.S. court</a></li></ul></aside><aside
id=text-17 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div></div><footer
id=colophon class=site-footer role=contentinfo><div
class=container><div
id=footer-widgets class=widget-area role=complementary><div
class=row><div
class="col-lg-3 col-sm-2"><aside
id=text-18 class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class=textwidget><a
href=http://www.kttn.com/tos/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">KTTN Terms of Service</a><br><a
href=http://www.kttn.com/website-disclaimer/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Website Disclaimer</a><br><a
href=http://www.kttn.com/cookie/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Cookie Policy</a><br><a
href=http://www.kttn.com/privacy/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Privacy Policy</a><br><a
href=http://www.kttn.com/dmca-notice/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">DMCA Policy</a></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-21 class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class=textwidget><p></p><p><a
href=http://www.kttn.com/media-outlets-use-of-our-content/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Media Outlets: Using Our Content</a></p><p></p></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-20 class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class=textwidget><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf>Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf>Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf>Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div></aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id=text-3 class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class=textwidget><p>Get KTTN news straight to your email.</p><div
class=form-inline>
<input
type=text placeholder="Email ..." class=form-control style="width: 160px">
<input
type=submit value=Subscribe class="btn btn-danger"></div></div></aside></div></div></div><div
class=row><div
class="site-info col-md-6">
Copyright &copy; 2019 by <a
href=https://www.kttn.com>KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href=https://www.kttn.com/ rel=home><img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/picture-1-1455748174.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div></div></div></footer></div> <script>$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});</script> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <script>window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/special-election-to-be-held-in-sullivan-county-on-august-6-2019\/":166197};</script> <div
id=fb-root></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script>// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );</script> <script>jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script id=tumblr-js src=https://assets.tumblr.com/share-button.js></script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <script src=https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/c274c.js></script> <script src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script>var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"166197","nonce":"db512aa7b1"};</script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/0c8fd.js></script> <script>var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/9bca2.js></script> <script>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script src=https://c0.wp.com/p/jetpack/7.5.3/_inc/build/facebook-embed.min.js></script> <script src=https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js></script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js></script> <script>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src=https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js></script> <script>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script>  <script>var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script>  <script src=https://stats.wp.com/e-201931.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'107434684',post:'166197',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '166197' ]);</script> </body></html>