<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<title>Smithfield to host tailgate meal prior to Princeton football game &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.1 - https://dipakgajjar.com/wp-performance-score-booster/ -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Smithfield to host tailgate meal prior to Princeton football game Comments Feed" href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Green City Historical Preservation Depot and Museum to hold hog roast' href='https://www.kttn.com/green-city-historical-preservation-depot-and-museum-to-hold-hog-roast/' />
<link rel='next' title='&#8220;Show, Shine, and Dine&#8221; set for October 6 in downtown Trenton' href='https://www.kttn.com/show-shine-and-dine-set-for-october-6-in-downtown-trenton/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-tBg' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F&#038;format=xml" />

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smithfield to host tailgate meal prior to Princeton football game" />
<meta property="og:url" content="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" />
<meta property="og:description" content="Smithfield will host a tailgate meal Friday evening prior to Princeton High School’s football game. The meal will include pulled pork, potato salad, baked beans, and cookies. The event prior to Pri…" />
<meta property="article:published_time" content="2018-09-27T09:55:41+00:00" />
<meta property="article:modified_time" content="2018-09-27T09:55:41+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Smithfield to host tailgate meal prior to Princeton football game" />
<meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-113786 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a  href="http://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/salvation-army-to-accept-christmas-applications-during-october-and-november/">Salvation Army to accept Christmas assistance applications d...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-serve-trenton-initiative-gets-underway-this-weekend/">Audio: Serve Trenton initiative gets underway this weekend...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/cameron-school-district-responds-to-felony-sex-charges-against-former-teacher/">Cameron School District responds to felony sex charges again...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/police-officers-dispatched-to-call-of-small-child-on-roof-of-residence/">Police officers dispatched to call of small child on roof of...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/show-shine-and-dine-set-for-october-6-in-downtown-trenton/">&#8220;Show, Shine, and Dine&#8221; set for October 6 in dow...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/">Smithfield to host tailgate meal prior to Princeton football...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/green-city-historical-preservation-depot-and-museum-to-hold-hog-roast/">Green City Historical Preservation Depot and Museum to hold ...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-marching-festival-set-for-october-20th/">Trenton Marching Festival set for October 20th...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/sullivan-county-boil-advisory-lifted/">Sullivan County boil advisory lifted...</a>
									<span class="post-date">September 27, 2018</span>
								</li>
							<li>
				<a href="https://www.kttn.com/attorney-general-hawley-fires-back-in-duck-boat-case/">Attorney General Hawley fires back in Duck Boat case...</a>
									<span class="post-date">September 26, 2018</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-113786" class="post-113786 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-7707 tag-4846 tag-4381 tag-3220 tag-ad tag-al tag-all tag-art tag-arts tag-ate tag-auto tag-ball tag-bean tag-c tag-co tag-coo tag-cookie tag-cookies tag-cost tag-county tag-draft tag-ed tag-er tag-even tag-evening tag-event tag-field tag-football tag-football-game tag-friday tag-friday-evening tag-gate tag-high tag-high-schoo tag-high-school tag-host tag-hosting tag-id tag-ill tag-it tag-la tag-late tag-led tag-meal tag-ok tag-on tag-ou tag-plate tag-princeton tag-prior tag-pull tag-putnam tag-putnam-county tag-ra tag-rio tag-s tag-sc tag-school tag-smith tag-smithfield tag-star tag-start tag-starts tag-tailgate-meal tag-tar tag-the tag-tn tag-to tag-ut tag-will tag-with color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Smithfield to host tailgate meal prior to Princeton football game</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" rel="bookmark"><span class="entry-date published updated">September 27, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pulled Pork Sandwiches" data-lazy-src="https://www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pulled-Pork-Sandwiches.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Smithfield will host a tailgate meal Friday evening prior to Princeton High School’s football game.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The meal will include pulled pork, potato salad, baked beans, and cookies. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The event prior to Princeton hosting Putnam County at 7 pm, starts at 5:30 with a cost of $5 per plate.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-113786 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">44</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" data-text="Smithfield to host tailgate meal prior to Princeton football game"  >Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F&amp;title=Smithfield%20to%20host%20tailgate%20meal%20prior%20to%20Princeton%20football%20game" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F09%2FPulled-Pork-Sandwiches.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Smithfield%20to%20host%20tailgate%20meal%20prior%20to%20Princeton%20football%20game" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F&name=Smithfield%20to%20host%20tailgate%20meal%20prior%20to%20Princeton%20football%20game" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Smithfield%20to%20host%20tailgate%20meal%20prior%20to%20Princeton%20football%20game%20https%3A%2F%2Fwww.kttn.com%2Fsmithfield-to-host-tailgate-meal-prior-to-princeton-football-game%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Smithfield%20to%20host%20tailgate%20meal%20prior%20to%20Princeton%20football%20game" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/arts/" rel="tag">arts</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ball/" rel="tag">ball</a>, <a href="https://www.kttn.com/tag/bean/" rel="tag">Bean</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a href="https://www.kttn.com/tag/cookie/" rel="tag">cookie</a>, <a href="https://www.kttn.com/tag/cookies/" rel="tag">cookies</a>, <a href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/evening/" rel="tag">evening</a>, <a href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/football/" rel="tag">football</a>, <a href="https://www.kttn.com/tag/football-game/" rel="tag">football game</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/friday-evening/" rel="tag">Friday evening</a>, <a href="https://www.kttn.com/tag/gate/" rel="tag">gate</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/high-schoo/" rel="tag">high schoo</a>, <a href="https://www.kttn.com/tag/high-school/" rel="tag">high school</a>, <a href="https://www.kttn.com/tag/host/" rel="tag">host</a>, <a href="https://www.kttn.com/tag/hosting/" rel="tag">hosting</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/meal/" rel="tag">meal</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/plate/" rel="tag">plate</a>, <a href="https://www.kttn.com/tag/princeton/" rel="tag">Princeton</a>, <a href="https://www.kttn.com/tag/prior/" rel="tag">prior</a>, <a href="https://www.kttn.com/tag/pull/" rel="tag">pull</a>, <a href="https://www.kttn.com/tag/putnam/" rel="tag">Putnam</a>, <a href="https://www.kttn.com/tag/putnam-county/" rel="tag">Putnam County</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/smith/" rel="tag">Smith</a>, <a href="https://www.kttn.com/tag/smithfield/" rel="tag">Smithfield</a>, <a href="https://www.kttn.com/tag/star/" rel="tag">STAR</a>, <a href="https://www.kttn.com/tag/start/" rel="tag">start</a>, <a href="https://www.kttn.com/tag/starts/" rel="tag">starts</a>, <a href="https://www.kttn.com/tag/tailgate-meal/" rel="tag">tailgate meal</a>, <a href="https://www.kttn.com/tag/tar/" rel="tag">tar</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/green-city-historical-preservation-depot-and-museum-to-hold-hog-roast/" rel="prev">Green City Historical Preservation Depot and Museum to hold hog roast</a></div><div class="nav-next"><a href="https://www.kttn.com/show-shine-and-dine-set-for-october-6-in-downtown-trenton/" rel="next">&#8220;Show, Shine, and Dine&#8221; set for October 6 in downtown Trenton</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.kttn.com/milan-man-faces-kidnapping-and-domestic-assault-charges/" title="Milan man faces kidnapping and domestic assault charges" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/06/Kidnapping.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Milan man faces kidnapping and domestic assault charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/milan-man-faces-kidnapping-and-domestic-assault-charges/" class="bump-view" data-bump-view="tp">
								Milan man faces kidnapping and domestic assault charges							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/police-officers-dispatched-to-call-of-small-child-on-roof-of-residence/" title="Police officers dispatched to call of small child on roof of residence" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Child-Endangerment.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Police officers dispatched to call of small child on roof of residence" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/police-officers-dispatched-to-call-of-small-child-on-roof-of-residence/" class="bump-view" data-bump-view="tp">
								Police officers dispatched to call of small child on roof of residence							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/several-face-judge-in-tuesday-session-of-grundy-county-court/" title="Several face judge in Tuesday session of Grundy County court" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Crime-and-Courts.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Several face judge in Tuesday session of Grundy County court" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/several-face-judge-in-tuesday-session-of-grundy-county-court/" class="bump-view" data-bump-view="tp">
								Several face judge in Tuesday session of Grundy County court							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/audio-mid-missouri-official-redirected-money-for-schools-other-local-entities-to-steal-300k/" title="Audio: Mid-Missouri official redirected money for schools, other local entities to steal $300k" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Pam-Oestreich.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Mid-Missouri official redirected money for schools, other local entities to steal $300k" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/audio-mid-missouri-official-redirected-money-for-schools-other-local-entities-to-steal-300k/" class="bump-view" data-bump-view="tp">
								Audio: Mid-Missouri official redirected money for schools, other local entities to steal $300k							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/trenton-woman-arrested-on-multiple-charges/" title="Trenton woman arrested on multiple charges" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton woman arrested on multiple charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/trenton-woman-arrested-on-multiple-charges/" class="bump-view" data-bump-view="tp">
								Trenton woman arrested on multiple charges							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/cameron-school-district-responds-to-felony-sex-charges-against-former-teacher/" title="Cameron School District responds to felony sex charges against former teacher" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/William-Derek-Williams.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Cameron School District responds to felony sex charges against former teacher" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/cameron-school-district-responds-to-felony-sex-charges-against-former-teacher/" class="bump-view" data-bump-view="tp">
								Cameron School District responds to felony sex charges against former teacher							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/paw-prints-once-again-to-be-offered-in-trenton/" title="Paw prints once again to be offered in Trenton" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/09/Bulldog-Pride.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Paw prints once again to be offered in Trenton" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/paw-prints-once-again-to-be-offered-in-trenton/" class="bump-view" data-bump-view="tp">
								Paw prints once again to be offered in Trenton							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/cameron-man-life-flighted-after-crash-in-southern-missouri/" title="Cameron man life-flighted after crash in southern Missouri" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/03/Life-Flight-Helicopter-accident.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Cameron man life-flighted after crash in southern Missouri" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/cameron-man-life-flighted-after-crash-in-southern-missouri/" class="bump-view" data-bump-view="tp">
								Cameron man life-flighted after crash in southern Missouri							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/attorney-general-hawley-fires-back-in-duck-boat-case/" title="Attorney General Hawley fires back in Duck Boat case" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Duck-Boat-being-raised-from-bottom-of-lake.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Attorney General Hawley fires back in Duck Boat case" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/attorney-general-hawley-fires-back-in-duck-boat-case/" class="bump-view" data-bump-view="tp">
								Attorney General Hawley fires back in Duck Boat case							</a>
						</div>
											</li>
									<li>
												<a href="https://www.kttn.com/trenton-water-treatment-plant-to-change-disinfection-process/" title="Trenton Water Treatment Plant to change disinfection process" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/09/Trenton-Water-Treatment-Plant.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Water Treatment Plant to change disinfection process" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/trenton-water-treatment-plant-to-change-disinfection-process/" class="bump-view" data-bump-view="tp">
								Trenton Water Treatment Plant to change disinfection process							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2018/09/27/Kaycee-Clark-wins-Big-Brother-20-finale/6151538048478/'>Kaycee Clark wins ‘Big Brother 20’ finale</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/09/27/Newer-birth-control-pills-linked-to-lower-ovarian-cancer-risk/5381538049329/'>Newer birth control pills linked to lower ovarian cancer risk</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2018/09/27/Things-have-changed-since-Anita-Hill-sort-of/9871538048891/'>Things have changed since Anita Hill -- sort of</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2018/09/27/WNBAs-Maya-Moore-The-demand-is-real-for-our-game/5151538011210/'>WNBA&#039;s Maya Moore: &#039;The demand is real for our game&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/Category-1-Hurricane-Rosa-on-track-to-hit-Mexicos-Baja-Peninsula/4301537992150/'>Category 1 Hurricane Rosa on track to hit Mexico&#039;s Baja Peninsula</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2018/09/27/Dark-Phoenix-Sophie-Turner-shows-her-bad-side-in-first-trailer/4891538045574/'>&#039;Dark Phoenix&#039;: Sophie Turner shows her bad side in first trailer</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/Tropical-Storm-Kirk-projected-to-hit-Barbados-Thursday/8861537967357/'>Tropical Storm Kirk projected to hit Barbados Thursday</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/India-Supreme-Court-scraps-law-that-criminalizes-adultery/1431538042677/'>India Supreme Court scraps law that criminalizes adultery</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/Air-Force-flies-B-52-bombers-into-disputed-South-China-Sea/3631538042476/'>Air Force flies B-52 bombers into disputed South China Sea</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/Google-celebrates-20th-birthday-with-retrospective-Doodle/4281538043439/'>Google celebrates 20th birthday with retrospective Doodle</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/09/27/Kavanaugh-accuser-Ford-head-to-Capitol-Hill-for-hearing/1961538003145/'>Watch live: Kavanaugh, accuser Ford head to Capitol Hill for hearing</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2018/09/27/South-Koreas-Moon-hints-at-disbanding-comfort-women-foundation/3251538028674/'>South Korea&#039;s Moon hints at disbanding &#039;comfort women&#039; foundation</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/Seoul-secondary-schools-to-lift-hair-length-regulations/4831538030697/'>Seoul secondary schools to lift hair length regulations</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/South-Korea-employment-for-elderly-highest-among-developed-countries/4261538031927/'>South Korea employment for elderly highest among developed countries</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/09/27/South-Korea-to-open-duty-free-stores-at-arrival-terminals/1801538032630/'>South Korea to open duty-free stores at arrival terminals</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FApdAV02Wtc/kavanaugh-accuser-face-scrutiny-at-senate-hearing-idUSKCN1M70CY'>Kavanaugh, accuser face scrutiny at Senate hearing</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PIOxeoR5hS4/u-s-court-upholds-louisiana-restriction-on-abortion-clinics-idUSKCN1M70CO'>U.S. court upholds Louisiana restriction on abortion clinics</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vg1zXDSNeUE/trump-wavers-on-supreme-court-nominee-kavanaugh-idUSKCN1M61NE'>Trump wavers on Supreme Court nominee Kavanaugh</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/zM39CtaPzVo/u-s-court-dismisses-ny-lawsuit-against-fedex-over-cigarettes-idUSKCN1M708Z'>U.S. court dismisses NY lawsuit against FedEx over cigarettes</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/yVr2N2MmGlc/senates-judiciary-committee-then-and-now-idUSKCN1M635A'>Senate&#039;s Judiciary Committee, then and now</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/yVFt0T2wGpg/man-deported-six-times-charged-with-murder-in-california-bludgeonings-idUSKCN1M62WJ'>Man deported six times charged with murder in California bludgeonings</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZHpZH0axDmk/south-carolina-city-braces-for-flooding-in-wake-of-florence-idUSKCN1M512G'>South Carolina city braces for flooding in wake of Florence</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/xyvTs_hnzI8/fema-chief-brock-long-omitted-from-wreck-report-sources-idUSKCN1M6347'>FEMA chief Brock Long omitted from wreck report: sources</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/a8H0FYwCtt0/texas-executes-man-convicted-of-drowning-woman-dumping-body-idUSKCN1M619A'>Texas executes man convicted of drowning woman, dumping body</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BjhrOvgrmCE/supreme-courts-ginsburg-voices-support-for-metoo-on-eve-of-kavanaugh-hearing-idUSKCN1M6369'>Supreme Court&#039;s Ginsburg voices support for #MeToo on eve of Kavanaugh hearing</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/brxt-vS2wpw/new-allegation-of-drunken-assault-surfaces-against-kavanaugh-nbc-news-idUSKCN1M634Y'>New allegation of drunken assault surfaces against Kavanaugh: NBC News</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_8TQZ4iJyoo/supreme-court-nominee-accuser-says-it-is-civic-duty-to-testify-idUSKCN1M630T'>Supreme Court nominee accuser says it is &#039;civic duty&#039; to testify</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mV5TzDCqG4E/senate-panel-to-interview-kavanaugh-over-new-allegations-politico-idUSKCN1M62ZR'>Senate panel to interview Kavanaugh over new allegations: Politico</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/NK9eAUsfB3I/who-is-the-arizona-prosecutor-chosen-to-question-kavanaugh-and-his-accuser-idUSKCN1M62YY'>Who is the Arizona prosecutor chosen to question Kavanaugh and his accuser?</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/5bJaTzUWA2o/democrats-have-leads-in-rust-belt-states-that-trump-won-reuters-poll-idUSKCN1M6188'>Democrats have leads in Rust Belt states that Trump won: Reuters poll</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZRRBW5Wc3DY/cosbys-appeal-likely-to-focus-on-parade-of-accusers-at-his-second-trial-idUSKCN1M62U6'>Cosby&#039;s appeal likely to focus on parade of accusers at his second trial</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/o0XP2f_WAvI/mississippi-river-traffic-halts-north-of-st-louis-army-corps-idUSKCN1M62UC'>Mississippi River traffic halts north of St. Louis: Army Corps</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/yAgZh-0n6FE/uber-to-pay-148-million-to-settle-data-breach-cover-up-with-u-s-states-idUSKCN1M62AJ'>Uber to pay $148 million to settle data breach cover-up with U.S. states</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FvPqY3cEJGQ/senate-judiciary-democrats-ask-trump-to-withdraw-kavanaugh-or-investigate-idUSKCN1M62L1'>Senate Judiciary Democrats ask Trump to withdraw Kavanaugh or investigate</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/TjXtlYJAe7Y/kavanaugh-friend-judge-denies-allegations-msnbc-idUSKCN1M62HR'>Kavanaugh friend Judge denies allegations: MSNBC</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2018 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/smithfield-to-host-tailgate-meal-prior-to-princeton-football-game\/":113786};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"113786","nonce":"623aca3cda"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'107434684',post:'113786',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '113786' ]);
</script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1052/1066 objects using disk
Page Caching using disk: enhanced 
Database Caching 2/9 queries in 0.004 seconds using disk

Served from: www.kttn.com @ 2018-09-27 10:40:34 by W3 Total Cache
-->