<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.kttn.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:description" content="No injuries were reported for a Bethany woman involved in a two-sports utility vehicle accident in Johnson County on April 15th in which a Warrensburg woman was injured. Twenty-four-year-old Laranda McFadden was one of the drivers. A private vehicle transported the other driver, 53-year-old Christina Allen, to the Western Missouri Medical Center with what were described as minor injuries. The SUVs traveled south on Highway 13, and McFadden’s vehicle approached Allen’s vehicle at a high rate of speed. McFadden’s SUV ran off the road at Northwest 435th Road, returned to the road, struck the other SUV, and came to a"><meta property="og:title" content="One injured in crash on Highway 13"><meta property="article_author" content="KTTN News"><meta property="article_publisher" content="https://www.facebook.com/kttnfm/"><meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.kttn.com/one-injured-in-crash-on-highway-13/"><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 "><meta property="article:published_time" content="2021-04-16T12:25:15-06:00"><meta property="article:modified_time" content="2021-04-16T12:25:15-06:00"><meta property="og:updated_time" content="2021-04-16T12:25:15-06:00"><meta name="twitter:title" content="One injured in crash on Highway 13"><meta name="twitter:description" content="No injuries were reported for a Bethany woman involved in a two-sports utility vehicle accident in Johnson County on April 15th in which a Warrensburg woman was injured. Twenty-four-year-old Laranda McFadden was one of the drivers. A private vehicle transported the other driver, 53-year-old Christina Allen, to the Western Missouri Medical Center with what were described as minor injuries. The SUVs traveled south on Highway 13, and McFadden’s vehicle approached Allen’s vehicle at a high rate of speed. McFadden’s SUV ran off the road at Northwest 435th Road, returned to the road, struck the other SUV, and came to a"><meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg"><meta name="twitter:site" content="@KTTNRadio"><meta name="twitter:creator" content="@KTTNRadio"><meta name="twitter:card" content="summary_large_image"><style>@font-face{font-family:"sw-icon-font";src:url(https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1);src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),url(https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1) format("woff"),url(https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1) format("truetype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" /><title>One injured in crash on Highway 13</title><link rel="canonical" href="https://www.kttn.com/one-injured-in-crash-on-highway-13/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="One injured in crash on Highway 13" /><meta property="og:description" content="No injuries were reported for a Bethany woman involved in a two-sports utility vehicle accident in Johnson County on April 15th in which a Warrensburg woman was injured. Twenty-four-year-old Laranda McFadden was one of the drivers. A private vehicle transported the other driver, 53-year-old Christina Allen, to the Western Missouri Medical Center with what were [&hellip;]" /><meta property="og:url" content="https://www.kttn.com/one-injured-in-crash-on-highway-13/" /><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" /><meta property="article:publisher" content="https://www.facebook.com/kttnfm/" /><meta property="article:published_time" content="2021-04-16T18:25:15+00:00" /><meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="440" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@KTTNRadio" /><meta name="twitter:site" content="@KTTNRadio" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="KTTN News"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.facebook.com/kttnfm/","https://www.youtube.com/user/KTTNRadio","https://en.wikipedia.org/wiki/KTTN-FM","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","@id":"https://www.kttn.com/#logo","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#logo"}},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.kttn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#primaryimage","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg","contentUrl":"https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg","width":770,"height":440,"caption":"Accident-Crash graphic"},{"@type":"WebPage","@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#webpage","url":"https://www.kttn.com/one-injured-in-crash-on-highway-13/","name":"One injured in crash on Highway 13","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#primaryimage"},"datePublished":"2021-04-16T18:25:15+00:00","dateModified":"2021-04-16T18:25:15+00:00","breadcrumb":{"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/one-injured-in-crash-on-highway-13/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kttn.com/","url":"https://www.kttn.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/","url":"https://www.kttn.com/one-injured-in-crash-on-highway-13/","name":"One injured in crash on Highway 13"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#article","isPartOf":{"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#webpage"},"author":{"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"One injured in crash on Highway 13","datePublished":"2021-04-16T18:25:15+00:00","dateModified":"2021-04-16T18:25:15+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#webpage"},"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/one-injured-in-crash-on-highway-13/#primaryimage"},"keywords":"13,15th,3,4,5,5th,AC,ACC,accident,ACE,ad,add,ag,age,AL,all,AP,app,approach,April,ate,auto,bed,belt,Bethany,c,CC,center,Chris,co,control,controlled,county,Crash,dam,damage,DJ,draft,drive,driver,drivers,driveway,eat,Ed,enter,er,ex,extensive damage,for,four,her,high,highway,Highway 1,Highway 13,ID,injure,injured,involved,IS,IT,LA,LED,LT,Ma,man,Medical,Medical Center,Minor,minor injuries,Miss,Missour,Missouri,no,north,Northwest,not,note,notes,NY,off,old,on,one,one injured,other,OU,out,PA,patrol,private,pro,RA,rat,rate,rave,red,report,reported,return,returned,river,RN,Road,S,SC,sea,seat,seat belt,son,sour,south,sports,sports utility vehicle,stop,struck,SUV,Ted,ten,THE,Tina,to,top,total,totaled,transport,travel,traveled,truck,twenty,two,UT,utility,Utility Vehicle,VA,vat,vehicle,war,Warrensburg,WEN,were,West,western,with,woman,year,year-old","articleSection":"Local News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","@id":"https://www.kttn.com/#personlogo","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","caption":"KTTN News"},"sameAs":["http://www.kttn.com"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; One injured in crash on Highway 13 Comments Feed" href="https://www.kttn.com/one-injured-in-crash-on-highway-13/feed/" /><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_4" type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style class="optimize_css_2" type="text/css" media="all">.dw-sub-menu{position:absolute;visibility:hidden;opacity:0;background:#fff}.dw-sub-menu>li{min-width:220px}.dw-mega-menu{visibility:hidden;opacity:0;z-index:2;position:absolute;background:#fff}.dw-mega-menu .dw-sub-menu{position:static;visibility:hidden;opacity:0}.dw-mega-menu-row{display:table!important;width:100%;margin:0;padding:0;list-style:none}.dw-mega-menu-col{display:table-cell!important}li.dw-mega-menu-open>.dw-sub-menu,li.dw-mega-menu-open>.dw-mega-menu,li.dw-mega-menu-open>.dw-mega-menu .dw-sub-menu{height:auto;visibility:visible;opacity:1}.dw-mega-menu-full-width{position:static!important}.dw-mega-menu-full-width .dw-mega-menu{left:0;right:0}.dw-mega-menu-tabs{margin:0;padding:0;list-style:none;background:#eee}.dw-mega-menu-tabs .dw-mega-menu-tab{position:static!important;width:100%}.dw-mega-menu-tabs .dw-mega-menu-tab>a{width:20%;color:#333}.dw-mega-menu-tabs .dw-mega-menu-tab .dw-mega-menu-tab-content{position:absolute;top:0!important;left:20%!important;display:none}.dw-mega-menu-tabs .dw-mega-menu-tab-open .dw-mega-menu-tab-content{display:block;width:80%;background:#fff}.dw-mega-menu-tabs .dw-mega-menu-tab-content>.dw-sub-menu>li{position:static}.dw-mega-menu-transition-slide .dw-mega-menu-open .dw-mega-menu{visibility:visible;opacity:1;-ms-transform:translate(0,0);-webkit-transform:translate(0,0);-o-transform:translate(0,0);transform:translate(0,0);-webkit-transition:all 0.6s;-o-transition:all 0.6s;-ms-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-slide .dw-mega-menu{visibility:hidden;opacity:0;-ms-transform:translate(0,10%);-webkit-transform:translate(0,10%);-o-transform:translate(0,10%);transform:translate(0,10%);-webkit-transition:all 0.6s;-o-transition:all 0.6s;-ms-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-elastic .dw-mega-menu-open .dw-mega-menu{visibility:visible;opacity:1;-ms-transform:rotateY(0deg);-webkit-transform:rotateY(0deg);-o-transform:rotateY(0deg);transform:rotateY(0deg);-ms-transform:all 0.6s;-webkit-transition:all 0.6s;-o-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-elastic .dw-mega-menu{visibility:hidden;opacity:0;-ms-transform:rotateY(180deg);-webkit-transform:rotateY(180deg);-o-transform:rotateY(180deg);transform:rotateY(180deg);-ms-transform:all 0.6s;-webkit-transition:all 0.6s;-o-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-zoom .dw-mega-menu-open .dw-mega-menu{visibility:visible;opacity:1;-ms-transform:scale(1,1);-webkit-transform:scale(1,1);-o-transform:scale(1,1);transform:scale(1,1);-ms-transition:all 0.6s;-webkit-transition:all 0.6s;-o-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-zoom .dw-mega-menu{visibility:hidden;opacity:0;-ms-transform:scale(.5,.5);-webkit-transform:scale(.5,.5);-o-transform:scale(.5,.5);transform:scale(.5,.5);-ms-transition:all 0.6s;-webkit-transition:all 0.6s;-o-transition:all 0.6s;transition:all 0.6s}.dw-mega-menu-transition-fading .dw-mega-menu-open .dw-mega-menu{visibility:visible;opacity:1;transition:all 1s}.dw-mega-menu-transition-fading .dw-mega-menu{visibility:hidden;opacity:0;transition:all 1s}.dw-mega-menu-transition-default .dw-mega-menu-open .dw-mega-menu{visibility:visible;opacity:1}.dw-mega-menu-transition-default .dw-mega-menu{visibility:hidden;opacity:0}</style><style class="optimize_css_2" type="text/css" media="all">.dw-social-share:before,.dw-social-share:after{content:" ";display:table}.dw-social-share:after{clear:both}.dw-social-share li{display:block;float:left;padding:0 5px}.dw-social-share li:hover{opacity:.6}.dw-social-share .dwss-facebook a i{background:#306199}.dw-social-share .dwss-twitter a i{background:#26c4f1}.dw-social-share .dwss-google-plus a i{background:#e93f2e}.dw-social-share .dwss-linkedin a i{background:#007bb6}.dw-social-share .dwss-pinterest a i{background:#b81621}.dw-social-share .dwss-mail a i,.dw-social-share .dwss-print a i{background:#000}.dwss-style-1 a i{line-height:36px;text-align:center;width:36px;height:36px;color:#fff;font-size:14px}.dwss-style-1 span{display:none}.dwss-style-2 a i{line-height:24px;text-align:center;width:24px;height:24px;color:#fff;font-size:14px}.dwss-style-2 span{display:none}.dwss-style-3 a i{line-height:36px;text-align:center;width:36px;height:36px;color:#fff;font-size:14px;border-radius:50%}.dwss-style-3 span{display:none}.dwss-style-4 a i{line-height:24px;text-align:center;width:24px;height:24px;color:#fff;font-size:14px;border-radius:50%}.dwss-style-4 span{display:none}.dwss-style-5 a i{line-height:36px;text-align:center;border-radius:3px;width:36px;height:36px;color:#fff;font-size:14px}.dwss-style-5 span{display:none}.dwss-style-6 a i{line-height:24px;text-align:center;border-radius:3px;width:24px;height:24px;color:#fff;font-size:14px}.dwss-style-6 span{display:none}.dwss-style-7 a{display:block}.dwss-style-7 a i{line-height:24px;text-align:center;width:24px;height:24px;color:#fff;font-size:12px;border-radius:2px 0 0 2px;display:block;float:left}.dwss-style-7 li{background:#fff;margin-right:5px;padding:0}.dwss-style-7 li span{font-family:arial;font-weight:700;font-size:12px;padding:0 9px;display:block;float:right;line-height:22px;border-radius:0 2px 2px 0}.dwss-style-7 li.dwss-facebook span{color:#306199;border:1px solid #306199}.dwss-style-7 li.dwss-twitter span{color:#26c4f1;border:1px solid #26c4f1}.dwss-style-7 li.dwss-google-plus span{color:#e93f2e;border:1px solid #e93f2e}.dwss-style-7 li.dwss-linkedin span{color:#007bb6;border:1px solid #007bb6}.dwss-style-7 li.dwss-pinterest span{color:#b81621;border:1px solid #b81621}.dwss-style-7 li.dwss-mail span,.dwss-style-7 li.dwss-print span{color:#000;border:1px solid #000}</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.post-views.entry-meta>span{margin-right:0!important;font:16px/1}.post-views.entry-meta>span.post-views-icon.dashicons{display:inline-block;font-size:16px;line-height:1;text-decoration:inherit;vertical-align:middle}</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all"></style><style class="optimize_css_2" type="text/css" media="print">.single #page{border:none;padding:0}.single .entry-sidebar,.single .entry-meta,.single .post-navigation,.single #secondary,.single .comment-respond,.single .site-footer{display:none}</style><style class="optimize_css_2" type="text/css" media="all">.widget_facebook_likebox{overflow:hidden}</style><style class="optimize_css_4" type="text/css" media="all">.widget_facebook_likebox{overflow:hidden}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><style class="optimize_css_2" type="text/css" media="all">.widgets-grid-layout{width:100%}.widgets-grid-layout:before,.widgets-grid-layout:after{content:" ";display:table}.widgets-grid-layout:after{clear:both}.widget-grid-view-image{float:left;max-width:50%}.widget-grid-view-image a{display:block;margin:0 2px 4px 0}.widget-grid-view-image:nth-child(even){float:right}.widget-grid-view-image:nth-child(even) a{margin:0 0 4px 2px}.widgets-grid-layout .widget-grid-view-image img{max-width:100%;height:auto}.widgets-multi-column-grid ul{overflow:hidden;padding:0;margin:0;list-style-type:none}.widgets-multi-column-grid ul li{background:none;clear:none;float:left;margin:0 -5px -3px 0;padding:0 8px 6px 0;border:none;list-style-type:none!important}.widgets-multi-column-grid ul li a{background:none;margin:0;padding:0;border:0}.widgets-multi-column-grid .avatar{vertical-align:middle}.widgets-list-layout{padding:0;margin:0;list-style-type:none}.widgets-list-layout li:before,.widgets-list-layout li:after{content:"";display:table}.widgets-list-layout li:after{clear:both}.widgets-list-layout li{zoom:1;margin-bottom:1em;list-style-type:none!important}.widgets-list-layout .widgets-list-layout-blavatar{float:left;width:21.276596%;max-width:40px;height:auto}.widgets-list-layout-links{float:right;width:73.404255%}.widgets-list-layout span{opacity:.5}.widgets-list-layout span:hover{opacity:.8}</style><style class="optimize_css_2" type="text/css" media="all">#jp-post-flair{padding-top:.5em}div.sharedaddy,#content div.sharedaddy,#main div.sharedaddy{clear:both}div.sharedaddy h3.sd-title{margin:0 0 1em 0;display:inline-block;line-height:1.2;font-size:9pt;font-weight:700}div.sharedaddy h3.sd-title:before{content:"";display:block;width:100%;min-width:30px;border-top:1px solid #dcdcde;margin-bottom:1em}#wpadminbar li#wp-admin-bar-admin-bar-likes-widget{width:61px;overflow:hidden}#wpadminbar iframe.admin-bar-likes-widget{width:61px;height:28px;min-height:28px;border-width:0;position:absolute;top:0}div.jetpack-likes-widget-wrapper{width:100%;min-height:50px;position:relative}div.jetpack-likes-widget-wrapper .sd-link-color{font-size:12px}div.jetpack-likes-widget-wrapper.slim-likes-widget{width:1px;min-height:0}div.jetpack-comment-likes-widget-wrapper{width:100%;position:relative;min-height:31px}div.jetpack-comment-likes-widget-wrapper iframe{margin-bottom:0}#likes-other-gravatars{display:none;position:absolute;padding:10px 10px 12px 10px;background-color:#2e4453;border-width:0;box-shadow:0 0 10px #2e4453;box-shadow:0 0 10px rgba(46,68,83,.6);min-width:130px;z-index:1000}#likes-other-gravatars *{line-height:normal}#likes-other-gravatars .likes-text{color:#fff;font-size:12px;padding-bottom:8px}#likes-other-gravatars ul,#likes-other-gravatars li{margin:0;padding:0;text-indent:0;list-style-type:none}#likes-other-gravatars li::before{content:""}#likes-other-gravatars ul.wpl-avatars{overflow:auto;display:block;max-height:190px}#likes-other-gravatars ul.wpl-avatars li{width:32px;height:32px;float:left;margin:0 5px 5px 0}#likes-other-gravatars ul.wpl-avatars li a{margin:0 2px 0 0;border-bottom:none!important;display:block}#likes-other-gravatars ul.wpl-avatars li a img{background:none;border:none;margin:0!important;padding:0!important;position:static}div.sd-box{border-top:1px solid #dcdcde;border-top:1px solid rgba(0,0,0,.13)}.entry-content .post-likes-widget,.post-likes-widget,.comment-likes-widget{margin:0;border-width:0;display:block}.post-likes-widget-placeholder,.comment-likes-widget-placeholder{margin:0;border-width:0;position:relative}.comment-likes-widget-placeholder{height:18px;position:absolute;display:flex;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif}.comment-likes-widget-placeholder::before{color:#2EA2CC;width:16px;height:16px;content:'';display:inline-block;position:relative;top:3px;padding-right:5px;background-repeat:no-repeat;background-size:16px 16px;background-image:url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3Crect x='0' fill='none' width='24' height='24'/%3E%3Cg%3E%3Cpath fill='%232EA2CC' d='M12 2l2.582 6.953L22 9.257l-5.822 4.602L18.18 21 12 16.89 5.82 21l2.002-7.14L2 9.256l7.418-.304'/%3E%3C/g%3E%3C/svg%3E")}.post-likes-widget-placeholder .button{display:none}.post-likes-widget-placeholder .loading,.comment-likes-widget-placeholder .loading{color:#999;font-size:12px}.comment-likes-widget-placeholder .loading{padding-left:5px;margin-top:4px;align-self:center;color:#4E4E4E}.slim-likes-widget .post-likes-widget{width:auto;float:none}div.sharedaddy.sd-like-enabled .sd-like h3{display:none}div.sharedaddy.sd-like-enabled .sd-like .post-likes-widget{width:100%;float:none;position:absolute;top:0}.comment-likes-widget{width:100%}.pd-rating,.cs-rating{display:block!important}.sd-gplus .sd-title{display:none}</style><style class="optimize_css_2" type="text/css" media="all">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</style> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var related_posts_js_options={"post_heading":"h4"}</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/cache/wpo-minify/1618010879/assets/wpo-minify-header-c5762f76.min.js' id='wpo_min-header-0-js'></script> <link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/232254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://wp.me/p7gMFu-Yq2' /><link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F&#038;format=xml" /><meta name="yandex-verification" content="c566ba84af781dbe" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-11511473-2')</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin .map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable span{color:#444}.mbMiniPlayer.mySkin .playerTable{border:1px solid #444444!important}.mbMiniPlayer.mySkin .playerTable{background-color:transparent;border-radius:5px!important}.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255,217,102);padding:3px!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable span.map_time{font-size:12px!important;width:50px!important}.mbMiniPlayer.mySkin .playerTable span.map_title{padding:4px!important}.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255,204,51);border-radius:0 4px 4px 0!important}.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px!important}.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255,230,153);border-radius:4px 0 0 4px!important}.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:rgba(68,68,68,.4)}.mbMiniPlayer.mySkin .map_download{color:rgba(255,217,102,.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255,217,102)}.mbMiniPlayer.mySkin .playerTable span{color:rgb(68,68,68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable span{color:rgb(68,68,68)}.mbMiniPlayer.mySkin .playerTable{border:1px solid rgb(55,55,55)!important}.mbMiniPlayer.mySkin .playerTable span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255,217,102,.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94,94,94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444}.mbMiniPlayer.mySkin span.map_download{font-size:50px!important}.map_pl_container .pl_item.sel{background-color:#ffd966!important;color:#444}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#2457ee}a:hover,a:active{color:#d33}.site-footer{color:#555}.site-footer a{color:#777}.site-footer a:hover,.site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3}h1,h2,h3,h4,h5,h6,.dw_focus_widget_news_slider .carousel-title-indicators li,.widget_news-slider .carousel-title-indicators li,.post-navigation .nav-links,.dw_focus_widget_news_ticker a,.widget_news-ticker a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><meta property="fb:pages" content="176736135728507" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-72465590-1')</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be;background-image:url(https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><style type="text/css">#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" /><link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" /><meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" /><style type="text/css" id="wp-custom-css">.tags-links{display:none}a:active{color:#00008b!important}</style></head><body class="post-template-default single single-post postid-232254 single-format-standard custom-background layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site"><header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div><div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div><nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li><li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li><li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li><li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a><ul class="dw-sub-menu"><li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li><li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li><li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li><li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li></ul></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div></nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"><aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="https://www.kttn.com/seal-coating-project-scheduled-for-route-190-in-livingston-county/">Seal coating project scheduled for Route 190 in Livingston County</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/modot-planned-road-work-in-north-missouri-for-the-week-of-april-19-2021/">MoDOT planned road work in north Missouri for the week of April 19, 2021</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/missouri-director-chris-chinn-and-chief-medical-officer-dr-davin-turner-are-ncmc-commencement-speakers/">Missouri Director Chris Chinn and Chief Medical Officer Dr. Davin Turner are NCMC Commencement Speakers</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/purdin-woman-facing-narcotics-charges-and-endangerment-of-a-child-after-execution-of-search-warrant/">Purdin woman facing narcotics charges and endangerment of a child after execution of search warrant</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/one-injured-in-crash-on-highway-13/">One injured in crash on Highway 13</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/galt-board-of-aldermen-review-engineering-companies-to-study-improvements-to-water-system/">Galt Board of Aldermen review engineering companies to study improvements to water system</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-trenton-man-on-multiple-allegations-two-others-arrested-on-probation-violation/">Grundy County Sheriff reports arrest of Trenton man on multiple allegations; two others arrested on probation violation</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/another-4-h-member-joins-the-ncmc-livestock-judging-team/">Another 4-H member joins the NCMC livestock judging team</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/trenton-r-9-school-district-announces-mask-mandate-has-been-rescinded/">Trenton R-9 School District announces mask mandate has been rescinded</a>
<span class="post-date">April 16, 2021</span></li><li>
<a href="https://www.kttn.com/division-one-of-grundy-county-circuit-court-news-for-april-16-2021/">Division One of Grundy County Circuit Court news for April 16, 2021</a>
<span class="post-date">April 16, 2021</span></li></ul></div></aside></div><div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-232254" class="post-232254 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-10617 tag-15th tag-7707 tag-8126 tag-4381 tag-5th tag-ac tag-acc tag-accident tag-ace tag-ad tag-add tag-ag tag-age tag-al tag-all tag-ap tag-app tag-approach tag-april tag-ate tag-auto tag-bed tag-belt tag-bethany tag-c tag-cc tag-center tag-chris tag-co tag-control tag-controlled tag-county tag-crash tag-dam tag-damage tag-dj tag-draft tag-drive tag-driver tag-drivers tag-driveway tag-eat tag-ed tag-enter tag-er tag-ex tag-extensive-damage tag-for tag-four tag-her tag-high tag-highway tag-highway-1 tag-highway-13 tag-id tag-injure tag-injured tag-involved tag-is tag-it tag-la tag-led tag-lt tag-ma tag-man tag-medical tag-medical-center tag-minor tag-minor-injuries tag-miss tag-missour tag-missouri tag-no tag-north tag-northwest tag-not tag-note tag-notes tag-ny tag-off tag-old tag-on tag-one tag-one-injured tag-other tag-ou tag-out tag-pa tag-patrol tag-private tag-pro tag-ra tag-rat tag-rate tag-rave tag-red tag-report tag-reported tag-return tag-returned tag-river tag-rn tag-road tag-s tag-sc tag-sea tag-seat tag-seat-belt tag-son tag-sour tag-south tag-sports tag-sports-utility-vehicle tag-stop tag-struck tag-suv tag-ted tag-ten tag-the tag-tina tag-to tag-top tag-total tag-totaled tag-transport tag-travel-2 tag-traveled tag-truck tag-twenty tag-two tag-ut tag-utility tag-utility-vehicle tag-va tag-vat tag-vehicle tag-war tag-warrensburg tag-wen tag-were tag-west tag-western tag-with tag-woman tag-year tag-year-old color-blue"><header class="entry-header"><h1 class="entry-title">One injured in crash on Highway 13</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/one-injured-in-crash-on-highway-13/" rel="bookmark"><span class="entry-date published updated">April 16, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div></header><div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Accident-Crash graphic" loading="lazy" srcset="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg 770w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="232254"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/one-injured-in-crash-on-highway-13/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F12%2FAccident-Crash-2.jpg&description=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">No injuries were reported for a Bethany woman involved in a two-sports utility vehicle accident in Johnson County on April 15<sup>th</sup> in which a Warrensburg woman was injured. </span></p><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Twenty-four-year-old Laranda McFadden was one of the drivers. A private vehicle transported the other driver, 53-year-old Christina Allen, to the Western Missouri Medical Center with what were described as minor injuries.</span></p><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The SUVs traveled south on Highway 13, and McFadden&rsquo;s vehicle approached Allen&rsquo;s vehicle at a high rate of speed. McFadden&rsquo;s SUV ran off the road at Northwest 435<sup>th</sup> Road, returned to the road, struck the other SUV, and came to a controlled stop in an adjacent driveway. Allen&rsquo;s vehicle ran off the road and came to rest in a ditch. </span></p><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">McFadden&rsquo;s SUV was totaled, and Allen&rsquo;s vehicle received extensive damage. The Patrol notes both drivers wore seat belts.</span></p><div class="post-views post-232254 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">118</span></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="232254"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/one-injured-in-crash-on-highway-13/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F12%2FAccident-Crash-2.jpg&description=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#7617121b1f1836130e171b061a135815191b492503141c1315024b3918135344461f181c030413125344461f18534446150417051e53444619185344463e1f111e01170f5344464745" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/15th/" rel="tag">15th</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/5th/" rel="tag">5th</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accident/" rel="tag">accident</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/approach/" rel="tag">approach</a>, <a href="https://www.kttn.com/tag/april/" rel="tag">April</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bed/" rel="tag">bed</a>, <a href="https://www.kttn.com/tag/belt/" rel="tag">belt</a>, <a href="https://www.kttn.com/tag/bethany/" rel="tag">Bethany</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/center/" rel="tag">center</a>, <a href="https://www.kttn.com/tag/chris/" rel="tag">Chris</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/control/" rel="tag">control</a>, <a href="https://www.kttn.com/tag/controlled/" rel="tag">controlled</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/crash/" rel="tag">Crash</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/damage/" rel="tag">damage</a>, <a href="https://www.kttn.com/tag/dj/" rel="tag">DJ</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drive/" rel="tag">drive</a>, <a href="https://www.kttn.com/tag/driver/" rel="tag">driver</a>, <a href="https://www.kttn.com/tag/drivers/" rel="tag">drivers</a>, <a href="https://www.kttn.com/tag/driveway/" rel="tag">driveway</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/extensive-damage/" rel="tag">extensive damage</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-1/" rel="tag">Highway 1</a>, <a href="https://www.kttn.com/tag/highway-13/" rel="tag">Highway 13</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/injure/" rel="tag">injure</a>, <a href="https://www.kttn.com/tag/injured/" rel="tag">injured</a>, <a href="https://www.kttn.com/tag/involved/" rel="tag">involved</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/medical/" rel="tag">Medical</a>, <a href="https://www.kttn.com/tag/medical-center/" rel="tag">Medical Center</a>, <a href="https://www.kttn.com/tag/minor/" rel="tag">Minor</a>, <a href="https://www.kttn.com/tag/minor-injuries/" rel="tag">minor injuries</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/northwest/" rel="tag">Northwest</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/note/" rel="tag">note</a>, <a href="https://www.kttn.com/tag/notes/" rel="tag">notes</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/one-injured/" rel="tag">one injured</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/patrol/" rel="tag">patrol</a>, <a href="https://www.kttn.com/tag/private/" rel="tag">private</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rate/" rel="tag">rate</a>, <a href="https://www.kttn.com/tag/rave/" rel="tag">rave</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/return/" rel="tag">return</a>, <a href="https://www.kttn.com/tag/returned/" rel="tag">returned</a>, <a href="https://www.kttn.com/tag/river/" rel="tag">river</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/road/" rel="tag">Road</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/seat/" rel="tag">seat</a>, <a href="https://www.kttn.com/tag/seat-belt/" rel="tag">seat belt</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/sports/" rel="tag">sports</a>, <a href="https://www.kttn.com/tag/sports-utility-vehicle/" rel="tag">sports utility vehicle</a>, <a href="https://www.kttn.com/tag/stop/" rel="tag">stop</a>, <a href="https://www.kttn.com/tag/struck/" rel="tag">struck</a>, <a href="https://www.kttn.com/tag/suv/" rel="tag">SUV</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/tina/" rel="tag">Tina</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/top/" rel="tag">top</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/totaled/" rel="tag">totaled</a>, <a href="https://www.kttn.com/tag/transport/" rel="tag">transport</a>, <a href="https://www.kttn.com/tag/travel-2/" rel="tag">travel</a>, <a href="https://www.kttn.com/tag/traveled/" rel="tag">traveled</a>, <a href="https://www.kttn.com/tag/truck/" rel="tag">truck</a>, <a href="https://www.kttn.com/tag/twenty/" rel="tag">twenty</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/utility/" rel="tag">utility</a>, <a href="https://www.kttn.com/tag/utility-vehicle/" rel="tag">Utility Vehicle</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/vat/" rel="tag">vat</a>, <a href="https://www.kttn.com/tag/vehicle/" rel="tag">vehicle</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/warrensburg/" rel="tag">Warrensburg</a>, <a href="https://www.kttn.com/tag/wen/" rel="tag">WEN</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/western/" rel="tag">western</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/woman/" rel="tag">woman</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/galt-board-of-aldermen-review-engineering-companies-to-study-improvements-to-water-system/" rel="prev">Galt Board of Aldermen review engineering companies to study improvements to water system</a></div><div class="nav-next"><a href="https://www.kttn.com/purdin-woman-facing-narcotics-charges-and-endangerment-of-a-child-after-execution-of-search-warrant/" rel="next">Purdin woman facing narcotics charges and endangerment of a child after execution of search warrant</a></div></div></nav><div class="author-info"><div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></div><div class="author-detail"><h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4><p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a></p><p class="author-description"></p><ul class="author-icons"></ul></div></div></main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-the-arrest-of-two-from-trenton/" title="Missouri State Highway Patrol reports the arrest of two from Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports the arrest of two from Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-the-arrest-of-two-from-trenton/" title="Missouri State Highway Patrol reports the arrest of two from Trenton" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports the arrest of two from Trenton</a></div></li><li>
<a href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-five-area-individuals/" title="Grundy County Sheriff reports arrest of five area individuals" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?resize=40%2C40&#038;ssl=1" alt="Grundy County Sheriff reports arrest of five area individuals" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-five-area-individuals/" title="Grundy County Sheriff reports arrest of five area individuals" class="bump-view" data-bump-view="tp">Grundy County Sheriff reports arrest of five area individuals</a></div></li><li>
<a href="https://www.kttn.com/jury-trial-set-in-daviess-county-for-wife-of-former-chillicothe-police-chief/" title="Jury trial set in Daviess County for wife of former Chillicothe Police Chief" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/10/Jury-Trial-news-graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Jury trial set in Daviess County for wife of former Chillicothe Police Chief" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/jury-trial-set-in-daviess-county-for-wife-of-former-chillicothe-police-chief/" title="Jury trial set in Daviess County for wife of former Chillicothe Police Chief" class="bump-view" data-bump-view="tp">Jury trial set in Daviess County for wife of former Chillicothe Police Chief</a></div></li><li>
<a href="https://www.kttn.com/iowa-man-charged-with-multiple-counts-of-resisting-arrest-after-fleeing-from-traffic-stop/" title="Iowa man charged with multiple counts of resisting arrest after fleeing from traffic stop" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Charges-Filed.jpg?resize=40%2C40&#038;ssl=1" alt="Iowa man charged with multiple counts of resisting arrest after fleeing from traffic stop" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/iowa-man-charged-with-multiple-counts-of-resisting-arrest-after-fleeing-from-traffic-stop/" title="Iowa man charged with multiple counts of resisting arrest after fleeing from traffic stop" class="bump-view" data-bump-view="tp">Iowa man charged with multiple counts of resisting arrest after fleeing from traffic stop</a></div></li><li>
<a href="https://www.kttn.com/chicago-man-charged-with-money-laundering-in-harrison-county-after-authorities-find-28000-cash-in-vehicle/" title="Chicago man charged with money laundering in Harrison County after authorities find $28,000 cash in vehicle" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Chicago man charged with money laundering in Harrison County after authorities find $28,000 cash in vehicle" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/chicago-man-charged-with-money-laundering-in-harrison-county-after-authorities-find-28000-cash-in-vehicle/" title="Chicago man charged with money laundering in Harrison County after authorities find $28,000 cash in vehicle" class="bump-view" data-bump-view="tp">Chicago man charged with money laundering in Harrison County after authorities find $28,000 cash in vehicle</a></div></li><li>
<a href="https://www.kttn.com/cameron-resident-injured-when-car-overturns-on-i-35/" title="Cameron resident injured when car overturns on I-35" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Cameron resident injured when car overturns on I-35" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/cameron-resident-injured-when-car-overturns-on-i-35/" title="Cameron resident injured when car overturns on I-35" class="bump-view" data-bump-view="tp">Cameron resident injured when car overturns on I-35</a></div></li><li>
<a href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-trenton-man-on-multiple-allegations-two-others-arrested-on-probation-violation/" title="Grundy County Sheriff reports arrest of Trenton man on multiple allegations; two others arrested on probation violation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?resize=40%2C40&#038;ssl=1" alt="Grundy County Sheriff reports arrest of Trenton man on multiple allegations; two others arrested on probation violation" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-trenton-man-on-multiple-allegations-two-others-arrested-on-probation-violation/" title="Grundy County Sheriff reports arrest of Trenton man on multiple allegations; two others arrested on probation violation" class="bump-view" data-bump-view="tp">Grundy County Sheriff reports arrest of Trenton man on multiple allegations; two others arrested on probation violation</a></div></li><li>
<a href="https://www.kttn.com/division-one-of-grundy-county-circuit-court-news-for-april-16-2021/" title="Division One of Grundy County Circuit Court news for April 16, 2021" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/02/Division-One-of-circuit-court.jpg?resize=40%2C40&#038;ssl=1" alt="Division One of Grundy County Circuit Court news for April 16, 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/division-one-of-grundy-county-circuit-court-news-for-april-16-2021/" title="Division One of Grundy County Circuit Court news for April 16, 2021" class="bump-view" data-bump-view="tp">Division One of Grundy County Circuit Court news for April 16, 2021</a></div></li><li>
<a href="https://www.kttn.com/details-released-in-case-of-browning-man-charged-with-assault-and-armed-criminal-action/" title="Details released in case of Browning man charged with assault and armed criminal action" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/generic_graphic_crime_shooting_wanted_handgun.jpg?resize=40%2C40&#038;ssl=1" alt="Details released in case of Browning man charged with assault and armed criminal action" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/details-released-in-case-of-browning-man-charged-with-assault-and-armed-criminal-action/" title="Details released in case of Browning man charged with assault and armed criminal action" class="bump-view" data-bump-view="tp">Details released in case of Browning man charged with assault and armed criminal action</a></div></li><li>
<a href="https://www.kttn.com/trenton-r-9-school-district-announces-mask-mandate-has-been-rescinded/" title="Trenton R-9 School District announces mask mandate has been rescinded" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/03/Coronavirus-or-COVID-19-Mask-Order-Rescinded.jpg?resize=40%2C40&#038;ssl=1" alt="Trenton R-9 School District announces mask mandate has been rescinded" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a><div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-r-9-school-district-announces-mask-mandate-has-been-rescinded/" title="Trenton R-9 School District announces mask mandate has been rescinded" class="bump-view" data-bump-view="tp">Trenton R-9 School District announces mask mandate has been rescinded</a></div></li></ul></aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/04/16/skorea-Bitcoin-ETF-launches-Toronto-Horizons-Mirae-Assets/4681618578155/'>Bitcoin ETF launches on Toronto Stock Exchange</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/04/16/police-jonathan-mattingly-breonna-taylor-book/4191618572654/'>Simon &amp; Schuster pulls out of book by Jonathan Mattingly, cop involved in Breonna Taylor raid</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2021/04/16/Bad-Bunny-Karol-G-Latin-American-Music-Awards/6641618575336/'>Bad Bunny, Karol G win big at 2021 Latin American Music Awards</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2021/04/16/MLB-suspends-Cubs-Ross-Tepera-baseball/8671618575410/'>Cubs manager David Ross, pitcher suspended for intentionally throwing at batter</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/04/16/eli-lilly-fda-bamlanivimab/3171618575131/'>Eli Lilly asks FDA to revoke approval for use of antibody drug bamlanivimab by itself</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/Photos/This-week-in-Major-League-Baseball/fp/12648/'>In photos: Moments from Major League Baseball for the week of April 11, 2021</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/04/16/sharon-osbourne-bill-maher/5901618575082/'>Bill Maher to interview Sharon Osbourne on &#039;Real Time&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/04/16/jeffrey-dean-morgan-walking-dead/8361618574010/'>Jeffrey Dean Morgan shares photo of son as &#039;Walking Dead&#039; extra</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2021/04/16/Lakers-Anthony-Davis-return-practice-basketball/6911618572885/'>Lakers&#039; Anthony Davis cleared for practice, expected to return soon</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/04/16/china-hong-kong-protests-jimmy-lai/2591618571916/'>Media mogul Jimmy Lai, others sentenced for 2019 Hong Kong mass protests</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/04/16/Ice-T-Body-Count-Grammy-Jimmy-Fallon-Tonight-Show-Law-Order-SVU/3881618571643/'>Watch: Ice-T on band Body Count winning a Grammy: &#039;My mind was totally blown&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2021/04/16/china-China-fine-Alibaba-big-tech/2921618574410/'>China&#039;s record fine against Alibaba spells end of big tech’s romance with state</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2021/04/16/pete-davidson-joey-ramone-netflix/7751618571534/'>Pete Davidson to play Joey Ramone in Netflix biopic</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/04/16/joe-biden-yoshihide-suga-japan-summit/3631618569497/'>President Joe Biden to host Japan PM Yoshihide Suga at White House in 1st bilateral summit</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/04/16/multiple-people-injured-shooting-FedEx-Indianapolis/2791618550681/'>8 killed, several injured in shooting at Indianapolis FedEx warehouse</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/thermal-imaging-finds-signs-life-155643599.html'>Thermal imaging finds signs of life as 12 remain missing on capsized boat off Gulf Coast</a></li><li><a class='rsswidget' href='https://news.yahoo.com/more-men-charged-animal-killing-152233000.html'>More men charged in animal killing at white supremacist camp</a></li><li><a class='rsswidget' href='https://news.yahoo.com/violent-home-invasion-ends-masked-151643932.html'>Violent home invasion ends with masked man shot — by his own grandfather, NC cops say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/outcry-grows-police-officer-adam-141032428.html'>Outcry grows as police officer in Adam Toledo shooting is identified as Eric Stillman: What we know</a></li><li><a class='rsswidget' href='https://news.yahoo.com/georgia-governor-gets-gop-primary-145237126.html'>Georgia governor gets GOP primary challenge from renegade</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kremlin-ponders-next-moves-being-144245730.html'>Russia to expel 10 US diplomats in response to Washington</a></li><li><a class='rsswidget' href='https://news.yahoo.com/blackford-other-writers-wrong-mcconnell-143223992.html'>Blackford, other writers, wrong about McConnell and the filibuster</a></li><li><a class='rsswidget' href='https://news.yahoo.com/feel-anti-asian-bigotry-kansas-142836877.html'>I feel anti-Asian bigotry in Kansas, and it’s a story with a long American history</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coronavirus-weekly-know-rare-j-141423784.html'>Coronavirus weekly need-to-know: Rare J&amp;J blood clots, vaccine side effects, kids &amp; more</a></li><li><a class='rsswidget' href='https://news.yahoo.com/indias-desperate-covid-19-patients-233746599.html'>India coronavirus: Desperate Covid-19 patients turn to black market for drugs</a></li><li><a class='rsswidget' href='https://news.yahoo.com/artiles-rodriguez-plead-not-guilty-140741800.html'>Artiles, Rodriguez plead not guilty on charges related to no-party candidate scheme</a></li><li><a class='rsswidget' href='https://news.yahoo.com/meet-people-knew-matt-gaetz-133243624.html'>Meet the people who knew Matt Gaetz as a high schooler</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-running-time-dodge-trumps-131235812.html'>Biden is running out of time to dodge Trump&#039;s traps with Iran</a></li><li><a class='rsswidget' href='https://news.yahoo.com/muslims-mark-1st-ramadan-friday-123135849.html'>Muslims mark 1st Ramadan Friday prayers in Jerusalem</a></li><li><a class='rsswidget' href='https://news.yahoo.com/texas-house-votes-allow-texans-114500554.html'>Texas House votes to allow Texans to carry handguns without a license or training</a></li><li><a class='rsswidget' href='https://news.yahoo.com/woman-cop-arrested-kashmir-blocking-113411669.html'>Indian cop arrested in Kashmir for blocking anti-rebel ops</a></li><li><a class='rsswidget' href='https://news.yahoo.com/myanmar-coup-foes-tout-minority-105724601.html'>Myanmar coup foes tout minority-backed shadow government</a></li><li><a class='rsswidget' href='https://news.yahoo.com/titanic-searching-missing-chinese-survivors-060034314.html'>Titanic: Searching for the &#039;missing&#039; Chinese survivors</a></li><li><a class='rsswidget' href='https://news.yahoo.com/jimmy-kimmel-seth-meyers-mirthfully-101200767.html'>Jimmy Kimmel and Seth Meyers mirthfully audit Matt Gaetz&#039;s Venmo receipts</a></li><li><a class='rsswidget' href='https://news.yahoo.com/wow-disgusting-5-boise-homes-100000058.html'>‘Wow’ or ‘disgusting’? 5 Boise homes for sale at prices that will melt your brain</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">One injured in crash on Highway 13</span></span></span></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a></div><div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div></div></div></footer></div> <script>$(document).ready(function(){var elem=$(".news-ticker-wrap a");if(elem){elem.keydown(function(){if(elem.val().length>10)
elem.val(elem.val().substr(0,10))})}})</script> <script>window.fbAsyncInit=function(){FB.init({appId:'120662631643754',xfbml:!0,version:'v3.1'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var pvcArgsFrontend={"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"232254","nonce":"522b83d150"};var socialWarfare={"addons":["pro"],"post_id":"232254","variables":{"emphasizeIcons":"2","powered_by_toggle":!1,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};var dw_focus={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};var jpfbembed={"appid":"249643311490","locale":"en_US"}</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/cache/wpo-minify/1618010879/assets/wpo-minify-footer-fd0a4917.min.js' id='wpo_min-footer-0-js'></script> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab|Open+Sans:300italic,400italic,600italic,300,400,600&subset=latin,latin-ext&display=swap" media="all"> <script type="text/javascript">let isGutenberg=!0;let miniAudioPlayer_replaceDefault=1;let miniAudioPlayer_excluded="map_excluded";let miniAudioPlayer_replaceDefault_show_title=1;let miniAudioPlayer_defaults={inLine:!0,width:"80%",skin:"blue",animate:!1,volume:1,autoplay:!1,showVolumeLevel:!0,allowMute:!0,showTime:!0,id3:!0,showRew:!0,addShadow:!1,downloadable:!1,downloadPage:null,swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!!1){jQuery(".map_download",$controlsBox).remove()}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults)}
jQuery("body").addClass("map_replaceDefault");jQuery(function(){setTimeout(function(){replaceDefault()},10);initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer()})})</script> <div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="232254"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=One+injured+in+crash+on+Highway+13&url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fone-injured-in-crash-on-highway-13%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/one-injured-in-crash-on-highway-13/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F12%2FAccident-Crash-2.jpg&description=One+injured+in+crash+on+Highway+13"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript">var swp_nonce="c1fcdf4684";var swpFloatBeforeContent=!1;var swp_ajax_url="https://www.kttn.com/wp-admin/admin-ajax.php";var swp_post_id="232254";var swpClickTracking=!0;swpPinIt={"enabled":!0,"post_title":"One injured in crash on Highway 13","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":!1,"button_size":"1"}</script><script src='https://stats.wp.com/e-202115.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.6.1',blog:'107434684',post:'232254',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','232254'])</script> </body></html>

