<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>New Green Hills Women&#8217;s Shelter to be in operation by the end of January &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; New Green Hills Women&#8217;s Shelter to be in operation by the end of January Comments Feed" href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Christmas parade begins at 6 o&#8217;clock this evening in downtown Trenton' href='https://www.kttn.com/christmas-parade-begins-at-6-oclock-this-evening-in-downtown-trenton/' />
<link rel='next' title='Audio: Missouri film crew shooting documentary gets detained at southern border' href='https://www.kttn.com/audio-missouri-film-crew-shooting-documentary-gets-detained-at-southern-border/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-wYG' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F&#038;format=xml" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="New Green Hills Women&#8217;s Shelter to be in operation by the end of January" />
<meta property="og:url" content="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" />
<meta property="og:description" content="A new facility for the Green Hills Women&#8217;s Shelter is nearly complete in Trenton. Volunteer Coordinator Sarah Sager says the goal is to be moved into the new 8,500 square foot building by the…" />
<meta property="article:published_time" content="2018-12-14T10:41:56+00:00" />
<meta property="article:modified_time" content="2018-12-14T10:58:03+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Green Hills Women&#8217;s Shelter to be in operation by the end of January" />
<meta name="twitter:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-126770 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="https://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/audio-mccaskill-delivers-sharp-criticism-of-u-s-senate-in-her-final-speech-on-chamber-floor/">Audio: McCaskill delivers sharp criticism of U.S. Senate in ...</a>
<span class="post-date">December 14, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-film-crew-shooting-documentary-gets-detained-at-southern-border/">Audio: Missouri film crew shooting documentary gets detained...</a>
<span class="post-date">December 14, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/">New Green Hills Women&#8217;s Shelter to be in operation by ...</a>
<span class="post-date">December 14, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/christmas-parade-begins-at-6-oclock-this-evening-in-downtown-trenton/">Christmas parade begins at 6 o&#8217;clock this evening in d...</a>
<span class="post-date">December 14, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/judge-peace-hands-down-several-prison-sentences-during-busy-session-of-division-one-of-grundy-county-court/">Judge Peace hands down several prison sentences during busy ...</a>
<span class="post-date">December 14, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/livingston-county-sheriffs-department-to-offer-free-christmas-gift-for-those-in-need/">Livingston County Sheriff&#8217;s Department to offer free C...</a>
<span class="post-date">December 13, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/deputy-chris-mueller-resigns-from-livingston-county-sheriffs-department/">Deputy Chris Mueller resigns from Livingston County Sheriff&...</a>
<span class="post-date">December 13, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/laredo-board-of-aldermen-approve-ordinances/">Laredo Board of Aldermen approve ordinances...</a>
<span class="post-date">December 13, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/kaylee-lewis-wins-first-place-in-missouri-farm-bureau-ffa-speech-contest/">Kaylee Lewis wins first place in Missouri Farm Bureau FFA Sp...</a>
<span class="post-date">December 13, 2018</span>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-health-department-to-hod-annual-flu-shot-extravaganza-and-holiday-open-house/">Grundy County Health Department to hold annual Flu Shot Extr...</a>
<span class="post-date">December 13, 2018</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-126770" class="post-126770 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-25433 tag-16436 tag-7719 tag-12064 tag-7158 tag-2498 tag-25301 tag-7707 tag-4381 tag-7896 tag-9306 tag-4474 tag-6483 tag-3220 tag-3997 tag-508 tag-able tag-ac tag-acc tag-acces tag-ace tag-act tag-ag tag-age tag-al tag-all tag-allow tag-another tag-ap tag-art tag-ass tag-ate tag-auto tag-bat tag-bathrooms tag-bed tag-big tag-bigger tag-build tag-building tag-c tag-cameras tag-cat tag-cc tag-child tag-children tag-cit tag-city tag-class tag-classroom tag-client tag-clients tag-co tag-complete tag-computer tag-conference tag-conference-room tag-contact tag-coo tag-counsel tag-date tag-dea tag-deal tag-disabled tag-dog tag-dog-kennel tag-donor tag-draft tag-early tag-eat tag-ed tag-education tag-educational tag-eight tag-end tag-epa tag-er tag-era tag-facility tag-families tag-fencing tag-food tag-for tag-form tag-four tag-from tag-full tag-garden tag-goal tag-green-hills tag-green-hills-womens-shelter tag-grow tag-help tag-her tag-hill tag-home tag-homework tag-ice tag-id tag-ill tag-individual tag-individuals tag-information tag-ink tag-into tag-is tag-it tag-january tag-keep tag-ken tag-king tag-kit tag-kitchen tag-ks tag-la tag-learn tag-led tag-lie tag-lies tag-limit tag-list tag-location tag-long tag-look tag-looking tag-low tag-lt tag-ma tag-men tag-mil tag-mite tag-mo tag-more tag-move tag-moved tag-movie tag-ms tag-mu tag-music-2 tag-nato tag-near tag-new tag-new-facility tag-new-location tag-nf tag-no tag-not tag-off tag-offer tag-office tag-offices tag-ok tag-on tag-one tag-operation tag-opp tag-other tag-ou tag-out tag-own tag-pa tag-pet tag-pets tag-prep tag-preparation tag-prepare tag-pro tag-provide tag-ra tag-rat tag-recreational tag-refrigerator tag-rent tag-resident tag-residential tag-rig tag-rio tag-rn tag-room tag-row tag-run tag-s tag-safe tag-sager tag-same tag-sec tag-set tag-setting tag-side tag-sinks tag-site tag-spa tag-square tag-staff tag-state tag-station tag-stove tag-super tag-supervised tag-ted tag-ten tag-the tag-time tag-times tag-to tag-to-do tag-trento tag-trenton tag-two tag-uca tag-uni tag-unity tag-up tag-us tag-ut tag-va tag-visit tag-visitation tag-volunteer tag-volunteers tag-well tag-will tag-win tag-with tag-women tag-womens tag-womens-shelter tag-work color-blue">
<header class="entry-header">
<h1 class="entry-title">New Green Hills Women&#8217;s Shelter to be in operation by the end of January</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" rel="bookmark"><span class="entry-date published">December 14, 2018</span><span class="updated sr-only">December 14, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Green Hills Womens Shelter" data-lazy-srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/05/Green-Hills-Womens-Shelter.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-size: 14pt;">A new facility for the Green Hills Women&#8217;s Shelter is nearly complete in Trenton.</span></p>
<p><span style="font-size: 14pt;">Volunteer Coordinator Sarah Sager says the goal is to be moved into the new 8,500 square foot building by the end of January. The bigger building will allow the shelter to double its capacity from 10 to 21 beds. There will also be “state of the art” security features, such as cameras and limited access fencing.</span></p>
<p><span style="font-size: 14pt;">The new facility will include residential and educational wings. The residential side will include a double kitchen with two sinks, refrigerators, stoves, and ovens as well as a long peninsula for preparation space, which will allow two families to cook at the same time. Included are two recreational rooms: one with a computer station for children to do homework and another to watch movies or listen to music.</span></p>
<p><span style="font-size: 14pt;">There will be eight bedrooms and four Jack and Jill-style bathrooms, one of which will be fully accessible for disabled individuals. The educational wing will have a large conference room ideal for a classroom setting, a supervised visitation room for families to have a safe place for visitation, staff offices, and a counseling room to offer clients counseling on site.</span></p>
<p><span style="font-size: 14pt;">A green space for gardening will be provided outside of the Green Hills Women&#8217;s Shelter&#8217;s new location giving clients and volunteers the opportunity to garden and grow their own food, as well as learn to prepare it. A donor also provided several dog kennels for families to keep their pets with them and there will also be a dog run.</span></p>
<p><span style="font-size: 14pt;">The shelter is looking for new volunteers to help at various times in various ways to accommodate the new facility.</span></p>
<p><span style="font-size: 14pt;">Contact Volunteer Coordinator Sarah Sager at the Trenton shelter for more information at 660-359-3297.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-126770 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">6</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" data-text="New Green Hills Women&#039;s Shelter to be in operation by the end of January">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F&amp;title=New%20Green%20Hills%20Women%27s%20Shelter%20to%20be%20in%20operation%20by%20the%20end%20of%20January" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F05%2FGreen-Hills-Womens-Shelter.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=New%20Green%20Hills%20Women%27s%20Shelter%20to%20be%20in%20operation%20by%20the%20end%20of%20January" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F&name=New%20Green%20Hills%20Women%27s%20Shelter%20to%20be%20in%20operation%20by%20the%20end%20of%20January" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=New%20Green%20Hills%20Women%27s%20Shelter%20to%20be%20in%20operation%20by%20the%20end%20of%20January%20https%3A%2F%2Fwww.kttn.com%2Fnew-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#49282d242027092c31282439252c672a2624761a3c2b232c2a3d74072c3e6c7b790e3b2c2c276c7b79012025253a6c7b791e26242c276c7b7f6c7b7a717b787e6c7a0b3a6c7b791a212c253d2c3b6c7b793d266c7b792b2c6c7b7920276c7b7926392c3b283d2026276c7b792b306c7b793d212c6c7b792c272d6c7b79262f6c7b790328273c283b30" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2019/" rel="tag">2019</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/66/" rel="tag">66</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/acces/" rel="tag">acces</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allow/" rel="tag">allow</a>, <a href="https://www.kttn.com/tag/another/" rel="tag">another</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bathrooms/" rel="tag">bathrooms</a>, <a href="https://www.kttn.com/tag/bed/" rel="tag">bed</a>, <a href="https://www.kttn.com/tag/big/" rel="tag">big</a>, <a href="https://www.kttn.com/tag/bigger/" rel="tag">bigger</a>, <a href="https://www.kttn.com/tag/build/" rel="tag">build</a>, <a href="https://www.kttn.com/tag/building/" rel="tag">building</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cameras/" rel="tag">cameras</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a href="https://www.kttn.com/tag/class/" rel="tag">class</a>, <a href="https://www.kttn.com/tag/classroom/" rel="tag">classroom</a>, <a href="https://www.kttn.com/tag/client/" rel="tag">client</a>, <a href="https://www.kttn.com/tag/clients/" rel="tag">clients</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/complete/" rel="tag">complete</a>, <a href="https://www.kttn.com/tag/computer/" rel="tag">computer</a>, <a href="https://www.kttn.com/tag/conference/" rel="tag">Conference</a>, <a href="https://www.kttn.com/tag/conference-room/" rel="tag">conference room</a>, <a href="https://www.kttn.com/tag/contact/" rel="tag">contact</a>, <a href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a href="https://www.kttn.com/tag/counsel/" rel="tag">counsel</a>, <a href="https://www.kttn.com/tag/date/" rel="tag">date</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/deal/" rel="tag">deal</a>, <a href="https://www.kttn.com/tag/disabled/" rel="tag">disabled</a>, <a href="https://www.kttn.com/tag/dog/" rel="tag">dog</a>, <a href="https://www.kttn.com/tag/dog-kennel/" rel="tag">dog kennel</a>, <a href="https://www.kttn.com/tag/donor/" rel="tag">donor</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/education/" rel="tag">education</a>, <a href="https://www.kttn.com/tag/educational/" rel="tag">educational</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/facility/" rel="tag">facility</a>, <a href="https://www.kttn.com/tag/families/" rel="tag">families</a>, <a href="https://www.kttn.com/tag/fencing/" rel="tag">Fencing</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/full/" rel="tag">full</a>, <a href="https://www.kttn.com/tag/garden/" rel="tag">garden</a>, <a href="https://www.kttn.com/tag/goal/" rel="tag">goal</a>, <a href="https://www.kttn.com/tag/green-hills/" rel="tag">Green Hills</a>, <a href="https://www.kttn.com/tag/green-hills-womens-shelter/" rel="tag">Green Hills Women's Shelter</a>, <a href="https://www.kttn.com/tag/grow/" rel="tag">grow</a>, <a href="https://www.kttn.com/tag/help/" rel="tag">help</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/home/" rel="tag">home</a>, <a href="https://www.kttn.com/tag/homework/" rel="tag">homework</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/individuals/" rel="tag">individuals</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/keep/" rel="tag">keep</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/kit/" rel="tag">kit</a>, <a href="https://www.kttn.com/tag/kitchen/" rel="tag">kitchen</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/learn/" rel="tag">learn</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/lies/" rel="tag">lies</a>, <a href="https://www.kttn.com/tag/limit/" rel="tag">limit</a>, <a href="https://www.kttn.com/tag/list/" rel="tag">list</a>, <a href="https://www.kttn.com/tag/location/" rel="tag">location</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/looking/" rel="tag">looking</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/mite/" rel="tag">mite</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/move/" rel="tag">move</a>, <a href="https://www.kttn.com/tag/moved/" rel="tag">moved</a>, <a href="https://www.kttn.com/tag/movie/" rel="tag">movie</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/music-2/" rel="tag">music</a>, <a href="https://www.kttn.com/tag/nato/" rel="tag">NATO</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/new-facility/" rel="tag">new facility</a>, <a href="https://www.kttn.com/tag/new-location/" rel="tag">new location</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/offices/" rel="tag">offices</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/operation/" rel="tag">operation</a>, <a href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pet/" rel="tag">pet</a>, <a href="https://www.kttn.com/tag/pets/" rel="tag">pets</a>, <a href="https://www.kttn.com/tag/prep/" rel="tag">prep</a>, <a href="https://www.kttn.com/tag/preparation/" rel="tag">preparation</a>, <a href="https://www.kttn.com/tag/prepare/" rel="tag">prepare</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/recreational/" rel="tag">recreational</a>, <a href="https://www.kttn.com/tag/refrigerator/" rel="tag">refrigerator</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residential/" rel="tag">residential</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/room/" rel="tag">room</a>, <a href="https://www.kttn.com/tag/row/" rel="tag">row</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/sager/" rel="tag">Sager</a>, <a href="https://www.kttn.com/tag/same/" rel="tag">same</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/set/" rel="tag">set</a>, <a href="https://www.kttn.com/tag/setting/" rel="tag">setting</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sinks/" rel="tag">sinks</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/spa/" rel="tag">spa</a>, <a href="https://www.kttn.com/tag/square/" rel="tag">square</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/station/" rel="tag">station</a>, <a href="https://www.kttn.com/tag/stove/" rel="tag">stove</a>, <a href="https://www.kttn.com/tag/super/" rel="tag">Super</a>, <a href="https://www.kttn.com/tag/supervised/" rel="tag">supervised</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/times/" rel="tag">times</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/to-do/" rel="tag">to do</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/uca/" rel="tag">UCA</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/visit/" rel="tag">visit</a>, <a href="https://www.kttn.com/tag/visitation/" rel="tag">visitation</a>, <a href="https://www.kttn.com/tag/volunteer/" rel="tag">volunteer</a>, <a href="https://www.kttn.com/tag/volunteers/" rel="tag">Volunteers</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/women/" rel="tag">women</a>, <a href="https://www.kttn.com/tag/womens/" rel="tag">women's</a>, <a href="https://www.kttn.com/tag/womens-shelter/" rel="tag">women's shelter</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/christmas-parade-begins-at-6-oclock-this-evening-in-downtown-trenton/" rel="prev">Christmas parade begins at 6 o&#8217;clock this evening in downtown Trenton</a></div><div class="nav-next"><a href="https://www.kttn.com/audio-missouri-film-crew-shooting-documentary-gets-detained-at-southern-border/" rel="next">Audio: Missouri film crew shooting documentary gets detained at southern border</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/two-tractor-trailer-trucks-crash-at-the-intersection-of-highway-36-and-business-36-in-chillicothe/" title="Two tractor-trailer trucks crash at the intersection of Highway 36 and Business 36 in Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/18-wheel-truck.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two tractor-trailer trucks crash at the intersection of Highway 36 and Business 36 in Chillicothe" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-tractor-trailer-trucks-crash-at-the-intersection-of-highway-36-and-business-36-in-chillicothe/" class="bump-view" data-bump-view="tp">
Two tractor-trailer trucks crash at the intersection of Highway 36 and Business 36 in Chillicothe </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/traffic-stop-by-chillicothe-police-evolves-into-two-arrests/" title="Traffic stop by Chillicothe police evolves into two arrests" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Traffic stop by Chillicothe police evolves into two arrests" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/traffic-stop-by-chillicothe-police-evolves-into-two-arrests/" class="bump-view" data-bump-view="tp">
Traffic stop by Chillicothe police evolves into two arrests </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/three-from-chillicothe-charged-in-fire-set-at-canadian-pacific-railway-bridge/" title="Three from Chillicothe charged in fire set at Canadian Pacific Railway Bridge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/11/Arson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Three from Chillicothe charged in fire set at Canadian Pacific Railway Bridge" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/three-from-chillicothe-charged-in-fire-set-at-canadian-pacific-railway-bridge/" class="bump-view" data-bump-view="tp">
Three from Chillicothe charged in fire set at Canadian Pacific Railway Bridge </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/deputy-chris-mueller-resigns-from-livingston-county-sheriffs-department/" title="Deputy Chris Mueller resigns from Livingston County Sheriff&#039;s Department" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Livingston-County-Sheriff-Website.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Deputy Chris Mueller resigns from Livingston County Sheriff&#039;s Department" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/deputy-chris-mueller-resigns-from-livingston-county-sheriffs-department/" class="bump-view" data-bump-view="tp">
Deputy Chris Mueller resigns from Livingston County Sheriff&#039;s Department </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/smithfield-foods-donates-15000-to-the-sullivan-county-exposition-center-fairgrounds-to-build-amphitheater/" title="Smithfield Foods donates $15,000 to the Sullivan County Exposition Center &amp; Fairgrounds to build amphitheater" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Smithfield-Donation.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Smithfield Foods donates $15,000 to the Sullivan County Exposition Center &amp; Fairgrounds to build amphitheater" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/smithfield-foods-donates-15000-to-the-sullivan-county-exposition-center-fairgrounds-to-build-amphitheater/" class="bump-view" data-bump-view="tp">
Smithfield Foods donates $15,000 to the Sullivan County Exposition Center &amp; Fairgrounds to build amphitheater </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/church-women-united-donates-almost-64000-to-community-efforts/" title="Church Women United donates almost $64,000 to community efforts" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/Church.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Church Women United donates almost $64,000 to community efforts" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/church-women-united-donates-almost-64000-to-community-efforts/" class="bump-view" data-bump-view="tp">
Church Women United donates almost $64,000 to community efforts </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-charged-after-shooting-z-trip-driver-at-least-20-times-during-robbery/" title="Missouri man charged after shooting Z-Trip driver at Least 20 times during robbery" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Shooting-News-Graphic.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri man charged after shooting Z-Trip driver at Least 20 times during robbery" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-charged-after-shooting-z-trip-driver-at-least-20-times-during-robbery/" class="bump-view" data-bump-view="tp">
Missouri man charged after shooting Z-Trip driver at Least 20 times during robbery </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-former-grundy-county-deputy-featured-on-investigation-discoverys-body-cam-program/" title="Audio: Former Grundy County deputy featured on Investigation Discovery&#039;s Body Cam program" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Investigation-Discovery.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Former Grundy County deputy featured on Investigation Discovery&#039;s Body Cam program" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-former-grundy-county-deputy-featured-on-investigation-discoverys-body-cam-program/" class="bump-view" data-bump-view="tp">
Audio: Former Grundy County deputy featured on Investigation Discovery&#039;s Body Cam program </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/sam-graves-announces-nominations-to-united-states-military-academies/" title="Sam Graves announces nominations to United States military academies" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/military-plaques.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sam Graves announces nominations to United States military academies" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/sam-graves-announces-nominations-to-united-states-military-academies/" class="bump-view" data-bump-view="tp">
Sam Graves announces nominations to United States military academies </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/senator-denny-hoskins-named-legislator-of-the-year-by-missouri-centers-for-independent-living/" title="Senator Denny Hoskins named &quot;Legislator of the Year&quot; by Missouri Centers for Independent Living" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Senator-Denny-Hoskins-1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Senator Denny Hoskins named &quot;Legislator of the Year&quot; by Missouri Centers for Independent Living" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/senator-denny-hoskins-named-legislator-of-the-year-by-missouri-centers-for-independent-living/" class="bump-view" data-bump-view="tp">
Senator Denny Hoskins named &quot;Legislator of the Year&quot; by Missouri Centers for Independent Living </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/12/13/New-disease-bearing-tick-may-spread-throughout-US/6491544737984/'>New disease-bearing tick may spread throughout U.S.</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/12/13/Leopard-kills-Buddhist-monk-meditating-in-Indian-forest/4131544742423/'>Leopard kills Buddhist monk meditating in Indian forest</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/12/13/Pittsburgh-Steelers-reportedly-sticking-with-kicker-Chris-Boswell/4721544742949/'>Pittsburgh Steelers reportedly sticking with kicker Chris Boswell</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/12/13/Ingestible-robot-can-be-monitored-from-outside-body-by-Bluetooth/1691544737979/'>Ingestible robot can be monitored from outside body by Bluetooth</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/12/13/FDA-traces-romaine-E-coli-outbreak-to-California-farm/8101544739034/'>FDA traces romaine E. coli outbreak to California farm; some lettuce safe to eat</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/12/13/Wave-of-bomb-threats-sent-to-locations-throughout-the-US/7721544736238/'>Wave of bomb threats sent to locations throughout the U.S.</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/12/13/Indiana-plane-crash-kills-single-occupant/2291544737728/'>Indiana plane crash kills single occupant</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/12/13/Study-Average-hospital-outpatient-visit-cost-approaching-500/6121544734917/'>Study: Average hospital outpatient visit cost approaching $500</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2018/12/13/Stennis-Essex-perform-joint-exercises-in-Arabian-Sea/7321544735977/'>Stennis, Essex perform joint exercises in Arabian Sea</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/Photos/This-week-in-Washington/fp/11851/'>In photos: This week in Washington</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/12/13/Senate-votes-against-Yemen-war-support-rebukes-Saudi-Arabia-for-Khashoggi-death/2511544732795/'>Senate votes against Yemen war support, rebukes Saudi Arabia for Jamal Khashoggi death</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NHL/2018/12/13/St-Louis-Blues-unleash-puppy-on-ice-at-practice/4331544734627/'>Watch: St. Louis Blues unleash puppy on ice at practice</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/12/13/Points-will-be-at-a-premium-when-Detroit-Lions-visit-Buffalo-Bills/1501544734500/'>Points will be at a premium when Detroit Lions visit Buffalo Bills</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/12/13/Study-Common-anti-delirium-drug-seen-as-largely-noneffective/5771544727505/'>Study: Common anti-delirium drug seen as largely noneffective</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/12/13/North-Korea-helicopter-crosses-Souths-tactical-line/6101544729838/'>North Korea helicopter crosses South&#039;s tactical line</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/a00PpI-tfg8/australia-nz-investigating-bomb-threat-emails-cyber-security-agencies-idUSKBN1OC34X'>Australia, NZ investigating bomb threat emails: cyber security agencies</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/akyA5Q29MIE/bitcoin-bomb-threats-sweep-u-s-canada-but-lack-credibility-idUSKBN1OC2PV'>Bitcoin bomb threats sweep U.S., Canada, but lack credibility</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/9sRFrDIuhVI/number-of-u-s-inmates-on-death-row-at-25-year-low-report-idUSKBN1OD0CY'>Number of U.S. inmates on death row at 25-year low: report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/4Ur0JyZAjI4/u-s-green-beret-charged-with-murder-of-man-in-afghanistan-idUSKBN1OD06S'>U.S. Green Beret charged with murder of man in Afghanistan</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Pru3839QpVM/florida-executes-man-convicted-of-killing-woman-during-1992-burglary-idUSKBN1OC1ID'>Florida executes man convicted of killing woman during 1992 burglary</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/RYBxV7-T08A/no-free-money-in-new-jersey-police-want-spilled-banknotes-back-idUSKBN1OD059'>No free money in New Jersey: Police want spilled banknotes back</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UzYgmW-dvkI/girl-dies-after-being-detained-by-u-s-border-patrol-washington-post-idUSKBN1OD05L'>Girl dies after being detained by U.S. Border Patrol-Washington Post</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Fx2gqonjwFA/no-foul-play-suspected-in-deaths-of-two-workers-at-u-s-research-station-in-antarctica-idUSKBN1OD03F'>No foul play suspected in deaths of two workers at U.S. research station in Antarctica</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/-O9wIM7HZa8/new-york-sues-target-walmart-over-lead-contaminated-toys-idUSKBN1OC2PC'>New York sues Target, Walmart over lead-contaminated toys</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Bhi9tUnAY2E/u-s-appeals-court-narrows-order-on-trump-birth-control-rules-idUSKBN1OC2RV'>U.S. appeals court narrows order on Trump birth control rules</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/au4kjPoJftc/bitcoin-ransoms-just-are-not-what-they-used-to-be-idUSKBN1OC35C'>Bitcoin ransoms just are not what they used to be</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qpmV2XaVN6E/butina-admits-being-russian-agent-pleads-guilty-in-u-s-to-conspiracy-idUSKBN1OC1AI'>Butina admits being Russian agent, pleads guilty in U.S. to conspiracy</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UU7aN3Ce4gA/curry-agrees-to-lunar-lab-visit-nasa-idUSKBN1OC31C'>Curry agrees to lunar lab visit: NASA</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YNUOspCcdng/fbi-aware-of-bomb-threats-in-multiple-u-s-cities-idUSKBN1OC2QO'>FBI aware of bomb threats in multiple U.S. cities</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/B-ELZgvZKWM/more-americans-view-climate-change-as-imminent-threat-reuters-ipsos-poll-idUSKBN1OC1FX'>More Americans view climate change as &#039;imminent&#039; threat: Reuters/Ipsos Poll</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/d2Q-2aKq2yE/jury-convicts-ex-employees-of-pharmacy-in-u-s-meningitis-outbreak-idUSKBN1OC28N'>Jury convicts ex-employees of pharmacy in U.S. meningitis outbreak</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/-fFXQW-U5ow/chirp-perp-finches-found-in-luggage-at-ny-airport-idUSKBN1OC1VQ'>Chirp perp: Finches found in luggage at NY airport</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/V9GAObsq8fA/alabama-attorney-general-takes-over-probe-of-police-shooting-at-mall-idUSKBN1OC2NW'>Alabama attorney general takes over probe of police shooting at mall</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/91cCLTVs8vA/craps-dice-roll-sinks-arkansas-candidate-who-twice-missed-voting-for-himself-idUSKBN1OC1PV'>Craps: Dice roll sinks Arkansas candidate who twice missed voting for himself</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Thjg40zRmDM/kentucky-supreme-court-tosses-pension-law-on-procedural-factors-idUSKBN1OC2DX'>Kentucky Supreme Court tosses pension law on procedural factors</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2018 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/new-green-hills-womens-shelter-to-be-in-operation-by-the-end-of-january-2019\/":126770};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"126770","nonce":"9a610a03db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'107434684',post:'126770',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '126770' ]);
</script>
</body>
</html>
