<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="State Auditor Nicole Galloway today released an audit of Monroe County, located in northeast Missouri. The report highlighted concerns in several county offices, including the improper issuing of personal property tax waivers by the county assessor. The audit gave a rating of 'fair.' 'Our audit found several problems that should be addressed in order to better serve the taxpayers of Monroe County,' Auditor Galloway said. 'The biggest concern was the issuing of personal property tax waivers without appropriate review or documentation. I urge county officials to implement the safeguards recommended in the audit.' The audit found the county assessor had">
<meta property="og:title" content="Monroe County receives 'Fair' rating on audit after several concerns highlighted within government">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-08-27T15:09:17-06:00">
<meta property="article:modified_time" content="2020-08-27T15:09:17-06:00">
<meta property="og:updated_time" content="2020-08-27T15:09:17-06:00">
<meta name="twitter:title" content="Monroe County receives 'Fair' rating on audit after several concerns highlighted within government">
<meta name="twitter:description" content="State Auditor Nicole Galloway today released an audit of Monroe County, located in northeast Missouri. The report highlighted concerns in several county offices, including the improper issuing of personal property tax waivers by the county assessor. The audit gave a rating of 'fair.' 'Our audit found several problems that should be addressed in order to better serve the taxpayers of Monroe County,' Auditor Galloway said. 'The biggest concern was the issuing of personal property tax waivers without appropriate review or documentation. I urge county officials to implement the safeguards recommended in the audit.' The audit found the county assessor had">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monroe County receives &quot;Fair&quot; rating on audit after several concerns highlighted within government</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Monroe County receives &quot;Fair&quot; rating on audit after several concerns highlighted within government" />
	<meta name="twitter:description" content="State Auditor Nicole Galloway today released an audit of Monroe County, located in northeast Missouri. The report highlighted concerns in several county offices, including the improper issuing of personal property tax waivers by the county assessor. The audit gave a rating of &ldquo;fair.&rdquo; &ldquo;Our audit found several problems that should be addressed in order to [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Monroe County receives &#8220;Fair&#8221; rating on audit after several concerns highlighted within government Comments Feed" href="https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kttn.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.8.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/220232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Vi8' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-220232 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/three-kansas-city-men-charged-in-armed-carjacking-that-resulted-in-police-pursuit-and-fatal-collision/">Three Kansas City men charged in armed carjacking that resul...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/missouri-man-sentenced-to-life-in-prison-without-parole-for-the-sexual-exploitation-of-a-4-year-old-child/">Missouri man sentenced to life in prison without parole for ...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/">Monroe County receives &#8220;Fair&#8221; rating on audit af...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-municipal-utilities-once-again-extends-boil-advisory-on-pleasant-plain/">Trenton Municipal Utilities once again extends boil advisory...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-rotary-club-addresses-annual-fundraiser-and-survey-at-latest-meeting/">Trenton Rotary Club addresses annual fundraiser and survey a...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/enrollment-in-school-at-spickard-increases-by-four-on-first-day-of-classes/">Enrollment in school at Spickard increases by four on first ...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/driver-falls-asleep-at-the-wheel-demolishing-pickup-on-highway-13-airlifted-to-truman-medical-center/">Driver falls asleep at the wheel demolishing pickup on Highw...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/correction-harrison-county-reports-new-case-of-covid-19/">Correction: Harrison County reports new case of COVID-19...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/judge-assigned-to-joshua-dennis-election-violation-case-recuses-himself/">Judge assigned to Joshua Dennis election violation case recu...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/grundy-county-united-way-accepting-applications-for-membership-and-funding/">Grundy County United Way accepting applications for membersh...</a>
									<span class="post-date">August 27, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-220232" class="post-220232 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-25433 tag-7707 tag-4846 tag-30-percent tag-abatement tag-ac tag-acc tag-acces tag-account tag-accounts tag-ad tag-add tag-address tag-adequate tag-administrator tag-after tag-aid tag-air tag-al tag-all tag-allow tag-annual tag-ap tag-app tag-ass tag-assessor tag-ate tag-audit tag-auditor tag-author tag-auto tag-axe tag-balance tag-ban tag-bat tag-bee tag-being tag-big tag-boa tag-board tag-budget tag-budgets tag-c tag-can tag-case tag-cases tag-cat tag-cause tag-cc tag-check tag-cia tag-co tag-collect tag-collector tag-computer tag-computers tag-concern tag-control tag-cop tag-cord tag-counts tag-county tag-county-collector tag-cte tag-culvert tag-development tag-disabilities tag-doc tag-draft tag-dress tag-dressed tag-east tag-ed tag-ems tag-end tag-ended tag-epa tag-er tag-era tag-fair tag-filing tag-find tag-five tag-for tag-found tag-galloway tag-government tag-having tag-her tag-high tag-ice tag-id tag-ill tag-implement tag-improper tag-improve tag-improvements tag-ip tag-is tag-it tag-king tag-la tag-law tag-lease tag-licking tag-located tag-low tag-ma tag-main tag-maintain tag-men tag-mental tag-miss tag-missour tag-missouri tag-mo tag-monroe-county tag-motor tag-ms tag-need tag-nicole-galloway tag-no tag-north tag-northeast tag-northeast-missouri tag-not tag-of-the-year tag-off tag-office tag-offices tag-official tag-officials tag-ok tag-on tag-order tag-other tag-ou tag-out tag-over tag-own tag-owned tag-pa tag-pay tag-payments tag-percent tag-person tag-personal-property tag-prep tag-prepare tag-pro tag-problem tag-problems tag-procedure tag-procedures tag-prop tag-property tag-property-tax tag-protect tag-protected tag-public tag-public-administrator tag-ra tag-rat tag-receives tag-recommend tag-recommended tag-record tag-recording tag-red tag-released tag-report tag-reported tag-request tag-require tag-required tag-ring tag-rn tag-rob tag-rot tag-run tag-running tag-s tag-safe tag-safeguard tag-sale tag-sales tag-sc tag-serve tag-set tag-settle tag-settlement tag-settlements tag-shed tag-show tag-son tag-sour tag-source tag-state tag-state-auditor tag-state-law tag-sued tag-tax tag-taxes tag-taxpayer tag-taxpayers tag-ted tag-that tag-the tag-thor tag-three tag-tie tag-ties tag-time tag-to tag-today tag-two tag-us tag-use tag-ut tag-vehicle tag-view tag-violation tag-waived tag-waiver tag-were tag-with tag-without tag-year color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Monroe County receives &#8220;Fair&#8221; rating on audit after several concerns highlighted within government</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/" rel="bookmark"><span class="entry-date published updated">August 27, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Audit Graphic" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/02/Audit.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span lang="EN" style="font-size: 14pt; font-family: 'times new roman', times, serif;" xml:lang="EN">State Auditor Nicole Galloway today released an audit of Monroe County, located in northeast Missouri. The report highlighted concerns in several county offices, including the improper issuing of personal property tax waivers by the county assessor. The audit gave a rating of &ldquo;fair.&rdquo;</span></p>
<p><span lang="EN" style="font-size: 14pt; font-family: 'times new roman', times, serif;" xml:lang="EN">&ldquo;Our audit found several problems that should be addressed in order to better serve the taxpayers of Monroe County,&rdquo; Auditor Galloway said. &ldquo;The biggest concern was the issuing of personal property tax waivers without appropriate review or documentation. I urge county officials to implement the safeguards recommended in the audit.&rdquo;</span></p>
<p><span lang="EN" style="font-size: 14pt; font-family: 'times new roman', times, serif;" xml:lang="EN">The audit found the county assessor had not established proper controls or procedures for issuing personal property tax waivers requested by taxpayers. In some cases, motor vehicle records showed the taxpayer still owned the vehicle, and so the waivers were issued in violation of state law. Of the waivers reviewed in the audit, 30 percent were issued for personal property owned on Jan. 1 of the year waived.</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;"><span lang="EN" xml:lang="EN">The audit also found the public administrator was not always filing annual settlements timely in compliance with state law; the county collector was not properly maintaining a running checkbook balance or preparing adequate bank reconciliations for two of the five bank accounts, and </span>improvements are needed in the county&rsquo;s procedures over rock and culvert sales and abatements of property taxes.</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">Other audit findings included the county assessor&rsquo;s office not having proper controls or procedures for receipting, recording, and transmitting payments received; and county records being inadequately protected and susceptible to unauthorized access or loss of data because of poor controls over county computers.</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">Also, the Monroe County Developmental Disabilities Resource Board had not prepared adequate budgets, as required by state law. That finding had also been reported in the three previous county audits.</span></p>
<p><span style="font-size: 14pt; font-family: 'times new roman', times, serif;">A copy of the audit can be found by clicking <a href="http://app.auditor.mo.gov/Repository/Press/2020052507199.pdf" target="_blank" rel="noopener noreferrer">HERE</a>.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-220232 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">7</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="220232" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government&url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government&url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F02%2FAudit.jpg&description=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Monroe%20County%20receives%20%26%238220%3BFair%26%238221%3B%20rating%20on%20audit%20after%20several%20concerns%20highlighted%20within%20government" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/30-percent/" rel="tag">30 percent</a>, <a href="https://www.kttn.com/tag/abatement/" rel="tag">abatement</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/acces/" rel="tag">acces</a>, <a href="https://www.kttn.com/tag/account/" rel="tag">account</a>, <a href="https://www.kttn.com/tag/accounts/" rel="tag">accounts</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/address/" rel="tag">address</a>, <a href="https://www.kttn.com/tag/adequate/" rel="tag">adequate</a>, <a href="https://www.kttn.com/tag/administrator/" rel="tag">administrator</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allow/" rel="tag">allow</a>, <a href="https://www.kttn.com/tag/annual/" rel="tag">annual</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assessor/" rel="tag">assessor</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/audit/" rel="tag">audit</a>, <a href="https://www.kttn.com/tag/auditor/" rel="tag">auditor</a>, <a href="https://www.kttn.com/tag/author/" rel="tag">author</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/axe/" rel="tag">AXE</a>, <a href="https://www.kttn.com/tag/balance/" rel="tag">balance</a>, <a href="https://www.kttn.com/tag/ban/" rel="tag">ban</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/big/" rel="tag">big</a>, <a href="https://www.kttn.com/tag/boa/" rel="tag">Boa</a>, <a href="https://www.kttn.com/tag/board/" rel="tag">board</a>, <a href="https://www.kttn.com/tag/budget/" rel="tag">budget</a>, <a href="https://www.kttn.com/tag/budgets/" rel="tag">budgets</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/case/" rel="tag">case</a>, <a href="https://www.kttn.com/tag/cases/" rel="tag">cases</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/check/" rel="tag">check</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/collect/" rel="tag">collect</a>, <a href="https://www.kttn.com/tag/collector/" rel="tag">collector</a>, <a href="https://www.kttn.com/tag/computer/" rel="tag">computer</a>, <a href="https://www.kttn.com/tag/computers/" rel="tag">computers</a>, <a href="https://www.kttn.com/tag/concern/" rel="tag">concern</a>, <a href="https://www.kttn.com/tag/control/" rel="tag">control</a>, <a href="https://www.kttn.com/tag/cop/" rel="tag">cop</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-collector/" rel="tag">County Collector</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/culvert/" rel="tag">Culvert</a>, <a href="https://www.kttn.com/tag/development/" rel="tag">development</a>, <a href="https://www.kttn.com/tag/disabilities/" rel="tag">disabilities</a>, <a href="https://www.kttn.com/tag/doc/" rel="tag">DOC</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/dress/" rel="tag">dress</a>, <a href="https://www.kttn.com/tag/dressed/" rel="tag">dressed</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/ems/" rel="tag">EMS</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ended/" rel="tag">ended</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/fair/" rel="tag">Fair</a>, <a href="https://www.kttn.com/tag/filing/" rel="tag">filing</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/five/" rel="tag">five</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/galloway/" rel="tag">Galloway</a>, <a href="https://www.kttn.com/tag/government/" rel="tag">government</a>, <a href="https://www.kttn.com/tag/having/" rel="tag">having</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/implement/" rel="tag">implement</a>, <a href="https://www.kttn.com/tag/improper/" rel="tag">improper</a>, <a href="https://www.kttn.com/tag/improve/" rel="tag">improve</a>, <a href="https://www.kttn.com/tag/improvements/" rel="tag">improvements</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a href="https://www.kttn.com/tag/licking/" rel="tag">Licking</a>, <a href="https://www.kttn.com/tag/located/" rel="tag">located</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/maintain/" rel="tag">maintain</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mental/" rel="tag">mental</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monroe-county/" rel="tag">Monroe County</a>, <a href="https://www.kttn.com/tag/motor/" rel="tag">motor</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/nicole-galloway/" rel="tag">Nicole Galloway</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/northeast/" rel="tag">Northeast</a>, <a href="https://www.kttn.com/tag/northeast-missouri/" rel="tag">Northeast Missouri</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/of-the-year/" rel="tag">of the year</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/offices/" rel="tag">offices</a>, <a href="https://www.kttn.com/tag/official/" rel="tag">official</a>, <a href="https://www.kttn.com/tag/officials/" rel="tag">officials</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/order/" rel="tag">order</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/owned/" rel="tag">owned</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pay/" rel="tag">pay</a>, <a href="https://www.kttn.com/tag/payments/" rel="tag">payments</a>, <a href="https://www.kttn.com/tag/percent/" rel="tag">percent</a>, <a href="https://www.kttn.com/tag/person/" rel="tag">person</a>, <a href="https://www.kttn.com/tag/personal-property/" rel="tag">personal property</a>, <a href="https://www.kttn.com/tag/prep/" rel="tag">prep</a>, <a href="https://www.kttn.com/tag/prepare/" rel="tag">prepare</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/problem/" rel="tag">problem</a>, <a href="https://www.kttn.com/tag/problems/" rel="tag">problems</a>, <a href="https://www.kttn.com/tag/procedure/" rel="tag">procedure</a>, <a href="https://www.kttn.com/tag/procedures/" rel="tag">procedures</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/property/" rel="tag">property</a>, <a href="https://www.kttn.com/tag/property-tax/" rel="tag">property tax</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/protected/" rel="tag">protected</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/public-administrator/" rel="tag">public administrator</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/receives/" rel="tag">receives</a>, <a href="https://www.kttn.com/tag/recommend/" rel="tag">recommend</a>, <a href="https://www.kttn.com/tag/recommended/" rel="tag">recommended</a>, <a href="https://www.kttn.com/tag/record/" rel="tag">record</a>, <a href="https://www.kttn.com/tag/recording/" rel="tag">recording</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/released/" rel="tag">released</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/request/" rel="tag">request</a>, <a href="https://www.kttn.com/tag/require/" rel="tag">require</a>, <a href="https://www.kttn.com/tag/required/" rel="tag">required</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/running/" rel="tag">running</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safeguard/" rel="tag">safeguard</a>, <a href="https://www.kttn.com/tag/sale/" rel="tag">Sale</a>, <a href="https://www.kttn.com/tag/sales/" rel="tag">sales</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/set/" rel="tag">set</a>, <a href="https://www.kttn.com/tag/settle/" rel="tag">settle</a>, <a href="https://www.kttn.com/tag/settlement/" rel="tag">settlement</a>, <a href="https://www.kttn.com/tag/settlements/" rel="tag">settlements</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/source/" rel="tag">source</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/state-auditor/" rel="tag">state auditor</a>, <a href="https://www.kttn.com/tag/state-law/" rel="tag">state law</a>, <a href="https://www.kttn.com/tag/sued/" rel="tag">sued</a>, <a href="https://www.kttn.com/tag/tax/" rel="tag">Tax</a>, <a href="https://www.kttn.com/tag/taxes/" rel="tag">Taxes</a>, <a href="https://www.kttn.com/tag/taxpayer/" rel="tag">taxpayer</a>, <a href="https://www.kttn.com/tag/taxpayers/" rel="tag">taxpayers</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/thor/" rel="tag">Thor</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/today/" rel="tag">today</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/vehicle/" rel="tag">vehicle</a>, <a href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a href="https://www.kttn.com/tag/violation/" rel="tag">violation</a>, <a href="https://www.kttn.com/tag/waived/" rel="tag">waived</a>, <a href="https://www.kttn.com/tag/waiver/" rel="tag">waiver</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/without/" rel="tag">without</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/trenton-municipal-utilities-once-again-extends-boil-advisory-on-pleasant-plain/" rel="prev">Trenton Municipal Utilities once again extends boil advisory on Pleasant Plain</a></div><div class="nav-next"><a href="https://www.kttn.com/missouri-man-sentenced-to-life-in-prison-without-parole-for-the-sexual-exploitation-of-a-4-year-old-child/" rel="next">Missouri man sentenced to life in prison without parole for the sexual exploitation of a 4-year-old child</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/grundy-county-rural-fire-protection-district-responds-to-fire-at-smithfield-hog-barn/" title="Grundy County Rural Fire Protection District responds to fire at Smithfield hog barn" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/10/Structure-Fire.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Grundy County Rural Fire Protection District responds to fire at Smithfield hog barn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/grundy-county-rural-fire-protection-district-responds-to-fire-at-smithfield-hog-barn/" title="Grundy County Rural Fire Protection District responds to fire at Smithfield hog barn" class="bump-view" data-bump-view="tp">Grundy County Rural Fire Protection District responds to fire at Smithfield hog barn</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/traffic-stop-leads-to-arrest-of-two-women-and-confiscation-of-meth-by-authorities/" title="Traffic stop leads to arrest of two women and confiscation of meth by authorities" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/04/Meth-Bust.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Traffic stop leads to arrest of two women and confiscation of meth by authorities" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/traffic-stop-leads-to-arrest-of-two-women-and-confiscation-of-meth-by-authorities/" title="Traffic stop leads to arrest of two women and confiscation of meth by authorities" class="bump-view" data-bump-view="tp">Traffic stop leads to arrest of two women and confiscation of meth by authorities</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/two-indicted-for-conspiracy-to-commit-murder-for-hire-wire-and-mail-fraud-conspiracy/" title="Two indicted for conspiracy to commit murder-for-hire, wire and mail fraud conspiracy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/08/Murder-for-Hire-news-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Two indicted for conspiracy to commit murder-for-hire, wire and mail fraud conspiracy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-indicted-for-conspiracy-to-commit-murder-for-hire-wire-and-mail-fraud-conspiracy/" title="Two indicted for conspiracy to commit murder-for-hire, wire and mail fraud conspiracy" class="bump-view" data-bump-view="tp">Two indicted for conspiracy to commit murder-for-hire, wire and mail fraud conspiracy</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/staff-member-of-the-marceline-r-5-school-district-tests-positive-for-covid-19/" title="Staff member at Marceline R-5 School District tests positive for COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/COVID-19-or-Coronavirus-Update.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Staff member at Marceline R-5 School District tests positive for COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/staff-member-of-the-marceline-r-5-school-district-tests-positive-for-covid-19/" title="Staff member at Marceline R-5 School District tests positive for COVID-19" class="bump-view" data-bump-view="tp">Staff member at Marceline R-5 School District tests positive for COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-becomes-third-state-in-nation-to-begin-paying-unemployed-workers-through-lost-wages-assistance-program/" title="Missouri becomes third state in nation to begin paying unemployed workers through Lost Wages Assistance program" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/08/Money-or-one-hundred-dollar-bills.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri becomes third state in nation to begin paying unemployed workers through Lost Wages Assistance program" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-becomes-third-state-in-nation-to-begin-paying-unemployed-workers-through-lost-wages-assistance-program/" title="Missouri becomes third state in nation to begin paying unemployed workers through Lost Wages Assistance program" class="bump-view" data-bump-view="tp">Missouri becomes third state in nation to begin paying unemployed workers through Lost Wages Assistance program</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/softball-tournament-to-benefit-cody-mchargue-slated-for-august-30-2020/" title="Softball tournament to benefit Cody McHargue slated for August 30, 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/08/Cody-McHargue.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Softball tournament to benefit Cody McHargue slated for August 30, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/softball-tournament-to-benefit-cody-mchargue-slated-for-august-30-2020/" title="Softball tournament to benefit Cody McHargue slated for August 30, 2020" class="bump-view" data-bump-view="tp">Softball tournament to benefit Cody McHargue slated for August 30, 2020</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/mooresville-man-arrested-after-call-from-woman-allegedly-being-held-against-her-will/" title="Mooresville man arrested after call from woman allegedly being held against her will" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Mooresville man arrested after call from woman allegedly being held against her will" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/mooresville-man-arrested-after-call-from-woman-allegedly-being-held-against-her-will/" title="Mooresville man arrested after call from woman allegedly being held against her will" class="bump-view" data-bump-view="tp">Mooresville man arrested after call from woman allegedly being held against her will</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-r-9-school-district-and-pleasant-view-r-6-report-uptick-in-student-enrollments/" title="Trenton R-9 School District and Pleasant View R-6 report uptick in student enrollments" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/Trenton-R-9-School-District.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton R-9 School District and Pleasant View R-6 report uptick in student enrollments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-r-9-school-district-and-pleasant-view-r-6-report-uptick-in-student-enrollments/" title="Trenton R-9 School District and Pleasant View R-6 report uptick in student enrollments" class="bump-view" data-bump-view="tp">Trenton R-9 School District and Pleasant View R-6 report uptick in student enrollments</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/1trenton-man-arrested-on-probation-violation-10/" title="Trenton man arrested on probation violation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested on probation violation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/1trenton-man-arrested-on-probation-violation-10/" title="Trenton man arrested on probation violation" class="bump-view" data-bump-view="tp">Trenton man arrested on probation violation</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/linn-and-livingston-counties-report-additional-cases-of-covid-19/" title="Linn and Livingston counties report additional cases of COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Linn and Livingston counties report additional cases of COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/linn-and-livingston-counties-report-additional-cases-of-covid-19/" title="Linn and Livingston counties report additional cases of COVID-19" class="bump-view" data-bump-view="tp">Linn and Livingston counties report additional cases of COVID-19</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/08/27/Dow-briefly-trades-positive-for-2020-as-markets-close-flat/3501598558487/'>Dow briefly trades positive for 2020 as markets close flat</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/08/27/Grandparents-wedding-anniversary-inspires-two-lottery-wins/6121598559286/'>Grandparents&#039; wedding anniversary inspires two lottery wins</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/Photos/The-Met-reopens-in-New-York/fp/12498/'>In Photos: The Met reopens in New York</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/08/27/Cochlear-implants-improve-hearing-in-older-adults-with-no-side-effects/6671598541294/'>Cochlear implants improve hearing in older adults, with no side effects, study finds</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/08/27/Neurons-can-fuse-cause-behavioral-changes-in-nematodes/6941598553576/'>Neurons can fuse, cause behavioral changes in nematodes</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/08/27/Yoga-could-calm-atrial-fibrillation-early-findings-suggest/3451598553860/'>Yoga could calm atrial fibrillation, early findings suggest</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/08/27/Australia-offering-paid-position-to-live-in-paradise-on-a-tropical-island/7271598555782/'>Australia offering paid position to &#039;live in paradise on a tropical island&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/08/27/Poll-Americans-Britons-disapprove-of-COVID-19-response/1571598550293/'>Poll: Americans, Britons disapprove of COVID-19 response</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/08/27/Federal-agents-questioning-sailor-about-Bonhomme-Richard-fire/8141598551676/'>Federal agents questioning sailor about Bonhomme Richard fire</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/08/27/Watch-live-Trump-to-accept-renomination-on-final-night-of-RNC/5961598551197/'>Watch live: Trump to accept renomination on final night of RNC</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/08/27/Wisconsin-college-disinvites-VP-Mike-Pence-to-speak/4851598550759/'>Wisconsin Lutheran College disinvites VP Mike Pence to speak</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/08/27/Poop-soaked-phone-rescued-from-national-forest-toilet/6031598550850/'>Watch: &#039;Poop-soaked phone&#039; rescued from national forest toilet</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/08/27/Wedged-hedgehog-rescued-from-under-fence-in-Wales/2181598552049/'>Wedged hedgehog rescued from under fence in Wales</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2020/08/27/SHINees-Taemin-shares-tracklist-for-Never-Gonna-Dance-Again-Act-1/3791598551390/'>Look: Taemin shares tracklist for &#039;Never Gonna Dance Again: Act 1&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/08/27/NYCs-MoMA-Met-reopen-after-5-months/2671598548382/'>NYC&#039;s Museum of Modern Art, Metropolitan Museum reopen after 5 months</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/lebanese-media-sectarian-clashes-near-201042142.html'>Lebanese media: Sectarian clashes near Beirut leave 2 dead</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fireworks-protests-planned-dc-trumps-182302023.html'>Fireworks and protests planned in DC for Trump&#039;s acceptance speech at close of RNC</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fort-hood-sgt-elder-fernandes-145036761.html'>Fort Hood Sgt. Elder Fernandes &#039;humiliated&#039; after reporting sexual abuse, says family&#039;s lawyer</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kara-mann-cb2-reveal-collaboration-182200146.html'>Kara Mann and CB2 Reveal New Collaboration</a></li><li><a class='rsswidget' href='https://news.yahoo.com/melania-trump-launched-operation-block-182036574.html'>Melania Trump launched &#039;Operation Block Ivanka&#039; to minimize Ivanka&#039;s inauguration presence, according to a new book based on secret tapes recorded by the first lady&#039;s former friend</a></li><li><a class='rsswidget' href='https://news.yahoo.com/jacob-wohl-accused-starting-voter-180856211.html'>Jacob Wohl Accused of Starting a Voter Suppression Scheme</a></li><li><a class='rsswidget' href='https://news.yahoo.com/man-accused-driving-crowd-black-180122789.html'>A man accused of driving into a crowd of Black Lives Matter protesters in Iowa City told police the demonstrators needed &#039;an attitude adjustment&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hurricane-laura-set-build-category-134622164.html'>US counts cost of destructive Hurricane Laura, one dead</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rnc-video-showing-violence-bidens-163937551.html'>RNC video showing violence in &#039;Biden&#039;s America&#039; is actually Barcelona</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hong-kong-china-arrests-10-135423419.html'>Hong Kong: China arrests 10 after intercepting boat &#039;fleeing Hong Kong&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kenosha-aftermath-wisconsin-college-replaces-160548356.html'>Kenosha aftermath: Wisconsin college replaces Vice President Mike Pence as commencement speaker</a></li><li><a class='rsswidget' href='https://news.yahoo.com/florida-supreme-court-says-desantis-161247932.html'>Florida Supreme Court says DeSantis exceeded his authority in naming new justice</a></li><li><a class='rsswidget' href='https://news.yahoo.com/bangladesh-approves-stage-trial-chinas-154739225.html'>Bangladesh approves late-stage trial of China&#039;s Sinovac COVID-19 vaccine candidate</a></li><li><a class='rsswidget' href='https://www.politico.com/news/2020/08/27/dhs-chad-wolf-rnc-hatch-act-warning-403567'>DHS employees receive Hatch Act warning after acting secretary&#039;s RNC appearance</a></li><li><a class='rsswidget' href='https://news.yahoo.com/minneapolis-calm-morning-mans-suicide-151009554.html'>Minneapolis calm morning after man&#039;s suicide sparked unrest</a></li><li><a class='rsswidget' href='https://news.yahoo.com/14-old-dies-during-hurricane-145721852.html'>14-year-old dies during Hurricane Laura after tree hits home, Louisiana officials say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/lighting-don-jr-addresses-rumors-133144536.html'>&#039;It was the lighting&#039;: Don Jr addresses rumors he was on cocaine during RNC speech</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coast-guard-watch-opens-fire-164643584.html'>Coast Guard Watch Opens Fire After 8-Foot Shark Crashes Swim Call</a></li><li><a class='rsswidget' href='https://news.yahoo.com/texas-father-arrested-daughters-2008-122744709.html'>Texas father arrested in daughters&#039; 2008 killings: FBI</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fda-departing-long-standing-procedures-122514395.html'>FDA is departing from long-standing procedures to deal with public health crises, and this may foreshadow problems for COVID-19 vaccines</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Monroe County receives &#8220;Fair&#8221; rating on audit after several concerns highlighted within government</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"220232","nonce":"daf111fc0f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"220232","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="220232" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government&url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government&url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmonroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/monroe-county-receives-fair-rating-on-audit-after-several-concerns-highlighted-within-government/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F02%2FAudit.jpg&description=Monroe+County+receives+%22Fair%22+rating+on+audit+after+several+concerns+highlighted+within+government"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "134f5d3972";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "220232";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Monroe County receives \"Fair\" rating on audit after several concerns highlighted within government","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'107434684',post:'220232',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '220232' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.4 on 2020-08-27 15:27:24 -->