<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:description" content="Colonel Eric T. Olson, superintendent of the Missouri State Highway Patrol, announces the following promotions. Sergeant Scott A. Ballard, Troop F, will be promoted to the rank of lieutenant and transfer to Field Operations Bureau, General Headquarters, Jefferson City, MO, effective June 1, 2021. Ballard was appointed to the Patrol on June 29, 2003, as a member of the 81st Recruit Class. After graduating from the Patrol’s Law Enforcement Academy on January 10, 2004, he was assigned to Troop F, Zone 6, Morgan, and Moniteau counties. He transferred to Troop F, Zone 10, Boone County, on November 6, 2006. Ballard">
<meta property="og:title" content="Missouri State Highway Patrol promotes three to lieutenant">
<meta property="article_author" content="KTTN News">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-05-17T11:41:42-06:00">
<meta property="article:modified_time" content="2021-05-17T11:41:42-06:00">
<meta property="og:updated_time" content="2021-05-17T11:41:42-06:00">
<meta name="twitter:title" content="Missouri State Highway Patrol promotes three to lieutenant">
<meta name="twitter:description" content="Colonel Eric T. Olson, superintendent of the Missouri State Highway Patrol, announces the following promotions. Sergeant Scott A. Ballard, Troop F, will be promoted to the rank of lieutenant and transfer to Field Operations Bureau, General Headquarters, Jefferson City, MO, effective June 1, 2021. Ballard was appointed to the Patrol on June 29, 2003, as a member of the 81st Recruit Class. After graduating from the Patrol’s Law Enforcement Academy on January 10, 2004, he was assigned to Troop F, Zone 6, Morgan, and Moniteau counties. He transferred to Troop F, Zone 10, Boone County, on November 6, 2006. Ballard">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

<title>Missouri State Highway Patrol promotes three to lieutenant</title>
<link rel="canonical" href="https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri State Highway Patrol promotes three to lieutenant" />
<meta property="og:description" content="Colonel Eric T. Olson, superintendent of the Missouri State Highway Patrol, announces the following promotions. Sergeant Scott A. Ballard, Troop F, will be promoted to the rank of lieutenant and transfer to Field Operations Bureau, General Headquarters, Jefferson City, MO, effective June 1, 2021. Ballard was appointed to the Patrol on June 29, 2003, as [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-05-17T17:41:42+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="KTTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri State Highway Patrol promotes three to lieutenant Comments Feed" href="https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/feed/" />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/4419e8d2fab649875aedad4c6ddc51f6.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/014a3f6b994fe19c5f2ec41f4583b7e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/5b9eef6659e9dbc59dc96e8218856796.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/0161aaaac010cfce20281fa676da3d53.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/71dc6c5882552c7141d8d4d24f25b5e0.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/uploads/hummingbird-assets/5ebb3cf413dac20df463ed43215b16b3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/d98cde88748af6fa7b7ab1c86802d111.js' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.kttn.com\/wp-includes\/js\/zxcvbn.min.js"};;;var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/a53646bdeb3343220fe183193ed546e7.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/235707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-ZjJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>

<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}


.wp-block-image.caption-align-left figcaption {
  text-align: left;
}

.wp-block-image figcaption {
    text-align: left;
}
.wp-block-image figcaption { text-align: left; }			</style>
</head>
<body class="post-template-default single single-post postid-235707 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/missouri-department-of-conservation-protection-branch-to-launch-new-canine-unit-this-summer/">Missouri Department of Conservation Protection Branch to launch new canine unit this summer</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-area-chamber-of-commerce-to-honor-two-individuals-two-businesses-and-one-organization-at-chamber-banquet/">Trenton Area Chamber of Commerce to honor two individuals, two businesses and one organization at chamber banquet</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/two-board-meetings-scheduled-for-tuesday-in-chillicothe/">Two board meetings scheduled for Tuesday in Chillicothe</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/livingston-county-experiences-surge-in-covid-19-cases-42-cases-reported-in-may-2021/">Livingston County experiences surge in COVID-19 cases; 42 cases reported in May, 2021</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-state-highway-patrol-every-available-trooper-to-out-enforcing-traffic-laws-during-memorial-day-weekend/">Missouri State Highway Patrol: &#8220;Every available trooper to out enforcing traffic laws during Memorial Day weekend&#8221;</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-trenton-downtown-improvement-association-to-celebrate-30th-anniversary-with-friday-evening-event/">Audio: Trenton Downtown Improvement Association to celebrate 30th anniversary with Friday evening event</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/jacquelyn-perez-selected-as-ncmcs-outstanding-student-for-may/">Jacquelyn Perez selected as NCMC’s Outstanding Student for May</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/agenda-released-for-meeting-of-trenton-municipal-utilities-committee/">Agenda released for meeting of Trenton Municipal Utilities committee</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trentons-convention-and-visitors-bureau-board-members-define-operation-of-group/">Trenton&#8217;s Convention and Visitors Bureau board members define operation of group</a>
<span class="post-date">May 17, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-woman-charged-with-domestic-assault/">Trenton woman charged with domestic assault</a>
<span class="post-date">May 17, 2021</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-235707" class="post-235707 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-16436 tag-1792 tag-7719 tag-7920 tag-10505 tag-2311 tag-12064 tag-16565 tag-12486 tag-1st tag-7158 tag-2498 tag-10336 tag-16131 tag-7988 tag-12939 tag-3110 tag-1321 tag-7999 tag-9129 tag-7707 tag-8126 tag-4381 tag-9306 tag-3220 tag-16253 tag-3997 tag-508 tag-3103 tag-8336 tag-9th tag-ac tag-aca tag-acha tag-ad tag-administration tag-after tag-al tag-all tag-announce tag-ap tag-app tag-appoint tag-appointed tag-area tag-ark tag-art tag-arts tag-ass tag-assigned tag-assist tag-associate tag-ate tag-audrain-county tag-auto tag-bachelor tag-ball tag-born tag-budget tag-bureau tag-bus tag-business tag-c tag-car tag-cement tag-change tag-child tag-children tag-cia tag-cit tag-city tag-class tag-co tag-college tag-columbia tag-complete tag-completed tag-corp tag-corporal tag-counties tag-county tag-course tag-creve-coeur tag-cure tag-dar tag-dea tag-december tag-december-1 tag-designated tag-director tag-division tag-draft tag-drain tag-dunklin-county tag-earned tag-east tag-ed tag-effect tag-emerson tag-end tag-enforcement tag-er tag-era tag-ex tag-february tag-fec tag-field tag-first tag-follow tag-for tag-force tag-from tag-gamin tag-general tag-graduate tag-hand tag-hang tag-head tag-headquarters tag-her tag-high tag-high-schoo tag-high-school tag-highway tag-highway-patrol tag-hill tag-holcomb tag-ice tag-id tag-ill tag-ip tag-irs tag-is tag-it tag-january tag-january-1 tag-january-10 tag-jefferson tag-jefferson-city tag-july tag-july-1 tag-june tag-june-2 tag-june-29 tag-junior tag-junior-college tag-just tag-justice tag-k9 tag-ken tag-kennett tag-la tag-late tag-law tag-law-enforcement tag-lead tag-leader tag-leaders tag-leadership tag-left tag-leg tag-lie tag-lieutenant tag-low tag-lt tag-ma tag-march tag-march-5 tag-matthew tag-may tag-may-1 tag-member tag-men tag-mine tag-miss tag-missour tag-missouri tag-missouri-state-hig tag-missouri-state-highway-patrol tag-mo tag-model tag-more tag-net tag-new tag-nf tag-nl tag-no tag-november tag-november-6 tag-on tag-one tag-operation tag-operations tag-oral tag-organization tag-organizations tag-ou tag-ounces tag-out tag-pa tag-park tag-park-hills tag-patrol tag-pemiscot tag-police tag-pro tag-prom tag-promote tag-promotion tag-promotions tag-ra tag-rain tag-rank tag-rat tag-recruit tag-recruit-class tag-red tag-rig tag-right tag-ring tag-rn tag-ron tag-s tag-sc tag-school tag-science tag-senior tag-september tag-september-1 tag-sergeant tag-serve tag-ship tag-sign tag-son tag-sour tag-south tag-southeast-missouri tag-st-louis tag-state tag-state-highway-patrol tag-state-university tag-stoddard-county tag-suit tag-super tag-superintendent tag-tea tag-ted tag-ten tag-tenant tag-the tag-three tag-tie tag-ties tag-tn tag-to tag-todd tag-two tag-two-children tag-umb tag-uni tag-university tag-university-of-missouri tag-up tag-us tag-ut tag-va tag-van tag-vision tag-west tag-where tag-will tag-win tag-with tag-zone color-blue">
<header class="entry-header">
<h1 class="entry-title">Missouri State Highway Patrol promotes three to lieutenant</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/" rel="bookmark"><span class="entry-date published updated">May 17, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Laramore Broniec and Ballard MSHP Promotions to LT" loading="lazy" srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Laramore-Broniec-and-Ballard-MSHP-Promotions.jpg?resize=230%2C131&amp;ssl=1 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="235707"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">159</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F05%2FLaramore-Broniec-and-Ballard-MSHP-Promotions.jpg&description=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">159 <span class="swp_label">Shares</span></span></div></div><figure id="attachment_235708" aria-describedby="caption-attachment-235708" style="width: 256px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Scott-Ballard-small.png?ssl=1"><img loading="lazy" class="wp-image-235708 size-full" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Scott-Ballard-small.png?resize=256%2C263&#038;ssl=1" alt="Lt Scott Ballard " width="256" height="263" data-pin-description="Lt Scott Ballard " srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Scott-Ballard-small.png?w=256&amp;ssl=1 256w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Scott-Ballard-small.png?resize=127%2C130&amp;ssl=1 127w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Scott-Ballard-small.png?resize=230%2C236&amp;ssl=1 230w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1"></a><figcaption id="caption-attachment-235708" class="wp-caption-text"></span> <span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Lt Scott Ballard </span></figcaption></figure>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Colonel Eric T. Olson, superintendent of the Missouri State Highway Patrol, announces the following promotions.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Sergeant Scott A. Ballard, Troop F, will be promoted to the rank of lieutenant and transfer to Field Operations Bureau, General Headquarters, Jefferson City, MO, effective June 1, 2021.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Ballard was appointed to the Patrol on June 29, 2003, as a member of the 81st Recruit Class. After graduating from the Patrol&rsquo;s Law Enforcement Academy on January 10, 2004, he was assigned to Troop F, Zone 6, Morgan, and Moniteau counties. He transferred to Troop F, Zone 10, Boone County, on November 6, 2006. Ballard was promoted to corporal on December 1, 2011, and designated assistant zone supervisor of Troop F, Zone 3, Boone County. On September 1, 2017, he was promoted to sergeant and designated zone supervisor of Troop F, Zone 3, Boone County.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Lt. Ballard was born in St. Louis, MO, and graduated from Mehlville Senior High School, St. Louis, MO, in 1999. He is a graduate of Columbia College, Columbia, MO, where he earned a Bachelor of Science in criminal justice in 2003. Lt. Ballard and his wife, Shanna, have three children, Ethan, Evan, and Emerson.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Sergeant Matthew J. Broniec, Troop F, will be promoted to the rank of lieutenant and be designated assistant director of the Budget and Procurement </span><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Division, General Headquarters, Jefferson City, MO, effective June 1, 2021.</span></p>
<figure id="attachment_235711" aria-describedby="caption-attachment-235711" style="width: 256px" class="wp-caption alignright"><a href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Matthew-Broniec-small.jpg?ssl=1"><img loading="lazy" class="size-full wp-image-235711" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Matthew-Broniec-small.jpg?resize=256%2C263&#038;ssl=1" alt="Lt Matthew Broniec " width="256" height="263" data-pin-description="Lt Matthew Broniec " srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Matthew-Broniec-small.jpg?w=256&amp;ssl=1 256w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Matthew-Broniec-small.jpg?resize=127%2C130&amp;ssl=1 127w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Matthew-Broniec-small.jpg?resize=230%2C236&amp;ssl=1 230w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1"></a><figcaption id="caption-attachment-235711" class="wp-caption-text"></span> <span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Lt Matthew Broniec</span></figcaption></figure>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Broniec was appointed to the Patrol on January 1, 1995, as a member of the 69th Recruit Class. After graduating from the Patrol&rsquo;s Law Enforcement Academy on June 22, 1995, he was assigned to Troop F, Zone 4, Audrain County. Broniec served as a K9 handler from 1998 to 2009, partnering first with K9 Edyn and later with K9 Kai. Broniec was promoted to corporal on May 1, 2000. On July 1, 2009, he was promoted to the rank of sergeant and assigned zone supervisor of Troop F, Zone 10, Boone County.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Lieutenant Broniec was born in Creve Coeur, MO, and graduated from De Smet Jesuit High School in 1990. He is a graduate of the University of Missouri-St. Louis in St. Louis, MO, where he earned a Bachelor of Science in business administration in 1990. In 2015, He completed the Leadership in Police Organizations course. Lt. Broniec and his wife, Carrie, have two children, Jacob and Rachael.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Sergeant Jody Laramore will be promoted to the rank of lieutenant and assigned as an assistant director in the Gaming Division, General Headquarters, Jefferson City, MO, effective June 1, 2021.</span></p>
<figure id="attachment_235709" aria-describedby="caption-attachment-235709" style="width: 256px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Jody-Laramore-small-.jpg?ssl=1"><img loading="lazy" class="size-full wp-image-235709" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Jody-Laramore-small-.jpg?resize=256%2C263&#038;ssl=1" alt="Lt Jody Laramore " width="256" height="263" data-pin-description="Lt Jody Laramore " srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Jody-Laramore-small-.jpg?w=256&amp;ssl=1 256w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Jody-Laramore-small-.jpg?resize=127%2C130&amp;ssl=1 127w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Lt-Jody-Laramore-small-.jpg?resize=230%2C236&amp;ssl=1 230w" sizes="(max-width: 256px) 100vw, 256px" data-recalc-dims="1"></a><figcaption id="caption-attachment-235709" class="wp-caption-text"></span> <span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Lt Jody Laramore</span></figcaption></figure>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Laramore was appointed to the Patrol on January 1, 1995, as a member of the 69th Recruit Class. After graduating from the Patrol&rsquo;s Law Enforcement Academy on June 22, 1995, he was assigned to Troop E, Zone 8, New Madrid/Pemiscot counties. On February 1, 1999, he transferred to Troop E, Zone 10, Dunklin County. On January 1, 2000, Laramore was promoted to corporal. He was promoted to sergeant and designated zone supervisor of Zone 11, Stoddard County, on March 5, 2006.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Lieutenant Laramore was born in Ironton, MO, and grew up in Kennett, MO. He graduated from Holcomb High School in Holcomb, MO, in 1990. He is a graduate of Mineral Area Junior College in Park Hills, MO, where he earned an Associate of Arts in 1992. He earned a Bachelor of Science in criminal justice from Southeast Missouri State University in Cape Girardeau, MO, in 1994. He completed the Law Enforcement Leadership and Organizational Change course at St. Louis University in 2015. In 2018, he completed the Police Leadership: The WestPoint Model course. Lt. Laramore and his wife, Pam, have two children, Garrett and Lexie.</span></p>
<div class="post-views post-235707 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">263</span>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="235707"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">159</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F05%2FLaramore-Broniec-and-Ballard-MSHP-Promotions.jpg&description=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">159 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#7110151c181f311409101c011d145f121e1c4e2204131b1412054c3c1802021e040318544341220510051454434139181619061008544341211005031e1d54434101031e1c1e0514025443410519031414544341051e5443411d18140405141f101f05" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul> </div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/17/" rel="tag">17</a>, <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/1994/" rel="tag">1994</a>, <a href="https://www.kttn.com/tag/1999/" rel="tag">1999</a>, <a href="https://www.kttn.com/tag/1st/" rel="tag">1st</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/200/" rel="tag">200</a>, <a href="https://www.kttn.com/tag/2006/" rel="tag">2006</a>, <a href="https://www.kttn.com/tag/2009/" rel="tag">2009</a>, <a href="https://www.kttn.com/tag/2011/" rel="tag">2011</a>, <a href="https://www.kttn.com/tag/2017/" rel="tag">2017</a>, <a href="https://www.kttn.com/tag/2018/" rel="tag">2018</a>, <a href="https://www.kttn.com/tag/22/" rel="tag">22</a>, <a href="https://www.kttn.com/tag/25/" rel="tag">25</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/70/" rel="tag">70</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/90/" rel="tag">90</a>, <a href="https://www.kttn.com/tag/992/" rel="tag">992</a>, <a href="https://www.kttn.com/tag/9th/" rel="tag">9th</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/aca/" rel="tag">ACA</a>, <a href="https://www.kttn.com/tag/acha/" rel="tag">ACHA</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/administration/" rel="tag">administration</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/announce/" rel="tag">announce</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/appoint/" rel="tag">appoint</a>, <a href="https://www.kttn.com/tag/appointed/" rel="tag">appointed</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/arts/" rel="tag">arts</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assigned/" rel="tag">assigned</a>, <a href="https://www.kttn.com/tag/assist/" rel="tag">assist</a>, <a href="https://www.kttn.com/tag/associate/" rel="tag">associate</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/audrain-county/" rel="tag">Audrain County</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bachelor/" rel="tag">bachelor</a>, <a href="https://www.kttn.com/tag/ball/" rel="tag">ball</a>, <a href="https://www.kttn.com/tag/born/" rel="tag">born</a>, <a href="https://www.kttn.com/tag/budget/" rel="tag">budget</a>, <a href="https://www.kttn.com/tag/bureau/" rel="tag">Bureau</a>, <a href="https://www.kttn.com/tag/bus/" rel="tag">bus</a>, <a href="https://www.kttn.com/tag/business/" rel="tag">Business</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/cement/" rel="tag">cement</a>, <a href="https://www.kttn.com/tag/change/" rel="tag">change</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a href="https://www.kttn.com/tag/class/" rel="tag">class</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/college/" rel="tag">College</a>, <a href="https://www.kttn.com/tag/columbia/" rel="tag">Columbia</a>, <a href="https://www.kttn.com/tag/complete/" rel="tag">complete</a>, <a href="https://www.kttn.com/tag/completed/" rel="tag">completed</a>, <a href="https://www.kttn.com/tag/corp/" rel="tag">corp</a>, <a href="https://www.kttn.com/tag/corporal/" rel="tag">corporal</a>, <a href="https://www.kttn.com/tag/counties/" rel="tag">counties</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/course/" rel="tag">course</a>, <a href="https://www.kttn.com/tag/creve-coeur/" rel="tag">Creve Coeur</a>, <a href="https://www.kttn.com/tag/cure/" rel="tag">cure</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/december/" rel="tag">December</a>, <a href="https://www.kttn.com/tag/december-1/" rel="tag">December 1</a>, <a href="https://www.kttn.com/tag/designated/" rel="tag">designated</a>, <a href="https://www.kttn.com/tag/director/" rel="tag">Director</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drain/" rel="tag">drain</a>, <a href="https://www.kttn.com/tag/dunklin-county/" rel="tag">Dunklin County</a>, <a href="https://www.kttn.com/tag/earned/" rel="tag">earned</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/effect/" rel="tag">effect</a>, <a href="https://www.kttn.com/tag/emerson/" rel="tag">Emerson</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/enforcement/" rel="tag">enforcement</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/february/" rel="tag">February</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/force/" rel="tag">force</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/gamin/" rel="tag">Gamin</a>, <a href="https://www.kttn.com/tag/general/" rel="tag">general</a>, <a href="https://www.kttn.com/tag/graduate/" rel="tag">graduate</a>, <a href="https://www.kttn.com/tag/hand/" rel="tag">hand</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/head/" rel="tag">head</a>, <a href="https://www.kttn.com/tag/headquarters/" rel="tag">headquarters</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/high-schoo/" rel="tag">high schoo</a>, <a href="https://www.kttn.com/tag/high-school/" rel="tag">high school</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-patrol/" rel="tag">highway patrol</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/holcomb/" rel="tag">Holcomb</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/january-1/" rel="tag">January 1</a>, <a href="https://www.kttn.com/tag/january-10/" rel="tag">January 10</a>, <a href="https://www.kttn.com/tag/jefferson/" rel="tag">Jefferson</a>, <a href="https://www.kttn.com/tag/jefferson-city/" rel="tag">Jefferson City</a>, <a href="https://www.kttn.com/tag/july/" rel="tag">July</a>, <a href="https://www.kttn.com/tag/july-1/" rel="tag">July 1</a>, <a href="https://www.kttn.com/tag/june/" rel="tag">June</a>, <a href="https://www.kttn.com/tag/june-2/" rel="tag">june 2</a>, <a href="https://www.kttn.com/tag/june-29/" rel="tag">June 29</a>, <a href="https://www.kttn.com/tag/junior/" rel="tag">Junior</a>, <a href="https://www.kttn.com/tag/junior-college/" rel="tag">Junior College</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/justice/" rel="tag">justice</a>, <a href="https://www.kttn.com/tag/k9/" rel="tag">K9</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/kennett/" rel="tag">Kennett</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/law-enforcement/" rel="tag">law enforcement</a>, <a href="https://www.kttn.com/tag/lead/" rel="tag">lead</a>, <a href="https://www.kttn.com/tag/leader/" rel="tag">leader</a>, <a href="https://www.kttn.com/tag/leaders/" rel="tag">leaders</a>, <a href="https://www.kttn.com/tag/leadership/" rel="tag">leadership</a>, <a href="https://www.kttn.com/tag/left/" rel="tag">left</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/lieutenant/" rel="tag">lieutenant</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/march/" rel="tag">march</a>, <a href="https://www.kttn.com/tag/march-5/" rel="tag">March 5</a>, <a href="https://www.kttn.com/tag/matthew/" rel="tag">Matthew</a>, <a href="https://www.kttn.com/tag/may/" rel="tag">May</a>, <a href="https://www.kttn.com/tag/may-1/" rel="tag">May 1</a>, <a href="https://www.kttn.com/tag/member/" rel="tag">member</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mine/" rel="tag">mine</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-state-hig/" rel="tag">Missouri State Hig</a>, <a href="https://www.kttn.com/tag/missouri-state-highway-patrol/" rel="tag">Missouri State Highway Patrol</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/model/" rel="tag">model</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/november/" rel="tag">November</a>, <a href="https://www.kttn.com/tag/november-6/" rel="tag">November 6</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/operation/" rel="tag">operation</a>, <a href="https://www.kttn.com/tag/operations/" rel="tag">operations</a>, <a href="https://www.kttn.com/tag/oral/" rel="tag">oral</a>, <a href="https://www.kttn.com/tag/organization/" rel="tag">organization</a>, <a href="https://www.kttn.com/tag/organizations/" rel="tag">organizations</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/ounces/" rel="tag">ounces</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/park/" rel="tag">park</a>, <a href="https://www.kttn.com/tag/park-hills/" rel="tag">Park Hills</a>, <a href="https://www.kttn.com/tag/patrol/" rel="tag">patrol</a>, <a href="https://www.kttn.com/tag/pemiscot/" rel="tag">Pemiscot</a>, <a href="https://www.kttn.com/tag/police/" rel="tag">police</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/prom/" rel="tag">prom</a>, <a href="https://www.kttn.com/tag/promote/" rel="tag">promote</a>, <a href="https://www.kttn.com/tag/promotion/" rel="tag">promotion</a>, <a href="https://www.kttn.com/tag/promotions/" rel="tag">promotions</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rain/" rel="tag">rain</a>, <a href="https://www.kttn.com/tag/rank/" rel="tag">rank</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/recruit/" rel="tag">recruit</a>, <a href="https://www.kttn.com/tag/recruit-class/" rel="tag">recruit class</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/science/" rel="tag">science</a>, <a href="https://www.kttn.com/tag/senior/" rel="tag">senior</a>, <a href="https://www.kttn.com/tag/september/" rel="tag">September</a>, <a href="https://www.kttn.com/tag/september-1/" rel="tag">September 1</a>, <a href="https://www.kttn.com/tag/sergeant/" rel="tag">sergeant</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southeast-missouri/" rel="tag">southeast Missouri</a>, <a href="https://www.kttn.com/tag/st-louis/" rel="tag">St. Louis</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/state-highway-patrol/" rel="tag">State Highway Patrol</a>, <a href="https://www.kttn.com/tag/state-university/" rel="tag">state university</a>, <a href="https://www.kttn.com/tag/stoddard-county/" rel="tag">Stoddard County</a>, <a href="https://www.kttn.com/tag/suit/" rel="tag">suit</a>, <a href="https://www.kttn.com/tag/super/" rel="tag">Super</a>, <a href="https://www.kttn.com/tag/superintendent/" rel="tag">superintendent</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tenant/" rel="tag">tenant</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/todd/" rel="tag">Todd</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/two-children/" rel="tag">two children</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/university/" rel="tag">university</a>, <a href="https://www.kttn.com/tag/university-of-missouri/" rel="tag">University of Missouri</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/zone/" rel="tag">zone</a></div> </div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/advance-monthly-payments-of-child-tax-credits-to-be-made-to-approximately-39-million-households/" rel="prev">Advance monthly payments of Child Tax Credits to be made to approximately 39 million households</a></div><div class="nav-next"><a href="https://www.kttn.com/trenton-woman-charged-with-domestic-assault/" rel="next">Trenton woman charged with domestic assault</a></div></div>
</nav> <div class="author-info">
<div class="author-avatar">
<img alt='' src='https://www.kttn.com/wp-content/wphb-cache/gravatar/5f7/5f78e7e9c6e1b83a451e822fbb70349bx72.jpg' srcset='https://www.kttn.com/wp-content/wphb-cache/gravatar/5f7/5f78e7e9c6e1b83a451e822fbb70349bx144.jpg 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy' /> </div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>


</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" /></a></div></aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" /></a></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/missouri-state-highway-patrol-arrests-3-on-friday-night/" title="Missouri State Highway Patrol arrests 3 on Friday night" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri State Highway Patrol arrests 3 on Friday night" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-state-highway-patrol-arrests-3-on-friday-night/" title="Missouri State Highway Patrol arrests 3 on Friday night" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol arrests 3 on Friday night</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/iowa-woman-dies-in-head-on-crash-with-kenworth-truck/" title="Iowa woman dies in head-on crash with Kenworth truck" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/08/Fatal-Crash.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Iowa woman dies in head-on crash with Kenworth truck" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/iowa-woman-dies-in-head-on-crash-with-kenworth-truck/" title="Iowa woman dies in head-on crash with Kenworth truck" class="bump-view" data-bump-view="tp">Iowa woman dies in head-on crash with Kenworth truck</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/milan-man-charged-with-first-degree-murder-after-wife-found-dead-in-apartment/" title="Milan man charged with first-degree murder after wife found dead in apartment" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Edward-Eli-Whitney-Photo-courtesy-Missouri-State-Highway-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Milan man charged with first-degree murder after wife found dead in apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/milan-man-charged-with-first-degree-murder-after-wife-found-dead-in-apartment/" title="Milan man charged with first-degree murder after wife found dead in apartment" class="bump-view" data-bump-view="tp">Milan man charged with first-degree murder after wife found dead in apartment</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-woman-charged-with-domestic-assault/" title="Trenton woman charged with domestic assault" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/08/Domestic-Assault-Domestic-Violence-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton woman charged with domestic assault" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-woman-charged-with-domestic-assault/" title="Trenton woman charged with domestic assault" class="bump-view" data-bump-view="tp">Trenton woman charged with domestic assault</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-legislature-fails-to-pass-fix-for-46000-missourians-given-too-much-in-unemployment-aid/" title="Audio: Missouri Legislature fails to pass fix for 46,000 Missourians given too much in unemployment aid" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Unemployment-benefits-graphic-final.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Missouri Legislature fails to pass fix for 46,000 Missourians given too much in unemployment aid" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-missouri-legislature-fails-to-pass-fix-for-46000-missourians-given-too-much-in-unemployment-aid/" title="Audio: Missouri Legislature fails to pass fix for 46,000 Missourians given too much in unemployment aid" class="bump-view" data-bump-view="tp">Audio: Missouri Legislature fails to pass fix for 46,000 Missourians given too much in unemployment aid</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/two-suspects-detained-9-victims-rescued-during-human-trafficking-operation-at-holiday-inn-east-hotel-in-columbia/" title="Two suspects detained, 9 victims rescued, during human trafficking operation at Holiday Inn East Hotel in Columbia" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/05/Human-Trafficking.jpeg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Two suspects detained, 9 victims rescued, during human trafficking operation at Holiday Inn East Hotel in Columbia" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-suspects-detained-9-victims-rescued-during-human-trafficking-operation-at-holiday-inn-east-hotel-in-columbia/" title="Two suspects detained, 9 victims rescued, during human trafficking operation at Holiday Inn East Hotel in Columbia" class="bump-view" data-bump-view="tp">Two suspects detained, 9 victims rescued, during human trafficking operation at Holiday Inn East Hotel in Columbia</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-st-joseph-man-involved-in-drive-by-shooting-which-killed-toddler-sentenced-to-ten-years-in-prison/" title="Audio: St. Joseph man involved in drive-by shooting which killed toddler sentenced to ten years in prison" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Prison-Sentence.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: St. Joseph man involved in drive-by shooting which killed toddler sentenced to ten years in prison" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-st-joseph-man-involved-in-drive-by-shooting-which-killed-toddler-sentenced-to-ten-years-in-prison/" title="Audio: St. Joseph man involved in drive-by shooting which killed toddler sentenced to ten years in prison" class="bump-view" data-bump-view="tp">Audio: St. Joseph man involved in drive-by shooting which killed toddler sentenced to ten years in prison</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-12-years-in-prison-without-parole-for-distributing-more-than-13-kilograms-of-meth/" title="Missouri man sentenced to 12 years in prison without parole for distributing more than 13 kilograms of meth" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri man sentenced to 12 years in prison without parole for distributing more than 13 kilograms of meth" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-12-years-in-prison-without-parole-for-distributing-more-than-13-kilograms-of-meth/" title="Missouri man sentenced to 12 years in prison without parole for distributing more than 13 kilograms of meth" class="bump-view" data-bump-view="tp">Missouri man sentenced to 12 years in prison without parole for distributing more than 13 kilograms of meth</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-study-underway-to-identify-species-of-ticks-and-to-better-deal-with-tickborne-illnesses/" title="Audio: Missouri study underway to identify species of ticks and to better deal with tickborne illnesses" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/06/Tick.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Missouri study underway to identify species of ticks and to better deal with tickborne illnesses" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-missouri-study-underway-to-identify-species-of-ticks-and-to-better-deal-with-tickborne-illnesses/" title="Audio: Missouri study underway to identify species of ticks and to better deal with tickborne illnesses" class="bump-view" data-bump-view="tp">Audio: Missouri study underway to identify species of ticks and to better deal with tickborne illnesses</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/advance-monthly-payments-of-child-tax-credits-to-be-made-to-approximately-39-million-households/" title="Advance monthly payments of Child Tax Credits to be made to approximately 39 million households" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/05/Child-Tax-Credit-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Advance monthly payments of Child Tax Credits to be made to approximately 39 million households" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/advance-monthly-payments-of-child-tax-credits-to-be-made-to-approximately-39-million-households/" title="Advance monthly payments of Child Tax Credits to be made to approximately 39 million households" class="bump-view" data-bump-view="tp">Advance monthly payments of Child Tax Credits to be made to approximately 39 million households</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/996938155/border-communities-offer-surplus-covid-vaccines-to-canadian-neighbors'>Border Communities Offer Surplus COVID Vaccines To Canadian Neighbors</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997590379/judge-eyes-dec-6-trial-date-for-ex-cop-charged-in-daunte-wright-killing'>Judge Eyes Dec. 6 Trial Date For Ex-Cop Charged In Daunte Wright Killing</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997575473/u-s-to-ship-20-million-additional-covid-vaccine-doses-overseas'>U.S. To Ship 20 Million Additional COVID Vaccine Doses Overseas</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/goatsandsoda/2021/05/17/997486644/indias-major-cricket-tournament-got-suspended-should-it-have-even-happened'>India&#039;s Major Cricket Tournament Got Suspended. Should It Have Even Happened?</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997377737/underfunded-and-overworked-secret-service-fears-theyre-relying-on-luck'>Some Agents Fear Underfunded And Overworked Secret Service &#039;Relying On Luck&#039;</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997494815/the-u-s-looks-to-support-the-afghan-military-from-over-the-horizon'>The U.S. Looks To Support The Afghan Military From &#039;Over The Horizon&#039;</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997477449/at-miss-universe-contestants-mix-pageantry-with-political-messages'>At Miss Universe, Contestants Mix Pageantry With Political Messages</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997488653/israel-launches-new-strikes-as-gaza-conflict-enters-week-2'>Biden Supports Cease-fire In Call To Netanyahu As Israel-Hamas Violence Escalates</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997462169/thousands-of-people-are-dying-from-working-long-hours-a-new-who-study-finds'>Overwork Killed More Than 745,000 People In A Year, WHO Study Finds</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997478374/supreme-court-to-review-mississippi-abortion-ban'>In Challenge To Roe, Supreme Court To Review Mississippi Abortion Law</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/996508586/the-best-student-podcasts-an-8th-grade-homage-to-a-schools-unsung-heroes'>The Best Student Podcasts: An 8th-Grade Homage To A School&#039;s Unsung Heroes</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2021/05/17/994241471/fighting-weight-how-military-recruiters-take-on-obesity-case-by-case'>Fighting Weight: How Military Recruiters Take On Obesity, Case By Case</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/996912899/miami-tries-to-make-vaccinations-easy-wherever-people-are-thats-where-we-will-be'>Miami Tries To Make Vaccinations Easy: &#039;Wherever People Are That&#039;s Where We Will Be&#039;</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/996913329/as-lumber-prices-climb-diy-ers-cut-out-the-middle-man-and-mill-their-own'>As Lumber Prices Climb, DIYers Cut Out The Middle Man And Mill Their Own</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/05/17/997051449/what-path-is-best-in-a-swing-state-georgia-arizona-senators-try-diverging-messag'>Georgia And Arizona Senators Show Progressive-Centrist Split In Democratic Party</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/medina-spirit-trainer-bob-baffert-204200841.html'>Medina Spirit trainer Bob Baffert suspended from entering horses in Belmont Stakes</a></li><li><a class='rsswidget' href='https://news.yahoo.com/gop-led-states-cutting-300-214949246.html'>GOP-led states are cutting $300 weekly federal unemployment benefits. Here are the 20 states making the cut this summer.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/cyclone-tauktae-covid-battered-india-061446607.html'>Cyclone Tauktae makes landfall in Covid-battered India</a></li><li><a class='rsswidget' href='https://news.yahoo.com/24-stranded-hikers-rescued-getting-205236059.html'>24 stranded and ‘disoriented’ Texas hikers rescued from New Mexico mountains, cops say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/eric-clapton-feared-never-play-205229953.html'>Eric Clapton feared he would &#039;never play again&#039; after &#039;disastrous&#039; time with vaccine</a></li><li><a class='rsswidget' href='https://news.yahoo.com/watch-us-soldiers-fire-artillery-203540982.html'>Watch US soldiers fire artillery through the Army&#039;s cool new night-vision goggles</a></li><li><a class='rsswidget' href='https://news.yahoo.com/idaho-seeks-kill-more-1-202511787.html'>Idaho seeks to kill more than 1,000 wolves as scientists urge Biden to restore animals’ endangered status</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-portrait-displayed-alongside-those-of-other-presidents-195730355.html'>Trump portrait displayed alongside those of other presidents</a></li><li><a class='rsswidget' href='https://news.yahoo.com/judge-supported-charge-against-former-194240039.html'>A judge supported the charge against former officer Kim Potter in the killing of Daunte Wright</a></li><li><a class='rsswidget' href='https://news.yahoo.com/gop-leaders-look-to-curtail-ballot-initiatives-after-red-state-voters-opt-for-legal-weed-expanded-medicaid-194157943.html'>GOP leaders look to curtail ballot initiatives after red state voters opt for legal weed, expanded Medicaid</a></li><li><a class='rsswidget' href='https://news.yahoo.com/manchin-murkowski-call-congress-reauthorize-193947938.html'>Manchin, Murkowski call on Congress to reauthorize Voting Rights Act</a></li><li><a class='rsswidget' href='https://news.yahoo.com/hiv-aids-vaccine-why-dont-192203679.html'>HIV/AIDS vaccine: Why don&#039;t we have one after 37 years, when we have several for COVID-19 after a few months?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-apos-covid-warning-unvaccinated-191225724.html'>Biden&#039;s COVID warning: Unvaccinated &#039;will end up paying the price&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ludi-lin-slams-amazon-lord-191054566.html'>Ludi Lin Slams Amazon’s ‘Lord of the Rings’ for ‘Huge World-Building’ Without Asian Representation</a></li><li><a class='rsswidget' href='https://news.yahoo.com/inspector-failed-catch-interstate-bridge-185656380.html'>Inspector who failed to catch interstate bridge crack fired</a></li><li><a class='rsswidget' href='https://news.yahoo.com/john-oliver-condemns-israeli-attacks-184359089.html'>John Oliver condemns Israeli attacks on Gaza Strip: &#039;One side is suffering much more&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/why-lumber-prices-keep-soaring-184237553.html'>Why do lumber prices keep soaring? And when might they come back down?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/california-wont-lift-mask-requirement-183717721.html'>California won&#039;t lift its mask requirement for another month</a></li><li><a class='rsswidget' href='https://news.yahoo.com/surprising-reversal-covid-mask-guidance-182716426.html'>Surprising reversal of COVID mask guidance based on science, CDC says. Here’s the data</a></li><li><a class='rsswidget' href='https://news.yahoo.com/republicans-reportedly-shift-focus-off-181708132.html'>Republicans to reportedly shift focus off Biden as they prepare for midterms</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri State Highway Patrol promotes three to lieutenant</span></span></span></span></span></div></div> <div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script> <script type="text/javascript">
            jQuery('.ppmyac-custom-file input').change(function (e) {
                var files = [];
                for (var i = 0; i < jQuery(this)[0].files.length; i++) {
                    files.push(jQuery(this)[0].files[i].name);
                }
                jQuery(this).next('.ppmyac-custom-file-label').html(files.join(', '));
            });

            jQuery(document).on('pp_form_edit_profile_success', function (e, parent) {
                parent.find('#pp-avatar, #pp-cover-image').val('');
                parent.find('#pp-cover-image').next('.ppmyac-custom-file-label').text('Cover Image (min. width: 1000px)');
                parent.find('#pp-avatar').next('.ppmyac-custom-file-label').text('Profile Picture');
            });
        </script>
<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"235707","nonce":"038c1c2776"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/819a2411e0997c3e9bedc8776716ff88.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/a6b0358d7136ce5f36b5ae6318dcd252.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-6-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );

( 'fetch' in window ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.kttn.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"055b905e40","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/a474cda3a5ccb35b1b3256f932ffa5e1.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};;;var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};;;var socialWarfare = {"addons":["pro"],"post_id":"235707","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/uploads/hummingbird-assets/d0d24efcb47fb42372e636fe6a6c9e8b.js' id='wphb-8-js'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="235707"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">159 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">159</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-state-highway-patrol-promotes-three-to-lieutenant%2F&title=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-state-highway-patrol-promotes-three-to-lieutenant/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F05%2FLaramore-Broniec-and-Ballard-MSHP-Promotions.jpg&description=Missouri+State+Highway+Patrol+promotes+three+to+lieutenant"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "87d27b8b73";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "235707";var swpClickTracking = false; swpPinIt={"enabled":true,"post_title":"Missouri State Highway Patrol promotes three to lieutenant","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'107434684',post:'235707',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '235707' ]);
</script>
</body>
</html>
