<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Missouri postal service employee sentenced to prison for fraudulent claims</title>
	<link rel="canonical" href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Missouri postal service employee sentenced to prison for fraudulent claims" />
	<meta property="og:description" content=" A Missouri woman was sentenced in federal court for fraudulently claiming reimbursements for travel expenses for her work for the U.S. Postal Service." />
	<meta property="og:url" content="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2022-05-18T09:41:42+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.youtube.com/user/KTTNRadio","https://en.wikipedia.org/wiki/KTTN-FM","https://www.facebook.com/kttnfm/","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/#/schema/logo/image/","url":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kttn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#primaryimage","url":"https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg","contentUrl":"https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg","width":770,"height":440,"caption":"Prison Sentence"},{"@type":"WebPage","@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#webpage","url":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/","name":"Missouri postal service employee sentenced to prison for fraudulent claims","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#primaryimage"},"datePublished":"2022-05-18T09:41:42+00:00","dateModified":"2022-05-18T09:41:42+00:00","breadcrumb":{"@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kttn.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.kttn.com/category/news/"},{"@type":"ListItem","position":3,"name":"State News","item":"https://www.kttn.com/category/news/state/"},{"@type":"ListItem","position":4,"name":"Missouri postal service employee sentenced to prison for fraudulent claims"}]},{"@type":"NewsArticle","@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#article","isPartOf":{"@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#webpage"},"author":{"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"Missouri postal service employee sentenced to prison for fraudulent claims","datePublished":"2022-05-18T09:41:42+00:00","dateModified":"2022-05-18T09:41:42+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#webpage"},"wordCount":399,"commentCount":0,"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#primaryimage"},"thumbnailUrl":"https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg","articleSection":["State News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#respond"]}]},{"@type":"Person","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kttn.com/#/schema/person/image/","url":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","caption":"KTTN News"},"sameAs":["http://www.kttn.com"],"url":"https://www.kttn.com/author/kttn-news/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri postal service employee sentenced to prison for fraudulent claims Comments Feed" href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.kttn.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/253134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p7gMFu-13QO' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11511473-2');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
     crossorigin="anonymous"></script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}


.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}

/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 

/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 

		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652893200'></script></head>

<body class="post-template-default single single-post postid-253134 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"
     data-ad-format="auto"></ins>
</div></aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-238575 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-238576 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-238577 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-238579 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-238578 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6739 menu-sports"><a  target="_blank" href="http://www.kttnsports.com">Sports</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-250679 menu-branson-tickets"><a  href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-247636 menu-obits"><a  href="https://www.kttn.com/category/obits/">Obits</a></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/north-central-missouri-college-faculty-and-staff-donate-to-north-central-missouri-childrens-advocacy-center/">North Central Missouri College faculty and staff donate to North Central Missouri Children’s Advocacy Center</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/main-street-trenton-kicks-off-merchants-on-main-on-may-19/">Main Street Trenton kicks off &#8220;Merchants on Main&#8221; on May 19</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/grundy-r-5-board-of-education-approves-numerous-bids/">Grundy R-5 Board of Education approves numerous bids</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/trenton-middle-school-announces-student-awards/">Trenton Middle School announces student awards</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-department-of-conservation-offers-free-firearms-clinic-for-women-june-12-near-st-joseph/">Missouri Department of Conservation offers free firearms clinic for women June 12 near St. Joseph</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/mercer-county-route-d-bridge-rehabilitation-project-to-begin-on-may-31/">Mercer County Route D bridge rehabilitation project to begin on May 31</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-three-arrests-on-tuesday/">Missouri State Highway Patrol reports three arrests on Tuesday</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/sullivan-county-public-water-supply-district-issues-boil-advisory-6/">Sullivan County Public Water Supply District issues boil advisory</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/resident-of-laclede-injured-in-crash-on-olive-street/">Resident of Laclede injured in crash on Olive Street</a>
									<span class="post-date">May 18, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/two-drivers-injured-in-crash-on-interstate-35/">Two drivers injured in crash on Interstate 35</a>
									<span class="post-date">May 18, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-253134" class="post-253134 post type-post status-publish format-standard has-post-thumbnail hentry category-state color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Missouri postal service employee sentenced to prison for fraudulent claims</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" rel="bookmark"><span class="entry-date published updated">May 18, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Prison Sentence" srcset="https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="253134" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-size: 14pt;">&nbsp;A Missouri woman was sentenced in federal court for fraudulently claiming reimbursements for travel expenses for her work for the U.S. Postal Service.</span></p>
<p><span style="font-size: 14pt;">Monique S. Koger-Little, 48, of Lee&rsquo;s Summit, was sentenced by U.S. District Judge Stephen R. Bough to one year and three months in federal prison without parole. The court also ordered Koger-Little to pay $29,892 in restitution to the U.S. Postal Service.</span></p>
<p><span style="font-size: 14pt;">On Nov. 15, 2021, Koger-Little pleaded guilty to one count of stealing government money. Koger-Little was employed by the U.S. Postal Service from 2010 through 2019. As an engagement ambassador, she frequently traveled throughout the United States. According to court documents, her scheme began almost immediately upon her promotion to this position.</span></p>
<p><span style="font-size: 14pt;">Koger-Little admitted that she received reimbursements for fraudulent travel expenses by submitting false reimbursement requests. For example, she received reimbursements after falsely claiming higher hotel rates than she was charged, for corporate housing that she did not use, and for mileage for driving her personal vehicle, although that travel never actually occurred and she was on vacation at the time.</span></p>
<p><span style="font-size: 14pt;">According to court documents, approximately 36 fraudulent travel vouchers were submitted over almost 12 months. Koger-Little&rsquo;s conduct included having family members&rsquo; travel expenses and personal rent expenses paid through Postal Service travel vouchers. She submitted fraudulent travel vouchers and received reimbursement for airline tickets issued to her husband, mother, and children, and for her daughter&rsquo;s boyfriend. Koger-Little paid for her and her relatives&rsquo; airline tickets for a trip to Fort Lauderdale, Florida, in July 2019 through the submission of fraudulent travel vouchers. Koger-Little included personal rent expenses in her fraudulent travel vouchers. The investigation repeatedly found travel vouchers submitted that included hotel costs with no corresponding charge to that hotel on her government travel card billing statement. However, there were matching charges associated with the apartment complex where her son lived.</span></p>
<p><span style="font-size: 14pt;">Koger-Little resigned from the Postal Service on Nov. 1, 2019, when she became aware of the federal investigation. After repeatedly being asked to return her government-issued cell phone and laptop computer, they were mailed to her manager several weeks later. The cell phone had been wiped clean of its contents and the hard drive of the laptop had been removed.</span></p>
<p><span style="font-size: 14pt;">This case was prosecuted by Special Assistant U.S. Attorney Bradley Cooper. It was investigated by the U.S. Postal Service, Office of Inspector General.</span></p>
<div class="post-views post-253134 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">3,266</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" data-text="Missouri postal service employee sentenced to prison for fraudulent claims" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&amp;title=Missouri%20postal%20service%20employee%20sentenced%20to%20prison%20for%20fraudulent%20claims" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F09%2FPrison-Sentence-1.jpg&#038;description=Missouri%20postal%20service%20employee%20sentenced%20to%20prison%20for%20fraudulent%20claims" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Missouri postal service employee sentenced to prison for fraudulent claims" data-content="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="253134" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#4627222b2f2806233e272b362a236825292b791533242c2325327b0b2f35352933342f63747636293532272a637476352334302f2523637476232b362a293f2323637476352328322328252322637476322963747636342f3529286374762029346374762034273322332a232832637476252a272f2b35" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/justin-moore-with-heath-sanders-to-perform-august-20-at-missouri-state-fair/" rel="prev">Justin Moore with Heath Sanders to perform August 20 at Missouri State Fair</a></div><div class="nav-next"><a href="https://www.kttn.com/missouri-man-sentenced-to-24-years-in-prison-for-shooting-at-officer-during-high-speed-chase-and-meth-trafficking/" rel="next">Missouri man sentenced to 24 years in prison for shooting at officer during high-speed chase and meth trafficking</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
								<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																			<!-- Related Posts  -->
														<!-- End Related post -->		
												<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" title="Missouri postal service employee sentenced to prison for fraudulent claims" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri postal service employee sentenced to prison for fraudulent claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims/" title="Missouri postal service employee sentenced to prison for fraudulent claims" class="bump-view" data-bump-view="tp" aria-current="page">Missouri postal service employee sentenced to prison for fraudulent claims</a>
							</div>
							</li><li><a href="https://www.kttn.com/three-injured-in-crash-on-highway-65-north-of-chillicothe/" title="Three injured in crash on Highway 65 north of Chillicothe" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Three injured in crash on Highway 65 north of Chillicothe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/three-injured-in-crash-on-highway-65-north-of-chillicothe/" title="Three injured in crash on Highway 65 north of Chillicothe" class="bump-view" data-bump-view="tp">Three injured in crash on Highway 65 north of Chillicothe</a>
							</div>
							</li><li><a href="https://www.kttn.com/trenton-family-aquatic-center-to-open-for-the-summer/" title="Trenton Family Aquatic Center to open for the summer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Family-Aquatic-Center.jpg?resize=40%2C40&#038;ssl=1" alt="Trenton Family Aquatic Center to open for the summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-family-aquatic-center-to-open-for-the-summer/" title="Trenton Family Aquatic Center to open for the summer" class="bump-view" data-bump-view="tp">Trenton Family Aquatic Center to open for the summer</a>
							</div>
							</li><li><a href="https://www.kttn.com/missouri-man-pleads-guilty-to-murder-in-national-park-faces-life-in-prison-without-parole/" title="Missouri man pleads guilty to murder in national park; faces life in prison without parole" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/04/Murder-News-Graphic-V3.jpeg?resize=40%2C40&#038;ssl=1" alt="Missouri man pleads guilty to murder in national park; faces life in prison without parole" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-murder-in-national-park-faces-life-in-prison-without-parole/" title="Missouri man pleads guilty to murder in national park; faces life in prison without parole" class="bump-view" data-bump-view="tp">Missouri man pleads guilty to murder in national park; faces life in prison without parole</a>
							</div>
							</li><li><a href="https://www.kttn.com/missouri-state-highway-patrol-reports-three-arrests-on-tuesday/" title="Missouri State Highway Patrol reports three arrests on Tuesday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports three arrests on Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-three-arrests-on-tuesday/" title="Missouri State Highway Patrol reports three arrests on Tuesday" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports three arrests on Tuesday</a>
							</div>
							</li><li><a href="https://www.kttn.com/dr-and-mrs-cross-pledge-investment-for-new-student-center-on-the-ncmc-campus/" title="Dr. and Mrs. Cross pledge investment for new student center on the NCMC campus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/05/Doctor-Albert-and-Carol-Cross.jpg?resize=40%2C40&#038;ssl=1" alt="Dr. and Mrs. Cross pledge investment for new student center on the NCMC campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/dr-and-mrs-cross-pledge-investment-for-new-student-center-on-the-ncmc-campus/" title="Dr. and Mrs. Cross pledge investment for new student center on the NCMC campus" class="bump-view" data-bump-view="tp">Dr. and Mrs. Cross pledge investment for new student center on the NCMC campus</a>
							</div>
							</li><li><a href="https://www.kttn.com/cameron-to-hold-first-hot-air-affair-balloon-festival/" title="Cameron to hold first &quot;Hot Air Affair&quot; Balloon Festival" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/05/Hot-Air-Balloons-Photo-by-Kyle-Hinkson-on-Unsplash.jpg?resize=40%2C40&#038;ssl=1" alt="Cameron to hold first &quot;Hot Air Affair&quot; Balloon Festival" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/cameron-to-hold-first-hot-air-affair-balloon-festival/" title="Cameron to hold first &quot;Hot Air Affair&quot; Balloon Festival" class="bump-view" data-bump-view="tp">Cameron to hold first &quot;Hot Air Affair&quot; Balloon Festival</a>
							</div>
							</li><li><a href="https://www.kttn.com/two-drivers-injured-in-crash-on-interstate-35/" title="Two drivers injured in crash on Interstate 35" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/ACCIDENTGENERIC.png?resize=40%2C40&#038;ssl=1" alt="Two drivers injured in crash on Interstate 35" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-drivers-injured-in-crash-on-interstate-35/" title="Two drivers injured in crash on Interstate 35" class="bump-view" data-bump-view="tp">Two drivers injured in crash on Interstate 35</a>
							</div>
							</li><li><a href="https://www.kttn.com/altamont-man-injured-in-dekalb-county-crash/" title="Altamont man injured in DeKalb County crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Accident.jpg?resize=40%2C40&#038;ssl=1" alt="Altamont man injured in DeKalb County crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/altamont-man-injured-in-dekalb-county-crash/" title="Altamont man injured in DeKalb County crash" class="bump-view" data-bump-view="tp">Altamont man injured in DeKalb County crash</a>
							</div>
							</li><li><a href="https://www.kttn.com/audio-former-respiratory-therapist-to-be-extradited-back-to-missouri-today-to-face-murder-charge-in-livingston-county/" title="Audio: Former respiratory therapist to be extradited back to Missouri today to face murder charge in Livingston County" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/05/Jennifer-Anne-Hall-wanted-photo.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Former respiratory therapist to be extradited back to Missouri today to face murder charge in Livingston County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-former-respiratory-therapist-to-be-extradited-back-to-missouri-today-to-face-murder-charge-in-livingston-county/" title="Audio: Former respiratory therapist to be extradited back to Missouri today to face murder charge in Livingston County" class="bump-view" data-bump-view="tp">Audio: Former respiratory therapist to be extradited back to Missouri today to face murder charge in Livingston County</a>
							</div>
							</li></ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2022/05/18/1099675985/u-s-officials-seek-clarity-on-turkeys-view-of-nato-expansion'>U.S. officials seek clarity on Turkey&#039;s view of NATO expansion</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099502290/north-carolina-11th-congressional-district-results-madison-cawthorn'>Scandal-plagued Rep. Madison Cawthorn is ousted in North Carolina primary</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099190209/pennsylvania-senate-results-fetterman-lamb-oz-barnette-mccormick'>Pennsylvania Lt. Gov. John Fetterman wins Democratic Senate primary, the AP says</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099463223/north-carolina-senate-results'>Budd will face off against Beasley in North Carolina Senate contest, per AP race calls</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099620004/nprs-petra-mayer-nebula-science-fiction-award'>NPR&#039;s Petra Mayer receives posthumous science fiction award</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099541558/buffalo-poet-laureate-calls-for-change'>Buffalo&#039;s poet laureate calls for change</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099605677/netflix-lays-off-150-employees-amid-subscriber-decline-revenue-costs'>Netflix lays off 150 employees amid subscriber decline</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099474849/russia-ukraine-war-what-happened-today-may-17'>Russia-Ukraine war: What happened today (May 17)</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099482986/eliminating-fossil-fuel-air-pollution-would-save-about-50-000-lives-study-finds'>Eliminating fossil fuel air pollution would save about 50,000 lives, study finds</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099607944/zelenskyy-cannes-film-festival-ukraine'>Zelenskyy urges Cannes filmmakers not to be silent</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099487306/for-businesses-in-manhattans-chinatown-inflation-is-a-tough-economic-hurdle'>For businesses in Manhattan&#039;s Chinatown, inflation is a tough economic hurdle</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099594350/amber-heard-cross-examined-about-fights-with-johnny-depp'>Amber Heard is cross-examined about fights with Johnny Depp</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099586853/california-church-shooting-charged-taiwan'>Suspect faces multiple charges in a deadly California church shooting</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1098787088/a-pro-trump-film-suggests-its-data-are-so-accurate-it-solved-a-murder-thats-fals'>A pro-Trump film suggests its data are so accurate, it solved a murder. That&#039;s false</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/05/17/1099521100/snap-ceo-student-loan-payment-otis-college'>Snap CEO Evan Spiegel and Miranda Kerr paid off art school graduates&#039; student loans</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/former-trump-advisor-russia-recalled-045127576.html'>A former Trump advisor on Russia recalled how Putin smelled odd and neither ate nor drank at dinner</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-backed-tv-doctor-cliffhanger-035636653.html'>Pennsylvania primary: Trump-backed TV doctor in cliffhanger vote count</a></li><li><a class='rsswidget' href='https://news.yahoo.com/california-woman-says-dog-defended-041721090.html'>California woman says dog defended her from mountain lion</a></li><li><a class='rsswidget' href='https://news.yahoo.com/chelsea-handler-goes-topless-wild-032540324.html'>Chelsea Handler Goes Topless In Wild Farewell To Ellen DeGeneres</a></li><li><a class='rsswidget' href='https://news.yahoo.com/madison-cawthorn-loses-primary-brutal-022612735.html'>Madison Cawthorn Loses Primary After Brutal Barrage Of GOP Attacks</a></li><li><a class='rsswidget' href='https://news.yahoo.com/amber-heards-friend-says-johnny-012548928.html'>Amber Heard&#039;s friend says Johnny Depp told him about blacking out and passing out face first in the sand in the Bahamas and staff having to whisk his kids away</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sand-collapse-kills-maine-man-001922921.html'>Sand collapse kills Maine man on Ocean Beach III</a></li><li><a class='rsswidget' href='https://news.yahoo.com/indian-american-student-choked-peer-000617630.html'>Indian American student choked by peer receives harsher punishment than his bully from Texas school</a></li><li><a class='rsswidget' href='https://news.yahoo.com/johnny-depp-laughs-court-amber-000000253.html'>Johnny Depp laughs in court as Amber Heard says he&#039;s not an &#039;accurate historian&#039; of what happened when he was drinking during a fight</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mexico-fires-prompt-forest-closures-235825109.html'>New Mexico fires prompt forest closures; governor seeks aid</a></li><li><a class='rsswidget' href='https://news.yahoo.com/9-old-brooklyn-girl-cried-233900085.html'>9-year-old Brooklyn girl cried ‘Mommy, help me,’ as she died after hours of beatings and abuse: prosecutors</a></li><li><a class='rsswidget' href='https://news.yahoo.com/no-jail-fresno-county-driver-232818869.html'>No jail for Fresno County driver who killed pedestrian. Judge reduces felony DUI charges</a></li><li><a class='rsswidget' href='https://news.yahoo.com/search-ends-woman-fell-cruise-232027721.html'>Search ends for woman who fell from cruise ship in Alaska</a></li><li><a class='rsswidget' href='https://news.yahoo.com/jordan-peterson-quits-twitter-calling-231218547.html'>Jordan Peterson quits Twitter after calling plus-size model Yumi Nu’s SI Swimsuit cover &#039;not beautiful&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/draft-report-finds-noems-daughter-225817615.html'>Draft report finds Noem&#039;s daughter got special treatment</a></li><li><a class='rsswidget' href='https://news.yahoo.com/yes-basement-homes-exist-one-213906550.html'>Yes, ‘basement homes’ exist and this one is listed in Illinois for $35K Check it out</a></li><li><a class='rsswidget' href='https://news.yahoo.com/8-old-boy-china-caught-203351983.html'>8-year-old boy in China caught on video brutally beating 2-year-old girl to steal her snacks</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tesla-crashes-ohio-building-high-202709300.html'>Tesla crashes into Ohio building at high speed</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ten-black-people-were-murdered-201023490.html'>Ten Black people were murdered for merely being. Silly me, I thought they were the real victims | Opinion</a></li><li><a class='rsswidget' href='https://news.yahoo.com/navy-seal-veteran-mental-health-suicide-app-191341053.html'>SEAL Team 6 member&#039;s suicide inspires new veterans&#039; mental health effort</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri postal service employee sentenced to prison for fraudulent claims</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
(function($) {
    $(document).ready(function () {
        var elem = $(".news-ticker-wrap a");
        if (elem) {
            elem.keydown(function () {
                if (elem.val().length > 10)
                    elem.val(elem.val().substr(0, 10));
            });
        }
    });
})(jQuery);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/missouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims\/":253134};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.9.3' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"253134","nonce":"ccb399da77","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"253134","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.9' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.9' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="253134" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F&title=Missouri+postal+service+employee+sentenced+to+prison+for+fraudulent+claims"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://parler.com/new-post?message=Missouri postal service employee sentenced to prison for fraudulent claims&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fmissouri-postal-service-employee-sentenced-to-prison-for-fraudulent-claims%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "0ad32e7546";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "253134";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'107434684',post:'253134',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '253134' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70d677cb28ab32e8',m:'r1lEsTJVkLUlU.czDkY2dHMKUtPrIWhu2BacJrofJbw-1652896570-0-AVXIsi2dkG1vr2Qn0cVC29q9r6Autz0SNYyeilvGSFdxorldgbUnsll/FHA68c0SN7/cSK5LYOdSRL3YeMpmW+/gyYx1QTMjw7P/YFGfbz7FeWMnxAPKfBgz4WJmhxY6kI1wfKj3vsD8QwMT4V/BsNtcqjGPGhilTn7oBpnvQKucjhr/ItUVk0ktaKI3KURuy6lZhITyEIrCvcda5jkZ0dM=',s:[0xaf35feb75b,0x84836863ef],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70d677cb28ab32e8","version":"2021.12.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 18 May 2022 17:47:52 GMT -->
