<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.kttn.com/xmlrpc.php"><title>Missouri judge rules Greitens committees must turn over subpoenaed documents &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; iCal Feed" href="https://www.kttn.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Missouri judge rules Greitens committees must turn over subpoenaed documents Comments Feed" href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/feed/" /> <script type="4f526c6e5226c139cf9a6e22-text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link
rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link
rel='stylesheet' id='cookie-notice-front-css'  href='https://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link
rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var related_posts_js_options={"post_heading":"h4"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var cnArgs={"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link
rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Chillicothe Area Arts Council to hold performances during Sliced Bread Jam Bluegrass Festival' href='https://www.kttn.com/chillicothe-area-arts-council-to-hold-performances-during-sliced-bread-jam-bluegrass-festival/' /><link
rel='next' title='Senator Roy Blunt and Missouri Senate Majority Leader Mike Kehoe React to Governor Greitens&#8217; Resignation' href='https://www.kttn.com/senator-roy-blunt-and-missouri-senate-majority-leader-mike-kehoe-react-to-governor-greitens-resignation/' /><meta
name="generator" content="WordPress 4.9.6" /><link
rel="canonical" href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" /><link
rel='shortlink' href='https://wp.me/p7gMFu-oim' /><link
rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="" type="4f526c6e5226c139cf9a6e22-"></script> <script type="4f526c6e5226c139cf9a6e22-">var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2159528617775818",enable_page_level_ads:true});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.kttn.com"><link
rel="https://theeventscalendar.com/" href="https://www.kttn.com/wp-json/tribe/events/v1/" /><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1" type="4f526c6e5226c139cf9a6e22-"></script> <script type="4f526c6e5226c139cf9a6e22-">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-72465590-1');</script> <meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async type="4f526c6e5226c139cf9a6e22-"></script> <script type="4f526c6e5226c139cf9a6e22-">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='KTTN Radio';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Missouri judge rules Greitens committees must turn over subpoenaed documents" /><meta
property="og:url" content="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" /><meta
property="og:description" content="(MissouriNet) -A Cole County judge has ruled that Governor Greitens’ political action and campaign committees must turn over documents by Friday to a House committee investigating Greitens. During …" /><meta
property="article:published_time" content="2018-05-30T11:40:00+00:00" /><meta
property="article:modified_time" content="2018-05-30T11:40:00+00:00" /><meta
property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" /><meta
property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?fit=770%2C440&amp;ssl=1" /><meta
property="og:image:width" content="770" /><meta
property="og:image:height" content="440" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Missouri judge rules Greitens committees must turn over subpoenaed documents" /><meta
name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?fit=770%2C440&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" /></head><body
class="post-template-default single single-post postid-93394 single-format-standard custom-background cookies-not-set tribe-no-js layout-boxed sidebar-right color-blue"><div
id="page" class="hfeed site">
<header
class="site-header"><div
class="container"><div
class="row hidden-xs hidden-sm"><div
class="col-md-4">
<a
href="https://www.kttn.com/" rel="home" class="site-logo"><img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div><div
id="header-widgets" class="col-md-8"><aside
id="text-2" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class="articles-list-inner"><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav
id="masthead" class="navbar navbar-default site-navigation" role="banner"><div
class="navbar-header">
<button
class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i
class="fa fa-bars"></i></button>
<a
href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i
class="fa fa-search"></i></button></div><div
id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul
id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href="http://www.kttn.com/">Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href="https://www.kttn.com/category/news/">News</a><div
class="dw-mega-menu"><ul
class="dw-sub-menu"><li
class="dw-mega-menu-hover item-925 menu-local-news"><a
href="https://www.kttn.com/category/news/local/">Local News</a></li><li
class="dw-mega-menu-hover item-53255 menu-farm-news"><a
href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href="https://www.kttn.com/category/news/military/">Military News</a></li><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href="https://www.kttn.com/category/news/state/">State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target="_blank" href="https://www.kttn.com/weather/">Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"><a
href="http://www.kttn.com/events/">Events Calendar</a></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class="twitter-square">
<a
href="http://www.twitter.com/kttnradio"><i
class="fa fa-twitter-square"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="rss"><a
href="https://www.kttn.com/feed/"><i
class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div
class="under-navigation hidden-xs hidden-sm"><div
class="row"><div
class="col-md-9 hidden-xs hidden-sm">		<aside
id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a
href="https://www.kttn.com/dewey-elementary-school-students-take-field-trip-to-indian-creek-lake/">Dewey Elementary School students take field trip to Indian C...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/missouri-crop-progress-report-for-week-of-may-28-2018/">Audio: Missouri crop progress report for week of May, 28, 20...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/american-legion-announces-open-house/">American Legion announces open house...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/senator-roy-blunt-and-missouri-senate-majority-leader-mike-kehoe-react-to-governor-greitens-resignation/">Senator Roy Blunt and Missouri Senate Majority Leader Mike K...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/">Missouri judge rules Greitens committees must turn over subp...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/chillicothe-area-arts-council-to-hold-performances-during-sliced-bread-jam-bluegrass-festival/">Chillicothe Area Arts Council to hold performances during Sl...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/lawmakers-respond-to-resignation-of-eric-greitens/">Lawmakers respond to resignation of Eric Greitens...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/former-inmate-at-chillicothe-correctional-center-accuses-officer-of-rape/">Former inmate at Chillicothe Correctional Center accuses off...</a>
<span
class="post-date">May 30, 2018</span></li><li>
<a
href="https://www.kttn.com/north-central-missouri-college-foundation-reorganizes/">North Central Missouri College Foundation reorganizes...</a>
<span
class="post-date">May 29, 2018</span></li><li>
<a
href="https://www.kttn.com/kc-elder-law-to-host-free-workshop-in-trenton-on-medicaid/">KC Elder Law to host free workshop in Trenton on Medicaid...</a>
<span
class="post-date">May 29, 2018</span></li></ul></div>
</aside></div><div
class="col-md-3"><form
method="get" id="searchform" action="https://www.kttn.com/">
<input
type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input
type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div
id="content" class="site-content"><div
class="container"><div
class="content-inner"><div
class="row"><div
class="col-lg-9"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-93394" class="post-93394 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-2311 tag-7158 tag-2498 tag-1321 tag-7707 tag-4381 tag-3997 tag-about tag-ac tag-act tag-action tag-ad tag-ads tag-ag tag-again tag-against tag-aid tag-al tag-all tag-allegations tag-ap tag-app tag-ark tag-ate tag-attorney tag-audio tag-auto tag-being tag-bp tag-c tag-camp tag-campaign tag-cat tag-co tag-commit tag-committee tag-committees tag-consider tag-content tag-coo tag-cop tag-county tag-court tag-doc tag-documents tag-draft tag-during tag-ed tag-er tag-era tag-ex tag-expense tag-expenses tag-for tag-form tag-friday tag-gains tag-gate tag-governor tag-greiten tag-greitens tag-hear tag-hearing tag-her tag-house tag-house-committee tag-id tag-information tag-invest tag-investigate tag-investigating tag-investigation tag-is tag-it tag-judge tag-kttn tag-la tag-last tag-law tag-lawmaker tag-lawmakers tag-led tag-leg tag-ma tag-makers tag-mark tag-men tag-miss tag-missour tag-missouri tag-missourinet tag-mo tag-mu tag-nation tag-net tag-nf tag-no tag-not tag-on tag-ou tag-out tag-over tag-pa tag-political tag-ra tag-rat tag-red tag-ring tag-rn tag-rule tag-rules tag-s tag-sc tag-side tag-sour tag-subpoena tag-tells tag-ten tag-tent tag-that tag-the tag-tn tag-to tag-torn tag-under tag-uni tag-up tag-urine tag-us tag-use tag-ut tag-va tag-van tag-vest tag-week tag-with tag-work color-blue">
<header
class="entry-header"><h1 class="entry-title">Missouri judge rules Greitens committees must turn over subpoenaed documents</h1><div
class="entry-meta">
<span
class="cat-links"><i
class="fa fa-folder"></i> <a
href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span
class="posted-on"><i
class="fa fa-clock-o"></i> <a
href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" rel="bookmark"><span
class="entry-date published updated">May 30, 2018</span></a></span><span
class="byline"> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div
class="entry-thumbnail"><img
width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Governor Eric Greitens" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?resize=230%2C131&amp;ssl=1 230w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?resize=600%2C343&amp;ssl=1 600w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="30462" data-permalink="https://www.kttn.com/audio-governor-eric-greitens-travels-to-galt-to-announce-high-speed-internet-initiative/governor-eric-greitens/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?fit=770%2C440&amp;ssl=1" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Governor Eric Greitens" data-image-description="" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?fit=228%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/Governor-Eric-Greitens.jpeg?fit=500%2C286&amp;ssl=1" /></div><div
class="row"><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">(MissouriNet) -A Cole County judge has ruled that Governor Greitens’ political action and campaign committees must turn over documents by Friday to a House committee investigating Greitens.</span></p><p><span
style="font-size: 14pt;">During a court hearing last week, Mark Kempton, the attorney for the House committee, said the lawmakers want documents that are relevant to their investigation of the governor.</span></p><p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio
class="wp-audio-shortcode" id="audio-93394-1" preload="none" style="width: 100%;" controls="controls"><source
type="audio/mpeg" src="http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling1.mp3?_=1" /><a
href="http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling1.mp3">http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling1.mp3</a></audio><p>&nbsp;</p><p><span
style="font-size: 14pt;">Greitens attorney Catherine Hanaway argues that the subpoenaed documents are not relevant to the investigation. Hanaway tells Missourinet an appeal is under consideration. The lawmakers want information about Greitens’ political action committee expenses and the communication and coordination between his PAC and campaign committee. </span></p><p>&nbsp;</p>
<audio
class="wp-audio-shortcode" id="audio-93394-2" preload="none" style="width: 100%;" controls="controls"><source
type="audio/mpeg" src="http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling2.mp3?_=2" /><a
href="http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling2.mp3">http://www.kttn.com/wp-content/uploads/2018/05/mo1subruling2.mp3</a></audio><p>&nbsp;</p><p><span
style="font-size: 14pt;">Mark Kempton, the attorney for the House committee, says the documents are within the scope of the committee’s work to investigate allegations against the governor. Hanaway tells Missourinet an appeal is being considered.</span></p><div
id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post-views post-93394 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views: </span>
<span
class="post-views-count">33</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-reddit"><div
class="reddit_button"><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F&amp;title=Missouri%20judge%20rules%20Greitens%20committees%20must%20turn%20over%20subpoenaed%20documents" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li
class="share-facebook"><div
class="fb-share-button" data-href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" data-layout="button_count"></div></li><li
class="share-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" data-text="Missouri judge rules Greitens committees must turn over subpoenaed documents"  >Tweet</a></li><li
class="share-google-plus-1"><div
class="googleplus1_button"><div
class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/"></div></div></li><li
class="share-pocket"><div
class="pocket_button"><a
href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" data-pocket-count="horizontal" >Pocket</a></div></li><li
class="share-pinterest"><div
class="pinterest_button"><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F04%2FGovernor-Eric-Greitens.jpeg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Missouri%20judge%20rules%20Greitens%20committees%20must%20turn%20over%20subpoenaed%20documents" data-pin-do="buttonPin" data-pin-config="beside"><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li
class="share-linkedin"><div
class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" data-counter="right"></script></div></li><li
class="share-tumblr"><a
target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F&name=Missouri%20judge%20rules%20Greitens%20committees%20must%20turn%20over%20subpoenaed%20documents" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Missouri%20judge%20rules%20Greitens%20committees%20must%20turn%20over%20subpoenaed%20documents https%3A%2F%2Fwww.kttn.com%2Fmissouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-telegram"><a
rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li
class="share-skype"><div
class="skype-share" data-href="https://www.kttn.com/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li
class="share-end"></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-93394-5b0eb2b0ebfba' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=93394&amp;origin=www.kttn.com&amp;obj_id=107434684-93394-5b0eb2b0ebfba' data-name='like-post-frame-107434684-93394-5b0eb2b0ebfba'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class="entry-sharing"><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class="dwss-facebook"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class="dwss-twitter"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class="dwss-google-plus"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-google-plus"></i> <span>Google+</span></a></li><li
class="dwss-pinterest"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#3657525b5f5876534e575b465a531855595b096543545c5355420b7b5f45455943445f1304065c4352515313040644435a53451304067144535f4253584513040655595b5b5f42425353451304065b434542130406424344581304065940534413040645435446595358575352130406525955435b53584245" rel="nofollow"><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class="dwss-print" ><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class="tags-links"><h3>Tags</h3> <a
href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a
href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a
href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a
href="https://www.kttn.com/tag/2018/" rel="tag">2018</a>, <a
href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a
href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a
href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a
href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a
href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a
href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a
href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a
href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a
href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a
href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a
href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a
href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a
href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a
href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a
href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a
href="https://www.kttn.com/tag/allegations/" rel="tag">allegations</a>, <a
href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a
href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a
href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a
href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a
href="https://www.kttn.com/tag/attorney/" rel="tag">attorney</a>, <a
href="https://www.kttn.com/tag/audio/" rel="tag">audio</a>, <a
href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a
href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a
href="https://www.kttn.com/tag/bp/" rel="tag">BP</a>, <a
href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a
href="https://www.kttn.com/tag/camp/" rel="tag">camp</a>, <a
href="https://www.kttn.com/tag/campaign/" rel="tag">Campaign</a>, <a
href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a
href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a
href="https://www.kttn.com/tag/commit/" rel="tag">commit</a>, <a
href="https://www.kttn.com/tag/committee/" rel="tag">committee.</a>, <a
href="https://www.kttn.com/tag/committees/" rel="tag">committees</a>, <a
href="https://www.kttn.com/tag/consider/" rel="tag">consider</a>, <a
href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a
href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a
href="https://www.kttn.com/tag/cop/" rel="tag">cop</a>, <a
href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a
href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a
href="https://www.kttn.com/tag/doc/" rel="tag">DOC</a>, <a
href="https://www.kttn.com/tag/documents/" rel="tag">documents</a>, <a
href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a
href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a
href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a
href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a
href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a
href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a
href="https://www.kttn.com/tag/expense/" rel="tag">Expense</a>, <a
href="https://www.kttn.com/tag/expenses/" rel="tag">expenses</a>, <a
href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a
href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a
href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a
href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a
href="https://www.kttn.com/tag/gate/" rel="tag">gate</a>, <a
href="https://www.kttn.com/tag/governor/" rel="tag">Governor</a>, <a
href="https://www.kttn.com/tag/greiten/" rel="tag">Greiten</a>, <a
href="https://www.kttn.com/tag/greitens/" rel="tag">Greitens</a>, <a
href="https://www.kttn.com/tag/hear/" rel="tag">hear</a>, <a
href="https://www.kttn.com/tag/hearing/" rel="tag">hearing</a>, <a
href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a
href="https://www.kttn.com/tag/house/" rel="tag">House</a>, <a
href="https://www.kttn.com/tag/house-committee/" rel="tag">house committee</a>, <a
href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a
href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a
href="https://www.kttn.com/tag/invest/" rel="tag">invest</a>, <a
href="https://www.kttn.com/tag/investigate/" rel="tag">investigate</a>, <a
href="https://www.kttn.com/tag/investigating/" rel="tag">investigating</a>, <a
href="https://www.kttn.com/tag/investigation/" rel="tag">investigation</a>, <a
href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a
href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a
href="https://www.kttn.com/tag/judge/" rel="tag">judge</a>, <a
href="https://www.kttn.com/tag/kttn/" rel="tag">KTTN</a>, <a
href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a
href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a
href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a
href="https://www.kttn.com/tag/lawmaker/" rel="tag">lawmaker</a>, <a
href="https://www.kttn.com/tag/lawmakers/" rel="tag">lawmakers</a>, <a
href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a
href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a
href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a
href="https://www.kttn.com/tag/makers/" rel="tag">makers</a>, <a
href="https://www.kttn.com/tag/mark/" rel="tag">Mark</a>, <a
href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a
href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a
href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a
href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a
href="https://www.kttn.com/tag/missourinet/" rel="tag">Missourinet</a>, <a
href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a
href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a
href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a
href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a
href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a
href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a
href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a
href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a
href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a
href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a
href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a
href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a
href="https://www.kttn.com/tag/political/" rel="tag">political</a>, <a
href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a
href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a
href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a
href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a
href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a
href="https://www.kttn.com/tag/rule/" rel="tag">rule</a>, <a
href="https://www.kttn.com/tag/rules/" rel="tag">rules</a>, <a
href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a
href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a
href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a
href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a
href="https://www.kttn.com/tag/subpoena/" rel="tag">subpoena</a>, <a
href="https://www.kttn.com/tag/tells/" rel="tag">tells</a>, <a
href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a
href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a
href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a
href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a
href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a
href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a
href="https://www.kttn.com/tag/torn/" rel="tag">torn</a>, <a
href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a
href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a
href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a
href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a
href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a
href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a
href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a
href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a
href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a
href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a
href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a
href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a
href="https://www.kttn.com/tag/work/" rel="tag">Work</a></div></div></div></article><div
class="author-info"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="author-description"><h4>About KTTN News</h4>
<a
class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span
class="meta-nav">&rarr;</span>								</a></div></div>
<nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://www.kttn.com/chillicothe-area-arts-council-to-hold-performances-during-sliced-bread-jam-bluegrass-festival/" rel="prev">Chillicothe Area Arts Council to hold performances during Sliced Bread Jam Bluegrass Festival</a></div><div
class="nav-next"><a
href="https://www.kttn.com/senator-roy-blunt-and-missouri-senate-majority-leader-mike-kehoe-react-to-governor-greitens-resignation/" rel="next">Senator Roy Blunt and Missouri Senate Majority Leader Mike Kehoe React to Governor Greitens&#8217; Resignation</a></div></div>
</nav>																</main></div></div><div
class="col-lg-3"><div
id="secondary" class="widget-area" role="complementary">
<aside
id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside
id="text-6" class="widget widget_text"><div
class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="facebook-likebox-3" class="widget widget_facebook_likebox"><div
id="fb-root"></div><div
class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="https://www.facebook.com/kttnfm"><a
href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside
id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://www.kttn.com/trenton-man-life-flighted-after-pickup-strikes-utv/" title="Trenton man life-flighted after pickup strikes UTV" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/03/Life-Flight-Helicopter-accident.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton man life-flighted after pickup strikes UTV" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/trenton-man-life-flighted-after-pickup-strikes-utv/" class="bump-view" data-bump-view="tp">
Trenton man life-flighted after pickup strikes UTV							</a></div></li><li>
<a
href="https://www.kttn.com/chillicothe-school-district-hires-trenton-woman/" title="Chillicothe School District hires Trenton woman" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/08/Chillicothe-C-2-School.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe School District hires Trenton woman" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/chillicothe-school-district-hires-trenton-woman/" class="bump-view" data-bump-view="tp">
Chillicothe School District hires Trenton woman							</a></div></li><li>
<a
href="https://www.kttn.com/former-inmate-at-chillicothe-correctional-center-accuses-officer-of-rape/" title="Former inmate at Chillicothe Correctional Center accuses officer of sexual assault and rape" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/06/Chillicothe-womens-prison-correctional-center.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Former inmate at Chillicothe Correctional Center accuses officer of sexual assault and rape" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/former-inmate-at-chillicothe-correctional-center-accuses-officer-of-rape/" class="bump-view" data-bump-view="tp">
Former inmate at Chillicothe Correctional Center accuses officer of sexual assault and rape							</a></div></li><li>
<a
href="https://www.kttn.com/head-on-crash-in-mercer-county-injures-two/" title="Head-on crash in Mercer County injures two" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Accident.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Head-on crash in Mercer County injures two" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/head-on-crash-in-mercer-county-injures-two/" class="bump-view" data-bump-view="tp">
Head-on crash in Mercer County injures two							</a></div></li><li>
<a
href="https://www.kttn.com/chillicothe-police-arrest-partially-nude-men/" title="Chillicothe police arrest partially nude men" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Chillicothe-Missouri-Police-Department.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe police arrest partially nude men" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/chillicothe-police-arrest-partially-nude-men/" class="bump-view" data-bump-view="tp">
Chillicothe police arrest partially nude men							</a></div></li><li>
<a
href="https://www.kttn.com/milan-man-injured-when-he-crashes-motorcycle-on-highway-5/" title="Milan man injured when motorcycle crashes on Highway 5" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Milan man injured when motorcycle crashes on Highway 5" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/milan-man-injured-when-he-crashes-motorcycle-on-highway-5/" class="bump-view" data-bump-view="tp">
Milan man injured when motorcycle crashes on Highway 5							</a></div></li><li>
<a
href="https://www.kttn.com/patrol-reports-the-arrest-of-3-in-area-counties/" title="Patrol reports the arrest of 3 in area counties" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/MSHP-Missouri-State-Highway-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Patrol reports the arrest of 3 in area counties" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/patrol-reports-the-arrest-of-3-in-area-counties/" class="bump-view" data-bump-view="tp">
Patrol reports the arrest of 3 in area counties							</a></div></li><li>
<a
href="https://www.kttn.com/milan-man-arrested-on-multiple-allegations-2/" title="Milan man arrested on multiple allegations" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Milan man arrested on multiple allegations" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/milan-man-arrested-on-multiple-allegations-2/" class="bump-view" data-bump-view="tp">
Milan man arrested on multiple allegations							</a></div></li><li>
<a
href="https://www.kttn.com/missouri-state-highway-patrol-reports-9-dead-over-memorial-day-weekend/" title="Missouri State Highway Patrol reports 9 dead over Memorial Day weekend" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/MSHP1-Missouri-State-Highway-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri State Highway Patrol reports 9 dead over Memorial Day weekend" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/missouri-state-highway-patrol-reports-9-dead-over-memorial-day-weekend/" class="bump-view" data-bump-view="tp">
Missouri State Highway Patrol reports 9 dead over Memorial Day weekend							</a></div></li><li>
<a
href="https://www.kttn.com/patrol-arrests-two-in-harrison-county/" title="Patrol arrests two in Harrison County" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/06/Missouri-State-Highway-Patrol-MSHP.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Patrol arrests two in Harrison County" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/patrol-arrests-two-in-harrison-county/" class="bump-view" data-bump-view="tp">
Patrol arrests two in Harrison County							</a></div></li></ul>
</aside><aside
id="text-15" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://rss.upi.com/news/news.rss"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a
class='rsswidget' href='https://www.upi.com/Top_News/Voices/2018/05/30/GOP-mayors-advancing-climate-friendly-policies-without-saying-so/5211527681153/'>GOP mayors advancing climate-friendly policies without saying so</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/05/30/Nintendo-announces-Pokemon-Lets-Go-for-the-Switch/7591527678669/'>Nintendo announces &#039;Pokemon Let&#039;s Go!&#039; for the Switch</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/05/30/Officials-Belgium-gunman-killed-fourth-person-before-attack/1761527675872/'>Officials: Belgium gunman killed fourth person before attack</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2018/05/30/WWE-Smackdown-Big-Cass-joins-Daniel-Bryan-Samoa-Joe-match/3361527675404/'>WWE Smackdown: Big Cass joins Daniel Bryan, Samoa Joe match</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/05/30/Hamas-says-Israel-agreed-to-cease-fire-after-day-of-heavy-fighting/7921527676334/'>Hamas says Israel agreed to cease-fire after day of heavy fighting</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/05/30/Texas-oil-production-higher-but-data-are-mixed/7581527677185/'>Texas oil production higher, but data are mixed</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/05/30/Senegals-oil-has-good-break-evens/2381527675210/'>Senegal&#039;s oil has good break-evens</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/05/30/Kenya-closer-to-building-an-oil-export-pipeline/7491527671853/'>Kenya closer to building an oil export pipeline</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/05/30/US-gasoline-prices-follow-the-drop-in-oil-prices/3201527673511/'>U.S. gasoline prices follow the drop in oil prices</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/2018/05/30/On-This-Day-Harroun-wins-first-Indy-500/1091527561047/'>On This Day: Harroun wins first Indy 500</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/05/30/Famous-birthdays-for-May-30-Idina-Menzel-Cee-Lo-Green/4641527564462/'>Famous birthdays for May 30: Idina Menzel, Cee-Lo Green</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/2018/05/30/UPI-Almanac-for-Wednesday-May-30-2018/7121527561060/'>UPI Almanac for Wednesday, May 30, 2018</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/US/2018/05/30/Man-accused-of-starting-wildfire-while-burning-US-flag-blanket/2291527659216/'>Man accused of starting wildfire while burning U.S. flag blanket</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/05/30/Morgan-Freeman-demands-retraction-apology-from-CNN-for-sexual-harassment-story/3031527656654/'>Morgan Freeman demands retraction, apology from CNN for sexual harassment story</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/05/30/Amnesty-International-Nicaragua-used-lethal-strategy-against-protesters/4001527651754/'>Amnesty International: Nicaragua used &#039;lethal strategy&#039; against protesters</a></li></ul></aside><aside
id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.reuters.com/">Reuters National News</a></h2><ul><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/b8MnidSc4-Q/alberto-remnants-threaten-alabama-after-two-killed-in-north-carolina-idUSKCN1IU0FX'>Alberto remnants threaten Alabama after two killed in North Carolina</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/a1nvC0qAWMU/missouri-governor-stepping-down-amid-sex-fundraising-scandals-idUSKCN1IU2SE'>Missouri governor stepping down amid sex, fundraising scandals</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/bGfW_g672Jk/fast-lava-from-hawaiis-kilauea-volcano-closes-highway-idUSKCN1IU1PT'>Fast lava from Hawaii&#039;s Kilauea volcano closes highway</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/QxsvpNLdSDQ/los-angeles-police-launch-sexual-misconduct-probe-of-college-doctor-idUSKCN1IV03D'>Los Angeles police launch sexual misconduct probe of college doctor</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PW8wMjUQc3s/tesla-hits-parked-california-police-vehicle-driver-blames-autopilot-idUSKCN1IU2SZ'>Tesla hits parked California police vehicle; driver blames &#039;Autopilot&#039;</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/L4SVNswSrGM/trump-administration-will-fingerprint-child-migrants-parents-idUSKCN1IU2VF'>Trump administration will fingerprint child migrants&#039; parents</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0wrI3XDSf50/starbucks-shuts-8000-stores-for-anti-bias-training-idUSKCN1IU1S0'>Starbucks shuts 8,000 stores for anti-bias training</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/19uYGieoDEg/study-hikes-puerto-ricos-hurricane-maria-death-toll-to-4645-idUSKCN1IU2HG'>Study hikes Puerto Rico&#039;s Hurricane Maria death toll to 4,645</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/hOMN8iBziFQ/supreme-court-rejects-challenge-to-strict-arkansas-abortion-law-idUSKCN1IU1PH'>Supreme Court rejects challenge to strict Arkansas abortion law</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/MLxaPkyMWTc/san-francisco-subpoenas-uber-lyft-on-driver-classification-idUSKCN1IU2IX'>San Francisco subpoenas Uber, Lyft on driver classification</a></li></ul></aside><aside
id="text-17" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="4f526c6e5226c139cf9a6e22-"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script type="4f526c6e5226c139cf9a6e22-">(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container"><div
id="footer-widgets" class="widget-area" role="complementary"><div
class="row"><div
class="col-lg-3 col-sm-2"><aside
id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class="textwidget"><a
href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a><br
/><a
href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a><br
/><a
href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a><br
/><a
href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a><br
/><a
href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class="textwidget"><p></p><p><a
href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class="textwidget"><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div>
</aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class="textwidget"><p>Get KTTN news straight to your email.</p><div
class="form-inline">
<input
type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input
type="submit" value="Subscribe" class="btn btn-danger"/></div></div>
</aside></div></div></div><div
class="row"><div
class="site-info col-md-6">
Copyright &copy; 2018 by <a
href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href="https://www.kttn.com/" rel="home"><img
src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div></div></div>
</footer></div> <script type="4f526c6e5226c139cf9a6e22-">$(document).ready(function(){var elem=$(".news-ticker-wrap a");if(elem){elem.keydown(function(){if(elem.val().length>10)
elem.val(elem.val().substr(0,10));});}});</script> <script type="4f526c6e5226c139cf9a6e22-">(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type="4f526c6e5226c139cf9a6e22-">var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kttn.com\/missouri-judge-rules-greitens-committees-must-turn-over-subpoenaed-documents\/":93394};</script> <div
id="fb-root"></div> <script type="4f526c6e5226c139cf9a6e22-">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="4f526c6e5226c139cf9a6e22-">jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script type="4f526c6e5226c139cf9a6e22-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script type="4f526c6e5226c139cf9a6e22-">function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script type="4f526c6e5226c139cf9a6e22-">function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="4f526c6e5226c139cf9a6e22-text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script type="4f526c6e5226c139cf9a6e22-">(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <link
rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var pvcArgsFrontend={"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"93394","nonce":"c3672f7ff4"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var dw_focus={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var sharing_js_options={"lang":"en","counts":"1"};</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe
src='https://widgets.wp.com/likes/master.html?ver=201822#ver=201822' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div> <script type="4f526c6e5226c139cf9a6e22-text/javascript" src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script> <script type="4f526c6e5226c139cf9a6e22-text/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1.1',blog:'107434684',post:'93394',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','93394']);</script> <div
id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div
class="cookie-notice-container"><span
id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a
href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Got It</a><a
href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more about cookies</a></div></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/5ad2c803/cloudflare-static/rocket-loader.min.js" data-cf-nonce="4f526c6e5226c139cf9a6e22-" defer=""></script></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 7.224% | Size before compression: 87187 bytes | Size after compression: 80889 bytes. ***
-->