<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="The Missouri House voted Wednesday afternoon to give final approval to a $34.9 billion state operating budget. GOP leaders say it’s a budget that’s about $146 million less than the current budget. Most House members wore masks during the debate, which got heated during a discussion about Medicaid expansion. Due to COVID-19 concerns, there were just three people watching the debate in the Capitol’s public fourth-floor galleries. State Rep. Deb Lavender, D-Kirkwood, spoke several times on the House floor, criticizing legislative Republicans for approving $450 million in tax cuts in recent years. She says that money should have been used for education">
<meta property="og:title" content="Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property='og:image' name='image' content='https://www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-04-29T14:45:24-06:00">
<meta property="article:modified_time" content="2020-04-29T14:45:24-06:00">
<meta property="og:updated_time" content="2020-04-29T14:45:24-06:00">
<meta name="twitter:title" content="Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion">
<meta name="twitter:description" content="The Missouri House voted Wednesday afternoon to give final approval to a $34.9 billion state operating budget. GOP leaders say it’s a budget that’s about $146 million less than the current budget. Most House members wore masks during the debate, which got heated during a discussion about Medicaid expansion. Due to COVID-19 concerns, there were just three people watching the debate in the Capitol’s public fourth-floor galleries. State Rep. Deb Lavender, D-Kirkwood, spoke several times on the House floor, criticizing legislative Republicans for approving $450 million in tax cuts in recent years. She says that money should have been used for education">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion" />
	<meta name="twitter:description" content="The Missouri House voted Wednesday afternoon to give final approval to a&nbsp;$34.9 billion state operating budget.&nbsp;GOP leaders say it&rsquo;s a budget that&rsquo;s about $146 million less than the current budget. Most House members wore masks during the debate, which got heated during a discussion about Medicaid expansion. Due to COVID-19 concerns, there were just three [&hellip;]" />
	<meta name="twitter:image" content="http://www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion Comments Feed" href="https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.4.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Srs' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-209278 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-202136 menu-coronavirus-cancellations"><a  href="https://www.kttn.com/local-cancellations-and-restrictions-announced-due-to-coronavirus-concerns/">Coronavirus Cancellations</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/">Missouri House approves $34.9 billion budget, following heat...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/modot-announces-road-closures-in-daviess-and-caldwell-counties/">MoDOT announces road closures in Daviess and Caldwell counti...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/livingston-county-investigations-result-in-multiple-arrests/">Livingston County investigations result in multiple arrests...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/a-breakdown-of-cares-act-funding-by-county/">A breakdown of CARES Act funding by county...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/missouri-national-guard-providing-transportation-assistance-as-part-of-covid-19-response/">Missouri National Guard providing transportation assistance ...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-high-school-senior-selected-as-first-recipient-of-ths-alumni-scholarship/">Trenton High School senior selected as first recipient of TH...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/life-options-green-hills-pregnancy-health-center-to-hold-virtual-opening/">Life Options Green Hills Pregnancy + Health Center to hold &...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/wheeling-woman-arrested-after-search-warrant-served-during-drug-investigation/">Wheeling woman arrested after search warrant served during d...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-missouri-governor-supports-trumps-ordering-of-meatpacking-plants-to-stay-open/">Audio: Missouri Governor supports Trump&#8217;s ordering of ...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/missouri-house-to-vote-on-final-approval-of-state-operating-budget/">Missouri House to vote on final approval of state operating ...</a>
									<span class="post-date">April 29, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-209278" class="post-209278 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-16436 tag-1792 tag-7719 tag-10-million tag-7920 tag-11-million tag-6853 tag-5683 tag-146-million tag-12064 tag-7158 tag-2498 tag-7707 tag-11443 tag-8126 tag-450-million tag-4381 tag-7896 tag-9306 tag-6-million tag-508 tag-about tag-ac tag-act tag-ad tag-ads tag-after tag-afternoon tag-ag tag-again tag-against tag-age tag-aid tag-air tag-al tag-all tag-ap tag-app tag-approval tag-approve tag-approves tag-art tag-ate tag-auto tag-back tag-bat tag-bee tag-bill tag-billion tag-budget tag-budget-committee tag-c tag-can tag-car tag-cart tag-carthage tag-cat tag-chair tag-cit tag-city tag-co tag-cody-smith tag-commit tag-concern tag-continue tag-conversation tag-cop tag-copyright tag-correct tag-corrections-officer tag-corrections-officers tag-county tag-cte tag-current tag-cut tag-cuts tag-dar tag-dare tag-dav tag-debt tag-deficit tag-democrat tag-democrats tag-department tag-department-of-correction tag-department-of-corrections tag-disc tag-discuss tag-discussion tag-doe tag-doll tag-dollar tag-dollars tag-draft tag-during tag-each-other tag-eat tag-ed tag-education tag-embers tag-employ tag-employee tag-employees tag-employer tag-end tag-ends tag-epa tag-er tag-era tag-ex tag-excelsior-springs tag-expanded tag-expansion tag-featured tag-federal tag-final tag-final-approval tag-fl tag-floor tag-follow tag-for tag-four tag-fourth tag-gains tag-give tag-government tag-grow tag-growing tag-head tag-heads tag-heat tag-her tag-hey tag-high tag-higher tag-higher-education tag-hope tag-house tag-house-budget tag-house-budget-committee tag-house-floor tag-ice tag-id tag-ill tag-impact tag-ink tag-institution tag-ip tag-is tag-it tag-jail tag-jefferson tag-jefferson-city tag-just tag-ken tag-king tag-ks tag-la tag-largest tag-last tag-lead tag-leader tag-leaders tag-leg tag-legislative tag-less tag-lion tag-low tag-ma tag-man tag-mask tag-medicaid tag-member tag-members tag-men tag-mil tag-million tag-miss tag-missour tag-missouri tag-missouri-department-of-corrections tag-missouri-house tag-missouri-senate tag-missourinet tag-mo tag-money tag-more tag-most tag-ms tag-need tag-net tag-no tag-not tag-note tag-notes tag-off tag-office tag-officer tag-officers tag-ok tag-old tag-on tag-one tag-operating tag-oral tag-other tag-ou tag-out tag-over tag-own tag-pa tag-pay tag-pay-raises tag-people tag-person tag-pi tag-pit tag-president tag-pro tag-program tag-programs tag-prop tag-public tag-ra tag-raise tag-raises tag-rat tag-red tag-reimbursement tag-rent tag-representative tag-republic tag-republican tag-resident tag-rig tag-right tag-ring tag-rings tag-rn tag-row tag-s tag-sat tag-sc tag-semen tag-senate tag-sent tag-service tag-services tag-side tag-smith tag-son tag-sour tag-spend tag-spring tag-st-louis tag-staff tag-state tag-states tag-stip tag-sullivan tag-tax tag-tax-cuts tag-ted tag-tells tag-ten tag-that tag-the tag-three tag-through tag-time tag-times tag-tip tag-to tag-to-go tag-today tag-told tag-town tag-uca tag-urine tag-us tag-use tag-used tag-ut tag-va tag-van tag-vice tag-vote tag-voted tag-war tag-watching tag-wednesday tag-week tag-weekend tag-well tag-were tag-win tag-wood tag-work tag-year tag-years color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/" rel="bookmark"><span class="entry-date published updated">April 29, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/brian-hausworth/">Brian Hauswirth</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Budget Graphic" data-lazy-srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2020/04/Budget-Graphic-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Missouri House voted Wednesday afternoon to give final approval to a&nbsp;<a href="https://www.missourinet.com/2020/04/29/missouri-house-to-vote-on-final-approval-of-state-operating-budget-on-wednesday/" target="_blank" rel="noopener noreferrer">$34.9 billion state operating budget.</a>&nbsp;GOP leaders say it&rsquo;s a budget that&rsquo;s about $146 million less than the current budget.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Most House members wore masks during the debate, which got heated during a discussion about Medicaid expansion. Due to COVID-19 concerns, there were just three people watching the debate in the Capitol&rsquo;s public fourth-floor galleries.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">State Rep. Deb Lavender, D-Kirkwood, spoke several times on the House floor, criticizing legislative Republicans for approving $450 million in tax cuts in recent years. She says that money should have been used for education and other essential services.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">House Budget Committee Chairman Cody Smith, R-Carthage, tells the House that the growing Medicaid budget has impacted higher education and other essential programs. He says Medicaid continues to grow.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Chairman Smith says the budget also includes $11 million for institutional staff stipends for corrections officers at the Missouri Department of Corrections, as well as $10 million for county jail reimbursements. Smith had hoped for $15 million, but notes COVID-19 impacted that.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">COVID-19 has impacted the budget, and it&rsquo;s impacted pay for state employees as well. Smith tells Missourinet the budget does not include money for pay raises for state employees.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">More than 14,000 state employees work in Jefferson City, making state government the town&rsquo;s largest employer.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Today&rsquo;s debate also featured a heated discussion on the Missouri House floor, about the issue of Medicaid expansion.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Representative Lavender tells the House that states that have expanded Medicaid receive $500 more per person than states like Missouri. But State Rep. Doug Richey, R-Excelsior Springs, argued against it, warning about the federal debt and the federal deficit.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Richey blasted House Democrats on the floor, for arguing for Medicaid expansion. He says it&rsquo;s immoral and that Democrats want to deficit-spend.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The conversation got more heated when State Rep. Gina Mitten, D-St. Louis and Rep. Richey spoke over each other during a heated floor debate.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;I dare you to go back to your constituents and say we don&rsquo;t need no stinking federal dollars,&rdquo; Mitten told Richey.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Chairman Smith also spoke against Medicaid expansion.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The budget now heads to the Missouri Senate, and Senate President Pro Tem Dave Schatz, R-Sullivan, tells Missourinet he expects the Senate Appropriations Committee to work through the weekend on the budget.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Copyright &copy; 2020 &middot; Missourinet</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-209278 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">0</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="209278" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Missouri%20House%20approves%20%2434.9%20billion%20budget%2C%20following%20heated%20debate%20on%20Medicaid%20expansion&body=The%20Missouri%20House%20voted%20Wednesday%20afternoon%20to%20give%20final%20approval%20to%20a%C2%A0%2434.9%20billion%20state%20operating%20budget.%C2%A0GOP%20leaders%20say%20it%E2%80%99s%20a%20budget%20that%E2%80%99s%20about%20%24146%20million%20less%20than%20the%20current%20budget.%20Most%20House%20members%20wore%20masks%20during%20the%20debate%2C%20which%20got%20heated%20during%20a%20discussion%20about%20Medicaid%20expansion.%20Due%20to%20COVID-19%20concerns%2C%20there%20were%20just%20three%20people%20watching%20the%20debate%20in%20the%20Capitol%E2%80%99s%20public%20fourth-floor%20galleries.%20State%20Rep.%20Deb%20Lavender%2C%20D-Kirkwood%2C%20spoke%20several%20times%20on%20the%20House%20floor%2C%20criticizing%20legislative%20Republicans%20for%20approving%20%24450%20million%20in%20tax%20cuts%20in%20recent%20years.%20She%20says%20that%20money%20should%20have%20been%20used%20for%20education%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F04%2FBudget-Graphic-1.jpg&description=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Missouri%20House%20approves%20%2434.9%20billion%20budget%2C%20following%20heated%20debate%20on%20Medicaid%20expansion" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/10-million/" rel="tag">10 million</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/11-million/" rel="tag">11 Million</a>, <a href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a href="https://www.kttn.com/tag/146/" rel="tag">146</a>, <a href="https://www.kttn.com/tag/146-million/" rel="tag">146 million</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/34/" rel="tag">34</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/450-million/" rel="tag">450 million</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/6-million/" rel="tag">6 million</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/approval/" rel="tag">approval</a>, <a href="https://www.kttn.com/tag/approve/" rel="tag">approve</a>, <a href="https://www.kttn.com/tag/approves/" rel="tag">approves</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/back/" rel="tag">back</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a href="https://www.kttn.com/tag/billion/" rel="tag">billion</a>, <a href="https://www.kttn.com/tag/budget/" rel="tag">budget</a>, <a href="https://www.kttn.com/tag/budget-committee/" rel="tag">Budget committee</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/cart/" rel="tag">cart</a>, <a href="https://www.kttn.com/tag/carthage/" rel="tag">Carthage</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/chair/" rel="tag">Chair</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/cody-smith/" rel="tag">Cody Smith</a>, <a href="https://www.kttn.com/tag/commit/" rel="tag">commit</a>, <a href="https://www.kttn.com/tag/concern/" rel="tag">concern</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/conversation/" rel="tag">conversation</a>, <a href="https://www.kttn.com/tag/cop/" rel="tag">cop</a>, <a href="https://www.kttn.com/tag/copyright/" rel="tag">copyright</a>, <a href="https://www.kttn.com/tag/correct/" rel="tag">correct</a>, <a href="https://www.kttn.com/tag/corrections-officer/" rel="tag">corrections officer</a>, <a href="https://www.kttn.com/tag/corrections-officers/" rel="tag">corrections officers</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/current/" rel="tag">current</a>, <a href="https://www.kttn.com/tag/cut/" rel="tag">cut</a>, <a href="https://www.kttn.com/tag/cuts/" rel="tag">cuts</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/dare/" rel="tag">DARE</a>, <a href="https://www.kttn.com/tag/dav/" rel="tag">DAV</a>, <a href="https://www.kttn.com/tag/debt/" rel="tag">debt</a>, <a href="https://www.kttn.com/tag/deficit/" rel="tag">deficit</a>, <a href="https://www.kttn.com/tag/democrat/" rel="tag">democrat</a>, <a href="https://www.kttn.com/tag/democrats/" rel="tag">Democrats</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-correction/" rel="tag">Department of Correction</a>, <a href="https://www.kttn.com/tag/department-of-corrections/" rel="tag">department of corrections</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/discuss/" rel="tag">discuss</a>, <a href="https://www.kttn.com/tag/discussion/" rel="tag">discussion</a>, <a href="https://www.kttn.com/tag/doe/" rel="tag">DOE</a>, <a href="https://www.kttn.com/tag/doll/" rel="tag">doll</a>, <a href="https://www.kttn.com/tag/dollar/" rel="tag">dollar</a>, <a href="https://www.kttn.com/tag/dollars/" rel="tag">dollars</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/each-other/" rel="tag">each other</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/education/" rel="tag">education</a>, <a href="https://www.kttn.com/tag/embers/" rel="tag">embers</a>, <a href="https://www.kttn.com/tag/employ/" rel="tag">employ</a>, <a href="https://www.kttn.com/tag/employee/" rel="tag">employee</a>, <a href="https://www.kttn.com/tag/employees/" rel="tag">employees</a>, <a href="https://www.kttn.com/tag/employer/" rel="tag">employer</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ends/" rel="tag">ends</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/excelsior-springs/" rel="tag">Excelsior Springs</a>, <a href="https://www.kttn.com/tag/expanded/" rel="tag">expanded</a>, <a href="https://www.kttn.com/tag/expansion/" rel="tag">expansion</a>, <a href="https://www.kttn.com/tag/featured/" rel="tag">featured</a>, <a href="https://www.kttn.com/tag/federal/" rel="tag">FEDERAL</a>, <a href="https://www.kttn.com/tag/final/" rel="tag">final</a>, <a href="https://www.kttn.com/tag/final-approval/" rel="tag">final approval</a>, <a href="https://www.kttn.com/tag/fl/" rel="tag">Fl</a>, <a href="https://www.kttn.com/tag/floor/" rel="tag">floor</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/fourth/" rel="tag">fourth</a>, <a href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a href="https://www.kttn.com/tag/give/" rel="tag">give</a>, <a href="https://www.kttn.com/tag/government/" rel="tag">government</a>, <a href="https://www.kttn.com/tag/grow/" rel="tag">grow</a>, <a href="https://www.kttn.com/tag/growing/" rel="tag">growing</a>, <a href="https://www.kttn.com/tag/head/" rel="tag">head</a>, <a href="https://www.kttn.com/tag/heads/" rel="tag">heads</a>, <a href="https://www.kttn.com/tag/heat/" rel="tag">heat</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/higher/" rel="tag">higher</a>, <a href="https://www.kttn.com/tag/higher-education/" rel="tag">higher education</a>, <a href="https://www.kttn.com/tag/hope/" rel="tag">hope</a>, <a href="https://www.kttn.com/tag/house/" rel="tag">House</a>, <a href="https://www.kttn.com/tag/house-budget/" rel="tag">House Budget</a>, <a href="https://www.kttn.com/tag/house-budget-committee/" rel="tag">House Budget Committee</a>, <a href="https://www.kttn.com/tag/house-floor/" rel="tag">house floor</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/impact/" rel="tag">impact</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/institution/" rel="tag">institution</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jail/" rel="tag">jail</a>, <a href="https://www.kttn.com/tag/jefferson/" rel="tag">Jefferson</a>, <a href="https://www.kttn.com/tag/jefferson-city/" rel="tag">Jefferson City</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/largest/" rel="tag">largest</a>, <a href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a href="https://www.kttn.com/tag/lead/" rel="tag">lead</a>, <a href="https://www.kttn.com/tag/leader/" rel="tag">leader</a>, <a href="https://www.kttn.com/tag/leaders/" rel="tag">leaders</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/legislative/" rel="tag">legislative</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/mask/" rel="tag">mask</a>, <a href="https://www.kttn.com/tag/medicaid/" rel="tag">Medicaid</a>, <a href="https://www.kttn.com/tag/member/" rel="tag">member</a>, <a href="https://www.kttn.com/tag/members/" rel="tag">members</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-department-of-corrections/" rel="tag">Missouri Department of Corrections</a>, <a href="https://www.kttn.com/tag/missouri-house/" rel="tag">Missouri House</a>, <a href="https://www.kttn.com/tag/missouri-senate/" rel="tag">Missouri Senate</a>, <a href="https://www.kttn.com/tag/missourinet/" rel="tag">Missourinet</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/money/" rel="tag">money</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/most/" rel="tag">most</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/note/" rel="tag">note</a>, <a href="https://www.kttn.com/tag/notes/" rel="tag">notes</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/officer/" rel="tag">officer</a>, <a href="https://www.kttn.com/tag/officers/" rel="tag">officers</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/operating/" rel="tag">operating</a>, <a href="https://www.kttn.com/tag/oral/" rel="tag">oral</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pay/" rel="tag">pay</a>, <a href="https://www.kttn.com/tag/pay-raises/" rel="tag">pay raises</a>, <a href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a href="https://www.kttn.com/tag/person/" rel="tag">person</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pit/" rel="tag">pit</a>, <a href="https://www.kttn.com/tag/president/" rel="tag">president</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/programs/" rel="tag">programs</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/raise/" rel="tag">raise</a>, <a href="https://www.kttn.com/tag/raises/" rel="tag">raises</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/reimbursement/" rel="tag">reimbursement</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/representative/" rel="tag">representative</a>, <a href="https://www.kttn.com/tag/republic/" rel="tag">Republic</a>, <a href="https://www.kttn.com/tag/republican/" rel="tag">Republican</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rings/" rel="tag">rings</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/row/" rel="tag">row</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sat/" rel="tag">SAT</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/semen/" rel="tag">Semen</a>, <a href="https://www.kttn.com/tag/senate/" rel="tag">senate</a>, <a href="https://www.kttn.com/tag/sent/" rel="tag">sent</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/services/" rel="tag">services</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/smith/" rel="tag">Smith</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/spend/" rel="tag">spend</a>, <a href="https://www.kttn.com/tag/spring/" rel="tag">Spring</a>, <a href="https://www.kttn.com/tag/st-louis/" rel="tag">St. Louis</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/states/" rel="tag">States</a>, <a href="https://www.kttn.com/tag/stip/" rel="tag">STIP</a>, <a href="https://www.kttn.com/tag/sullivan/" rel="tag">Sullivan</a>, <a href="https://www.kttn.com/tag/tax/" rel="tag">Tax</a>, <a href="https://www.kttn.com/tag/tax-cuts/" rel="tag">tax cuts</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/tells/" rel="tag">tells</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/times/" rel="tag">times</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/to-go/" rel="tag">to go</a>, <a href="https://www.kttn.com/tag/today/" rel="tag">today</a>, <a href="https://www.kttn.com/tag/told/" rel="tag">told</a>, <a href="https://www.kttn.com/tag/town/" rel="tag">town</a>, <a href="https://www.kttn.com/tag/uca/" rel="tag">UCA</a>, <a href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/used/" rel="tag">used</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/vote/" rel="tag">vote</a>, <a href="https://www.kttn.com/tag/voted/" rel="tag">voted</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/watching/" rel="tag">watching</a>, <a href="https://www.kttn.com/tag/wednesday/" rel="tag">Wednesday</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/weekend/" rel="tag">weekend</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/wood/" rel="tag">Wood</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/years/" rel="tag">years</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth.jpg?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Brian Hauswirth" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth.jpg?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth.jpg?fit=72%2C72&ssl=1" width="72" height="72" alt="Brian Hauswirth" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" /></noscript>							</div>
							<div class="author-description">
								<h4>About Brian Hauswirth</h4>
								Brian Hauswirth began as Missourinet news director in July 2016. He anchors daily newscasts, simulcasts and special reports from the Missouri Capitol in Jefferson City, where he primarily covers the Missouri House and numerous legislative committee hearings.								<a class="author-link" href="https://www.kttn.com/author/brian-hausworth/" rel="author">
									View all posts by Brian Hauswirth <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/modot-announces-road-closures-in-daviess-and-caldwell-counties/" rel="prev">MoDOT announces road closures in Daviess and Caldwell counties</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_62a7de6475f4cefa">
<style media="screen">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</style>
<style media="screen" id="orb_player_62a7de6475f4cefa_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_62a7de6475f4cefa_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kttn923fm" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kttn923fm/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1"/></noscript><span class="orbPtn">KTTN 92.3 FM</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)" style="display: block;"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_62a7de6475f4cefa");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_4ebcec33d6f6c284">
<style media="screen">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</style>
<style media="screen" id="orb_player_4ebcec33d6f6c284_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_4ebcec33d6f6c284_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kgoz" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kgoz/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1"/></noscript><span class="orbPtn">Z 101.7</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_4ebcec33d6f6c284");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/1trenton-man-arrested-on-failure-to-appear-warrant/" title="Trenton man arrested on &quot;failure to appear&quot; warrant" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested on &quot;failure to appear&quot; warrant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/1trenton-man-arrested-on-failure-to-appear-warrant/" title="Trenton man arrested on &quot;failure to appear&quot; warrant" class="bump-view" data-bump-view="tp">Trenton man arrested on &quot;failure to appear&quot; warrant</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-supreme-court-rejects-request-from-convicted-killer-execution-set-for-may-19/" title="Missouri Supreme Court rejects request from convicted killer, execution set for May 19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/04/Current-Walter-Barton.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri Supreme Court rejects request from convicted killer, execution set for May 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-supreme-court-rejects-request-from-convicted-killer-execution-set-for-may-19/" title="Missouri Supreme Court rejects request from convicted killer, execution set for May 19" class="bump-view" data-bump-view="tp">Missouri Supreme Court rejects request from convicted killer, execution set for May 19</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-board-of-education-discusses-classes-next-fall-students-dodging-school-work/" title="Missouri Board of Education discusses classes next fall, students dodging school work" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/11/MIssouri-State-Board-of-Education.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri Board of Education discusses classes next fall, students dodging school work" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-board-of-education-discusses-classes-next-fall-students-dodging-school-work/" title="Missouri Board of Education discusses classes next fall, students dodging school work" class="bump-view" data-bump-view="tp">Missouri Board of Education discusses classes next fall, students dodging school work</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-police-issue-citation-after-two-cars-collide-at-28th-street-and-highway-65-in-trenton/" title="Trenton police issue citation after two cars collide at 28th Street and Highway 65 in Trenton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton police issue citation after two cars collide at 28th Street and Highway 65 in Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-police-issue-citation-after-two-cars-collide-at-28th-street-and-highway-65-in-trenton/" title="Trenton police issue citation after two cars collide at 28th Street and Highway 65 in Trenton" class="bump-view" data-bump-view="tp">Trenton police issue citation after two cars collide at 28th Street and Highway 65 in Trenton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/bethany-man-sentenced-to-prison-on-rape-sodomy-and-sexual-misconduct-involving-a-child/" title="Bethany man sentenced to prison on rape, sodomy and sexual misconduct involving a child" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Prison-Sentence.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Bethany man sentenced to prison on rape, sodomy and sexual misconduct involving a child" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/bethany-man-sentenced-to-prison-on-rape-sodomy-and-sexual-misconduct-involving-a-child/" title="Bethany man sentenced to prison on rape, sodomy and sexual misconduct involving a child" class="bump-view" data-bump-view="tp">Bethany man sentenced to prison on rape, sodomy and sexual misconduct involving a child</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-missouri-governor-supports-trumps-ordering-of-meatpacking-plants-to-stay-open/" title="Audio: Missouri Governor supports Trump&#039;s ordering of meatpacking plants to stay open" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/03/Governor-Mike-Parson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Missouri Governor supports Trump&#039;s ordering of meatpacking plants to stay open" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-missouri-governor-supports-trumps-ordering-of-meatpacking-plants-to-stay-open/" title="Audio: Missouri Governor supports Trump&#039;s ordering of meatpacking plants to stay open" class="bump-view" data-bump-view="tp">Audio: Missouri Governor supports Trump&#039;s ordering of meatpacking plants to stay open</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/ncmc-to-graduate-the-largest-class-in-the-history-of-the-college-2/" title="NCMC to graduate the largest class in the history of the college" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/01/NCMC-Geyer-Hall.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="NCMC to graduate the largest class in the history of the college" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/ncmc-to-graduate-the-largest-class-in-the-history-of-the-college-2/" title="NCMC to graduate the largest class in the history of the college" class="bump-view" data-bump-view="tp">NCMC to graduate the largest class in the history of the college</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/two-from-trenton-in-monday-arrest-report/" title="Two from Trenton in Monday arrest report" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Two from Trenton in Monday arrest report" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-from-trenton-in-monday-arrest-report/" title="Two from Trenton in Monday arrest report" class="bump-view" data-bump-view="tp">Two from Trenton in Monday arrest report</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/rapid-removal-not-accepting-bulky-items-during-covid-19-pandemic/" title="Rapid Removal not accepting bulky items during COVID-19 pandemic" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Rapid-Removal.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Rapid Removal not accepting bulky items during COVID-19 pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/rapid-removal-not-accepting-bulky-items-during-covid-19-pandemic/" title="Rapid Removal not accepting bulky items during COVID-19 pandemic" class="bump-view" data-bump-view="tp">Rapid Removal not accepting bulky items during COVID-19 pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/wheeling-woman-arrested-after-search-warrant-served-during-drug-investigation/" title="Wheeling woman arrested after search warrant served during drug investigation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/04/Maegan-A.-Knouse.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Wheeling woman arrested after search warrant served during drug investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/wheeling-woman-arrested-after-search-warrant-served-during-drug-investigation/" title="Wheeling woman arrested after search warrant served during drug investigation" class="bump-view" data-bump-view="tp">Wheeling woman arrested after search warrant served during drug investigation</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/04/29/Man-takes-43-wet-sponge-hits-to-the-face-for-Guinness-record/7501588190991/'>Watch: Man takes 43 wet sponge hits to the face for Guinness record</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/04/29/Biologist-rescues-dog-from-cliff-over-Missouri-River/4891588189749/'>Biologist rescues dog from cliff over Missouri River</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/04/29/US-marriage-rate-is-at-record-low/9591588188259/'>U.S. marriage rate is at record low</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/04/29/Australia-pushes-for-independent-inquiry-over-COVID-19-origins-in-China/4631588147072/'>Australia pushes for independent inquiry over COVID-19 origins in China</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/04/29/Replace-old-carpet-to-shield-kids-from-toxins/3421588187527/'>Replace old carpet to shield kids from toxins</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/04/29/Astronomers-discover-massive-extrasolar-planet-in-Kepler-88-system/1561588174252/'>Astronomers discover massive extrasolar planet in Kepler-88 system</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/04/29/Lyft-lays-off-17-percent-of-workforce-as-pandemic-reduces-demand/5331588186025/'>Lyft lays off 17 percent of workforce as pandemic reduces demand</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/04/29/Swans-rescued-from-disused-sewage-tanks-at-Scottish-facility/1231588186189/'>Look: Swans rescued from disused sewage tanks at Scottish facility</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/04/29/Mothers-Day-gift-earns-woman-12-million-lottery-jackpot/2081588185636/'>Mother&#039;s Day gift earns woman $1.2 million lottery jackpot</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/04/29/Berlin-airport-given-OK-to-open-this-fall-after-8-year-delay/2091588180440/'>Berlin airport given OK to open this fall after 8-year delay</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/04/29/ICC-readies-final-position-on-Palestinian-statehood/7481588182913/'>ICC readies final position on Palestinian statehood</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/04/29/Google-searches-for-malaria-drug-spiked-after-Trump-Musk-endorsements/4361588165460/'>Google searches for malaria drug spiked after Trump, Musk endorsements</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/04/29/German-prosecutors-charge-2-in-politicians-death/8931588178693/'>German prosecutors charge 2 in  politician&#039;s death</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/04/29/Mark-Esper-moves-overseas-DoD-construction-funds-to-domestic-projects/7631588181718/'>Mark Esper moves overseas DoD construction funds to domestic projects</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/04/29/Georgia-man-seeks-Guinness-record-for-Lego-Star-Wars-collection/7681588182442/'>Watch: Georgia man seeks Guinness record for Lego &#039;Star Wars&#039; collection</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/SB52IFKlnZM/u-s-coronavirus-outbreak-soon-to-be-deadlier-than-any-flu-since-1967-as-deaths-top-60000-idUSKBN22B32C'>U.S. coronavirus outbreak soon to be deadlier than any flu since 1967 as deaths top 60,000</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/HSLZ26glnrI/senate-democrat-says-republican-leaders-plan-to-resume-work-puts-lives-in-danger-idUSKBN22B33X'>Senate Democrat says Republican leader&#039;s plan to resume work puts lives in danger</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/7_JDX-STLOI/what-is-at-stake-as-the-supreme-court-weighs-the-future-of-immigrant-dreamers-idUSKBN22B32P'>What is at stake as the Supreme Court weighs the future of immigrant &#039;Dreamers&#039;</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/7M1z9JRSmg8/cdc-reports-1005147-coronavirus-cases-57505-deaths-idUSKBN22B32L'>CDC reports 1,005,147 coronavirus cases, 57,505 deaths</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rVZNd6Q7MeQ/u-s-congressional-democrats-push-for-coronavirus-medical-supply-czar-idUSKBN22B2BA'>U.S. congressional Democrats push for coronavirus medical supply czar</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/OImaQNVHGhw/new-yorks-cuomo-calls-politics-hammer-into-the-middle-of-u-s-during-pandemic-idUSKBN22B2JM'>New York&#039;s Cuomo calls politics &#039;hammer into the middle&#039; of U.S. during pandemic</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/RJ3w0T-Y6jo/trump-administration-plans-operation-warp-speed-to-rush-coronavirus-vaccine-bloomberg-news-idUSKBN22B30C'>Trump administration plans &#039;Operation Warp Speed&#039; to rush coronavirus vaccine: Bloomberg News</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Xa9BE3P-xa0/a-scarf-a-day-turns-dr-birx-into-pop-culture-star-at-covid-19-daily-briefings-idUSKBN22B2ZS'>A scarf a day turns Dr. Birx into pop culture star at COVID-19 daily briefings</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8xjwTOmBSBo/parallel-lives-twin-brother-er-doctors-fight-covid-19-in-new-york-miami-idUSKBN22B1ZM'>Parallel lives: Twin-brother ER doctors fight COVID-19 in New York, Miami</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/9hHmI6KRiB0/florida-to-unveil-plan-to-ease-coronavirus-shutdown-as-data-shows-u-s-economy-shrinks-idUSKBN22B23C'>Florida to unveil plan to ease coronavirus shutdown as data shows U.S. economy shrinks</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/a6YwdOMmMfU/new-york-police-break-up-massive-crowd-at-rabbis-funeral-that-defied-virus-shutdown-idUSKBN22B2WQ'>New York police break up massive crowd at rabbi&#039;s funeral that defied virus shutdown</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/3bb2JYX-ahM/most-americans-cannot-or-will-not-use-covid-19-contact-tracing-apps-poll-idUSKBN22B2TO'>Most Americans cannot or will not use COVID-19 contact tracing apps: poll</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/-nCK1IhhoOo/u-s-house-panel-seeks-details-on-agencys-talks-over-washington-trump-hotel-idUSKBN22B2SN'>U.S. House panel seeks details on agency&#039;s talks over Washington Trump hotel</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/kbcKpu-Vazk/democrats-push-for-u-s-coronavirus-supply-czar-to-oversee-key-medical-needs-idUSKBN22B1XK'>Democrats push for U.S. coronavirus supply czar to oversee key medical needs</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vRq27QomkU8/republicans-postpone-vote-on-controversial-fed-nominee-shelton-idUSKBN22B2EB'>Republicans postpone vote on controversial Fed nominee Shelton</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/btfuOsFQSJU/michigan-to-reopen-construction-industry-in-state-on-may-7-spokesman-idUSKBN22B24L'>Michigan to reopen construction industry in state on May 7: spokesman</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/2aYFTfOM4xM/u-s-federal-inmate-dies-of-covid-19-weeks-after-giving-birth-while-on-a-ventilator-idUSKCN22B02W'>U.S. federal inmate dies of COVID-19 weeks after giving birth while on a ventilator</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Yj6-uZKSrzw/americans-losing-faith-in-what-trump-says-about-the-coronavirus-reuters-ipsos-poll-idUSKCN22A3CK'>Americans losing faith in what Trump says about the coronavirus: Reuters/Ipsos poll</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PJJgoeNPNP8/trump-administration-should-ensure-meat-plants-provide-equipment-test-workers-for-virus-union-idUSKCN22A38V'>Trump administration should ensure meat plants provide equipment, test workers for virus: union</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/GQEZmtdhs9Q/trump-orders-u-s-meat-processing-plants-to-stay-open-despite-coronavirus-fears-idUSKCN22A2OB'>Trump orders U.S. meat-processing plants to stay open despite coronavirus fears</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"209278","nonce":"d7d7a170dc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"209278","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="209278" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+House+approves+%2434.9+billion+budget%2C+following+heated+debate+on+Medicaid+expansion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Missouri%20House%20approves%20%2434.9%20billion%20budget%2C%20following%20heated%20debate%20on%20Medicaid%20expansion&body=The%20Missouri%20House%20voted%20Wednesday%20afternoon%20to%20give%20final%20approval%20to%20a%C2%A0%2434.9%20billion%20state%20operating%20budget.%C2%A0GOP%20leaders%20say%20it%E2%80%99s%20a%20budget%20that%E2%80%99s%20about%20%24146%20million%20less%20than%20the%20current%20budget.%20Most%20House%20members%20wore%20masks%20during%20the%20debate%2C%20which%20got%20heated%20during%20a%20discussion%20about%20Medicaid%20expansion.%20Due%20to%20COVID-19%20concerns%2C%20there%20were%20just%20three%20people%20watching%20the%20debate%20in%20the%20Capitol%E2%80%99s%20public%20fourth-floor%20galleries.%20State%20Rep.%20Deb%20Lavender%2C%20D-Kirkwood%2C%20spoke%20several%20times%20on%20the%20House%20floor%2C%20criticizing%20legislative%20Republicans%20for%20approving%20%24450%20million%20in%20tax%20cuts%20in%20recent%20years.%20She%20says%20that%20money%20should%20have%20been%20used%20for%20education%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Fmissouri-house-approves-34-9-billion-budget-following-heated-debate-on-medicaid-expansion%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "facc5b489f";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "209278";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Missouri House approves $34.9 billion budget, following heated debate on Medicaid expansion","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'107434684',post:'209278',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '209278' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.0.8.3 on 2020-04-29 14:46:02 -->