<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta property="og:description" content="Bird-feeding is a popular hobby that can be enjoyed by people of all ages and it’s a great way to learn about various species of birds that are found in this area. People can get tips on attracting birds to feeders in winter at the Missouri Department of Conservation virtual program “Attracting Winter Birds.” This program, which will be held on January. 30 from 10:30-11:30 a.m. is being put on by the staff of MDC’s Shoal Creek Conservation in Joplin. Bird-feeding is an activity enjoyed by more than 55 million Americans. Each year, Americans spend more than three billion dollars">
<meta property="og:title" content="Missouri Department of Conservation to offer free virtual program on 'Feeding Winter Birds'">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-01-29T05:11:47-06:00">
<meta property="article:modified_time" content="2021-01-29T05:11:47-06:00">
<meta property="og:updated_time" content="2021-01-29T05:11:47-06:00">
<meta name="twitter:title" content="Missouri Department of Conservation to offer free virtual program on 'Feeding Winter Birds'">
<meta name="twitter:description" content="Bird-feeding is a popular hobby that can be enjoyed by people of all ages and it’s a great way to learn about various species of birds that are found in this area. People can get tips on attracting birds to feeders in winter at the Missouri Department of Conservation virtual program “Attracting Winter Birds.” This program, which will be held on January. 30 from 10:30-11:30 a.m. is being put on by the staff of MDC’s Shoal Creek Conservation in Joplin. Bird-feeding is an activity enjoyed by more than 55 million Americans. Each year, Americans spend more than three billion dollars">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

<title>Missouri Department of Conservation to offer free virtual program on &quot;Feeding Winter Birds&quot;</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri Department of Conservation to offer free virtual program on &quot;Feeding Winter Birds&quot;" />
<meta property="og:description" content="Bird-feeding is a popular hobby that can be enjoyed by people of all ages and it&rsquo;s a great way to learn about various species of birds that are found in this area. People can get tips on attracting birds to feeders in winter at the Missouri Department of Conservation virtual program &ldquo;Attracting Winter Birds.&rdquo; This [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-01-29T11:11:47+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="KTTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri Department of Conservation to offer free virtual program on &#8220;Feeding Winter Birds&#8221; Comments Feed" href="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.4' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.4' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/227936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p7gMFu-Xio' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}		</style>
</head>
<body class="post-template-default single single-post postid-227936 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/land-values-in-missouri-continue-to-grow-according-to-annual-survey-of-farmers-appraisers-and-ag-lenders/">Land values in Missouri continue to grow, according to annual survey of farmers, appraisers and ag lenders</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/chillicothe-fire-department-responds-to-house-fire-on-cherry-street/">Chillicothe Fire Department responds to house fire on Cherry Street</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/">Missouri Department of Conservation to offer free virtual program on &#8220;Feeding Winter Birds&#8221;</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-is-now-11th-in-nation-among-those-looking-to-open-new-business-facilities/">Audio: Missouri is now 11th in nation among those looking to open new business facilities</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-amazon-expands-into-missouri/">Audio: Amazon expands into Missouri</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/governor-parson-announces-new-office-of-childhood/">Governor Parson announces new office of childhood</a>
<span class="post-date">January 29, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/16-year-old-teenager-injured-in-rollover-crash-near-albany/">16-year-old teenager injured in rollover crash near Albany</a>
<span class="post-date">January 28, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/man-charged-with-1-9-million-covid-relief-fraud-after-seeking-forgivable-loans/">Man charged with $1.9 million COVID-relief fraud after seeking forgivable loans</a>
<span class="post-date">January 28, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/department-of-justice-arrests-11-individuals-on-drug-conspiracy-and-dog-fighting-charges/">Department of Justice arrests 11 individuals on drug conspiracy and dog fighting charges</a>
<span class="post-date">January 28, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/owner-of-drug-treatment-clinic-indicted-for-drug-trafficking-in-missouri/">Owner of drug treatment clinic indicted for drug trafficking in Missouri</a>
<span class="post-date">January 28, 2021</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-227936" class="post-227936 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-7719 tag-7920 tag-7707 tag-4846 tag-4381 tag-8568 tag-about tag-above tag-ac tag-across tag-act tag-activity tag-ag tag-age tag-al tag-all tag-america tag-americans tag-area tag-art tag-ate tag-attract tag-auto tag-back tag-ball tag-based tag-being tag-bill tag-billion tag-birds tag-c tag-can tag-cause tag-co tag-conservation tag-court tag-creek tag-cross tag-department tag-department-of-conservation tag-doll tag-dollar tag-dollars tag-draft tag-e-mail tag-eat tag-economy tag-ed tag-end tag-enter tag-epa tag-er tag-era tag-facilities tag-fee tag-feed tag-food tag-for tag-found tag-free tag-from tag-held tag-her tag-hey tag-hobby tag-hold tag-hot tag-id tag-ill tag-increase tag-ink tag-ip tag-is tag-it tag-january tag-joplin tag-la tag-late tag-learn tag-link tag-lion tag-list tag-listing tag-ma tag-mail tag-md tag-mdc tag-men tag-mil tag-million tag-miss tag-missour tag-missouri tag-missouri-department-of-conservation tag-mo tag-more tag-ms tag-mu tag-natural tag-no tag-of-conservation tag-off tag-offer tag-old tag-on tag-ou tag-out tag-pa tag-participants tag-participate tag-people tag-photo tag-plea tag-pop tag-popular tag-pro tag-program tag-programs tag-provide tag-question tag-ra tag-rant tag-rat tag-red tag-registration tag-require tag-required tag-rio tag-rn tag-s tag-see tag-sent tag-shoal-creek tag-sign tag-sing tag-site tag-sour tag-spend tag-staff tag-state tag-that tag-the tag-these tag-this tag-three tag-tie tag-ties tag-tip tag-tips tag-to tag-up tag-us tag-use tag-ut tag-va tag-variety tag-vat tag-view tag-web tag-website tag-where tag-will tag-win tag-winter tag-with tag-yard tag-year color-blue">
<header class="entry-header">
<h1 class="entry-title">Missouri Department of Conservation to offer free virtual program on &#8220;Feeding Winter Birds&#8221;</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/" rel="bookmark"><span class="entry-date published updated">January 29, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Red Bellied Woodpecker (bird feeding) eating suet" loading="lazy" srcset="https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/01/Red-Bellied-Woodpecker-bird-feeding-eating-suet-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="227936"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F01%2FRed-Bellied-Woodpecker-bird-feeding-eating-suet.jpg&description=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Bird-feeding is a popular hobby that can be enjoyed by people of all ages and it&rsquo;s a great way to learn about various species of birds that are found in this area.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">People can get tips on attracting birds to feeders in winter at the Missouri Department of Conservation virtual program &ldquo;Attracting Winter Birds.&rdquo; This program, which will be held on January. 30 from 10:30-11:30 a.m. is being put on by the staff of MDC&rsquo;s Shoal Creek Conservation in Joplin.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Bird-feeding is an activity enjoyed by more than 55 million Americans. Each year, Americans spend more than three billion dollars on bird feeding.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">But people don&rsquo;t feed birds to stimulate the economy; they feed birds because they like seeing them. At the Jan. 30 program, MDC Naturalist Jessie will Ballard provide tips on how you can increase your bird viewing pleasure by providing the types of feeders and food that can attract a variety of species to your backyard. This program is designed for ages 10 and up. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">People can register for this program at&nbsp; <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmdc-event-web.s3licensing.com%2FEvent%2FEventDetails%2F175768&amp;data=04%7C01%7Cjoe.jerek%40mdc.mo.gov%7Cfe16aa5eda84448c689c08d8c13c4d4e%7C5e016b8a23ed43f5a521168c5e91bb13%7C1%7C0%7C637471812036647356%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=WsKvG98k5sndsZwUjpUEt0TzVJOlFJzq8XZ%2BR3DDi7s%3D&amp;reserved=0" target="_blank" rel="noopener">THIS LINK</a>.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Though this program is free, registration is required to participate using the link above. Registrants must provide an e-mail, so a program link can be sent to them. This program will include a chat-based question-and-answer period where participants can interact with the presenters.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Staff at MDC facilities across the state are holding virtual programs. A listing of these programs can be found on the <a href="https://mdc.mo.gov/regions" target="_blank" rel="noopener">Missouri Department of Conservation website.</a></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Photo by MDC Staff, courtesy Missouri Department of Conservation.</span></p>
<div class="post-views post-227936 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">17</span>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="227936"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F01%2FRed-Bellied-Woodpecker-bird-feeding-eating-suet.jpg&description=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#94f5f0f9fdfad4f1ecf5f9e4f8f1baf7fbf9abc7e1f6fef1f7e0a9d9fde7e7fbe1e6fdb1a6a4d0f1e4f5e6e0f9f1fae0b1a6a4fbf2b1a6a4d7fbfae7f1e6e2f5e0fdfbfab1a6a4e0fbb1a6a4fbf2f2f1e6b1a6a4f2e6f1f1b1a6a4e2fde6e0e1f5f8b1a6a4e4e6fbf3e6f5f9b1a6a4fbfab1a6a4b1a6a2b1a6a7aca6a6a4b1a7d6d2f1f1f0fdfaf3b1a6a4c3fdfae0f1e6b1a6a4d6fde6f0e7b1a6a2b1a6a7aca6a6a5b1a7d6" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul> </div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/55/" rel="tag">55</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/above/" rel="tag">above</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/across/" rel="tag">across</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/activity/" rel="tag">activity</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/america/" rel="tag">America</a>, <a href="https://www.kttn.com/tag/americans/" rel="tag">americans</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attract/" rel="tag">attract</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/back/" rel="tag">back</a>, <a href="https://www.kttn.com/tag/ball/" rel="tag">ball</a>, <a href="https://www.kttn.com/tag/based/" rel="tag">based</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a href="https://www.kttn.com/tag/billion/" rel="tag">billion</a>, <a href="https://www.kttn.com/tag/birds/" rel="tag">birds</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/conservation/" rel="tag">Conservation</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/creek/" rel="tag">creek</a>, <a href="https://www.kttn.com/tag/cross/" rel="tag">cross</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-conservation/" rel="tag">department of conservation</a>, <a href="https://www.kttn.com/tag/doll/" rel="tag">doll</a>, <a href="https://www.kttn.com/tag/dollar/" rel="tag">dollar</a>, <a href="https://www.kttn.com/tag/dollars/" rel="tag">dollars</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/e-mail/" rel="tag">e-mail</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/economy/" rel="tag">economy</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/facilities/" rel="tag">facilities</a>, <a href="https://www.kttn.com/tag/fee/" rel="tag">fee</a>, <a href="https://www.kttn.com/tag/feed/" rel="tag">feed</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/free/" rel="tag">free</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/held/" rel="tag">held</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/hobby/" rel="tag">Hobby</a>, <a href="https://www.kttn.com/tag/hold/" rel="tag">Hold</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/joplin/" rel="tag">Joplin</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/learn/" rel="tag">learn</a>, <a href="https://www.kttn.com/tag/link/" rel="tag">link</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/list/" rel="tag">list</a>, <a href="https://www.kttn.com/tag/listing/" rel="tag">listing</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/mail/" rel="tag">mail</a>, <a href="https://www.kttn.com/tag/md/" rel="tag">MD</a>, <a href="https://www.kttn.com/tag/mdc/" rel="tag">MDC</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-department-of-conservation/" rel="tag">Missouri Department of Conservation</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/natural/" rel="tag">natural</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/of-conservation/" rel="tag">of Conservation</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/participants/" rel="tag">participants</a>, <a href="https://www.kttn.com/tag/participate/" rel="tag">participate</a>, <a href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a href="https://www.kttn.com/tag/photo/" rel="tag">photo</a>, <a href="https://www.kttn.com/tag/plea/" rel="tag">plea</a>, <a href="https://www.kttn.com/tag/pop/" rel="tag">pop</a>, <a href="https://www.kttn.com/tag/popular/" rel="tag">popular</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/programs/" rel="tag">programs</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/question/" rel="tag">question</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rant/" rel="tag">rant</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/registration/" rel="tag">registration</a>, <a href="https://www.kttn.com/tag/require/" rel="tag">require</a>, <a href="https://www.kttn.com/tag/required/" rel="tag">required</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/sent/" rel="tag">sent</a>, <a href="https://www.kttn.com/tag/shoal-creek/" rel="tag">Shoal Creek</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/spend/" rel="tag">spend</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/tips/" rel="tag">tips</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/variety/" rel="tag">variety</a>, <a href="https://www.kttn.com/tag/vat/" rel="tag">vat</a>, <a href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a href="https://www.kttn.com/tag/web/" rel="tag">web</a>, <a href="https://www.kttn.com/tag/website/" rel="tag">website</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/winter/" rel="tag">Winter</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/yard/" rel="tag">yard</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a></div> </div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/audio-missouri-is-now-11th-in-nation-among-those-looking-to-open-new-business-facilities/" rel="prev">Audio: Missouri is now 11th in nation among those looking to open new business facilities</a></div><div class="nav-next"><a href="https://www.kttn.com/chillicothe-fire-department-responds-to-house-fire-on-cherry-street/" rel="next">Chillicothe Fire Department responds to house fire on Cherry Street</a></div></div>
</nav> <div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /> </div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/missouri-woman-sentenced-to-17-years-in-prison-without-parole-for-meth-conspiracy-and-illegal-firearms/" title="Missouri woman sentenced to 17-years in prison without parole for meth conspiracy and Illegal Firearms" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri woman sentenced to 17-years in prison without parole for meth conspiracy and Illegal Firearms" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-woman-sentenced-to-17-years-in-prison-without-parole-for-meth-conspiracy-and-illegal-firearms/" title="Missouri woman sentenced to 17-years in prison without parole for meth conspiracy and Illegal Firearms" class="bump-view" data-bump-view="tp">Missouri woman sentenced to 17-years in prison without parole for meth conspiracy and Illegal Firearms</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/lawson-man-charged-with-first-degree-murder-in-shooting-death-of-elizabeth-michelle-adams/" title="Lawson man charged with first-degree murder in shooting death of Elizabeth Michelle Adams" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/06/Murder-Graphic.png?resize=40%2C40&#038;ssl=1" alt="Lawson man charged with first-degree murder in shooting death of Elizabeth Michelle Adams" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/lawson-man-charged-with-first-degree-murder-in-shooting-death-of-elizabeth-michelle-adams/" title="Lawson man charged with first-degree murder in shooting death of Elizabeth Michelle Adams" class="bump-view" data-bump-view="tp">Lawson man charged with first-degree murder in shooting death of Elizabeth Michelle Adams</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-school-official-charged-with-producing-child-pornography/" title="Missouri school official charged with producing child pornography" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/11/Child-Pornography.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri school official charged with producing child pornography" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-school-official-charged-with-producing-child-pornography/" title="Missouri school official charged with producing child pornography" class="bump-view" data-bump-view="tp">Missouri school official charged with producing child pornography</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/owner-of-drug-treatment-clinic-indicted-for-drug-trafficking-in-missouri/" title="Owner of drug treatment clinic indicted for drug trafficking in Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/09/Drug-Trafficking.png?resize=40%2C40&#038;ssl=1" alt="Owner of drug treatment clinic indicted for drug trafficking in Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/owner-of-drug-treatment-clinic-indicted-for-drug-trafficking-in-missouri/" title="Owner of drug treatment clinic indicted for drug trafficking in Missouri" class="bump-view" data-bump-view="tp">Owner of drug treatment clinic indicted for drug trafficking in Missouri</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/update-more-details-released-in-shooting-death-of-woman-in-polo/" title="UPDATE: More details released in shooting death of woman in Polo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg?resize=40%2C40&#038;ssl=1" alt="UPDATE: More details released in shooting death of woman in Polo" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/update-more-details-released-in-shooting-death-of-woman-in-polo/" title="UPDATE: More details released in shooting death of woman in Polo" class="bump-view" data-bump-view="tp">UPDATE: More details released in shooting death of woman in Polo</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-14-years-without-parole-for-meth-trafficking-following-high-speed-police-chase/" title="Missouri man sentenced to 14-years without parole for meth trafficking following high-speed police chase" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to 14-years without parole for meth trafficking following high-speed police chase" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-14-years-without-parole-for-meth-trafficking-following-high-speed-police-chase/" title="Missouri man sentenced to 14-years without parole for meth trafficking following high-speed police chase" class="bump-view" data-bump-view="tp">Missouri man sentenced to 14-years without parole for meth trafficking following high-speed police chase</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/braymer-man-charged-with-child-abuse-after-striking-13-year-old-girl-multiple-times/" title="Braymer man charged with child abuse after striking 13-year-old girl multiple times" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/11/Child-Abuse-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Braymer man charged with child abuse after striking 13-year-old girl multiple times" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/braymer-man-charged-with-child-abuse-after-striking-13-year-old-girl-multiple-times/" title="Braymer man charged with child abuse after striking 13-year-old girl multiple times" class="bump-view" data-bump-view="tp">Braymer man charged with child abuse after striking 13-year-old girl multiple times</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/suspect-in-custody-after-manhunt-in-polo-on-wednesday-morning/" title="Suspect in custody after manhunt in Polo on Wednesday morning" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/09/Shooting-Investigation.jpg?resize=40%2C40&#038;ssl=1" alt="Suspect in custody after manhunt in Polo on Wednesday morning" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/suspect-in-custody-after-manhunt-in-polo-on-wednesday-morning/" title="Suspect in custody after manhunt in Polo on Wednesday morning" class="bump-view" data-bump-view="tp">Suspect in custody after manhunt in Polo on Wednesday morning</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/former-trenton-police-officer-appears-in-court-as-does-trenton-man-facing-weapons-charges/" title="Former Trenton police officer appears in court, as does Trenton man facing weapons charges" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/12/Michael-Wilson.jpg?resize=40%2C40&#038;ssl=1" alt="Former Trenton police officer appears in court, as does Trenton man facing weapons charges" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/former-trenton-police-officer-appears-in-court-as-does-trenton-man-facing-weapons-charges/" title="Former Trenton police officer appears in court, as does Trenton man facing weapons charges" class="bump-view" data-bump-view="tp">Former Trenton police officer appears in court, as does Trenton man facing weapons charges</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-senator-roy-blunt-says-impeaching-trump-would-be-unconstitutional/" title="Audio: Missouri Senator Roy Blunt says impeaching Trump would be unconstitutional" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Senator-Roy-Blunt-of-Missouri.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Missouri Senator Roy Blunt says impeaching Trump would be unconstitutional" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-missouri-senator-roy-blunt-says-impeaching-trump-would-be-unconstitutional/" title="Audio: Missouri Senator Roy Blunt says impeaching Trump would be unconstitutional" class="bump-view" data-bump-view="tp">Audio: Missouri Senator Roy Blunt says impeaching Trump would be unconstitutional</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/01/29/Court-orders-Shell-to-pay-Nigeria-farmers-for-oil-pollution/4741611922882/'>Court orders Shell to pay Nigeria farmers for oil pollution</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2021/01/29/Blake-Griffin-Pistons-hand-Lakers-second-consecutive-loss/5031611921241/'>Blake Griffin, Pistons hand Lakers second consecutive loss</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/01/29/Ohio-Rep-Jim-Jordan-wont-run-for-Portmans-Senate-seat-in-2022/2491611921999/'>Ohio Rep. Jim Jordan won&#039;t run for Rob Portman&#039;s Senate seat in 2022</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2021/01/29/Ryan-Reynolds-to-learn-new-skills-in-Snapchats-Ryan-Doesnt-Know/4391611921926/'>Ryan Reynolds to learn new skills in Snapchat&#039;s &#039;Ryan Doesn&#039;t Know&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/01/29/US-COVID-19-cases-rise-More-than-12000-deaths-in-past-3-days/2121611921140/'>U.S. COVID-19 cases rise; More than 12,000 deaths in past 3 days</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2021/01/29/Elvis-Presley-biopic-delayed-to-2022/8361611919839/'>Elvis Presley biopic, starring Austin Butler, Tom Hanks, delayed to 2022</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/01/29/Novavax-says-COVID-19-vaccine-89-effective-less-for-South-Africa-variant/5721611906467/'>Novavax says COVID-19 vaccine 89% effective, less for South Africa variant</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/01/29/Pentagon-US-committed-to-troop-readiness-exercises-on-Korean-Peninsula/6991611905266/'>Pentagon: U.S. committed to troop readiness, exercises on Korean Peninsula</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2021/01/29/ACAs-Medicaid-expansion-helped-find-undiagnosed-cases-of-HIV/7591611876899/'>ACA&#039;s Medicaid expansion helped find undiagnosed cases of HIV</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/01/29/UPI-News-Quiz-trading-games-White-House-pets-Cloris-Leachman/7971611860228/'>UPI News Quiz: trading games, White House pets, Cloris Leachman</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2021/01/29/Famous-birthdays-for-Jan-29-Katharine-Ross-Tom-Selleck/9071611803391/'>Famous birthdays for Jan. 29: Katharine Ross, Tom Selleck</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2021/01/29/Virtual-Pro-Bowl-NBA-Senior-Bowl-highlight-sports-weekend/3421611851472/'>Virtual Pro Bowl, NBA, Senior Bowl highlight sports weekend</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2021/01/29/Space-firm-plans-first-all-private-crew-for-2022-launch/7191611697160/'>Space firm plans first all-private crew for 2022 launch</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2021/01/29/Stat-geeks-make-Negro-Leagues-come-alive-again/7041611680209/'>&#039;Stat geeks&#039; make Negro Leagues come alive again</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2021/01/29/On-This-Day-Carter-Deng-sign-accords/8171611803387/'>On This Day, Jan. 29: Carter, Deng sign accords</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/republican-grandee-pays-court-exiled-025923411.html'>A Republican grandee pays court to exiled king Trump</a></li><li><a class='rsswidget' href='https://news.yahoo.com/christ-sake-watch-yourself-biden-011113019.html'>&#039;For Christ’s sake, watch yourself&#039;: Biden warns family over business dealings</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-news-live-us-issues-084545281.html'>Biden news: Trump hosts GOP leader to discuss 2022, as president defends executive orders</a></li><li><a class='rsswidget' href='https://news.yahoo.com/gamestop-11bn-wiped-off-value-001815977.html'>GameStop has $11bn wiped off value in wild day of trading as Reddit-inspired investors restricted</a></li><li><a class='rsswidget' href='https://news.yahoo.com/us-mexico-border-gruesome-attack-000417819.html'>US-Mexico border: The gruesome attack that shocked a village</a></li><li><a class='rsswidget' href='https://news.yahoo.com/man-wore-horns-riot-willing-234100574.html'>Man who wore horns at riot willing to speak at Trump&#039;s trial</a></li><li><a class='rsswidget' href='https://news.yahoo.com/democrats-prepare-next-move-republicans-232554331.html'>Democrats prepare next move if Republicans won&#039;t back Biden&#039;s COVID relief plan</a></li><li><a class='rsswidget' href='https://news.yahoo.com/covid-tongue-may-another-coronavirus-231938114.html'>&#039;Covid tongue&#039; may be another coronavirus symptom, researcher suggests</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mcconnell-misquotes-biden-attempt-criticize-223000188.html'>McConnell misquotes Biden in an attempt to criticize his rush of executive orders</a></li><li><a class='rsswidget' href='https://news.yahoo.com/grimes-shares-photos-8-month-220847156.html'>Grimes shares photos of 8-month-old son&#039;s &#039;Viking&#039; haircut</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pentagon-halts-trump-appointments-advisory-214253729.html'>Pentagon halts Trump appointments to advisory boards</a></li><li><a class='rsswidget' href='https://news.yahoo.com/billionaire-mlb-owner-steven-cohen-210726997.html'>Billionaire MLB owner Steven Cohen defiant after GameStop loss and says he’s ‘trying to make a living’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/american-airlines-subsidiary-grounds-most-210332326.html'>American Airlines subsidiary grounds most of its planes, canceling 182 CLT departures</a></li><li><a class='rsswidget' href='https://news.yahoo.com/wh-biden-executive-orders-overturn-210327542.html'>WH: Biden will use executive orders to overturn ‘harmful, detrimental and ... immoral&#039; actions of Trump administration</a></li><li><a class='rsswidget' href='https://news.yahoo.com/aoc-tells-ted-cruz-she-202328377.html'>AOC tells Ted Cruz she doesn’t want to work with him on Robinhood probe because he ‘almost had me murdered’ during Capitol riot</a></li><li><a class='rsswidget' href='https://news.yahoo.com/weed-withdrawal-more-half-people-200735378.html'>Weed withdrawal: More than half of people using medical cannabis for pain experience withdrawal symptoms</a></li><li><a class='rsswidget' href='https://news.yahoo.com/two-men-publicly-caned-77-200703247.html'>Two men publicly caned 77 times for having sex in Indonesia</a></li><li><a class='rsswidget' href='https://news.yahoo.com/few-lawsuits-breathe-more-lies-174503187.html'>‘Few lawsuits breathe more lies than this one’: Lawyers eviscerate Sidney Powell election lawsuit</a></li><li><a class='rsswidget' href='https://news.yahoo.com/parent-angry-school-meeting-rant-183854303.html'>Parent’s angry school meeting rant at Covid closures goes viral</a></li><li><a class='rsswidget' href='https://news.yahoo.com/madison-cawthorn-republican-frankenstein-north-174203195.html'>Madison Cawthorn is a Republican creation and North Carolina embarrassment</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri Department of Conservation to offer free virtual program on &#8220;Feeding Winter Birds&#8221;</span></span></span></span></span></div></div> <div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.6' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"227936","nonce":"0da4724291"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"227936","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="227936"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">6 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">6</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22&url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/missouri-department-of-conservation-to-offer-free-virtual-program-on-feeding-winter-birds/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F01%2FRed-Bellied-Woodpecker-bird-feeding-eating-suet.jpg&description=Missouri+Department+of+Conservation+to+offer+free+virtual+program+on+%22Feeding+Winter+Birds%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "d018bc6db6";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "227936";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Missouri Department of Conservation to offer free virtual program on \"Feeding Winter Birds\"","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'107434684',post:'227936',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '227936' ]);
</script>
</body>
</html>
