<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>Missouri Department of Conservation test results reveal more deer with CWD &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Missouri Department of Conservation test results reveal more deer with CWD Comments Feed" href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='https://www.kttn.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='North Mercer Board of Education approves calendar for 2019-2020' href='https://www.kttn.com/north-mercer-board-of-education-approves-calendar-for-2019-2020/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-ykE' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-test-results-reveal-more-deer-with-cwd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-test-results-reveal-more-deer-with-cwd%2F&#038;format=xml" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri Department of Conservation test results reveal more deer with CWD" />
<meta property="og:url" content="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" />
<meta property="og:description" content="The Missouri Department of Conservation (MDC) reports 28 more deer from 11 Missouri counties have been found to have chronic wasting disease (CWD). This brings the number of cases of the deadly dee…" />
<meta property="article:published_time" content="2019-01-17T20:46:01+00:00" />
<meta property="article:modified_time" content="2019-01-17T20:46:01+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Missouri Department of Conservation test results reveal more deer with CWD" />
<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-131976 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="https://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="https://www.kttn.com/action-auction/">Action Auction</a></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/">Missouri Department of Conservation test results reveal more...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/north-mercer-board-of-education-approves-calendar-for-2019-2020/">North Mercer Board of Education approves calendar for 2019-2...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/customers-of-kcpl-to-see-reduction-in-electric-rates/">Customers of KCP&#038;L to see reduction In electric rates...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/brothers-from-eagleville-hurt-in-i-35-crash/">Brothers from Eagleville hurt in I-35 crash...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-additional-details-released-on-proposed-shuttering-of-crossroads-correctional-center-in-cameron/">Audio: Additional details released on proposed shuttering of...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/shopko-files-for-bankruptcy-carrollton-store-to-close/">Shopko files for bankruptcy, Carrollton store to close...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/chillicothe-man-formally-charged-after-crashing-in-livingston-county/">Chillicothe man formally charged after crashing in Livingsto...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/st-joseph-woman-arrested-in-caldwell-county/">St. Joseph woman arrested in Caldwell County...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/us-bank-downtown-trenton-location-to-close-east-branch-to-remain-open/">US Bank downtown Trenton location to close, east branch to r...</a>
<span class="post-date">January 17, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-r-9-board-of-education-meet-with-lengthy-agenda/">Trenton R-9 Board of Education meets with lengthy agenda...</a>
<span class="post-date">January 17, 2019</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">

<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-131976" class="post-131976 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-10789 tag-16436 tag-1792 tag-7719 tag-7920 tag-8482 tag-10617 tag-7158 tag-2498 tag-10336 tag-11121 tag-14049 tag-7707 tag-4846 tag-8126 tag-4381 tag-7896 tag-9306 tag-4474 tag-12298 tag-3220 tag-3997 tag-about tag-ac tag-acc tag-account tag-accounts tag-act tag-ad tag-adair tag-add tag-added tag-addition tag-additional tag-adult tag-after tag-ag tag-again tag-age tag-aging tag-aid tag-air tag-al tag-all tag-ally tag-ap tag-app tag-approach tag-area tag-ark tag-arkansas tag-arm tag-arms tag-art tag-ass tag-ate tag-auto tag-ban tag-banks tag-bat tag-bee tag-c tag-call tag-called tag-car tag-case tag-cases tag-cat tag-cc tag-central tag-central-missouri tag-check tag-checked tag-chronic-wasting-disease tag-co tag-collect tag-come tag-conservation tag-contact tag-continue tag-coo tag-counties tag-counts tag-county tag-cte tag-current tag-cwd tag-cwd-testing tag-dea tag-dead tag-decrease tag-deer tag-deer-harvest tag-deer-season tag-department tag-department-of-conservation tag-disease tag-dispose tag-donate tag-donated tag-down tag-draft tag-drury tag-during tag-early tag-east tag-eat tag-ed tag-effect tag-effort tag-efforts tag-eight tag-embers tag-end tag-environment tag-epa tag-er tag-era tag-ex tag-fall tag-fall-firearms tag-family tag-fec tag-feces tag-find tag-fire tag-firearm tag-firearms tag-focus tag-follow tag-food tag-for tag-ford tag-form tag-fort tag-found tag-four tag-from tag-gem tag-genevieve tag-grow tag-growth tag-half tag-harvest tag-health tag-help tag-her tag-hit tag-hunt tag-hunting tag-id tag-ill tag-illinois tag-illness tag-increase tag-infected tag-information tag-introduced tag-iowa tag-iowa-border tag-ip tag-is tag-isp tag-it tag-jefferson tag-just tag-kansas tag-keep tag-ken tag-killed tag-kills tag-king tag-ks tag-la tag-land tag-landowners tag-learn tag-led tag-left tag-life-2 tag-linn tag-local tag-local-area tag-location tag-look tag-looking tag-low tag-lt tag-ma tag-macon tag-main tag-man tag-manage tag-management tag-mandatory tag-march tag-mate tag-md tag-mdc tag-media tag-member tag-members tag-men tag-mercer tag-mercer-county tag-meth tag-mil tag-mile tag-miles tag-mine tag-miss tag-missour tag-missouri tag-missouri-department-of-conservation tag-mo tag-model tag-modeling tag-more tag-most tag-ms tag-mu tag-nato tag-near tag-new tag-nf tag-no tag-north tag-northeast tag-northern tag-northern-missouri tag-northwest tag-not tag-note tag-nsa tag-number tag-numbers tag-of-conservation tag-off tag-offer tag-oil tag-ok tag-on tag-one tag-open tag-opening tag-opening-weekend tag-opp tag-order tag-orders tag-other tag-ou tag-out tag-over tag-own tag-owner tag-owners tag-pa tag-pantries tag-partners tag-pas tag-pi tag-pop tag-population tag-positive tag-pro tag-process tag-program tag-prop tag-ra tag-rank tag-rare tag-read tag-rear tag-red tag-remain tag-rent tag-report tag-reported tag-reports tag-results tag-reveal tag-ring tag-rings tag-rn tag-road tag-ron tag-round tag-row tag-s tag-samples tag-sc tag-sea tag-season tag-see tag-share tag-show tag-side tag-sing tag-site tag-slow tag-slowing tag-soil tag-son tag-sour tag-south tag-southeast-missouri tag-southern-missouri tag-southwest tag-spread tag-spring tag-square tag-staff tag-state tag-statewide tag-station tag-stations tag-step tag-stone tag-stone-county tag-stop tag-stopping tag-success tag-summer tag-taken tag-taney tag-taney-county tag-tar tag-targeted tag-tax tag-taxi tag-tea tag-ted tag-ten tag-test tag-test-positive tag-tested tag-testing tag-that tag-the tag-this tag-through tag-tie tag-ties tag-time tag-tissue-sample tag-tn tag-to tag-top tag-total tag-tri tag-two tag-umb tag-under tag-urine tag-us tag-ut tag-va tag-vat tag-vest tag-visit tag-voluntary tag-water tag-wayne tag-wayne-county tag-web tag-website tag-week tag-weekend tag-were tag-west tag-where tag-who tag-win tag-with tag-work tag-year tag-years color-blue">
<header class="entry-header">
<h1 class="entry-title">Missouri Department of Conservation test results reveal more deer with CWD</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" rel="bookmark"><span class="entry-date published updated">January 17, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2018/09/Chronic-Wasting-Disease.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-size: 14pt;">The Missouri Department of Conservation (MDC) reports 28 more deer from 11 Missouri counties have been found to have chronic wasting disease (CWD). This brings the number of cases of the deadly deer disease in Missouri to 103 since 2012.</span></p>
<p><span style="font-size: 14pt;">CWD is a deadly illness in white-tailed deer and other members of the deer family, called cervids. CWD is spread from deer to deer through direct contact and through contact with soil, food, and water that have been contaminated through feces, urine, saliva, or carcasses of infected deer. CWD kills all deer and other cervids it infects. Learn more at <a href="http://links.govdelivery.com:80/track?type=click&amp;enid=ZWFzPTEmbWFpbGluZ2lkPTIwMTkwMTE3LjIzMTY1MSZtZXNzYWdlaWQ9TURCLVBSRC1CVUwtMjAxOTAxMTcuMjMxNjUxJmRhdGFiYXNlaWQ9MTAwMSZzZXJpYWw9MTcyMjI4MzImZW1haWxpZD1rdHRuYW1mbUBncm0ubmV0JnVzZXJpZD1rdHRuYW1mbUBncm0ubmV0JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;100&amp;&amp;&amp;http://www.mdc.mo.gov/cwd" target="_blank" rel="noopener">mdc.mo.gov/cwd</a>.</span></p>
<p><span style="font-size: 14pt;">The CWD-positive deer were from the following counties: Adair (2), Crawford (1), Franklin (5), Jefferson (1), Linn (2), Macon (4), Mercer (1), Oregon (3), Ste Genevieve (7), Stone (1), and Taney (1).</span></p>
<p><span style="font-size: 14pt;">The results come after MDC collected tissue samples for CWD testing from more than 28,000 deer over this past summer and throughout the fall deer-hunting season. That number includes more than 20,000 tissue samples collected during MDC’s “mandatory CWD sampling” during the opening weekend of the fall firearms deer season. During the weekend, MDC staff collected tissue samples from deer harvested by hunters in 31 counties in or near where the disease has already been found. The number also includes more than 8,000 tissue samples collected from hunter-harvested deer through MDC’s statewide voluntary CWD-sampling efforts during the past deer season, road-killed deer, and “sick-looking” deer reported to MDC. </span></p>
<p><span style="font-size: 14pt;">“Eight of the CWD detections were from hunter-harvested deer sampled by taxidermists or meat processors, who are all very important partners in helping us find cases of CWD,” said MDC Wildlife Disease Coordinator Jasmine Batten. “Of the remaining 20 positives, 15 were from hunter-harvested deer sampled at our mandatory sampling stations, four were from hunter-harvested deer sampled by MDC staff outside of opening weekend through our voluntary sampling program, and one was from a found dead deer.”</span></p>
<p><span style="font-size: 14pt;">Batten added that CWD was detected in four new areas of the state this season:</span></p>
<ul>
<li><span style="font-size: 14pt;">Southwest Missouri in northeast Stone County near Reeds Spring;</span></li>
<li><span style="font-size: 14pt;">Southwest Missouri in southern Taney County on Drury-Mincy Conservation Area;</span></li>
<li><span style="font-size: 14pt;">Southeast Missouri in west-central Oregon County near Alton; and</span></li>
<li><span style="font-size: 14pt;">North- Central Missouri in Mercer County north of Mercer approximately two miles from the Iowa border.</span></li>
</ul>
<p><span style="font-size: 14pt;">MDC noted that hundreds of cases of CWD have been found in northwest Arkansas bordering southern Missouri, and CWD has also been found in Wayne County, Iowa, which borders northern Missouri.</span></p>
<p><span style="font-size: 14pt;">“In the new areas, the number of CWD positives is low, indicating the disease was likely recently introduced in those locations,” explained Batten. “Overall, where CWD occurs throughout the state, the number of infected deer also remains low, which indicates that CWD is relatively rare in the state – and we want to keep it that way. If left unchecked, CWD could dramatically decrease the overall health and number of deer in Missouri over time.”</span></p>
<p><span style="font-size: 14pt;">MDC has tested nearly 130,000 deer for CWD since it began its efforts in 2001. For the most current CWD numbers and more information, visit the MDC website at <a href="http://links.govdelivery.com:80/track?type=click&amp;enid=ZWFzPTEmbWFpbGluZ2lkPTIwMTkwMTE3LjIzMTY1MSZtZXNzYWdlaWQ9TURCLVBSRC1CVUwtMjAxOTAxMTcuMjMxNjUxJmRhdGFiYXNlaWQ9MTAwMSZzZXJpYWw9MTcyMjI4MzImZW1haWxpZD1rdHRuYW1mbUBncm0ubmV0JnVzZXJpZD1rdHRuYW1mbUBncm0ubmV0JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;101&amp;&amp;&amp;http://www.mdc.mo.gov/cwd" target="_blank" rel="noopener">mdc.mo.gov/cwd</a> under “CWD in Missouri.”</span></p>
<h2><span style="font-size: 14pt;">Next Steps – Managing CWD through Targeted Culling</span></h2>
<p><span style="font-size: 14pt;">MDC is now focusing on managing CWD in the immediate areas where new and recent cases of the disease have been found. MDC staff are again working with landowners on a voluntary basis through mid-March in the immediate areas (approximately 1-2 square miles) around where recent cases of CWD have been found to harvest and test additional deer for the disease.</span></p>
<p><span style="font-size: 14pt;">“Post-season targeted culling is a proven method of slowing the growth of CWD in a local deer population and, as a result, minimizing the accumulation of CWD in the local environment,” said Batten.</span></p>
<p><span style="font-size: 14pt;">She added that MDC is modeling this management approach after similar effective efforts in Illinois.</span></p>
<p><span style="font-size: 14pt;">“Illinois is showing success in stabilizing CWD prevalence through targeted culling and reports a steady 1% prevalence statewide over time,” Batten said. “In contrast, since stopping its targeted-culling management efforts in 2007, the state of Wisconsin continues to see a steady increase in CWD prevalence. Some local areas of southwest Wisconsin are seeing over 50% of adult bucks with the disease.”</span></p>
<p><span style="font-size: 14pt;">MDC staff and participating landowners have taken a total of about 4,600 deer through targeted culling since the Department began the effort several years ago. Post-season targeted culling accounts for just approximately 4% of all CWD samples MDC has collected so far but has resulted in finding almost half of all CWD cases in Missouri.</span></p>
<p><span style="font-size: 14pt;">Batten added that deer harvested through targeted culling that do not test positive for CWD are offered to the participating landowners or donated to the Share the Harvest Program for local food banks and food pantries. Deer that test positive for CWD are properly disposed of by MDC staff or meat processors.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-131976 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">0</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" data-text="Missouri Department of Conservation test results reveal more deer with CWD">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-test-results-reveal-more-deer-with-cwd%2F&amp;title=Missouri%20Department%20of%20Conservation%20test%20results%20reveal%20more%20deer%20with%20CWD" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-test-results-reveal-more-deer-with-cwd%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F09%2FChronic-Wasting-Disease.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Missouri%20Department%20of%20Conservation%20test%20results%20reveal%20more%20deer%20with%20CWD" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Missouri Department of Conservation test results reveal more deer with CWD" data-content="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Missouri%20Department%20of%20Conservation%20test%20results%20reveal%20more%20deer%20with%20CWD%20https%3A%2F%2Fwww.kttn.com%2Fmissouri-department-of-conservation-test-results-reveal-more-deer-with-cwd%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#3253565f5b5c72574a535f425e571c515d5f0d614750585751460f7f5b41415d47405b1700027657425340465f575c461700025d54170002715d5c4157404453465b5d5c17000246574146170002405741475e464117000240574457535e1700025f5d405717000256575740170002455b465a170002716576" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/10789/" rel="tag">%</a>, <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/200/" rel="tag">200</a>, <a href="https://www.kttn.com/tag/2001/" rel="tag">2001</a>, <a href="https://www.kttn.com/tag/2012/" rel="tag">2012</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/600/" rel="tag">600</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/account/" rel="tag">account</a>, <a href="https://www.kttn.com/tag/accounts/" rel="tag">accounts</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/adair/" rel="tag">Adair</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/added/" rel="tag">added</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/additional/" rel="tag">additional</a>, <a href="https://www.kttn.com/tag/adult/" rel="tag">adult</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/aging/" rel="tag">aging</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/approach/" rel="tag">approach</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/arkansas/" rel="tag">Arkansas</a>, <a href="https://www.kttn.com/tag/arm/" rel="tag">arm</a>, <a href="https://www.kttn.com/tag/arms/" rel="tag">arms</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ban/" rel="tag">ban</a>, <a href="https://www.kttn.com/tag/banks/" rel="tag">banks</a>, <a href="https://www.kttn.com/tag/bat/" rel="tag">bat</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/called/" rel="tag">called</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/case/" rel="tag">case</a>, <a href="https://www.kttn.com/tag/cases/" rel="tag">cases</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/central/" rel="tag">central</a>, <a href="https://www.kttn.com/tag/central-missouri/" rel="tag">central Missouri</a>, <a href="https://www.kttn.com/tag/check/" rel="tag">check</a>, <a href="https://www.kttn.com/tag/checked/" rel="tag">checked</a>, <a href="https://www.kttn.com/tag/chronic-wasting-disease/" rel="tag">Chronic Wasting Disease</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/collect/" rel="tag">collect</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/conservation/" rel="tag">Conservation</a>, <a href="https://www.kttn.com/tag/contact/" rel="tag">contact</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a href="https://www.kttn.com/tag/counties/" rel="tag">counties</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/current/" rel="tag">current</a>, <a href="https://www.kttn.com/tag/cwd/" rel="tag">CWD</a>, <a href="https://www.kttn.com/tag/cwd-testing/" rel="tag">CWD Testing</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/dead/" rel="tag">dead</a>, <a href="https://www.kttn.com/tag/decrease/" rel="tag">decrease</a>, <a href="https://www.kttn.com/tag/deer/" rel="tag">deer</a>, <a href="https://www.kttn.com/tag/deer-harvest/" rel="tag">deer harvest</a>, <a href="https://www.kttn.com/tag/deer-season/" rel="tag">deer season</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-conservation/" rel="tag">department of conservation</a>, <a href="https://www.kttn.com/tag/disease/" rel="tag">disease</a>, <a href="https://www.kttn.com/tag/dispose/" rel="tag">dispose</a>, <a href="https://www.kttn.com/tag/donate/" rel="tag">donate</a>, <a href="https://www.kttn.com/tag/donated/" rel="tag">donated</a>, <a href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drury/" rel="tag">Drury</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/effect/" rel="tag">effect</a>, <a href="https://www.kttn.com/tag/effort/" rel="tag">effort</a>, <a href="https://www.kttn.com/tag/efforts/" rel="tag">efforts</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/embers/" rel="tag">embers</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/environment/" rel="tag">environment</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/fall/" rel="tag">fall</a>, <a href="https://www.kttn.com/tag/fall-firearms/" rel="tag">fall firearms</a>, <a href="https://www.kttn.com/tag/family/" rel="tag">family</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/feces/" rel="tag">feces</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/fire/" rel="tag">fire</a>, <a href="https://www.kttn.com/tag/firearm/" rel="tag">firearm</a>, <a href="https://www.kttn.com/tag/firearms/" rel="tag">firearms</a>, <a href="https://www.kttn.com/tag/focus/" rel="tag">focus</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/ford/" rel="tag">Ford</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/fort/" rel="tag">Fort</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/gem/" rel="tag">gem</a>, <a href="https://www.kttn.com/tag/genevieve/" rel="tag">Genevieve</a>, <a href="https://www.kttn.com/tag/grow/" rel="tag">grow</a>, <a href="https://www.kttn.com/tag/growth/" rel="tag">growth</a>, <a href="https://www.kttn.com/tag/half/" rel="tag">half</a>, <a href="https://www.kttn.com/tag/harvest/" rel="tag">harvest</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/help/" rel="tag">help</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hit/" rel="tag">hit</a>, <a href="https://www.kttn.com/tag/hunt/" rel="tag">hunt</a>, <a href="https://www.kttn.com/tag/hunting/" rel="tag">hunting</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/illinois/" rel="tag">Illinois</a>, <a href="https://www.kttn.com/tag/illness/" rel="tag">illness</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/infected/" rel="tag">infected</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/introduced/" rel="tag">introduced</a>, <a href="https://www.kttn.com/tag/iowa/" rel="tag">Iowa</a>, <a href="https://www.kttn.com/tag/iowa-border/" rel="tag">Iowa Border</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/isp/" rel="tag">ISP</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jefferson/" rel="tag">Jefferson</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/kansas/" rel="tag">Kansas</a>, <a href="https://www.kttn.com/tag/keep/" rel="tag">keep</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/killed/" rel="tag">killed</a>, <a href="https://www.kttn.com/tag/kills/" rel="tag">kills</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/land/" rel="tag">land</a>, <a href="https://www.kttn.com/tag/landowners/" rel="tag">landowners</a>, <a href="https://www.kttn.com/tag/learn/" rel="tag">learn</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/left/" rel="tag">left</a>, <a href="https://www.kttn.com/tag/life-2/" rel="tag">life</a>, <a href="https://www.kttn.com/tag/linn/" rel="tag">Linn</a>, <a href="https://www.kttn.com/tag/local/" rel="tag">local</a>, <a href="https://www.kttn.com/tag/local-area/" rel="tag">local area</a>, <a href="https://www.kttn.com/tag/location/" rel="tag">location</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/looking/" rel="tag">looking</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/macon/" rel="tag">Macon</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/manage/" rel="tag">manage</a>, <a href="https://www.kttn.com/tag/management/" rel="tag">management</a>, <a href="https://www.kttn.com/tag/mandatory/" rel="tag">mandatory</a>, <a href="https://www.kttn.com/tag/march/" rel="tag">march</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/md/" rel="tag">MD</a>, <a href="https://www.kttn.com/tag/mdc/" rel="tag">MDC</a>, <a href="https://www.kttn.com/tag/media/" rel="tag">media</a>, <a href="https://www.kttn.com/tag/member/" rel="tag">member</a>, <a href="https://www.kttn.com/tag/members/" rel="tag">members</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mercer/" rel="tag">Mercer</a>, <a href="https://www.kttn.com/tag/mercer-county/" rel="tag">Mercer County</a>, <a href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/mile/" rel="tag">mile</a>, <a href="https://www.kttn.com/tag/miles/" rel="tag">miles</a>, <a href="https://www.kttn.com/tag/mine/" rel="tag">mine</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-department-of-conservation/" rel="tag">Missouri Department of Conservation</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/model/" rel="tag">model</a>, <a href="https://www.kttn.com/tag/modeling/" rel="tag">modeling</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/most/" rel="tag">most</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nato/" rel="tag">NATO</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/northeast/" rel="tag">Northeast</a>, <a href="https://www.kttn.com/tag/northern/" rel="tag">northern</a>, <a href="https://www.kttn.com/tag/northern-missouri/" rel="tag">Northern Missouri</a>, <a href="https://www.kttn.com/tag/northwest/" rel="tag">Northwest</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/note/" rel="tag">note</a>, <a href="https://www.kttn.com/tag/nsa/" rel="tag">NSA</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/numbers/" rel="tag">numbers</a>, <a href="https://www.kttn.com/tag/of-conservation/" rel="tag">of Conservation</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a href="https://www.kttn.com/tag/oil/" rel="tag">oil</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/opening/" rel="tag">opening</a>, <a href="https://www.kttn.com/tag/opening-weekend/" rel="tag">opening weekend</a>, <a href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a href="https://www.kttn.com/tag/order/" rel="tag">order</a>, <a href="https://www.kttn.com/tag/orders/" rel="tag">orders</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/owner/" rel="tag">owner</a>, <a href="https://www.kttn.com/tag/owners/" rel="tag">owners</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pantries/" rel="tag">pantries</a>, <a href="https://www.kttn.com/tag/partners/" rel="tag">partners</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pop/" rel="tag">pop</a>, <a href="https://www.kttn.com/tag/population/" rel="tag">population</a>, <a href="https://www.kttn.com/tag/positive/" rel="tag">positive</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rank/" rel="tag">rank</a>, <a href="https://www.kttn.com/tag/rare/" rel="tag">rare</a>, <a href="https://www.kttn.com/tag/read/" rel="tag">read</a>, <a href="https://www.kttn.com/tag/rear/" rel="tag">rear</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/results/" rel="tag">results</a>, <a href="https://www.kttn.com/tag/reveal/" rel="tag">reveal</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rings/" rel="tag">rings</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/road/" rel="tag">Road</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/round/" rel="tag">Round</a>, <a href="https://www.kttn.com/tag/row/" rel="tag">row</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/samples/" rel="tag">samples</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/season/" rel="tag">season</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/share/" rel="tag">share</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/slow/" rel="tag">slow</a>, <a href="https://www.kttn.com/tag/slowing/" rel="tag">slowing</a>, <a href="https://www.kttn.com/tag/soil/" rel="tag">soil</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southeast-missouri/" rel="tag">southeast Missouri</a>, <a href="https://www.kttn.com/tag/southern-missouri/" rel="tag">Southern Missouri</a>, <a href="https://www.kttn.com/tag/southwest/" rel="tag">Southwest</a>, <a href="https://www.kttn.com/tag/spread/" rel="tag">spread</a>, <a href="https://www.kttn.com/tag/spring/" rel="tag">Spring</a>, <a href="https://www.kttn.com/tag/square/" rel="tag">square</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/statewide/" rel="tag">statewide</a>, <a href="https://www.kttn.com/tag/station/" rel="tag">station</a>, <a href="https://www.kttn.com/tag/stations/" rel="tag">stations</a>, <a href="https://www.kttn.com/tag/step/" rel="tag">step</a>, <a href="https://www.kttn.com/tag/stone/" rel="tag">Stone</a>, <a href="https://www.kttn.com/tag/stone-county/" rel="tag">Stone County</a>, <a href="https://www.kttn.com/tag/stop/" rel="tag">stop</a>, <a href="https://www.kttn.com/tag/stopping/" rel="tag">stopping</a>, <a href="https://www.kttn.com/tag/success/" rel="tag">success</a>, <a href="https://www.kttn.com/tag/summer/" rel="tag">summer</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/taney/" rel="tag">Taney</a>, <a href="https://www.kttn.com/tag/taney-county/" rel="tag">Taney County</a>, <a href="https://www.kttn.com/tag/tar/" rel="tag">tar</a>, <a href="https://www.kttn.com/tag/targeted/" rel="tag">targeted</a>, <a href="https://www.kttn.com/tag/tax/" rel="tag">Tax</a>, <a href="https://www.kttn.com/tag/taxi/" rel="tag">taxi</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/test/" rel="tag">test</a>, <a href="https://www.kttn.com/tag/test-positive/" rel="tag">test positive</a>, <a href="https://www.kttn.com/tag/tested/" rel="tag">tested</a>, <a href="https://www.kttn.com/tag/testing/" rel="tag">testing</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/tissue-sample/" rel="tag">tissue sample</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/top/" rel="tag">top</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/vat/" rel="tag">vat</a>, <a href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a href="https://www.kttn.com/tag/visit/" rel="tag">visit</a>, <a href="https://www.kttn.com/tag/voluntary/" rel="tag">voluntary</a>, <a href="https://www.kttn.com/tag/water/" rel="tag">water</a>, <a href="https://www.kttn.com/tag/wayne/" rel="tag">Wayne</a>, <a href="https://www.kttn.com/tag/wayne-county/" rel="tag">Wayne County</a>, <a href="https://www.kttn.com/tag/web/" rel="tag">web</a>, <a href="https://www.kttn.com/tag/website/" rel="tag">website</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/weekend/" rel="tag">weekend</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/years/" rel="tag">years</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/north-mercer-board-of-education-approves-calendar-for-2019-2020/" rel="prev">North Mercer Board of Education approves calendar for 2019-2020</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/unionville-teen-accused-of-raping-someone-less-than-14-years-of-age/" title="Unionville teen accused of raping juvenile less than 14-years of age" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/12/Rape.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Unionville teen accused of raping juvenile less than 14-years of age" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/unionville-teen-accused-of-raping-someone-less-than-14-years-of-age/" class="bump-view" data-bump-view="tp">
Unionville teen accused of raping juvenile less than 14-years of age </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/gallatin-woman-arrested-after-stealing-from-chillicothe-resident/" title="Gallatin woman arrested after stealing from Chillicothe resident" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Gallatin woman arrested after stealing from Chillicothe resident" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/gallatin-woman-arrested-after-stealing-from-chillicothe-resident/" class="bump-view" data-bump-view="tp">
Gallatin woman arrested after stealing from Chillicothe resident </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/three-of-six-passengers-injured-in-tuesday-evening-crash-east-of-chillicothe-driver-arrested-on-multiple-allegations/" title="Three of six passengers injured in Tuesday evening crash east of Chillicothe; driver arrested on multiple allegations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Three of six passengers injured in Tuesday evening crash east of Chillicothe; driver arrested on multiple allegations" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/three-of-six-passengers-injured-in-tuesday-evening-crash-east-of-chillicothe-driver-arrested-on-multiple-allegations/" class="bump-view" data-bump-view="tp">
Three of six passengers injured in Tuesday evening crash east of Chillicothe; driver arrested on multiple allegations </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/shopko-files-for-bankruptcy-carrollton-store-to-close/" title="Shopko files for bankruptcy, Carrollton store to close" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Shopko.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shopko files for bankruptcy, Carrollton store to close" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/shopko-files-for-bankruptcy-carrollton-store-to-close/" class="bump-view" data-bump-view="tp">
Shopko files for bankruptcy, Carrollton store to close </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/us-bank-downtown-trenton-location-to-close-east-branch-to-remain-open/" title="US Bank downtown Trenton location to close, east branch to remain open" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/01/US-Bank-Building.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="US Bank downtown Trenton location to close, east branch to remain open" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/us-bank-downtown-trenton-location-to-close-east-branch-to-remain-open/" class="bump-view" data-bump-view="tp">
US Bank downtown Trenton location to close, east branch to remain open </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-additional-details-released-on-proposed-shuttering-of-crossroads-correctional-center-in-cameron/" title="Audio: Additional details released on proposed shuttering of Crossroads Correctional Center in Cameron" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Crossroads-Correctional-Center.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Additional details released on proposed shuttering of Crossroads Correctional Center in Cameron" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-additional-details-released-on-proposed-shuttering-of-crossroads-correctional-center-in-cameron/" class="bump-view" data-bump-view="tp">
Audio: Additional details released on proposed shuttering of Crossroads Correctional Center in Cameron </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/chillicothe-man-formally-charged-after-crashing-in-livingston-county/" title="Chillicothe man formally charged after crashing in Livingston County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Charges-Filed.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe man formally charged after crashing in Livingston County" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/chillicothe-man-formally-charged-after-crashing-in-livingston-county/" class="bump-view" data-bump-view="tp">
Chillicothe man formally charged after crashing in Livingston County </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/candidates-finalized-for-trenton-city-council-positions-in-april-2nd-election/" title="Candidates finalized for Trenton City Council positions in April 2nd election" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/08/You-Decide-Vote-Ballot.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Candidates finalized for Trenton City Council positions in April 2nd election" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/candidates-finalized-for-trenton-city-council-positions-in-april-2nd-election/" class="bump-view" data-bump-view="tp">
Candidates finalized for Trenton City Council positions in April 2nd election </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-r-9-board-of-education-meet-with-lengthy-agenda/" title="Trenton R-9 Board of Education meets with lengthy agenda" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/04/Trenton-R-9-School-District.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton R-9 Board of Education meets with lengthy agenda" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-r-9-board-of-education-meet-with-lengthy-agenda/" class="bump-view" data-bump-view="tp">
Trenton R-9 Board of Education meets with lengthy agenda </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/2019-work-plan-released-for-east-locust-creek-reservoir-project/" title="2019 work plan released for East Locust Creek Reservoir project" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/08/7d9e51f8-613d-43fd-a793-4dada466bbf8-ELCWSMapweb.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="2019 work plan released for East Locust Creek Reservoir project" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/2019-work-plan-released-for-east-locust-creek-reservoir-project/" class="bump-view" data-bump-view="tp">
2019 work plan released for East Locust Creek Reservoir project </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/01/17/Investment-pioneer-Jack-Bogle-dies-of-cancer-at-89/6721547729544/'>Investment pioneer Jack Bogle dies of cancer at 89</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/01/17/Average-persons-daily-diet-must-change-for-the-good-of-Earth/9001547730994/'>Average person&#039;s daily diet must change for the good of Earth</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2019/01/17/Avengers-icons-Tom-Holland-Chris-Evans-to-star-in-Netflix-drama/5471547729457/'>&#039;Avengers&#039; icons Tom Holland, Chris Evans to star in Netflix drama</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/01/17/Don-Cheadle-says-he-is-Boggle-champion-among-Avengers-cast/8431547728646/'>Watch: Don Cheadle says he is Boggle champion among &#039;Avengers&#039; cast</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/01/17/Microsoft-pledges-500M-for-affordable-housing-in-Seattle-area/4091547725632/'>Microsoft pledges $500M for affordable housing in Seattle area</a></li><li><a class='rsswidget' href='https://www.upi.com/Energy-News/2019/01/17/EIA-sees-fuel-prices-below-2018-average-for-the-next-two-years/3951547725554/'>EIA sees fuel prices below 2018 average for the next two years</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/Photos/This-week-in-Washington/fp/11891/'>This week in Washington</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/01/17/Season-2-of-Happy-to-premiere-on-March-27/2001547727081/'>Season 2 of &#039;Happy!&#039; to premiere on March 27</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/01/17/AI-powered-genomic-analysis-reveals-unknown-human-ancestor/4081547693709/'>AI-powered genomic analysis reveals unknown human ancestor</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/01/17/Facebook-eliminates-hundreds-of-suspicious-Russia-linked-accounts-pages/7651547725394/'>Facebook eliminates hundreds of suspicious Russia-linked accounts, pages</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2019/01/17/Lorna-Doom-Germs-bassist-has-died-drummer-Don-Bolles-confirms/8361547725515/'>Lorna Doom, Germs bassist has died, drummer Don Bolles confirms</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/01/17/No-new-home-found-for-canceled-Trial-Error/1801547724587/'>No new home found for canceled &#039;Trial &amp; Error&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/01/17/Georgia-man-held-for-plotting-attack-on-White-House-other-federal-targets/3381547723036/'>Georgia man held for plotting attack on White House, other federal targets</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2019/01/17/BTS-album-ranked-on-Billboard-chart-for-20th-consecutive-week/7431547725621/'>BTS album ranked on Billboard chart for 20th consecutive week</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2019/01/17/Anne-Hathaway-to-star-in-The-Witches-from-Robert-Zemeckis/9611547723531/'>Anne Hathaway to star in &#039;The Witches&#039; from director Robert Zemeckis</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Xyn0DWMquwM/judge-finds-chicago-policemen-not-guilty-in-conspiracy-trial-idUSKCN1PB15H'>Judge finds Chicago policemen not guilty in conspiracy trial</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/lkdMqjRFFFo/u-s-separated-thousands-more-immigrant-children-than-known-watchdog-idUSKCN1PB209'>U.S. separated &#039;thousands&#039; more immigrant children than known: watchdog</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XAzZWDMCDAI/teachers-strike-tests-los-angeles-mayors-white-house-hopes-idUSKCN1PB28P'>Teachers&#039; strike tests Los Angeles mayor&#039;s White House hopes</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cRyfMX-KgU8/sixteen-coal-ash-pits-contaminating-texas-groundwater-report-idUSKCN1PB0CD'>Sixteen coal ash pits contaminating Texas groundwater: report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/VtXfU01jC74/uclas-perfect-10-gymnast-targets-domestic-violence-body-shaming-idUSKCN1PB29R'>UCLA&#039;s perfect 10 gymnast targets domestic violence, body shaming</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/JeoX2H-xmT8/talks-to-resume-as-los-angeles-teachers-strike-enters-fourth-day-idUSKCN1PB14A'>Talks to resume as Los Angeles teachers&#039; strike enters fourth day</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YtgNgAZTgmI/five-deaths-blamed-on-storms-that-dump-snow-rain-on-california-idUSKCN1PB0H8'>Five deaths blamed on storms that dump snow, rain on California</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/O6vAffMYMoo/u-s-army-vows-to-fix-broken-housing-at-fort-meade-in-wake-of-reuters-report-idUSKCN1PB14O'>U.S. Army vows to fix &#039;broken&#039; housing at Fort Meade in wake of Reuters report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/dOajJ9AYV1A/los-angeles-mayor-to-mediate-in-talks-to-settle-first-teachers-strike-in-30-years-idUSKCN1PA14D'>Los Angeles mayor to mediate in talks to settle first teachers&#039; strike in 30 years</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/An1qlZMIaVI/los-angeles-teachers-strike-bigger-than-a-paycheck-idUSKCN1PB05U'>Los Angeles teachers strike &#039;bigger than a paycheck&#039;</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/SYjBhLdTZjs/los-angeles-mayor-offers-to-mediate-talks-to-end-teachers-strike-union-leaders-idUSKCN1PB08U'>Los Angeles mayor offers to mediate talks to end teachers strike: union leaders</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6hG9T-j_pZA/ex-michigan-governor-says-he-will-resign-university-post-in-nassar-fallout-idUSKCN1PA2XE'>Ex-Michigan governor says he will resign university post in Nassar fallout</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/c8jVoQPpbuY/man-charged-in-plot-to-attack-white-house-with-anti-tank-rocket-idUSKCN1PA34I'>Man charged in plot to attack White House with anti-tank rocket</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/U1_PUE1HkIY/u-s-watchdog-faults-handling-of-government-lease-for-trump-d-c-hotel-idUSKCN1PA2WU'>U.S. watchdog faults handling of government lease for Trump D.C. hotel</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8PY4jIvTPc8/grifters-weaklings-felons-christie-on-the-trump-white-house-idUSKCN1PB02L'>&#039;Grifters, weaklings, felons&#039;: Christie on the Trump White House</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/iqmnEayfKOM/cheers-furloughed-workers-offered-a-free-beer-idUSKCN1PB028'>Cheers! Furloughed workers offered a free beer (or two)</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/uknbQzwLEZo/usda-recalls-workers-to-help-with-farm-loans-taxes-data-uncertain-idUSKCN1PA2AG'>USDA recalls workers to help with farm loans, taxes; data uncertain</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/w2_WJCPmfrY/u-s-shutdown-taking-toll-on-fda-usda-inspection-roles-experts-idUSKCN1PB01K'>U.S. shutdown taking toll on FDA, USDA inspection roles: experts</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BSdSDnHF1Zk/as-shutdown-lingers-pelosi-pushes-trump-to-delay-state-of-union-speech-idUSKCN1PA1S7'>As shutdown lingers, Pelosi pushes Trump to delay State of Union speech</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ohdN9V1noVY/tennessee-ex-teacher-who-took-off-with-student-sentenced-to-20-years-idUSKCN1PA34K'>Tennessee ex-teacher who took off with student sentenced to 20 years</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/missouri-department-of-conservation-test-results-reveal-more-deer-with-cwd\/":131976};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"131976","nonce":"b5b721433f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'107434684',post:'131976',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '131976' ]);
</script>
</body>
</html>
