<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.kttn.com/xmlrpc.php"><title>Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; iCal Feed" href="https://www.kttn.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship Comments Feed" href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link
rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link
rel='stylesheet' id='cookie-notice-front-css'  href='https://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link
rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-ui-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/jquery-ui.css' type='text/css' media='all' /><link
rel='stylesheet' id='fhw-solutions-obituaries-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/fhw-solutions-obituaries-public.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-captcha-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-slick-nav-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/slicknav.css' type='text/css' media='all' /><link
rel='stylesheet' id='flower-storefront-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public.css' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='old-browser-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public-old-browser.css' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/resizable.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/draggable.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/button.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/dialog.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.validate.js'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-main.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-photo-gallery.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-condolences.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.slicknav.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.history.js'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/florist-one-flower-delivery-public.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/resizeSensor.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/elementQueries.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.cookie.js'></script> <script type='text/javascript'>var ajax_object={"captcha":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/captcha\/src"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link
rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='NCMC Foundation elects new officers and members' href='https://www.kttn.com/ncmc-foundation-elects-new-officers-and-members/' /><link
rel='next' title='Flea market scheduled for Saturday in Browning' href='https://www.kttn.com/flea-market-scheduled-for-saturday-in-browning/' /><meta
name="generator" content="WordPress 4.9.7" /><link
rel="canonical" href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" /><link
rel='shortlink' href='https://wp.me/p7gMFu-qRP' /><link
rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2159528617775818",enable_page_level_ads:true});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.kttn.com"><link
rel="https://theeventscalendar.com/" href="https://www.kttn.com/wp-json/tribe/events/v1/" /><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-72465590-1');</script> <meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='KTTN Radio';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship" /><meta
property="og:url" content="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" /><meta
property="og:description" content="The Missouri Department of Agriculture reports the Missouri Dairy Scholars Scholarship Program is now accepting applications. The program provides a $5,000 scholarship to assist with educational ex…" /><meta
property="article:published_time" content="2018-07-23T18:58:51+00:00" /><meta
property="article:modified_time" content="2018-07-23T18:59:44+00:00" /><meta
property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" /><meta
property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?fit=770%2C440&amp;ssl=1" /><meta
property="og:image:width" content="770" /><meta
property="og:image:height" content="440" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship" /><meta
name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" /></head><body
class="post-template-default single single-post postid-103281 single-format-standard custom-background cookies-not-set tribe-no-js layout-boxed sidebar-right color-blue"><div
id="page" class="hfeed site">
<header
class="site-header"><div
class="container"><div
class="row hidden-xs hidden-sm"><div
class="col-md-4">
<a
href="https://www.kttn.com/" rel="home" class="site-logo"><img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div><div
id="header-widgets" class="col-md-8"><aside
id="text-2" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class="articles-list-inner"><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav
id="masthead" class="navbar navbar-default site-navigation" role="banner"><div
class="navbar-header">
<button
class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i
class="fa fa-bars"></i></button>
<a
href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i
class="fa fa-search"></i></button></div><div
id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul
id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href="http://www.kttn.com/">Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href="https://www.kttn.com/category/news/">News</a><div
class="dw-mega-menu"><ul
class="dw-sub-menu"><li
class="dw-mega-menu-hover item-925 menu-local-news"><a
href="https://www.kttn.com/category/news/local/">Local News</a></li><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-53255 menu-farm-news"><a
href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href="https://www.kttn.com/category/news/military/">Military News</a></li><li
class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href="https://www.kttn.com/category/news/state/">State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target="_blank" href="https://www.kttn.com/weather/">Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"><a
href="http://www.kttn.com/events/">Events Calendar</a></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"><a
href="https://www.kttn.com/action-auction/">Action Auction</a></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class="twitter-square">
<a
href="http://www.twitter.com/kttnradio"><i
class="fa fa-twitter-square"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="rss"><a
href="https://www.kttn.com/feed/"><i
class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div
class="under-navigation hidden-xs hidden-sm"><div
class="row"><div
class="col-md-9 hidden-xs hidden-sm">		<aside
id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a
href="https://www.kttn.com/modot-schedules-changes-in-cameron-ramp-closures-due-to-equipment-failure/">MoDOT schedules changes in Cameron ramp closures due to equi...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/audio-duck-boat-lifted-from-table-rock-lake-former-ntsb-head-wants-duck-boats-banned/">Audio: Duck boat lifted from Table Rock Lake; Former NTSB he...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/missouri-department-of-conservation-to-hold-antler-measuring-event-at-north-central-missouri-fair/">Missouri Department of Conservation to hold antler measuring...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/grass-in-wetland-easements-eligible-for-hay-in-drought-stricken-counties/">Grass in wetland easements eligible for hay in drought stric...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/trenton-r-9-school-district-to-offer-online-registration-for-students/">Trenton R-9 School District to offer online registration for...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/trenton-man-extradited-from-wisconsin/">Trenton man extradited from Wisconsin...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/chillicothe-ymca-approved-as-neighborhood-assistance-program-participant/">Chillicothe YMCA approved as Neighborhood Assistance Program...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/chillicothe-police-arrest-two-on-methamphetamine-allegations/">Chillicothe police arrest two on methamphetamine allegations...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/flea-market-scheduled-for-saturday-in-browning/">Flea market scheduled for Saturday in Browning...</a>
<span
class="post-date">July 23, 2018</span></li><li>
<a
href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/">Missouri Dairy Scholars Scholarship Program to offer $5,000 ...</a>
<span
class="post-date">July 23, 2018</span></li></ul></div>
</aside></div><div
class="col-md-3"><form
method="get" id="searchform" action="https://www.kttn.com/">
<input
type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input
type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div
id="content" class="site-content"><div
class="container"><div
class="content-inner"><div
class="row"><div
class="col-lg-9"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-103281" class="post-103281 post type-post status-publish format-standard has-post-thumbnail hentry category-farmnews tag-16436 tag-1792 tag-7719 tag-8482 tag-6853 tag-2311 tag-12064 tag-7158 tag-2498 tag-1321 tag-25301 tag-7707 tag-4846 tag-8126 tag-4381 tag-9306 tag-8084 tag-3220 tag-3997 tag-508 tag-able tag-about tag-ac tag-aca tag-acc tag-accepting tag-ad tag-ag tag-agricultural tag-agriculture tag-agriculture-industry tag-air tag-al tag-ap tag-app tag-application tag-applications tag-art tag-ass tag-assist tag-assistance tag-ate tag-auto tag-ava tag-box tag-c tag-can tag-cat tag-cc tag-cit tag-city tag-co tag-college tag-commit tag-commitment tag-culture tag-dairy-scholars tag-dea tag-dead tag-deadline tag-degree tag-degree-program tag-department tag-department-of-agriculture tag-draft tag-ed tag-education tag-educational tag-epa tag-er tag-ex tag-expense tag-expenses tag-for tag-four tag-her tag-id tag-industry tag-ink tag-ip tag-is tag-it tag-jefferson tag-jefferson-city tag-la tag-lab tag-late tag-lease tag-leg tag-line tag-link tag-lt tag-ma tag-md tag-mda tag-men tag-miss tag-missour tag-missouri tag-missouri-department-of-agriculture tag-mo tag-no tag-ny tag-off tag-offer tag-on tag-opp tag-ou tag-out tag-pa tag-plea tag-pro tag-program tag-provide tag-question tag-questions tag-ra tag-related tag-report tag-reports tag-s tag-sc tag-scholarship tag-scholarship-program tag-september tag-september-1 tag-ship tag-son tag-sour tag-student tag-students tag-ted tag-thank-you tag-the tag-this tag-to tag-two tag-uca tag-uni tag-unity tag-university tag-us tag-ut tag-va tag-view tag-visit tag-who tag-with tag-work tag-year color-blue">
<header
class="entry-header"><h1 class="entry-title">Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship</h1><div
class="entry-meta">
<span
class="cat-links"><i
class="fa fa-folder"></i> <a
href="https://www.kttn.com/category/news/farmnews/" rel="category tag">Farm News</a></span><span
class="posted-on"><i
class="fa fa-clock-o"></i> <a
href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" rel="bookmark"><span
class="entry-date published">July 23, 2018</span><span
class="updated sr-only">July 23, 2018</span></a></span><span
class="byline"> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div
class="entry-thumbnail"><img
width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mo Dairy Scholars Program" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?resize=230%2C131&amp;ssl=1 230w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="103286" data-permalink="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/mo-dairy-scholars-program/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?fit=770%2C440&amp;ssl=1" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Administrator&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532354044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mo Dairy Scholars Program" data-image-description="&lt;p&gt;Mo Dairy Scholars Program&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?fit=228%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Mo-Dairy-Scholars-Program.jpg?fit=500%2C286&amp;ssl=1" /></div><div
class="row"><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">The Missouri Department of Agriculture reports the Missouri Dairy Scholars Scholarship Program is now accepting applications. </span></p><p><span
style="font-size: 14pt;">The program provides a $5,000 scholarship to assist with educational expenses at a two- or four-year college or university in Missouri for eligible students in an agricultural-related degree program who make a commitment to work in the agriculture industry in Missouri.</span></p><p><span
style="font-size: 14pt;">The application deadline for the 2018-2019 academic year is September 14, 2018. To view the guidelines and application, please visit <a
href="https://custapp.marketvolt.com/link/Gob5MkZRFe?CM=1181880369&amp;X=27334117" target="_blank" rel="noopener">THIS LINK.</a></span></p><p><span
style="font-size: 14pt;">Please direct any questions to the Dairy Scholars Program, P.O. Box 630, Jefferson City, Missouri 65102; <a href="/cdn-cgi/l/email-protection#d6bbb7a5b4b2b796bbb2b7f8bbb9f8b1b9a0"><span class="__cf_email__" data-cfemail="fe939f8d9c9a9fbe939a9fd09391d0999188">[email&#160;protected]</span></a>; 573-751-2129.</span></p><p><span
style="font-size: 14pt;">A direct link to the guidelines for the program is available <a
href="https://agriculture.mo.gov/abd/financial/pdf/dairy-scholars-guidelines.pdf" target="_blank" rel="noopener">HERE</a>, while a direct link to the application is available at <a
href="https://agriculture.mo.gov/abd/financial/pdf/dairy-scholars-app.pdf" target="_blank" rel="noopener">THIS LINK</a>.</span></p><div
id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post-views post-103281 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views: </span>
<span
class="post-views-count">9</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-reddit"><div
class="reddit_button"><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F&amp;title=Missouri%20Dairy%20Scholars%20Scholarship%20Program%20to%20offer%20%245%2C000%20scholarship" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li
class="share-facebook"><div
class="fb-share-button" data-href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" data-layout="button_count"></div></li><li
class="share-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" data-text="Missouri Dairy Scholars Scholarship Program to offer $5,000 scholarship"  >Tweet</a></li><li
class="share-google-plus-1"><div
class="googleplus1_button"><div
class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/"></div></div></li><li
class="share-pocket"><div
class="pocket_button"><a
href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" data-pocket-count="horizontal" >Pocket</a></div></li><li
class="share-pinterest"><div
class="pinterest_button"><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F07%2FMo-Dairy-Scholars-Program.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Missouri%20Dairy%20Scholars%20Scholarship%20Program%20to%20offer%20%245%2C000%20scholarship" data-pin-do="buttonPin" data-pin-config="beside"><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li
class="share-linkedin"><div
class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" data-counter="right"></script></div></li><li
class="share-tumblr"><a
target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F&name=Missouri%20Dairy%20Scholars%20Scholarship%20Program%20to%20offer%20%245%2C000%20scholarship" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Missouri%20Dairy%20Scholars%20Scholarship%20Program%20to%20offer%20%245%2C000%20scholarship%20https%3A%2F%2Fwww.kttn.com%2Fmissouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-telegram"><a
rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li
class="share-skype"><div
class="skype-share" data-href="https://www.kttn.com/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li
class="share-end"></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-103281-5b563b7a381b0' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=103281&amp;origin=www.kttn.com&amp;obj_id=107434684-103281-5b563b7a381b0' data-name='like-post-frame-107434684-103281-5b563b7a381b0'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class="entry-sharing"><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class="dwss-facebook"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class="dwss-twitter"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class="dwss-google-plus"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-google-plus"></i> <span>Google+</span></a></li><li
class="dwss-pinterest"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#5a3b3e3733341a3f223b372a363f7439353765092f38303f392e6717332929352f28337f686a1e3b3328237f686a09393235363b28297f686a09393235363b282932332a7f686a0a28353d283b377f686a2e357f686a353c3c3f287f686a7f686e6f7f68196a6a6a7f686a29393235363b282932332a" rel="nofollow"><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class="dwss-print" ><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class="tags-links"><h3>Tags</h3> <a
href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a
href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a
href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a
href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a
href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a
href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a
href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a
href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a
href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a
href="https://www.kttn.com/tag/2018/" rel="tag">2018</a>, <a
href="https://www.kttn.com/tag/2019/" rel="tag">2019</a>, <a
href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a
href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a
href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a
href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a
href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a
href="https://www.kttn.com/tag/65/" rel="tag">65</a>, <a
href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a
href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a
href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a
href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a
href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a
href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a
href="https://www.kttn.com/tag/aca/" rel="tag">ACA</a>, <a
href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a
href="https://www.kttn.com/tag/accepting/" rel="tag">accepting</a>, <a
href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a
href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a
href="https://www.kttn.com/tag/agricultural/" rel="tag">agricultural</a>, <a
href="https://www.kttn.com/tag/agriculture/" rel="tag">agriculture</a>, <a
href="https://www.kttn.com/tag/agriculture-industry/" rel="tag">agriculture industry</a>, <a
href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a
href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a
href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a
href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a
href="https://www.kttn.com/tag/application/" rel="tag">application</a>, <a
href="https://www.kttn.com/tag/applications/" rel="tag">applications</a>, <a
href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a
href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a
href="https://www.kttn.com/tag/assist/" rel="tag">assist</a>, <a
href="https://www.kttn.com/tag/assistance/" rel="tag">assistance</a>, <a
href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a
href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a
href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a
href="https://www.kttn.com/tag/box/" rel="tag">box</a>, <a
href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a
href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a
href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a
href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a
href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a
href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a
href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a
href="https://www.kttn.com/tag/college/" rel="tag">College</a>, <a
href="https://www.kttn.com/tag/commit/" rel="tag">commit</a>, <a
href="https://www.kttn.com/tag/commitment/" rel="tag">commitment</a>, <a
href="https://www.kttn.com/tag/culture/" rel="tag">culture</a>, <a
href="https://www.kttn.com/tag/dairy-scholars/" rel="tag">Dairy Scholars</a>, <a
href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a
href="https://www.kttn.com/tag/dead/" rel="tag">dead</a>, <a
href="https://www.kttn.com/tag/deadline/" rel="tag">deadline</a>, <a
href="https://www.kttn.com/tag/degree/" rel="tag">degree</a>, <a
href="https://www.kttn.com/tag/degree-program/" rel="tag">degree program</a>, <a
href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a
href="https://www.kttn.com/tag/department-of-agriculture/" rel="tag">Department of Agriculture</a>, <a
href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a
href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a
href="https://www.kttn.com/tag/education/" rel="tag">education</a>, <a
href="https://www.kttn.com/tag/educational/" rel="tag">educational</a>, <a
href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a
href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a
href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a
href="https://www.kttn.com/tag/expense/" rel="tag">Expense</a>, <a
href="https://www.kttn.com/tag/expenses/" rel="tag">expenses</a>, <a
href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a
href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a
href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a
href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a
href="https://www.kttn.com/tag/industry/" rel="tag">industry</a>, <a
href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a
href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a
href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a
href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a
href="https://www.kttn.com/tag/jefferson/" rel="tag">Jefferson</a>, <a
href="https://www.kttn.com/tag/jefferson-city/" rel="tag">Jefferson City</a>, <a
href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a
href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a
href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a
href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a
href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a
href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a
href="https://www.kttn.com/tag/link/" rel="tag">link</a>, <a
href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a
href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a
href="https://www.kttn.com/tag/md/" rel="tag">MD</a>, <a
href="https://www.kttn.com/tag/mda/" rel="tag">MDA</a>, <a
href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a
href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a
href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a
href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a
href="https://www.kttn.com/tag/missouri-department-of-agriculture/" rel="tag">Missouri Department of Agriculture</a>, <a
href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a
href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a
href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a
href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a
href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a
href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a
href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a
href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a
href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a
href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a
href="https://www.kttn.com/tag/plea/" rel="tag">plea</a>, <a
href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a
href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a
href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a
href="https://www.kttn.com/tag/question/" rel="tag">question</a>, <a
href="https://www.kttn.com/tag/questions/" rel="tag">questions</a>, <a
href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a
href="https://www.kttn.com/tag/related/" rel="tag">related</a>, <a
href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a
href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a
href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a
href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a
href="https://www.kttn.com/tag/scholarship/" rel="tag">scholarship</a>, <a
href="https://www.kttn.com/tag/scholarship-program/" rel="tag">scholarship program</a>, <a
href="https://www.kttn.com/tag/september/" rel="tag">September</a>, <a
href="https://www.kttn.com/tag/september-1/" rel="tag">September 1</a>, <a
href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a
href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a
href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a
href="https://www.kttn.com/tag/student/" rel="tag">student</a>, <a
href="https://www.kttn.com/tag/students/" rel="tag">students</a>, <a
href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a
href="https://www.kttn.com/tag/thank-you/" rel="tag">thank you</a>, <a
href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a
href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a
href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a
href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a
href="https://www.kttn.com/tag/uca/" rel="tag">UCA</a>, <a
href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a
href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a
href="https://www.kttn.com/tag/university/" rel="tag">university</a>, <a
href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a
href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a
href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a
href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a
href="https://www.kttn.com/tag/visit/" rel="tag">visit</a>, <a
href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a
href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a
href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a
href="https://www.kttn.com/tag/year/" rel="tag">year</a></div></div></div></article><div
class="author-info"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="author-description"><h4>About KTTN News</h4>
<a
class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span
class="meta-nav">&rarr;</span>								</a></div></div>
<nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://www.kttn.com/ncmc-foundation-elects-new-officers-and-members/" rel="prev">NCMC Foundation elects new officers and members</a></div><div
class="nav-next"><a
href="https://www.kttn.com/flea-market-scheduled-for-saturday-in-browning/" rel="next">Flea market scheduled for Saturday in Browning</a></div></div>
</nav>																</main></div></div><div
class="col-lg-3"><div
id="secondary" class="widget-area" role="complementary">
<aside
id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside
id="text-6" class="widget widget_text"><div
class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="facebook-likebox-3" class="widget widget_facebook_likebox"><div
id="fb-root"></div><div
class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="https://www.facebook.com/kttnfm"><a
href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside
id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://www.kttn.com/3-life-flighted-after-saturday-morning-crash-on-highway-36-near-brookfield/" title="3 life-flighted after Saturday morning crash on Highway 36 near Brookfield" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/03/Life-Flight-Helicopter-accident.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="3 life-flighted after Saturday morning crash on Highway 36 near Brookfield" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/3-life-flighted-after-saturday-morning-crash-on-highway-36-near-brookfield/" class="bump-view" data-bump-view="tp">
3 life-flighted after Saturday morning crash on Highway 36 near Brookfield							</a></div></li><li>
<a
href="https://www.kttn.com/two-17-year-olds-involved-in-crash-on-highway-63-one-arrested-and-charged-with-dwi/" title="Two 17-year-olds involved in crash on Highway 63; one arrested and charged with DWI" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/10/DUIgenericimage.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two 17-year-olds involved in crash on Highway 63; one arrested and charged with DWI" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/two-17-year-olds-involved-in-crash-on-highway-63-one-arrested-and-charged-with-dwi/" class="bump-view" data-bump-view="tp">
Two 17-year-olds involved in crash on Highway 63; one arrested and charged with DWI							</a></div></li><li>
<a
href="https://www.kttn.com/north-central-missouri-fair-set-to-begin-friday-july-27/" title="North Central Missouri Fair grandstand events set to begin Friday, July 27" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/07/North-Central-Missouri-Fair-2018.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="North Central Missouri Fair grandstand events set to begin Friday, July 27" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/north-central-missouri-fair-set-to-begin-friday-july-27/" class="bump-view" data-bump-view="tp">
North Central Missouri Fair grandstand events set to begin Friday, July 27							</a></div></li><li>
<a
href="https://www.kttn.com/ritz-products-recalled-due-to-possible-salmonella/" title="Ritz products recalled due to possible Salmonella" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/07/Ritz-Products.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ritz products recalled due to possible Salmonella" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/ritz-products-recalled-due-to-possible-salmonella/" class="bump-view" data-bump-view="tp">
Ritz products recalled due to possible Salmonella							</a></div></li><li>
<a
href="https://www.kttn.com/mercer-county-fire-protection-district/" title="Mercer County Fire Protection District responds to fire in hay field" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/02/Fire-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mercer County Fire Protection District responds to fire in hay field" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/mercer-county-fire-protection-district/" class="bump-view" data-bump-view="tp">
Mercer County Fire Protection District responds to fire in hay field							</a></div></li><li>
<a
href="https://www.kttn.com/chillicothe-police-arrest-two-on-methamphetamine-allegations/" title="Chillicothe police arrest two on methamphetamine allegations" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/busted-drugs-1.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe police arrest two on methamphetamine allegations" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/chillicothe-police-arrest-two-on-methamphetamine-allegations/" class="bump-view" data-bump-view="tp">
Chillicothe police arrest two on methamphetamine allegations							</a></div></li><li>
<a
href="https://www.kttn.com/missouri-ag-hawley-there-are-multiple-investigations-into-table-rock-lake-incident/" title="Missouri AG Hawley: There are multiple investigations into Table Rock Lake incident" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Branson-Duck-Boat.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri AG Hawley: There are multiple investigations into Table Rock Lake incident" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/missouri-ag-hawley-there-are-multiple-investigations-into-table-rock-lake-incident/" class="bump-view" data-bump-view="tp">
Missouri AG Hawley: There are multiple investigations into Table Rock Lake incident							</a></div></li><li>
<a
href="https://www.kttn.com/trenton-man-extradited-from-wisconsin/" title="Trenton man extradited from Wisconsin" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Extradited-or-extradition.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton man extradited from Wisconsin" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/trenton-man-extradited-from-wisconsin/" class="bump-view" data-bump-view="tp">
Trenton man extradited from Wisconsin							</a></div></li><li>
<a
href="https://www.kttn.com/3-from-albany-charged-in-case-where-11-year-old-girl-was-abused-for-nearly-a-year/" title="3 from Albany charged in case where 11-year-old girl was abused for nearly a year" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Child-Abuse.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="3 from Albany charged in case where 11-year-old girl was abused for nearly a year" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/3-from-albany-charged-in-case-where-11-year-old-girl-was-abused-for-nearly-a-year/" class="bump-view" data-bump-view="tp">
3 from Albany charged in case where 11-year-old girl was abused for nearly a year							</a></div></li><li>
<a
href="https://www.kttn.com/mercer-county-fair-officials-announce-winners-of-the-beef-show/" title="Mercer County Fair officials announce winners of the Beef Show" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/08/4e9761d2a9155.image_.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mercer County Fair officials announce winners of the Beef Show" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/mercer-county-fair-officials-announce-winners-of-the-beef-show/" class="bump-view" data-bump-view="tp">
Mercer County Fair officials announce winners of the Beef Show							</a></div></li></ul>
</aside><aside
id="text-15" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://rss.upi.com/news/news.rss"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2018/07/23/Penelope-Ann-Miller-to-play-Archies-nemesis-in-Riverdale-Season-3/9901532345386/'>Penelope Ann Miller to play Archie&#039;s nemesis in &#039;Riverdale&#039; Season 3</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/07/23/Palestinian-teen-killed-in-Israeli-raid-on-camp-near-Bethlehem/9861532346476/'>Palestinian teen killed in Israeli raid on camp near Bethlehem</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/Photos/Kristen-Bell-Halsey-attend-the-Teen-Titans-premiere/fp/11646/'>In photos: Kristen Bell, Halsey attend the &#039;Teen Titans&#039; premiere</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/07/23/2-dead-13-injured-gunman-killed-in-Toronto-shooting/1581532319779/'>2 dead, 13 injured, gunman killed in Toronto shooting</a></li><li><a
class='rsswidget' href='https://www.upi.com/Sports_News/Photos/Italys-Francesco-Molinari-wins-golfs-Open-Championship-in-Scotland/fp/11642/'>In photos: Italy&#039;s Francesco Molinari wins golf&#039;s Open Championship in Scotland</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/07/23/British-police-arrest-4-men-in-acid-attack-on-young-boy/1121532340030/'>British police arrest 4 men in acid attack on young boy</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/07/23/Halliburton-sees-North-America-as-the-best-market/3881532345825/'>Halliburton sees North America as the best market</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/07/23/Analysts-Fundamental-change-required-for-North-Korea-rights-to-improve/2121532338925/'>Analysts: Fundamental change required for  North Korea rights to improve</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/07/23/Pusha-T-marries-longtime-girlfriend-Virginia-Williams/7861532342752/'>Kim Kardashian, Kanye West attend Pusha T&#039;s Virginia wedding</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/US/2018/07/23/Tourists-on-Missouri-duck-boat-told-life-jackets-unnecessary/5101532208822/'>Tourists on Missouri &#039;duck boat&#039; told life jackets unnecessary</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/07/23/British-groundwater-monitors-review-oil-and-gas-risks/7691532342380/'>British groundwater monitors review oil and gas risks</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/07/23/Knee-injury-sends-Busy-Philipps-to-hospital/9721532339214/'>Knee injury sends Busy Philipps to hospital</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/07/23/Russian-oil-producer-Rosneft-offers-oil-price-range/5461532339925/'>Russian oil producer Rosneft offers oil price range</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/07/23/Heat-wave-continues-in-South-Korea-with-record-temperature/2681532338467/'>Heat wave continues in South Korea with record temperature</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/Voices/2018/07/23/Trump-trip-disastrous-for-Atlantic-alliance/4611532081457/'>Trump trip disastrous for Atlantic alliance</a></li></ul></aside><aside
id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/jt35n5rieq0/stormy-daniels-lawyers-say-she-is-headed-for-divorce-idUSKBN1KD2DV'>Stormy Daniels&#039; lawyers say she is headed for divorce</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/yxJ_UwetP0A/deadly-missouri-duck-boat-to-be-raised-most-survivors-leave-hospital-idUSKBN1KC0XG'>Deadly Missouri duck boat to be raised, most survivors leave hospital</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cwib1HBcQL4/california-power-grid-urges-consumers-to-conserve-energy-in-heat-wave-idUSKBN1KD1UK'>California power grid urges consumers to conserve energy in heat wave</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/r6PkoL6H4dA/family-of-slain-australian-woman-sues-minneapolis-police-over-shooting-idUSKBN1KD28E'>Family of slain Australian woman sues Minneapolis police over shooting</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/iT3wPZbpNw8/heavy-rains-drench-u-s-mid-atlantic-idUSKBN1KD253'>Heavy rains drench U.S. mid-Atlantic</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/1DSHkAbDDds/coast-guard-salvages-missouri-boat-after-deadly-sinking-idUSKBN1KD1GU'>Coast Guard salvages Missouri boat after deadly sinking</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rzHsvlqoFIE/from-dumbo-to-mr-toad-disneyland-collection-goes-up-for-auction-idUSKBN1KD1RZ'>From Dumbo to Mr. Toad, Disneyland collection goes up for auction</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tIrU5Hxe2OY/texas-power-use-to-break-record-on-monday-during-heat-wave-ercot-idUSKBN1KD1K9'>Texas power use to break record on Monday during heat wave: ERCOT</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/q-GeOMhhDfk/police-name-murder-suspect-in-los-angeles-store-hostage-standoff-idUSKBN1KC0TN'>Police name murder suspect in Los Angeles store hostage standoff</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Y8tCUNhsFss/fast-spreading-california-wildfire-nears-yosemite-park-idUSKBN1KC0WT'>Fast-spreading California wildfire nears Yosemite park</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/K9tMivty9DM/gunman-arrested-after-deadly-los-angeles-store-hostage-standoff-idUSKBN1KB0X8'>Gunman arrested after deadly Los Angeles store hostage standoff</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/fAMUd43sa98/keep-us-in-prayer-says-woman-who-lost-nine-in-missouri-boat-tragedy-idUSKBN1KB0LS'>&#039;Keep us in prayer&#039; says woman who lost nine in Missouri boat tragedy</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vERObIPphyk/houston-police-hunt-clues-in-killing-of-bush-doctor-by-bicyclist-idUSKBN1KB0U5'>Houston police hunt clues in killing of Bush doctor by bicyclist</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/4cBssWByooU/gunman-in-fatal-florida-shooting-avoids-charge-due-to-state-law-idUSKBN1KB0T8'>Gunman in fatal Florida shooting avoids charge due to state law</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_uy95Q-SF3g/missouri-boat-accident-kills-17-including-nine-from-one-family-idUSKBN1KA04K'>Missouri boat accident kills 17, including nine from one family</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/KQBjgaRBWvg/judge-praises-u-s-efforts-in-reuniting-migrant-families-idUSKBN1KA154'>Judge praises U.S. efforts in reuniting migrant families</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/R-75WPoXY5U/ohio-governor-commutes-death-sentence-after-ex-juror-sought-reprieve-idUSKBN1KB00P'>Ohio governor commutes death sentence after ex-juror sought reprieve</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/IDmgXlBKues/u-s-loses-bid-to-end-childrens-climate-change-lawsuit-idUSKBN1KA2SB'>U.S. loses bid to end children&#039;s climate change lawsuit</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cxM8DORuyIw/missouri-duck-boat-captain-told-passengers-not-to-don-life-jackets-survivor-idUSKBN1KB007'>Missouri duck boat captain told passengers not to don life jackets: survivor</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FtL2JcXEXkU/more-than-100-ex-students-report-sexual-misconduct-by-late-ohio-state-doctor-idUSKBN1KB009'>More than 100 ex-students report sexual misconduct by late Ohio State doctor</a></li></ul></aside><aside
id="text-17" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container"><div
id="footer-widgets" class="widget-area" role="complementary"><div
class="row"><div
class="col-lg-3 col-sm-2"><aside
id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class="textwidget"><a
href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a><br
/><a
href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a><br
/><a
href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a><br
/><a
href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a><br
/><a
href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class="textwidget"><p></p><p><a
href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class="textwidget"><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div>
</aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class="textwidget"><p>Get KTTN news straight to your email.</p><div
class="form-inline">
<input
type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input
type="submit" value="Subscribe" class="btn btn-danger"/></div></div>
</aside></div></div></div><div
class="row"><div
class="site-info col-md-6">
Copyright &copy; 2018 by <a
href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href="https://www.kttn.com/" rel="home"><img
src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div></div></div>
</footer></div> <script>$(document).ready(function(){var elem=$(".news-ticker-wrap a");if(elem){elem.keydown(function(){if(elem.val().length>10)
elem.val(elem.val().substr(0,10));});}});</script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info={"sysinfo_optin_nonce":"a332cb43a7","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kttn.com\/missouri-dairy-scholars-scholarship-program-to-offer-5000-scholarship\/":103281};</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/tooltip.min.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"103281","nonce":"48275ea848"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe
src='https://widgets.wp.com/likes/master.html?ver=201830#ver=201830' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.3.2',blog:'107434684',post:'103281',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','103281']);</script> <div
id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #e2d924;"><div
class="cookie-notice-container"><span
id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a
href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Got It</a><a
href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more about cookies</a></div></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 6.896% | Size before compression: 92211 bytes | Size after compression: 85852 bytes. ***
-->