<!DOCTYPE html><html
lang="en-US"><head ><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.kttn.com/xmlrpc.php"><title>Missouri beef industry could be impacted by antibiotics phaseout &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; iCal Feed" href="https://www.kttn.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Missouri beef industry could be impacted by antibiotics phaseout Comments Feed" href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style type="text/css" media="all">.wpautoterms-footer{background-color:#fff;text-align:center}.wpautoterms-footer
a{color:#000;font-family:Arial,sans-serif;font-size:14px}.wpautoterms-footer
.separator{color:#ccc;font-family:Arial,sans-serif;font-size:14px}</style><link
rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link
rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpautoterms_css-css'  href='https://www.kttn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /><link
rel='stylesheet' id='cookie-notice-front-css'  href='https://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link
rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-ui-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/jquery-ui.css' type='text/css' media='all' /><link
rel='stylesheet' id='fhw-solutions-obituaries-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/fhw-solutions-obituaries-public.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-captcha-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.css' type='text/css' media='all' /><link
rel='stylesheet' id='jquery-slick-nav-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/slicknav.css' type='text/css' media='all' /><link
rel='stylesheet' id='flower-storefront-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public.css' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='old-browser-css'  href='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/css/florist-one-flower-delivery-public-old-browser.css' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/resizable.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/draggable.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/button.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/dialog.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.validate.js'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-main.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-photo-gallery.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/fhw-solutions-obituaries-condolences.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.slicknav.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.history.js'></script> <script type='text/javascript'>var ajax_object={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","partials":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/partials","public":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/florist-one-flower-delivery-public.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/resizeSensor.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/elementQueries.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/js/jquery.cookie.js'></script> <script type='text/javascript'>var ajax_object={"captcha":"https:\/\/www.kttn.com\/wp-content\/plugins\/obituary-assistant-by-funeral-home-website-solutions\/public\/captcha\/src"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/obituary-assistant-by-funeral-home-website-solutions/public/captcha/src/jquery.simpleCaptcha.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link
rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Audio: Missouri farmers voice concerns about tariffs at town hall meeting' href='https://www.kttn.com/audio-missouri-farmers-voice-concerns-about-tariffs-at-town-hall-meeting/' /><link
rel='next' title='Audio: Missouri agencies continue to explore how to help drought-impacted farmers' href='https://www.kttn.com/audio-missouri-agencies-continue-to-explore-how-to-help-drought-impacted-farmers/' /><meta
name="generator" content="WordPress 4.9.8" /><link
rel="canonical" href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" /><link
rel='shortlink' href='https://wp.me/p7gMFu-rDk' /><link
rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2159528617775818",enable_page_level_ads:true});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.kttn.com"><link
rel="https://theeventscalendar.com/" href="https://www.kttn.com/wp-json/tribe/events/v1/" /><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-72465590-1');</script> <meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.kttn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['siteName']='KTTN Radio';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="Missouri beef industry could be impacted by antibiotics phaseout" /><meta
property="og:url" content="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" /><meta
property="og:description" content="Health advocates want McDonald&#8217;s to phase out the use of beef and pork grown with medically important antibiotics, and that&#8217;s something that could impact Missouri&#8217;s beef industry.…" /><meta
property="article:published_time" content="2018-08-09T10:51:15+00:00" /><meta
property="article:modified_time" content="2018-08-09T10:51:51+00:00" /><meta
property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" /><meta
property="og:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?fit=770%2C440&amp;ssl=1" /><meta
property="og:image:width" content="770" /><meta
property="og:image:height" content="440" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Missouri beef industry could be impacted by antibiotics phaseout" /><meta
name="twitter:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" /></head><body
class="post-template-default single single-post postid-106226 single-format-standard custom-background cookies-not-set tribe-no-js layout-boxed sidebar-right color-blue"><div
id="page" class="hfeed site">
<header
class="site-header"><div
class="container"><div
class="row hidden-xs hidden-sm"><div
class="col-md-4">
<a
href="https://www.kttn.com/" rel="home" class="site-logo"><img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div><div
id="header-widgets" class="col-md-8"><aside
id="text-2" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class="articles-list-inner"><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav
id="masthead" class="navbar navbar-default site-navigation" role="banner"><div
class="navbar-header">
<button
class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i
class="fa fa-bars"></i></button>
<a
href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img
src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i
class="fa fa-search"></i></button></div><div
id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul
id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href="http://www.kttn.com/">Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href="https://www.kttn.com/category/news/">News</a><div
class="dw-mega-menu"><ul
class="dw-sub-menu"><li
class="dw-mega-menu-hover item-925 menu-local-news"><a
href="https://www.kttn.com/category/news/local/">Local News</a></li><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-53255 menu-farm-news"><a
href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href="https://www.kttn.com/category/news/military/">Military News</a></li><li
class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href="https://www.kttn.com/category/news/state/">State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target="_blank" href="https://www.kttn.com/weather/">Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"><a
href="http://www.kttn.com/events/">Events Calendar</a></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"><a
href="https://www.kttn.com/action-auction/">Action Auction</a></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class="twitter-square">
<a
href="http://www.twitter.com/kttnradio"><i
class="fa fa-twitter-square"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="youtube">
<a
href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i
class="fa fa-youtube"></i></a></li><li
class="rss"><a
href="https://www.kttn.com/feed/"><i
class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div
class="under-navigation hidden-xs hidden-sm"><div
class="row"><div
class="col-md-9 hidden-xs hidden-sm">		<aside
id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a
href="https://www.kttn.com/st-joseph-home-health-care-aid-pleads-guilty-to-207000-fraud-scheme/">St. Joseph home health care aid pleads guilty to $207,000 fr...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/migratory-bird-and-waterfowl-seasons-start-in-september/">Migratory bird and waterfowl seasons start in September...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/audio-missouri-agencies-continue-to-explore-how-to-help-drought-impacted-farmers/">Audio: Missouri agencies continue to explore how to help dro...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/">Missouri beef industry could be impacted by antibiotics phas...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/audio-missouri-farmers-voice-concerns-about-tariffs-at-town-hall-meeting/">Audio: Missouri farmers voice concerns about tariffs at town...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/utica-man-pleads-guilty-to-assault/">Utica man pleads guilty to assault charge...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/audio-phillip-ray-on-winning-nomination-for-presiding-commissioner-of-grundy-county/">Audio: Phillip Ray on winning nomination for Presiding Commi...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/green-hills-judge-nominated-for-western-district-of-missouri-court-of-appeals/">Green Hills judge nominated for Western District of Missouri...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/hometown-girl-mariah-fox-serving-as-marketing-intern-at-missouri-state-fair/">Hometown girl, Mariah Fox, serving as Marketing Intern at Mi...</a>
<span
class="post-date">August 9, 2018</span></li><li>
<a
href="https://www.kttn.com/authorities-seek-information-on-troy-franklin-in-connection-with-july-incident/">Authorities seek information on Troy Franklin in connection ...</a>
<span
class="post-date">August 8, 2018</span></li></ul></div>
</aside></div><div
class="col-md-3"><form
method="get" id="searchform" action="https://www.kttn.com/">
<input
type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input
type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div
id="content" class="site-content"><div
class="container"><div
class="content-inner"><div
class="row"><div
class="col-lg-9"><div
id="primary" class="content-area">
<main
id="main" class="site-main" role="main">
<article
id="post-106226" class="post-106226 post type-post status-publish format-standard has-post-thumbnail hentry category-farmnews tag-25433 tag-1-billion tag-7158 tag-2498 tag-4381 tag-7896 tag-9306 tag-about tag-ac tag-acc tag-ace tag-act tag-ad tag-advocates tag-ag tag-agrees tag-al tag-all tag-ally tag-annual tag-antibiotics tag-arm tag-arms tag-ate tag-auto tag-bacteria tag-bee tag-beef tag-being tag-bill tag-billion tag-bread tag-bugs tag-c tag-call tag-camp tag-campaign tag-can tag-cat tag-cattle tag-cc tag-cd tag-change tag-chip tag-co tag-come tag-companies tag-company-c tag-connect tag-cord tag-cost tag-country tag-cte tag-danger tag-dangerous tag-director tag-draft tag-dwi tag-eat tag-ed tag-er tag-era tag-even tag-event tag-ex tag-expo tag-fact tag-farm tag-farmer tag-farmers tag-farming tag-farms tag-fast-food tag-fec tag-food tag-for tag-from tag-group tag-grow tag-growth tag-hang tag-health tag-her tag-ice tag-id tag-ill tag-impact tag-improve tag-industry tag-ink tag-interest tag-ip tag-is tag-it tag-kills tag-king tag-ks tag-la tag-late tag-lb tag-lie tag-lion tag-live tag-living tag-local tag-long tag-lt tag-ma tag-may tag-mcdonalds tag-medical tag-meth tag-miss tag-missour tag-missouri tag-missourian tag-missourians tag-mo tag-more tag-move tag-moved tag-ms tag-nation tag-national tag-near tag-nec tag-need tag-nf tag-nl tag-no tag-number tag-ny tag-on tag-one tag-only tag-ou tag-out tag-over tag-own tag-pa tag-people tag-percent tag-phase-out tag-pi tag-pig tag-potential tag-potentially-dangerous tag-poultry tag-pound tag-pounds tag-practices tag-prevent tag-pro tag-process tag-public tag-public-interest-research-group tag-ra tag-raise tag-raised tag-rank tag-ranks tag-rb tag-read tag-reall tag-related tag-request tag-requiring tag-research tag-resist tag-resistant tag-ring tag-rob tag-row tag-s tag-sale tag-sales tag-sea tag-search tag-sell tag-sells tag-shift tag-show tag-show-me tag-six tag-sixth tag-sour tag-state tag-states tag-super tag-superbug tag-ted tag-ten tag-tent tag-term tag-that tag-the tag-these tag-this tag-tip tag-to tag-today tag-u-s tag-umb tag-up tag-us tag-use tag-ut tag-who tag-witch tag-with tag-would tag-year color-blue">
<header
class="entry-header"><h1 class="entry-title">Missouri beef industry could be impacted by antibiotics phaseout</h1><div
class="entry-meta">
<span
class="cat-links"><i
class="fa fa-folder"></i> <a
href="https://www.kttn.com/category/news/farmnews/" rel="category tag">Farm News</a></span><span
class="posted-on"><i
class="fa fa-clock-o"></i> <a
href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" rel="bookmark"><span
class="entry-date published">August 9, 2018</span><span
class="updated sr-only">August 9, 2018</span></a></span><span
class="byline"> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div
class="entry-thumbnail"><img
width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="McDonalds Sign" srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?resize=230%2C131&amp;ssl=1 230w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="106227" data-permalink="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/mcdonalds-sign/" data-orig-file="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?fit=770%2C440&amp;ssl=1" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McDonalds Sign" data-image-description="&lt;p&gt;McDonalds Sign&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?fit=228%2C130&amp;ssl=1" data-large-file="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/McDonalds-Sign.jpg?fit=500%2C286&amp;ssl=1" /></div><div
class="row"><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">Health advocates want McDonald&#8217;s to phase out the use of beef and pork grown with medically important antibiotics, and that&#8217;s something that could impact Missouri&#8217;s beef industry. </span></p><p><span
style="font-size: 14pt;">The Show Me State ranks sixth in the country for the number of cattle, and if the fast food chain agrees to the request, Shelby Luce, national campaign director of the antibiotics campaign for the <a
href="http://uspirg.org/sites/pirg/files/programs/antibiotics/hold-the-antibiotics.html" target="_blank" rel="noopener">U.S. Public Interest Research Group (USPIRG)</a>, says it likely would change farming practices here.</span></p><p><span
style="font-size: 14pt;">&#8220;With Missouri&#8217;s large beef industry, it&#8217;s pretty easy to connect the fact that practices that are taking place in Missouri are probably affecting the food that you&#8217;re getting at your local McDonald&#8217;s,&#8221; she states.  While Luce says farmers would have to change their practices, she says it&#8217;s important to prevent the growth of antibiotic-resistant bacteria and improve the health of Missourians who live near cattle and pig farms. </span></p><p><span
style="font-size: 14pt;">According to a study by Rand Europe and KPMG, by 2050 superbugs may kill more people worldwide than cancer kills today.  McDonald&#8217;s began requiring poultry suppliers to phase out antibiotic use this year. According to USPIRG, poultry related antibiotic sales only amount to 6 percent.</span></p><p><span
style="font-size: 14pt;">Luce says a shift in the beef and pork industry could improve the health of everyone.  &#8220;People in Missouri that are living next to these farms are being exposed to really potentially dangerous superbugs, or antibiotic-resistant infections,&#8221; she points out. &#8220;What we really need to think about when we&#8217;re switching our practices over is the long-term gain and the long-term costs that would come about if we lived in a world with no antibiotics.&#8221;</span></p><p><span
style="font-size: 14pt;">McDonald&#8217;s sells 1 billion pounds of beef in the U.S. annually, and Luce says a shift in the company could be the tipping point for an industry-wide change.  Some companies including Chipotle, Subway and Panera Bread have already moved away from all meat raised with routine antibiotic use, or are in the process of doing so.</span></p><div
id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="post-views post-106226 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views: </span>
<span
class="post-views-count">44</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-reddit"><div
class="reddit_button"><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F&amp;title=Missouri%20beef%20industry%20could%20be%20impacted%20by%20antibiotics%20phaseout" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li
class="share-facebook"><div
class="fb-share-button" data-href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" data-layout="button_count"></div></li><li
class="share-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" data-text="Missouri beef industry could be impacted by antibiotics phaseout"  >Tweet</a></li><li
class="share-google-plus-1"><div
class="googleplus1_button"><div
class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/"></div></div></li><li
class="share-pocket"><div
class="pocket_button"><a
href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" data-pocket-count="horizontal" >Pocket</a></div></li><li
class="share-pinterest"><div
class="pinterest_button"><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F08%2FMcDonalds-Sign.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Missouri%20beef%20industry%20could%20be%20impacted%20by%20antibiotics%20phaseout" data-pin-do="buttonPin" data-pin-config="beside"><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li
class="share-linkedin"><div
class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" data-counter="right"></script></div></li><li
class="share-tumblr"><a
target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F&name=Missouri%20beef%20industry%20could%20be%20impacted%20by%20antibiotics%20phaseout" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li
class="share-print"><a
rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li
class="share-jetpack-whatsapp"><a
rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Missouri%20beef%20industry%20could%20be%20impacted%20by%20antibiotics%20phaseout%20https%3A%2F%2Fwww.kttn.com%2Fmissouri-beef-industry-could-be-impacted-by-antibiotics-phaseout%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class="share-telegram"><a
rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li
class="share-skype"><div
class="skype-share" data-href="https://www.kttn.com/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li
class="share-end"></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-106226-5b6c4b1c779d7' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=106226&amp;origin=www.kttn.com&amp;obj_id=107434684-106226-5b6c4b1c779d7' data-name='like-post-frame-107434684-106226-5b6c4b1c779d7'><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class='button'><span>Like</span></span> <span
class="loading">Loading...</span></div><span
class='sd-text-color'></span><a
class='sd-link-color'></a></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class="entry-sharing"><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class="dwss-facebook"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class="dwss-twitter"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class="dwss-google-plus"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-google-plus"></i> <span>Google+</span></a></li><li
class="dwss-pinterest"><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#d3b2b7bebabd93b6abb2bea3bfb6fdb0bcbeec80a6b1b9b6b0a7ee9ebaa0a0bca6a1baf6e1e3b1b6b6b5f6e1e3babdb7a6a0a7a1aaf6e1e3b0bca6bfb7f6e1e3b1b6f6e1e3babea3b2b0a7b6b7f6e1e3b1aaf6e1e3b2bda7bab1babca7bab0a0f6e1e3a3bbb2a0b6bca6a7" rel="nofollow"><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class="dwss-print" ><a
href="javascript.void(0);" rel="nofollow"><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class="tags-links"><h3>Tags</h3> <a
href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a
href="https://www.kttn.com/tag/1-billion/" rel="tag">1 billion</a>, <a
href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a
href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a
href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a
href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a
href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a
href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a
href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a
href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a
href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a
href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a
href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a
href="https://www.kttn.com/tag/advocates/" rel="tag">advocates</a>, <a
href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a
href="https://www.kttn.com/tag/agrees/" rel="tag">agrees</a>, <a
href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a
href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a
href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a
href="https://www.kttn.com/tag/annual/" rel="tag">annual</a>, <a
href="https://www.kttn.com/tag/antibiotics/" rel="tag">antibiotics</a>, <a
href="https://www.kttn.com/tag/arm/" rel="tag">arm</a>, <a
href="https://www.kttn.com/tag/arms/" rel="tag">arms</a>, <a
href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a
href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a
href="https://www.kttn.com/tag/bacteria/" rel="tag">bacteria</a>, <a
href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a
href="https://www.kttn.com/tag/beef/" rel="tag">beef</a>, <a
href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a
href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a
href="https://www.kttn.com/tag/billion/" rel="tag">billion</a>, <a
href="https://www.kttn.com/tag/bread/" rel="tag">bread</a>, <a
href="https://www.kttn.com/tag/bugs/" rel="tag">bugs</a>, <a
href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a
href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a
href="https://www.kttn.com/tag/camp/" rel="tag">camp</a>, <a
href="https://www.kttn.com/tag/campaign/" rel="tag">Campaign</a>, <a
href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a
href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a
href="https://www.kttn.com/tag/cattle/" rel="tag">cattle</a>, <a
href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a
href="https://www.kttn.com/tag/cd/" rel="tag">CD</a>, <a
href="https://www.kttn.com/tag/change/" rel="tag">change</a>, <a
href="https://www.kttn.com/tag/chip/" rel="tag">chip</a>, <a
href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a
href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a
href="https://www.kttn.com/tag/companies/" rel="tag">companies</a>, <a
href="https://www.kttn.com/tag/company-c/" rel="tag">Company C</a>, <a
href="https://www.kttn.com/tag/connect/" rel="tag">connect</a>, <a
href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a
href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a
href="https://www.kttn.com/tag/country/" rel="tag">country</a>, <a
href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a
href="https://www.kttn.com/tag/danger/" rel="tag">danger</a>, <a
href="https://www.kttn.com/tag/dangerous/" rel="tag">dangerous</a>, <a
href="https://www.kttn.com/tag/director/" rel="tag">Director</a>, <a
href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a
href="https://www.kttn.com/tag/dwi/" rel="tag">DWI</a>, <a
href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a
href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a
href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a
href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a
href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a
href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a
href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a
href="https://www.kttn.com/tag/expo/" rel="tag">expo</a>, <a
href="https://www.kttn.com/tag/fact/" rel="tag">fact</a>, <a
href="https://www.kttn.com/tag/farm/" rel="tag">farm</a>, <a
href="https://www.kttn.com/tag/farmer/" rel="tag">farmer</a>, <a
href="https://www.kttn.com/tag/farmers/" rel="tag">farmers</a>, <a
href="https://www.kttn.com/tag/farming/" rel="tag">farming</a>, <a
href="https://www.kttn.com/tag/farms/" rel="tag">farms</a>, <a
href="https://www.kttn.com/tag/fast-food/" rel="tag">fast food</a>, <a
href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a
href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a
href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a
href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a
href="https://www.kttn.com/tag/group/" rel="tag">group</a>, <a
href="https://www.kttn.com/tag/grow/" rel="tag">grow</a>, <a
href="https://www.kttn.com/tag/growth/" rel="tag">growth</a>, <a
href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a
href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a
href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a
href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a
href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a
href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a
href="https://www.kttn.com/tag/impact/" rel="tag">impact</a>, <a
href="https://www.kttn.com/tag/improve/" rel="tag">improve</a>, <a
href="https://www.kttn.com/tag/industry/" rel="tag">industry</a>, <a
href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a
href="https://www.kttn.com/tag/interest/" rel="tag">interest</a>, <a
href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a
href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a
href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a
href="https://www.kttn.com/tag/kills/" rel="tag">kills</a>, <a
href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a
href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a
href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a
href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a
href="https://www.kttn.com/tag/lb/" rel="tag">lb</a>, <a
href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a
href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a
href="https://www.kttn.com/tag/live/" rel="tag">live</a>, <a
href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a
href="https://www.kttn.com/tag/local/" rel="tag">local</a>, <a
href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a
href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a
href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a
href="https://www.kttn.com/tag/may/" rel="tag">May</a>, <a
href="https://www.kttn.com/tag/mcdonalds/" rel="tag">McDonald's</a>, <a
href="https://www.kttn.com/tag/medical/" rel="tag">Medical</a>, <a
href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a
href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a
href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a
href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a
href="https://www.kttn.com/tag/missourian/" rel="tag">Missourian</a>, <a
href="https://www.kttn.com/tag/missourians/" rel="tag">Missourians</a>, <a
href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a
href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a
href="https://www.kttn.com/tag/move/" rel="tag">move</a>, <a
href="https://www.kttn.com/tag/moved/" rel="tag">moved</a>, <a
href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a
href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a
href="https://www.kttn.com/tag/national/" rel="tag">national</a>, <a
href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a
href="https://www.kttn.com/tag/nec/" rel="tag">nec</a>, <a
href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a
href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a
href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a
href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a
href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a
href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a
href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a
href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a
href="https://www.kttn.com/tag/only/" rel="tag">only</a>, <a
href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a
href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a
href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a
href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a
href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a
href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a
href="https://www.kttn.com/tag/percent/" rel="tag">percent</a>, <a
href="https://www.kttn.com/tag/phase-out/" rel="tag">phase out</a>, <a
href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a
href="https://www.kttn.com/tag/pig/" rel="tag">pig</a>, <a
href="https://www.kttn.com/tag/potential/" rel="tag">potential</a>, <a
href="https://www.kttn.com/tag/potentially-dangerous/" rel="tag">potentially dangerous</a>, <a
href="https://www.kttn.com/tag/poultry/" rel="tag">poultry</a>, <a
href="https://www.kttn.com/tag/pound/" rel="tag">pound</a>, <a
href="https://www.kttn.com/tag/pounds/" rel="tag">pounds</a>, <a
href="https://www.kttn.com/tag/practices/" rel="tag">practices</a>, <a
href="https://www.kttn.com/tag/prevent/" rel="tag">prevent</a>, <a
href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a
href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a
href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a
href="https://www.kttn.com/tag/public-interest-research-group/" rel="tag">public interest research group</a>, <a
href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a
href="https://www.kttn.com/tag/raise/" rel="tag">raise</a>, <a
href="https://www.kttn.com/tag/raised/" rel="tag">raised</a>, <a
href="https://www.kttn.com/tag/rank/" rel="tag">rank</a>, <a
href="https://www.kttn.com/tag/ranks/" rel="tag">ranks</a>, <a
href="https://www.kttn.com/tag/rb/" rel="tag">RB</a>, <a
href="https://www.kttn.com/tag/read/" rel="tag">read</a>, <a
href="https://www.kttn.com/tag/reall/" rel="tag">REALL</a>, <a
href="https://www.kttn.com/tag/related/" rel="tag">related</a>, <a
href="https://www.kttn.com/tag/request/" rel="tag">request</a>, <a
href="https://www.kttn.com/tag/requiring/" rel="tag">requiring</a>, <a
href="https://www.kttn.com/tag/research/" rel="tag">research</a>, <a
href="https://www.kttn.com/tag/resist/" rel="tag">resist</a>, <a
href="https://www.kttn.com/tag/resistant/" rel="tag">resistant</a>, <a
href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a
href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a
href="https://www.kttn.com/tag/row/" rel="tag">row</a>, <a
href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a
href="https://www.kttn.com/tag/sale/" rel="tag">Sale</a>, <a
href="https://www.kttn.com/tag/sales/" rel="tag">sales</a>, <a
href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a
href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a
href="https://www.kttn.com/tag/sell/" rel="tag">Sell</a>, <a
href="https://www.kttn.com/tag/sells/" rel="tag">sells</a>, <a
href="https://www.kttn.com/tag/shift/" rel="tag">shift</a>, <a
href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a
href="https://www.kttn.com/tag/show-me/" rel="tag">Show me</a>, <a
href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a
href="https://www.kttn.com/tag/sixth/" rel="tag">sixth</a>, <a
href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a
href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a
href="https://www.kttn.com/tag/states/" rel="tag">States</a>, <a
href="https://www.kttn.com/tag/super/" rel="tag">Super</a>, <a
href="https://www.kttn.com/tag/superbug/" rel="tag">superbug</a>, <a
href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a
href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a
href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a
href="https://www.kttn.com/tag/term/" rel="tag">term</a>, <a
href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a
href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a
href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a
href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a
href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a
href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a
href="https://www.kttn.com/tag/today/" rel="tag">today</a>, <a
href="https://www.kttn.com/tag/u-s/" rel="tag">U.S.</a>, <a
href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a
href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a
href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a
href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a
href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a
href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a
href="https://www.kttn.com/tag/witch/" rel="tag">witch</a>, <a
href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a
href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a
href="https://www.kttn.com/tag/year/" rel="tag">year</a></div></div></div></article><div
class="author-info"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="author-description"><h4>About KTTN News</h4>
<a
class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span
class="meta-nav">&rarr;</span>								</a></div></div>
<nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="https://www.kttn.com/audio-missouri-farmers-voice-concerns-about-tariffs-at-town-hall-meeting/" rel="prev">Audio: Missouri farmers voice concerns about tariffs at town hall meeting</a></div><div
class="nav-next"><a
href="https://www.kttn.com/audio-missouri-agencies-continue-to-explore-how-to-help-drought-impacted-farmers/" rel="next">Audio: Missouri agencies continue to explore how to help drought-impacted farmers</a></div></div>
</nav>																</main></div></div><div
class="col-lg-3"><div
id="secondary" class="widget-area" role="complementary">
<aside
id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside
id="text-6" class="widget widget_text"><div
class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="facebook-likebox-3" class="widget widget_facebook_likebox"><div
id="fb-root"></div><div
class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div
class="fb-xfbml-parse-ignore"><blockquote
cite="https://www.facebook.com/kttnfm"><a
href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside
id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-three-area-residents/" title="Grundy County Sheriff reports arrest of three area residents" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Grundy County Sheriff reports arrest of three area residents" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/grundy-county-sheriff-reports-arrest-of-three-area-residents/" class="bump-view" data-bump-view="tp">
Grundy County Sheriff reports arrest of three area residents							</a></div></li><li>
<a
href="https://www.kttn.com/august-primary-election-results-tuesday-august-7th-for-northern-missouri/" title="August Primary election results Tuesday, August 7, 2018 for Northern Missouri" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Election.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="August Primary election results Tuesday, August 7, 2018 for Northern Missouri" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/august-primary-election-results-tuesday-august-7th-for-northern-missouri/" class="bump-view" data-bump-view="tp">
August Primary election results Tuesday, August 7, 2018 for Northern Missouri							</a></div></li><li>
<a
href="https://www.kttn.com/felony-charges-filed-against-former-coffey-city-clerk/" title="Felony charges filed against former Coffey City Clerk" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Charges-Filed.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Felony charges filed against former Coffey City Clerk" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/felony-charges-filed-against-former-coffey-city-clerk/" class="bump-view" data-bump-view="tp">
Felony charges filed against former Coffey City Clerk							</a></div></li><li>
<a
href="https://www.kttn.com/green-castle-couple-wins-1m-playing-missouri-lottery/" title="Green Castle couple win $1M playing Missouri Lottery" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Missouri-Lottery.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Green Castle couple win $1M playing Missouri Lottery" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/green-castle-couple-wins-1m-playing-missouri-lottery/" class="bump-view" data-bump-view="tp">
Green Castle couple win $1M playing Missouri Lottery							</a></div></li><li>
<a
href="https://www.kttn.com/authorities-seek-information-on-troy-franklin-in-connection-with-july-incident/" title="Authorities seek information on Troy Franklin in connection with July incident" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/08/Troy-Franklin.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Authorities seek information on Troy Franklin in connection with July incident" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/authorities-seek-information-on-troy-franklin-in-connection-with-july-incident/" class="bump-view" data-bump-view="tp">
Authorities seek information on Troy Franklin in connection with July incident							</a></div></li><li>
<a
href="https://www.kttn.com/audio-missouri-unions-win-major-victory-in-failure-of-right-to-work-measure/" title="Audio: Missouri unions win major victory in failure of Right-to-work measure" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/Right-To-Work.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audio: Missouri unions win major victory in failure of Right-to-work measure" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/audio-missouri-unions-win-major-victory-in-failure-of-right-to-work-measure/" class="bump-view" data-bump-view="tp">
Audio: Missouri unions win major victory in failure of Right-to-work measure							</a></div></li><li>
<a
href="https://www.kttn.com/trenton-police-arrest-man-on-violation-of-protection-order/" title="Trenton police arrest man on violation of protection order" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton police arrest man on violation of protection order" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/trenton-police-arrest-man-on-violation-of-protection-order/" class="bump-view" data-bump-view="tp">
Trenton police arrest man on violation of protection order							</a></div></li><li>
<a
href="https://www.kttn.com/missouri-farmer-profits-from-direct-marketing-rotational-grazing/" title="Missouri farmer profits from direct marketing, rotational grazing" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/08/Adam-and-Teresa-Boman-and-their-children-Abram-standing-Lillian-and-Louis-.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri farmer profits from direct marketing, rotational grazing" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/missouri-farmer-profits-from-direct-marketing-rotational-grazing/" class="bump-view" data-bump-view="tp">
Missouri farmer profits from direct marketing, rotational grazing							</a></div></li><li>
<a
href="https://www.kttn.com/green-hills-judge-nominated-for-western-district-of-missouri-court-of-appeals/" title="Green Hills judge nominated for Western District of Missouri Court of Appeals" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/06/Gavel-and-Law-book.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Green Hills judge nominated for Western District of Missouri Court of Appeals" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/green-hills-judge-nominated-for-western-district-of-missouri-court-of-appeals/" class="bump-view" data-bump-view="tp">
Green Hills judge nominated for Western District of Missouri Court of Appeals							</a></div></li><li>
<a
href="https://www.kttn.com/trenton-park-department-accepting-applications/" title="Trenton Park Department accepting applications" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Moberly-Park-Trenton-Missouri.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Park Department accepting applications" data-pin-nopin="true" />
</a><div
class="widgets-list-layout-links">
<a
href="https://www.kttn.com/trenton-park-department-accepting-applications/" class="bump-view" data-bump-view="tp">
Trenton Park Department accepting applications							</a></div></li></ul>
</aside><aside
id="text-15" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://rss.upi.com/news/news.rss"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a
class='rsswidget' href='https://www.upi.com/Top_News/Voices/2018/08/09/How-the-federal-government-came-to-control-your-cars-fuel-economy/3731533815177/'>How the federal government came to control your car&#039;s fuel economy</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/Photos/Spike-Lee-Dave-Chappelle-attend-BlacKkKlansman-premiere/fp/11674/'>In photos: Spike Lee, Dave Chappelle attend &#039;BlacKkKlansman&#039; premiere</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/US/2018/08/09/Ohio-House-race-tightens-as-election-officials-find-uncounted-votes/9971533813845/'>Ohio House race tightens as Franklin County finds votes</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/08/09/Superman-star-Margot-Kidders-death-ruled-a-suicide/5561533814472/'>&#039;Superman&#039; star Margot Kidder&#039;s death ruled a suicide</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2018/08/09/David-Schwimmer-joins-Will-Grace-in-recurring-role/9581533812364/'>David Schwimmer joins &#039;Will &amp; Grace&#039; in recurring role</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/08/09/Israeli-air-raids-kill-3-Palestinians-in-overnight-Gaza-shelling/7361533808840/'>Israeli air raids kill 3 Palestinians in overnight Gaza shelling</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/08/09/Faroe-Petroleum-next-up-for-exploration-offshore-Norway/7411533811846/'>Faroe Petroleum next up for exploration offshore Norway</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/08/09/Mazda-Suzuki-Yamaha-acknowledge-false-emissions-tests/7451533811031/'>Mazda, Suzuki, Yamaha acknowledge false emissions tests</a></li><li><a
class='rsswidget' href='https://www.upi.com/Science_News/2018/08/09/Google-honors-aerospace-engineer-Mary-G-Ross-with-new-Doodle/3081533809538/'>Google honors aerospace engineer Mary G. Ross with new Doodle</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/08/09/More-product-moving-through-US-pipelines/6401533809384/'>More product moving through U.S. pipelines</a></li><li><a
class='rsswidget' href='https://www.upi.com/Energy-News/2018/08/09/California-SoCalGas-reach-Aliso-Canyon-gas-leak-settlement/7211533806655/'>California, SoCalGas, reach Aliso Canyon gas leak settlement</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/2018/08/09/On-This-Day-King-Albert-II-of-Belgium-crowned/2831533741141/'>On This Day, Aug. 9: King Albert II of Belgium crowned</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/08/09/Famous-birthdays-for-Aug-9-Gillian-Anderson-Eric-Bana/1081533741137/'>Famous birthdays for Aug. 9: Gillian Anderson, Eric Bana</a></li><li><a
class='rsswidget' href='https://www.upi.com/Entertainment_News/2018/08/09/Bryan-Cranston-will-return-to-Broadway-in-Network-adaptation/9311533791025/'>Bryan Cranston will return to Broadway in &#039;Network&#039; adaptation</a></li><li><a
class='rsswidget' href='https://www.upi.com/Top_News/World-News/2018/08/09/North-Korea-calls-on-US-to-end-1950-53-Korean-War/1611533778436/'>North Korea calls on U.S. to end 1950-53 Korean War</a></li></ul></aside><aside
id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a
class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/SOers5HHTQ8/court-rejects-appeal-of-ex-stanford-swimmer-against-sexual-assault-conviction-idUSKBN1KU0FM'>Court rejects appeal of ex-Stanford swimmer against sexual assault conviction</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8Xa59kya0l4/gusting-winds-heat-to-menace-california-wildfire-battle-idUSKBN1KT0QD'>Gusting winds, heat to menace California wildfire battle</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PWYZeoUPnCk/new-york-city-votes-to-cap-uber-lyft-vehicle-licenses-idUSKBN1KT2M3'>New York City votes to cap Uber, Lyft vehicle licenses</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ptUrBCU5caY/u-s-senator-says-russians-have-penetrated-florida-election-systems-tampa-bay-times-idUSKBN1KU003'>U.S. senator says Russians have penetrated Florida election systems: Tampa Bay Times</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/n4VLNbp6zUY/new-mexico-child-abuse-suspects-accused-of-training-children-for-shootings-idUSKBN1KT13Y'>New Mexico child abuse suspects accused of training children for shootings</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/5rCIWvzETY8/trump-administration-faces-lawsuit-over-pesticides-in-wildlife-refuges-idUSKBN1KT2SH'>Trump administration faces lawsuit over pesticides in wildlife refuges</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/s-MNipQeboY/fundraise-or-look-for-a-job-republicans-warn-after-close-election-races-idUSKBN1KT0U2'>Fundraise or &#039;look for a job,&#039; Republicans warn after close election races</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tVh5aEORaZk/reagans-would-be-assassin-seeks-unconditional-release-idUSKBN1KT26X'>Reagan&#039;s would-be assassin seeks unconditional release</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/dYoOga_BlYA/u-s-joins-lawsuits-against-indivior-reckitt-over-drug-suboxone-idUSKBN1KT2NW'>U.S. joins lawsuits against Indivior, Reckitt over drug Suboxone</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/X7W8aetlC-I/u-s-mexico-border-arrests-fall-in-july-fewer-unaccompanied-children-idUSKBN1KT24T'>U.S.-Mexico border arrests fall in July, fewer unaccompanied children</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/rIr5RLWUALQ/fire-extinguished-at-hollyfrontiers-tulsa-oklahoma-refinery-idUSKBN1KT2DU'>Fire extinguished at HollyFrontier&#039;s Tulsa, Oklahoma refinery</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6iAz4AUFIBQ/puerto-rico-sends-costlier-reconstruction-plan-to-u-s-congress-idUSKBN1KT2KF'>Puerto Rico sends costlier reconstruction plan to U.S. Congress</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/I3yuH2cCao4/beer-drinkers-lose-u-s-appeal-over-anheuser-sabmiller-merger-idUSKBN1KT2CO'>Beer drinkers lose U.S. appeal over Anheuser-SABMiller merger</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/r7JtCfrZH5c/new-mexico-child-abuse-suspect-accused-of-training-children-for-shootings-idUSKBN1KT2G8'>New Mexico child abuse suspect accused of training children for shootings</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qW_KFyGiAwc/pot-for-pets-u-s-federal-law-puts-vets-into-a-quandary-idUSKBN1KT18J'>Pot for pets: U.S. federal law puts vets into a quandary</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/_kq__-I6JWk/federal-agencies-directed-to-use-any-water-needed-to-fight-california-fires-idUSKBN1KT28D'>Federal agencies directed to use any water needed to fight California fires</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tOjxY_jZTdM/missouri-voters-reject-right-to-work-law-in-major-win-for-unions-idUSKBN1KT1ZM'>Missouri voters reject ‘right-to-work’ law in major win for unions</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Xhib3K0wklc/unlikely-pair-could-usher-gun-rights-case-to-u-s-supreme-court-idUSKBN1KT13B'>Unlikely pair could usher gun rights case to U.S. Supreme Court</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/AwSfusitMmA/childs-remains-recovered-in-new-mexico-compound-where-11-children-found-idUSKBN1KT0BB'>Child&#039;s remains recovered in New Mexico compound where 11 children found</a></li><li><a
class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/i-DzateKpHE/astrazeneca-settles-texas-drug-lawsuits-for-110-million-idUSKBN1KT0Q9'>AstraZeneca settles Texas drug lawsuits for $110 million</a></li></ul></aside><aside
id="text-17" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container"><div
id="footer-widgets" class="widget-area" role="complementary"><div
class="row"><div
class="col-lg-3 col-sm-2"><aside
id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class="textwidget"><a
href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" >KTTN Terms of Service</a><br
/><a
href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" >Website Disclaimer</a><br
/><a
href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" >Cookie Policy</a><br
/><a
href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" >Privacy Policy</a><br
/><a
href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" >DMCA Policy</a></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class="textwidget"><p></p><p><a
href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" >Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div
class="col-lg-3 col-sm-2"><aside
id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class="textwidget"><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div>
</aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class="textwidget"><p>Get KTTN news straight to your email.</p><div
class="form-inline">
<input
type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input
type="submit" value="Subscribe" class="btn btn-danger"/></div></div>
</aside></div></div></div><div
class="row"><div
class="site-info col-md-6">
Copyright &copy; 2018 by <a
href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href="https://www.kttn.com/" rel="home"><img
src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a></div></div></div>
</footer></div> <script>$(document).ready(function(){var elem=$(".news-ticker-wrap a");if(elem){elem.keydown(function(){if(elem.val().length>10)
elem.val(elem.val().substr(0,10));});}});</script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info={"sysinfo_optin_nonce":"8103356298","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kttn.com\/missouri-beef-industry-could-be-impacted-by-antibiotics-phaseout\/":106226};</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/ui/tooltip.min.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"106226","nonce":"1f22c7e260"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe
src='https://widgets.wp.com/likes/master.html?ver=201832#ver=201832' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div
id='likes-other-gravatars'><div
class="likes-text"><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.4.1',blog:'107434684',post:'106226',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','106226']);</script> <div
id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #e2d924;"><div
class="cookie-notice-container"><span
id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a
href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Got It</a><a
href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more about cookies</a></div></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 6.509% | Size before compression: 98000 bytes | Size after compression: 91621 bytes. ***
-->