<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities</title>
	<link rel="canonical" href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities" />
	<meta property="og:description" content="Activities are planned at the Lillian DesMarias Youth Library in Chillicothe next month as part of Twelve Days of Christmas. Food, crafts, and visits with" />
	<meta property="og:url" content="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:author" content="https://www.facebook.com/musicjmusic" />
	<meta property="article:published_time" content="2022-11-25T10:31:57+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jennifer Thies" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jennifer Thies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities Comments Feed" href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.kttn.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.kttn.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"262512"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.3' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/262512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-16i4' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11511473-2');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
     crossorigin="anonymous"></script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
	<style>img#wpstats{display:none}</style>
		<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
	<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}


.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}

/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 

/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 

		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-262512 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"
     data-ad-format="auto"></ins>
</div></aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2022/05/New-KTTN-Logo-V3.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-238575 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-238576 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-238577 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-238579 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-238578 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-6739 menu-sports"><a  target="_blank" href="http://www.kttnsports.com">Sports</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-250679 menu-branson-tickets"><a  href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-247636 menu-obituaries"><a  href="https://www.kttn.com/category/obits/">Obituaries</a></li>
<li class="dw-mega-menu-hover item-254208 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-259401 menu-birthday-anniversary-call-in-program-rules"><a  href="https://www.kttn.com/birthday-anniversary-call-in-program-rules/">Birthday/Anniversary Call-In Program Rules</a></li>
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/obituary-services-warren-henry-white/">Obituary &#038; Services: Warren Henry White</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/coon-creek-baptist-church-serves-more-than-850-meals-during-thanksgiving-dinner-event/">Coon Creek Baptist Church serves more than 850 meals during Thanksgiving Dinner event</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-the-arrest-of-two-women-on-thursday-november-24-2022/">Missouri State Highway Patrol reports the arrest of two women on Thursday, November 24, 2022</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/crash-on-thanksgiving-day-at-kirksville-city-limits-claims-the-life-of-a-man-from-forsythe-georgia/">Crash on Thanksgiving day at Kirksville city limits claims the life of a man from Forsythe, Georgia</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-missouri-trucking-company-wants-state-to-tweak-requirement-for-truckers/">Audio: Missouri trucking company wants state to tweak requirement for truckers</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-the-holiday-shopping-season-kicks-off-today/">Audio: The holiday shopping season kicks off today</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missourians-seeking-food-assistance-saw-call-center-wait-times-increase-over-the-summer/">Missourians seeking food assistance saw call center wait times increase over the summer</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/small-business-saturday-promotes-spending-in-the-local-economy/">&#8220;Small Business Saturday&#8221; promotes spending in the local economy</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/modot-planned-road-work-in-north-missouri-for-the-week-of-november-28-2022/">MoDOT planned road work in north Missouri for the week of November 28, 2022</a>
									<span class="post-date">November 25, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/one-injured-in-4-vehicle-crash-on-highway-10/">One injured in 4 vehicle crash on Highway 10</a>
									<span class="post-date">November 25, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-262512" class="post-262512 post type-post status-publish format-standard has-post-thumbnail hentry category-local color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" rel="bookmark"><span class="entry-date published updated">November 25, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/jennifer/">Jennifer Thies</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lillian DesMarias Youth Library" decoding="async" srcset="https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library.jpg 770w, https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2020/11/Lillian-DesMarias-Youth-Library-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="262512" ><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Activities are planned at the Lillian DesMarias Youth Library in Chillicothe next month as part of Twelve Days of Christmas. Food, crafts, and visits with Santa and Mrs. Claus are planned on different days from December 1<sup>st</sup> through 16<sup>th</sup>.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Hot cocoa and cookies will be available December 1<sup>st</sup>, and Pajamas and Pancakes will be held December 2<sup>nd</sup>, both from 3:30 to 4:30. A Christmas tree craft will be available December 5<sup>th</sup> all day, children seven years old or younger can decorate cookies December 6<sup>th</sup> at 4 o&rsquo;clock, reindeer ornaments will be made December 7<sup>th</sup> all day, and individuals ages eight to 18 can make gingerbread houses December 8<sup>th</sup> at 3:30. There will be a snowman jar craft December 9<sup>th</sup>, and Christmas hand cards will be made December 12<sup>th</sup>, both all day. Storytime with Mrs. Claus will be on December 13<sup>th</sup> at 10 o&rsquo;clock. Edible reindeer chow will be available December 14<sup>th</sup>, and a clothespin snowman craft will be offered December 15<sup>th</sup>, both all day. Santa will visit on December 16<sup>th</sup> from 3:30 to 4:30.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The crafts will be available while supplies last at the Lillian DesMarias Youth Library.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Registration is required for the cookie decorating on December 6<sup>th</sup> and the gingerbread house making on December 8<sup>th</sup>. Registration will open on December 1<sup>st</sup>.</span></p>
<div class="post-views content-post post-262512 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views:</span> <span class="post-views-count">26</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" data-text="Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities" data-via="KTTNRadio" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfd7c7b0a19a93809796d7c0c2a29d8186d7c7b6d7c0c2be9b9e9e9b939cd7c0c2b69781bf93809b9381d7c0c2ab9d87869ad7c0c2be9b908093808bd7c0c29b9cd7c0c2b19a9b9e9e9b919d869a97d7c0c2829e939c9c9b9c95d7c0c2a685979e8497d7c0c2b6938b81d7c0c29d94d7c0c2b19a809b81869f9381d7c0c29391869b849b869b9781d4909d968bcf9a86868281d7c1b3d7c0b4d7c0b4858585dc9986869cdc919d9fd7c0b49e9b9e9e9b939cdf9697819f93809b9381df8b9d87869adf9e9b908093808bdf9b9cdf919a9b9e9e9b919d869a97df829e939c9c9b9c95df8685979e8497df96938b81df9d94df919a809b81869f9381df9391869b849b869b9781d7c0b4d4819a938097cf979f939b9e" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="798440a62d" data-email-share-track-url="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities" data-content="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F11%2FLillian-DesMarias-Youth-Library.jpg&#038;description=Lillian%20DesMarias%20Youth%20Library%20in%20Chillicothe%20planning%20Twelve%20Days%20of%20Christmas%20activities" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&amp;title=Lillian%20DesMarias%20Youth%20Library%20in%20Chillicothe%20planning%20Twelve%20Days%20of%20Christmas%20activities" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="262512" ><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#aecfcac3c7c0eecbd6cfc3dec2cb80cdc1c391fddbccc4cbcdda93e2c7c2c2c7cfc08b9c9eeacbdde3cfdcc7cfdd8b9c9ef7c1dbdac68b9c9ee2c7ccdccfdcd78b9c9ec7c08b9c9eedc6c7c2c2c7cdc1dac6cb8b9c9edec2cfc0c0c7c0c98b9c9efad9cbc2d8cb8b9c9eeacfd7dd8b9c9ec1c88b9c9eedc6dcc7dddac3cfdd8b9c9ecfcddac7d8c7dac7cbdd" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/three-injured-including-13-year-old-boy-in-highway-65-crash/" rel="prev">Three injured, including 13-year-old boy, in Highway 65 crash</a></div><div class="nav-next"><a href="https://www.kttn.com/one-injured-in-4-vehicle-crash-on-highway-10/" rel="next">One injured in 4 vehicle crash on Highway 10</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2020/06/Jennifer-Thies-110x110.jpg" width="72" height="72" alt="Jennifer Thies" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" />							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/jennifer/" title="Posts by Jennifer Thies" rel="author">Jennifer Thies</a></h4>
								<p class="site-url"><a href="https://www.kttn.com/">https://www.kttn.com/</a>
								</p>
								<p class="author-description">Jennifer’s interest in radio began at a young age. She started as a news reporter at KTTN in January 2017, but previously worked almost a year and a half as an on-air announcer and with news at the NPR affiliate KXCV/KRNW, which serves Northwest Missouri.

Jennifer was born and raised in St. Joseph, Missouri. She received a Bachelor of Science in Mass Media: Broadcast Production with an Emphasis in Audio Production from Northwest Missouri State University in Maryville.</p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																			<!-- Related Posts  -->
														<!-- End Related post -->		
												<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.kttn.com/missouri-man-sentenced-to-11-years-in-prison-without-parole-for-methamphetamine-trafficking/" title="Missouri man sentenced to 11 years in prison, without parole, for methamphetamine trafficking" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to 11 years in prison, without parole, for methamphetamine trafficking" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-man-sentenced-to-11-years-in-prison-without-parole-for-methamphetamine-trafficking/" title="Missouri man sentenced to 11 years in prison, without parole, for methamphetamine trafficking" class="bump-view" data-bump-view="tp">Missouri man sentenced to 11 years in prison, without parole, for methamphetamine trafficking</a>
							</div>
							</li><li><a href="https://www.kttn.com/v2-northwest-missouri-man-dies-another-injured-in-three-vehicle-crash-on-highway-148/" title="Northwest Missouri man dies, another injured, in three-vehicle crash on Highway 148" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?resize=40%2C40&#038;ssl=1" alt="Northwest Missouri man dies, another injured, in three-vehicle crash on Highway 148" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/v2-northwest-missouri-man-dies-another-injured-in-three-vehicle-crash-on-highway-148/" title="Northwest Missouri man dies, another injured, in three-vehicle crash on Highway 148" class="bump-view" data-bump-view="tp">Northwest Missouri man dies, another injured, in three-vehicle crash on Highway 148</a>
							</div>
							</li><li><a href="https://www.kttn.com/trenton-man-arrested-for-possessing-methamphetamine/" title="Trenton man arrested for possessing methamphetamine" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/03/drug-bust.jpg?resize=40%2C40&#038;ssl=1" alt="Trenton man arrested for possessing methamphetamine" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-man-arrested-for-possessing-methamphetamine/" title="Trenton man arrested for possessing methamphetamine" class="bump-view" data-bump-view="tp">Trenton man arrested for possessing methamphetamine</a>
							</div>
							</li><li><a href="https://www.kttn.com/crash-on-highway-6-in-kirksville-injures-two-driver-arrested/" title="Crash on Highway 6  in Kirksville injures two, driver arrested" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Crash on Highway 6  in Kirksville injures two, driver arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/crash-on-highway-6-in-kirksville-injures-two-driver-arrested/" title="Crash on Highway 6  in Kirksville injures two, driver arrested" class="bump-view" data-bump-view="tp">Crash on Highway 6  in Kirksville injures two, driver arrested</a>
							</div>
							</li><li><a href="https://www.kttn.com/missouri-department-of-conservation-reports-197724-deer-harvested-during-november-portion-of-firearms-deer-season/" title="Missouri Department of Conservation reports 197,724 deer harvested during November portion of firearms deer season" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/11/Antlered-Deer-in-tall-grass.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri Department of Conservation reports 197,724 deer harvested during November portion of firearms deer season" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-department-of-conservation-reports-197724-deer-harvested-during-november-portion-of-firearms-deer-season/" title="Missouri Department of Conservation reports 197,724 deer harvested during November portion of firearms deer season" class="bump-view" data-bump-view="tp">Missouri Department of Conservation reports 197,724 deer harvested during November portion of firearms deer season</a>
							</div>
							</li><li><a href="https://www.kttn.com/missouri-state-highway-patrol-reports-the-arrest-of-two-women-on-thursday-november-24-2022/" title="Missouri State Highway Patrol reports the arrest of two women on Thursday, November 24, 2022" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports the arrest of two women on Thursday, November 24, 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-the-arrest-of-two-women-on-thursday-november-24-2022/" title="Missouri State Highway Patrol reports the arrest of two women on Thursday, November 24, 2022" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports the arrest of two women on Thursday, November 24, 2022</a>
							</div>
							</li><li><a href="https://www.kttn.com/three-injured-including-13-year-old-boy-in-highway-65-crash/" title="Three injured, including 13-year-old boy, in Highway 65 crash" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/07/Lifeflight-Medical-Helicopter.jpg?resize=40%2C40&#038;ssl=1" alt="Three injured, including 13-year-old boy, in Highway 65 crash" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/three-injured-including-13-year-old-boy-in-highway-65-crash/" title="Three injured, including 13-year-old boy, in Highway 65 crash" class="bump-view" data-bump-view="tp">Three injured, including 13-year-old boy, in Highway 65 crash</a>
							</div>
							</li><li><a href="https://www.kttn.com/car-strikes-deer-on-highway-65-injuring-trenton-man/" title="Car strikes deer on Highway 65 injuring Trenton Man" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/07/Car-Versus-Deer-Accident-or-Crash.png?resize=40%2C40&#038;ssl=1" alt="Car strikes deer on Highway 65 injuring Trenton Man" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/car-strikes-deer-on-highway-65-injuring-trenton-man/" title="Car strikes deer on Highway 65 injuring Trenton Man" class="bump-view" data-bump-view="tp">Car strikes deer on Highway 65 injuring Trenton Man</a>
							</div>
							</li><li><a href="https://www.kttn.com/v2-obituary-services-montana-ray-akers/" title="Obituary: Montana Ray Akers" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/11/Montana-Akers-Obit-Photo.jpg?resize=40%2C40&#038;ssl=1" alt="Obituary: Montana Ray Akers" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/v2-obituary-services-montana-ray-akers/" title="Obituary: Montana Ray Akers" class="bump-view" data-bump-view="tp">Obituary: Montana Ray Akers</a>
							</div>
							</li><li><a href="https://www.kttn.com/man-from-missouri-pleads-guilty-to-possessing-methamphetamine-faces-up-to-20-years-in-prison/" title="Man from Missouri pleads guilty to possessing methamphetamine, faces up to 20 years in prison" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="Man from Missouri pleads guilty to possessing methamphetamine, faces up to 20 years in prison" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/man-from-missouri-pleads-guilty-to-possessing-methamphetamine-faces-up-to-20-years-in-prison/" title="Man from Missouri pleads guilty to possessing methamphetamine, faces up to 20 years in prison" class="bump-view" data-bump-view="tp">Man from Missouri pleads guilty to possessing methamphetamine, faces up to 20 years in prison</a>
							</div>
							</li></ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2022/11/25/1139187514/hong-kong-court-convicts-cardinal-zen-5-others-over-fund-to-help-arrested-protes'>Hong Kong court convicts Cardinal Zen, 5 others over fund to help arrested protestors</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/25/1139186987/japan-investigators-raid-dentsu-in-widening-olympic-probe'>Japan investigators raid Dentsu in widening Olympic probe</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139161100/virginia-walmart-shooting-victims'>Here&#039;s what we know about the victims from the Virginia Walmart shooting</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139160681/national-dog-show-winner-winston-french-bulldog'>Winston the French bulldog has won the National Dog Show</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139050662/eurovision-voting-changes-outside-countries'>Eurovision will now let fans in non-participating countries (like the U.S.) vote</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139162898/iran-arrests-soccer-player-voria-ghafouri-world-cup'>Iran arrests a soccer player for criticizing government and insulting the soccer team</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139158693/macys-thanksgiving-day-parade-floats'>High-flying balloon characters were the stars at the Macy&#039;s Thanksgiving Day Parade</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139155670/mary-peltola-wins-alaska-election-congress'>Democrat Mary Peltola, the 1st Alaska Native in Congress, wins a full term</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139153042/pakistan-new-army-chief-syed-asim-munir'>Pakistan names a new military chief amid bitter political feuding</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1138996423/food-organic-composting-leftovers-thanksgiving-landfills-waste'>Consider making less food and composting leftovers this Thanksgiving, experts say</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139079748/leave-twitter-social-networks-mastodon-hive-post'>Looking to leave Twitter? Here are the social networks seeing new users now</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1134074540/tow-truck-driver-leads-a-nomadic-and-hectic-life-in-the-aftermath-of-hurricane-i'>Tow truck driver leads a nomadic and hectic life in the aftermath of Hurricane Ian</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1138247732/come-for-the-free-cookies-stay-for-the-shopping'>Come for the free cookies, stay for the shopping</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1138956878/brazil-world-cup-brazilian-yellow-soccer'>Why some Brazilians won&#039;t be wearing their national soccer colors for the World Cup</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/11/24/1139009982/thanksgiving-national-dog-show-new-breeds-mudi-russian-toy-bracco-italiano'>Give a round of app-paws for the 3 new breeds in the National Dog Show</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/kanye-west-reveals-trump-screamed-045013417.html'>Kanye ‘Ye’ West Reveals Trump ‘Screamed’ at Him in Bombshell 2024 Campaign Video</a></li><li><a class='rsswidget' href='https://news.yahoo.com/colombian-judge-suspended-appearing-zoom-022445531.html'>Colombian judge suspended after appearing on Zoom call half-naked, smoking in bed</a></li><li><a class='rsswidget' href='https://news.yahoo.com/thanksgiving-brain-teaser-pumpkin-among-002937828.html'>Thanksgiving brain teaser: Can you find a pumpkin among the turkeys?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/jet-built-china-pakistan-may-233700578.html'>A jet built by China and Pakistan may soon be the most widely operated combat aircraft in the world</a></li><li><a class='rsswidget' href='https://news.yahoo.com/not-just-disneys-ceo-reportedly-215835613.html'>It&#039;s not just you. Disney&#039;s CEO reportedly thinks its theme parks have gotten too expensive.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/2-brothers-2-teams-2-210811096.html'>2 brothers, 2 teams, 2 contrasting experiences at World Cup</a></li><li><a class='rsswidget' href='https://news.yahoo.com/walmart-shooter-alleged-kill-list-205045918.html'>Walmart Shooter’s Alleged ‘Kill List’ Found in Trash Can Outside Home: Report</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ghana-coach-slams-ref-ronaldos-202853344.html'>Ghana coach slams ref after Ronaldo&#039;s record World Cup goal</a></li><li><a class='rsswidget' href='https://news.yahoo.com/belarus-lukashenko-made-decision-invade-200400407.html'>Belarus’ Lukashenko has made decision to invade Ukraine under certain conditions, expert says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/military-pay-much-us-troops-194733361.html'>Military pay: This is how much US troops are paid according to their rank</a></li><li><a class='rsswidget' href='https://news.yahoo.com/beat-her-until-her-dentures-190852953.html'>‘He beat her until her dentures fell out’: Man held without bail for kidnapping, sexual assault of senior Asian woman</a></li><li><a class='rsswidget' href='https://news.yahoo.com/world-cup-fans-put-off-183225409.html'>World Cup fans put off by prices, beer limits commute by air</a></li><li><a class='rsswidget' href='https://news.yahoo.com/next-act-palin-unclear-alaska-174028676.html'>Next act for Palin unclear after Alaska House losses</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sexy-smokey-bear-balloon-gets-173318403.html'>‘Sexy’ Smokey Bear Balloon Gets Macy’s Thanksgiving Day Parade Viewers Hot and Bothered</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-phone-call-thanksgiving-parade-172752532.html'>Biden phone call to Thanksgiving parade broadcast begins with 20 seconds of confusion: &#039;Can you hear me?&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/leonardo-dicaprios-wolf-wall-street-171650737.html'>Leonardo DiCaprio&#039;s &#039;The Wolf of Wall Street&#039; costar Margot Robbie says she had tequila before nude scene</a></li><li><a class='rsswidget' href='https://news.yahoo.com/nasa-orion-sends-back-haunting-170000620.html'>NASA’s Orion Sends Back Haunting New Views of the Moon’s Tortured Surface</a></li><li><a class='rsswidget' href='https://news.yahoo.com/wake-defeats-purges-russian-army-164700935.html'>In wake of defeats, purges of Russian army officers have started, General Staff</a></li><li><a class='rsswidget' href='https://news.yahoo.com/meet-kanika-sociopath-woman-believes-152600718.html'>Meet &#039;Kanika the sociopath&#039;, the woman who believes she&#039;s the antidote to toxic masculinity with her &#039;dark feminine&#039; advice</a></li><li><a class='rsswidget' href='https://news.yahoo.com/iran-arrests-soccer-player-over-152258224.html'>Iranian soccer player arrested amid World Cup scrutiny</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"
    crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
(function($) {
    $(document).ready(function () {
        var elem = $(".news-ticker-wrap a");
        if (elem) {
            elem.keydown(function () {
                if (elem.val().length > 10)
                    elem.val(elem.val().substr(0, 10));
            });
        }
    });
})(jQuery);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities\/":262512};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=6.1.1' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"262512","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","nonce":"3bc4c880f6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.min.js?ver=1.3.12' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"262512","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.9' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.5.1' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"90%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_light_gray_outlines swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="262512" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&title=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Lillian+DesMarias+Youth+Library+in+Chillicothe+planning+Twelve+Days+of+Christmas+activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://parler.com/new-post?message=Lillian DesMarias Youth Library in Chillicothe planning Twelve Days of Christmas activities&url=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Flillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "d352fc5cef";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "262512";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.kttn.com/wp-admin/admin-ajax.php"; swp_post_id=262512; swp_post_url= "https://www.kttn.com/lillian-desmarias-youth-library-in-chillicothe-planning-twelve-days-of-christmas-activities/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script>	<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'107434684',post:'262512',tz:'-6',srv:'www.kttn.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '107434684', '262512' ]);
	</script><script>(function(){var js = "window['__CF$cv$params']={r:'76fab4696e898197',m:'a5AuxocAZrywArcP31Mu5Qbem_8_0tYOfcCXtvUfjiI-1669382667-0-AatM88SPgINXQY5sv1nS3DYwBXoIur9y+hz/qpK69ISA3aASB+Kc9BX31SEQY4JCTTheWblfoeZw6f2RoQZ3+NjiDVt4mzFrUucIV7cqgFzlBetTAtQImYe7mcEIHlmgjPHUJqke0dEhWdhkdztpt0vz2FDEgWRLCKxBczJq9oX/Kb0xfKPK9z3AaFlHFVrYVX5Rqy0Jue9iMXvx5PnzqKpm87ddYZW2RiH4j37k4z4Y',s:[0x7bc496930b,0xc3b7a64d10],u:'/cdn-cgi/challenge-platform/h/b'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/cb/invisible.js?cb=76fab4696e898197',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76fab4696e898197","version":"2022.11.3","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 25 Nov 2022 12:41:18 GMT -->
