<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>Iowa man seriously injured in motorcycle crash south of Eagleville</title>



<link rel="canonical" href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iowa man seriously injured in motorcycle crash south of Eagleville" />
<meta property="og:description" content="The Highway Patrol reports an Oskaloosa, Iowa man sustained serious injuries when he was ejected from a motorcycle after failing to negotiate a curve six miles north of Eagleville Friday night. An ambulance transported 47-year-old George King to the Harrison County Community Hospital of Bethany. The motorcycle was exiting southbound I-35 near the 112-mile marker &hellip;" />
<meta property="og:url" content="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:tag" content="11" />
<meta property="article:tag" content="12" />
<meta property="article:tag" content="2" />
<meta property="article:tag" content="3" />
<meta property="article:tag" content="4" />
<meta property="article:tag" content="5" />
<meta property="article:tag" content="7" />
<meta property="article:tag" content="7-year-old" />
<meta property="article:tag" content="AC" />
<meta property="article:tag" content="ad" />
<meta property="article:tag" content="after" />
<meta property="article:tag" content="ag" />
<meta property="article:tag" content="AL" />
<meta property="article:tag" content="Ambulance" />
<meta property="article:tag" content="Area" />
<meta property="article:tag" content="ark" />
<meta property="article:tag" content="ass" />
<meta property="article:tag" content="assist" />
<meta property="article:tag" content="ate" />
<meta property="article:tag" content="auto" />
<meta property="article:tag" content="Bethany" />
<meta property="article:tag" content="bound" />
<meta property="article:tag" content="c" />
<meta property="article:tag" content="center" />
<meta property="article:tag" content="co" />
<meta property="article:tag" content="come" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="county" />
<meta property="article:tag" content="County Sheriff" />
<meta property="article:tag" content="Crash" />
<meta property="article:tag" content="CTE" />
<meta property="article:tag" content="district" />
<meta property="article:tag" content="draft" />
<meta property="article:tag" content="Eagle" />
<meta property="article:tag" content="Eagleville" />
<meta property="article:tag" content="Ed" />
<meta property="article:tag" content="eject" />
<meta property="article:tag" content="ejected" />
<meta property="article:tag" content="enter" />
<meta property="article:tag" content="equipment" />
<meta property="article:tag" content="er" />
<meta property="article:tag" content="ex" />
<meta property="article:tag" content="exit" />
<meta property="article:tag" content="fail" />
<meta property="article:tag" content="failing" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="fire protection" />
<meta property="article:tag" content="fire protection district" />
<meta property="article:tag" content="first" />
<meta property="article:tag" content="first responders" />
<meta property="article:tag" content="Friday" />
<meta property="article:tag" content="Friday night" />
<meta property="article:tag" content="from" />
<meta property="article:tag" content="Harris" />
<meta property="article:tag" content="Harrison" />
<meta property="article:tag" content="Harrison Count" />
<meta property="article:tag" content="Harrison County" />
<meta property="article:tag" content="HBO" />
<meta property="article:tag" content="her" />
<meta property="article:tag" content="high" />
<meta property="article:tag" content="highway" />
<meta property="article:tag" content="highway patrol" />
<meta property="article:tag" content="Hospital" />
<meta property="article:tag" content="I-35" />
<meta property="article:tag" content="ICE" />
<meta property="article:tag" content="ID" />
<meta property="article:tag" content="ill" />
<meta property="article:tag" content="injure" />
<meta property="article:tag" content="injured" />
<meta property="article:tag" content="Iowa" />
<meta property="article:tag" content="IP" />
<meta property="article:tag" content="IRS" />
<meta property="article:tag" content="IS" />
<meta property="article:tag" content="IT" />
<meta property="article:tag" content="king" />
<meta property="article:tag" content="LA" />
<meta property="article:tag" content="LED" />
<meta property="article:tag" content="left" />
<meta property="article:tag" content="LT" />
<meta property="article:tag" content="Ma" />
<meta property="article:tag" content="man" />
<meta property="article:tag" content="Mark" />
<meta property="article:tag" content="marker" />
<meta property="article:tag" content="men" />
<meta property="article:tag" content="mil" />
<meta property="article:tag" content="mile" />
<meta property="article:tag" content="miles" />
<meta property="article:tag" content="Miss" />
<meta property="article:tag" content="Missour" />
<meta property="article:tag" content="Missouri" />
<meta property="article:tag" content="Mo" />
<meta property="article:tag" content="motor" />
<meta property="article:tag" content="Motorcycle" />
<meta property="article:tag" content="MU" />
<meta property="article:tag" content="near" />
<meta property="article:tag" content="Night" />
<meta property="article:tag" content="no" />
<meta property="article:tag" content="north" />
<meta property="article:tag" content="North Harrison" />
<meta property="article:tag" content="not" />
<meta property="article:tag" content="NY" />
<meta property="article:tag" content="off" />
<meta property="article:tag" content="office" />
<meta property="article:tag" content="old" />
<meta property="article:tag" content="on" />
<meta property="article:tag" content="Oskaloosa" />
<meta property="article:tag" content="OU" />
<meta property="article:tag" content="out" />
<meta property="article:tag" content="over" />
<meta property="article:tag" content="overturn" />
<meta property="article:tag" content="overturned" />
<meta property="article:tag" content="PA" />
<meta property="article:tag" content="PAS" />
<meta property="article:tag" content="pass" />
<meta property="article:tag" content="passenger" />
<meta property="article:tag" content="patrol" />
<meta property="article:tag" content="PI" />
<meta property="article:tag" content="pit" />
<meta property="article:tag" content="pond" />
<meta property="article:tag" content="pro" />
<meta property="article:tag" content="protect" />
<meta property="article:tag" content="protection" />
<meta property="article:tag" content="RA" />
<meta property="article:tag" content="ramp" />
<meta property="article:tag" content="red" />
<meta property="article:tag" content="report" />
<meta property="article:tag" content="Reports" />
<meta property="article:tag" content="respond" />
<meta property="article:tag" content="responders" />
<meta property="article:tag" content="rest area" />
<meta property="article:tag" content="Rio" />
<meta property="article:tag" content="RN" />
<meta property="article:tag" content="Road" />
<meta property="article:tag" content="rot" />
<meta property="article:tag" content="S" />
<meta property="article:tag" content="safe" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="SC" />
<meta property="article:tag" content="scene" />
<meta property="article:tag" content="serious" />
<meta property="article:tag" content="sheriff" />
<meta property="article:tag" content="side" />
<meta property="article:tag" content="six" />
<meta property="article:tag" content="son" />
<meta property="article:tag" content="sour" />
<meta property="article:tag" content="south" />
<meta property="article:tag" content="Ted" />
<meta property="article:tag" content="THE" />
<meta property="article:tag" content="The highway patrol reports" />
<meta property="article:tag" content="time" />
<meta property="article:tag" content="times" />
<meta property="article:tag" content="tip" />
<meta property="article:tag" content="to" />
<meta property="article:tag" content="total" />
<meta property="article:tag" content="totaled" />
<meta property="article:tag" content="transport" />
<meta property="article:tag" content="TRI" />
<meta property="article:tag" content="UNI" />
<meta property="article:tag" content="unity" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="UT" />
<meta property="article:tag" content="year" />
<meta property="article:tag" content="year-old" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-06-09T17:44:01+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?fit=770%2C440&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?fit=770%2C440&#038;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Highway Patrol reports an Oskaloosa, Iowa man sustained serious injuries when he was ejected from a motorcycle after failing to negotiate a curve six miles north of Eagleville Friday night. An ambulance transported 47-year-old George King to the Harrison County Community Hospital of Bethany. The motorcycle was exiting southbound I-35 near the 112-mile marker [&hellip;]" />
<meta name="twitter:title" content="Iowa man seriously injured in motorcycle crash south of Eagleville" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:image" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?fit=770%2C440&#038;ssl=1" />
<meta name="twitter:creator" content="@KTTNRadio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Iowa man seriously injured in motorcycle crash south of Eagleville Comments Feed" href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-EGY' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fiowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fiowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-156424 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/">Iowa man seriously injured in motorcycle crash south of Eagl...</a>
<span class="post-date">June 9, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/stanberry-man-killed-when-attempting-to-cross-highway-in-golf-cart/">Stanberry man killed when attempting to cross highway in gol...</a>
<span class="post-date">June 9, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/multiple-events-scheduled-during-sliced-bread-days-weekend-in-chillicothe/">Multiple events scheduled during &#8220;Sliced Bread Days&#8...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/portions-of-mercer-county-placed-under-boil-advisory/">Portions of Mercer County placed under boil advisory...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/princeton-city-council-approves-three-service-contracts/">Princeton City Council approves three service contracts...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-emergency-management-accepting-information-on-flood-and-storm-damage/">Grundy County Emergency Management accepting information on ...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/mercer-county-health-department-seeking-donations-for-back-to-school-carnival/">Mercer County Health Department seeking donations for &#8220...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-city-council-agenda-includes-medical-marijuana-and-budget-amendments/">Trenton City Council agenda includes medical marijuana and b...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-police-department-reports-counterfeit-money-reported-at-area-banks/">Trenton Police Department reports counterfeit money at area ...</a>
<span class="post-date">June 7, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/motorcycle-crash-on-9th-street-in-trenton-injures-driver-multiple-citations-issued/">Motorcycle crash on 9th Street in Trenton injures driver; mu...</a>
<span class="post-date">June 7, 2019</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-156424" class="post-156424 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-7920 tag-8482 tag-7158 tag-7707 tag-8126 tag-4381 tag-3220 tag-7-year-old tag-ac tag-ad tag-after tag-ag tag-al tag-ambulance tag-area tag-ark tag-ass tag-assist tag-ate tag-auto tag-bethany tag-bound tag-c tag-center tag-co tag-come tag-community tag-county tag-county-sheriff tag-crash tag-cte tag-district tag-draft tag-eagle tag-eagleville tag-ed tag-eject tag-ejected tag-enter tag-equipment tag-er tag-ex tag-exit tag-fail tag-failing tag-fire tag-fire-protection tag-fire-protection-district tag-first tag-first-responders tag-friday tag-friday-night tag-from tag-harris tag-harrison tag-harrison-count tag-harrison-county tag-hbo tag-her tag-high tag-highway tag-highway-patrol tag-hospital tag-i-35 tag-ice tag-id tag-ill tag-injure tag-injured tag-iowa tag-ip tag-irs tag-is tag-it tag-king tag-la tag-led tag-left tag-lt tag-ma tag-man tag-mark tag-marker tag-men tag-mil tag-mile tag-miles tag-miss tag-missour tag-missouri tag-mo tag-motor tag-motorcycle tag-mu tag-near tag-night tag-no tag-north tag-north-harrison tag-not tag-ny tag-off tag-office tag-old tag-on tag-oskaloosa tag-ou tag-out tag-over tag-overturn tag-overturned tag-pa tag-pas tag-pass tag-passenger tag-patrol tag-pi tag-pit tag-pond tag-pro tag-protect tag-protection tag-ra tag-ramp tag-red tag-report tag-reports tag-respond tag-responders tag-rest-area tag-rio tag-rn tag-road tag-rot tag-s tag-safe tag-safety tag-sc tag-scene tag-serious tag-sheriff tag-side tag-six tag-son tag-sour tag-south tag-ted tag-the tag-the-highway-patrol-reports tag-time tag-times tag-tip tag-to tag-total tag-totaled tag-transport tag-tri tag-uni tag-unity tag-us tag-ut tag-year tag-year-old color-blue">
<header class="entry-header">
<h1 class="entry-title">Iowa man seriously injured in motorcycle crash south of Eagleville</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" rel="bookmark"><span class="entry-date published updated">June 9, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Motorcycle Crash" data-lazy-srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?resize=230%2C131&amp;ssl=1 230w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?resize=600%2C343&amp;ssl=1 600w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The Highway Patrol reports an Oskaloosa, Iowa man sustained serious injuries when he was ejected from a motorcycle after failing to negotiate a curve six miles north of Eagleville Friday night.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">An ambulance transported 47-year-old George King to the Harrison County Community Hospital of Bethany.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The motorcycle was exiting southbound I-35 near the 112-mile marker on to the ramp at the Missouri Welcome Center and rest area when it ran off the left side of the road. The motorcycle overturned multiple times, ejected King, and came to rest on its passenger side facing south, totaled.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">King did not wear safety equipment and the Harrison County Sheriff’s Office, North Harrison Ambulance and Fire Protection District, and first responders assisted at the scene of the crash.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-156424 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">0</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" data-text="Iowa man seriously injured in motorcycle crash south of Eagleville" data-via="kttnradio">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fiowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville%2F&amp;title=Iowa%20man%20seriously%20injured%20in%20motorcycle%20crash%20south%20of%20Eagleville" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fiowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F05%2FMotorcycle-Crash.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Iowa%20man%20seriously%20injured%20in%20motorcycle%20crash%20south%20of%20Eagleville" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Iowa man seriously injured in motorcycle crash south of Eagleville" data-content="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#f9989d949097b99c81989489959cd79a9694c6aa8c9b939c9a8dc4b0968e98dccbc9949897dccbc98a9c8b90968c8a9580dccbc99097938c8b9c9ddccbc99097dccbc994968d968b9a809a959cdccbc99a8b988a91dccbc98a968c8d91dccbc9969fdccbc9bc989e959c8f9095959c" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/7-year-old/" rel="tag">7-year-old</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/ambulance/" rel="tag">Ambulance</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assist/" rel="tag">assist</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bethany/" rel="tag">Bethany</a>, <a href="https://www.kttn.com/tag/bound/" rel="tag">bound</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/center/" rel="tag">center</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/community/" rel="tag">Community</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-sheriff/" rel="tag">County Sheriff</a>, <a href="https://www.kttn.com/tag/crash/" rel="tag">Crash</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/district/" rel="tag">district</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/eagle/" rel="tag">Eagle</a>, <a href="https://www.kttn.com/tag/eagleville/" rel="tag">Eagleville</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/eject/" rel="tag">eject</a>, <a href="https://www.kttn.com/tag/ejected/" rel="tag">ejected</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/equipment/" rel="tag">equipment</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/exit/" rel="tag">exit</a>, <a href="https://www.kttn.com/tag/fail/" rel="tag">fail</a>, <a href="https://www.kttn.com/tag/failing/" rel="tag">failing</a>, <a href="https://www.kttn.com/tag/fire/" rel="tag">fire</a>, <a href="https://www.kttn.com/tag/fire-protection/" rel="tag">fire protection</a>, <a href="https://www.kttn.com/tag/fire-protection-district/" rel="tag">fire protection district</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/first-responders/" rel="tag">first responders</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/friday-night/" rel="tag">Friday night</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/harris/" rel="tag">Harris</a>, <a href="https://www.kttn.com/tag/harrison/" rel="tag">Harrison</a>, <a href="https://www.kttn.com/tag/harrison-count/" rel="tag">Harrison Count</a>, <a href="https://www.kttn.com/tag/harrison-county/" rel="tag">Harrison County</a>, <a href="https://www.kttn.com/tag/hbo/" rel="tag">HBO</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-patrol/" rel="tag">highway patrol</a>, <a href="https://www.kttn.com/tag/hospital/" rel="tag">Hospital</a>, <a href="https://www.kttn.com/tag/i-35/" rel="tag">I-35</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/injure/" rel="tag">injure</a>, <a href="https://www.kttn.com/tag/injured/" rel="tag">injured</a>, <a href="https://www.kttn.com/tag/iowa/" rel="tag">Iowa</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/left/" rel="tag">left</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/mark/" rel="tag">Mark</a>, <a href="https://www.kttn.com/tag/marker/" rel="tag">marker</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/mile/" rel="tag">mile</a>, <a href="https://www.kttn.com/tag/miles/" rel="tag">miles</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/motor/" rel="tag">motor</a>, <a href="https://www.kttn.com/tag/motorcycle/" rel="tag">Motorcycle</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/night/" rel="tag">Night</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/north-harrison/" rel="tag">North Harrison</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/oskaloosa/" rel="tag">Oskaloosa</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/overturn/" rel="tag">overturn</a>, <a href="https://www.kttn.com/tag/overturned/" rel="tag">overturned</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/passenger/" rel="tag">passenger</a>, <a href="https://www.kttn.com/tag/patrol/" rel="tag">patrol</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pit/" rel="tag">pit</a>, <a href="https://www.kttn.com/tag/pond/" rel="tag">pond</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/protection/" rel="tag">protection</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/ramp/" rel="tag">ramp</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/respond/" rel="tag">respond</a>, <a href="https://www.kttn.com/tag/responders/" rel="tag">responders</a>, <a href="https://www.kttn.com/tag/rest-area/" rel="tag">rest area</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/road/" rel="tag">Road</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/scene/" rel="tag">scene</a>, <a href="https://www.kttn.com/tag/serious/" rel="tag">serious</a>, <a href="https://www.kttn.com/tag/sheriff/" rel="tag">sheriff</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/the-highway-patrol-reports/" rel="tag">The highway patrol reports</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/times/" rel="tag">times</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/totaled/" rel="tag">totaled</a>, <a href="https://www.kttn.com/tag/transport/" rel="tag">transport</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/stanberry-man-killed-when-attempting-to-cross-highway-in-golf-cart/" rel="prev">Stanberry man killed when attempting to cross highway in golf cart</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/trenton-police-department-reports-counterfeit-money-reported-at-area-banks/" title="Trenton Police Department reports counterfeit money at area banks" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/06/Counterfeit-Money.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Police Department reports counterfeit money at area banks" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-police-department-reports-counterfeit-money-reported-at-area-banks/" class="bump-view" data-bump-view="tp">
Trenton Police Department reports counterfeit money at area banks </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/motorcycle-crash-on-9th-street-in-trenton-injures-driver-multiple-citations-issued/" title="Motorcycle crash on 9th Street in Trenton injures driver; multiple citations issued" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Motorcycle-Crash.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Motorcycle crash on 9th Street in Trenton injures driver; multiple citations issued" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/motorcycle-crash-on-9th-street-in-trenton-injures-driver-multiple-citations-issued/" class="bump-view" data-bump-view="tp">
Motorcycle crash on 9th Street in Trenton injures driver; multiple citations issued </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-25-years-for-drug-trafficking-that-led-to-kidnapping-torture/" title="Missouri man sentenced to 25 years for drug trafficking that led to kidnapping, torture" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/06/Prison-Sentence.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri man sentenced to 25 years for drug trafficking that led to kidnapping, torture" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-25-years-for-drug-trafficking-that-led-to-kidnapping-torture/" class="bump-view" data-bump-view="tp">
Missouri man sentenced to 25 years for drug trafficking that led to kidnapping, torture </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/multiple-events-scheduled-during-sliced-bread-days-weekend-in-chillicothe/" title="Multiple events scheduled during &quot;Sliced Bread Days&quot; weekend in Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Sliced-Bread-Day-Chillicothe-Missouri.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Multiple events scheduled during &quot;Sliced Bread Days&quot; weekend in Chillicothe" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/multiple-events-scheduled-during-sliced-bread-days-weekend-in-chillicothe/" class="bump-view" data-bump-view="tp">
Multiple events scheduled during &quot;Sliced Bread Days&quot; weekend in Chillicothe </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/sullivan-county-rooks-branch-bridge-opens-to-traffic/" title="Sullivan County Rooks Branch Bridge opens to traffic" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/08/Bridge-Work.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sullivan County Rooks Branch Bridge opens to traffic" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/sullivan-county-rooks-branch-bridge-opens-to-traffic/" class="bump-view" data-bump-view="tp">
Sullivan County Rooks Branch Bridge opens to traffic </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/airman-janae-riddle-graduates-air-force-basic-training-in-texas/" title="Airman Janae Riddle graduates Air Force basic training in Texas" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/06/Janae-Riddle-Air-Force-Graduation-Photo.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Airman Janae Riddle graduates Air Force basic training in Texas" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/airman-janae-riddle-graduates-air-force-basic-training-in-texas/" class="bump-view" data-bump-view="tp">
Airman Janae Riddle graduates Air Force basic training in Texas </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/man-who-shot-two-people-on-i-35-identified-as-mexican-national-autopsy-shows-he-turned-gun-on-himself/" title="Man who shot two people on I-35 identified as Mexican national; autopsy shows he turned gun on himself" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Shooting-News-Graphic.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Man who shot two people on I-35 identified as Mexican national; autopsy shows he turned gun on himself" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/man-who-shot-two-people-on-i-35-identified-as-mexican-national-autopsy-shows-he-turned-gun-on-himself/" class="bump-view" data-bump-view="tp">
Man who shot two people on I-35 identified as Mexican national; autopsy shows he turned gun on himself </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/5-year-old-struck-by-utv-near-stewartsville/" title="5-year-old struck by UTV near Stewartsville" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/06/Ambulance-with-Medic-Symbol-accident.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="5-year-old struck by UTV near Stewartsville" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/5-year-old-struck-by-utv-near-stewartsville/" class="bump-view" data-bump-view="tp">
5-year-old struck by UTV near Stewartsville </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/video-northeast-missouri-woman-shares-her-story-after-rescue-from-driving-into-flooded-roadway/" title="Video: Northeast Missouri woman shares her story after rescue from driving into flooded roadway" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/06/Kate-Dougherty-SUV-washed-away-in-fast-water.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Video: Northeast Missouri woman shares her story after rescue from driving into flooded roadway" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/video-northeast-missouri-woman-shares-her-story-after-rescue-from-driving-into-flooded-roadway/" class="bump-view" data-bump-view="tp">
Video: Northeast Missouri woman shares her story after rescue from driving into flooded roadway </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/update-amish-buggy-crash-in-trenton-claims-the-life-of-spickard-woman/" title="Update: Amish buggy crash in Trenton claims the life of Spickard woman" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Update: Amish buggy crash in Trenton claims the life of Spickard woman" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/update-amish-buggy-crash-in-trenton-claims-the-life-of-spickard-woman/" class="bump-view" data-bump-view="tp">
Update: Amish buggy crash in Trenton claims the life of Spickard woman </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/2019/06/09/On-This-Day-Laverne-Cox-is-first-transgender-person-on-cover-of-Time/8151559699317/'>On This Day, June 9: Laverne Cox is first transgender person on cover of Time</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2019/06/09/Famous-birthdays-for-June-9-Dick-Vitale-Michael-J-Fox/6371559699313/'>Famous birthdays for June 9: Dick Vitale, Michael J. Fox</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2019/06/08/Yankees-Gardner-hit-in-face-after-throwing-helmet/9291560043716/'>Watch: Yankees&#039; Gardner hit in face after throwing helmet</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/06/08/PGE-to-cut-power-to-parts-of-California-amid-wildfire-threat/4731560040770/'>PG&amp;E to cut power to parts of California amid wildfire threat</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/06/08/Minnesota-Lynx-retire-Lindsay-Whalens-jersey/7841560040051/'>Minnesota Lynx retire Lindsay Whalen&#039;s jersey</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2019/06/08/Chicagos-Giolito-strikes-out-11-in-win-over-Royals/9751560038600/'>Chicago&#039;s Giolito strikes out 11 in win over Royals</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/Photos/Sir-Winston-wins-151st-running-of-Belmont-Stakes/fp/12082/'>Sir Winston wins 151st running of Belmont Stakes</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/06/08/Hope-Solo-says-US-soccer-coach-Jill-Ellis-cracks-under-pressure/2121560036208/'>Hope Solo says U.S. soccer coach Jill Ellis &#039;cracks under pressure&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/06/08/Johnny-Manziel-wants-chance-with-XFLs-Houston-team/7541560034955/'>Johnny Manziel wants chance with XFL&#039;s Houston team</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2019/06/08/Belmont-Stakes-Sir-Winston-upsets/6481560035979/'>Belmont Stakes: Sir Winston upsets</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/06/08/Kroger-recalls-frozen-berries-due-to-hepatitis-A-concern/6021560032522/'>Kroger recalls frozen berries due to hepatitis A concern</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/06/08/Missing-Texas-hiker-found-safe-after-6-days/7901560027509/'>Missing Texas hiker Joshua McClatchy found safe after 6 days</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/06/08/Hillary-Clintons-brother-Tony-Rodham-dies-at-65/3871560024606/'>Hillary Clinton&#039;s brother, Tony Rodham, dies at 65</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/06/08/Appeals-court-rules-in-favor-of-Keystone-XL-pipeline/8361560017489/'>Appeals court rules in favor of Keystone XL pipeline</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2019/06/08/Ashley-Tisdale-to-co-star-in-Patricia-Heatons-new-sitcom/2741560019570/'>Ashley Tisdale to co-star in Patricia Heaton&#039;s new sitcom</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YNIqVat8hSI/several-injured-in-washington-d-c-pride-parade-from-gun-scare-idUSKCN1TA00Y'>Several injured in Washington, D.C., pride parade from gun scare</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WNxeE9joC8U/california-utility-to-cut-power-to-27000-customers-to-reduce-wildfire-risk-idUSKCN1T90I1'>California utility to cut power to 27,000 customers to reduce wildfire risk</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cxbhwJZxlBk/biden-still-leads-in-2020-iowa-poll-three-others-fight-for-second-idUSKCN1TA00R'>Biden still leads in 2020 Iowa poll, three others fight for second</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8zzLPpGkzP0/democratic-candidate-buttigieg-no-going-back-in-fight-for-lgbtq-rights-idUSKCN1T90ST'>Democratic candidate Buttigieg: &#039;No going back&#039; in fight for LGBTQ rights</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/2W4yVqXZWWg/woman-with-opioid-addiction-to-get-regular-methadone-treatment-in-prison-idUSKCN1T903F'>Woman with opioid addiction to get regular methadone treatment in prison</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YAjKEDYezHQ/usda-investigates-unapproved-gmo-wheat-found-in-washington-state-idUSKCN1T900O'>USDA investigates unapproved GMO wheat found in Washington state</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Igz5ICu1KJ8/co-owner-ex-employee-of-pharmacy-in-u-s-meningitis-outbreak-acquitted-idUSKCN1T82H9'>Co-owner, ex-employee of pharmacy in U.S. meningitis outbreak acquitted</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/yp-Ri1UqrTI/house-panel-weighs-holding-trump-cabinet-members-in-contempt-over-census-idUSKCN1T82C3'>House panel weighs holding Trump Cabinet members in contempt over census</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/OCjVj0ouoQ0/trump-criticizes-nasa-moon-mission-after-promoting-it-earlier-idUSKCN1T82L1'>Trump criticizes NASA moon mission after promoting it earlier</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/l00Ws-nO-Go/attorney-calls-california-charges-against-mexican-church-leader-high-tech-hit-job-idUSKCN1T901A'>Attorney calls California charges against Mexican church leader &#039;high-tech hit job&#039;</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/evnMkslTUKo/factbox-attacks-and-thwarted-plots-targeting-new-yorks-times-square-idUSKCN1T81UZ'>Factbox: Attacks and thwarted plots targeting New York&#039;s Times Square</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/w-NEzuREhWU/new-york-man-plotted-killing-police-attacking-times-square-prosecutors-idUSKCN1T818W'>New York man plotted killing police, attacking Times Square: prosecutors</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/E5JrRbJus2E/under-pressure-biden-drifts-leftward-on-abortion-climate-change-idUSKCN1T82HT'>Under pressure, Biden drifts leftward on abortion, climate change</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/CWl2PhnTrtY/minnesota-ex-officer-gets-12-1-2-years-in-prison-for-australian-womans-shooting-death-idUSKCN1T80ZX'>Minnesota ex-officer gets 12-1/2 years in prison for Australian woman&#039;s shooting death</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/njaGmVSrriY/suspect-in-killing-of-three-north-carolina-muslims-expected-to-plead-guilty-idUSKCN1T82AQ'>Suspect in killing of three North Carolina Muslims expected to plead guilty</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/2OE4b9aaWwo/remains-of-former-mickey-mouse-club-actor-found-in-oregon-idUSKCN1T8296'>Remains of former &#039;Mickey Mouse Club&#039; actor found in Oregon</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YxTbCQq9wqM/unit-of-drugmaker-insys-pleads-guilty-to-u-s-opioid-bribe-scheme-idUSKCN1T8111'>Unit of drugmaker Insys pleads guilty to U.S. opioid bribe scheme</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/InGd3L__8xg/biden-reverses-position-on-federal-funding-for-abortion-idUSKCN1T804W'>Biden reverses position on federal funding for abortion</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0X6isydOEHI/democrats-to-pour-into-iowa-for-biggest-event-yet-in-2020-white-house-race-idUSKCN1T80ZM'>Democrats to pour into Iowa for biggest event yet in 2020 White House race</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/21063ST4ZNc/colorado-school-officials-consider-razing-site-of-columbine-massacre-idUSKCN1T804U'>Colorado school officials consider razing site of Columbine massacre</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Iowa man seriously injured in motorcycle crash south of Eagleville</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/iowa-man-seriously-injured-in-motorcycle-crash-south-of-eagleville\/":156424};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"156424","nonce":"68bb8f0d53"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'107434684',post:'156424',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '156424' ]);
</script>
</body>
</html>
