<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v2.0 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Hedrick Medical Center in Chillicothe will move its COVID-19 drive through testing site to a new location to accommodate anticipated winter weather. \ The site at the former Washington Street Food and Drink of Chillicothe will close the afternoon of November 12th at 2 o’clock. Testing at the American Legion Building at 1400 Washington Street in Chillicothe will begin the morning of November 13th at 8:30. Hedrick Chief Executive Officer Steve Schieber says the American Legion Building will provide patients with an overhang to pull under, which will provide patients and staff cover if there is inclement weather. The testing">
<meta property="og:title" content="Hedrick Medical Center to move COVID-19 testing site">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-11-06T15:46:40-06:00">
<meta property="article:modified_time" content="2020-11-06T15:46:40-06:00">
<meta property="og:updated_time" content="2020-11-06T15:46:40-06:00">
<meta name="twitter:title" content="Hedrick Medical Center to move COVID-19 testing site">
<meta name="twitter:description" content="Hedrick Medical Center in Chillicothe will move its COVID-19 drive through testing site to a new location to accommodate anticipated winter weather. \ The site at the former Washington Street Food and Drink of Chillicothe will close the afternoon of November 12th at 2 o’clock. Testing at the American Legion Building at 1400 Washington Street in Chillicothe will begin the morning of November 13th at 8:30. Hedrick Chief Executive Officer Steve Schieber says the American Legion Building will provide patients with an overhang to pull under, which will provide patients and staff cover if there is inclement weather. The testing">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hedrick Medical Center to move COVID-19 testing site</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Hedrick Medical Center to move COVID-19 testing site" />
	<meta name="twitter:description" content="Hedrick Medical Center in Chillicothe will move its COVID-19 drive through testing site to a new location to accommodate anticipated winter weather. \ The site at the former Washington Street Food and Drink of Chillicothe will close the afternoon of November 12th at 2 o&rsquo;clock. Testing at the American Legion Building at 1400 Washington Street [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KTTN News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Hedrick Medical Center to move COVID-19 testing site Comments Feed" href="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kttn.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11511473-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-11511473-2', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/223095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7gMFu-W2j' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F&#038;format=xml" />
			<meta property="fb:pages" content="176736135728507" />
							<meta property="ia:markup_url" content="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.19.0" /><meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}		</style>
		</head>

<body class="post-template-default single single-post postid-223095 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- .. -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/missouri-woman-sentenced-to-prison-for-social-security-bankruptcy-fraud-scheme/">Missouri woman sentenced to prison for Social Security, bank...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/suspects-involved-in-high-speed-chase-formally-charged-with-multiple-offenses/">Suspects involved in high-speed chase formally charged with ...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/covid-19-update-19-new-cases-in-grundy-county-17-cases-in-livingston-county-10-in-harrison-county-and-7-in-caldwell-county/">COVID-19 Update: 19 new cases in Grundy County, 17 cases in ...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/">Hedrick Medical Center to move COVID-19 testing site...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/modot-planned-road-work-in-northern-missouri-for-the-week-of-november-9-2020/">MoDOT planned road work in northern Missouri for the week of...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/livingston-county-sheriffs-department-checks-sex-offender-to-ensure-compliance-of-halloween-law/">Livingston County Sheriff&#8217;s Department checks sex offe...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/life-options-green-hills-pregnancy-and-health-center-receives-donation/">Life Options Green Hills Pregnancy and Health Center receive...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/livingston-county-library-to-host-author-talk-with-kelly-poling/">Livingston County Library to host &#8220;Author Talk&#8221; ...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-city-council-to-review-health-insurance-at-monday-meeting/">Trenton City Council to review health insurance at Monday me...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/lack-of-rain-edges-northern-missouri-into-drought/">Lack of rain edges northern Missouri into drought...</a>
									<span class="post-date">November 6, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-223095" class="post-223095 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-16436 tag-8482 tag-10617 tag-13th tag-6853 tag-7526 tag-12064 tag-7158 tag-7707 tag-4846 tag-8126 tag-1356 tag-3997 tag-508 tag-able tag-ac tag-acc tag-after tag-afternoon tag-al tag-america tag-american-legion tag-american-legion-building tag-anticipated tag-ate tag-auto tag-ava tag-before tag-begin tag-build tag-building tag-c tag-can tag-car tag-care tag-cat tag-cc tag-center tag-chief tag-chillicoth tag-chillicothe tag-clock tag-close tag-co tag-cover tag-cut tag-date tag-days tag-draft tag-drive tag-eat tag-ed tag-enter tag-er tag-era tag-ex tag-executive tag-food tag-for tag-form tag-former tag-from tag-hang tag-health tag-health-care tag-hedrick-medical-center tag-her tag-hill tag-hours tag-ice tag-id tag-ill tag-inclement-weather tag-ink tag-ip tag-is tag-it tag-la tag-lab tag-leg tag-legion tag-location tag-lock tag-lose tag-lt tag-ma tag-main tag-medical tag-medical-center tag-meet tag-men tag-mo tag-morning tag-move tag-new tag-new-location tag-no tag-november tag-november-13 tag-off tag-office tag-officer tag-on tag-operating tag-order tag-ou tag-over tag-pa tag-pro tag-provide tag-provider tag-pull tag-ra tag-rat tag-region tag-regional tag-remain tag-resident tag-residents tag-rn tag-s tag-same tag-sc tag-side tag-site tag-staff tag-street tag-ted tag-test tag-testing tag-the tag-through tag-tie tag-to tag-tree tag-under tag-ut tag-va tag-washing tag-washington tag-washington-street tag-weather tag-week tag-who tag-will tag-win tag-winter tag-winter-weather tag-with color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Hedrick Medical Center to move COVID-19 testing site</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/" rel="bookmark"><span class="entry-date published updated">November 6, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Coronavirus News Graphic" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="223095" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCoronavirus-News-Graphic.jpg&description=Hedrick+Medical+Center+to+move+COVID-19+testing+site"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Hedrick Medical Center in Chillicothe will move its COVID-19 drive through testing site to a new location to accommodate anticipated winter weather. \</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The site at the former Washington Street Food and Drink of Chillicothe will close the afternoon of November 12<sup>th</sup> at 2 o&rsquo;clock. Testing at the American Legion Building at 1400 Washington Street in Chillicothe will begin the morning of November 13<sup>th</sup> at 8:30.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Hedrick Chief Executive Officer Steve Schieber says the American Legion Building will provide patients with an overhang to pull under, which will provide patients and staff cover if there is inclement weather.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The testing site&rsquo;s hours will remain the same, operating weekdays from 8:30 to 2 o&rsquo;clock. The drive through COVID-19 testing is available to regional residents who meet testing criteria and have an order from a health care provider before arriving at the testing site.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-223095 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">24</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="223095" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCoronavirus-News-Graphic.jpg&description=Hedrick+Medical+Center+to+move+COVID-19+testing+site"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Hedrick%20Medical%20Center%20to%20move%20COVID-19%20testing%20site" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/13th/" rel="tag">13th</a>, <a href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a href="https://www.kttn.com/tag/140/" rel="tag">140</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/40/" rel="tag">40</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/america/" rel="tag">America</a>, <a href="https://www.kttn.com/tag/american-legion/" rel="tag">American Legion</a>, <a href="https://www.kttn.com/tag/american-legion-building/" rel="tag">American Legion Building</a>, <a href="https://www.kttn.com/tag/anticipated/" rel="tag">anticipated</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/before/" rel="tag">before</a>, <a href="https://www.kttn.com/tag/begin/" rel="tag">begin</a>, <a href="https://www.kttn.com/tag/build/" rel="tag">build</a>, <a href="https://www.kttn.com/tag/building/" rel="tag">building</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/care/" rel="tag">CARE</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/center/" rel="tag">center</a>, <a href="https://www.kttn.com/tag/chief/" rel="tag">chief</a>, <a href="https://www.kttn.com/tag/chillicoth/" rel="tag">chillicoth</a>, <a href="https://www.kttn.com/tag/chillicothe/" rel="tag">chillicothe</a>, <a href="https://www.kttn.com/tag/clock/" rel="tag">clock</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/cover/" rel="tag">Cover</a>, <a href="https://www.kttn.com/tag/cut/" rel="tag">cut</a>, <a href="https://www.kttn.com/tag/date/" rel="tag">date</a>, <a href="https://www.kttn.com/tag/days/" rel="tag">days</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drive/" rel="tag">drive</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/executive/" rel="tag">executive</a>, <a href="https://www.kttn.com/tag/food/" rel="tag">food</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/former/" rel="tag">former</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/health-care/" rel="tag">health care</a>, <a href="https://www.kttn.com/tag/hedrick-medical-center/" rel="tag">Hedrick Medical Center</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/hours/" rel="tag">hours</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/inclement-weather/" rel="tag">inclement weather</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/legion/" rel="tag">Legion</a>, <a href="https://www.kttn.com/tag/location/" rel="tag">location</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/medical/" rel="tag">Medical</a>, <a href="https://www.kttn.com/tag/medical-center/" rel="tag">Medical Center</a>, <a href="https://www.kttn.com/tag/meet/" rel="tag">meet</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/morning/" rel="tag">morning</a>, <a href="https://www.kttn.com/tag/move/" rel="tag">move</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/new-location/" rel="tag">new location</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/november/" rel="tag">November</a>, <a href="https://www.kttn.com/tag/november-13/" rel="tag">November 13</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/officer/" rel="tag">officer</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/operating/" rel="tag">operating</a>, <a href="https://www.kttn.com/tag/order/" rel="tag">order</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/provider/" rel="tag">provider</a>, <a href="https://www.kttn.com/tag/pull/" rel="tag">pull</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/region/" rel="tag">Region</a>, <a href="https://www.kttn.com/tag/regional/" rel="tag">regional</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/same/" rel="tag">same</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/street/" rel="tag">street</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/test/" rel="tag">test</a>, <a href="https://www.kttn.com/tag/testing/" rel="tag">testing</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/washing/" rel="tag">Washing</a>, <a href="https://www.kttn.com/tag/washington/" rel="tag">Washington</a>, <a href="https://www.kttn.com/tag/washington-street/" rel="tag">Washington Street</a>, <a href="https://www.kttn.com/tag/weather/" rel="tag">weather</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/winter/" rel="tag">Winter</a>, <a href="https://www.kttn.com/tag/winter-weather/" rel="tag">Winter Weather</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/modot-planned-road-work-in-northern-missouri-for-the-week-of-november-9-2020/" rel="prev">MoDOT planned road work in northern Missouri for the week of November 9, 2020</a></div><div class="nav-next"><a href="https://www.kttn.com/covid-19-update-19-new-cases-in-grundy-county-17-cases-in-livingston-county-10-in-harrison-county-and-7-in-caldwell-county/" rel="next">COVID-19 Update: 19 new cases in Grundy County, 17 cases in Livingston County, 10 in Harrison County and 7 in Caldwell County</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/long-time-employee-of-trenton-hy-vee-receives-keys-to-new-car/" title="Long-time employee of Trenton Hy-Vee receives keys to new car" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Keith-Herring-Mini-Cooper-Hy-Vee.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Long-time employee of Trenton Hy-Vee receives keys to new car" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/long-time-employee-of-trenton-hy-vee-receives-keys-to-new-car/" title="Long-time employee of Trenton Hy-Vee receives keys to new car" class="bump-view" data-bump-view="tp">Long-time employee of Trenton Hy-Vee receives keys to new car</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/two-in-custody-after-high-speed-pursuit-on-highway-36/" title="Two in custody after high-speed pursuit on Highway 36" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/11/Susan-Ayala-and-William-Robertson-Mugshot.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Two in custody after high-speed pursuit on Highway 36" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/two-in-custody-after-high-speed-pursuit-on-highway-36/" title="Two in custody after high-speed pursuit on Highway 36" class="bump-view" data-bump-view="tp">Two in custody after high-speed pursuit on Highway 36</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/galt-man-charged-with-assault-of-cody-mchargue/" title="Galt man charged with assault of Cody McHargue" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/11/Warrant-Issued-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Galt man charged with assault of Cody McHargue" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/galt-man-charged-with-assault-of-cody-mchargue/" title="Galt man charged with assault of Cody McHargue" class="bump-view" data-bump-view="tp">Galt man charged with assault of Cody McHargue</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/grundy-county-reports-covid-19-related-death-princeton-school-district-to-use-website-to-report-covid-related-cases/" title="Grundy County reports COVID-19 related death; Princeton School District to use website to report COVID related cases" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Grundy County reports COVID-19 related death; Princeton School District to use website to report COVID related cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/grundy-county-reports-covid-19-related-death-princeton-school-district-to-use-website-to-report-covid-related-cases/" title="Grundy County reports COVID-19 related death; Princeton School District to use website to report COVID related cases" class="bump-view" data-bump-view="tp">Grundy County reports COVID-19 related death; Princeton School District to use website to report COVID related cases</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/man-charged-in-daviess-county-with-child-pornography-sentenced-to-25-years-in-prison/" title="Man charged in Daviess County with child pornography sentenced to 25-years in prison" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/07/Child-Porn-1.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Man charged in Daviess County with child pornography sentenced to 25-years in prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/man-charged-in-daviess-county-with-child-pornography-sentenced-to-25-years-in-prison/" title="Man charged in Daviess County with child pornography sentenced to 25-years in prison" class="bump-view" data-bump-view="tp">Man charged in Daviess County with child pornography sentenced to 25-years in prison</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/hamilton-man-charged-with-murder-after-woman-dies-from-injuries-sustained-in-assault/" title="Hamilton man charged with murder after woman dies from injuries sustained in assault" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Murder.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Hamilton man charged with murder after woman dies from injuries sustained in assault" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/hamilton-man-charged-with-murder-after-woman-dies-from-injuries-sustained-in-assault/" title="Hamilton man charged with murder after woman dies from injuries sustained in assault" class="bump-view" data-bump-view="tp">Hamilton man charged with murder after woman dies from injuries sustained in assault</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/fund-created-to-honor-late-howie-lynch-of-trenton/" title="Fund created to honor late Howie Lynch of Trenton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/11/Howie-Lynch-Final.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Fund created to honor late Howie Lynch of Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/fund-created-to-honor-late-howie-lynch-of-trenton/" title="Fund created to honor late Howie Lynch of Trenton" class="bump-view" data-bump-view="tp">Fund created to honor late Howie Lynch of Trenton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/suspect-attempts-to-take-their-own-life-during-execution-of-warrant-in-mooresville/" title="Suspect attempts to take their own life during execution of warrant in Mooresville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/Shooting-News-Graphic.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Suspect attempts to take their own life during execution of warrant in Mooresville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/suspect-attempts-to-take-their-own-life-during-execution-of-warrant-in-mooresville/" title="Suspect attempts to take their own life during execution of warrant in Mooresville" class="bump-view" data-bump-view="tp">Suspect attempts to take their own life during execution of warrant in Mooresville</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trucker-dies-in-big-rig-crash-on-highway-13-near-hamilton/" title="Trucker dies in big rig crash on Highway 13 near Hamilton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/08/Fatal-Crash-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trucker dies in big rig crash on Highway 13 near Hamilton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trucker-dies-in-big-rig-crash-on-highway-13-near-hamilton/" title="Trucker dies in big rig crash on Highway 13 near Hamilton" class="bump-view" data-bump-view="tp">Trucker dies in big rig crash on Highway 13 near Hamilton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-man-turns-himself-in-at-police-department/" title="Trenton man turns himself in at police department" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man turns himself in at police department" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-man-turns-himself-in-at-police-department/" title="Trenton man turns himself in at police department" class="bump-view" data-bump-view="tp">Trenton man turns himself in at police department</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/11/06/US-Japan-joint-exercise-involving-46000-troops-called-a-success/5991604686439/'>U.S.-Japan joint exercise, involving 46,000 troops, called a success</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/11/06/Your-corneas-may-be-safe-from-COVID-19-study-finds/6621604694490/'>Your corneas may be safe from COVID-19, study finds</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/11/06/Marines-maintenance-unit-deploys-to-Okinawa/6341604692210/'>Marines&#039; maintenance unit deploys to Okinawa</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/11/06/Florida-angler-breaks-record-with-1819-inch-lionfish/2911604693531/'>Look: Florida angler breaks record with 18.19-inch lionfish</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/11/06/Navy-Marines-agree-to-integrated-plan-for-southern-commands/3871604689361/'>Navy, Marines agree to integrated plan for southern commands</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/11/06/Exotic-lizard-rescued-after-three-days-on-power-line/7211604692759/'>Watch: Exotic lizard rescued after three days on power line</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/Photos/US-Election-2020/fp/12546/'>In Photos: U.S. Election 2020</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2020/11/06/Soldier-involvement-driving-development-of-IVAS-headset-system/1791604681330/'>Soldier involvement driving development of IVAS headset system</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/11/06/Rhode-Island-resort-offering-experiences-in-hobbit-houses/8401604690194/'>Rhode Island resort offering experiences in &#039;hobbit houses&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/11/06/Tropical-Depression-Eta-expected-to-strengthen-again-into-tropical-storm/9901604238245/'>Tropical Depression Eta expected to strengthen again into tropical storm</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2020/11/06/Mindfulness-based-program-boosts-preschoolers-interest-in-fruit-veggies/9881604674852/'>Study: Mindfulness-based program boosts preschoolers&#039; interest in fruit, veggies</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/11/06/Nancy-Pelosi-seeks-4th-term-as-speaker-of-the-House/7141604686750/'>Nancy Pelosi seeks 4th term as speaker of the House</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/11/06/Toy-Hall-of-Fame-inducts-Baby-Nancy-Jenga-and-sidewalk-chalk/5421604688588/'>Look: Toy Hall of Fame inducts Baby Nancy, Jenga and sidewalk chalk</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2020/11/06/Bengals-Falcons-Dolphins-reveal-COVID-positives-close-facilities/5661604684041/'>Bengals, Falcons, Dolphins reveal COVID positives, close facilities</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/11/06/Ex-baseball-star-Brandon-Martin-may-face-death-penalty-in-triple-murder/9621604685563/'>Ex-baseball star Brandon Martin may face death penalty in triple murder</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/amazon-hiring-1-700-charlotte-204401129.html'>Amazon hiring 1,700 in Charlotte area. Other companies looking to fill seasonal jobs.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/q-where-covid-19-vaccine-195517902.html'>Q&amp;A: Where are we in the COVID-19 vaccine race?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pennsylvania-court-orders-provisional-election-190938791.html'>Pennsylvania court orders some provisional election ballots set aside</a></li><li><a class='rsswidget' href='https://news.yahoo.com/steve-bannons-lawyers-quit-calls-184555756.html'>Steve Bannon&#039;s lawyers quit after he calls for beheading of Dr Fauci and FBI Director Christopher Wray</a></li><li><a class='rsswidget' href='https://news.yahoo.com/illinois-billionaire-governor-tried-hike-183734221.html'>Illinois&#039; billionaire governor tried to hike taxes on the rich. It didn&#039;t pass.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/former-speaker-house-newt-gingrich-172256262.html'>Citing zero evidence, former House Speaker Newt Gingrich asks Attorney General Bill Barr to send federal agents to arrest election workers in Pennsylvania</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fox-news-anchors-significance-biden-164033182.html'>Fox News anchors on the significance if Biden wins the Keystone State</a></li><li><a class='rsswidget' href='https://news.yahoo.com/army-still-wants-precision-infantry-140515650.html'>Army Still Wants a Precision Infantry Weapon to Destroy the Enemy From Behind Cover</a></li><li><a class='rsswidget' href='https://news.yahoo.com/moved-half-black-half-japanese-140000973.html'>I moved my half-Black, half-Japanese daughter to Charlotte from Tokyo.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-takes-trump-lead-pennsylvania-135230973.html'>‘It’s Over Here’: Biden Surges Even Further Ahead in Pennsylvania, Nevada</a></li><li><a class='rsswidget' href='https://news.yahoo.com/pennsylvania-2020-presidential-election-results-145405449.html'>Joe Biden defeats Trump in Pennsylvania, giving him enough electoral votes to win the presidency</a></li><li><a class='rsswidget' href='https://news.yahoo.com/navy-awards-9-47-billion-134801513.html'>Navy Awards $9.47 Billion to Start New Class of Nuclear Submarine</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kansas-city-man-sentenced-death-132752306.html'>Kansas City man sentenced in death of missionary from China</a></li><li><a class='rsswidget' href='https://news.yahoo.com/missing-california-girl-found-hiding-125700567.html'>Missing California girl found hiding in closet in home with secret trapdoor</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russia-rules-navalny-poisoning-diagnoses-125409421.html'>Russia rules out Navalny poisoning, diagnoses pancreatitis</a></li><li><a class='rsswidget' href='https://news.yahoo.com/philadelphia-police-thwarted-possible-attack-124114759.html'>Philadelphia police say they thwarted possible attack on Convention Center vote count site</a></li><li><a class='rsswidget' href='https://news.yahoo.com/case-trump-vs-reality-joe-112646347.html'>&#039;The case of Trump vs reality&#039;: Joe Biden&#039;s law student granddaughter lays into president</a></li><li><a class='rsswidget' href='https://news.yahoo.com/editorial-religious-freedom-no-excuse-110052049.html'>Editorial: Religious freedom is no excuse for discrimination against gay couples</a></li><li><a class='rsswidget' href='https://news.yahoo.com/cruise-companies-hope-dialogue-key-110000702.html'>Cruise companies hope for dialogue with Key West after voters ban big ships</a></li><li><a class='rsswidget' href='https://news.yahoo.com/detroit-police-shoot-kill-schizophrenic-094421460.html'>Detroit Police Shoot and Kill Schizophrenic Man, Blame Mental Hospital For Releasing Him</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Hedrick Medical Center to move COVID-19 testing site</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"223095","nonce":"068d4afaa9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js' id='post-views-counter-frontend-js'></script>
<script type='module' src='https://www.kttn.com/wp-content/plugins/wp-performance-score-booster//assets/js/page-preloader.js' id='wppsb-page-preload-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"223095","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="223095" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Hedrick+Medical+Center+to+move+COVID-19+testing+site&url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fhedrick-medical-center-to-move-covid-19-testing-site%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Hedrick+Medical+Center+to+move+COVID-19+testing+site"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/hedrick-medical-center-to-move-covid-19-testing-site/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCoronavirus-News-Graphic.jpg&description=Hedrick+Medical+Center+to+move+COVID-19+testing+site"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "fa8d0ccfb0";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "223095";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Hedrick Medical Center to move COVID-19 testing site","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'107434684',post:'223095',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '223095' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-06 16:09:00 -->