<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Harrison County Health Department reports on new COVID-19 cases</title>
<link rel="canonical" href="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrison County Health Department reports on new COVID-19 cases" />
<meta property="og:description" content="One COVID-19 case has been added in Harrison County. The county’s COVID-19 dashboard indicates there were 1,253 total cases as of September 29, 2021. The number of active cases decreased by one to nine. There have been 1,014 confirmed cases and 21 COVID-19-related deaths reported for Harrison County. The health department reports there have been [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-10-01T09:40:24+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KTTN News" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Harrison County Health Department reports on new COVID-19 cases Comments Feed" href="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/eqiq0p2c/ftg4g.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/14t4yseo/ftg4g.css" media="all"/>
<!-- <link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.8' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/m9mtw35d/ftg4g.css" media="print"/>
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/2f5al5jc/ftg4g.css" media="all"/>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/qtlq1yfg/ftg4h.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.8' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> -->
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/243278" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-11hQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-11511473-2');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
.tags-links {display:none;}
a:active {color:#00008b!important}
/* unvisited link */
a:link {
color: blue;
}
/* visited link */
a:visited {
color: green;
}
/* mouse over link */
a:hover {
color: red;
}
.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}
.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}
/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 
/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 		</style>
<!-- Jetpack Google Analytics -->
<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-243278 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="6419972530"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="current-post-ancestor active current-post-parent menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/carrollton-resident-injured-in-crash-on-soo-line-road/">Carrollton resident injured in crash on Soo Line Road</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/september-2021-temperatures-were-above-normal-while-september-rainfall-was-below-normal/">September, 2021 temperatures were above normal while September rainfall was below normal</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-cinema-to-host-free-movie-night-on-october-9/">Trenton Cinema to host free movie night on October 9</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/">Harrison County Health Department reports on new COVID-19 cases</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/almost-50-community-members-attend-special-meeting-of-grundy-county-health-department-board-of-trustees/">Almost 50 community members attend special meeting of Grundy County Health Department Board of Trustees</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/motorists-be-patient-when-you-encounter-farm-equipment-on-roadways-during-fall-harvest/">Motorists, be patient when you encounter farm equipment on roadways during fall harvest</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-4-hers-compete-at-state-public-speaking-contest/">Missouri 4-H&#8217;ers compete at state public speaking contest</a>
<span class="post-date">September 30, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-bicentennial-quilt-to-be-in-chillicothe-during-october/">Missouri Bicentennial Quilt to be in Chillicothe during October</a>
<span class="post-date">September 30, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-starting-friday-drivers-will-pay-a-little-bit-more-to-fill-up-at-the-gas-pump-in-missouri/">Audio: Starting Friday, drivers will pay a little bit more to fill up at the gas pump in Missouri</a>
<span class="post-date">September 30, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/prosecutor-asks-missouri-governor-to-ignore-ags-demand-to-be-removed-from-agape-case/">Prosecutor asks Missouri governor to ignore AG’s demand to be removed from Agape case</a>
<span class="post-date">September 30, 2021</span>
</li>
</ul>
</div>
</aside>		</div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-243278" class="post-243278 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-6853 tag-12064 tag-7158 tag-2498 tag-9129 tag-7707 tag-8126 tag-4381 tag-9306 tag-508 tag-ac tag-acc tag-act tag-active tag-ad tag-add tag-added tag-al tag-art tag-ate tag-auto tag-bee tag-boa tag-board tag-c tag-case tag-cases tag-cat tag-cc tag-co tag-confirm tag-confirmed tag-county tag-dash tag-dashboard tag-dea tag-death tag-decrease tag-department tag-draft tag-eat tag-ed tag-eight tag-eighteen tag-epa tag-er tag-firm tag-for tag-harris tag-harrison tag-harrison-count tag-harrison-county tag-hbo tag-health tag-health-department tag-her tag-id tag-involved tag-is tag-it tag-la tag-late tag-lt tag-men tag-mo tag-new tag-nf tag-nine tag-number tag-on tag-one tag-ou tag-pa tag-ra tag-related tag-report tag-reported tag-reports tag-resident tag-residents tag-rn tag-s tag-september tag-september-2 tag-side tag-son tag-ted tag-teen tag-the tag-through tag-ths tag-to tag-total tag-umb tag-ut tag-va tag-were tag-who tag-with color-blue">
<header class="entry-header">
<h1 class="entry-title">Harrison County Health Department reports on new COVID-19 cases</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" rel="bookmark"><span class="entry-date published updated">October 1, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Coronavirus Update" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update.jpg 770w, https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2020/03/Coronavirus-Update.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="243278" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">One COVID-19 case has been added in Harrison County. The county’s COVID-19 dashboard indicates there were 1,253 total cases as of September 29, 2021. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The number of active cases decreased by one to nine. There have been 1,014 confirmed cases and 21 COVID-19-related deaths reported for Harrison County.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The health department reports there have been 46 breakthrough cases. Eighteen involved residents who were vaccinated with Pfizer, nine involved those who received Johnson and Johnson, and 19 involved those who got Moderna.</span></p>
<div class="post-views post-243278 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">54</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" data-text="Harrison County Health Department reports on new COVID-19 cases" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&amp;title=Harrison%20County%20Health%20Department%20reports%20on%20new%20COVID-19%20cases" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCoronavirus-Update.jpg&#038;description=Harrison%20County%20Health%20Department%20reports%20on%20new%20COVID-19%20cases" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Harrison County Health Department reports on new COVID-19 cases" data-content="https://www.kttn.com/harrison-county-health-department-reports-on-new-covid-19-cases/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="243278" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#5f3e3b3236311f3a273e322f333a713c3032600c2a3d353a3c2b62173e2d2d362c30317a6d6f1c302a312b267a6d6f173a3e332b377a6d6f1b3a2f3e2d2b323a312b7a6d6f2d3a2f302d2b2c7a6d6f30317a6d6f313a287a6d6f1c1009161b726e667a6d6f3c3e2c3a2c" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/25/" rel="tag">25</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/active/" rel="tag">active</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/added/" rel="tag">added</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/boa/" rel="tag">Boa</a>, <a href="https://www.kttn.com/tag/board/" rel="tag">board</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/case/" rel="tag">case</a>, <a href="https://www.kttn.com/tag/cases/" rel="tag">cases</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/confirm/" rel="tag">confirm</a>, <a href="https://www.kttn.com/tag/confirmed/" rel="tag">confirmed</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/dash/" rel="tag">dash</a>, <a href="https://www.kttn.com/tag/dashboard/" rel="tag">dashboard</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/death/" rel="tag">death</a>, <a href="https://www.kttn.com/tag/decrease/" rel="tag">decrease</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/eighteen/" rel="tag">eighteen</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/firm/" rel="tag">firm</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/harris/" rel="tag">Harris</a>, <a href="https://www.kttn.com/tag/harrison/" rel="tag">Harrison</a>, <a href="https://www.kttn.com/tag/harrison-count/" rel="tag">Harrison Count</a>, <a href="https://www.kttn.com/tag/harrison-county/" rel="tag">Harrison County</a>, <a href="https://www.kttn.com/tag/hbo/" rel="tag">HBO</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/health-department/" rel="tag">health department</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/involved/" rel="tag">involved</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nine/" rel="tag">Nine</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/related/" rel="tag">related</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/september/" rel="tag">September</a>, <a href="https://www.kttn.com/tag/september-2/" rel="tag">September 2</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/teen/" rel="tag">teen</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/ths/" rel="tag">THS</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a></div>				</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/almost-50-community-members-attend-special-meeting-of-grundy-county-health-department-board-of-trustees/" rel="prev">Almost 50 community members attend special meeting of Grundy County Health Department Board of Trustees</a></div><div class="nav-next"><a href="https://www.kttn.com/trenton-cinema-to-host-free-movie-night-on-october-9/" rel="next">Trenton Cinema to host free movie night on October 9</a></div></div>
</nav>						<div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
<!-- Related post -->
<!-- End Related post -->
<section id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/harrison-county-health-department-reports-on-new-covid-19-cases/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-meth-trafficking-after-high-speed-chase/" title="Missouri man pleads guilty to meth trafficking after high-speed chase" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/08/Police-Chase-or-Pursuit.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man pleads guilty to meth trafficking after high-speed chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-meth-trafficking-after-high-speed-chase/" title="Missouri man pleads guilty to meth trafficking after high-speed chase" class="bump-view" data-bump-view="tp">Missouri man pleads guilty to meth trafficking after high-speed chase</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/congress-passes-bill-to-prevent-government-shutdown-blunt-only-missouri-republican-in-support/" title="Congress passes bill to prevent government shutdown, Blunt only Missouri Republican in support" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Senator-Roy-Blunt-of-Missouri.jpg?resize=40%2C40&#038;ssl=1" alt="Congress passes bill to prevent government shutdown, Blunt only Missouri Republican in support" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/congress-passes-bill-to-prevent-government-shutdown-blunt-only-missouri-republican-in-support/" title="Congress passes bill to prevent government shutdown, Blunt only Missouri Republican in support" class="bump-view" data-bump-view="tp">Congress passes bill to prevent government shutdown, Blunt only Missouri Republican in support</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/authorities-in-harrison-county-make-arrest-in-theft-investigation/" title="Authorities in Harrison County make arrest in theft investigation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/07/Arrested-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Authorities in Harrison County make arrest in theft investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/authorities-in-harrison-county-make-arrest-in-theft-investigation/" title="Authorities in Harrison County make arrest in theft investigation" class="bump-view" data-bump-view="tp">Authorities in Harrison County make arrest in theft investigation</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trial-for-man-who-shot-trenton-police-officer-postponed-again/" title="Trial for man who shot Trenton police officer postponed again" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Jamey-Aaron-Griffin-Version-2.jpg?resize=40%2C40&#038;ssl=1" alt="Trial for man who shot Trenton police officer postponed again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trial-for-man-who-shot-trenton-police-officer-postponed-again/" title="Trial for man who shot Trenton police officer postponed again" class="bump-view" data-bump-view="tp">Trial for man who shot Trenton police officer postponed again</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/two-area-health-departments-report-three-covid-19-related-deaths/" title="Two area health departments report three COVID-19-related deaths" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/08/Coronavirus-or-COVID-19-Death.jpg?resize=40%2C40&#038;ssl=1" alt="Two area health departments report three COVID-19-related deaths" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-area-health-departments-report-three-covid-19-related-deaths/" title="Two area health departments report three COVID-19-related deaths" class="bump-view" data-bump-view="tp">Two area health departments report three COVID-19-related deaths</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/patrol-reports-the-arrest-of-two-on-identity-theft-and-drug-allegations/" title="Patrol reports the arrest of two on identity theft and drug allegations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/09/Cheri-Courter-and-Eric-Glinsmann-Booking-Photo.jpg?resize=40%2C40&#038;ssl=1" alt="Patrol reports the arrest of two on identity theft and drug allegations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/patrol-reports-the-arrest-of-two-on-identity-theft-and-drug-allegations/" title="Patrol reports the arrest of two on identity theft and drug allegations" class="bump-view" data-bump-view="tp">Patrol reports the arrest of two on identity theft and drug allegations</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trenton-woman-receives-probation-at-court-appearance/" title="Trenton woman receives probation at court appearance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/09/Sentenced-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Trenton woman receives probation at court appearance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trenton-woman-receives-probation-at-court-appearance/" title="Trenton woman receives probation at court appearance" class="bump-view" data-bump-view="tp">Trenton woman receives probation at court appearance</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-starting-friday-drivers-will-pay-a-little-bit-more-to-fill-up-at-the-gas-pump-in-missouri/" title="Audio: Starting Friday, drivers will pay a little bit more to fill up at the gas pump in Missouri" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/05/Gas-pumps-with-gas-tax-text.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Starting Friday, drivers will pay a little bit more to fill up at the gas pump in Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-starting-friday-drivers-will-pay-a-little-bit-more-to-fill-up-at-the-gas-pump-in-missouri/" title="Audio: Starting Friday, drivers will pay a little bit more to fill up at the gas pump in Missouri" class="bump-view" data-bump-view="tp">Audio: Starting Friday, drivers will pay a little bit more to fill up at the gas pump in Missouri</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/court-date-set-for-judge-to-hear-petition-on-settlement-between-student-and-trenton-r-9-school-district/" title="Court date set for judge to hear petition on settlement between student and Trenton R-9 School District" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Law-and-Settlement-scroll-with-gavel.jpg?resize=40%2C40&#038;ssl=1" alt="Court date set for judge to hear petition on settlement between student and Trenton R-9 School District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/court-date-set-for-judge-to-hear-petition-on-settlement-between-student-and-trenton-r-9-school-district/" title="Court date set for judge to hear petition on settlement between student and Trenton R-9 School District" class="bump-view" data-bump-view="tp">Court date set for judge to hear petition on settlement between student and Trenton R-9 School District</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-police-chief-says-many-rural-law-enforcement-agencies-lack-resources-training-and-experience/" title="Audio: Missouri police chief says many rural law enforcement agencies lack resources, training and experience" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/09/Law-Enforcement-General-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Missouri police chief says many rural law enforcement agencies lack resources, training and experience" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/audio-missouri-police-chief-says-many-rural-law-enforcement-agencies-lack-resources-training-and-experience/" title="Audio: Missouri police chief says many rural law enforcement agencies lack resources, training and experience" class="bump-view" data-bump-view="tp">Audio: Missouri police chief says many rural law enforcement agencies lack resources, training and experience</a>
</div>
</li>
</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1040566163/pelosi-delays-a-vote-on-infrastructure-as-democrats-haggle-over-larger-spending-'>Pelosi Delays A Vote On Infrastructure As Democrats Haggle Over Larger Spending Bill</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1042153662/immigration-enforcement-public-safety'>New Immigration Enforcement Guidelines Focus On Threats To Public Safety</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1042012393/facebook-whistleblower-retaliation'>Facebook Whistleblower Isn&#039;t Protected From Possible Company Retaliation, Experts Say</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1042056596/california-synagogue-shooting-life-sentence-san-diego'>Families And Victims In California Synagogue Attack Speak At The Shooter&#039;s Sentencing</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041852950/it-was-really-difficult-rep-cori-bush-speaks-about-her-abortion-testimony'>For The 1st Time, Cori Bush Testifies About Getting An Abortion When She Was A Teen</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1042050328/super-bowl-performers-dre-snoop-eminem-blige-lamar'>All-Star Lineup Of Dre, Snoop, Eminem, Blige And Lamar Will Perform At The Super Bowl</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1042029881/the-vinland-map-thought-to-be-the-oldest-map-of-america-is-officially-a-fake'>The Vinland Map, Thought To Be The Oldest Map Of America, Is Officially A Fake</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041869469/hospital-implements-panic-buttons-for-staff-after-assaults-by-patients-tripled'>A Hospital Gives Its Staff Panic Buttons After Assaults By Patients Triple</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041970362/juwan-deering-michigan-freed-wrongful-conviction-fire-children-deaths'>After 15 Years In Prison, A Man Wrongly Convicted In The Death Of 5 Children Is Free</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041864356/instagram-kids-safety-congress-hearing'>Senators Blast Facebook For Concealing Instagram&#039;s Risks To Kids</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041900256/tommy-kirk-disney-old-yeller-dies'>Tommy Kirk, The Fresh-Scrubbed Face Of Disney As A Child Actor, Dies At 79</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041867660/senate-house-avoid-shutdown-continuing-resolution-funding-congress'>Biden Signs Funding Bill, Avoiding A Shutdown, But Other Standoffs Persist</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/back-to-school-live-updates/2021/09/30/1041870027/school-boards-federal-help-threats-violence'>School Boards Are Asking For Federal Help As They Face Threats And Violence</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041623709/the-racist-legacy-of-early-immigration-law-is-still-alive-today'>The Racist Legacy Of Early Immigration Law Is Still Alive Today</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/09/30/1041602893/bidens-approval-rating-recovers-some-from-last-months-low-an-npr-poll-finds'>Biden&#039;s Approval Rating Recovers Some From Last Month&#039;s Low, An NPR Poll Finds</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/florida-gov-ron-desantis-says-031935029.html'>Florida Gov. Ron DeSantis says he won&#039;t run for president because he&#039;s busy &#039;trying to make sure people are not supporting critical race theory&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/internet-goes-down-millions-tech-021400230.html'>Internet goes down for millions, tech companies scramble as key encryption service expires</a></li><li><a class='rsswidget' href='https://news.yahoo.com/secret-joe-manchin-agreement-chuck-010853849.html'>Secret Joe Manchin ‘Agreement’ With Chuck Schumer Leaves Democrats Scrambling</a></li><li><a class='rsswidget' href='https://news.yahoo.com/brian-laundrie-manhunt-gabby-petito-004623070.html'>Brian Laundrie manhunt: Gabby Petito in new bodycam footage details violent fight</a></li><li><a class='rsswidget' href='https://news.yahoo.com/autopsy-report-sheds-light-death-003848021.html'>Autopsy report sheds light on death of Lori Daybell’s fourth husband. She faces charges</a></li><li><a class='rsswidget' href='https://news.yahoo.com/police-human-remains-could-iowa-001826334.html'>Police: Human remains could be Iowa boy who vanished in May</a></li><li><a class='rsswidget' href='https://news.yahoo.com/britney-spears-bares-she-poses-234324522.html'>Britney Spears bares all as she poses for photos during getaway: &#039;Playing in the Pacific never hurt anybody&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/blue-origin-employees-wouldnt-feel-231922480.html'>Blue Origin employees say they wouldn&#039;t feel safe riding the company&#039;s rockets, and it&#039;s &#039;lucky&#039; nothing has happened</a></li><li><a class='rsswidget' href='https://news.yahoo.com/why-gov-parson-going-court-225859911.html'>Why is Gov. Parson going to court to stop a records request for the number 407.1500?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/study-police-kill-more-people-223002154.html'>Study: Police kill more people in this state than any other. And many deaths go unreported.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/transgender-student-wins-homecoming-queen-214615307.html'>Transgender student wins Homecoming Queen</a></li><li><a class='rsswidget' href='https://news.yahoo.com/desheena-kyle-26-old-tennessee-214045613.html'>Desheena Kyle, a 26-year-old Tennessee woman who&#039;d been missing for 3 months, has been found dead. Police say her boyfriend is a person of interest in the case.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/2-adults-throw-food-teen-211609012.html'>2 adults throw food at teen worker at Maryland ice cream shop</a></li><li><a class='rsswidget' href='https://news.yahoo.com/man-dressed-ninja-reportedly-attacked-211311229.html'>A man dressed up like a ninja reportedly attacked special operations soldiers training in California</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kyrsten-sinema-soars-arizona-even-210900599.html'>Kyrsten Sinema soars in Arizona even as she rankles Democrats in Washington</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ricky-martin-looked-little-different-210806616.html'>Ricky Martin looked a little different during a recent interview. His fans had opinions</a></li><li><a class='rsswidget' href='https://news.yahoo.com/justice-alito-says-supreme-court-205956402.html'>Justice Alito says the Supreme Court didn&#039;t nullify Roe v. Wade in Texas abortion decision: &#039;This portrayal feeds unprecedented efforts to intimidate the court&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/powerball-jackpot-rises-becomes-10th-201846562.html'>Powerball jackpot rises, becomes 10th largest in the U.S.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/virginia-woman-says-neighbors-racist-185000424.html'>Virginia woman says neighbor&#039;s racist taunts include speakers playing slurs, monkey noises</a></li><li><a class='rsswidget' href='https://news.yahoo.com/union-jobs-fords-plan-ev-183510198.html'>Union jobs? Ford&#039;s plan for new EV factories raises question</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
</div>
</div>
</div>

</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Harrison County Health Department reports on new COVID-19 cases</span></span></span></span></span></div></div>			<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
var elem = $(".news-ticker-wrap a");
if (elem) {
elem.keydown(function() {
if (elem.val().length > 10)
elem.val(elem.val().substr(0, 10));
});
}            
});
</script>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '120662631643754',
xfbml      : true,
version    : 'v3.1'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/harrison-county-health-department-reports-on-new-covid-19-cases\/":243278};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"243278","nonce":"e44630dea6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.6' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"243278","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.8' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="243278" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Harrison+County+Health+Department+reports+on+new+COVID-19+cases&url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fharrison-county-health-department-reports-on-new-covid-19-cases%2F&title=Harrison+County+Health+Department+reports+on+new+COVID-19+cases"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "3ad2363e7a";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "243278";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'107434684',post:'243278',tz:'-6',srv:'www.kttn.com'} ]);
_stq.push([ 'clickTrackerInit', '107434684', '243278' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"697640f70fb81791","version":"2021.9.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.27272486686707 seconds, on 01-10-21 6:54:12 -->