<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="The Federal Emergency Management Agency has obligated about $1.1 million dollars to Grundy County in reimbursement funds so far for flooding last year. That is according to Emergency Management Director Glen Briggs who notes the amount involves estimates from townships. FEMA has yet to obligate funds to several projects, and Briggs notes that could push the countywide reimbursement to close to or more than $2 million for last year’s flooding. Projects FEMA has not obligated funds to yet include the Barry and Sand Hill bridges. Preliminary damage assessments on those bridges came in at $130,000 to $300,000. Repair costs are">
<meta property="og:title" content="FEMA yet to obligate funds to several projects in Grundy County">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property='og:image' name='image' content='https://www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-06-30T15:43:56-06:00">
<meta property="article:modified_time" content="2020-06-30T15:43:56-06:00">
<meta property="og:updated_time" content="2020-06-30T15:43:56-06:00">
<meta name="twitter:title" content="FEMA yet to obligate funds to several projects in Grundy County">
<meta name="twitter:description" content="The Federal Emergency Management Agency has obligated about $1.1 million dollars to Grundy County in reimbursement funds so far for flooding last year. That is according to Emergency Management Director Glen Briggs who notes the amount involves estimates from townships. FEMA has yet to obligate funds to several projects, and Briggs notes that could push the countywide reimbursement to close to or more than $2 million for last year’s flooding. Projects FEMA has not obligated funds to yet include the Barry and Sand Hill bridges. Preliminary damage assessments on those bridges came in at $130,000 to $300,000. Repair costs are">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FEMA yet to obligate funds to several projects in Grundy County</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="FEMA yet to obligate funds to several projects in Grundy County" />
	<meta name="twitter:description" content="The Federal Emergency Management Agency has obligated about $1.1 million dollars to Grundy County in reimbursement funds so far for flooding last year. That is according to Emergency Management Director Glen Briggs who notes the amount involves estimates from townships. FEMA has yet to obligate funds to several projects, and Briggs notes that could push [&hellip;]" />
	<meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; FEMA yet to obligate funds to several projects in Grundy County Comments Feed" href="https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-UMe' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-218254 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/trenton-police-department-reminds-public-of-city-code-regarding-fireworks/">Trenton Police Department reminds public of city code regard...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/">FEMA yet to obligate funds to several projects in Grundy Cou...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/sullivan-county-public-water-supply-issues-boil-advisory/">Sullivan County Public Water Supply issues boil advisory...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/additional-cases-of-covid-19-announced-in-area-counties/">Additional cases of COVID-19 announced in area counties...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/auditor-galloway-issues-statement-regarding-federal-indictments-in-multi-state-1-4-billion-hospital-billing-scheme/">Auditor Galloway issues statement regarding federal indictme...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/wright-memorial-physicians-group-to-offer-free-sports-physicals/">Wright Memorial Physicians’ Group to offer free sports phy...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/newtown-harris-board-of-education-approves-deficit-budget-looks-for-ways-to-cut-spending/">Newtown-Harris Board of Education approves deficit budget, l...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/laredo-board-of-education-approves-budget-for-next-school-year/">Laredo Board of Education approves budget for next school ye...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/kc-woman-arrested-following-crash-on-interstate-35/">KC woman arrested following crash on Interstate 35...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/princeton-man-dies-when-car-runs-off-road-overturning-in-creek-bottom/">Princeton man dies when car runs off road overturning in cre...</a>
									<span class="post-date">June 30, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-218254" class="post-218254 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-16436 tag-1792 tag-10617 tag-12064 tag-7158 tag-2-million tag-7707 tag-4846 tag-8991 tag-508 tag-about tag-ac tag-acc tag-ad tag-ag tag-age tag-agency tag-air tag-al tag-all tag-ally tag-ap tag-app tag-approach tag-art tag-arts tag-ass tag-assessment tag-ate tag-auto tag-back tag-bar tag-barry tag-bee tag-being tag-bridge tag-bridges tag-c tag-cause tag-cc tag-close tag-co tag-cord tag-cost tag-country tag-county tag-culvert tag-culverts tag-dam tag-damage tag-dea tag-deal tag-director tag-disaster tag-doll tag-dollar tag-dollars tag-draft tag-ed tag-emergency tag-emergency-management tag-emergency-management-director tag-end tag-epa tag-er tag-era tag-federal tag-federal-emergency-management-agency tag-fema tag-finish tag-fl tag-flood tag-flooding tag-for tag-from tag-fun tag-fund tag-funds tag-gate tag-gem tag-glen-briggs tag-grundy tag-grundy-count tag-grundy-county tag-halt tag-her tag-hill tag-id tag-ill tag-inspection tag-inspections tag-ip tag-irs tag-is tag-it tag-july tag-king tag-la tag-last tag-level tag-lion tag-lose tag-low tag-lt tag-ma tag-mall tag-man tag-manage tag-management tag-mate tag-men tag-merge tag-mil tag-million tag-mo tag-more tag-mu tag-no tag-normal tag-not tag-note tag-notes tag-oj tag-on tag-ou tag-out tag-own tag-pa tag-preliminary tag-pro tag-process tag-project tag-projects tag-pump-station tag-ra tag-reimbursement tag-rent tag-repair tag-repairs tag-rig tag-river tag-run tag-s tag-sand tag-semen tag-shed tag-ship tag-ships tag-site tag-slow tag-station tag-stations tag-still-being tag-ted tag-that tag-the tag-this tag-tip tag-to tag-town tag-towns tag-township tag-trento tag-trenton tag-us tag-use tag-ut tag-well tag-who tag-will tag-with tag-work tag-year color-blue">
		<header class="entry-header">
			<h1 class="entry-title">FEMA yet to obligate funds to several projects in Grundy County</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/" rel="bookmark"><span class="entry-date published updated">June 30, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/jennifer/">Jennifer Thies</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Federal Emergency Management Agency (FEMA)" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2019/07/Federal-Emergency-Management-Agency-FEMA.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">The Federal Emergency Management Agency has obligated about </span><span style="font-family: Times New Roman, serif;">$1.1 million</span><span style="font-family: Times New Roman, serif;"> dollars to Grundy County in reimbursement funds so far for flooding last year. That is according to Emergency Management Director Glen Briggs who notes the amount </span><span style="font-family: Times New Roman, serif;">involves</span><span style="font-family: Times New Roman, serif;"> estimates from townships.</span></span></p>
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">FEMA has yet to obligate funds to several projects, and Briggs notes that could push the countywide reimbursement to close to or more than </span><span style="font-family: Times New Roman, serif;">$2 million</span><span style="font-family: Times New Roman, serif;"> for last year&rsquo;s flooding. Projects FEMA has not obligated funds to yet include the Barry and Sand Hill bridges. Preliminary damage assessments on those bridges came in at $130,000 to $300,000. </span><span style="font-family: Times New Roman, serif;">Repair costs are still being worked on for Trenton river pump stations, and townships do not have obligations yet from FEMA.</span></span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">County-level site inspections are finished. Townships are still working on the site inspection process.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Briggs says some projects FEMA has obligated funds to include repairs to bridge approaches and back walls as well as culverts. There has also been township grading work. He is optimistic reimbursements will be finished for Grundy County by the end of July.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">He notes this process has been &ldquo;abnormally slow&rdquo; and &ldquo;very unusual&rdquo; because FEMA dealt with multiple disasters last year in multiple parts of the country. The COVID-19 pandemic also halted site inspections.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-218254 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">4</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="218254" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County&url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County&url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=FEMA%20yet%20to%20obligate%20funds%20to%20several%20projects%20in%20Grundy%20County&body=The%20Federal%20Emergency%20Management%20Agency%20has%20obligated%20about%20%241.1%20million%20dollars%20to%20Grundy%20County%20in%20reimbursement%20funds%20so%20far%20for%20flooding%20last%20year.%20That%20is%20according%20to%20Emergency%20Management%20Director%20Glen%20Briggs%20who%20notes%20the%20amount%20involves%20estimates%20from%20townships.%20FEMA%20has%20yet%20to%20obligate%20funds%20to%20several%20projects%2C%20and%20Briggs%20notes%20that%20could%20push%20the%20countywide%20reimbursement%20to%20close%20to%20or%20more%20than%20%242%20million%20for%20last%20year%E2%80%99s%20flooding.%20Projects%20FEMA%20has%20not%20obligated%20funds%20to%20yet%20include%20the%20Barry%20and%20Sand%20Hill%20bridges.%20Preliminary%20damage%20assessments%20on%20those%20bridges%20came%20in%20at%20%24130%2C000%20to%20%24300%2C000.%20Repair%20costs%20are%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/fema-yet-to-obligate-funds-to-several-projects-in-grundy-county/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F07%2FFederal-Emergency-Management-Agency-FEMA.jpg&description=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=FEMA%20yet%20to%20obligate%20funds%20to%20several%20projects%20in%20Grundy%20County" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/13/" rel="tag">13</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/2-million/" rel="tag">2 million</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/300/" rel="tag">300</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/agency/" rel="tag">agency</a>, <a href="https://www.kttn.com/tag/air/" rel="tag">air</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/approach/" rel="tag">approach</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/arts/" rel="tag">arts</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assessment/" rel="tag">assessment</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/back/" rel="tag">back</a>, <a href="https://www.kttn.com/tag/bar/" rel="tag">bar</a>, <a href="https://www.kttn.com/tag/barry/" rel="tag">Barry</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/bridge/" rel="tag">bridge</a>, <a href="https://www.kttn.com/tag/bridges/" rel="tag">bridges</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a href="https://www.kttn.com/tag/country/" rel="tag">country</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/culvert/" rel="tag">Culvert</a>, <a href="https://www.kttn.com/tag/culverts/" rel="tag">culverts</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/damage/" rel="tag">damage</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/deal/" rel="tag">deal</a>, <a href="https://www.kttn.com/tag/director/" rel="tag">Director</a>, <a href="https://www.kttn.com/tag/disaster/" rel="tag">disaster</a>, <a href="https://www.kttn.com/tag/doll/" rel="tag">doll</a>, <a href="https://www.kttn.com/tag/dollar/" rel="tag">dollar</a>, <a href="https://www.kttn.com/tag/dollars/" rel="tag">dollars</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/emergency/" rel="tag">emergency</a>, <a href="https://www.kttn.com/tag/emergency-management/" rel="tag">Emergency Management</a>, <a href="https://www.kttn.com/tag/emergency-management-director/" rel="tag">Emergency Management Director</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/federal/" rel="tag">FEDERAL</a>, <a href="https://www.kttn.com/tag/federal-emergency-management-agency/" rel="tag">Federal Emergency Management Agency</a>, <a href="https://www.kttn.com/tag/fema/" rel="tag">FEMA</a>, <a href="https://www.kttn.com/tag/finish/" rel="tag">finish</a>, <a href="https://www.kttn.com/tag/fl/" rel="tag">Fl</a>, <a href="https://www.kttn.com/tag/flood/" rel="tag">flood</a>, <a href="https://www.kttn.com/tag/flooding/" rel="tag">flooding</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/fun/" rel="tag">fun</a>, <a href="https://www.kttn.com/tag/fund/" rel="tag">fund</a>, <a href="https://www.kttn.com/tag/funds/" rel="tag">funds</a>, <a href="https://www.kttn.com/tag/gate/" rel="tag">gate</a>, <a href="https://www.kttn.com/tag/gem/" rel="tag">gem</a>, <a href="https://www.kttn.com/tag/glen-briggs/" rel="tag">Glen Briggs</a>, <a href="https://www.kttn.com/tag/grundy/" rel="tag">Grundy</a>, <a href="https://www.kttn.com/tag/grundy-count/" rel="tag">Grundy Count</a>, <a href="https://www.kttn.com/tag/grundy-county/" rel="tag">Grundy county</a>, <a href="https://www.kttn.com/tag/halt/" rel="tag">halt</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/inspection/" rel="tag">inspection</a>, <a href="https://www.kttn.com/tag/inspections/" rel="tag">inspections</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/july/" rel="tag">July</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a href="https://www.kttn.com/tag/level/" rel="tag">level</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/mall/" rel="tag">Mall</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/manage/" rel="tag">manage</a>, <a href="https://www.kttn.com/tag/management/" rel="tag">management</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/merge/" rel="tag">merge</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/normal/" rel="tag">normal</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/note/" rel="tag">note</a>, <a href="https://www.kttn.com/tag/notes/" rel="tag">notes</a>, <a href="https://www.kttn.com/tag/oj/" rel="tag">OJ</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/preliminary/" rel="tag">preliminary</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a href="https://www.kttn.com/tag/project/" rel="tag">project</a>, <a href="https://www.kttn.com/tag/projects/" rel="tag">projects</a>, <a href="https://www.kttn.com/tag/pump-station/" rel="tag">pump station</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/reimbursement/" rel="tag">reimbursement</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/repair/" rel="tag">repair</a>, <a href="https://www.kttn.com/tag/repairs/" rel="tag">repairs</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/river/" rel="tag">river</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sand/" rel="tag">sand</a>, <a href="https://www.kttn.com/tag/semen/" rel="tag">Semen</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/ships/" rel="tag">ships</a>, <a href="https://www.kttn.com/tag/site/" rel="tag">site</a>, <a href="https://www.kttn.com/tag/slow/" rel="tag">slow</a>, <a href="https://www.kttn.com/tag/station/" rel="tag">station</a>, <a href="https://www.kttn.com/tag/stations/" rel="tag">stations</a>, <a href="https://www.kttn.com/tag/still-being/" rel="tag">still being</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/town/" rel="tag">town</a>, <a href="https://www.kttn.com/tag/towns/" rel="tag">towns</a>, <a href="https://www.kttn.com/tag/township/" rel="tag">Township</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/06/Jennifer-Thies.jpg?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Jennifer Thies" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/06/Jennifer-Thies.jpg?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/06/Jennifer-Thies.jpg?fit=72%2C72&ssl=1" width="72" height="72" alt="Jennifer Thies" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" /></noscript>							</div>
							<div class="author-description">
								<h4>About Jennifer Thies</h4>
																<a class="author-link" href="https://www.kttn.com/author/jennifer/" rel="author">
									View all posts by Jennifer Thies <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/sullivan-county-public-water-supply-issues-boil-advisory/" rel="prev">Sullivan County Public Water Supply issues boil advisory</a></div><div class="nav-next"><a href="https://www.kttn.com/trenton-police-department-reminds-public-of-city-code-regarding-fireworks/" rel="next">Trenton Police Department reminds public of city code regarding fireworks</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_62a7de6475f4cefa">
<style media="screen">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</style>
<style media="screen" id="orb_player_62a7de6475f4cefa_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_62a7de6475f4cefa_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kttn923fm" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kttn923fm/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1"/></noscript><span class="orbPtn">KTTN 92.3 FM</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)" style="display: block;"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_62a7de6475f4cefa");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_4ebcec33d6f6c284">
<style media="screen">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</style>
<style media="screen" id="orb_player_4ebcec33d6f6c284_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_4ebcec33d6f6c284_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kgoz" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kgoz/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1"/></noscript><span class="orbPtn">Z 101.7</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_4ebcec33d6f6c284");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/trenton-police-make-arrest-defendant-returned-to-missouri-department-of-corrections/" title="Trenton police make arrest, defendant returned to Missouri Department of Corrections" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton police make arrest, defendant returned to Missouri Department of Corrections" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-police-make-arrest-defendant-returned-to-missouri-department-of-corrections/" title="Trenton police make arrest, defendant returned to Missouri Department of Corrections" class="bump-view" data-bump-view="tp">Trenton police make arrest, defendant returned to Missouri Department of Corrections</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/chillicothe-firefighters-respond-to-apartment-fire-possibly-started-by-juvenile/" title="Chillicothe firefighters respond to apartment fire possibly started by juvenile" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/08/Fire-Investigation.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe firefighters respond to apartment fire possibly started by juvenile" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/chillicothe-firefighters-respond-to-apartment-fire-possibly-started-by-juvenile/" title="Chillicothe firefighters respond to apartment fire possibly started by juvenile" class="bump-view" data-bump-view="tp">Chillicothe firefighters respond to apartment fire possibly started by juvenile</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/sunday-crash-claims-life-of-lathrop-man-on-highway-13/" title="Sunday crash claims life of Lathrop man on Highway 13" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/Fatal.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Sunday crash claims life of Lathrop man on Highway 13" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/sunday-crash-claims-life-of-lathrop-man-on-highway-13/" title="Sunday crash claims life of Lathrop man on Highway 13" class="bump-view" data-bump-view="tp">Sunday crash claims life of Lathrop man on Highway 13</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-more-cases-of-covid-19-reported-in-a-missouri-prison/" title="Audio: More cases of COVID-19 reported in a Missouri Prison" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/06/Coronavirus-in-Prisons.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: More cases of COVID-19 reported in a Missouri Prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-more-cases-of-covid-19-reported-in-a-missouri-prison/" title="Audio: More cases of COVID-19 reported in a Missouri Prison" class="bump-view" data-bump-view="tp">Audio: More cases of COVID-19 reported in a Missouri Prison</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/fire-at-berry-church-north-of-galt-ruled-as-arson-5000-reward-offered/" title="Fire at Berry Church north of Galt ruled as arson, $5000 reward offered" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/06/Old-Berry-Church-Galt-Missouri-FInal.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Fire at Berry Church north of Galt ruled as arson, $5000 reward offered" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/fire-at-berry-church-north-of-galt-ruled-as-arson-5000-reward-offered/" title="Fire at Berry Church north of Galt ruled as arson, $5000 reward offered" class="bump-view" data-bump-view="tp">Fire at Berry Church north of Galt ruled as arson, $5000 reward offered</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-ten-people-charged-in-1-4-billion-billing-scheme-that-includes-putnam-county-memorial-hospital/" title="Audio: Ten people charged in $1.4 billion billing scheme that includes Putnam County Memorial Hospital" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/04/Putnam-County-Hospital-2019.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Ten people charged in $1.4 billion billing scheme that includes Putnam County Memorial Hospital" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-ten-people-charged-in-1-4-billion-billing-scheme-that-includes-putnam-county-memorial-hospital/" title="Audio: Ten people charged in $1.4 billion billing scheme that includes Putnam County Memorial Hospital" class="bump-view" data-bump-view="tp">Audio: Ten people charged in $1.4 billion billing scheme that includes Putnam County Memorial Hospital</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-doctors-credentials-stolen-used-to-help-600-missouri-patients-get-medical-marijuana-cards/" title="Audio: Doctor&#039;s credentials stolen, used to help 600 Missouri patients get medical marijuana cards" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Medical-Marijuana.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Doctor&#039;s credentials stolen, used to help 600 Missouri patients get medical marijuana cards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-doctors-credentials-stolen-used-to-help-600-missouri-patients-get-medical-marijuana-cards/" title="Audio: Doctor&#039;s credentials stolen, used to help 600 Missouri patients get medical marijuana cards" class="bump-view" data-bump-view="tp">Audio: Doctor&#039;s credentials stolen, used to help 600 Missouri patients get medical marijuana cards</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/brimson-man-crashes-on-private-property-arrested-on-dwi/" title="Brimson man crashes on private property; arrested on DWI" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/05/Underage-Drinking-and-Driving-DWI.jpeg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Brimson man crashes on private property; arrested on DWI" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/brimson-man-crashes-on-private-property-arrested-on-dwi/" title="Brimson man crashes on private property; arrested on DWI" class="bump-view" data-bump-view="tp">Brimson man crashes on private property; arrested on DWI</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-missouri-education-commissioner-says-closing-schools-was-necessary-but-kids-suffer-serious-consequences/" title="Audio: Missouri education commissioner says closing schools was necessary but kids suffer serious consequences" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/03/Schools-Closed-COVID-19-Coronavirus.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Missouri education commissioner says closing schools was necessary but kids suffer serious consequences" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-missouri-education-commissioner-says-closing-schools-was-necessary-but-kids-suffer-serious-consequences/" title="Audio: Missouri education commissioner says closing schools was necessary but kids suffer serious consequences" class="bump-view" data-bump-view="tp">Audio: Missouri education commissioner says closing schools was necessary but kids suffer serious consequences</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/black-silo-winery-to-host-community-fireworks-in-trenton-on-friday-july-3-2020/" title="Black Silo Winery to host community fireworks in Trenton on Friday, July 3, 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/July-4th-celebration-with-fireworks-and-flags.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Black Silo Winery to host community fireworks in Trenton on Friday, July 3, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/black-silo-winery-to-host-community-fireworks-in-trenton-on-friday-july-3-2020/" title="Black Silo Winery to host community fireworks in Trenton on Friday, July 3, 2020" class="bump-view" data-bump-view="tp">Black Silo Winery to host community fireworks in Trenton on Friday, July 3, 2020</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/06/30/Researchers-develop-glove-to-translate-American-Sign-Language/9511593548005/'>Watch: Researchers develop glove to translate American Sign Language</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/06/30/Global-warming-has-erased-6500-years-of-cooling/4151593537055/'>Global warming has erased 6,500 years of cooling</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/06/30/Bison-gores-72-year-old-woman-multiple-times-at-Yellowstone/9741593546754/'>Bison gores 72-year-old woman multiple times at Yellowstone National Park</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2020/06/30/SpaceX-launches-next-generation-GPS-satellite-from-Florida/5471593117902/'>SpaceX launches next-generation GPS satellite from Florida</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2020/06/30/Airbus-to-slash-15000-jobs-amid-pandemic/8451593542827/'>Airbus to slash 15,000 jobs amid pandemic</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/06/30/Researchers-Asian-flying-snakes-wriggle-their-bodies-for-stability/5151593545122/'>Researchers: Asian flying snakes wriggle their bodies for stability</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/06/30/Judge-halts-Trumps-niece-from-publishing-book-about-her-uncle/5971593540579/'>Judge halts Trump&#039;s niece from publishing book about her uncle</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/06/30/Oklahoma-mans-147-pound-paddlefish-believed-to-be-a-world-record/3061593543050/'>Watch: Oklahoma man&#039;s 147-pound paddlefish believed to be a world record</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/06/30/Justice-Dept-FBI-warn-of-COVID-19-related-scammers/6871593538095/'>Justice Dept., FBI warn of COVID-19-related scammers</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/06/30/Watch-live-Treasury-Fed-chiefs-split-on-economic-recovery-timeline/6881593531942/'>Watch live: Treasury, Fed chiefs split on economic recovery timeline</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2020/06/30/Man-falls-through-floor-of-home-plunges-down-30-foot-well/3161593541167/'>Watch: Man falls through floor of home, plunges down 30-foot well</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2020/06/30/Red-Velvets-Irene-Seulgi-tease-Monster-EP/2861593540889/'>Look: Red Velvet&#039;s Irene, Seulgi tease &#039;Monster&#039; EP</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2020/06/30/Dan-Shay-Kane-Brown-to-headline-Great-Jones-County-Fair-2021/3331593539339/'>Dan + Shay, Kane Brown to headline Great Jones County Fair 2021</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/06/30/Curb-Your-Enthusiasm-renewed-for-Season-11-on-HBO/4191593538458/'>&#039;Curb Your Enthusiasm&#039; renewed for Season 11 on HBO</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/06/30/Pompeo-asks-Security-Council-to-extend-Iran-arms-embargo/3351593536624/'>Pompeo asks U.N. Security Council to extend arms embargo on Iran</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/most-people-coronavirus-wont-spread-121034275.html'>Most People With Coronavirus Won&#039;t Spread It. Why Do a Few Infect Many?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/vatican-police-carry-raid-over-115349908.html'>Vatican police carry out new raid over suspected corruption</a></li><li><a class='rsswidget' href='https://news.yahoo.com/states-reopening-many-still-require-215946935.html'>These states still require travelers to self-quarantine or present negative COVID-19 test</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russia-vs-nato-welcome-fourth-111400685.html'>Russia vs. NATO: Welcome to the Fourth Battle of the Atlantic</a></li><li><a class='rsswidget' href='https://news.yahoo.com/says-cannot-let-guard-down-100132402.html'>WHO says &#039;we cannot let our guard down&#039; after China pigs study</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tokyo-court-rejects-damages-man-forcibly-sterilised-age-083052681.html'>Tokyo court rejects damages for man forcibly sterilised at age 14</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dirty-depiction-kims-wife-outraged-nkorea-russian-envoy-073746624.html'>&#039;Dirty&#039; depiction of Kim&#039;s wife outraged NKorea: Russian envoy</a></li><li><a class='rsswidget' href='https://news.yahoo.com/study-submarine-could-sink-u-060000015.html'>Study This Submarine: Could It Sink a U.S. Navy Aircraft Carrier?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ivory-coast-city-front-line-afraid-032026898.html'>An Ivory Coast city on the front line, and afraid</a></li><li><a class='rsswidget' href='https://news.yahoo.com/german-officials-were-alarmed-trumps-024532747.html'>German officials were so alarmed by Trump&#039;s conversations with Angela Merkel that they took extra steps to make sure they stayed secret, according to a CNN report</a></li><li><a class='rsswidget' href='https://news.yahoo.com/miami-dade-teachers-union-ratifies-221658000.html'>Miami-Dade teachers union ratifies new contract. Starting teachers to get big raise</a></li><li><a class='rsswidget' href='https://news.yahoo.com/george-floyd-least-one-ex-220641286.html'>George Floyd: At least one ex-officer intends to plead not guilty as judge sets tentative murder trial date</a></li><li><a class='rsswidget' href='https://news.yahoo.com/school-teacher-self-quarantined-connecticut-220527300.html'>School teacher who self-quarantined at Connecticut home for three weeks vanishes after going for a walk in early May</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coronavirus-plus-flu-could-equal-214506636.html'>The Coronavirus Plus the Flu Could Equal a Devastating Fall and Winter, CDC Director Says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/china-forcing-birth-control-uighurs-164535596.html'>China forcing birth control on Uighurs to suppress population, report says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/gonna-dallas-man-fires-guns-214000092.html'>&#039;What Are You Gonna Do?&#039; Dallas Man Fires Guns, Runs Over Police Officer, Injures K-9</a></li><li><a class='rsswidget' href='https://news.yahoo.com/face-shields-gloves-wipes-texas-213921336.html'>Face shields, gloves, wipes: Texas votes as virus rages</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coming-soon-russian-bombers-now-213000474.html'>Coming Soon: Russian Bombers (Now Armed with Hypersonic Missiles?)</a></li><li><a class='rsswidget' href='https://news.yahoo.com/enduring-coronavirus-mystery-why-only-193200478.html'>No symptoms, big problems: Scientists still puzzled by asymptomatic coronavirus cases</a></li><li><a class='rsswidget' href='https://news.yahoo.com/la-task-force-seeks-arrest-132836045.html'>LA task force seeks to arrest looters who hit stores during protests</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">FEMA yet to obligate funds to several projects in Grundy County</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"218254","nonce":"3b9cfc11ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"218254","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="218254" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County&url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County&url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=FEMA+yet+to+obligate+funds+to+several+projects+in+Grundy+County"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=FEMA%20yet%20to%20obligate%20funds%20to%20several%20projects%20in%20Grundy%20County&body=The%20Federal%20Emergency%20Management%20Agency%20has%20obligated%20about%20%241.1%20million%20dollars%20to%20Grundy%20County%20in%20reimbursement%20funds%20so%20far%20for%20flooding%20last%20year.%20That%20is%20according%20to%20Emergency%20Management%20Director%20Glen%20Briggs%20who%20notes%20the%20amount%20involves%20estimates%20from%20townships.%20FEMA%20has%20yet%20to%20obligate%20funds%20to%20several%20projects%2C%20and%20Briggs%20notes%20that%20could%20push%20the%20countywide%20reimbursement%20to%20close%20to%20or%20more%20than%20%242%20million%20for%20last%20year%E2%80%99s%20flooding.%20Projects%20FEMA%20has%20not%20obligated%20funds%20to%20yet%20include%20the%20Barry%20and%20Sand%20Hill%20bridges.%20Preliminary%20damage%20assessments%20on%20those%20bridges%20came%20in%20at%20%24130%2C000%20to%20%24300%2C000.%20Repair%20costs%20are%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Ffema-yet-to-obligate-funds-to-several-projects-in-grundy-county%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "03fac205e7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "218254";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"FEMA yet to obligate funds to several projects in Grundy County","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'107434684',post:'218254',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '218254' ]);
</script>


</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.2.3.2 on 2020-06-30 15:47:25 -->