<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="More information has been released about the Trenton Green Hills Women’s Shelter’s restructuring. Executive Director Lisa Dicks reports one reason for restructuring is because when the shelter moved from the “typical-style residential home” into the new structure, the service delivery model stayed the same. She says that as time passed, needs have changed. Other things changed, too, including how funders paid for services provided and what data are required, or how the data are documented. Dicks says COVID-19 changed how multiple providers in the state look at and address communal living situations. She notes COVID-19 also affected the Green Hills">
<meta property="og:title" content="Details released regarding closure of Green Hill's Women's Shelter">
<meta property="article_author" content="KTTN News">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2022-03-08T17:18:13-06:00">
<meta property="article:modified_time" content="2022-03-08T17:18:13-06:00">
<meta property="og:updated_time" content="2022-03-08T17:18:13-06:00">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Details released regarding closure of Green Hill&#039;s Women&#039;s Shelter</title>
	<link rel="canonical" href="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Details released regarding closure of Green Hill&#039;s Women&#039;s Shelter" />
	<meta property="og:description" content="More information has been released about the Trenton Green Hills Women’s Shelter’s restructuring. Executive Director Lisa Dicks reports one reason for restructuring is because when the shelter moved from the “typical-style residential home” into the new structure, the service delivery model stayed the same. She says that as time passed, needs have changed. Other things [&hellip;]" />
	<meta property="og:url" content="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2022-03-08T23:18:13+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter Comments Feed" href="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.9' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/249066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-12Nc' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
		<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}


.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}

/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 

/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>

<body class="post-template-default single single-post postid-249066 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
     crossorigin="anonymous"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="menu-obituaries"><a href="https://www.kttn.com/category/obits/">Obituaries</a></li>
	<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/missouri-man-sentenced-to-17-years-in-prison-for-trafficking-crack-cocaine/">Missouri man sentenced to 17 years in prison for trafficking crack cocaine</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-man-sentenced-to-four-years-in-prison-for-illegal-firearm-used-in-fatal-shooting-at-zoo/">Missouri man sentenced to four years in prison for illegal firearm used in fatal shooting at zoo</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-man-sentenced-to-seven-years-in-prison-for-robbing-family-at-gunpoint/">Missouri man sentenced to seven years in prison for robbing family at gunpoint</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/">Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-lieutenant-governor-seeks-nominations-for-senior-service-award/">Missouri Lieutenant Governor seeks nominations for Senior Service Award</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/trenton-police-department-to-experience-phone-service-disruption/">Trenton Police Department to experience phone service disruption</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/king-city-woman-falls-asleep-at-the-wheel-crashes-on-highway-169/">King City woman falls asleep at the wheel, crashes on Highway 169</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/11-missouri-school-districts-receive-a-total-of-535000-in-school-bus-rebate-opportunities/">11 Missouri school districts receive a total of $535,000 in school bus rebate opportunities</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/laredo-board-of-education-accepts-health-insurance-bid-field-trips-approved-for-kindergarten-through-eighth-grade/">Laredo Board of Education accepts health insurance bid; field trips approved for kindergarten through eighth grade</a>
									<span class="post-date">March 8, 2022</span>
								</li>
							<li>
					<a href="https://www.kttn.com/community-food-pantry-of-grundy-county-postpones-commodity-distribution/">Community Food Pantry of Grundy County postpones commodity distribution</a>
									<span class="post-date">March 8, 2022</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-249066" class="post-249066 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-25433 tag-7719 tag-2311 tag-12064 tag-3997 tag-8th tag-508 tag-about tag-ac tag-acc tag-accepting tag-act tag-action tag-actions tag-ad tag-add tag-address tag-ag tag-again tag-against tag-age tag-aid tag-al tag-all tag-another tag-ap tag-app tag-apply tag-area tag-art tag-ass tag-ate tag-awareness tag-bee tag-before tag-being tag-build tag-building tag-c tag-call tag-cameron tag-can tag-cannot tag-car tag-care tag-cat tag-cause tag-cc tag-change tag-changing tag-client tag-clients tag-close tag-closed tag-closing tag-closure tag-co tag-coal tag-come tag-communities tag-community tag-continue tag-counsel tag-county tag-cover tag-cte tag-cut tag-decision tag-deliver tag-delivery tag-department tag-details tag-director tag-disc tag-disclose tag-doc tag-domestic tag-donation tag-donations tag-dress tag-during tag-ed tag-effort tag-efforts tag-embers tag-emergency tag-employ tag-employee tag-employees tag-engagement tag-epa tag-er tag-era tag-even tag-ex tag-executive tag-executive-director tag-expected tag-february tag-february-18 tag-fec tag-first tag-first-week tag-focus tag-for tag-form tag-fort tag-from tag-fun tag-fund tag-fundraising tag-gains tag-ged tag-gem tag-green-hills tag-hang tag-hanging tag-her tag-hey tag-hill tag-home tag-house tag-ice tag-id tag-identify tag-identifying tag-ill tag-improve tag-increase tag-increased tag-information tag-into tag-ip tag-irs tag-is tag-it tag-king tag-ks tag-la tag-lease tag-leg tag-legal tag-lie tag-limit tag-live tag-living tag-location tag-look tag-looking tag-lose tag-lt tag-ma tag-made tag-main tag-member tag-members tag-men tag-merge tag-miss tag-missour tag-missouri tag-missouri-coalition tag-mite tag-mo tag-model tag-month tag-months tag-more tag-move tag-moved tag-mu tag-nation tag-nations tag-need tag-needs tag-new tag-nf tag-no tag-non tag-not tag-note tag-notes tag-number tag-ok tag-on tag-one tag-open tag-opens tag-other tag-ou tag-out tag-over tag-pa tag-paid tag-pas tag-pass tag-pi tag-pic tag-pro tag-provide tag-provider tag-providers tag-purpose tag-ra tag-raising tag-reap tag-reason tag-red tag-released tag-remain tag-rent tag-reopen tag-report tag-reported tag-reports tag-require tag-required tag-resident tag-residential tag-ring tag-ron tag-s tag-safe tag-safety tag-same tag-sc tag-serve tag-service tag-services tag-sex tag-sexual tag-sexual-violence tag-side tag-sing tag-six tag-six-month tag-size tag-sizes tag-son tag-sought tag-sour tag-source tag-state tag-stayed tag-ted tag-temporarily tag-that tag-the tag-three tag-through tag-ths tag-tie tag-ties tag-time tag-tip tag-to tag-trento tag-trenton tag-umb tag-under tag-uni tag-unity tag-up tag-us tag-use tag-used tag-ut tag-vice tag-volunteer tag-volunteers tag-war tag-week tag-were tag-where tag-will tag-with tag-women tag-womens tag-womens-shelter tag-would tag-would-be color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" rel="bookmark"><span class="entry-date published updated">March 8, 2022</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Green Hills Women&#039;s Shelter Website 2022" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022.jpg 770w, https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2022/02/Green-Hills-Womens-Shelter-Websitie-2022.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="249066" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">More information has been released about the Trenton Green Hills Women’s Shelter’s restructuring.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Executive Director Lisa Dicks reports one reason for restructuring is because when the shelter moved from the “typical-style residential home” into the new structure, the service delivery model stayed the same. She says that as time passed, needs have changed. Other things changed, too, including how funders paid for services provided and what data are required, or how the data are documented.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Dicks says COVID-19 changed how multiple providers in the state look at and address communal living situations. She notes COVID-19 also affected the Green Hills Women’s Shelter’s outreach and fundraising efforts. It also affected the shelter’s use of volunteers and limited interactions with the communities the shelter serves.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Dicks previously reported the Trenton shelter closed on February 18<sup>th</sup> and is expected to open in three to six months. She comments that the decision to temporarily close the shelter was not easy. The shelter met with members of the Missouri Coalition Against Domestic and Sexual Violence and sought legal counsel before the decision. She says the shelter desires to improve its service delivery to bring about better outcomes. It was previously reported the shelter is not looking at changing the location or building in Trenton.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Some employees were “let go,” and Dicks reports they will have a chance to reapply when the Trenton Green Hills Women’s Shelter reopens. For client safety purposes, the executive director says she cannot disclose details about clients&#8217; locations or how or where they are being housed.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Dicks emphasizes that the shelter continues to provide the same services and covers the same service area as before the Trenton shelter closing. She explains the shelter is made up of more than one department and provides more than one service. Services are provided to clients in a 10-county area through non-residential services. There is another emergency shelter in Cameron, and there are also outreach engagements for community awareness and a volunteer department.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Dicks says the shelter’s focus remains on identifying and providing information, referrals, and/or resources clients need. The shelter is still accepting donations. She notes the number of those served has increased, even during the first week when the Trenton shelter was closed, and those clients have needs. The shelter is still providing direct-care services.</span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Dicks reports that if there is a need for emergency shelter services, a client would be served. She previously said calls for the Trenton Green Hills Women’s Shelter will be answered during the closure.</span></p>
<div class="post-views post-249066 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">134</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" data-text="Details released regarding closure of Green Hill&#039;s Women&#039;s Shelter" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&amp;title=Details%20released%20regarding%20closure%20of%20Green%20Hill%27s%20Women%27s%20Shelter" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2022%2F02%2FGreen-Hills-Womens-Shelter-Websitie-2022.jpg&#038;description=Details%20released%20regarding%20closure%20of%20Green%20Hill%27s%20Women%27s%20Shelter" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Details released regarding closure of Green Hill's Women's Shelter" data-content="https://www.kttn.com/details-released-regarding-closure-of-green-hills-womens-shelter/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="249066" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#3657525b5f5876534e575b465a531855595b096543545c5355420b725342575f5a4513040644535a53574553521304064453515744525f5851130406555a5945434453130406595013040671445353581304067e5f5a5a1304001304050e0407011305744513040661595b53581304001304050e04070113057445130406655e535a425344" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/8th/" rel="tag">8th</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accepting/" rel="tag">accepting</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a href="https://www.kttn.com/tag/actions/" rel="tag">actions</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/address/" rel="tag">address</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/another/" rel="tag">another</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/apply/" rel="tag">apply</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/awareness/" rel="tag">awareness</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/before/" rel="tag">before</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/build/" rel="tag">build</a>, <a href="https://www.kttn.com/tag/building/" rel="tag">building</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/cameron/" rel="tag">Cameron</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cannot/" rel="tag">cannot</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/care/" rel="tag">CARE</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/change/" rel="tag">change</a>, <a href="https://www.kttn.com/tag/changing/" rel="tag">changing</a>, <a href="https://www.kttn.com/tag/client/" rel="tag">client</a>, <a href="https://www.kttn.com/tag/clients/" rel="tag">clients</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/closed/" rel="tag">closed</a>, <a href="https://www.kttn.com/tag/closing/" rel="tag">closing</a>, <a href="https://www.kttn.com/tag/closure/" rel="tag">closure</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/coal/" rel="tag">coal</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/communities/" rel="tag">communities</a>, <a href="https://www.kttn.com/tag/community/" rel="tag">Community</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/counsel/" rel="tag">counsel</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/cover/" rel="tag">Cover</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/cut/" rel="tag">cut</a>, <a href="https://www.kttn.com/tag/decision/" rel="tag">decision</a>, <a href="https://www.kttn.com/tag/deliver/" rel="tag">deliver</a>, <a href="https://www.kttn.com/tag/delivery/" rel="tag">delivery</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/details/" rel="tag">details</a>, <a href="https://www.kttn.com/tag/director/" rel="tag">Director</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/disclose/" rel="tag">disclose</a>, <a href="https://www.kttn.com/tag/doc/" rel="tag">DOC</a>, <a href="https://www.kttn.com/tag/domestic/" rel="tag">domestic</a>, <a href="https://www.kttn.com/tag/donation/" rel="tag">donation</a>, <a href="https://www.kttn.com/tag/donations/" rel="tag">donations</a>, <a href="https://www.kttn.com/tag/dress/" rel="tag">dress</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/effort/" rel="tag">effort</a>, <a href="https://www.kttn.com/tag/efforts/" rel="tag">efforts</a>, <a href="https://www.kttn.com/tag/embers/" rel="tag">embers</a>, <a href="https://www.kttn.com/tag/emergency/" rel="tag">emergency</a>, <a href="https://www.kttn.com/tag/employ/" rel="tag">employ</a>, <a href="https://www.kttn.com/tag/employee/" rel="tag">employee</a>, <a href="https://www.kttn.com/tag/employees/" rel="tag">employees</a>, <a href="https://www.kttn.com/tag/engagement/" rel="tag">engagement</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/executive/" rel="tag">executive</a>, <a href="https://www.kttn.com/tag/executive-director/" rel="tag">Executive Director</a>, <a href="https://www.kttn.com/tag/expected/" rel="tag">expected</a>, <a href="https://www.kttn.com/tag/february/" rel="tag">February</a>, <a href="https://www.kttn.com/tag/february-18/" rel="tag">February 18</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/first-week/" rel="tag">first week</a>, <a href="https://www.kttn.com/tag/focus/" rel="tag">focus</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/fort/" rel="tag">Fort</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/fun/" rel="tag">fun</a>, <a href="https://www.kttn.com/tag/fund/" rel="tag">fund</a>, <a href="https://www.kttn.com/tag/fundraising/" rel="tag">fundraising</a>, <a href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/gem/" rel="tag">gem</a>, <a href="https://www.kttn.com/tag/green-hills/" rel="tag">Green Hills</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/hanging/" rel="tag">hanging</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/home/" rel="tag">home</a>, <a href="https://www.kttn.com/tag/house/" rel="tag">House</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/identify/" rel="tag">identify</a>, <a href="https://www.kttn.com/tag/identifying/" rel="tag">identifying</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/improve/" rel="tag">improve</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/increased/" rel="tag">increased</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/legal/" rel="tag">legal</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/limit/" rel="tag">limit</a>, <a href="https://www.kttn.com/tag/live/" rel="tag">live</a>, <a href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a href="https://www.kttn.com/tag/location/" rel="tag">location</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/looking/" rel="tag">looking</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/made/" rel="tag">made</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/member/" rel="tag">member</a>, <a href="https://www.kttn.com/tag/members/" rel="tag">members</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/merge/" rel="tag">merge</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-coalition/" rel="tag">Missouri Coalition</a>, <a href="https://www.kttn.com/tag/mite/" rel="tag">mite</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/model/" rel="tag">model</a>, <a href="https://www.kttn.com/tag/month/" rel="tag">month</a>, <a href="https://www.kttn.com/tag/months/" rel="tag">months</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/move/" rel="tag">move</a>, <a href="https://www.kttn.com/tag/moved/" rel="tag">moved</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/nations/" rel="tag">nations</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/needs/" rel="tag">needs</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/non/" rel="tag">Non</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/note/" rel="tag">note</a>, <a href="https://www.kttn.com/tag/notes/" rel="tag">notes</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/opens/" rel="tag">opens</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/paid/" rel="tag">paid</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pic/" rel="tag">pic</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/provider/" rel="tag">provider</a>, <a href="https://www.kttn.com/tag/providers/" rel="tag">providers</a>, <a href="https://www.kttn.com/tag/purpose/" rel="tag">purpose</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/raising/" rel="tag">raising</a>, <a href="https://www.kttn.com/tag/reap/" rel="tag">REAP</a>, <a href="https://www.kttn.com/tag/reason/" rel="tag">reason</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/released/" rel="tag">released</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/reopen/" rel="tag">reopen</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/require/" rel="tag">require</a>, <a href="https://www.kttn.com/tag/required/" rel="tag">required</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residential/" rel="tag">residential</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.kttn.com/tag/same/" rel="tag">same</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/services/" rel="tag">services</a>, <a href="https://www.kttn.com/tag/sex/" rel="tag">sex</a>, <a href="https://www.kttn.com/tag/sexual/" rel="tag">sexual</a>, <a href="https://www.kttn.com/tag/sexual-violence/" rel="tag">sexual violence</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a href="https://www.kttn.com/tag/six-month/" rel="tag">six month</a>, <a href="https://www.kttn.com/tag/size/" rel="tag">size</a>, <a href="https://www.kttn.com/tag/sizes/" rel="tag">sizes</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sought/" rel="tag">sought</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/source/" rel="tag">source</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/stayed/" rel="tag">stayed</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/temporarily/" rel="tag">temporarily</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/ths/" rel="tag">THS</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/used/" rel="tag">used</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/volunteer/" rel="tag">volunteer</a>, <a href="https://www.kttn.com/tag/volunteers/" rel="tag">Volunteers</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/women/" rel="tag">women</a>, <a href="https://www.kttn.com/tag/womens/" rel="tag">women's</a>, <a href="https://www.kttn.com/tag/womens-shelter/" rel="tag">women's shelter</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a href="https://www.kttn.com/tag/would-be/" rel="tag">would be</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/missouri-lieutenant-governor-seeks-nominations-for-senior-service-award/" rel="prev">Missouri Lieutenant Governor seeks nominations for Senior Service Award</a></div><div class="nav-next"><a href="https://www.kttn.com/missouri-man-sentenced-to-seven-years-in-prison-for-robbing-family-at-gunpoint/" rel="next">Missouri man sentenced to seven years in prison for robbing family at gunpoint</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
								<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																		<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/details-released-regarding-closure-of-green-hills-womens-shelter/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/judge-sentences-man-to-life-in-prison-for-being-the-leader-of-a-large-scale-fentanyl-distribution-conspiracy/" title="Judge sentences man to life in prison for being the leader of a large-scale fentanyl distribution conspiracy" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2022/02/Life-in-Prison-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Judge sentences man to life in prison for being the leader of a large-scale fentanyl distribution conspiracy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/judge-sentences-man-to-life-in-prison-for-being-the-leader-of-a-large-scale-fentanyl-distribution-conspiracy/" title="Judge sentences man to life in prison for being the leader of a large-scale fentanyl distribution conspiracy" class="bump-view" data-bump-view="tp">Judge sentences man to life in prison for being the leader of a large-scale fentanyl distribution conspiracy</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/man-arrested-after-fleeing-from-law-enforcement-near-chillicothe/" title="Man arrested after fleeing from law enforcement near Chillicothe" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/10/Livingston-County-Sheriff.jpg?resize=40%2C40&#038;ssl=1" alt="Man arrested after fleeing from law enforcement near Chillicothe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/man-arrested-after-fleeing-from-law-enforcement-near-chillicothe/" title="Man arrested after fleeing from law enforcement near Chillicothe" class="bump-view" data-bump-view="tp">Man arrested after fleeing from law enforcement near Chillicothe</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/charges-filed-against-two-individuals-following-law-enforcement-pursuits-in-livingston-and-caldwell-counties/" title="Charges filed against two individuals following law enforcement pursuits in Livingston and Caldwell counties" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/10/Charges-FIled.jpg?resize=40%2C40&#038;ssl=1" alt="Charges filed against two individuals following law enforcement pursuits in Livingston and Caldwell counties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/charges-filed-against-two-individuals-following-law-enforcement-pursuits-in-livingston-and-caldwell-counties/" title="Charges filed against two individuals following law enforcement pursuits in Livingston and Caldwell counties" class="bump-view" data-bump-view="tp">Charges filed against two individuals following law enforcement pursuits in Livingston and Caldwell counties</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-three-separate-incidents-involving-drug-and-gun-crimes/" title="Missouri man pleads guilty to three separate incidents involving drug and gun crimes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/generic_graphic_crime_shooting_wanted_handgun.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man pleads guilty to three separate incidents involving drug and gun crimes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-man-pleads-guilty-to-three-separate-incidents-involving-drug-and-gun-crimes/" title="Missouri man pleads guilty to three separate incidents involving drug and gun crimes" class="bump-view" data-bump-view="tp">Missouri man pleads guilty to three separate incidents involving drug and gun crimes</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/california-man-pleads-guilty-to-smuggling-four-kilos-of-meth-aboard-bus-stopping-in-missouri/" title="California man pleads guilty to smuggling four kilos of meth aboard bus stopping in Missouri" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="California man pleads guilty to smuggling four kilos of meth aboard bus stopping in Missouri" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/california-man-pleads-guilty-to-smuggling-four-kilos-of-meth-aboard-bus-stopping-in-missouri/" title="California man pleads guilty to smuggling four kilos of meth aboard bus stopping in Missouri" class="bump-view" data-bump-view="tp">California man pleads guilty to smuggling four kilos of meth aboard bus stopping in Missouri</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/man-from-norborne-injured-in-crash-on-highway-10/" title="Man from Norborne injured in crash on Highway 10" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/05/Accident.jpg?resize=40%2C40&#038;ssl=1" alt="Man from Norborne injured in crash on Highway 10" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/man-from-norborne-injured-in-crash-on-highway-10/" title="Man from Norborne injured in crash on Highway 10" class="bump-view" data-bump-view="tp">Man from Norborne injured in crash on Highway 10</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/audio-former-branson-performer-receives-5-years-probation-for-wire-fraud/" title="Audio: Former Branson performer receives 5 years probation for wire fraud" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/03/Fraud-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Audio: Former Branson performer receives 5 years probation for wire fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-former-branson-performer-receives-5-years-probation-for-wire-fraud/" title="Audio: Former Branson performer receives 5 years probation for wire fraud" class="bump-view" data-bump-view="tp">Audio: Former Branson performer receives 5 years probation for wire fraud</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/winter-weather-advisory-issued-for-many-northern-missouri-counties-north-of-highway-36/" title="Winter Weather Advisory issued for many northern Missouri counties north of Highway 36" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/02/Winter-Weather-Advisory.jpg?resize=40%2C40&#038;ssl=1" alt="Winter Weather Advisory issued for many northern Missouri counties north of Highway 36" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/winter-weather-advisory-issued-for-many-northern-missouri-counties-north-of-highway-36/" title="Winter Weather Advisory issued for many northern Missouri counties north of Highway 36" class="bump-view" data-bump-view="tp">Winter Weather Advisory issued for many northern Missouri counties north of Highway 36</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-two-arrests-on-friday/" title="Missouri State Highway Patrol reports two arrests on Friday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/07/MSHP-Cruiser-and-Boat-.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports two arrests on Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-two-arrests-on-friday/" title="Missouri State Highway Patrol reports two arrests on Friday" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports two arrests on Friday</a>
							</div>
													</li>
											<li>
						<a href="https://www.kttn.com/three-from-cameron-including-two-children-injured-in-highway-69-crash/" title="Three from Cameron, including two children, injured in Highway 69 crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/04/Crash-and-accident-graphhic.jpg?resize=40%2C40&#038;ssl=1" alt="Three from Cameron, including two children, injured in Highway 69 crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/three-from-cameron-including-two-children-injured-in-highway-69-crash/" title="Three from Cameron, including two children, injured in Highway 69 crash" class="bump-view" data-bump-view="tp">Three from Cameron, including two children, injured in Highway 69 crash</a>
							</div>
													</li>
						</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/sections/pictureshow/2022/03/08/1085033015/photos-ukraine-orthodox-church-russia-invasion-patriarch'>Some of Ukraine&#039;s Orthodox churches want to break away from their Russian patriarch</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2022/03/08/1084356769/kids-vaccines-needle-phobia'>Bubbles, breathwork or bribery? If your kid has needle phobia, try these tips</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085111819/as-south-koreans-go-to-the-polls-a-backlash-against-feminism-has-become-politica'>As South Koreans go to the polls, a backlash against feminism has become political</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1083383025/trumps-attorney-general-sends-a-letter-from-no-mans-land'>Trump&#039;s attorney general sends a letter from No Man&#039;s Land</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/911128317/march-back-to-office-work-from-home'>Returning to the office, a moment of joy for some. Others, would rather stay home</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085023029/russias-invasion-puts-a-new-light-on-trumps-ukraine-pressure-campaign'>Russia&#039;s invasion puts a new light on Trump&#039;s Ukraine pressure campaign</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1084499781/coffee-origins-east-africa'>East Africa is responsible for America&#039;s favorite morning brew</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085056986/as-misinformation-swirls-many-n-h-towns-will-vote-on-ballot-counting-machines'>As misinformation swirls, many N.H. towns will vote on ballot counting machines</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085027011/gasoline-prices-national-record-gallon-russia-ukraine'>Sticker shock: Gasoline tops $4.17 a gallon, a new record</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085097957/what-the-war-in-syria-tells-about-russias-use-of-humanitarian-corridors'>What the war in Syria tells us about Russia&#039;s use of humanitarian corridors</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085094040/senate-passes-anti-lynching-bill-and-sends-federal-hate-crimes-legislation-to-bi'>Senate passes anti-lynching bill and sends federal hate crime legislation to Biden</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085095406/new-zealand-changes-tack-on-surging-covid-19-cases'>New Zealand changes its tack on surging COVID-19 cases</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085095350/iowa-high-school-shooting'>6 teens have been arrested in a shooting that killed 1 outside an Iowa school</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/08/1085093501/gregg-popovich-ties-nba-record-for-most-coaching-wins'>Gregg Popovich ties the NBA record for most coaching wins</a></li><li><a class='rsswidget' href='https://www.npr.org/2022/03/07/1085053999/stolichnaya-vodka-stoli-ukraine-russia'>Stolichnaya Vodka rebrands as &#039;Stoli,&#039; trying to distance itself from Putin</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/william-barr-says-rudy-giulianis-170721139.html'>William Barr says Rudy Giuliani&#039;s infamous Four Seasons Total Landscaping press conference was &#039;a grotesque embarrassment&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/moved-us-netherlands-10-things-163748929.html'>I moved from the US to the Netherlands. Here are 10 things that surprised me the most.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russian-ex-minister-says-invasion-163327953.html'>Russian ex-minister says invasion of Ukraine is stalling because officials stole from military budget for &#039;mega-yachts in Cyprus&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ukraine-says-successfully-attacked-russian-162336642.html'>Ukraine says it successfully attacked Russian vehicles in Kyiv thanks to a Telegram tip</a></li><li><a class='rsswidget' href='https://news.yahoo.com/contract-reached-republican-wisconsin-election-161135204.html'>New contract reached for Republican Wisconsin election probe</a></li><li><a class='rsswidget' href='https://news.yahoo.com/veteran-set-business-delivering-amazon-155756673.html'>A veteran who set up a business delivering Amazon packages says he feels trapped and can&#039;t shut down because of potentially high exit fees for returning Amazon&#039;s branded vans</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russian-warship-attacked-snake-island-155752453.html'>A Russian warship that attacked Snake Island where Ukrainian soldiers cursed out invaders has reportedly been destroyed</a></li><li><a class='rsswidget' href='https://news.yahoo.com/william-barr-says-trump-passed-152902386.html'>William Barr says Trump passed out &#039;his stash of big Hershey chocolate bars as if dealing cards&#039; during Oval Office meetings</a></li><li><a class='rsswidget' href='https://news.yahoo.com/cyber-firm-least-6-us-150102273.html'>Cyber firm: At least 6 US state governments hacked by China</a></li><li><a class='rsswidget' href='https://news.yahoo.com/professional-race-car-driver-bubba-145208002.html'>Professional race car driver Bubba Wallace on racial justice and new Netflix docuseries</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dietitian-turned-bodybuilder-said-bulking-144726042.html'>A dietitian turned bodybuilder said bulking to gain muscle improved her physique and relationship to food after years of dieting</a></li><li><a class='rsswidget' href='https://news.yahoo.com/says-covid-boosters-needed-reversing-124706308.html'>WHO says COVID boosters needed, reversing previous call</a></li><li><a class='rsswidget' href='https://news.yahoo.com/string-armed-carjackings-grand-crossing-124402496.html'>String Of Armed Carjackings In Grand Crossing Prompts Police Alert</a></li><li><a class='rsswidget' href='https://news.yahoo.com/explainer-happen-us-banned-russian-121012831.html'>EXPLAINER: What does a US ban on Russian oil accomplish?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russian-officer-complains-dead-general-113255353.html'>Russian Officer Complains About Dead General and Comms Meltdown in Intercepted Call</a></li><li><a class='rsswidget' href='https://news.yahoo.com/anderson-cooper-highlights-incredible-image-111717133.html'>Anderson Cooper Highlights ‘Incredible Image’ From Russia That Shows Putin’s Weakness</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rep-jim-jordan-trip-down-094812222.html'>Rep. Jim Jordan’s Trip Down Memory Lane Backfires On Twitter</a></li><li><a class='rsswidget' href='https://news.yahoo.com/duplantis-clears-6-19m-break-081308707.html'>Duplantis clears 6.19m to break world pole vault record</a></li><li><a class='rsswidget' href='https://news.yahoo.com/virus-cases-1-24-000-054150801.html'>As virus cases go from 1 to 24,000, New Zealand changes tack</a></li><li><a class='rsswidget' href='https://news.yahoo.com/floridas-surgeon-general-breaks-cdc-040022987.html'>Florida&#039;s surgeon general breaks with CDC advice, says the state will be the first to &#039;officially recommend against the COVID-19 vaccine for healthy children&#039;</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2022 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/details-released-regarding-closure-of-green-hills-womens-shelter\/":249066};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"249066","nonce":"e8b4e5d1bd","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"249066","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.9' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.7' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="249066" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F&title=Details+released+regarding+closure+of+Green+Hill%27s+Women%27s+Shelter"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://parler.com/new-post?message=Details released regarding closure of Green Hill&#8217;s Women&#8217;s Shelter&url=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.kttn.com%2Fdetails-released-regarding-closure-of-green-hills-womens-shelter%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "45879db3c8";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "249066";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'107434684',post:'249066',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '249066' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e8face93d238236',m:'zWa7Hl9Q4HOt2lXRnrhwJs6R90SGrjuT9t.f1hfj.LA-1646785548-0-ATNF7LYucJQak6d5CWRu5xNL2vlGoqqYxYrMdZLJyhZe4VYPu7bvrq63aXxDciFqK6l1bCbWKaHpN8PqoUH5LQu+s48mla25nIEv194B5mBEGcmGp9GfiCGJvk+jFXmKT5Q7Pi3jX3b0o9Fqw5wQJr/AMjP0qKO30+drVj0N062JMwtogP3lv91B84Y1ae4xc445SlJnhAzQ4VzDHSGAkb0=',s:[0x0b76a3b7de,0x97b0f74159],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e8face93d238236","version":"2021.12.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html>
