<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta property="og:description" content="The Missouri Department of Agriculture issued a consumer alert to advise Missourians that the Corn Xpress Bulk Corn Vending Machine is not-legal-for-trade in the state of Missouri. The machine is advertised as an agricultural vending machine that can dispense products such as corn, wheat, protein pellets, and rock salt. The Missouri Department of Agriculture’s Weights, Measures, and Consumer Protection team originally learned about the devices in November 2018. Since then, the team has attempted to work with the company to find a resolution without success. Missourians and small businesses have purchased these devices, which cost tens of thousands of dollars,">
<meta property="og:title" content="Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-03-08T15:33:55-06:00">
<meta property="article:modified_time" content="2021-03-08T15:33:55-06:00">
<meta property="og:updated_time" content="2021-03-08T15:33:55-06:00">
<meta name="twitter:title" content="Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri">
<meta name="twitter:description" content="The Missouri Department of Agriculture issued a consumer alert to advise Missourians that the Corn Xpress Bulk Corn Vending Machine is not-legal-for-trade in the state of Missouri. The machine is advertised as an agricultural vending machine that can dispense products such as corn, wheat, protein pellets, and rock salt. The Missouri Department of Agriculture’s Weights, Measures, and Consumer Protection team originally learned about the devices in November 2018. Since then, the team has attempted to work with the company to find a resolution without success. Missourians and small businesses have purchased these devices, which cost tens of thousands of dollars,">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

<title>Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri" />
<meta property="og:description" content="The Missouri Department of Agriculture issued a consumer alert to advise Missourians that the Corn Xpress Bulk Corn Vending Machine is not-legal-for-trade in the state of Missouri. The machine is advertised as an agricultural vending machine that can dispense products such as corn, wheat, protein pellets, and rock salt. The Missouri Department of Agriculture&rsquo;s Weights, [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-03-08T21:33:55+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="KTTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri Comments Feed" href="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.4' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.4' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/229952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-XOU' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dd3333}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}
a:active {color:#00008b!important}		</style>
</head>
<body class="post-template-default single single-post postid-229952 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/daviess-county-sheriffs-department-seeking-assistance-locating-suspect-who-fled-the-scene-of-a-crash/">Daviess County Sheriff&#8217;s Department seeking assistance locating suspect who fled the scene of a crash</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/cdc-says-fully-vaccinated-people-can-gather-without-masks-offers-other-precautions/">CDC says fully-vaccinated people can gather without masks, offers other precautions</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-adds-county-level-antigen-test-data-to-online-public-health-dashboard/">Missouri adds county-level antigen test data to online public health dashboard</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-leads-12-state-coalition-in-filing-suit-against-the-biden-administration-over-massive-expansion-of-federal-regulations/">Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/">Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/north-central-missouri-college-phi-theta-kappa-named-2021-reach-chapter/">North Central Missouri College Phi Theta Kappa named 2021 REACH Chapter</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/section-of-linn-county-route-b-now-closed/">Section of Linn County Route B now closed</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/twelve-months-later-despite-pandemic-missouri-moved-forward/">Twelve Months Later: Despite pandemic, Missouri moved forward</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/state-agriculture-officials-recommend-enhancements-to-usda-farmers-to-families-food-box-program/">State agriculture officials recommend enhancements to USDA Farmers to Families Food Box program</a>
<span class="post-date">March 8, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/edinburg-baptist-church-to-host-blood-drive-on-march-12/">Edinburg Baptist Church to host blood drive on March 12</a>
<span class="post-date">March 8, 2021</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-229952" class="post-229952 post type-post status-publish format-standard has-post-thumbnail hentry category-farmnews tag-2311 tag-7158 tag-2498 tag-1321 tag-7707 tag-12016 tag-4381 tag-9306 tag-3220 tag-3997 tag-about tag-ac tag-acc tag-accuracy tag-act tag-ad tag-add tag-addition tag-additional tag-advance tag-ag tag-agricultural tag-agriculture tag-al tag-all tag-ally tag-ap tag-app tag-ark tag-art tag-asked tag-ate tag-attempt tag-attempted tag-auto tag-bee tag-bus tag-business tag-businesses tag-c tag-can tag-cause tag-cc tag-chase tag-closure tag-co tag-concern tag-conference tag-consumers tag-contact tag-content tag-cop tag-corn tag-cost tag-culture tag-dar tag-deliver tag-delivery tag-department tag-department-of-agriculture tag-device tag-devices tag-disc tag-division tag-doll tag-dollar tag-dollars tag-draft tag-earned tag-eat tag-ed tag-eight tag-email tag-end tag-ending tag-epa tag-er tag-era tag-ex tag-fact tag-find tag-follow tag-for tag-fort tag-from tag-heat tag-her tag-hey tag-ice tag-id tag-in-state tag-individual tag-individuals tag-industry tag-institute tag-ip tag-is tag-isp tag-issues tag-it tag-jackson tag-king tag-ks tag-la tag-late tag-law tag-learn tag-learned tag-lease tag-leg tag-legal tag-lie tag-live tag-log tag-low tag-lt tag-ma tag-machine tag-mail tag-mall tag-man tag-manufacture tag-mark tag-md tag-mda tag-measure tag-measures tag-meet tag-men tag-meth tag-methods tag-mil tag-miss tag-missour tag-missouri tag-missouri-department-of-agriculture tag-missourian tag-missourians tag-mo tag-move tag-moved tag-nation tag-national tag-nf tag-no tag-not tag-notice tag-november tag-november-2 tag-november-20 tag-november-2018 tag-ny tag-old tag-on tag-one tag-other tag-ou tag-out tag-pa tag-pellet tag-phone tag-pi tag-pie tag-plea tag-primary tag-pro tag-products tag-protect tag-protection tag-purchase tag-question tag-questions tag-ra tag-red tag-request tag-requests tag-resolution tag-rig tag-rn tag-rot tag-s tag-sale tag-salt tag-sand tag-sc tag-sea tag-seal tag-sec tag-sell tag-sells tag-service tag-set tag-shed tag-sikeston tag-small tag-small-business tag-small-businesses tag-solution tag-son tag-sour tag-stand tag-state tag-state-law tag-states tag-success tag-sued tag-sues tag-tea tag-team tag-technology tag-ted tag-ten tag-tent tag-that tag-the tag-these tag-this tag-thousand tag-thousands tag-tick tag-ticket tag-tickets tag-time tag-to tag-us tag-usa tag-use tag-ut tag-va tag-van tag-vending-machine tag-verify tag-vice tag-violate tag-violates tag-violation tag-vision tag-voice tag-weight tag-were tag-wheat tag-win tag-with tag-without tag-work color-blue">
<header class="entry-header">
<h1 class="entry-title">Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/farmnews/" rel="category tag">Farm News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/" rel="bookmark"><span class="entry-date published updated">March 8, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Corn Xpress Bulk Vending Machine" loading="lazy" srcset="https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/03/Corn-Xpress-Bulk-Vending-Machine-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="229952"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F03%2FCorn-Xpress-Bulk-Vending-Machine.jpg&description=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Missouri Department of Agriculture issued a consumer alert to advise Missourians that the Corn Xpress Bulk Corn Vending Machine is not-legal-for-trade in the state of Missouri. The machine is advertised as an agricultural vending machine that can dispense products such as corn, wheat, protein pellets, and rock salt.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Missouri Department of Agriculture&rsquo;s Weights, Measures, and Consumer Protection team originally learned about the devices in November 2018. Since then, the team has attempted to work with the company to find a resolution without success.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Missourians and small businesses have purchased these devices, which cost tens of thousands of dollars, believing they are legal. However, devices have been removed from service in Sikeston, Jackson, Advance, and Wappapallo because they do not meet standards set forth in state law. Additionally, devices have been removed from service in other states including the state in which they are manufactured &ndash; Mississippi.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The device is not-legal-for-trade in the state of Missouri because of the following primary issues:</span></p>
<ul><li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Weighing: The machine sells the commodity by weight, but has no weighing mechanism within the device, which violates Missouri&rsquo;s Method of Sale law.</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Accuracy: The device also has no method for verifying its accuracy. The machines have not been manufactured to meet the <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMDguMzY1NTc4OTEiLCJ1cmwiOiJodHRwczovL3d3dy5uaXN0Lmdvdi9wbWwvd2VpZ2h0cy1hbmQtbWVhc3VyZXM_dXRtX2NvbnRlbnQ9JnV0bV9tZWRpdW09ZW1haWwmdXRtX25hbWU9JnV0bV9zb3VyY2U9Z292ZGVsaXZlcnkmdXRtX3Rlcm09In0.Kq6Iq9Uoe2PIOQrpEnDpqew0EH6u3EczJ2XeMu9dI24/s/866146812/br/99580942378-l" target="_blank" rel="noopener">National Institute of Standards and Technology (NIST)</a> or <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMDguMzY1NTc4OTEiLCJ1cmwiOiJodHRwczovL3d3dy5uY3dtLmNvbS9udGVwLWFib3V0P3V0bV9jb250ZW50PSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9uYW1lPSZ1dG1fc291cmNlPWdvdmRlbGl2ZXJ5JnV0bV90ZXJtPSJ9.M9jpu2SM-Ov8TE8gc7B5RGfuH8CbWCPUCN3KCRfz65Y/s/866146812/br/99580942378-l" target="_blank" rel="noopener">National Weights &amp; Measures Conference NTEP</a> standards for legal trade. These industry standards exist as established methods for verifying the accuracy of the device.</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Seal: The device has no sealing mechanism and no method of security to ensure that contents are not tampered with.</span></li>
</ul><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Missouri Department of Agriculture has requested the company adhere to several provisions. Those provisions include marking the device &ldquo;not-legal-for-trade,&rdquo; or providing a similar disclosure on copies of all invoices and delivery tickets in the State of Missouri. Additionally, the Department has asked Corn Xpress to notify individuals and businesses in Missouri that have purchased or received Corn Xpress devices that the device is not-legal-for trade. At this time all requests have gone unanswered by the company.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Corn Xpress was issued a Notice of Violation to ensure no additional machines were sold in Missouri.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">If consumers have any questions or concerns, please contact the Weights, Measures, and Consumer Protection Division by phone at (573) 751-5638 or by email at <a href="/cdn-cgi/l/email-protection#cea3aaafe0aaada78ea3aaafe0a3a1e0a9a1b8"><span class="__cf_email__" data-cfemail="fc91989dd2989f95bc91989dd29193d29b938a">[email&#160;protected]</span></a>.</span></p>
<div class="post-views post-229952 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">27</span>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="229952"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F03%2FCorn-Xpress-Bulk-Vending-Machine.jpg&description=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#c2a3a6afabac82a7baa3afb2aea7eca1adaffd91b7a0a8a7a1b6ff81adb0ace7f0f29ab2b0a7b1b1e7f0f280b7aea9e7f0f281adb0ace7f0f294a7aca6abaca5e7f0f28fa3a1aaabaca7b1e7f0f2acadb6efaea7a5a3aeefa4adb0efb6b0a3a6a7e7f0f2abace7f0f28fabb1b1adb7b0ab" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul> </div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2018/" rel="tag">2018</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/38/" rel="tag">38</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accuracy/" rel="tag">accuracy</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/additional/" rel="tag">additional</a>, <a href="https://www.kttn.com/tag/advance/" rel="tag">advance</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/agricultural/" rel="tag">agricultural</a>, <a href="https://www.kttn.com/tag/agriculture/" rel="tag">agriculture</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/asked/" rel="tag">asked</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attempt/" rel="tag">attempt</a>, <a href="https://www.kttn.com/tag/attempted/" rel="tag">attempted</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/bus/" rel="tag">bus</a>, <a href="https://www.kttn.com/tag/business/" rel="tag">Business</a>, <a href="https://www.kttn.com/tag/businesses/" rel="tag">businesses</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/chase/" rel="tag">chase</a>, <a href="https://www.kttn.com/tag/closure/" rel="tag">closure</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/concern/" rel="tag">concern</a>, <a href="https://www.kttn.com/tag/conference/" rel="tag">Conference</a>, <a href="https://www.kttn.com/tag/consumers/" rel="tag">consumers</a>, <a href="https://www.kttn.com/tag/contact/" rel="tag">contact</a>, <a href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a href="https://www.kttn.com/tag/cop/" rel="tag">cop</a>, <a href="https://www.kttn.com/tag/corn/" rel="tag">corn</a>, <a href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a href="https://www.kttn.com/tag/culture/" rel="tag">culture</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/deliver/" rel="tag">deliver</a>, <a href="https://www.kttn.com/tag/delivery/" rel="tag">delivery</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-agriculture/" rel="tag">Department of Agriculture</a>, <a href="https://www.kttn.com/tag/device/" rel="tag">device</a>, <a href="https://www.kttn.com/tag/devices/" rel="tag">devices</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/doll/" rel="tag">doll</a>, <a href="https://www.kttn.com/tag/dollar/" rel="tag">dollar</a>, <a href="https://www.kttn.com/tag/dollars/" rel="tag">dollars</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/earned/" rel="tag">earned</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/email/" rel="tag">email</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ending/" rel="tag">ending</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/fact/" rel="tag">fact</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/follow/" rel="tag">follow</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/fort/" rel="tag">Fort</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/heat/" rel="tag">heat</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/in-state/" rel="tag">in state</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/individuals/" rel="tag">individuals</a>, <a href="https://www.kttn.com/tag/industry/" rel="tag">industry</a>, <a href="https://www.kttn.com/tag/institute/" rel="tag">Institute</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/isp/" rel="tag">ISP</a>, <a href="https://www.kttn.com/tag/issues/" rel="tag">Issues</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jackson/" rel="tag">Jackson</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/learn/" rel="tag">learn</a>, <a href="https://www.kttn.com/tag/learned/" rel="tag">learned</a>, <a href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/legal/" rel="tag">legal</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/live/" rel="tag">live</a>, <a href="https://www.kttn.com/tag/log/" rel="tag">log</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/machine/" rel="tag">machine</a>, <a href="https://www.kttn.com/tag/mail/" rel="tag">mail</a>, <a href="https://www.kttn.com/tag/mall/" rel="tag">Mall</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/manufacture/" rel="tag">manufacture</a>, <a href="https://www.kttn.com/tag/mark/" rel="tag">Mark</a>, <a href="https://www.kttn.com/tag/md/" rel="tag">MD</a>, <a href="https://www.kttn.com/tag/mda/" rel="tag">MDA</a>, <a href="https://www.kttn.com/tag/measure/" rel="tag">measure</a>, <a href="https://www.kttn.com/tag/measures/" rel="tag">measures</a>, <a href="https://www.kttn.com/tag/meet/" rel="tag">meet</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a href="https://www.kttn.com/tag/methods/" rel="tag">methods</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missouri-department-of-agriculture/" rel="tag">Missouri Department of Agriculture</a>, <a href="https://www.kttn.com/tag/missourian/" rel="tag">Missourian</a>, <a href="https://www.kttn.com/tag/missourians/" rel="tag">Missourians</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/move/" rel="tag">move</a>, <a href="https://www.kttn.com/tag/moved/" rel="tag">moved</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/national/" rel="tag">national</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/notice/" rel="tag">notice</a>, <a href="https://www.kttn.com/tag/november/" rel="tag">November</a>, <a href="https://www.kttn.com/tag/november-2/" rel="tag">November 2</a>, <a href="https://www.kttn.com/tag/november-20/" rel="tag">November 20</a>, <a href="https://www.kttn.com/tag/november-2018/" rel="tag">November 2018</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/pellet/" rel="tag">pellet</a>, <a href="https://www.kttn.com/tag/phone/" rel="tag">phone</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pie/" rel="tag">pie</a>, <a href="https://www.kttn.com/tag/plea/" rel="tag">plea</a>, <a href="https://www.kttn.com/tag/primary/" rel="tag">primary</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/products/" rel="tag">products</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/protection/" rel="tag">protection</a>, <a href="https://www.kttn.com/tag/purchase/" rel="tag">purchase</a>, <a href="https://www.kttn.com/tag/question/" rel="tag">question</a>, <a href="https://www.kttn.com/tag/questions/" rel="tag">questions</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/request/" rel="tag">request</a>, <a href="https://www.kttn.com/tag/requests/" rel="tag">requests</a>, <a href="https://www.kttn.com/tag/resolution/" rel="tag">resolution</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sale/" rel="tag">Sale</a>, <a href="https://www.kttn.com/tag/salt/" rel="tag">salt</a>, <a href="https://www.kttn.com/tag/sand/" rel="tag">sand</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/seal/" rel="tag">seal</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/sell/" rel="tag">Sell</a>, <a href="https://www.kttn.com/tag/sells/" rel="tag">sells</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/set/" rel="tag">set</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/sikeston/" rel="tag">Sikeston</a>, <a href="https://www.kttn.com/tag/small/" rel="tag">small</a>, <a href="https://www.kttn.com/tag/small-business/" rel="tag">small business</a>, <a href="https://www.kttn.com/tag/small-businesses/" rel="tag">Small Businesses</a>, <a href="https://www.kttn.com/tag/solution/" rel="tag">solution</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/stand/" rel="tag">stand</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/state-law/" rel="tag">state law</a>, <a href="https://www.kttn.com/tag/states/" rel="tag">States</a>, <a href="https://www.kttn.com/tag/success/" rel="tag">success</a>, <a href="https://www.kttn.com/tag/sued/" rel="tag">sued</a>, <a href="https://www.kttn.com/tag/sues/" rel="tag">sues</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/team/" rel="tag">team</a>, <a href="https://www.kttn.com/tag/technology/" rel="tag">technology</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/thousand/" rel="tag">thousand</a>, <a href="https://www.kttn.com/tag/thousands/" rel="tag">Thousands</a>, <a href="https://www.kttn.com/tag/tick/" rel="tag">tick</a>, <a href="https://www.kttn.com/tag/ticket/" rel="tag">ticket</a>, <a href="https://www.kttn.com/tag/tickets/" rel="tag">tickets</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/usa/" rel="tag">USA</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/van/" rel="tag">van</a>, <a href="https://www.kttn.com/tag/vending-machine/" rel="tag">vending machine</a>, <a href="https://www.kttn.com/tag/verify/" rel="tag">verify</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/violate/" rel="tag">violate</a>, <a href="https://www.kttn.com/tag/violates/" rel="tag">violates</a>, <a href="https://www.kttn.com/tag/violation/" rel="tag">violation</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/voice/" rel="tag">VOICE</a>, <a href="https://www.kttn.com/tag/weight/" rel="tag">weight</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/wheat/" rel="tag">wheat</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/without/" rel="tag">without</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a></div> </div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/north-central-missouri-college-phi-theta-kappa-named-2021-reach-chapter/" rel="prev">North Central Missouri College Phi Theta Kappa named 2021 REACH Chapter</a></div><div class="nav-next"><a href="https://www.kttn.com/missouri-leads-12-state-coalition-in-filing-suit-against-the-biden-administration-over-massive-expansion-of-federal-regulations/" rel="next">Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations</a></div></div>
</nav> <div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /> </div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-arrests-on-friday-and-saturday/" title="Missouri State Highway Patrol reports arrests on Friday and Saturday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/03/Keenan-Critten.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports arrests on Friday and Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-state-highway-patrol-reports-arrests-on-friday-and-saturday/" title="Missouri State Highway Patrol reports arrests on Friday and Saturday" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports arrests on Friday and Saturday</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-sees-decline-in-number-of-covid-19-cases-in-last-seven-day-period/" title="Missouri sees decline in number of COVID-19 cases in last seven day period" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/Coronavirus-News-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri sees decline in number of COVID-19 cases in last seven day period" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-sees-decline-in-number-of-covid-19-cases-in-last-seven-day-period/" title="Missouri sees decline in number of COVID-19 cases in last seven day period" class="bump-view" data-bump-view="tp">Missouri sees decline in number of COVID-19 cases in last seven day period</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-leads-12-state-coalition-in-filing-suit-against-the-biden-administration-over-massive-expansion-of-federal-regulations/" title="Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/10/Lawsuit.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-leads-12-state-coalition-in-filing-suit-against-the-biden-administration-over-massive-expansion-of-federal-regulations/" title="Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations" class="bump-view" data-bump-view="tp">Missouri leads 12 state coalition in filing suit against the Biden administration over massive expansion of federal regulations</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/business-man-threatens-to-distribute-sexual-images-after-failing-to-complete-work-on-home-in-daviess-county/" title="Business man threatens to distribute sexual images after failing to complete work on home in Daviess County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/04/Charges-Filed.jpg?resize=40%2C40&#038;ssl=1" alt="Business man threatens to distribute sexual images after failing to complete work on home in Daviess County" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/business-man-threatens-to-distribute-sexual-images-after-failing-to-complete-work-on-home-in-daviess-county/" title="Business man threatens to distribute sexual images after failing to complete work on home in Daviess County" class="bump-view" data-bump-view="tp">Business man threatens to distribute sexual images after failing to complete work on home in Daviess County</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/video-interview-senator-hawley-wants-separate-minimum-wage-hike-and-immediate-tax-credit-for-blue-collar-workers-works/" title="Video Interview: Senator Hawley wants separate minimum wage hike and immediate tax credit for blue-collar workers works" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/03/Josh-Hawley-Courtesy-of-Missourinet.jpg?resize=40%2C40&#038;ssl=1" alt="Video Interview: Senator Hawley wants separate minimum wage hike and immediate tax credit for blue-collar workers works" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/video-interview-senator-hawley-wants-separate-minimum-wage-hike-and-immediate-tax-credit-for-blue-collar-workers-works/" title="Video Interview: Senator Hawley wants separate minimum wage hike and immediate tax credit for blue-collar workers works" class="bump-view" data-bump-view="tp">Video Interview: Senator Hawley wants separate minimum wage hike and immediate tax credit for blue-collar workers works</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/lawson-man-charged-with-murder-in-shooting-of-polo-woman-bound-to-division-1-of-caldwell-county-court/" title="Lawson man, charged with murder in shooting of Polo woman, bound to Division 1 of Caldwell County Court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Murder.jpg?resize=40%2C40&#038;ssl=1" alt="Lawson man, charged with murder in shooting of Polo woman, bound to Division 1 of Caldwell County Court" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/lawson-man-charged-with-murder-in-shooting-of-polo-woman-bound-to-division-1-of-caldwell-county-court/" title="Lawson man, charged with murder in shooting of Polo woman, bound to Division 1 of Caldwell County Court" class="bump-view" data-bump-view="tp">Lawson man, charged with murder in shooting of Polo woman, bound to Division 1 of Caldwell County Court</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-rural-fire-department-responds-to-four-calls-on-sunday/" title="Grundy County Rural Fire Department responds to four calls on Sunday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/12/Firetruck.jpg?resize=40%2C40&#038;ssl=1" alt="Grundy County Rural Fire Department responds to four calls on Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-rural-fire-department-responds-to-four-calls-on-sunday/" title="Grundy County Rural Fire Department responds to four calls on Sunday" class="bump-view" data-bump-view="tp">Grundy County Rural Fire Department responds to four calls on Sunday</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/every-republican-including-senator-blunt-voted-no-on-2-trillion-budget-bill/" title="Every Republican, including Senator Blunt, voted no on $2 trillion budget bill" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/03/United-States-Capitol-Building-by-Florian-Pintar-on-Unsplash.jpg?resize=40%2C40&#038;ssl=1" alt="Every Republican, including Senator Blunt, voted no on $2 trillion budget bill" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/every-republican-including-senator-blunt-voted-no-on-2-trillion-budget-bill/" title="Every Republican, including Senator Blunt, voted no on $2 trillion budget bill" class="bump-view" data-bump-view="tp">Every Republican, including Senator Blunt, voted no on $2 trillion budget bill</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/three-fire-departments-battle-grass-fire-at-helton-wildlife-area/" title="Three fire departments battle grass fire at Helton Wildlife Area" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/03/Grass-FIre.jpg?resize=40%2C40&#038;ssl=1" alt="Three fire departments battle grass fire at Helton Wildlife Area" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/three-fire-departments-battle-grass-fire-at-helton-wildlife-area/" title="Three fire departments battle grass fire at Helton Wildlife Area" class="bump-view" data-bump-view="tp">Three fire departments battle grass fire at Helton Wildlife Area</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/bucklin-man-charged-with-sex-crimes-against-13-year-old-girl/" title="Bucklin man charged with sex crimes against 13-year-old girl" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/07/Child-Sex-Crimes.jpg?resize=40%2C40&#038;ssl=1" alt="Bucklin man charged with sex crimes against 13-year-old girl" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/bucklin-man-charged-with-sex-crimes-against-13-year-old-girl/" title="Bucklin man charged with sex crimes against 13-year-old girl" class="bump-view" data-bump-view="tp">Bucklin man charged with sex crimes against 13-year-old girl</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2021/03/08/iran-Iranian-women-rise-up-International-Womens-Day/3951615207776/'>Iranian women rise up in anger</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/03/08/minneapolis-derek-chauvin-trial-begins-george-floyd/7061615204400/'>Long-awaited trial begins for Derek Chauvin, officer charged with killing George Floyd</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2021/03/08/Serena-Williams-supports-Meghan-Markle/3861615204232/'>Serena Williams supports &#039;selfless&#039; Meghan Markle after Oprah interview</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/03/08/Google-International-Womens-Day-Doodle/7481615202664/'>Google celebrates International Women&#039;s Day with new Doodle</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2021/03/08/Phil-Mickelson-out-top-100-ranking/9621615203318/'>Phil Mickelson falls out of Top 100 for first time since 1993</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2021/03/08/horse-racing-dubai-world-results/8581615179502/'>Super Saturday in Dubai set the scene for World Cup night</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2021/03/08/horse-racing-Life-Is-Good-Kentucky-Derby/2671615179801/'>Life Is Good soars to Kentucky Derby favorite role</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/03/08/france-Olivier-Dassault-dies-helicopter-crash/3501615193037/'>French billionaire Olivier Dassault dies in helicopter crash</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/03/08/switzerland-Switzerland-bans-face-coverings-angering-human-rights-muslim-groups/2251615183416/'>Switzerland votes to ban face coverings angering human rights, Muslim groups</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2021/03/08/Spire-Global-satellite-company-New-York-Stock-Exchange/9791614976078/'>Satellite company Spire Global plans to expand with new funds</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2021/03/08/On-This-Day-International-Womens-Day-marked-on-March-8-for-1st-time/3051615132807/'>On This Day, March 8: International Women&#039;s Day marked on March 8 for 1st time</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2021/03/08/Famous-birthdays-for-March-8-Camryn-Manheim-Aidan-Quinn/7931615132811/'>Famous birthdays for March 8: Camryn Manheim, Aidan Quinn</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2021/03/08/NL-East-toughest-MLB-division/5971614883877/'>Players tout NL East as MLB&#039;s toughest division</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/03/08/britain-covid-19-pandemic-easing/4711615125778/'>COVID-19 subsides in Britain with 82 new deaths, lockdown to ease</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/03/08/skorea-US-South-Korea-reach-cost-sharing-agreement/1531615177492/'>U.S., South Korea reach military cost-sharing agreement</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/republican-sen-roy-blunt-not-151756468.html'>Republican Sen. Roy Blunt will not seek re-election in 2022</a></li><li><a class='rsswidget' href='https://news.yahoo.com/supreme-court-wont-involved-fairbanks-150744540.html'>Supreme Court won&#039;t get involved in Fairbanks Four case</a></li><li><a class='rsswidget' href='https://news.yahoo.com/biden-hasnt-held-news-conference-090014939.html'>Biden hasn&#039;t held a news conference or been imitated on &#039;SNL&#039; in his presidency. Why not?</a></li><li><a class='rsswidget' href='https://news.yahoo.com/sen-joe-manchin-democrat-says-142010374.html'>Sen. Joe Manchin, a Democrat, says he will fight for Republicans to get a say in Biden&#039;s infrastructure bill and block it if they don&#039;t</a></li><li><a class='rsswidget' href='https://news.yahoo.com/cnn-chris-cuomo-called-saying-141414216.html'>CNN’s Chris Cuomo called out after saying he’s ‘Black on the inside’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/canadian-soldiers-set-2-records-140412368.html'>How Canadian soldiers set 2 records for longest sniper kill during the first major battle in Afghanistan</a></li><li><a class='rsswidget' href='https://news.yahoo.com/meeting-shiite-cleric-good-soul-140159850.html'>Meeting Shiite cleric &#039;good for my soul&#039;, says pope</a></li><li><a class='rsswidget' href='https://news.yahoo.com/russian-colonel-asks-women-send-133910933.html'>Russian colonel asks women to send in their ex-boyfriend&#039;s details so they can be &#039;sorted out&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/black-americans-used-portraits-family-133636954.html'>How Black Americans used portraits and family photographs to defy stereotypes</a></li><li><a class='rsswidget' href='https://news.yahoo.com/antidepressant-used-treat-ocd-shows-131700433.html'>Antidepressant used to treat OCD shows promise as COVID-19 early treatment</a></li><li><a class='rsswidget' href='https://news.yahoo.com/real-world-made-julie-alabama-130036531.html'>&#039;The Real World&#039; made &#039;Julie from Alabama&#039; a star. The spotlight wasn&#039;t what she hoped</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fake-heiress-conned-us-elite-125947612.html'>&#039;Fake heiress&#039; who conned US elite says being called a sociopath is a compliment</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ohio-college-student-dies-alleged-125800869.html'>Ohio college student dies after alleged hazing incident</a></li><li><a class='rsswidget' href='https://news.yahoo.com/mainers-using-elon-musks-satellite-123100495.html'>Mainers using Elon Musk&#039;s satellite internet say it&#039;s no silver bullet for rural access</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fauci-said-current-plateau-covid-120931017.html'>Fauci says the plateau of COVID-19 cases in the US is unacceptable and warns against an &#039;on and off&#039; reopening strategy</a></li><li><a class='rsswidget' href='https://news.yahoo.com/joe-manchin-pledges-block-bidens-120433439.html'>Joe Manchin pledges to block Biden&#039;s infrastructure bill if Republicans aren&#039;t included</a></li><li><a class='rsswidget' href='https://news.yahoo.com/completely-flabbergasted-pandemic-travelers-finding-120048242.html'>&#039;I was completely flabbergasted:&#039; A year into pandemic, travelers finding some flight credits are expiring</a></li><li><a class='rsswidget' href='https://news.yahoo.com/desantis-faces-deepening-controversy-over-112034017.html'>DeSantis faces deepening controversy over vaccines for ultra-rich Florida community</a></li><li><a class='rsswidget' href='https://news.yahoo.com/thousands-people-visited-covid-19-170338237.html'>Thousands of people who visited a COVID-19 vaccination site in California received the wrong dose, report says. Officials say nobody needs a booster shot.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/just-spend-just-borrow-jack-110037310.html'>&#039;Just spend&#039; and &#039;just borrow,&#039; Jack Ma told China&#039;s youth. Then came the bill</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri</span></span></span></span></span></div></div> <div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.6.2' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"229952","nonce":"83cfeef8b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"229952","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="229952"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fcorn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/corn-xpress-bulk-corn-vending-machines-not-legal-for-trade-in-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F03%2FCorn-Xpress-Bulk-Vending-Machine.jpg&description=Corn+Xpress+Bulk+Corn+Vending+Machines+not-legal-for-trade+in+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "5013b93e48";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "229952";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Corn Xpress Bulk Corn Vending Machines not-legal-for-trade in Missouri","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'107434684',post:'229952',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '229952' ]);
</script>
</body>
</html>
