<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta property="og:description" content="The U.S. Marshals have announced that they’ve captured a southern Missouri man accused of threatening to kill Wright County Sheriff Sonny Byerley, a judge, and their family members.     50-year-old Lonnie Richardson was arrested Monday after marshals and Laclede County Sheriff’s deputies found him hiding in a small camping trailer near southwest Missouri’s Lebanon. Richardson was arrested by the U.S. Marshals Service-Midwest Violent Fugitive Task Force. Richardson was taken into custody, after a brief standoff. Richardson is from Hartville, which is about an hour east of Springfield. Online court records show he’s charged with three felonies in Wright County:">
<meta property="og:title" content="Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2021-02-10T04:58:43-06:00">
<meta property="article:modified_time" content="2021-02-10T05:07:32-06:00">
<meta property="og:updated_time" content="2021-02-10T05:07:32-06:00">
<meta name="twitter:title" content="Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge">
<meta name="twitter:description" content="The U.S. Marshals have announced that they’ve captured a southern Missouri man accused of threatening to kill Wright County Sheriff Sonny Byerley, a judge, and their family members.     50-year-old Lonnie Richardson was arrested Monday after marshals and Laclede County Sheriff’s deputies found him hiding in a small camping trailer near southwest Missouri’s Lebanon. Richardson was arrested by the U.S. Marshals Service-Midwest Violent Fugitive Task Force. Richardson was taken into custody, after a brief standoff. Richardson is from Hartville, which is about an hour east of Springfield. Online court records show he’s charged with three felonies in Wright County:">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>


<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

<title>Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge" />
<meta property="og:description" content="The U.S. Marshals have announced that they&rsquo;ve captured a southern Missouri man accused of threatening to kill Wright County Sheriff Sonny Byerley, a judge, and their family members. &nbsp; &nbsp; 50-year-old Lonnie Richardson was arrested Monday after marshals and Laclede County Sheriff&rsquo;s deputies found him hiding in a small camping trailer near southwest Missouri&rsquo;s Lebanon. [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-02-10T10:58:43+00:00" />
<meta property="article:modified_time" content="2021-02-10T11:07:32+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Brian Hauswirth">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge Comments Feed" href="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.4' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.4' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/228459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-XqP' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
			.tags-links {display:none;}		</style>
</head>
<body class="post-template-default single single-post postid-228459 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2159528617775818" data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="https://www.kttn.com/action-auction/">Action Auction</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/trenton-woman-waives-preliminary-hearing-humphreys-resident-pleads-guilty-to-passing-bad-check/">Trenton woman waives preliminary hearing; Humphreys resident pleads guilty to passing bad check</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-board-of-education-announces-personnel-actions/">Trenton Board of Education announces personnel actions</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/father-and-son-confirmed-dead-in-single-engine-plane-crash-in-grundy-county/">Father and son confirmed dead in single-engine plane crash in Grundy County</a>
<span class="post-date">February 10, 2021</span>
</li>
 <li>
<a href="https://www.kttn.com/chillicothe-city-council-approves-health-insurance-opt-out-policy/">Chillicothe City Council approves health insurance opt-out policy</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/gallatin-board-of-aldermen-approve-purchase-of-utility-mapping-system/">Gallatin Board of Aldermen approve purchase of utility mapping system</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/patrol-announces-three-arrests-in-adair-county-on-drug-related-allegations/">Patrol announces three arrests in Adair County on drug-related allegations</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/while-tackling-busy-agenda-trenton-r-9-board-of-education-hears-concerns-regarding-kids-wrestling-club/">While tackling busy agenda, Trenton R-9 Board of Education hears concerns regarding Kids Wrestling Club</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-missouri-house-majority-floor-leader-plocher-files-pre-existing-condition-legislation/">Audio: Missouri House Majority Floor Leader Plocher files pre-existing condition legislation</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-robot-deliveries-could-be-coming-to-a-missouri-neighborhood-near-you/">Audio: Robot deliveries could be coming to a Missouri neighborhood near you</a>
<span class="post-date">February 10, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/">Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge</a>
<span class="post-date">February 10, 2021</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-228459" class="post-228459 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-7158 tag-2498 tag-7707 tag-4381 tag-7896 tag-9306 tag-able tag-about tag-ac tag-acc tag-accused tag-ace tag-act tag-ad tag-add tag-addition tag-additional tag-address tag-ads tag-after tag-ag tag-again tag-against tag-age tag-agency tag-aid tag-al tag-all tag-allege tag-alleged tag-announce tag-announced tag-ap tag-app tag-ark tag-arrest tag-arrested tag-art tag-ate tag-audio tag-auto tag-ban tag-behavior tag-bin tag-bond tag-build tag-building tag-buildings tag-c tag-call tag-calling tag-camp tag-camping tag-can tag-cc tag-cement tag-charge tag-charged tag-chief tag-cia tag-co tag-community tag-content tag-cop tag-copyright tag-cord tag-counts tag-county tag-county-sheriff tag-court tag-cte tag-custody tag-danger tag-dar tag-dea tag-death tag-degree tag-district tag-draft tag-dress tag-during tag-east tag-eat tag-ed tag-edible tag-effort tag-embers tag-enforcement tag-er tag-error tag-fabric tag-face tag-facebook-post tag-families tag-family tag-felon tag-felonies tag-field tag-find tag-for tag-force tag-fort tag-found tag-from tag-fugitive tag-fun tag-fund tag-funds tag-gains tag-ged tag-grade tag-hartville tag-her tag-hey tag-hid tag-hiding tag-him tag-hot tag-ice tag-id tag-ill tag-incident tag-incidents tag-into tag-is tag-it tag-jail tag-jam tag-judge tag-judges tag-just tag-justice tag-ken tag-kttn tag-la tag-laclede tag-laclede-county tag-last tag-law tag-law-enforcement tag-led tag-leg tag-less tag-lie tag-lies tag-line tag-local tag-lt tag-ma tag-made tag-mall tag-man tag-mark tag-mars tag-marshals tag-member tag-members tag-men tag-mil tag-miss tag-missour tag-missouri tag-missourinet tag-mo tag-monday tag-more tag-ms tag-mu tag-near tag-need tag-needs tag-net tag-nf tag-nl tag-no tag-non tag-nsa tag-ny tag-off tag-office tag-officer tag-official tag-officials tag-ok tag-old tag-on tag-online tag-order tag-ordered tag-ou tag-out tag-photo tag-pi tag-police tag-police-officer tag-privacy tag-pro tag-prom tag-protect tag-protected tag-protection tag-public tag-public-officials tag-ra tag-rain tag-rape tag-record tag-red tag-rig tag-right tag-ring tag-rn tag-rot tag-s tag-safe tag-safety tag-sat tag-sc tag-sec tag-second tag-second-degree tag-service tag-services tag-sheriff tag-show tag-size tag-small tag-son tag-sour tag-south tag-southern-missouri tag-southwest tag-spring tag-springfield tag-staff tag-stand tag-standof tag-state tag-statement tag-stem tag-system tag-taken tag-tampering tag-tea tag-ted tag-ten tag-tent tag-terrorist tag-terrorist-threat tag-that tag-the tag-this tag-threat tag-threaten tag-threatened tag-threatening tag-threats-of-violence tag-three tag-thursday tag-tie tag-ties tag-tn tag-to tag-trailer tag-train tag-training tag-tri tag-tv tag-two tag-u-s tag-uni tag-unity tag-up tag-upgrade tag-upgrades tag-urine tag-us tag-use tag-used tag-ut tag-va tag-vice tag-victim tag-violent tag-war tag-ward tag-week tag-west tag-western tag-will tag-with tag-without tag-without-bond tag-witness tag-wright tag-wright-county tag-year tag-year-old color-blue">
<header class="entry-header">
<h1 class="entry-title">Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/" rel="bookmark"><span class="entry-date published">February 10, 2021</span><span class="updated sr-only">February 10, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/brian-hausworth/">Brian Hauswirth</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="50-year-old Lonnie Richardson in Custody" loading="lazy" srcset="https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/02/50-year-old-Lonnie-Richardson-in-Custody-1-230x131.jpg 230w" sizes="(max-width: 770px) 100vw, 770px" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="228459"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F02%2F50-year-old-Lonnie-Richardson-in-Custody-1.jpg&description=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The U.S. Marshals have announced that they&rsquo;ve captured a southern Missouri man accused of threatening to kill Wright County Sheriff Sonny Byerley, a judge, and their family members.</span></p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-228459-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.kttn.com/wp-content/uploads/2021/02/mo6captured1.mp3?_=1" /><a href="https://www.kttn.com/wp-content/uploads/2021/02/mo6captured1.mp3">http://www.kttn.com/wp-content/uploads/2021/02/mo6captured1.mp3</a></audio>
<p>&nbsp;</p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">50-year-old Lonnie Richardson was arrested Monday after marshals and Laclede County Sheriff&rsquo;s deputies found him hiding in a small camping trailer near southwest Missouri&rsquo;s Lebanon. Richardson was arrested by the U.S. Marshals Service-Midwest Violent Fugitive Task Force. Richardson was taken into custody, after a brief standoff.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Richardson is from Hartville, which is about an hour east of Springfield. Online court records show he&rsquo;s charged with three felonies in Wright County: second-degree terrorist threat and two counts of tampering with a judicial officer. The alleged incidents happened on Thursday. The Marshals Office in Springfield says the threats prompted a multi-agency law enforcement effort to protect the sheriff, judge, and family members.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Wright County court has ordered that Richardson be jailed without bond, describing him as &ldquo;a danger to the alleged victims, law enforcement and community.&rdquo;</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;Richardson threatened to kill public officials and their families. His reckless behavior threatened to tear the fabric of our criminal justice system. If you act in this lawless way, the U.S. Marshals will find you and bring you to justice,&rdquo; U.S. Marshal Mark James of Missouri&rsquo;s Western District says, in a written statement.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><a href="https://www.facebook.com/Wright-County-Sheriffs-Office-271671852859284/" target="_blank" rel="noopener">A Facebook post from the Wright County Sheriff&rsquo;s office says Richardson also made a death threat</a>&nbsp;toward a local police officer.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The importance of safety for judges and court officials was emphasized by Missouri Supreme Court Chief Justice George Draper III, during last week&rsquo;s State of the Judiciary Address.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">&ldquo;Our (court) security staff needs additional training and more standardized compensation. Our judges need to ensure their privacy can be protected, and, in my opinion, we need to be able to use witness protection services funds to protect judges and their families against credible threats of violence,&rdquo; Justice Draper said, during last week&rsquo;s address.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Chief Justice Draper is also calling for security upgrades to court buildings.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Copyright &copy; 2021 &middot; Missourinet<br>
Photo via Missourinet</span></p>
<div class="post-views post-228459 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">437</span>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="228459"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F02%2F50-year-old-Lonnie-Richardson-in-Custody-1.jpg&description=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#7617121b1f1836130e171b061a135815191b492503141c1315024b3703121f19534537534446235825585344463b1704051e171a0553444615170602030413534446051903021e1304185344463b1f05051903041f5344461b1718534446171515030513125344461910534446021e0413170213181f181153444602195344461d1f1a1a53444621041f111e0253444635190318020f534446051e13041f10105344461718125344461c03121113" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul> </div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accused/" rel="tag">accused</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/additional/" rel="tag">additional</a>, <a href="https://www.kttn.com/tag/address/" rel="tag">address</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/agency/" rel="tag">agency</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/allege/" rel="tag">allege</a>, <a href="https://www.kttn.com/tag/alleged/" rel="tag">alleged</a>, <a href="https://www.kttn.com/tag/announce/" rel="tag">announce</a>, <a href="https://www.kttn.com/tag/announced/" rel="tag">announced</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/arrest/" rel="tag">arrest</a>, <a href="https://www.kttn.com/tag/arrested/" rel="tag">arrested</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/audio/" rel="tag">audio</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ban/" rel="tag">ban</a>, <a href="https://www.kttn.com/tag/behavior/" rel="tag">behavior</a>, <a href="https://www.kttn.com/tag/bin/" rel="tag">bin</a>, <a href="https://www.kttn.com/tag/bond/" rel="tag">bond</a>, <a href="https://www.kttn.com/tag/build/" rel="tag">build</a>, <a href="https://www.kttn.com/tag/building/" rel="tag">building</a>, <a href="https://www.kttn.com/tag/buildings/" rel="tag">buildings</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/calling/" rel="tag">calling</a>, <a href="https://www.kttn.com/tag/camp/" rel="tag">camp</a>, <a href="https://www.kttn.com/tag/camping/" rel="tag">camping</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/cement/" rel="tag">cement</a>, <a href="https://www.kttn.com/tag/charge/" rel="tag">charge</a>, <a href="https://www.kttn.com/tag/charged/" rel="tag">charged</a>, <a href="https://www.kttn.com/tag/chief/" rel="tag">chief</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/community/" rel="tag">Community</a>, <a href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a href="https://www.kttn.com/tag/cop/" rel="tag">cop</a>, <a href="https://www.kttn.com/tag/copyright/" rel="tag">copyright</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/county-sheriff/" rel="tag">County Sheriff</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/custody/" rel="tag">custody</a>, <a href="https://www.kttn.com/tag/danger/" rel="tag">danger</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/death/" rel="tag">death</a>, <a href="https://www.kttn.com/tag/degree/" rel="tag">degree</a>, <a href="https://www.kttn.com/tag/district/" rel="tag">district</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/dress/" rel="tag">dress</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/edible/" rel="tag">edible</a>, <a href="https://www.kttn.com/tag/effort/" rel="tag">effort</a>, <a href="https://www.kttn.com/tag/embers/" rel="tag">embers</a>, <a href="https://www.kttn.com/tag/enforcement/" rel="tag">enforcement</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/error/" rel="tag">error</a>, <a href="https://www.kttn.com/tag/fabric/" rel="tag">fabric</a>, <a href="https://www.kttn.com/tag/face/" rel="tag">face</a>, <a href="https://www.kttn.com/tag/facebook-post/" rel="tag">facebook post</a>, <a href="https://www.kttn.com/tag/families/" rel="tag">families</a>, <a href="https://www.kttn.com/tag/family/" rel="tag">family</a>, <a href="https://www.kttn.com/tag/felon/" rel="tag">felon</a>, <a href="https://www.kttn.com/tag/felonies/" rel="tag">felonies</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/force/" rel="tag">force</a>, <a href="https://www.kttn.com/tag/fort/" rel="tag">Fort</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/fugitive/" rel="tag">fugitive</a>, <a href="https://www.kttn.com/tag/fun/" rel="tag">fun</a>, <a href="https://www.kttn.com/tag/fund/" rel="tag">fund</a>, <a href="https://www.kttn.com/tag/funds/" rel="tag">funds</a>, <a href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/grade/" rel="tag">grade</a>, <a href="https://www.kttn.com/tag/hartville/" rel="tag">Hartville</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/hid/" rel="tag">hid</a>, <a href="https://www.kttn.com/tag/hiding/" rel="tag">hiding</a>, <a href="https://www.kttn.com/tag/him/" rel="tag">him</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/incident/" rel="tag">Incident</a>, <a href="https://www.kttn.com/tag/incidents/" rel="tag">incidents</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/jail/" rel="tag">jail</a>, <a href="https://www.kttn.com/tag/jam/" rel="tag">jam</a>, <a href="https://www.kttn.com/tag/judge/" rel="tag">judge</a>, <a href="https://www.kttn.com/tag/judges/" rel="tag">judges</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/justice/" rel="tag">justice</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/kttn/" rel="tag">KTTN</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/laclede/" rel="tag">Laclede</a>, <a href="https://www.kttn.com/tag/laclede-county/" rel="tag">Laclede County</a>, <a href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/law-enforcement/" rel="tag">law enforcement</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/lies/" rel="tag">lies</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/local/" rel="tag">local</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/made/" rel="tag">made</a>, <a href="https://www.kttn.com/tag/mall/" rel="tag">Mall</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/mark/" rel="tag">Mark</a>, <a href="https://www.kttn.com/tag/mars/" rel="tag">Mars</a>, <a href="https://www.kttn.com/tag/marshals/" rel="tag">marshals</a>, <a href="https://www.kttn.com/tag/member/" rel="tag">member</a>, <a href="https://www.kttn.com/tag/members/" rel="tag">members</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missourinet/" rel="tag">Missourinet</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monday/" rel="tag">Monday</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/needs/" rel="tag">needs</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/non/" rel="tag">Non</a>, <a href="https://www.kttn.com/tag/nsa/" rel="tag">NSA</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/officer/" rel="tag">officer</a>, <a href="https://www.kttn.com/tag/official/" rel="tag">official</a>, <a href="https://www.kttn.com/tag/officials/" rel="tag">officials</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/order/" rel="tag">order</a>, <a href="https://www.kttn.com/tag/ordered/" rel="tag">ordered</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/photo/" rel="tag">photo</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/police/" rel="tag">police</a>, <a href="https://www.kttn.com/tag/police-officer/" rel="tag">police officer</a>, <a href="https://www.kttn.com/tag/privacy/" rel="tag">Privacy</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/prom/" rel="tag">prom</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/protected/" rel="tag">protected</a>, <a href="https://www.kttn.com/tag/protection/" rel="tag">protection</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/public-officials/" rel="tag">public officials</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rain/" rel="tag">rain</a>, <a href="https://www.kttn.com/tag/rape/" rel="tag">rape</a>, <a href="https://www.kttn.com/tag/record/" rel="tag">record</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/safe/" rel="tag">safe</a>, <a href="https://www.kttn.com/tag/safety/" rel="tag">safety</a>, <a href="https://www.kttn.com/tag/sat/" rel="tag">SAT</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/second/" rel="tag">second</a>, <a href="https://www.kttn.com/tag/second-degree/" rel="tag">second-degree</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/services/" rel="tag">services</a>, <a href="https://www.kttn.com/tag/sheriff/" rel="tag">sheriff</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/size/" rel="tag">size</a>, <a href="https://www.kttn.com/tag/small/" rel="tag">small</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southern-missouri/" rel="tag">Southern Missouri</a>, <a href="https://www.kttn.com/tag/southwest/" rel="tag">Southwest</a>, <a href="https://www.kttn.com/tag/spring/" rel="tag">Spring</a>, <a href="https://www.kttn.com/tag/springfield/" rel="tag">Springfield</a>, <a href="https://www.kttn.com/tag/staff/" rel="tag">staff</a>, <a href="https://www.kttn.com/tag/stand/" rel="tag">stand</a>, <a href="https://www.kttn.com/tag/standof/" rel="tag">standof</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/statement/" rel="tag">statement</a>, <a href="https://www.kttn.com/tag/stem/" rel="tag">STEM</a>, <a href="https://www.kttn.com/tag/system/" rel="tag">system</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/tampering/" rel="tag">tampering</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/terrorist/" rel="tag">terrorist</a>, <a href="https://www.kttn.com/tag/terrorist-threat/" rel="tag">terrorist threat</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/threat/" rel="tag">threat</a>, <a href="https://www.kttn.com/tag/threaten/" rel="tag">threaten</a>, <a href="https://www.kttn.com/tag/threatened/" rel="tag">threatened</a>, <a href="https://www.kttn.com/tag/threatening/" rel="tag">threatening</a>, <a href="https://www.kttn.com/tag/threats-of-violence/" rel="tag">threats of violence</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/thursday/" rel="tag">Thursday</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trailer/" rel="tag">trailer</a>, <a href="https://www.kttn.com/tag/train/" rel="tag">train</a>, <a href="https://www.kttn.com/tag/training/" rel="tag">training</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/tv/" rel="tag">TV</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/u-s/" rel="tag">U.S.</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/upgrade/" rel="tag">upgrade</a>, <a href="https://www.kttn.com/tag/upgrades/" rel="tag">upgrades</a>, <a href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/used/" rel="tag">used</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/victim/" rel="tag">victim</a>, <a href="https://www.kttn.com/tag/violent/" rel="tag">violent</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/ward/" rel="tag">Ward</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/western/" rel="tag">western</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/without/" rel="tag">without</a>, <a href="https://www.kttn.com/tag/without-bond/" rel="tag">without bond</a>, <a href="https://www.kttn.com/tag/witness/" rel="tag">witness</a>, <a href="https://www.kttn.com/tag/wright/" rel="tag">Wright</a>, <a href="https://www.kttn.com/tag/wright-county/" rel="tag">Wright County</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a></div> </div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/missouri-moves-to-allow-recently-retired-healthcare-providers-to-administer-covid-19-vaccine/" rel="prev">Missouri moves to allow recently retired healthcare providers to administer COVID-19 vaccine</a></div><div class="nav-next"><a href="https://www.kttn.com/audio-robot-deliveries-could-be-coming-to-a-missouri-neighborhood-near-you/" rel="next">Audio: Robot deliveries could be coming to a Missouri neighborhood near you</a></div></div>
</nav> <div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth-110x110.jpg" width="72" height="72" alt="Brian Hauswirth" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" /> </div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/brian-hausworth/" title="Posts by Brian Hauswirth" rel="author">Brian Hauswirth</a></h4>
<p class="site-url"><a href="https://www.missourinet.com/author/bhauswirthmissourinet-com/">https://www.missourinet.com/author/bhauswirthmissourinet-com/</a>
</p>
<p class="author-description">Brian Hauswirth began as Missourinet news director in July 2016. He anchors daily newscasts, simulcasts and special reports from the Missouri Capitol in Jefferson City, where he primarily covers the Missouri House and numerous legislative committee hearings.</p>
<ul class="author-icons">
</ul>
</div>
</div>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" /></a></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/authorities-searching-for-possible-small-aircraft-that-crashed-in-eastern-grundy-county/" title="Authorities searching for possible small aircraft that crashed in eastern Grundy County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Plane-Crash.jpg?resize=40%2C40&#038;ssl=1" alt="Authorities searching for possible small aircraft that crashed in eastern Grundy County" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/authorities-searching-for-possible-small-aircraft-that-crashed-in-eastern-grundy-county/" title="Authorities searching for possible small aircraft that crashed in eastern Grundy County" class="bump-view" data-bump-view="tp">Authorities searching for possible small aircraft that crashed in eastern Grundy County</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/downed-aircraft-found-near-the-intersection-of-highway-6-and-139-north/" title="Downed aircraft found near the intersection of Highway 6 and 139 North" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/09/Plane-Crash.jpg?resize=40%2C40&#038;ssl=1" alt="Downed aircraft found near the intersection of Highway 6 and 139 North" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/downed-aircraft-found-near-the-intersection-of-highway-6-and-139-north/" title="Downed aircraft found near the intersection of Highway 6 and 139 North" class="bump-view" data-bump-view="tp">Downed aircraft found near the intersection of Highway 6 and 139 North</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-commission-approves-ordinance-ensuring-no-other-laws-infringe-on-rights-guaranteed-by-second-amendment/" title="Grundy County Commission approve ordinance ensuring no other laws infringe on rights guaranteed by Second Amendment" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/08/Grundy-County-Courthouse.png?resize=40%2C40&#038;ssl=1" alt="Grundy County Commission approve ordinance ensuring no other laws infringe on rights guaranteed by Second Amendment" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-commission-approves-ordinance-ensuring-no-other-laws-infringe-on-rights-guaranteed-by-second-amendment/" title="Grundy County Commission approve ordinance ensuring no other laws infringe on rights guaranteed by Second Amendment" class="bump-view" data-bump-view="tp">Grundy County Commission approve ordinance ensuring no other laws infringe on rights guaranteed by Second Amendment</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/second-dose-of-covid-19-vaccine-may-cause-stronger-reaction-for-24-hours/" title="Second dose of COVID-19 vaccine may cause stronger reaction for 24-hours" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/01/COVID-19-Vaccine-bottles.jpg?resize=40%2C40&#038;ssl=1" alt="Second dose of COVID-19 vaccine may cause stronger reaction for 24-hours" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/second-dose-of-covid-19-vaccine-may-cause-stronger-reaction-for-24-hours/" title="Second dose of COVID-19 vaccine may cause stronger reaction for 24-hours" class="bump-view" data-bump-view="tp">Second dose of COVID-19 vaccine may cause stronger reaction for 24-hours</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/father-and-son-confirmed-dead-in-single-engine-plane-crash-in-grundy-county/" title="Father and son confirmed dead in single-engine plane crash in Grundy County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/02/Federal-Aviation-Administration.jpg?resize=40%2C40&#038;ssl=1" alt="Father and son confirmed dead in single-engine plane crash in Grundy County" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/father-and-son-confirmed-dead-in-single-engine-plane-crash-in-grundy-county/" title="Father and son confirmed dead in single-engine plane crash in Grundy County" class="bump-view" data-bump-view="tp">Father and son confirmed dead in single-engine plane crash in Grundy County</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-woman-charged-in-federal-court-with-bank-robbery/" title="Missouri woman charged in federal court with bank robbery" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/08/Bank-Robbery.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri woman charged in federal court with bank robbery" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-woman-charged-in-federal-court-with-bank-robbery/" title="Missouri woman charged in federal court with bank robbery" class="bump-view" data-bump-view="tp">Missouri woman charged in federal court with bank robbery</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/pickup-spins-out-on-icy-highway-36-injuring-passenger/" title="Pickup spins out on icy Highway 36 injuring passenger" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-1.jpg?resize=40%2C40&#038;ssl=1" alt="Pickup spins out on icy Highway 36 injuring passenger" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/pickup-spins-out-on-icy-highway-36-injuring-passenger/" title="Pickup spins out on icy Highway 36 injuring passenger" class="bump-view" data-bump-view="tp">Pickup spins out on icy Highway 36 injuring passenger</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1dangerously-cold-temperatures-coming-this-weekend-to-northern-missouri-wind-chills-as-cold-as-30-degrees-below-zero/" title="Dangerously cold temperatures coming this weekend to northern Missouri, wind chills as cold as 30 degrees below zero" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/02/Dangerously-Cold-Weather-Graphic.png?resize=40%2C40&#038;ssl=1" alt="Dangerously cold temperatures coming this weekend to northern Missouri, wind chills as cold as 30 degrees below zero" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1dangerously-cold-temperatures-coming-this-weekend-to-northern-missouri-wind-chills-as-cold-as-30-degrees-below-zero/" title="Dangerously cold temperatures coming this weekend to northern Missouri, wind chills as cold as 30 degrees below zero" class="bump-view" data-bump-view="tp">Dangerously cold temperatures coming this weekend to northern Missouri, wind chills as cold as 30 degrees below zero</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/trial-date-set-for-chillicothe-man-accused-of-election-violations/" title="Trial date set for Chillicothe man accused of election violations" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/08/Judge-with-gavel-at-desk.jpg?resize=40%2C40&#038;ssl=1" alt="Trial date set for Chillicothe man accused of election violations" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/trial-date-set-for-chillicothe-man-accused-of-election-violations/" title="Trial date set for Chillicothe man accused of election violations" class="bump-view" data-bump-view="tp">Trial date set for Chillicothe man accused of election violations</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/firefighter-credits-homeowner-for-quick-action-in-containing-flue-fire-at-rural-trenton-home/" title="Firefighter credits homeowner for quick action in containing flue fire at rural Trenton home" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Fire-Truck.jpg?resize=40%2C40&#038;ssl=1" alt="Firefighter credits homeowner for quick action in containing flue fire at rural Trenton home" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/firefighter-credits-homeowner-for-quick-action-in-containing-flue-fire-at-rural-trenton-home/" title="Firefighter credits homeowner for quick action in containing flue fire at rural Trenton home" class="bump-view" data-bump-view="tp">Firefighter credits homeowner for quick action in containing flue fire at rural Trenton home</a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2021/02/10/Pedro-Pascal-Karen-Gillan-to-star-in-Netflix-film-The-Bubble/6971612960885/'>Pedro Pascal, Karen Gillan to star in Netflix film &#039;The Bubble&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/2021/02/10/Australian-Open-Djokovic-Serena-advance-Venus-Andreescu-bounced/5941612957313/'>Australian Open: Djokovic, Serena advance; Venus, Andreescu bounced</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/02/10/House-impeachment-managers-set-to-make-case-against-Trump-at-Senate-trial/7721612958643/'>House impeachment managers set to make case against former President Donald Trump at Senate trial</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/02/10/Hulu-shares-first-look-at-Elle-Fanning-as-pregnant-Catherine-in-The-Great/2901612959615/'>Look: Hulu shares first look at Elle Fanning as pregnant Catherine in &#039;The Great&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/02/10/Search-Party-renewed-for-Season-5-at-HBO-Max/7081612958630/'>&#039;Search Party&#039; renewed for Season 5 at HBO Max</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2021/02/10/Harry-Hamlin-Dylan-Baker-join-Hot-Zone-Anthrax-cast/8711612957841/'>Harry Hamlin, Dylan Baker join &#039;Hot Zone: Anthrax&#039; cast</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2021/02/10/COVID-19-deaths-in-US-spike-again-as-new-cases-stay-under-100000/7791612957726/'>COVID-19 deaths in U.S. spike again as new cases stay under 100,000</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2021/02/10/Sandra-Bullock-joins-action-thriller-Bullet-Train-with-Brad-Pitt/2241612956497/'>Sandra Bullock joins action-thriller &#039;Bullet Train&#039; with Brad Pitt</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/Voices/2021/02/10/Impeachment-trial-A-bodyguard-of-trust-and-fact-trumps-lies/5981612888446/'>Impeachment trial: A bodyguard of trust and fact trumps lies</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/02/10/South-Korea-approves-AstraZeneca-COVID-19-vaccine/4231612945438/'>South Korea approves AstraZeneca COVID-19 vaccine for all adults</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2021/02/10/New-Zealand-approves-use-of-Pfizer-COVID-19-vaccine/2381612942877/'>New Zealand approves use of Pfizer-BioNTech COVID-19 vaccine</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2021/02/10/Breast-cancer-on-the-rise-in-younger-US-women-reversing-decline/6401612913588/'>Breast cancer on the rise in younger U.S. women, reversing decline</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2021/02/10/Chinas-Mars-probe-expected-to-arrive-in-orbit/1231612889571/'>China&#039;s Mars probe expected to arrive in orbit</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2021/02/10/Famous-birthdays-for-Feb-10-Emma-Roberts-Yara-Shahidi/6821612746760/'>Famous birthdays for Feb. 10: Emma Roberts, Yara Shahidi</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2021/02/10/On-This-Day-IBMs-Deep-Blue-wins-game-against-Kasparov/6011612746757/'>On This Day, Feb. 10: IBM&#039;s Deep Blue wins game against Kasparov</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/steve-bannon-says-trump-impeachment-015648115.html'>Steve Bannon says Trump’s impeachment strategy is not working: ‘Changes needed and needed now’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/britney-spears-shares-message-following-013700063.html'>Britney Spears shares message following release of NYT documentary</a></li><li><a class='rsswidget' href='https://news.yahoo.com/wing-oan-denies-claims-donald-011739076.html'>Right-wing OAN denies claims Donald Trump Jr has bought 50 per cent stake to turn it into a Fox News rival</a></li><li><a class='rsswidget' href='https://news.yahoo.com/gop-senator-flips-impeachment-trial-001545218.html'>GOP senator flips on impeachment trial, rips Trump lawyers</a></li><li><a class='rsswidget' href='https://news.yahoo.com/brand-formerly-known-aunt-jemima-235545247.html'>Brand formerly known as Aunt Jemima reveals new name</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fox-news-asks-court-dismiss-234113599.html'>Fox News asks court to dismiss $2.7 billion lawsuit over election conspiracy theories, saying it just offered &#039;unquestionably newsworthy information&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/navy-allies-ships-quite-well-224334140.html'>The Navy and its allies have ships that &#039;do quite well&#039; against Russia&#039;s newest subs, top US admiral in Europe says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/salesforce-says-9-5-workday-222014264.html'>Salesforce says &#039;the 9-to-5 workday is dead,&#039; and will provide 3 new ways for employees to work - including the possibility of working from home forever</a></li><li><a class='rsswidget' href='https://news.yahoo.com/infant-dies-day-care-owner-221852485.html'>Infant dies after day care owner puts him ‘belly down’ for nap, Georgia police say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/exotic-cat-native-africa-found-215153647.html'>Exotic cat native to Africa found wandering streets of North Las Vegas, photos show</a></li><li><a class='rsswidget' href='https://news.yahoo.com/fox-news-didn-t-care-215012555.html'>Fox News didn’t care about its lies — until the truth of a billion-dollar lawsuit got its attention | Opinion</a></li><li><a class='rsswidget' href='https://news.yahoo.com/doting-dad-killed-idaho-cops-213233526.html'>Doting Dad Killed by Idaho Cops Who Mistook Him for Armed Suspect</a></li><li><a class='rsswidget' href='https://news.yahoo.com/woman-claiming-tony-hsiehs-hand-203406581.html'>A woman claiming to be Tony Hsieh&#039;s &#039;right hand person&#039; is suing the late Zappos CEO&#039;s family</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-supporter-arrested-threatening-mitch-201300495.html'>Trump supporter arrested after threatening Mitch McConnell’s grandkids on Parler</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tory-mps-call-no-more-200957699.html'>Covid may become just &#039;sniffles&#039;, says scientist, as Tories urge no more lockdowns pledge</a></li><li><a class='rsswidget' href='https://news.yahoo.com/capitol-rioter-told-fbi-officers-195028929.html'>A Capitol rioter told the FBI that officers &#039;helped us&#039; and did not stop him from entering</a></li><li><a class='rsswidget' href='https://news.yahoo.com/reporter-gives-covering-biden-relationship-194500127.html'>Reporter gives up covering Biden for relationship with his aide: ‘Didn’t think twice’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/both-georgias-democratic-senators-oppose-194108684.html'>Both of Georgia&#039;s Democratic senators oppose cutting eligibility for $1,400 stimulus checks in the Biden relief package</a></li><li><a class='rsswidget' href='https://news.yahoo.com/amazons-own-investors-reportedly-telling-192058410.html'>Amazon&#039;s own investors are reportedly telling the company to stop pressuring warehouse workers who have begun to vote on forming the firm&#039;s first union</a></li><li><a class='rsswidget' href='https://news.yahoo.com/suspect-arrested-series-violent-attacks-190411524.html'>Suspect arrested in series of violent attacks against Asian Americans in Oakland</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge</span></span></span></span></span></div></div> <div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><link rel='stylesheet' id='mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.6.1' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"228459","nonce":"3b737e17f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"228459","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.1' id='wp-mediaelement-js'></script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="228459"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge&url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/audio-u-s-marshals-capture-southern-missouri-man-accused-of-threatening-to-kill-wright-county-sheriff-and-judge/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F02%2F50-year-old-Lonnie-Richardson-in-Custody-1.jpg&description=Audio%3A+U.S.+Marshals+capture+southern+Missouri+man+accused+of+threatening+to+kill+Wright+County+sheriff+and+judge"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "4919effde8";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "228459";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Audio: U.S. Marshals capture southern Missouri man accused of threatening to kill Wright County sheriff and judge","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false,"button_size":"1"};</script><script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'107434684',post:'228459',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '228459' ]);
</script>
</body>
</html>
