<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<title>Audio: Random shooting in southeast Missouri&#039;s bootheel kills motorist</title>
<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="State troopers in southeast Missouri's Bootheel need your help in finding a suspect who shot and killed another motorist in a random incident near Caruthersville. Missourinet Cape Girardeau television partner KFVS reports the victim and a male friend were driving on Highway U at about 9 Friday morning when a vehicle began tailgating them before passing. That's when the suspect fired into the victim's vehicle. Highway Patrol Sergeant Clark Parrott tells KFVS he's never seen anything like this.     The Patrol identifies the victim as 42-year-old Carey Taylor of Caruthersville. The principal at Caruthersville High School tells KFVS the"><meta property="og:title" content="Audio: Random shooting in southeast Missouri's bootheel kills motorist"><meta property="article_publisher" content="https://www.facebook.com/kttnfm/"><meta name='image' property='og:image' content='https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/"><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 "><meta property="article:published_time" content="2019-09-09T04:00:51+00:00"><meta property="article:modified_time" content="2019-09-09T04:01:45+00:00"><meta property="og:updated_time" content="2019-09-09T04:01:45+00:00"><meta name="twitter:title" content="Audio: Random shooting in southeast Missouri's bootheel kills motorist"><meta name="twitter:description" content="State troopers in southeast Missouri's Bootheel need your help in finding a suspect who shot and killed another motorist in a random incident near Caruthersville. Missourinet Cape Girardeau television partner KFVS reports the victim and a male friend were driving on Highway U at about 9 Friday morning when a vehicle began tailgating them before passing. That's when the suspect fired into the victim's vehicle. Highway Patrol Sergeant Clark Parrott tells KFVS he's never seen anything like this.     The Patrol identifies the victim as 42-year-old Carey Taylor of Caruthersville. The principal at Caruthersville High School tells KFVS the"><meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg"><meta name="twitter:site" content="@KTTNRadio"><meta name="twitter:creator" content="@KTTNRadio"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="State troopers in southeast Missouri&rsquo;s Bootheel need your help in finding a suspect who shot and killed another motorist in a random incident near Caruthersville. Missourinet Cape Girardeau television partner KFVS reports the victim and a male friend were driving on Highway U at about 9 Friday morning when a vehicle began tailgating them before [&hellip;]" />
<meta name="twitter:title" content="Audio: Random shooting in southeast Missouri&#039;s bootheel kills motorist" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg" />
<meta name="twitter:creator" content="@KTTNRadio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Audio: Random shooting in southeast Missouri&#8217;s bootheel kills motorist Comments Feed" href="https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css'  href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.kttn.com/?p=169822' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
</head>

<body class="post-template-default single single-post postid-169822 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a  href="http://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/audio-nine-free-bridges-available-in-missouri/">Audio: Nine free bridges available in Missouri...</a>
									<span class="post-date">September 9, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/">Audio: Random shooting in southeast Missouri&#8217;s boothee...</a>
									<span class="post-date">September 9, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-parson-officially-announces-run-for-missouri-governor/">Audio: Parson officially announces run for Missouri Governor...</a>
									<span class="post-date">September 9, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-missouri-special-session-begins-monday-at-statehouse-in-jefferson-city/">Audio: Missouri Special Session begins Monday at Statehouse ...</a>
									<span class="post-date">September 9, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/audio-missouri-senate-fiscal-oversight-chairman-focusing-on-seniors-and-children/">Audio: Missouri Senate Fiscal Oversight Chairman focusing on...</a>
									<span class="post-date">September 9, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/big-rig-hits-farm-tractor-from-behind-near-stewartsville/">Big rig hits farm tractor from behind near Stewartsville...</a>
									<span class="post-date">September 8, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/four-children-hurt-in-saturday-crash/">Four children hurt in Saturday crash...</a>
									<span class="post-date">September 8, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/milan-man-injured-in-rollover-crash-near-osgood/">Milan man injured in rollover crash near Osgood...</a>
									<span class="post-date">September 8, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/motorcycle-strikes-deer-sending-bogard-woman-to-hospital/">Motorcycle strikes deer sending Bogard woman to hospital...</a>
									<span class="post-date">September 8, 2019</span>
								</li>
							<li>
				<a href="https://www.kttn.com/pedestrian-struck-by-car-in-chillicothe/">Pedestrian struck by car in Chillicothe...</a>
									<span class="post-date">September 8, 2019</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-169822" class="post-169822 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-25433 tag-12064 tag-7158 tag-2498 tag-25301 tag-7707 tag-8126 tag-9610 tag-4381 tag-508 tag-about tag-ac tag-ad tag-ads tag-after tag-al tag-another tag-ap tag-ark tag-art tag-ass tag-ate tag-audio tag-auto tag-before tag-black tag-blue tag-booth tag-c tag-car tag-care tag-caruthersville tag-co tag-content tag-county tag-dar tag-dea tag-district tag-down tag-draft tag-driving tag-east tag-ed tag-end tag-er tag-find tag-fire tag-for tag-friday tag-friend tag-help tag-her tag-high tag-high-schoo tag-high-school tag-highway tag-highway-patrol tag-hot tag-id tag-identifies tag-ill tag-incident tag-into tag-ip tag-is tag-killed tag-kills tag-kttn tag-la tag-lack tag-led tag-lock tag-ma tag-male tag-miss tag-missour tag-missouri tag-missourinet tag-mo tag-morning tag-motor tag-motorist tag-near tag-need tag-net tag-no tag-not tag-ny tag-old tag-on tag-other tag-ou tag-out tag-own tag-pa tag-parrot tag-pas tag-pass tag-passing tag-patrol tag-pemiscot tag-principal tag-ra tag-random tag-red tag-report tag-reports tag-rn tag-rot tag-s tag-sc tag-school tag-sea tag-search tag-searching tag-see tag-sergeant tag-shoot tag-shooting tag-sing tag-soft tag-sour tag-south tag-southeast-missouri tag-state tag-suspect tag-taylor tag-television tag-tells tag-ten tag-tent tag-that tag-the tag-this tag-tn tag-to tag-tri tag-troopers tag-up tag-urine tag-us tag-ut tag-vehicle tag-victim tag-vision tag-wen tag-were tag-who tag-year tag-year-old color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Audio: Random shooting in southeast Missouri&#8217;s bootheel kills motorist</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/" rel="bookmark"><span class="entry-date published">September 9, 2019</span><span class="updated sr-only">September 9, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/brian-hausworth/">Brian Hauswirth</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Deadly Shooting" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg 770w, https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">State troopers in southeast Missouri&rsquo;s Bootheel need your help in finding a suspect who shot and killed another motorist in a random incident near Caruthersville. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Missourinet Cape Girardeau television partner KFVS reports the victim and a male friend were driving on Highway U at about 9 Friday morning when a vehicle began tailgating them before passing. That&rsquo;s when the suspect fired into the victim&rsquo;s vehicle. Highway Patrol Sergeant Clark Parrott tells KFVS he&rsquo;s never seen anything like this.</span></p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-169822-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.kttn.com/wp-content/uploads/2019/09/mo5pemiscotcounty1.mp3?_=1" /><a href="http://www.kttn.com/wp-content/uploads/2019/09/mo5pemiscotcounty1.mp3">http://www.kttn.com/wp-content/uploads/2019/09/mo5pemiscotcounty1.mp3</a></audio>
<p>&nbsp;</p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Patrol identifies the victim as 42-year-old Carey Taylor of Caruthersville. The principal at Caruthersville High School tells KFVS the district went on a soft lockdown after the shooting. Troopers are searching for a dark blue or black Chevy Tahoe.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-169822 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">58</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist&url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist&url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Audio%3A%20Random%20shooting%20in%20southeast%20Missouri%27s%20bootheel%20kills%20motorist&body=State%20troopers%20in%20southeast%20Missouri%27s%20Bootheel%20need%20your%20help%20in%20finding%20a%20suspect%20who%20shot%20and%20killed%20another%20motorist%20in%20a%20random%20incident%20near%20Caruthersville.%20Missourinet%20Cape%20Girardeau%20television%20partner%20KFVS%20reports%20the%20victim%20and%20a%20male%20friend%20were%20driving%20on%20Highway%20U%20at%20about%209%20Friday%20morning%20when%20a%20vehicle%20began%20tailgating%20them%20before%20passing.%20That%27s%20when%20the%20suspect%20fired%20into%20the%20victim%27s%20vehicle.%20Highway%20Patrol%20Sergeant%20Clark%20Parrott%20tells%20KFVS%20he%27s%20never%20seen%20anything%20like%20this.%20%26nbsp%3B%20%26nbsp%3B%20The%20Patrol%20identifies%20the%20victim%20as%2042-year-old%20Carey%20Taylor%20of%20Caruthersville.%20The%20principal%20at%20Caruthersville%20High%20School%20tells%20KFVS%20the%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/audio-random-shooting-in-southeast-missouris-bootheel-kills-motorist/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F09%2FDeadly-Shooting.jpg&description=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Audio%3A%20Random%20shooting%20in%20southeast%20Missouri%26%238217%3Bs%20bootheel%20kills%20motorist" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2019/" rel="tag">2019</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/42/" rel="tag">42</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/another/" rel="tag">another</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/ark/" rel="tag">ark</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/audio/" rel="tag">audio</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/before/" rel="tag">before</a>, <a href="https://www.kttn.com/tag/black/" rel="tag">black</a>, <a href="https://www.kttn.com/tag/blue/" rel="tag">Blue</a>, <a href="https://www.kttn.com/tag/booth/" rel="tag">booth</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/care/" rel="tag">CARE</a>, <a href="https://www.kttn.com/tag/caruthersville/" rel="tag">caruthersville</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/district/" rel="tag">district</a>, <a href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/driving/" rel="tag">driving</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/fire/" rel="tag">fire</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/friend/" rel="tag">friend</a>, <a href="https://www.kttn.com/tag/help/" rel="tag">help</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/high-schoo/" rel="tag">high schoo</a>, <a href="https://www.kttn.com/tag/high-school/" rel="tag">high school</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-patrol/" rel="tag">highway patrol</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/identifies/" rel="tag">identifies</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/incident/" rel="tag">Incident</a>, <a href="https://www.kttn.com/tag/into/" rel="tag">into</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/killed/" rel="tag">killed</a>, <a href="https://www.kttn.com/tag/kills/" rel="tag">kills</a>, <a href="https://www.kttn.com/tag/kttn/" rel="tag">KTTN</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lack/" rel="tag">lack</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/lock/" rel="tag">lock</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/male/" rel="tag">male</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missourinet/" rel="tag">Missourinet</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/morning/" rel="tag">morning</a>, <a href="https://www.kttn.com/tag/motor/" rel="tag">motor</a>, <a href="https://www.kttn.com/tag/motorist/" rel="tag">motorist</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/parrot/" rel="tag">parrot</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/passing/" rel="tag">passing</a>, <a href="https://www.kttn.com/tag/patrol/" rel="tag">patrol</a>, <a href="https://www.kttn.com/tag/pemiscot/" rel="tag">Pemiscot</a>, <a href="https://www.kttn.com/tag/principal/" rel="tag">principal</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/random/" rel="tag">random</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reports/" rel="tag">Reports</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a href="https://www.kttn.com/tag/searching/" rel="tag">searching</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/sergeant/" rel="tag">sergeant</a>, <a href="https://www.kttn.com/tag/shoot/" rel="tag">shoot</a>, <a href="https://www.kttn.com/tag/shooting/" rel="tag">shooting</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/soft/" rel="tag">soft</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southeast-missouri/" rel="tag">southeast Missouri</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/suspect/" rel="tag">suspect</a>, <a href="https://www.kttn.com/tag/taylor/" rel="tag">Taylor</a>, <a href="https://www.kttn.com/tag/television/" rel="tag">television</a>, <a href="https://www.kttn.com/tag/tells/" rel="tag">tells</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/troopers/" rel="tag">troopers</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/vehicle/" rel="tag">vehicle</a>, <a href="https://www.kttn.com/tag/victim/" rel="tag">victim</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/wen/" rel="tag">WEN</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth-110x110.jpg" width="72" height="72" alt="Brian Hauswirth" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth-110x110.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2019/08/Brian-Hausworth-110x110.jpg" width="72" height="72" alt="Brian Hauswirth" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 alignnone photo" /></noscript>							</div>
							<div class="author-description">
								<h4>About Brian Hauswirth</h4>
								Brian Hauswirth began as Missourinet news director in July 2016. He anchors daily newscasts, simulcasts and special reports from the Missouri Capitol in Jefferson City, where he primarily covers the Missouri House and numerous legislative committee hearings.								<a class="author-link" href="https://www.kttn.com/author/brian-hausworth/" rel="author">
									View all posts by Brian Hauswirth <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/audio-parson-officially-announces-run-for-missouri-governor/" rel="prev">Audio: Parson officially announces run for Missouri Governor</a></div><div class="nav-next"><a href="https://www.kttn.com/audio-nine-free-bridges-available-in-missouri/" rel="next">Audio: Nine free bridges available in Missouri</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.kttn.com/albany-woman-who-subjected-11-year-old-girl-to-abuse-for-a-year-pleads-guilty/" title="Albany woman who subjected 11-year-old girl to abuse for a year pleads guilty" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/09/Jennifer-Reed.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Albany woman who subjected 11-year-old girl to abuse for a year pleads guilty" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/albany-woman-who-subjected-11-year-old-girl-to-abuse-for-a-year-pleads-guilty/" class="bump-view" data-bump-view="tp">
								Albany woman who subjected 11-year-old girl to abuse for a year pleads guilty							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/four-children-hurt-in-saturday-crash/" title="Four children hurt in Saturday crash" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Four children hurt in Saturday crash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/four-children-hurt-in-saturday-crash/" class="bump-view" data-bump-view="tp">
								Four children hurt in Saturday crash							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/pedestrian-struck-by-car-in-chillicothe/" title="Pedestrian struck by car in Chillicothe" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Pedestrian-accident.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pedestrian struck by car in Chillicothe" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/pedestrian-struck-by-car-in-chillicothe/" class="bump-view" data-bump-view="tp">
								Pedestrian struck by car in Chillicothe							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/big-rig-hits-farm-tractor-from-behind-near-stewartsville/" title="Big rig hits farm tractor from behind near Stewartsville" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/04/Farm-Tractor-Crash-or-Accident.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Big rig hits farm tractor from behind near Stewartsville" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/big-rig-hits-farm-tractor-from-behind-near-stewartsville/" class="bump-view" data-bump-view="tp">
								Big rig hits farm tractor from behind near Stewartsville							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/milan-man-injured-in-rollover-crash-near-osgood/" title="Milan man injured in rollover crash near Osgood" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Rollover-Crash.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Milan man injured in rollover crash near Osgood" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/milan-man-injured-in-rollover-crash-near-osgood/" class="bump-view" data-bump-view="tp">
								Milan man injured in rollover crash near Osgood							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-11/" title="Trenton Middle School announces Students of the Month" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/03/Trenton-Middle-School-TMS.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Trenton Middle School announces Students of the Month" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/trenton-middle-school-announces-students-of-the-month-11/" class="bump-view" data-bump-view="tp">
								Trenton Middle School announces Students of the Month							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/motorcycle-crash-near-polo-sends-two-to-hospital/" title="Motorcycle crash near Polo sends two to hospital" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Motorcycle-Crash.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Motorcycle crash near Polo sends two to hospital" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/motorcycle-crash-near-polo-sends-two-to-hospital/" class="bump-view" data-bump-view="tp">
								Motorcycle crash near Polo sends two to hospital							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/portions-of-grundy-county-placed-under-boil-advisory/" title="Portions of Grundy County placed under boil advisory" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/07/Boil-Advisory.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Portions of Grundy County placed under boil advisory" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/portions-of-grundy-county-placed-under-boil-advisory/" class="bump-view" data-bump-view="tp">
								Portions of Grundy County placed under boil advisory							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/motorcycle-strikes-deer-sending-bogard-woman-to-hospital/" title="Motorcycle strikes deer sending Bogard woman to hospital" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/09/Motorcycle-deer-crash.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Motorcycle strikes deer sending Bogard woman to hospital" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/motorcycle-strikes-deer-sending-bogard-woman-to-hospital/" class="bump-view" data-bump-view="tp">
								Motorcycle strikes deer sending Bogard woman to hospital							</a>
						</div>
												</li>
										<li>
												<a href="https://www.kttn.com/grundy-county-health-department-announces-flu-shot-clinics/" title="Grundy County Health Department announces Flu Shot Clinics" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/10/Flu-Shot-Clinic.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Grundy County Health Department announces Flu Shot Clinics" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.kttn.com/grundy-county-health-department-announces-flu-shot-clinics/" class="bump-view" data-bump-view="tp">
								Grundy County Health Department announces Flu Shot Clinics							</a>
						</div>
												</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Indianapolis-Colts-Malik-Hooker-snags-crazy-one-handed-interception/2511567983422/'>Watch: Indianapolis Colts&#039; Malik Hooker snags crazy one-handed interception</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Jacksonville-Jaguars-QB-Nick-Foles-out-indefinitely-with-broken-clavicle/5341567980153/'>Jacksonville Jaguars QB Nick Foles out indefinitely with broken clavicle</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2019/09/08/IT-Chapter-Two-tops-the-North-American-box-office-with-91M/1071567949578/'>&#039;IT Chapter Two&#039; tops the North American box office with $91M</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Ravens-QB-Lamar-Jackson-lights-up-Dolphins-in-blowout/3461567968844/'>Watch: Ravens QB Lamar Jackson lights up Dolphins in blowout</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/09/08/Four-missing-after-cargo-ship-capsizes-off-Georgia-coast/3191567975754/'>Four missing after cargo ship capsizes off Georgia coast</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Chiefs-Tyreek-Hill-hospitalized-with-clavicle-injury-to-miss-weeks/4911567977797/'>Kansas City Chiefs WR Tyreek Hill hospitalized with clavicle injury, to miss weeks</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/DeSean-Jackson-scores-two-long-touchdowns-in-return-to-Philadelphia-Eagles/6571567971575/'>Watch: DeSean Jackson scores two long touchdowns in return to Philadelphia Eagles</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/09/08/US-Coast-Guard-recovers-two-bodies-from-aircraft-crash-near-Florida/9321567971982/'>U.S. Coast Guard recovers two bodies from aircraft crash near Florida</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/09/08/Air-Force-C-17-crew-followed-protocol-in-stop-at-Trump-resort/2481567967791/'>Air Force: C-17 crew followed protocol in stop at Trump resort</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Jacksonville-Jaguars-LB-Myles-Jack-ejected-for-throwing-punch/1791567968267/'>Jacksonville Jaguars LB Myles Jack ejected for throwing punch</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2019/09/08/Bahamas-death-toll-rises-to-44-government-emergency-teams-arrive/4611567963737/'>Hurricane Dorian: Bahamas death toll rises to 44, emergency teams arrive</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Chiefs-stars-Patrick-Mahomes-Tyreek-Hill-injured-vs-Jaguars/8101567965762/'>Chiefs stars Patrick Mahomes, Tyreek Hill injured vs. Jaguars</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Nick-Foles-throws-first-TD-for-Jaguars-gets-game-ending-injury/1041567964205/'>Nick Foles throws first TD for Jaguars, gets game-ending injury</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/09/08/Pompeo-US-wants-peace-deal-but-Taliban-must-meet-terms/5931567957901/'>Mike Pompeo: U.S. wants peace deal but Taliban must meet terms</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/09/08/Chiefs-Patrick-Mahomes-throws-68-yard-TD-on-second-pass-of-season/1511567962794/'>Watch: Chiefs&#039; Patrick Mahomes throws 68-yard TD on second pass of season</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/fSUf-MNaG-c/fbi-seeks-evidence-in-deadly-california-boat-fire-idUSKCN1VT0TP'>FBI seeks evidence in deadly California boat fire</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/cbW_7dMi_FM/san-francisco-makes-2-5-billion-bid-for-pges-electric-system-idUSKCN1VT0NR'>San Francisco makes $2.5 billion bid for PG&amp;E&#039;s electric system</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BZC-88UdjlA/hundreds-of-weary-hopeful-bahamas-evacuees-arrive-in-florida-by-ship-idUSKCN1VS0P5'>Hundreds of weary, hopeful Bahamas evacuees arrive in Florida by ship</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FquLiny-VQA/as-desperation-rises-thousands-in-bahamas-flee-dorians-devastation-idUSKCN1VS0A0'>As desperation rises, thousands in Bahamas flee Dorian&#039;s devastation</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/by01YLavgtc/director-of-mits-media-lab-steps-down-in-wake-of-epstein-revelations-idUSKCN1VS0QV'>Director of MIT&#039;s Media Lab steps down in wake of Epstein revelations</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/27UBgUf90aY/as-serena-fights-for-the-throne-a-duchess-watches-idUSKCN1VS0PG'>As Serena fights for the throne, a duchess watches</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qxMRwjLTySA/albertsons-companies-joins-supermarkets-in-changing-guns-policy-idUSKCN1VS0QF'>Albertsons Companies joins supermarkets in changing guns policy</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/JJbh_rwmuEQ/los-angeles-county-resident-dies-of-lung-illness-fifth-u-s-death-possibly-tied-to-vaping-idUSKCN1VR26O'>Los Angeles County resident dies of lung illness, fifth U.S. death possibly tied to vaping</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/NdeGBJE_WhA/hurricane-dorian-floods-island-as-it-swipes-north-carolina-then-heads-north-idUSKCN1VR0OK'>Hurricane Dorian floods island as it swipes North Carolina then heads north</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/e8Uk4LJI-w0/thousands-try-to-flee-hurricane-devastated-bahamas-islands-idUSKCN1VR1XE'>Thousands try to flee hurricane-devastated Bahamas islands</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UVcwHfxj8kA/u-s-soldier-killed-in-afghanistan-identified-idUSKCN1VS053'>U.S. soldier killed in Afghanistan identified</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WjL1NVHSSTM/trump-administration-weighs-another-cut-to-refugee-cap-for-2020-idUSKCN1VR2PP'>Trump administration weighs another cut to refugee cap for 2020</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/oVibWyBA7kI/american-airlines-mechanic-charged-with-alleged-sabotage-of-plane-amid-union-dispute-idUSKCN1VR09O'>American Airlines mechanic charged with alleged sabotage of plane amid union dispute</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/5MP4JwjIbR8/california-boat-fire-to-put-spotlight-on-titanics-legal-defense-idUSKCN1VR1B0'>California boat fire to put spotlight on Titanic&#039;s legal defense</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/IU_jg97zQ5Y/democrats-to-probe-into-pences-stay-at-trump-hotel-in-ireland-idUSKCN1VR1QW'>Democrats to probe into Pence&#039;s stay at Trump hotel in Ireland</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/s1lK42Ns13U/california-boat-fire-victims-likely-died-of-smoke-inhalation-idUSKCN1VR2CK'>California boat fire victims likely died of smoke inhalation</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZGBypr7c0ls/after-hurricane-dorian-families-turn-to-technology-in-search-for-the-missing-idUSKCN1VR2JK'>After Hurricane Dorian, families turn to technology in search for the missing</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mq5HkFaLVeI/insurer-starr-sues-to-rescind-coverage-of-lawyer-avenattis-plane-idUSKCN1VR2OQ'>Insurer Starr sues to rescind coverage of lawyer Avenatti&#039;s plane</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XBAzKbdXEok/former-starbucks-ceo-wont-seek-u-s-presidency-in-broken-system-idUSKCN1VR19G'>Former Starbucks CEO won&#039;t seek U.S. presidency in &#039;broken system&#039;</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/B5hMeOP9r4c/tight-u-s-labor-market-shrinks-gender-and-race-gaps-to-record-lows-idUSKCN1VR2JC'>Tight U.S. labor market shrinks gender and race gaps to record lows</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/" ><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/" >News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/" >State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Audio: Random shooting in southeast Missouri&#8217;s bootheel kills motorist</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank"  rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"169822","nonce":"ffc5b20f58"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"169822","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist&url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist&url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Random+shooting+in+southeast+Missouri%27s+bootheel+kills+motorist"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Audio%3A%20Random%20shooting%20in%20southeast%20Missouri%27s%20bootheel%20kills%20motorist&body=State%20troopers%20in%20southeast%20Missouri%27s%20Bootheel%20need%20your%20help%20in%20finding%20a%20suspect%20who%20shot%20and%20killed%20another%20motorist%20in%20a%20random%20incident%20near%20Caruthersville.%20Missourinet%20Cape%20Girardeau%20television%20partner%20KFVS%20reports%20the%20victim%20and%20a%20male%20friend%20were%20driving%20on%20Highway%20U%20at%20about%209%20Friday%20morning%20when%20a%20vehicle%20began%20tailgating%20them%20before%20passing.%20That%27s%20when%20the%20suspect%20fired%20into%20the%20victim%27s%20vehicle.%20Highway%20Patrol%20Sergeant%20Clark%20Parrott%20tells%20KFVS%20he%27s%20never%20seen%20anything%20like%20this.%20%26nbsp%3B%20%26nbsp%3B%20The%20Patrol%20identifies%20the%20victim%20as%2042-year-old%20Carey%20Taylor%20of%20Caruthersville.%20The%20principal%20at%20Caruthersville%20High%20School%20tells%20KFVS%20the%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faudio-random-shooting-in-southeast-missouris-bootheel-kills-motorist%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "941ba1a47a";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Audio: Random shooting in southeast Missouri's bootheel kills motorist","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'107434684',post:'169822',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '169822' ]);
</script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via N/A

Served from: www.kttn.com @ 2019-09-09 04:25:49 by W3 Total Cache
-->