<!DOCTYPE html><html
lang=en-US><head ><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.kttn.com/xmlrpc.php><meta
http-equiv=x-dns-prefetch-control content=on><link
rel=dns-prefetch href=//1fl8az7rxym20.wpcdn.shift8cdn.com><title>Audio: Missouri lawyer says federal background check system used for firearms sales is faulty</title><meta
property=og:description content="A southwest Missouri trial lawyer says the federal background check system used for firearms sales is faulty. During a Monday hearing before an interim Missouri Senate committee studying the state’s gun violence problem, Craig Heidemann of Springfield, says Missouri is not providing mental health information to the database, to keep guns away from unstable people.     Heidemann says the feds give more grant funding if states share all of their criminal and mental health information in the database. He wants lawmakers to require that correct information is entered into the system and goes on to say that firearms dealers"><meta
property=og:title content="Audio: Missouri lawyer says federal background check system used for firearms sales is faulty"><meta
property=article_publisher content=https://www.facebook.com/kttnfm/><meta
name=image property=og:image content=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg><meta
property=fb:app_id content=529576650555031><meta
property=og:type content=article><meta
property=og:url content=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/><meta
property=og:site_name content="KTTN-FM 92.3 and KGOZ -FM 101.7 "><meta
property=article:published_time content=2019-11-06T05:46:19+00:00><meta
property=article:modified_time content=2019-11-06T05:46:19+00:00><meta
property=og:updated_time content=2019-11-06T05:46:19+00:00><meta
name=twitter:title content="Audio: Missouri lawyer says federal background check system used for firearms sales is faulty"><meta
name=twitter:description content="A southwest Missouri trial lawyer says the federal background check system used for firearms sales is faulty. During a Monday hearing before an interim Missouri Senate committee studying the state’s gun violence problem, Craig Heidemann of Springfield, says Missouri is not providing mental health information to the database, to keep guns away from unstable people.     Heidemann says the feds give more grant funding if states share all of their criminal and mental health information in the database. He wants lawmakers to require that correct information is entered into the system and goes on to say that firearms dealers"><meta
name=twitter:image content=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg><meta
name=twitter:site content=@KTTNRadio><meta
name=twitter:creator content=@KTTNRadio><meta
name=twitter:card content=summary_large_image><style>@font-face {font-family: "sw-icon-font";src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="A southwest Missouri trial lawyer says the federal background check system used for firearms sales is faulty. During a Monday hearing before an interim Missouri Senate committee studying the state&rsquo;s gun violence problem, Craig Heidemann of Springfield, says Missouri is not providing mental health information to the database, to keep guns away from unstable people. [&hellip;]"><meta
name=twitter:title content="Audio: Missouri lawyer says federal background check system used for firearms sales is faulty"><meta
name=twitter:site content=@KTTNRadio><meta
name=twitter:image content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg?fit=770%2C440&#038;ssl=1"><meta
name=twitter:creator content=@KTTNRadio> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href=https://www.kttn.com/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href=https://www.kttn.com/comments/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Audio: Missouri lawyer says federal background check system used for firearms sales is faulty Comments Feed" href=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=mb.miniAudioPlayer.css-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css type=text/css media=screen><link
rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet id=adsns_css-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/adsense-plugin/css/adsns.css type=text/css media=all><link
rel=stylesheet id=dw-megamenu-front-end-style-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css type=text/css media=all><link
rel=stylesheet id=dw-social-share-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/dw-social-share/assets/css/style.css type=text/css media=all><link
rel=stylesheet id=dw-social-share-fa-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=news-plugin-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css type=text/css media=all><link
rel=stylesheet id=dashicons-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dashicons.min.css type=text/css media=all><link
rel=stylesheet id=post-views-counter-frontend-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/post-views-counter/css/frontend.css type=text/css media=all><link
rel=stylesheet id=social_warfare-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/social-warfare/assets/css/style.min.css type=text/css media=all><link
rel=stylesheet id=dw-focus-main-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css type=text/css media=all><link
rel=stylesheet id=dw-focus-style-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/style.css type=text/css media=all><link
rel=stylesheet id=dw-focus-print-css  href=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/assets/css/print.css type=text/css media=print><link
rel=stylesheet id=dw-focus-fonts-css  href='//fonts.googleapis.com/css?family=Roboto+Slab' type=text/css media=all><link
rel=stylesheet id=jetpack_facebook_likebox-css  href=https://c0.wp.com/p/jetpack/7.9/modules/widgets/facebook-likebox/style.css type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/7.9/css/jetpack.css type=text/css media=all> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js></script> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js></script> <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src=https://c0.wp.com/p/jetpack/7.9/_inc/build/related-posts/related-posts.min.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js></script> <link
rel=https://api.w.org/ href=https://www.kttn.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.kttn.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.kttn.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.2.4"><link
rel=shortlink href='https://www.kttn.com/?p=180307'><link
rel=alternate type=application/json+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F"><link
rel=alternate type=text/xml+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F&#038;format=xml"><meta
name=yandex-verification content=c566ba84af781dbe>
<style id=map_custom_css>/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}</style><link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><style>a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');</script> <style id=custom-background-css>body.custom-background { background-color: #1e73be; background-image: url("https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }</style><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1"></head><body
class="post-template-default single single-post postid-180307 single-format-standard custom-background layout-boxed sidebar-right color-blue"><div
id=page class="hfeed site"><header
class=site-header><div
class=container><div
class="row hidden-xs hidden-sm"><div
class=col-md-4>
<a
href=https://www.kttn.com/ rel=home class=site-logo><img
src=//www.kttn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div><div
id=header-widgets class=col-md-8><aside
id=text-2 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href=javascript:void(0) data-max=25 class=toggle-featured-articles data-toggle=collapse data-target=.featured-articles-list><strong>25</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class=articles-list-inner><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div><nav
id=masthead class="navbar navbar-default site-navigation" role=banner><div
class=navbar-header>
<button
class=navbar-toggle data-toggle=collapse data-target=.main-navigation><i
class="fa fa-bars"></i></button>
<a
href=https://www.kttn.com/ rel=home class="site-brand navbar-brand visible-xs visible-sm">
<img
src=//www.kttn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle=collapse data-target=.under-navigation><i
class="fa fa-search"></i></button></div><div
id=site-navigation class="collapse navbar-collapse main-navigation" role=navigation><ul
id=menu-main-menu class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href=http://www.kttn.com/>Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href=https://www.kttn.com/category/news/>News</a><div
class=dw-mega-menu><ul
class=dw-sub-menu><li
class="dw-mega-menu-hover item-925 menu-local-news"><a
href=https://www.kttn.com/category/news/local/>Local News</a></li><li
class="dw-mega-menu-hover item-53255 menu-farm-news"><a
href=https://www.kttn.com/category/news/farmnews/>Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href=https://www.kttn.com/category/news/military/>Military News</a></li><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href=https://www.kttn.com/category/news/state/>State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"><a
href=https://www.kttn.com/category/news/national/>National News</a></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target=_blank href=http://www.kttnsports.com>KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target=_blank href=https://www.kttn.com/weather/>Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href=https://www.kttn.com/contact-kttnkgoz-radio/>Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a
href=http://www.kttn.com/branson-tickets/>Branson Tickets</a></li><li
class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a
href=https://www.kttn.com/search/>KTTN Site Search</a></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class=twitter-square>
<a
href=http://www.twitter.com/kttnradio><i
class="fa fa-twitter-square"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=rss><a
href=https://www.kttn.com/feed/><i
class="fa fa-rss"></i></a></li></ul></div></div></nav><div
class="under-navigation hidden-xs hidden-sm"><div
class=row><div
class="col-md-9 hidden-xs hidden-sm"><aside
id=news-ticker-2 class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval=4000><ul><li>
<a
href=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/>Audio: Missouri lawyer says federal background check system ...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/trenton-students-announced-to-participate-in-all-district-band/>Trenton students to participate in All-District Band...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/awards-presented-to-trenton-marching-band-students-at-award-banquet/>Awards presented to Trenton marching band students at award ...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/grundy-r-5-ffa-to-host-veterans-meal/>Grundy R-5 FFA to host Veterans meal...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/hamilton-man-charged-with-statutory-rape-pleads-not-guilty/>Hamilton man charged with statutory rape pleads &#8220;Not G...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/slate-of-activities-announced-for-festival-of-trees-event/>Slate of activities announced for Festival of Trees event...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/city-of-trenton-accepting-bids-for-airport-runway-lighting/>City of Trenton accepting bids for airport runway lighting...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/grand-marshal-announced-for-chillicothe-holiday-parade/>Grand Marshal announced for Chillicothe Holiday Parade...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/man-involved-in-september-manhunt-pleads-not-guilty-in-livingston-county-court/>Man involved in September manhunt pleads &#8220;Not Guilty&#...</a>
<span
class=post-date>November 6, 2019</span></li><li>
<a
href=https://www.kttn.com/authorities-conduct-search-of-ths-and-tms-for-narcotics/>Authorities conduct search of THS and TMS for narcotics...</a>
<span
class=post-date>November 6, 2019</span></li></ul></div></aside></div><div
class=col-md-3><form
method=get id=searchform action=https://www.kttn.com/>
<input
type=text name=s id=s class=form-control value placeholder=Search>
<input
type=submit class=search-submit></form></div></div></div></div></div></header><div
id=content class=site-content><div
class=container><div
class=content-inner><div
class=row><div
class=col-lg-9><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-180307 class="post-180307 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-7920 tag-12064 tag-7158 tag-2498 tag-25301 tag-7707 tag-508 tag-able tag-ac tag-ad tag-ads tag-al tag-all tag-allow tag-arm tag-arms tag-art tag-ate tag-audio tag-auto tag-back tag-background tag-before tag-c tag-check tag-co tag-commit tag-content tag-convict tag-convicted tag-correct tag-craig tag-cte tag-dea tag-deal tag-draft tag-during tag-dying tag-ed tag-enter tag-er tag-era tag-fault tag-faulty tag-federal tag-felon tag-field tag-fire tag-firearm tag-firearms tag-for tag-form tag-from tag-fun tag-fund tag-funding tag-give tag-grant tag-ground tag-gun tag-guns tag-health tag-health-information tag-hear tag-hearing tag-id tag-information tag-interim tag-into tag-is tag-it tag-keep tag-kttn tag-la tag-law tag-lawmaker tag-lawmakers tag-lawyer tag-low tag-lt tag-ma tag-makers tag-man tag-men tag-mental tag-mental-heal tag-mental-health tag-miss tag-missour tag-missouri tag-missouri-senate tag-mo tag-monday tag-more tag-ms tag-mu tag-nf tag-no tag-not tag-on tag-ou tag-out tag-pa tag-people tag-pro tag-problem tag-ra tag-rant tag-rear tag-red tag-require tag-ring tag-rob tag-round tag-s tag-s-sales tag-sale tag-sales tag-senate tag-senate-committee tag-share tag-sour tag-south tag-southwest tag-spring tag-springfield tag-stable tag-state tag-states tag-stem tag-system tag-table tag-ted tag-ten tag-tent tag-that tag-the tag-tn tag-to tag-tri tag-unstable tag-up tag-us tag-use tag-used tag-ut tag-west color-blue"><header
class=entry-header><h1 class="entry-title">Audio: Missouri lawyer says federal background check system used for firearms sales is faulty</h1><div
class=entry-meta>
<span
class=cat-links><i
class="fa fa-folder"></i> <a
href=https://www.kttn.com/category/news/state/ rel="category tag">State News</a></span><span
class=posted-on><i
class="fa fa-clock-o"></i> <a
href=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/ rel=bookmark><span
class="entry-date published updated">November 6, 2019</span></a></span><span
class=byline> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href=https://www.kttn.com/author/kttn-news/>KTTN News</a></span></span></div></header><div
class=entry-thumbnail><img
width=770 height=440 src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Firearms (Gun) Background Check with application" srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Firearms-Gun-Background-Check-with-application.jpg?resize=230%2C131&amp;ssl=1 230w" sizes="(max-width: 770px) 100vw, 770px"></div><div
class=row><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-family: 'times new roman', times, serif; font-size: 14pt;">A southwest Missouri trial lawyer says the federal background check system used for firearms sales is faulty. During a Monday hearing before an interim Missouri Senate committee studying the state&rsquo;s gun violence problem, Craig Heidemann of Springfield, says Missouri is not providing mental health information to the database, to keep guns away from unstable people.</span></p><p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio
class=wp-audio-shortcode id=audio-180307-1 preload=none style="width: 100%;" controls=controls><source
type=audio/mpeg src="http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer1.mp3?_=1"><a
href=http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer1.mp3>http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer1.mp3</a></audio><p>&nbsp;</p><p><span
style="font-family: 'times new roman', times, serif; font-size: 14pt;">Heidemann says the feds give more grant funding if states share all of their criminal and mental health information in the database. He wants lawmakers to require that correct information is entered into the system and goes on to say that firearms dealers must also do their part.</span></p><p>&nbsp;</p>
<audio
class=wp-audio-shortcode id=audio-180307-2 preload=none style="width: 100%;" controls=controls><source
type=audio/mpeg src="http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer2.mp3?_=2"><a
href=http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer2.mp3>http://www.kttn.com/wp-content/uploads/2019/11/mo1lawyerdealer2.mp3</a></audio><p>&nbsp;</p><p><span
style="font-family: 'times new roman', times, serif; font-size: 14pt;">Convicted felons are not allowed to have guns.</span></p><div
id=ca-pub-2159528617775818:7104297081 class="ads ads_after"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><ins
class=adsbygoogle style=display:block data-ad-client=ca-pub-2159528617775818 data-ad-slot=7104297081 data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div
class="post-views post-180307 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class=post-views-label>Post Views: </span>
<span
class=post-views-count>0</span></div><div
class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width=500 data-float-color=#ffffff data-float=left data-float-mobile=bottom data-transition=fade ><div
class="nc_tweetContainer swp_share_button swp_facebook" data-network=facebook><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_facebook_icon"></i><span
class=swp_share>Share</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_twitter" data-network=twitter><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://twitter.com/intent/tweet?text=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty&url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty&url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_twitter_icon"></i><span
class=swp_share>Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_reddit" data-network=reddit><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_reddit_icon"></i><span
class=swp_share>Reddit</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_tumblr" data-network=tumblr><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_tumblr_icon"></i><span
class=swp_share>Share</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_email" data-network=email><a
class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Audio%3A%20Missouri%20lawyer%20says%20federal%20background%20check%20system%20used%20for%20firearms%20sales%20is%20faulty&body=A%20southwest%20Missouri%20trial%20lawyer%20says%20the%20federal%20background%20check%20system%20used%20for%20firearms%20sales%20is%20faulty.%20During%20a%20Monday%20hearing%20before%20an%20interim%20Missouri%20Senate%20committee%20studying%20the%20state%E2%80%99s%20gun%20violence%20problem%2C%20Craig%20Heidemann%20of%20Springfield%2C%20says%20Missouri%20is%20not%20providing%20mental%20health%20information%20to%20the%20database%2C%20to%20keep%20guns%20away%20from%20unstable%20people.%20%26nbsp%3B%20%26nbsp%3B%20Heidemann%20says%20the%20feds%20give%20more%20grant%20funding%20if%20states%20share%20all%20of%20their%20criminal%20and%20mental%20health%20information%20in%20the%20database.%20He%20wants%20lawmakers%20to%20require%20that%20correct%20information%20is%20entered%20into%20the%20system%20and%20goes%20on%20to%20say%20that%20firearms%20dealers%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target=_blank><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_email_icon"></i><span
class=swp_share>Email</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_pinterest" data-network=pinterest><a
rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count=0 data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/audio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F11%2FFirearms-Gun-Background-Check-with-application.jpg&description=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_pinterest_icon"></i><span
class=swp_share>Pin</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_linkedin" data-network=linkedin><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_linkedin_icon"></i><span
class=swp_share>Share</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span
class="swp_count ">0 <span
class=swp_label>Shares</span></span></div></div><div
class=swp-content-locator></div><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class=entry-sharing><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class=dwss-facebook><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class=dwss-twitter><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class=dwss-pinterest><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class=dwss-mail ><a
href="mailto:admin@example.com?Subject=Audio%3A%20Missouri%20lawyer%20says%20federal%20background%20check%20system%20used%20for%20firearms%20sales%20is%20faulty" rel=nofollow><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class=dwss-print ><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class=tags-links><h3>Tags</h3> <a
href=https://www.kttn.com/tag/11/ rel=tag>11</a>, <a
href=https://www.kttn.com/tag/19/ rel=tag>19</a>, <a
href=https://www.kttn.com/tag/2/ rel=tag>2</a>, <a
href=https://www.kttn.com/tag/20/ rel=tag>20</a>, <a
href=https://www.kttn.com/tag/2019/ rel=tag>2019</a>, <a
href=https://www.kttn.com/tag/3/ rel=tag>3</a>, <a
href=https://www.kttn.com/tag/9/ rel=tag>9</a>, <a
href=https://www.kttn.com/tag/able/ rel=tag>ABLE</a>, <a
href=https://www.kttn.com/tag/ac/ rel=tag>AC</a>, <a
href=https://www.kttn.com/tag/ad/ rel=tag>ad</a>, <a
href=https://www.kttn.com/tag/ads/ rel=tag>ads</a>, <a
href=https://www.kttn.com/tag/al/ rel=tag>AL</a>, <a
href=https://www.kttn.com/tag/all/ rel=tag>all</a>, <a
href=https://www.kttn.com/tag/allow/ rel=tag>allow</a>, <a
href=https://www.kttn.com/tag/arm/ rel=tag>arm</a>, <a
href=https://www.kttn.com/tag/arms/ rel=tag>arms</a>, <a
href=https://www.kttn.com/tag/art/ rel=tag>art</a>, <a
href=https://www.kttn.com/tag/ate/ rel=tag>ate</a>, <a
href=https://www.kttn.com/tag/audio/ rel=tag>audio</a>, <a
href=https://www.kttn.com/tag/auto/ rel=tag>auto</a>, <a
href=https://www.kttn.com/tag/back/ rel=tag>back</a>, <a
href=https://www.kttn.com/tag/background/ rel=tag>background</a>, <a
href=https://www.kttn.com/tag/before/ rel=tag>before</a>, <a
href=https://www.kttn.com/tag/c/ rel=tag>c</a>, <a
href=https://www.kttn.com/tag/check/ rel=tag>check</a>, <a
href=https://www.kttn.com/tag/co/ rel=tag>co</a>, <a
href=https://www.kttn.com/tag/commit/ rel=tag>commit</a>, <a
href=https://www.kttn.com/tag/content/ rel=tag>content</a>, <a
href=https://www.kttn.com/tag/convict/ rel=tag>convict</a>, <a
href=https://www.kttn.com/tag/convicted/ rel=tag>convicted</a>, <a
href=https://www.kttn.com/tag/correct/ rel=tag>correct</a>, <a
href=https://www.kttn.com/tag/craig/ rel=tag>Craig</a>, <a
href=https://www.kttn.com/tag/cte/ rel=tag>CTE</a>, <a
href=https://www.kttn.com/tag/dea/ rel=tag>DEA</a>, <a
href=https://www.kttn.com/tag/deal/ rel=tag>deal</a>, <a
href=https://www.kttn.com/tag/draft/ rel=tag>draft</a>, <a
href=https://www.kttn.com/tag/during/ rel=tag>during</a>, <a
href=https://www.kttn.com/tag/dying/ rel=tag>dying</a>, <a
href=https://www.kttn.com/tag/ed/ rel=tag>Ed</a>, <a
href=https://www.kttn.com/tag/enter/ rel=tag>enter</a>, <a
href=https://www.kttn.com/tag/er/ rel=tag>er</a>, <a
href=https://www.kttn.com/tag/era/ rel=tag>Era</a>, <a
href=https://www.kttn.com/tag/fault/ rel=tag>fault</a>, <a
href=https://www.kttn.com/tag/faulty/ rel=tag>faulty</a>, <a
href=https://www.kttn.com/tag/federal/ rel=tag>FEDERAL</a>, <a
href=https://www.kttn.com/tag/felon/ rel=tag>felon</a>, <a
href=https://www.kttn.com/tag/field/ rel=tag>field</a>, <a
href=https://www.kttn.com/tag/fire/ rel=tag>fire</a>, <a
href=https://www.kttn.com/tag/firearm/ rel=tag>firearm</a>, <a
href=https://www.kttn.com/tag/firearms/ rel=tag>firearms</a>, <a
href=https://www.kttn.com/tag/for/ rel=tag>for</a>, <a
href=https://www.kttn.com/tag/form/ rel=tag>form</a>, <a
href=https://www.kttn.com/tag/from/ rel=tag>from</a>, <a
href=https://www.kttn.com/tag/fun/ rel=tag>fun</a>, <a
href=https://www.kttn.com/tag/fund/ rel=tag>fund</a>, <a
href=https://www.kttn.com/tag/funding/ rel=tag>funding</a>, <a
href=https://www.kttn.com/tag/give/ rel=tag>give</a>, <a
href=https://www.kttn.com/tag/grant/ rel=tag>grant</a>, <a
href=https://www.kttn.com/tag/ground/ rel=tag>ground</a>, <a
href=https://www.kttn.com/tag/gun/ rel=tag>gun</a>, <a
href=https://www.kttn.com/tag/guns/ rel=tag>guns</a>, <a
href=https://www.kttn.com/tag/health/ rel=tag>health</a>, <a
href=https://www.kttn.com/tag/health-information/ rel=tag>health information</a>, <a
href=https://www.kttn.com/tag/hear/ rel=tag>hear</a>, <a
href=https://www.kttn.com/tag/hearing/ rel=tag>hearing</a>, <a
href=https://www.kttn.com/tag/id/ rel=tag>ID</a>, <a
href=https://www.kttn.com/tag/information/ rel=tag>information</a>, <a
href=https://www.kttn.com/tag/interim/ rel=tag>Interim</a>, <a
href=https://www.kttn.com/tag/into/ rel=tag>into</a>, <a
href=https://www.kttn.com/tag/is/ rel=tag>IS</a>, <a
href=https://www.kttn.com/tag/it/ rel=tag>IT</a>, <a
href=https://www.kttn.com/tag/keep/ rel=tag>keep</a>, <a
href=https://www.kttn.com/tag/kttn/ rel=tag>KTTN</a>, <a
href=https://www.kttn.com/tag/la/ rel=tag>LA</a>, <a
href=https://www.kttn.com/tag/law/ rel=tag>law</a>, <a
href=https://www.kttn.com/tag/lawmaker/ rel=tag>lawmaker</a>, <a
href=https://www.kttn.com/tag/lawmakers/ rel=tag>lawmakers</a>, <a
href=https://www.kttn.com/tag/lawyer/ rel=tag>lawyer</a>, <a
href=https://www.kttn.com/tag/low/ rel=tag>low</a>, <a
href=https://www.kttn.com/tag/lt/ rel=tag>LT</a>, <a
href=https://www.kttn.com/tag/ma/ rel=tag>Ma</a>, <a
href=https://www.kttn.com/tag/makers/ rel=tag>makers</a>, <a
href=https://www.kttn.com/tag/man/ rel=tag>man</a>, <a
href=https://www.kttn.com/tag/men/ rel=tag>men</a>, <a
href=https://www.kttn.com/tag/mental/ rel=tag>mental</a>, <a
href=https://www.kttn.com/tag/mental-heal/ rel=tag>mental heal</a>, <a
href=https://www.kttn.com/tag/mental-health/ rel=tag>mental health</a>, <a
href=https://www.kttn.com/tag/miss/ rel=tag>Miss</a>, <a
href=https://www.kttn.com/tag/missour/ rel=tag>Missour</a>, <a
href=https://www.kttn.com/tag/missouri/ rel=tag>Missouri</a>, <a
href=https://www.kttn.com/tag/missouri-senate/ rel=tag>Missouri Senate</a>, <a
href=https://www.kttn.com/tag/mo/ rel=tag>Mo</a>, <a
href=https://www.kttn.com/tag/monday/ rel=tag>Monday</a>, <a
href=https://www.kttn.com/tag/more/ rel=tag>MORE</a>, <a
href=https://www.kttn.com/tag/ms/ rel=tag>MS</a>, <a
href=https://www.kttn.com/tag/mu/ rel=tag>MU</a>, <a
href=https://www.kttn.com/tag/nf/ rel=tag>NF</a>, <a
href=https://www.kttn.com/tag/no/ rel=tag>no</a>, <a
href=https://www.kttn.com/tag/not/ rel=tag>not</a>, <a
href=https://www.kttn.com/tag/on/ rel=tag>on</a>, <a
href=https://www.kttn.com/tag/ou/ rel=tag>OU</a>, <a
href=https://www.kttn.com/tag/out/ rel=tag>out</a>, <a
href=https://www.kttn.com/tag/pa/ rel=tag>PA</a>, <a
href=https://www.kttn.com/tag/people/ rel=tag>people</a>, <a
href=https://www.kttn.com/tag/pro/ rel=tag>pro</a>, <a
href=https://www.kttn.com/tag/problem/ rel=tag>problem</a>, <a
href=https://www.kttn.com/tag/ra/ rel=tag>RA</a>, <a
href=https://www.kttn.com/tag/rant/ rel=tag>rant</a>, <a
href=https://www.kttn.com/tag/rear/ rel=tag>rear</a>, <a
href=https://www.kttn.com/tag/red/ rel=tag>red</a>, <a
href=https://www.kttn.com/tag/require/ rel=tag>require</a>, <a
href=https://www.kttn.com/tag/ring/ rel=tag>ring</a>, <a
href=https://www.kttn.com/tag/rob/ rel=tag>rob</a>, <a
href=https://www.kttn.com/tag/round/ rel=tag>Round</a>, <a
href=https://www.kttn.com/tag/s/ rel=tag>S</a>, <a
href=https://www.kttn.com/tag/s-sales/ rel=tag>s sales</a>, <a
href=https://www.kttn.com/tag/sale/ rel=tag>Sale</a>, <a
href=https://www.kttn.com/tag/sales/ rel=tag>sales</a>, <a
href=https://www.kttn.com/tag/senate/ rel=tag>senate</a>, <a
href=https://www.kttn.com/tag/senate-committee/ rel=tag>Senate committee</a>, <a
href=https://www.kttn.com/tag/share/ rel=tag>share</a>, <a
href=https://www.kttn.com/tag/sour/ rel=tag>sour</a>, <a
href=https://www.kttn.com/tag/south/ rel=tag>south</a>, <a
href=https://www.kttn.com/tag/southwest/ rel=tag>Southwest</a>, <a
href=https://www.kttn.com/tag/spring/ rel=tag>Spring</a>, <a
href=https://www.kttn.com/tag/springfield/ rel=tag>Springfield</a>, <a
href=https://www.kttn.com/tag/stable/ rel=tag>stable</a>, <a
href=https://www.kttn.com/tag/state/ rel=tag>state</a>, <a
href=https://www.kttn.com/tag/states/ rel=tag>States</a>, <a
href=https://www.kttn.com/tag/stem/ rel=tag>STEM</a>, <a
href=https://www.kttn.com/tag/system/ rel=tag>system</a>, <a
href=https://www.kttn.com/tag/table/ rel=tag>Table</a>, <a
href=https://www.kttn.com/tag/ted/ rel=tag>Ted</a>, <a
href=https://www.kttn.com/tag/ten/ rel=tag>ten</a>, <a
href=https://www.kttn.com/tag/tent/ rel=tag>tent</a>, <a
href=https://www.kttn.com/tag/that/ rel=tag>that</a>, <a
href=https://www.kttn.com/tag/the/ rel=tag>THE</a>, <a
href=https://www.kttn.com/tag/tn/ rel=tag>TN</a>, <a
href=https://www.kttn.com/tag/to/ rel=tag>to</a>, <a
href=https://www.kttn.com/tag/tri/ rel=tag>TRI</a>, <a
href=https://www.kttn.com/tag/unstable/ rel=tag>unstable</a>, <a
href=https://www.kttn.com/tag/up/ rel=tag>up</a>, <a
href=https://www.kttn.com/tag/us/ rel=tag>US</a>, <a
href=https://www.kttn.com/tag/use/ rel=tag>use</a>, <a
href=https://www.kttn.com/tag/used/ rel=tag>used</a>, <a
href=https://www.kttn.com/tag/ut/ rel=tag>UT</a>, <a
href=https://www.kttn.com/tag/west/ rel=tag>West</a></div></div></div></article><div
class=author-info><div
class=author-avatar>
<img
src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" width=72 height=72 alt=Avatar class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default"></div><div
class=author-description><h4>About KTTN News</h4>
<a
class=author-link href=https://www.kttn.com/author/kttn-news/ rel=author>
View all posts by KTTN News <span
class=meta-nav>&rarr;</span>		</a></div></div><nav
class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://www.kttn.com/trenton-students-announced-to-participate-in-all-district-band/ rel=prev>Trenton students to participate in All-District Band</a></div></div></nav></main></div></div><div
class=col-lg-3><div
id=secondary class=widget-area role=complementary><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s35789/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=custom_html-4 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s32878/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=facebook-likebox-4 class="widget widget_facebook_likebox"><div
id=fb-root></div><div
class=fb-page data-href=https://www.facebook.com/kttnfm/ data-width=340  data-height=130 data-hide-cover=false data-show-facepile=false data-tabs=false><div
class=fb-xfbml-parse-ignore><blockquote
cite=https://www.facebook.com/kttnfm/><a
href=https://www.facebook.com/kttnfm/></a></blockquote></div></div></aside><aside
id=text-6 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=top-posts-5 class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href=https://www.kttn.com/missouri-college-student-dead-another-student-arrested-in-on-campus-shooting/ title="Missouri college student dead, another student arrested in on-campus shooting" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/09/Deadly-Shooting.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri college student dead, another student arrested in on-campus shooting" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/missouri-college-student-dead-another-student-arrested-in-on-campus-shooting/ title="Missouri college student dead, another student arrested in on-campus shooting" class=bump-view data-bump-view=tp>Missouri college student dead, another student arrested in on-campus shooting</a></div></li><li>
<a
href=https://www.kttn.com/trenton-police-department-arrest-four-on-alleged-burglary-and-motor-vehicle-theft/ title="Trenton Police Department arrest four on alleged burglary and motor vehicle theft" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/07/Burglary.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Trenton Police Department arrest four on alleged burglary and motor vehicle theft" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/trenton-police-department-arrest-four-on-alleged-burglary-and-motor-vehicle-theft/ title="Trenton Police Department arrest four on alleged burglary and motor vehicle theft" class=bump-view data-bump-view=tp>Trenton Police Department arrest four on alleged burglary and motor vehicle theft</a></div></li><li>
<a
href=https://www.kttn.com/jurden-darnault-from-curacao-selected-as-ncmc-outstanding-student/ title="Jurden D&#039;Arnault from Curacao selected as NCMC Outstanding Student" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/11/Jurden-DArnault-.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Jurden D&#039;Arnault from Curacao selected as NCMC Outstanding Student" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/jurden-darnault-from-curacao-selected-as-ncmc-outstanding-student/ title="Jurden D&#039;Arnault from Curacao selected as NCMC Outstanding Student" class=bump-view data-bump-view=tp>Jurden D&#039;Arnault from Curacao selected as NCMC Outstanding Student</a></div></li><li>
<a
href=https://www.kttn.com/former-missouri-city-clerk-pleads-guilty-to-money-laundering-conspiracy/ title="Former Missouri city clerk pleads guilty to money-laundering conspiracy" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/09/Guilty-Plea.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Former Missouri city clerk pleads guilty to money-laundering conspiracy" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/former-missouri-city-clerk-pleads-guilty-to-money-laundering-conspiracy/ title="Former Missouri city clerk pleads guilty to money-laundering conspiracy" class=bump-view data-bump-view=tp>Former Missouri city clerk pleads guilty to money-laundering conspiracy</a></div></li><li>
<a
href=https://www.kttn.com/officers-seize-144-pounds-of-meth-from-missouri-man/ title="Officers seize 144 pounds of meth from Missouri man" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/04/Meth-Bust.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Officers seize 144 pounds of meth from Missouri man" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/officers-seize-144-pounds-of-meth-from-missouri-man/ title="Officers seize 144 pounds of meth from Missouri man" class=bump-view data-bump-view=tp>Officers seize 144 pounds of meth from Missouri man</a></div></li><li>
<a
href=https://www.kttn.com/chillicothe-township-official-accused-of-assaulting-employee-charged-with-sodomy/ title="Chillicothe Township official accused of assaulting employee charged with sodomy" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/11/Sexual-Assault.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe Township official accused of assaulting employee charged with sodomy" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/chillicothe-township-official-accused-of-assaulting-employee-charged-with-sodomy/ title="Chillicothe Township official accused of assaulting employee charged with sodomy" class=bump-view data-bump-view=tp>Chillicothe Township official accused of assaulting employee charged with sodomy</a></div></li><li>
<a
href=https://www.kttn.com/chillicothe-fire-department-responds-to-machine-shed-fire/ title="Chillicothe Fire Department responds to machine shed fire" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Firetruck.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Chillicothe Fire Department responds to machine shed fire" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/chillicothe-fire-department-responds-to-machine-shed-fire/ title="Chillicothe Fire Department responds to machine shed fire" class=bump-view data-bump-view=tp>Chillicothe Fire Department responds to machine shed fire</a></div></li><li>
<a
href=https://www.kttn.com/teen-escapes-custody-at-maysville-after-court-appearance/ title="Cameron teen escapes custody in Maysville after court appearance" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Jail-or-Prison-Escape.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Cameron teen escapes custody in Maysville after court appearance" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/teen-escapes-custody-at-maysville-after-court-appearance/ title="Cameron teen escapes custody in Maysville after court appearance" class=bump-view data-bump-view=tp>Cameron teen escapes custody in Maysville after court appearance</a></div></li><li>
<a
href=https://www.kttn.com/trenton-woman-arrested-on-warrant-from-probation-and-parole/ title="Trenton woman arrested on warrant from probation and parole" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton woman arrested on warrant from probation and parole" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/trenton-woman-arrested-on-warrant-from-probation-and-parole/ title="Trenton woman arrested on warrant from probation and parole" class=bump-view data-bump-view=tp>Trenton woman arrested on warrant from probation and parole</a></div></li><li>
<a
href=https://www.kttn.com/trenton-man-arrested-in-daviess-county/ title="Trenton man arrested in Daviess County" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/11/Jamie-Wilson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested in Daviess County" data-pin-nopin=true class=widgets-list-layout-blavatar>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/trenton-man-arrested-in-daviess-county/ title="Trenton man arrested in Daviess County" class=bump-view data-bump-view=tp>Trenton man arrested in Daviess County</a></div></li></ul></aside><aside
id=text-15 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=rss-3 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://rss.upi.com/news/news.rss><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.upi.com/>UPI National News</a></h2><ul><li><a
class=rsswidget href=https://www.upi.com/Top_News/Voices/2019/11/06/As-the-next-economic-crash-develops-the-band-plays-on/4111572967520/>As the next economic crash develops, the band plays on</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/11/06/Senior-US-officials-visit-Seoul-as-intelligence-sharing-decision-looms/9621573027014/>Senior U.S. officials visit Seoul as intelligence-sharing decision looms</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/11/06/South-Korea-proposes-sending-delegation-to-Mount-Kumgang/8661573022134/>South Korea proposes sending delegation to Mount Kumgang</a></li><li><a
class=rsswidget href=https://www.upi.com/Entertainment_News/Music/2019/11/06/Tiffany-Young-feels-empowered-wants-fans-to-feel-the-same/9581572894084/>Tiffany Young feels empowered, wants fans to feel the same</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/2019/11/06/On-This-Day-US-Cuba-reach-deal-to-bring-Cuban-refugees-to-Miami/6441572891812/>On This Day, Nov. 6: U.S., Cuba reach deal to bring Cuban refugees to Miami</a></li><li><a
class=rsswidget href=https://www.upi.com/Entertainment_News/2019/11/06/Famous-birthdays-for-Nov-6-Lamar-Odom-Sally-Field/9431572891815/>Famous birthdays for Nov. 6: Lamar Odom, Sally Field</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/11/06/Food-banks-will-lose-massive-amounts-of-food-once-trade-war-ends/1951572979424/>Food banks will lose massive amounts of food once trade war ends</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/11/06/United-States-sanctions-5-Venezuelan-officials/7581573022879/>United States sanctions 5 Venezuelan officials</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/11/05/New-York-Jets-place-Trumaine-Johnson-on-IR-likely-to-be-released-in-off-season/3581573009571/>New York Jets place Trumaine Johnson on IR, likely to be released in off-season</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/11/05/US-security-heads-warn-Russia-China-Iran-will-interfere-in-elections/2471573009169/>U.S. security heads warn Russia, China, Iran will interfere in elections</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/11/05/Miami-Dolphins-release-Robert-Nkemdiche-place-Preston-Williams-on-IR/8241573008439/>Miami Dolphins release Robert Nkemdiche, place Preston Williams on IR</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/11/05/Roger-Stone-exits-first-day-of-trial-in-Russia-probe-early-with-apparent-illness/9751572965069/>Roger Stone exits first day of trial in Russia probe early with apparent illness</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NBA/2019/11/05/Atlanta-Hawks-John-Collins-receives-25-game-suspension-for-PEDs/7411573003469/>Atlanta Hawks&#039; John Collins receives 25-game suspension for PEDs</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/11/05/Hong-Kong-protesters-don-Guy-Fawkes-masks-to-mark-month-since-mask-ban/8001573001648/>Hong Kong protesters don Guy Fawkes masks to mark month since mask ban</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/11/05/Philadelphia-Eagles-WR-DeSean-Jackson-placed-on-injured-reserve/1181573001447/>Philadelphia Eagles WR DeSean Jackson placed on injured reserve</a></li></ul></aside><aside
id=rss-2 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://feeds.reuters.com/Reuters/domesticNews><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.reuters.com/>Reuters National News</a></h2><ul><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/EsjIaP7sZas/democrats-claim-victory-over-trump-backed-kentucky-governor-seize-virginia-legislature-idUSKBN1XF1EU>Democrats claim victory over Trump-backed Kentucky governor, seize Virginia legislature</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Jv3ruK7e9TY/seattle-council-race-stays-tight-despite-amazons-hefty-donations-idUSKBN1XG0TC>Seattle council race stays tight despite Amazon&#039;s hefty donations</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tO8YlG9FUaU/nine-americans-killed-in-mexican-ambush-trump-urges-joint-war-on-drug-cartels-idUSKBN1XF0K1>Nine Americans killed in Mexican ambush, Trump urges joint war on drug cartels</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/df4NwUfhp30/u-s-presidential-contender-biden-calls-warren-jab-elitism-idUSKBN1XG09A>U.S. presidential contender Biden calls Warren jab &#039;elitism&#039;</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/HUP5Yh_VATo/u-s-government-sees-no-evidence-of-hacking-in-tuesdays-elections-idUSKBN1XF2NF>U.S. government sees no evidence of hacking in Tuesday&#039;s elections</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XOPMy16AHiU/trump-administration-schedules-lease-sale-for-arctic-alaska-lands-idUSKBN1XF2P5>Trump administration schedules lease sale for Arctic Alaska lands</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/a4ebnfZo4lM/bankrupt-puerto-rico-eyes-new-debt-policy-will-pay-holiday-bonus-idUSKBN1XF2JY>Bankrupt Puerto Rico eyes new debt policy, will pay holiday bonus</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/-MUjnu_tMGM/u-s-supreme-court-justices-navigate-video-piracy-case-over-blackbeards-ship-idUSKBN1XF2AF>U.S. Supreme Court justices navigate video piracy case over Blackbeard&#039;s ship</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/fVFah7x16i4/u-s-justice-dept-sets-up-anti-price-collusion-strike-force-idUSKBN1XF2D6>U.S. Justice Dept sets up anti-price collusion &#039;strike force&#039;</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BHXZmBp2110/ohio-man-pleads-guilty-to-plotting-july-4-2018-bomb-attack-in-cleveland-idUSKBN1XG03X>Ohio man pleads guilty to plotting July 4, 2018, bomb attack in Cleveland</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/VWN75Hoy6S4/trump-xi-meeting-in-iowa-would-be-poignant-reminder-of-better-u-s-china-ties-idUSKBN1XF2LV>Trump-Xi meeting in Iowa would be poignant reminder of better U.S.-China ties</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0-jXnoZoomo/chicago-public-schools-to-plug-new-budget-hole-with-one-time-measures-idUSKBN1XF2PV>Chicago Public Schools to plug new budget hole with one-time measures</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/T8bFdrV3Jx8/u-s-congress-white-house-mull-stop-gap-funding-bill-to-avoid-government-shutdowns-idUSKBN1XF2N3>U.S. Congress, White House mull stop-gap funding bill to avoid government shutdowns</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/v-Cbp08pkDM/florida-county-to-revisit-rejection-of-digital-new-york-times-for-libraries-idUSKBN1XF22R>Florida county to revisit rejection of digital New York Times for libraries</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tPiM78VTNv8/trump-offers-mexican-president-u-s-help-in-finding-killers-of-americans-idUSKBN1XF2IC>Trump offers Mexican president U.S. help in finding killers of Americans</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XtHIKHkPzIA/mexicos-president-thanks-trump-for-offering-help-after-deadly-ambush-of-family-idUSKBN1XF2GI>Mexico&#039;s president thanks Trump for offering help after deadly ambush of family</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8Uj-_FCvhF8/u-s-postal-service-to-use-nvidias-ai-tech-idUSKBN1XF23C>U.S. Postal Service to use Nvidia&#039;s AI tech</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/lvJIvckYVWQ/mexico-president-to-speak-with-trump-after-deadly-ambush-of-mormons-idUSKBN1XF1VG>Mexico president to speak with Trump after deadly ambush of Mormons</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/61pcNZksMg0/china-u-s-to-disclose-details-of-rare-cooperation-against-fentanyl-drug-scourge-idUSKBN1XF1ZS>China, U.S. to disclose details of rare cooperation against fentanyl drug scourge</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/dv3vjTH1iKs/kenyans-kamworor-jepkosgei-claim-new-york-marathon-titles-idUSKBN1XD0FA>Kenyans Kamworor, Jepkosgei claim New York Marathon titles</a></li></ul></aside><aside
id=text-17 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div></div><footer
id=colophon class=site-footer role=contentinfo><div
class=container><div
class=footer-navigation><div
class=breadcrumbs><span><span><a
href=https://www.kttn.com/ ><i
class="fa fa-home"></i> Home</a> <i
class="fa fa-caret-right"></i> <span><a
href=https://www.kttn.com/category/news/ >News</a> <i
class="fa fa-caret-right"></i> <span><a
href=https://www.kttn.com/category/news/state/ >State News</a> <i
class="fa fa-caret-right"></i> <span
class=breadcrumb_last aria-current=page>Audio: Missouri lawyer says federal background check system used for firearms sales is faulty</span></span></span></span></span></div></div><div
id=footer-widgets class=widget-area role=complementary><div
class=row><div
class="col-lg-3 col-sm-2"><aside
id=text-18 class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class=textwidget><a
href=http://www.kttn.com/tos/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">KTTN Terms of Service</a><br><a
href=http://www.kttn.com/website-disclaimer/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Website Disclaimer</a><br><a
href=http://www.kttn.com/cookie/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Cookie Policy</a><br><a
href=http://www.kttn.com/privacy/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Privacy Policy</a><br><a
href=http://www.kttn.com/dmca-notice/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">DMCA Policy</a></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-21 class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class=textwidget><p></p><p><a
href=http://www.kttn.com/media-outlets-use-of-our-content/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Media Outlets: Using Our Content</a></p><p></p></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-20 class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class=textwidget><p><strong><a
href=http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf>Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href=http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf>Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href=http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf>Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div></aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id=text-3 class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class=textwidget><p>Get KTTN news straight to your email.</p><div
class=form-inline>
<input
type=text placeholder="Email ..." class=form-control style="width: 160px">
<input
type=submit value=Subscribe class="btn btn-danger"></div></div></aside></div></div></div><div
class=row><div
class="site-info col-md-6">
Copyright &copy; 2019 by <a
href=https://www.kttn.com>KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href=https://www.kttn.com/ rel=home><img
src=//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div></div></div></footer></div> <script>$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});</script> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script><link
rel=stylesheet id=mediaelement-css  href=https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link
rel=stylesheet id=wp-mediaelement-css  href=https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all> <script src=https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js></script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/dw-social-share/assets/js/script.js></script> <script src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script>var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"180307","nonce":"52b558c27f"};</script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/post-views-counter/js/frontend.js></script> <script>var socialWarfare = {"addons":["pro"],"post_id":"180307","floatBeforeContent":""};</script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/plugins/social-warfare/assets/js/script.min.js></script> <script>var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://1fl8az7rxym20.wpcdn.shift8cdn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js></script> <script>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script src=https://c0.wp.com/p/jetpack/7.9/_inc/build/facebook-embed.min.js></script> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js></script> <script>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js></script> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js></script> <script>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src=https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/wp-mediaelement.min.js></script>  <script>let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <div
class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width=500 data-float-color=#ffffff data-float=left data-float-mobile=bottom data-transition=fade ><div
class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span
class="swp_count ">0 <span
class=swp_label>Shares</span></span></div><div
class="nc_tweetContainer swp_share_button swp_facebook" data-network=facebook><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_facebook_icon"></i><span
class=swp_share>Share</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_twitter" data-network=twitter><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://twitter.com/intent/tweet?text=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty&url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty&url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_twitter_icon"></i><span
class=swp_share>Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_reddit" data-network=reddit><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_reddit_icon"></i><span
class=swp_share>Reddit</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_tumblr" data-network=tumblr><a
class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Audio%3A+Missouri+lawyer+says+federal+background+check+system+used+for+firearms+sales+is+faulty"><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_tumblr_icon"></i><span
class=swp_share>Share</span></span></span></span></a></div><div
class="nc_tweetContainer swp_share_button swp_email" data-network=email><a
class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Audio%3A%20Missouri%20lawyer%20says%20federal%20background%20check%20system%20used%20for%20firearms%20sales%20is%20faulty&body=A%20southwest%20Missouri%20trial%20lawyer%20says%20the%20federal%20background%20check%20system%20used%20for%20firearms%20sales%20is%20faulty.%20During%20a%20Monday%20hearing%20before%20an%20interim%20Missouri%20Senate%20committee%20studying%20the%20state%E2%80%99s%20gun%20violence%20problem%2C%20Craig%20Heidemann%20of%20Springfield%2C%20says%20Missouri%20is%20not%20providing%20mental%20health%20information%20to%20the%20database%2C%20to%20keep%20guns%20away%20from%20unstable%20people.%20%26nbsp%3B%20%26nbsp%3B%20Heidemann%20says%20the%20feds%20give%20more%20grant%20funding%20if%20states%20share%20all%20of%20their%20criminal%20and%20mental%20health%20information%20in%20the%20database.%20He%20wants%20lawmakers%20to%20require%20that%20correct%20information%20is%20entered%20into%20the%20system%20and%20goes%20on%20to%20say%20that%20firearms%20dealers%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faudio-missouri-lawyer-says-federal-background-check-system-used-for-firearms-sales-is-faulty%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target=_blank><span
class="swp_count swp_hide"><span
class=iconFiller><span
class=spaceManWilly><i
class="sw swp_email_icon"></i><span
class=swp_share>Email</span></span></span></span></a></div></div><script>var swp_nonce = "ae43cb9b7e";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Audio: Missouri lawyer says federal background check system used for firearms sales is faulty","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script src=https://stats.wp.com/e-201945.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'107434684',post:'180307',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '180307' ]);</script> </body></html>