<!DOCTYPE html><html
lang=en-US><head ><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.kttn.com/xmlrpc.php><title>Audio: Galloway calls on Parson to hold special session to fully fund armed school officers &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7</title><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href=https://www.kttn.com/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href=https://www.kttn.com/comments/feed/><link
rel=alternate type=application/rss+xml title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Audio: Galloway calls on Parson to hold special session to fully fund armed school officers Comments Feed" href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/2dad3.css media=all><link
rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/75d54.css media=all><link
rel=stylesheet id=dashicons-css  href=https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css type=text/css media=all><link
rel=stylesheet href=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/4a867.css media=all><link
rel=stylesheet id=dw-focus-print-css  href=https://z4r7b4b6.stackpathcdn.com/wp-content/themes/dw-focus/assets/css/print.css type=text/css media=print><link
rel=stylesheet id=dw-focus-fonts-css  href='//fonts.googleapis.com/css?family=Roboto+Slab' type=text/css media=all><link
rel=stylesheet id=jetpack_facebook_likebox-css  href=https://c0.wp.com/p/jetpack/7.6/modules/widgets/facebook-likebox/style.css type=text/css media=all><link
rel=stylesheet id=social-logos-css  href=https://c0.wp.com/p/jetpack/7.6/_inc/social-logos/social-logos.min.css type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/7.6/css/jetpack.css type=text/css media=all> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js></script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/7f0bc.js></script> <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script src=https://c0.wp.com/p/jetpack/7.6/_inc/build/related-posts/related-posts.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/3d0bb.js></script> <link
rel=https://api.w.org/ href=https://www.kttn.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.kttn.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://z4r7b4b6.stackpathcdn.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Over 400 cases reported statewide in Hepatitis A outbreak in Missouri' href=https://www.kttn.com/over-400-cases-reported-statewide-in-hepatitis-a-outbreak-in-missouri/><link
rel=next title='Audio: Body of woman found in submerged vehicle in southeast Missouri had been missing since April' href=https://www.kttn.com/audio-body-of-woman-found-in-submerged-vehicle-in-southeast-missouri-had-been-missing-since-april/><meta
name=generator content="WordPress 5.2.2"><link
rel=canonical href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/><link
rel=shortlink href=https://wp.me/p7gMFu-HTf><link
rel=alternate type=application/json+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers%2F"><link
rel=alternate type=text/xml+oembed href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers%2F&#038;format=xml"><meta
property=fb:pages content=176736135728507><meta
name=yandex-verification content=c566ba84af781dbe>
<style id=map_custom_css>/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><link
rel=dns-prefetch href=//c0.wp.com><style>img#wpstats{display:none}</style><style>a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');</script> <style id=custom-background-css>body.custom-background { background-color: #1e73be; }</style><style>/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <meta
property=og:type content=article><meta
property=og:title content="Audio: Galloway calls on Parson to hold special session to fully fund armed school officers"><meta
property=og:url content=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/><meta
property=og:description content="State Auditor Nicole Galloway wants Governor Parson to call a special session to fully fund putting armed officers in Missouri’s K through 12 public schools. A statewide task force recommends that …"><meta
property=article:published_time content=2019-08-22T09:46:03+00:00><meta
property=article:modified_time content=2019-08-22T09:46:03+00:00><meta
property=og:site_name content="KTTN-FM 92.3 and KGOZ -FM 101.7 "><meta
property=og:image content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?fit=770%2C440&amp;ssl=1"><meta
property=og:image:width content=770><meta
property=og:image:height content=440><meta
property=og:image:alt content="School Security (Armed School Resource Officer)"><meta
property=og:locale content=en_US><meta
name=twitter:site content=@kttnradio><meta
name=twitter:text:title content="Audio: Galloway calls on Parson to hold special session to fully fund armed school officers"><meta
name=twitter:image content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?fit=770%2C440&#038;ssl=1&#038;w=640"><meta
name=twitter:image:alt content="School Security (Armed School Resource Officer)"><meta
name=twitter:card content=summary_large_image><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1"></head><body
class="post-template-default single single-post postid-168717 single-format-standard custom-background layout-boxed sidebar-right color-blue"><div
id=page class="hfeed site"><header
class=site-header><div
class=container><div
class="row hidden-xs hidden-sm"><div
class=col-md-4>
<a
href=https://www.kttn.com/ rel=home class=site-logo><img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div><div
id=header-widgets class=col-md-8><aside
id=text-2 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><div
class="navigation-wrap featured-articles-activated under-navigation-activated"><div
class="featured-articles visible-lg lastest"><a
href=javascript:void(0) data-max=25 class=toggle-featured-articles data-toggle=collapse data-target=.featured-articles-list><strong>25</strong> Must Read Articles <i
class="fa fa-caret-down"></i></a><div
class="featured-articles-list collapse"><div
class=articles-list-inner><i
class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div><nav
id=masthead class="navbar navbar-default site-navigation" role=banner><div
class=navbar-header>
<button
class=navbar-toggle data-toggle=collapse data-target=.main-navigation><i
class="fa fa-bars"></i></button>
<a
href=https://www.kttn.com/ rel=home class="site-brand navbar-brand visible-xs visible-sm">
<img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/mk-1.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button
class="search-toggle visible-xs visible-sm" data-toggle=collapse data-target=.under-navigation><i
class="fa fa-search"></i></button></div><div
id=site-navigation class="collapse navbar-collapse main-navigation" role=navigation><ul
id=menu-main-menu class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li
class="dw-mega-menu-hover item-243 menu-home"><a
href=http://www.kttn.com/>Home</a></li><li
class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a
href=https://www.kttn.com/category/news/>News</a><div
class=dw-mega-menu><ul
class=dw-sub-menu><li
class="dw-mega-menu-hover item-925 menu-local-news"><a
href=https://www.kttn.com/category/news/local/>Local News</a></li><li
class="dw-mega-menu-hover item-53255 menu-farm-news"><a
href=https://www.kttn.com/category/news/farmnews/>Farm News</a></li><li
class="dw-mega-menu-hover item-58625 menu-military-news"><a
href=https://www.kttn.com/category/news/military/>Military News</a></li><li
class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a
href=https://www.kttn.com/category/news/state/>State News</a></li><li
class="dw-mega-menu-hover item-1377 menu-national-news"><a
href=https://www.kttn.com/category/news/national/>National News</a></li><li
class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li
class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a
target=_blank href=http://www.kttnsports.com>KTTN Sports Site</a></li><li
class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li
class="dw-mega-menu-hover item-2124 menu-weather"><a
target=_blank href=https://www.kttn.com/weather/>Weather</a></li><li
class="dw-mega-menu-hover item-5187 menu-events-calendar"></li><li
class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li
class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a
href=https://www.kttn.com/contact-kttnkgoz-radio/>Contact KTTN</a></li><li
class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li
class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a
href=http://www.kttn.com/branson-tickets/>Branson Tickets</a></li></ul><div
class="hidden-xs hidden-sm"><ul
class="nav navbar-nav navbar-right"><li
class=twitter-square>
<a
href=http://www.twitter.com/kttnradio><i
class="fa fa-twitter-square"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=youtube>
<a
href=https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw><i
class="fa fa-youtube"></i></a></li><li
class=rss><a
href=https://www.kttn.com/feed/><i
class="fa fa-rss"></i></a></li></ul></div></div></nav><div
class="under-navigation hidden-xs hidden-sm"><div
class=row><div
class="col-md-9 hidden-xs hidden-sm"><aside
id=news-ticker-2 class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div
class="news-ticker-wrap headlines" data-interval=4000><ul><li>
<a
href=https://www.kttn.com/audio-missouris-governor-calls-special-session-on-car-sale-issue/>Audio: Missouri&#8217;s Governor calls special session on ca...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/audio-body-of-woman-found-in-submerged-vehicle-in-southeast-missouri-had-been-missing-since-april/>Audio: Body of woman found in submerged vehicle in southeast...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/>Audio: Galloway calls on Parson to hold special session to f...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/over-400-cases-reported-statewide-in-hepatitis-a-outbreak-in-missouri/>Over 400 cases reported statewide in Hepatitis A outbreak in...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/big-rig-hits-car-and-overturns-on-highway-36/>Big rig hits car and overturns on Highway 36...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/eric-reeter-hired-as-chillicothe-fire-chief/>Eric Reeter hired as Chillicothe FIre Chief...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/area-organizations-make-donation-to-backpack-buddies/>Area organizations make donation to Backpack Buddies...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/additional-charges-filed-against-man-who-escaped-mercer-county-jail/>Additional charges filed against man who escaped Mercer Coun...</a>
<span
class=post-date>August 22, 2019</span></li><li>
<a
href=https://www.kttn.com/crowder-state-park-resource-manager-gives-presentation-at-trenton-high-school/>Crowder State Park Resource Manager gives presentation at Tr...</a>
<span
class=post-date>August 21, 2019</span></li><li>
<a
href=https://www.kttn.com/area-student-attends-national-4-h-shooting-sports-ambassador-training/>Area student attends National 4-H Shooting Sports Ambassador...</a>
<span
class=post-date>August 21, 2019</span></li></ul></div></aside></div><div
class=col-md-3><form
method=get id=searchform action=https://www.kttn.com/>
<input
type=text name=s id=s class=form-control value placeholder=Search>
<input
type=submit class=search-submit></form></div></div></div></div></div></header><div
id=content class=site-content><div
class=container><div
class=content-inner><div
class=row><div
class=col-lg-9><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-168717 class="post-168717 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-8482 tag-12064 tag-7158 tag-2498 tag-25301 tag-7707 tag-9306 tag-4474 tag-3997 tag-508 tag-about tag-ad tag-ads tag-al tag-all tag-allow tag-announce tag-arm tag-ate tag-audio tag-audit tag-auditor tag-auto tag-big tag-bus tag-business tag-businesses tag-c tag-call tag-can tag-cia tag-co tag-content tag-cte tag-dar tag-democrat tag-doe tag-draft tag-eat tag-eating tag-ed tag-elementary tag-end tag-ends tag-er tag-ex tag-expected tag-for tag-force tag-form tag-full tag-fun tag-fund tag-funding tag-galloway tag-give tag-governor tag-group tag-hold tag-ice tag-id tag-is tag-it tag-kttn tag-la tag-leg tag-legislature tag-local tag-low tag-ma tag-meet tag-men tag-miss tag-missour tag-missouri tag-mo tag-month tag-nicole-galloway tag-no tag-not tag-off tag-office tag-officer tag-officers tag-old tag-on tag-ou tag-out tag-over tag-pa tag-percent tag-plan tag-plans tag-pro tag-program tag-public tag-ra tag-rat tag-read tag-recommend tag-report tag-republic tag-republican tag-request tag-rn tag-run tag-running tag-s tag-safe tag-safety tag-sc tag-school tag-schools tag-sec tag-second tag-session tag-son tag-sour tag-source tag-special tag-special-session tag-state tag-state-auditor tag-statewide tag-tar tag-ted tag-ten tag-tent tag-that tag-the tag-through tag-tn tag-to tag-up tag-us tag-ut tag-wait color-blue"><header
class=entry-header><h1 class="entry-title">Audio: Galloway calls on Parson to hold special session to fully fund armed school officers</h1><div
class=entry-meta>
<span
class=cat-links><i
class="fa fa-folder"></i> <a
href=https://www.kttn.com/category/news/state/ rel="category tag">State News</a></span><span
class=posted-on><i
class="fa fa-clock-o"></i> <a
href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ rel=bookmark><span
class="entry-date published updated">August 22, 2019</span></a></span><span
class=byline> <i
class="fa fa-user"></i> <span
class="author vcard"><a
class="url fn" href=https://www.kttn.com/author/kttn-news/>KTTN News</a></span></span></div></header><div
class=entry-thumbnail><img
width=770 height=440 src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="School Security (Armed School Resource Officer)" data-lazy-srcset="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?resize=228%2C130&amp;ssl=1 228w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?resize=500%2C286&amp;ssl=1 500w, https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/School-Security-Armed-School-Resource-Officer.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div
class=row><div
class="entry-content col-md-9 col-md-push-3"><p><span
style="font-size: 14pt;">State Auditor Nicole Galloway wants Governor Parson to call a special session to fully fund putting armed officers in Missouri’s K through 12 public schools. A statewide task force recommends that all Missouri elementary and secondary public schools have an armed officer. Galloway says eliminating a giveaway to big businesses could fund the program.</span></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio
class=wp-audio-shortcode id=audio-168717-1 preload=none style="width: 100%;" controls=controls><source
type=audio/mpeg src="https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/mo1gallowayschools1.mp3?_=1"><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/mo1gallowayschools1.mp3>http://www.kttn.com/wp-content/uploads/2019/08/mo1gallowayschools1.mp3</a></audio><p>&nbsp;</p><p><span
style="font-size: 14pt;">Galloway refers to Parson creating a school safety task force that recommends all Missouri elementary and secondary public schools have an armed officer. The group’s report says about 60 percent of Missouri’s public schools already have resource officers through local funding.</span></p><p>&nbsp;</p>
<audio
class=wp-audio-shortcode id=audio-168717-2 preload=none style="width: 100%;" controls=controls><source
type=audio/mpeg src="https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/mo1gallowayschools2.mp3?_=2"><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2019/08/mo1gallowayschools2.mp3>http://www.kttn.com/wp-content/uploads/2019/08/mo1gallowayschools2.mp3</a></audio><p>&nbsp;</p><p><span
style="font-size: 14pt;">Parson’s office does not have a comment and says it is awaiting Galloway’s formal request to have the special session when the legislature meets next month. Galloway, a Democrat, is running for governor and Parson, a Republican, is expected to announce next month his plans to run for the office.</span></p><div
id=ca-pub-2159528617775818:7104297081 class="ads ads_after"><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div
class="post-views post-168717 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class=post-views-label>Post Views: </span>
<span
class=post-views-count>9</span></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div
class=sd-content><ul><li
class=share-facebook><div
class=fb-share-button data-href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ data-layout=button_count></div></li><li
class=share-twitter><a
href=https://twitter.com/share class=twitter-share-button data-url=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ data-text="Audio: Galloway calls on Parson to hold special session to fully fund armed school officers" data-via=kttnradio >Tweet</a></li><li
class=share-print><a
rel="nofollow noopener noreferrer" data-shared class="share-print sd-button" href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/#print target=_blank title="Click to print"><span>Print</span></a></li><li
class=share-reddit><div
class=reddit_button><iframe
src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Faudio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers%2F&amp;title=Audio%3A%20Galloway%20calls%20on%20Parson%20to%20hold%20special%20session%20to%20fully%20fund%20armed%20school%20officers" height=22 width=120 scrolling=no frameborder=0></iframe></div></li><li
class=share-pinterest><div
class=pinterest_button><a
href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Faudio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2019%2F08%2FSchool-Security-Armed-School-Resource-Officer.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Audio%3A%20Galloway%20calls%20on%20Parson%20to%20hold%20special%20session%20to%20fully%20fund%20armed%20school%20officers" data-pin-do=buttonPin data-pin-config=beside><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims=1 data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims=1></noscript></a></div></li><li
class=share-pocket><div
class=pocket_button><a
href=https://getpocket.com/save class=pocket-btn data-lang=en data-save-url=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ data-pocket-count=horizontal >Pocket</a></div></li><li
class=share-linkedin><div
class=linkedin_button><script type=in/share data-url=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ data-counter=right></script></div></li><li
class=share-tumblr><a
class=tumblr-share-button target=_blank href=https://www.tumblr.com/share data-title="Audio: Galloway calls on Parson to hold special session to fully fund armed school officers" data-content=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ title="Share on Tumblr">Share on Tumblr</a></li><li
class=share-jetpack-whatsapp><a
rel="nofollow noopener noreferrer" data-shared class="share-jetpack-whatsapp sd-button" href="https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/?share=jetpack-whatsapp" target=_blank title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li
class=share-telegram><a
rel="nofollow noopener noreferrer" data-shared class="share-telegram sd-button" href="https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/?share=telegram" target=_blank title="Click to share on Telegram"><span>Telegram</span></a></li><li
class=share-skype><div
class=skype-share data-href=https://www.kttn.com/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers/ data-lang=en-US data-style=small data-source=jetpack ></div></li><li
class=share-end></li></ul></div></div></div><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-sidebar col-md-3 col-md-pull-9"><div
class=entry-sharing><h3>Sharing</h3><ul
class="dw-social-share dwss-style-7"><li
class=dwss-facebook><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-facebook"></i> <span>Facebook</span></a></li><li
class=dwss-twitter><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-twitter"></i> <span>Twitter</span></a></li><li
class=dwss-pinterest><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li
class=dwss-mail ><a
href="mailto:admin@example.com?Subject=Audio%3A%20Galloway%20calls%20on%20Parson%20to%20hold%20special%20session%20to%20fully%20fund%20armed%20school%20officers" rel=nofollow><i
class="fa fa-envelope-o"></i> <span>Email</span></a></li><li
class=dwss-print ><a
href=javascript.void(0); rel=nofollow><i
class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div
class=tags-links><h3>Tags</h3> <a
href=https://www.kttn.com/tag/12/ rel=tag>12</a>, <a
href=https://www.kttn.com/tag/19/ rel=tag>19</a>, <a
href=https://www.kttn.com/tag/2/ rel=tag>2</a>, <a
href=https://www.kttn.com/tag/20/ rel=tag>20</a>, <a
href=https://www.kttn.com/tag/2019/ rel=tag>2019</a>, <a
href=https://www.kttn.com/tag/3/ rel=tag>3</a>, <a
href=https://www.kttn.com/tag/6/ rel=tag>6</a>, <a
href=https://www.kttn.com/tag/60/ rel=tag>60</a>, <a
href=https://www.kttn.com/tag/8/ rel=tag>8</a>, <a
href=https://www.kttn.com/tag/9/ rel=tag>9</a>, <a
href=https://www.kttn.com/tag/about/ rel=tag>about</a>, <a
href=https://www.kttn.com/tag/ad/ rel=tag>ad</a>, <a
href=https://www.kttn.com/tag/ads/ rel=tag>ads</a>, <a
href=https://www.kttn.com/tag/al/ rel=tag>AL</a>, <a
href=https://www.kttn.com/tag/all/ rel=tag>all</a>, <a
href=https://www.kttn.com/tag/allow/ rel=tag>allow</a>, <a
href=https://www.kttn.com/tag/announce/ rel=tag>announce</a>, <a
href=https://www.kttn.com/tag/arm/ rel=tag>arm</a>, <a
href=https://www.kttn.com/tag/ate/ rel=tag>ate</a>, <a
href=https://www.kttn.com/tag/audio/ rel=tag>audio</a>, <a
href=https://www.kttn.com/tag/audit/ rel=tag>audit</a>, <a
href=https://www.kttn.com/tag/auditor/ rel=tag>auditor</a>, <a
href=https://www.kttn.com/tag/auto/ rel=tag>auto</a>, <a
href=https://www.kttn.com/tag/big/ rel=tag>big</a>, <a
href=https://www.kttn.com/tag/bus/ rel=tag>bus</a>, <a
href=https://www.kttn.com/tag/business/ rel=tag>Business</a>, <a
href=https://www.kttn.com/tag/businesses/ rel=tag>businesses</a>, <a
href=https://www.kttn.com/tag/c/ rel=tag>c</a>, <a
href=https://www.kttn.com/tag/call/ rel=tag>call</a>, <a
href=https://www.kttn.com/tag/can/ rel=tag>can</a>, <a
href=https://www.kttn.com/tag/cia/ rel=tag>CIA</a>, <a
href=https://www.kttn.com/tag/co/ rel=tag>co</a>, <a
href=https://www.kttn.com/tag/content/ rel=tag>content</a>, <a
href=https://www.kttn.com/tag/cte/ rel=tag>CTE</a>, <a
href=https://www.kttn.com/tag/dar/ rel=tag>DAR</a>, <a
href=https://www.kttn.com/tag/democrat/ rel=tag>democrat</a>, <a
href=https://www.kttn.com/tag/doe/ rel=tag>DOE</a>, <a
href=https://www.kttn.com/tag/draft/ rel=tag>draft</a>, <a
href=https://www.kttn.com/tag/eat/ rel=tag>eat</a>, <a
href=https://www.kttn.com/tag/eating/ rel=tag>eating</a>, <a
href=https://www.kttn.com/tag/ed/ rel=tag>Ed</a>, <a
href=https://www.kttn.com/tag/elementary/ rel=tag>elementary</a>, <a
href=https://www.kttn.com/tag/end/ rel=tag>end</a>, <a
href=https://www.kttn.com/tag/ends/ rel=tag>ends</a>, <a
href=https://www.kttn.com/tag/er/ rel=tag>er</a>, <a
href=https://www.kttn.com/tag/ex/ rel=tag>ex</a>, <a
href=https://www.kttn.com/tag/expected/ rel=tag>expected</a>, <a
href=https://www.kttn.com/tag/for/ rel=tag>for</a>, <a
href=https://www.kttn.com/tag/force/ rel=tag>force</a>, <a
href=https://www.kttn.com/tag/form/ rel=tag>form</a>, <a
href=https://www.kttn.com/tag/full/ rel=tag>full</a>, <a
href=https://www.kttn.com/tag/fun/ rel=tag>fun</a>, <a
href=https://www.kttn.com/tag/fund/ rel=tag>fund</a>, <a
href=https://www.kttn.com/tag/funding/ rel=tag>funding</a>, <a
href=https://www.kttn.com/tag/galloway/ rel=tag>Galloway</a>, <a
href=https://www.kttn.com/tag/give/ rel=tag>give</a>, <a
href=https://www.kttn.com/tag/governor/ rel=tag>Governor</a>, <a
href=https://www.kttn.com/tag/group/ rel=tag>group</a>, <a
href=https://www.kttn.com/tag/hold/ rel=tag>Hold</a>, <a
href=https://www.kttn.com/tag/ice/ rel=tag>ICE</a>, <a
href=https://www.kttn.com/tag/id/ rel=tag>ID</a>, <a
href=https://www.kttn.com/tag/is/ rel=tag>IS</a>, <a
href=https://www.kttn.com/tag/it/ rel=tag>IT</a>, <a
href=https://www.kttn.com/tag/kttn/ rel=tag>KTTN</a>, <a
href=https://www.kttn.com/tag/la/ rel=tag>LA</a>, <a
href=https://www.kttn.com/tag/leg/ rel=tag>leg</a>, <a
href=https://www.kttn.com/tag/legislature/ rel=tag>legislature</a>, <a
href=https://www.kttn.com/tag/local/ rel=tag>local</a>, <a
href=https://www.kttn.com/tag/low/ rel=tag>low</a>, <a
href=https://www.kttn.com/tag/ma/ rel=tag>Ma</a>, <a
href=https://www.kttn.com/tag/meet/ rel=tag>meet</a>, <a
href=https://www.kttn.com/tag/men/ rel=tag>men</a>, <a
href=https://www.kttn.com/tag/miss/ rel=tag>Miss</a>, <a
href=https://www.kttn.com/tag/missour/ rel=tag>Missour</a>, <a
href=https://www.kttn.com/tag/missouri/ rel=tag>Missouri</a>, <a
href=https://www.kttn.com/tag/mo/ rel=tag>Mo</a>, <a
href=https://www.kttn.com/tag/month/ rel=tag>month</a>, <a
href=https://www.kttn.com/tag/nicole-galloway/ rel=tag>Nicole Galloway</a>, <a
href=https://www.kttn.com/tag/no/ rel=tag>no</a>, <a
href=https://www.kttn.com/tag/not/ rel=tag>not</a>, <a
href=https://www.kttn.com/tag/off/ rel=tag>off</a>, <a
href=https://www.kttn.com/tag/office/ rel=tag>office</a>, <a
href=https://www.kttn.com/tag/officer/ rel=tag>officer</a>, <a
href=https://www.kttn.com/tag/officers/ rel=tag>officers</a>, <a
href=https://www.kttn.com/tag/old/ rel=tag>old</a>, <a
href=https://www.kttn.com/tag/on/ rel=tag>on</a>, <a
href=https://www.kttn.com/tag/ou/ rel=tag>OU</a>, <a
href=https://www.kttn.com/tag/out/ rel=tag>out</a>, <a
href=https://www.kttn.com/tag/over/ rel=tag>over</a>, <a
href=https://www.kttn.com/tag/pa/ rel=tag>PA</a>, <a
href=https://www.kttn.com/tag/percent/ rel=tag>percent</a>, <a
href=https://www.kttn.com/tag/plan/ rel=tag>plan</a>, <a
href=https://www.kttn.com/tag/plans/ rel=tag>plans</a>, <a
href=https://www.kttn.com/tag/pro/ rel=tag>pro</a>, <a
href=https://www.kttn.com/tag/program/ rel=tag>program</a>, <a
href=https://www.kttn.com/tag/public/ rel=tag>public</a>, <a
href=https://www.kttn.com/tag/ra/ rel=tag>RA</a>, <a
href=https://www.kttn.com/tag/rat/ rel=tag>rat</a>, <a
href=https://www.kttn.com/tag/read/ rel=tag>read</a>, <a
href=https://www.kttn.com/tag/recommend/ rel=tag>recommend</a>, <a
href=https://www.kttn.com/tag/report/ rel=tag>report</a>, <a
href=https://www.kttn.com/tag/republic/ rel=tag>Republic</a>, <a
href=https://www.kttn.com/tag/republican/ rel=tag>Republican</a>, <a
href=https://www.kttn.com/tag/request/ rel=tag>request</a>, <a
href=https://www.kttn.com/tag/rn/ rel=tag>RN</a>, <a
href=https://www.kttn.com/tag/run/ rel=tag>run</a>, <a
href=https://www.kttn.com/tag/running/ rel=tag>running</a>, <a
href=https://www.kttn.com/tag/s/ rel=tag>S</a>, <a
href=https://www.kttn.com/tag/safe/ rel=tag>safe</a>, <a
href=https://www.kttn.com/tag/safety/ rel=tag>safety</a>, <a
href=https://www.kttn.com/tag/sc/ rel=tag>SC</a>, <a
href=https://www.kttn.com/tag/school/ rel=tag>school</a>, <a
href=https://www.kttn.com/tag/schools/ rel=tag>schools</a>, <a
href=https://www.kttn.com/tag/sec/ rel=tag>SEC</a>, <a
href=https://www.kttn.com/tag/second/ rel=tag>second</a>, <a
href=https://www.kttn.com/tag/session/ rel=tag>session</a>, <a
href=https://www.kttn.com/tag/son/ rel=tag>son</a>, <a
href=https://www.kttn.com/tag/sour/ rel=tag>sour</a>, <a
href=https://www.kttn.com/tag/source/ rel=tag>source</a>, <a
href=https://www.kttn.com/tag/special/ rel=tag>special</a>, <a
href=https://www.kttn.com/tag/special-session/ rel=tag>special session</a>, <a
href=https://www.kttn.com/tag/state/ rel=tag>state</a>, <a
href=https://www.kttn.com/tag/state-auditor/ rel=tag>state auditor</a>, <a
href=https://www.kttn.com/tag/statewide/ rel=tag>statewide</a>, <a
href=https://www.kttn.com/tag/tar/ rel=tag>tar</a>, <a
href=https://www.kttn.com/tag/ted/ rel=tag>Ted</a>, <a
href=https://www.kttn.com/tag/ten/ rel=tag>ten</a>, <a
href=https://www.kttn.com/tag/tent/ rel=tag>tent</a>, <a
href=https://www.kttn.com/tag/that/ rel=tag>that</a>, <a
href=https://www.kttn.com/tag/the/ rel=tag>THE</a>, <a
href=https://www.kttn.com/tag/through/ rel=tag>through</a>, <a
href=https://www.kttn.com/tag/tn/ rel=tag>TN</a>, <a
href=https://www.kttn.com/tag/to/ rel=tag>to</a>, <a
href=https://www.kttn.com/tag/up/ rel=tag>up</a>, <a
href=https://www.kttn.com/tag/us/ rel=tag>US</a>, <a
href=https://www.kttn.com/tag/ut/ rel=tag>UT</a>, <a
href=https://www.kttn.com/tag/wait/ rel=tag>wait</a></div></div></div></article><div
class=author-info><div
class=author-avatar>
<img
src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" width=72 height=72 alt=Avatar class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" width=72 height=72 alt=Avatar class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default"></noscript></div><div
class=author-description><h4>About KTTN News</h4>
<a
class=author-link href=https://www.kttn.com/author/kttn-news/ rel=author>
View all posts by KTTN News <span
class=meta-nav>&rarr;</span>		</a></div></div><nav
class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://www.kttn.com/over-400-cases-reported-statewide-in-hepatitis-a-outbreak-in-missouri/ rel=prev>Over 400 cases reported statewide in Hepatitis A outbreak in Missouri</a></div><div
class=nav-next><a
href=https://www.kttn.com/audio-body-of-woman-found-in-submerged-vehicle-in-southeast-missouri-had-been-missing-since-april/ rel=next>Audio: Body of woman found in submerged vehicle in southeast Missouri had been missing since April</a></div></div></nav></main></div></div><div
class=col-lg-3><div
id=secondary class=widget-area role=complementary><aside
id=custom_html-2 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s35789/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=custom_html-4 class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div
class="textwidget custom-html-widget"><iframe
src=https://tunein.com/embed/player/s32878/ style="width:100%; height:100px;" scrolling=no frameborder=no></iframe></div></aside><aside
id=text-6 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=facebook-likebox-3 class="widget widget_facebook_likebox"><div
id=fb-root></div><div
class=fb-page data-href=https://www.facebook.com/kttnfm data-width=340  data-height=379 data-hide-cover=false data-show-facepile=false data-show-posts=false><div
class=fb-xfbml-parse-ignore><blockquote
cite=https://www.facebook.com/kttnfm><a
href=https://www.facebook.com/kttnfm></a></blockquote></div></div></aside><aside
id=top-posts-4 class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul
class='widgets-list-layout no-grav'><li>
<a
href=https://www.kttn.com/audio-body-found-in-submerged-vehicle-in-southeast-missouri/ title="Audio: Body found in submerged vehicle in southeast Missouri" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/12/Body-Found.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Audio: Body found in submerged vehicle in southeast Missouri" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/audio-body-found-in-submerged-vehicle-in-southeast-missouri/ class=bump-view data-bump-view=tp>
Audio: Body found in submerged vehicle in southeast Missouri	</a></div></li><li>
<a
href=https://www.kttn.com/trenton-man-attempts-to-take-his-life-at-charlie-dye-bridge/ title="Trenton man attempts to take his life at Charlie Dye Bridge" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/08/New-Charlie-Dye-Bridge.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Trenton man attempts to take his life at Charlie Dye Bridge" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/trenton-man-attempts-to-take-his-life-at-charlie-dye-bridge/ class=bump-view data-bump-view=tp>
Trenton man attempts to take his life at Charlie Dye Bridge	</a></div></li><li>
<a
href=https://www.kttn.com/investigation-by-authorities-reveals-cause-of-death-for-randy-constant/ title="Investigation by authorities reveals cause of death for Chillicothe man who committed suicide" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Death-Investigation.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Investigation by authorities reveals cause of death for Chillicothe man who committed suicide" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/investigation-by-authorities-reveals-cause-of-death-for-randy-constant/ class=bump-view data-bump-view=tp>
Investigation by authorities reveals cause of death for Chillicothe man who committed suicide	</a></div></li><li>
<a
href=https://www.kttn.com/man-charged-in-diemel-brothers-case-now-faces-charges-in-kansas/ title="Man charged in Diemel brothers case now faces charges in Kansas" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/07/Garland-Joseph-Joey-Nelson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Man charged in Diemel brothers case now faces charges in Kansas" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/man-charged-in-diemel-brothers-case-now-faces-charges-in-kansas/ class=bump-view data-bump-view=tp>
Man charged in Diemel brothers case now faces charges in Kansas	</a></div></li><li>
<a
href=https://www.kttn.com/mercer-county-teen-found-safe/ title="Mercer County teen found safe" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/08/Sierra-Bruse.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Mercer County teen found safe" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/mercer-county-teen-found-safe/ class=bump-view data-bump-view=tp>
Mercer County teen found safe	</a></div></li><li>
<a
href=https://www.kttn.com/hamilton-couple-charged-with-sexual-assault-of-a-teenager/ title="Hamilton couple charged with sexual assault of a teenager" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/08/Clay-Dunlap-and-Miranda-Millikan.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Hamilton couple charged with sexual assault of a teenager" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/hamilton-couple-charged-with-sexual-assault-of-a-teenager/ class=bump-view data-bump-view=tp>
Hamilton couple charged with sexual assault of a teenager	</a></div></li><li>
<a
href=https://www.kttn.com/hundreds-of-fugitives-arrested-firearms-and-illegal-drugs-seized-during-operation-triple-beam/ title="Hundreds of fugitives arrested, firearms and illegal drugs seized during &quot;Operation Triple Beam&quot;" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2019/08/U.S.-Attorney-Tim-Garrison-and-Missouri-Governor-Mike-Parson.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Hundreds of fugitives arrested, firearms and illegal drugs seized during &quot;Operation Triple Beam&quot;" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/hundreds-of-fugitives-arrested-firearms-and-illegal-drugs-seized-during-operation-triple-beam/ class=bump-view data-bump-view=tp>
Hundreds of fugitives arrested, firearms and illegal drugs seized during &quot;Operation Triple Beam&quot;	</a></div></li><li>
<a
href=https://www.kttn.com/chillicothe-man-sentenced-to-10-years-in-prison-for-grain-fraud-scheme-commits-suicide/ title="Chillicothe man sentenced to 10-years in prison for grain fraud scheme commits suicide" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/03/Suicide-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Chillicothe man sentenced to 10-years in prison for grain fraud scheme commits suicide" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/chillicothe-man-sentenced-to-10-years-in-prison-for-grain-fraud-scheme-commits-suicide/ class=bump-view data-bump-view=tp>
Chillicothe man sentenced to 10-years in prison for grain fraud scheme commits suicide	</a></div></li><li>
<a
href=https://www.kttn.com/audio-judge-temporarily-blocks-missouris-cafo-law-from-taking-effect/ title="Audio: Judge temporarily blocks Missouri&#039;s CAFO law from taking effect" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/05/Overhead-view-of-CAFO.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Audio: Judge temporarily blocks Missouri&#039;s CAFO law from taking effect" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/audio-judge-temporarily-blocks-missouris-cafo-law-from-taking-effect/ class=bump-view data-bump-view=tp>
Audio: Judge temporarily blocks Missouri&#039;s CAFO law from taking effect	</a></div></li><li>
<a
href=https://www.kttn.com/area-schools-report-enrollment-numbers-on-first-day-of-school/ title="Area schools report enrollment numbers on first day of school" class=bump-view data-bump-view=tp>
<img
width=40 height=40 src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/08/Back-To-School.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class=widgets-list-layout-blavatar alt="Area schools report enrollment numbers on first day of school" data-pin-nopin=true>
</a><div
class=widgets-list-layout-links>
<a
href=https://www.kttn.com/area-schools-report-enrollment-numbers-on-first-day-of-school/ class=bump-view data-bump-view=tp>
Area schools report enrollment numbers on first day of school	</a></div></li></ul></aside><aside
id=text-15 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=rss-3 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://rss.upi.com/news/news.rss><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://z4r7b4b6.stackpathcdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.upi.com/>UPI National News</a></h2><ul><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/08/21/Satellite-data-shows-Amazon-rainforest-burning-at-record-rates/4181566423401/>Satellite data shows Amazon rainforest burning at record rates</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/2019/08/21/XFL-unveils-names-logos-for-eight-teams-in-2020-season/2991566425888/>XFL unveils names, logos for eight teams in 2020 season</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/08/21/North-Korea-defectors-death-reveals-plight-of-trafficked-women/6051566424372/>North Korea defector’s death reveals plight of trafficked women</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/08/21/Eastern-Pacific-Ocean-gives-birth-to-Tropical-Storm-Ivo/1191566424907/>Eastern Pacific Ocean gives birth to Tropical Storm Ivo</a></li><li><a
class=rsswidget href=https://www.upi.com/Sports_News/NFL/2019/08/21/New-York-Jets-LB-Brandon-Copeland-receives-four-game-suspension/4981566422378/>New York Jets LB Brandon Copeland receives four-game suspension</a></li><li><a
class=rsswidget href=https://www.upi.com/Health_News/2019/08/21/Facial-pain-is-common-among-migraine-sufferers-study-finds/9551566418397/>Facial pain is common among headache sufferers, study finds</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/US/2019/08/21/Trump-signs-order-to-eliminate-student-loan-debt-for-disabled-veterans/2011566419728/>Donald Trump signs order to eliminate student loan debt for disabled veterans</a></li><li><a
class=rsswidget href=https://www.upi.com/Top_News/World-News/2019/08/21/Dive-team-creates-first-4K-images-of-Titanic-wreckage/2231566418022/>Dive team creates first 4K images of Titanic wreckage</a></li><li><a
class=rsswidget href=https://www.upi.com/Health_News/2019/08/21/Aging-narrows-gender-gap-in-flu-vaccine-response/3341566418364/>Aging narrows gender gap in flu vaccine response</a></li><li><a
class=rsswidget href=https://www.upi.com/Health_News/2019/08/21/Declining-vaccination-rates-put-Texas-in-danger-of-measles-outbreaks-study-says/2971566418325/>Study: Declining vaccination rates put Texas in danger of measles outbreaks</a></li><li><a
class=rsswidget href=https://www.upi.com/Health_News/2019/08/21/Insomnia-may-elevate-risk-of-stroke-heart-disease/7361566415111/>Insomnia may elevate risk of stroke, heart disease</a></li><li><a
class=rsswidget href=https://www.upi.com/Entertainment_News/Movies/2019/08/21/Anna-Kendrick-hunts-a-fake-terrorist-in-The-Day-Shall-Come-trailer/1661566417207/>Watch: Anna Kendrick hunts a fake terrorist in &#039;The Day Shall Come&#039; trailer</a></li><li><a
class=rsswidget href=https://www.upi.com/Odd_News/2019/08/21/Service-dogs-attend-live-musical-as-part-of-training/5371566417249/>Watch: Service dogs attend live musical as part of training</a></li><li><a
class=rsswidget href=https://www.upi.com/Science_News/2019/08/21/Florida-Aquarium-reproduces-Atlantic-coral-in-lab-for-first-time/6891566411664/>Florida Aquarium reproduces Atlantic coral in lab for first time</a></li><li><a
class=rsswidget href=https://www.upi.com/Defense-News/2019/08/21/Raytheon-wins-132M-contract-for-SM-2-SM-6-missile-support/7901566414073/>Raytheon wins $13.2 million contract for SM-2, SM-6 missile support</a></li></ul></aside><aside
id=rss-2 class="widget widget_rss"><h2 class="widget-title"><a
class=rsswidget href=http://feeds.reuters.com/Reuters/domesticNews><img
class=rss-widget-icon style=border:0 width=14 height=14 src=https://z4r7b4b6.stackpathcdn.com/wp-includes/images/rss.png alt=RSS></a> <a
class=rsswidget href=https://www.reuters.com/>Reuters National News</a></h2><ul><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/sxcvOto8XQc/e-cigarette-firms-probed-over-health-concerns-by-u-s-house-panel-idUSKCN1VB2DX>E-cigarette firms probed over health concerns by U.S. House panel</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/A_eqQDMkaH0/man-charged-with-threatening-shooting-at-u-s-abortion-clinic-idUSKCN1VB2JP>Man charged with threatening shooting at U.S. abortion clinic</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/4wU664oLnvA/pentagon-ends-boeing-kill-vehicle-contract-cites-technical-problems-idUSKCN1VB2IT>Pentagon ends Boeing &#039;kill vehicle&#039; contract, cites technical problems</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/VbfIC7Uwkvs/u-s-farmers-lawmakers-dial-up-pressure-on-trump-over-biofuel-policy-idUSKCN1VB2EF>U.S. farmers, lawmakers dial up pressure on Trump over biofuel policy</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/U9T5lPBNAs8/farmers-threat-prompts-usda-to-pull-staff-from-crop-tour-idUSKCN1VB242>Farmer&#039;s threat prompts USDA to pull staff from crop tour</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ec3TMBVXDkg/trump-imposes-rule-allowing-u-s-to-detain-migrant-families-indefinitely-idUSKCN1VB1JL>Trump imposes rule allowing U.S. to detain migrant families indefinitely</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/DD6-wpa0F2A/trump-says-he-is-seriously-looking-at-ending-birthright-citizenship-idUSKCN1VB21B>Trump says he is seriously looking at ending birthright citizenship</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/YeJ7fTmO8P8/u-s-energy-secretary-falls-for-instagram-hoax-pokes-fun-at-himself-idUSKCN1VB294>U.S. energy secretary falls for Instagram hoax, pokes fun at himself</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/nLkMZ_4J_ks/tiny-nevada-town-near-secretive-area-51-braces-for-alien-hunters-idUSKCN1VB1R5>Tiny Nevada town near secretive Area 51 braces for alien hunters</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Kw7Gi3P1uzI/trump-says-he-will-push-to-close-background-check-loopholes-for-gun-buys-idUSKCN1VB1WD>Trump says he will push to close background check loopholes for gun buys</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tvvHgEBKvkE/parkland-massacre-survivors-post-sweeping-u-s-gun-control-plan-ahead-of-2020-election-idUSKCN1VB1KE>Parkland massacre survivors post sweeping U.S. gun-control plan ahead of 2020 election</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6G1Ii85t7-U/florida-man-charged-for-stash-of-trump-shaped-ecstasy-pills-idUSKCN1VB2DJ>Florida man charged for stash of Trump-shaped ecstasy pills</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/MfTlgjWZGmM/new-york-sues-epa-over-ges-hudson-river-pcb-cleanup-idUSKCN1VB1YM>New York sues EPA over GE&#039;s Hudson River PCB cleanup</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/toyNBoLSYAo/conservation-animal-rights-groups-sue-trump-over-weakening-u-s-wildlife-protections-idUSKCN1VB2AF>Conservation, animal rights groups sue Trump over weakening U.S. wildlife protections</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0UEoPvDfiFk/thousands-of-central-american-migrants-take-free-rides-home-courtesy-of-u-s-government-idUSKCN1VB0ZJ>Thousands of Central American migrants take free rides home courtesy of U.S. government</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/iX4bzzJo1Ho/trump-a-vote-for-a-democrat-is-a-vote-against-israel-idUSKCN1VB1L7>Trump: A vote for a Democrat is a vote against Israel</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/OO03GDzl-SQ/oklahoma-judge-to-rule-on-monday-in-opioid-lawsuit-against-jj-idUSKCN1VB1TO>Oklahoma judge to rule on Monday in opioid lawsuit against J&amp;J</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/pps6rH9yg_w/texas-to-execute-man-convicted-of-abducting-strangling-college-student-idUSKCN1VB106>Texas to execute man convicted of abducting, strangling college student</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PuzsdV_l_K8/explainer-what-early-u-s-presidential-polls-tell-us-about-the-2020-race-idUSKCN1VB0YZ>Explainer: What early U.S. presidential polls tell us about the 2020 race</a></li><li><a
class=rsswidget href=http://feeds.reuters.com/~r/Reuters/domesticNews/~3/e3j3Fph7OK0/texas-shale-towns-grapple-with-growth-as-oil-bust-fears-fade-idUSKCN1VB0Z3>Texas shale towns grapple with growth as oil-bust fears fade</a></li></ul></aside><aside
id=text-17 class="widget widget_text"><div
class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-2159528617775818
data-ad-slot=7104297081
data-ad-format=auto></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div></div><footer
id=colophon class=site-footer role=contentinfo><div
class=container><div
id=footer-widgets class=widget-area role=complementary><div
class=row><div
class="col-lg-3 col-sm-2"><aside
id=text-18 class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div
class=textwidget><a
href=http://www.kttn.com/tos/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">KTTN Terms of Service</a><br><a
href=http://www.kttn.com/website-disclaimer/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Website Disclaimer</a><br><a
href=http://www.kttn.com/cookie/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Cookie Policy</a><br><a
href=http://www.kttn.com/privacy/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Privacy Policy</a><br><a
href=http://www.kttn.com/dmca-notice/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">DMCA Policy</a></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-21 class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div
class=textwidget><p></p><p><a
href=http://www.kttn.com/media-outlets-use-of-our-content/ style=font-size:16px;text-decoration:underline; target=_blank  rel="noopener noreferrer">Media Outlets: Using Our Content</a></p><p></p></div></aside></div><div
class="col-lg-3 col-sm-2"><aside
id=text-20 class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2><div
class=textwidget><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf>Equal Opportunity Employment Report 2017</a></strong></p><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf>Programs and Issues KTTN 4th Quarter 2017</a></strong></p><p><strong><a
href=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf>Programs and Issues KGOZ 4th Quarter 2017</a></strong></p></div></aside></div><div
class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside
id=text-3 class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div
class=textwidget><p>Get KTTN news straight to your email.</p><div
class=form-inline>
<input
type=text placeholder="Email ..." class=form-control style="width: 160px">
<input
type=submit value=Subscribe class="btn btn-danger"></div></div></aside></div></div></div><div
class=row><div
class="site-info col-md-6">
Copyright &copy; 2019 by <a
href=https://www.kttn.com>KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.</div><div
class="site-footer-logo col-md-6 text-right">
<a
href=https://www.kttn.com/ rel=home><img
src=https://z4r7b4b6.stackpathcdn.com/wp-content/uploads/2016/02/picture-1-1455748174.png title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a></div></div></div></footer></div> <script>$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});</script> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <script>window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/audio-galloway-calls-on-parson-to-hold-special-session-to-fully-fund-armed-school-officers\/":168717};</script> <div
id=fb-root></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script>// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );</script> <script>jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script id=tumblr-js src=https://assets.tumblr.com/share-button.js></script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <link
rel=stylesheet id=mediaelement-css  href=https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link
rel=stylesheet id=wp-mediaelement-css  href=https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all> <script src=https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js></script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/c274c.js></script> <script src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script>var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"168717","nonce":"9bc3b4b7d6"};</script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/0c8fd.js></script> <script>var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://z4r7b4b6.stackpathcdn.com/wp-content/cache/minify/9bca2.js></script> <script>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script src=https://c0.wp.com/p/jetpack/7.6/_inc/build/facebook-embed.min.js></script> <script src=https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js></script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js></script> <script>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js></script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js></script> <script>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src=https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.js></script> <script>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src=https://c0.wp.com/p/jetpack/7.6/_inc/build/sharedaddy/sharing.min.js></script> <script>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script>  <script>var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script>  <script src=https://stats.wp.com/e-201934.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'107434684',post:'168717',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '168717' ]);</script> </body></html>