<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<title>Audio: Blunt says Trump does not need national emergency to fund extra federal money &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri &raquo; Audio: Blunt says Trump does not need national emergency to fund extra federal money Comments Feed" href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css' href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-plugin-css' href='https://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css' href='https://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css' href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Audio: Nikodim says future is bright for Missouri&#8217;s pork industry' href='https://www.kttn.com/audio-nikodim-says-future-is-bright-for-missouris-pork-industry/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" />
<link rel='shortlink' href='https://wp.me/p7gMFu-zyU' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faudio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money%2F&#038;format=xml" />

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:500;font-weight:500;font-size:16px;font-family:Times New Roman;line-height:1.0;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Audio: Blunt says Trump does not need national emergency to fund extra federal money" />
<meta property="og:url" content="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" />
<meta property="og:description" content="President Trump is reportedly signing a deal to keep the federal government open, but he will declare a national emergency to get more border wall funding. The compromise includes 1.3 billion dolla…" />
<meta property="article:published_time" content="2019-02-15T10:34:42+00:00" />
<meta property="article:modified_time" content="2019-02-15T10:34:42+00:00" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri" />
<meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?fit=770%2C440&amp;ssl=1" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kttnradio" />
<meta name="twitter:text:title" content="Audio: Blunt says Trump does not need national emergency to fund extra federal money" />
<meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?fit=770%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-136704 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
<li class="dw-mega-menu-hover item-925 menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="dw-mega-menu-hover item-1377 menu-national-news"></li>
<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="https://www.kttn.com/events/">Events Calendar</a></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="https://www.kttn.com/action-auction/">Action Auction</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"><a href="https://www.kttn.com/branson-tickets/">Branson Tickets</a></li>
</ul> <div class="hidden-xs hidden-sm"> <ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li> </ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"> <h2 class="widget-title">Trending Now</h2> <div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/">Audio: Blunt says Trump does not need national emergency to ...</a>
<span class="post-date">February 15, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/audio-nikodim-says-future-is-bright-for-missouris-pork-industry/">Audio: Nikodim says future is bright for Missouri&#8217;s po...</a>
<span class="post-date">February 15, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/highway-patrol-arrests-two-in-livingston-county/">Highway patrol arrests two in Livingston County...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/judge-hands-down-prison-sentence-in-division-one-of-grundy-county-court/">Judge hands down prison sentence in Division One of Grundy C...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/spickard-school-district-receives-perfect-score-on-annual-performance-reports/">Spickard School District receives perfect score on Annual Pe...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/gallatin-police-department-to-host-group-for-those-interested-in-amateur-radio-license/">Gallatin Police Department to host group for those intereste...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/princeton-board-of-education-approves-calendar-for-next-school-year/">Princeton Board of Education approves calendar for next scho...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/newtown-harris-board-of-education-approves-amended-calendar-for-this-school-year/">Newtown-Harris Board of Education approves amended calendar ...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/two-go-before-judge-in-grundy-county-court/">Two go before judge in Grundy County court...</a>
<span class="post-date">February 14, 2019</span>
</li>
<li>
<a href="https://www.kttn.com/modot-asking-motorists-to-limit-travel-through-friday-night/">MoDOT asking motorists to limit travel through Friday night...</a>
<span class="post-date">February 14, 2019</span>
</li>
</ul>
</div>
</aside> </div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
 <input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-136704" class="post-136704 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-12064 tag-1b tag-7158 tag-2498 tag-25301 tag-7707 tag-4381 tag-3220 tag-508 tag-ad tag-add tag-addition tag-additional tag-ads tag-al tag-all tag-audio tag-auto tag-bill tag-billion tag-blunt tag-border-wall tag-budget tag-build tag-c tag-can tag-central tag-central-missouri tag-co tag-congress tag-congressman tag-content tag-country tag-cover tag-dea tag-deal tag-doe tag-doll tag-dollar tag-dollars tag-draft tag-east tag-ed tag-emergency tag-er tag-era tag-ex tag-extra tag-federal tag-federal-budget tag-federal-money tag-fell tag-from tag-fun tag-fund tag-funding tag-government tag-her tag-id tag-ill tag-instead tag-is tag-it tag-keep tag-ken tag-kttn tag-la tag-lion tag-low tag-ma tag-man tag-men tag-merge tag-miss tag-missour tag-missouri tag-missourinet tag-mo tag-money tag-more tag-mu tag-nation tag-national tag-nato tag-need tag-net tag-no tag-not tag-on tag-one tag-open tag-order tag-other tag-ou tag-over tag-president tag-president-trump tag-prior tag-priorities tag-pro tag-prom tag-promise tag-public tag-ra tag-report tag-reported tag-republic tag-republican tag-resident tag-residents tag-rio tag-rn tag-roy-blunt tag-s tag-senator tag-senator-roy-blunt tag-side tag-sign tag-signing tag-sour tag-taken tag-tea tag-ted tag-tells tag-ten tag-tent tag-the tag-tie tag-ties tag-tn tag-to tag-u-s tag-u-s-senator tag-up tag-urine tag-us tag-ut tag-will color-blue">
<header class="entry-header">
<h1 class="entry-title">Audio: Blunt says Trump does not need national emergency to fund extra federal money</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" rel="bookmark"><span class="entry-date published updated">February 15, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span> </div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Senator Roy Blunt" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2017/11/Senator-Roy-Blunt.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<p><span style="font-size: 14pt;">President Trump is reportedly signing a deal to keep the federal government open, but he will declare a national emergency to get more border wall funding. The compromise includes 1.3 billion dollars, instead of 5.7 billion Trump wanted.</span></p>
<p><span style="font-size: 14pt;">U.S. Senator Roy Blunt tells Missourinet previous presidents have taken extra money from the federal budget to cover other priorities.</span></p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-136704-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.kttn.com/wp-content/uploads/2019/02/mo1bluntfundingdeal3.mp3?_=1" /><a href="https://www.kttn.com/wp-content/uploads/2019/02/mo1bluntfundingdeal3.mp3">http://www.kttn.com/wp-content/uploads/2019/02/mo1bluntfundingdeal3.mp3</a></audio>
<p>&nbsp;</p>
<p><span style="font-size: 14pt;">Fellow Republican, east-central Missouri Congressman Blaine Luetkemeyer, says the U.S. is in a national emergency and the country must build additional border wall.</span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-136704 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">0</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" data-text="Audio: Blunt says Trump does not need national emergency to fund extra federal money" data-via="kttnradio">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2Faudio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money%2F&amp;title=Audio%3A%20Blunt%20says%20Trump%20does%20not%20need%20national%20emergency%20to%20fund%20extra%20federal%20money" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2Faudio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F11%2FSenator-Roy-Blunt.jpg%3Ffit%3D770%252C440%26ssl%3D1&#038;description=Audio%3A%20Blunt%20says%20Trump%20does%20not%20need%20national%20emergency%20to%20fund%20extra%20federal%20money" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Audio: Blunt says Trump does not need national emergency to fund extra federal money" data-content="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Audio%3A%20Blunt%20says%20Trump%20does%20not%20need%20national%20emergency%20to%20fund%20extra%20federal%20money%20https%3A%2F%2Fwww.kttn.com%2Faudio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.kttn.com/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#0263666f6b6c42677a636f726e672c616d6f3d517760686761763f4377666b6d273143273032406e776c7627303271637b712730325670776f72273032666d67712730326c6d762730326c6767662730326c63766b6d6c636e273032676f677065676c617b273032766d27303264776c66273032677a7670632730326467666770636e2730326f6d6c677b" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>
</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/1b/" rel="tag">1B</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/2019/" rel="tag">2019</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/additional/" rel="tag">additional</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/audio/" rel="tag">audio</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a href="https://www.kttn.com/tag/billion/" rel="tag">billion</a>, <a href="https://www.kttn.com/tag/blunt/" rel="tag">Blunt</a>, <a href="https://www.kttn.com/tag/border-wall/" rel="tag">border wall</a>, <a href="https://www.kttn.com/tag/budget/" rel="tag">budget</a>, <a href="https://www.kttn.com/tag/build/" rel="tag">build</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/central/" rel="tag">central</a>, <a href="https://www.kttn.com/tag/central-missouri/" rel="tag">central Missouri</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/congress/" rel="tag">congress</a>, <a href="https://www.kttn.com/tag/congressman/" rel="tag">Congressman</a>, <a href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a href="https://www.kttn.com/tag/country/" rel="tag">country</a>, <a href="https://www.kttn.com/tag/cover/" rel="tag">Cover</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/deal/" rel="tag">deal</a>, <a href="https://www.kttn.com/tag/doe/" rel="tag">DOE</a>, <a href="https://www.kttn.com/tag/doll/" rel="tag">doll</a>, <a href="https://www.kttn.com/tag/dollar/" rel="tag">dollar</a>, <a href="https://www.kttn.com/tag/dollars/" rel="tag">dollars</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/emergency/" rel="tag">emergency</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/extra/" rel="tag">extra</a>, <a href="https://www.kttn.com/tag/federal/" rel="tag">FEDERAL</a>, <a href="https://www.kttn.com/tag/federal-budget/" rel="tag">federal budget</a>, <a href="https://www.kttn.com/tag/federal-money/" rel="tag">federal money</a>, <a href="https://www.kttn.com/tag/fell/" rel="tag">fell</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/fun/" rel="tag">fun</a>, <a href="https://www.kttn.com/tag/fund/" rel="tag">fund</a>, <a href="https://www.kttn.com/tag/funding/" rel="tag">funding</a>, <a href="https://www.kttn.com/tag/government/" rel="tag">government</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/instead/" rel="tag">instead</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/keep/" rel="tag">keep</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/kttn/" rel="tag">KTTN</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/merge/" rel="tag">merge</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missourinet/" rel="tag">Missourinet</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/money/" rel="tag">money</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/national/" rel="tag">national</a>, <a href="https://www.kttn.com/tag/nato/" rel="tag">NATO</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/order/" rel="tag">order</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/president/" rel="tag">president</a>, <a href="https://www.kttn.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="https://www.kttn.com/tag/prior/" rel="tag">prior</a>, <a href="https://www.kttn.com/tag/priorities/" rel="tag">priorities</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/prom/" rel="tag">prom</a>, <a href="https://www.kttn.com/tag/promise/" rel="tag">promise</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/republic/" rel="tag">Republic</a>, <a href="https://www.kttn.com/tag/republican/" rel="tag">Republican</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/rio/" rel="tag">Rio</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/roy-blunt/" rel="tag">Roy Blunt</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/senator/" rel="tag">Senator</a>, <a href="https://www.kttn.com/tag/senator-roy-blunt/" rel="tag">Senator Roy Blunt</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/signing/" rel="tag">signing</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/tells/" rel="tag">tells</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/u-s/" rel="tag">U.S.</a>, <a href="https://www.kttn.com/tag/u-s-senator/" rel="tag">U.S. Senator</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/urine/" rel="tag">Urine</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a></div> </div>
</div>
</article>
<div class="author-info">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript> </div>
<div class="author-description">
<h4>About KTTN News</h4>
<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/audio-nikodim-says-future-is-bright-for-missouris-pork-industry/" rel="prev">Audio: Nikodim says future is bright for Missouri&#8217;s pork industry</a></div></div>
</nav> </main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s35789/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><iframe src="https://tunein.com/embed/player/s32878/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/winter-weather-advisory-issued-for-portions-of-northern-missouri-for-friday-february-15-2019/" title="Winter Weather Advisory issued for portions of northern Missouri for Friday, February 15, 2019" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/01/Winter-Weather-Advisory-Resized.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Winter Weather Advisory issued for portions of northern Missouri for Friday, February 15, 2019" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/winter-weather-advisory-issued-for-portions-of-northern-missouri-for-friday-february-15-2019/" class="bump-view" data-bump-view="tp">
Winter Weather Advisory issued for portions of northern Missouri for Friday, February 15, 2019 </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/modot-asking-motorists-to-limit-travel-through-friday-night/" title="MoDOT asking motorists to limit travel through Friday night" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/12/MoDOT-Snowplow.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="MoDOT asking motorists to limit travel through Friday night" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/modot-asking-motorists-to-limit-travel-through-friday-night/" class="bump-view" data-bump-view="tp">
MoDOT asking motorists to limit travel through Friday night </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/grundy-county-sheriff-reports-two-arrests-on-wednesday/" title="Grundy County Sheriff reports two arrests on Wednesday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Grundy County Sheriff reports two arrests on Wednesday" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-county-sheriff-reports-two-arrests-on-wednesday/" class="bump-view" data-bump-view="tp">
Grundy County Sheriff reports two arrests on Wednesday </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/judge-hands-down-prison-sentence-in-division-one-of-grundy-county-court/" title="Judge hands down prison sentence in Division One of Grundy County court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/08/Grundy-County-Courthouse.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Judge hands down prison sentence in Division One of Grundy County court" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/judge-hands-down-prison-sentence-in-division-one-of-grundy-county-court/" class="bump-view" data-bump-view="tp">
Judge hands down prison sentence in Division One of Grundy County court </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-department-of-conservation-seeks-information-in-poaching-case-of-two-adult-elk/" title="Missouri Department of Conservation seeks information in poaching case of two adult elk" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2019/02/Elk-Poached-in-Missouri-February-2019.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri Department of Conservation seeks information in poaching case of two adult elk" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-department-of-conservation-seeks-information-in-poaching-case-of-two-adult-elk/" class="bump-view" data-bump-view="tp">
Missouri Department of Conservation seeks information in poaching case of two adult elk </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/two-go-before-judge-in-grundy-county-court/" title="Two go before judge in Grundy County court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/12/Court-News.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two go before judge in Grundy County court" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/two-go-before-judge-in-grundy-county-court/" class="bump-view" data-bump-view="tp">
Two go before judge in Grundy County court </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/several-waive-preliminary-hearings-in-associate-division-of-grundy-county-court/" title="Several waive preliminary hearings in Associate Division of Grundy County court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Crime-and-Courts.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Several waive preliminary hearings in Associate Division of Grundy County court" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/several-waive-preliminary-hearings-in-associate-division-of-grundy-county-court/" class="bump-view" data-bump-view="tp">
Several waive preliminary hearings in Associate Division of Grundy County court </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/highway-patrol-arrests-two-in-livingston-county/" title="Highway patrol arrests two in Livingston County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/06/Missouri-State-Patrol.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Highway patrol arrests two in Livingston County" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/highway-patrol-arrests-two-in-livingston-county/" class="bump-view" data-bump-view="tp">
Highway patrol arrests two in Livingston County </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/felony-charge-against-kc-man-dismissed-in-grundy-county-court/" title="Felony charge against KC man dismissed in Grundy County court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/05/Charges-Dismissed.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Felony charge against KC man dismissed in Grundy County court" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/felony-charge-against-kc-man-dismissed-in-grundy-county-court/" class="bump-view" data-bump-view="tp">
Felony charge against KC man dismissed in Grundy County court </a>
</div>
</li>
<li>
<a href="https://www.kttn.com/grundy-r-5-board-of-education-hashes-out-makeup-days-missed-due-to-weather/" title="Grundy R-5 Board of Education hashes out days missed due to weather" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/06/Grundy-R-5-School.png?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Grundy R-5 Board of Education hashes out days missed due to weather" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/grundy-r-5-board-of-education-hashes-out-makeup-days-missed-due-to-weather/" class="bump-view" data-bump-view="tp">
Grundy R-5 Board of Education hashes out days missed due to weather </a>
</div>
</li>
</ul>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2019/02/14/Markieff-Morris-agrees-to-deal-with-Oklahoma-City-Thunder/9751550193542/'>Markieff Morris agrees to deal with Oklahoma City Thunder</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/02/14/Timing-of-DDT-exposure-can-affect-chance-for-breast-cancer/7331550182755/'>Timing of DDT exposure can affect chance for breast cancer</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2019/02/14/NBA-fines-Golden-State-Warriors-Steve-Kerr-25K-after-incident-with-refs/1041550191220/'>Golden State Warriors&#039; Steve Kerr fined $25K after incident with refs</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/California-man-receives-12-years-in-prison-for-starting-wildfire/3591550191266/'>California man receives 12 years in prison for starting Cranston Fire</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NHL/2019/02/14/Carolina-Hurricanes-Jordan-Staal-returns-to-first-practice-since-December/7781550189375/'>Carolina Hurricanes&#039; Jordan Staal returns to practice</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NHL/2019/02/14/Bruce-Boudreau-Minnesota-Wild-are-going-to-make-the-playoffs/9161550187612/'>Coach Bruce Boudreau guarantees Minnesota Wild will make playoffs</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/Melania-Trump-makes-Valentines-cards-with-young-patients/8591550184115/'>Melania Trump makes Valentine&#039;s cards with young patients</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2019/02/14/San-Francisco-49ers-to-decline-option-on-WR-Pierre-Garcon/2641550186113/'>San Francisco 49ers to decline option on WR Pierre Garcon</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2019/02/14/CDC-Flu-shot-much-more-effective-this-year/1061550182484/'>CDC: Flu shot much more effective this year</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/Trump-in-very-good-health-on-increased-dose-of-cholesterol-medication/6461550181490/'>Donald Trump &#039;in very good health,&#039; on increased dose of cholesterol medication</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2019/02/14/New-frog-species-discovered-on-remote-Ethiopian-mountain/6951550178591/'>New frog species discovered on remote Ethiopian mountain</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/General-Electric-scraps-headquarters-plans-in-Boston/6081550175479/'>General Electric scraps headquarters plans in Boston</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/MLB/2019/02/14/Jacob-deGroms-Cy-Young-Award-breaks-while-being-mailed/5381550175449/'>Jacob deGrom’s Cy Young Award breaks while being mailed</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/HUD-says-shutdown-hindered-aid-to-Puerto-Rico/2751550171476/'>HUD says shutdown hindered aid to Puerto Rico</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2019/02/14/Budget-deal-could-protect-Catholic-chapel-wildlife-refuges-from-border-wall/4361550172937/'>Budget deal could protect Catholic chapel, wildlife refuges from border wall</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qnK7gGlJ8PY/trump-vows-emergency-declaration-over-wall-agrees-to-shutdown-averting-bill-idUSKCN1Q30KU'>Trump vows emergency declaration over wall, agrees to shutdown-averting bill</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/gjICmTF3Gr4/as-amazon-drops-new-york-city-project-progressives-claim-a-major-coup-idUSKCN1Q332P'>As Amazon drops New York City project, progressives claim a major coup</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8NSOI_LfL4s/chicago-police-dispute-reports-empire-actor-investigated-for-staging-attack-idUSKCN1Q32IG'>Chicago police dispute reports &#039;Empire&#039; actor investigated for staging attack</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WQhYE6N8VsY/u-s-court-dismisses-energy-transfer-partners-lawsuit-against-greenpeace-idUSKCN1Q403T'>U.S. court dismisses Energy Transfer Partners lawsuit against Greenpeace</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/1z5BqVNCWnI/u-s-judge-rules-former-venezuelan-oil-minister-owes-1-4-billion-idUSKCN1Q401J'>U.S. judge rules former Venezuelan oil minister owes $1.4 billion</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/KMXsjsjiFwE/amazons-ny-exit-spurs-reactions-on-money-saved-and-jobs-lost-idUSKCN1Q32ZR'>Amazon&#039;s NY exit spurs reactions on money saved and jobs lost</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UK6My-l2VVQ/feeling-unwelcome-amazon-ditches-plans-for-new-york-hub-idUSKCN1Q32F9'>Feeling unwelcome, Amazon ditches plans for New York hub</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/TvSI7yuDlng/u-s-sends-first-families-to-mexico-to-await-asylum-rights-groups-sue-idUSKCN1Q32VY'>U.S. sends first families to Mexico to await asylum, rights groups sue</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/NippBIHmSHM/explainer-trump-risks-legal-fight-with-emergency-threat-on-wall-idUSKCN1Q333E'>Explainer: Trump risks legal fight with emergency threat on wall</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/uHLqdmpLeYg/senate-passes-border-security-bill-sends-to-house-idUSKCN1Q32WQ'>Senate passes border security bill, sends to House</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/pzaEkKJgFw4/house-advances-border-security-funds-toward-final-passage-idUSKCN1Q403Z'>House advances border security funds toward final passage</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/D_DvxFjcRGU/u-s-issues-new-rules-requiring-rail-oil-spill-response-plans-idUSKCN1Q32T1'>U.S. issues new rules requiring rail oil spill response plans</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/GO0w75wBI2c/house-passes-border-security-bill-sends-to-trump-idUSKCN1Q406W'>House passes border security bill, sends to Trump</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mxT2UrcN8BA/forever-haunted-parkland-mourns-a-year-after-shooting-idUSKCN1Q31IZ'>&#039;Forever haunted&#039; Parkland mourns a year after shooting</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/gEkN7LAXJLg/colorado-man-who-strangled-mountain-lion-describes-life-or-death-struggle-idUSKCN1Q402Q'>Colorado man who strangled mountain lion describes life-or-death struggle</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/qnTMLSV4Eyk/monster-mudslides-water-rescues-as-storm-punishes-california-idUSKCN1Q317L'>Monster mudslides, water rescues as storm punishes California</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/y_wplQ54LSA/trump-puts-on-a-few-pounds-enters-obese-range-medical-report-idUSKCN1Q32WY'>Trump puts on a few pounds, enters obese range: medical report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/B808hCQMDbU/u-s-owned-utility-to-close-two-coal-plants-in-blow-to-trump-idUSKCN1Q32CD'>U.S.-owned utility to close two coal plants, in blow to Trump</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/zd7LfsCcmR4/u-s-court-allows-no-fly-list-lawsuits-dissenters-warn-of-danger-idUSKCN1Q32JV'>U.S. court allows &#039;No-Fly List&#039; lawsuits, dissenters warn of danger</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/aLdOV8b-A8s/floridas-gun-debate-persists-a-year-after-parkland-mass-shooting-idUSKCN1Q1182'>Florida&#039;s gun debate persists a year after Parkland mass shooting</a></li></ul></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside></div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div id="footer-widgets" class="widget-area" role="complementary">
<div class="row">
<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2> <div class="textwidget"><a href="https://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a>
<br />
<a href="https://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a>
<br />
<a href="https://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a>
<br />
<a href="https://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a>
<br />
<a href="https://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2> <div class="textwidget"><p></p>
<p><a href="https://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
</aside></div>
<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2> <div class="textwidget"><p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="https://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
</aside></div>
<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2> <div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" />
</div></div>
</aside></div>
</div>
</div>
<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2019 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri</a>.
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri"></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/audio-blunt-says-trump-does-not-need-national-emergency-to-fund-extra-federal-money\/":136704};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"136704","nonce":"34e81738e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'107434684',post:'136704',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '136704' ]);
</script>
</body>
</html>
