<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="Trenton police report three people were hurt Saturday afternoon in a two-vehicle crash at 9th and Haliburton with all three refusing ambulance transport. Thirty-year-old Michael Hoskins of Kirksville was driving a car west on 9th Street, attempted to turn left onto Haliburton, and pulled in front of a pickup truck that was eastbound on 9th Street. The collision resulted in extensive damage to the car and moderate damage to the pickup. Hoskins received evident but not disabling injuries while the driver of the pickup, 57-year old Brenda Figg of Galt, and a passenger in the pickup, 56-year old Stephen Wilson">
<meta property="og:title" content="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions">
<meta property="article_publisher" content="https://www.facebook.com/kttnfm/">
<meta property='og:image' name='image' content='https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/">
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
<meta property="article:published_time" content="2020-05-17T12:00:13-06:00">
<meta property="article:modified_time" content="2020-05-17T12:00:37-06:00">
<meta property="og:updated_time" content="2020-05-17T12:00:37-06:00">
<meta name="twitter:title" content="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions">
<meta name="twitter:description" content="Trenton police report three people were hurt Saturday afternoon in a two-vehicle crash at 9th and Haliburton with all three refusing ambulance transport. Thirty-year-old Michael Hoskins of Kirksville was driving a car west on 9th Street, attempted to turn left onto Haliburton, and pulled in front of a pickup truck that was eastbound on 9th Street. The collision resulted in extensive damage to the car and moderate damage to the pickup. Hoskins received evident but not disabling injuries while the driver of the pickup, 57-year old Brenda Figg of Galt, and a passenger in the pickup, 56-year old Stephen Wilson">
<meta name="twitter:image" content="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg">
<meta name="twitter:site" content="@KTTNRadio">
<meta name="twitter:creator" content="@KTTNRadio">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="screen" href="https://www.kttn.com/wp-content/cache/autoptimize/css/autoptimize_b0310aa9d2080983bf8404e5b767515a.css" rel="stylesheet" /><link media="all" href="https://www.kttn.com/wp-content/cache/autoptimize/css/autoptimize_fab22e16f54cc290c10e8ed7c407896f.css" rel="stylesheet" /><style media="print">.single #page{border:none;padding:0}.single .entry-sidebar,.single .entry-meta,.single .post-navigation,.single #secondary,.single .comment-respond,.single .site-footer{display:none}</style><title>Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions" />
	<meta name="twitter:description" content="Trenton police report three people were hurt Saturday afternoon in a two-vehicle crash at 9th and Haliburton with all three refusing ambulance transport. Thirty-year-old Michael Hoskins of Kirksville was driving a car west on 9th Street, attempted to turn left onto Haliburton, and pulled in front of a pickup truck that was eastbound on 9th [&hellip;]" />
	<meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?fit=770%2C440&amp;ssl=1" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions Comments Feed" href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />





<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>

<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.js'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>



<link rel='https://api.w.org/' href='https://www.kttn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-TdX' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-212285 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a  href="http://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
	<li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-202136 menu-coronavirus-cancellations"><a  href="https://www.kttn.com/local-cancellations-and-restrictions-announced-due-to-coronavirus-concerns/">Coronavirus Cancellations</a></li>
<li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-5187 menu-events-calendar"></li>
<li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
				<a href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/">Accident at 9th and Haliburton in Trenton injures three; Kir...</a>
									<span class="post-date">May 17, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-man-arrested-on-felony-weapons-charge/">Trenton man arrested on felony weapons charge...</a>
									<span class="post-date">May 17, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/riding-for-our-veterans-event-scheduled-for-june-in-chillicothe/">Riding For Our Veterans event scheduled for June in Chillico...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/modot-planned-road-work-in-north-missouri-for-the-week-of-may-18-2020/">MoDOT planned road work in north Missouri for the week of Ma...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/trenton-man-arrested-on-felony-allegation/">Trenton man arrested on felony allegation...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/graduation-tops-meeting-of-grundy-county-board-of-education/">Grundy County R-5 Board of Education discusses graduation pl...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/vacant-house-near-trenton-destroyed-by-fire/">Vacant house near Trenton destroyed by fire...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/galt-board-of-aldermen-hold-employee-review/">Galt Board of Aldermen hold employee review...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/sullivan-county-reports-eleven-additional-cases-of-covid-19-now-thirty-five-active-cases/">Sullivan County reports eleven additional cases of COVID-19,...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
							<li>
				<a href="https://www.kttn.com/pickup-destroyed-by-fire-in-livingston-county/">Pickup destroyed by fire in Livingston County...</a>
									<span class="post-date">May 16, 2020</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-212285" class="post-212285 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-4381 tag-9306 tag-3220 tag-508 tag-9th tag-9th-street tag-able tag-ac tag-acc tag-accident tag-act tag-action tag-actions tag-after tag-afternoon tag-ag tag-age tag-aid tag-al tag-all tag-ambulance tag-ap tag-app tag-ass tag-ate tag-attempt tag-attempted tag-attention tag-auto tag-belt tag-bound tag-c tag-car tag-care tag-careless tag-careless-and-imprudent-driving tag-cat tag-cc tag-cia tag-cit tag-citation tag-citations tag-cited tag-co tag-crash tag-dam tag-damage tag-draft tag-drive tag-driver tag-drivers tag-driving tag-east tag-eat tag-ed tag-end tag-ended tag-er tag-era tag-ex tag-extensive-damage tag-fail tag-failure tag-financial tag-for tag-front tag-galt tag-hey tag-him tag-hurt tag-ice tag-id tag-ill tag-imprudent tag-imprudent-driving tag-in-front tag-injure tag-injures tag-ip tag-is tag-it tag-kirksville tag-ks tag-ku tag-la tag-led tag-left tag-less tag-license tag-list tag-listed tag-lt tag-lure tag-ma tag-main tag-maintain tag-man tag-medical tag-mo tag-mu tag-nf tag-no tag-not tag-old tag-on tag-ou tag-pa tag-parent tag-pas tag-pass tag-passenger tag-people tag-pi tag-pic tag-pickup tag-pickup-truck tag-police tag-pro tag-pull tag-ra tag-rat tag-rate tag-rent tag-report tag-ring tag-river tag-rn tag-rob tag-ron tag-s tag-sat tag-saturday tag-sea tag-seat tag-seat-belt tag-see tag-seek tag-sing tag-skin tag-son tag-spend tag-step tag-street tag-sued tag-suspend tag-suspended tag-ted tag-ten tag-tent tag-that tag-the tag-three tag-tip tag-to tag-transport tag-tree tag-trento tag-trenton tag-trenton-police tag-truck tag-two tag-up tag-us tag-ut tag-vehicle tag-vehicle-crash tag-were tag-west tag-with tag-would tag-year tag-year-old color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/" rel="bookmark"><span class="entry-date published">May 17, 2020</span><span class="updated sr-only">May 17, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Accident-Crash graphic" data-lazy-srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?w=770&amp;ssl=1 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?resize=228%2C130&amp;ssl=1 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?resize=500%2C286&amp;ssl=1 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">Trenton police </span><span style="font-family: Times New Roman, serif;">report</span> <span style="font-family: Times New Roman, serif;">three </span><span style="font-family: Times New Roman, serif;">people</span><span style="font-family: Times New Roman, serif;"> were hurt Saturday afternoon </span><span style="font-family: Times New Roman, serif;">in</span><span style="font-family: Times New Roman, serif;"> a</span> <span style="font-family: Times New Roman, serif;">t</span><span style="font-family: Times New Roman, serif;">wo-vehicle </span><span style="font-family: Times New Roman, serif;">crash </span><span style="font-family: Times New Roman, serif;">at 9th and </span><span style="font-family: Times New Roman, serif;">H</span><span style="font-family: Times New Roman, serif;">aliburton </span><span style="font-family: Times New Roman, serif;">with all </span><span style="font-family: Times New Roman, serif;">three</span> <span style="font-family: Times New Roman, serif;">refus</span><span style="font-family: Times New Roman, serif;">ing</span><span style="font-family: Times New Roman, serif;"> ambulance transport.</span></span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Thirty-year-old Michael Hoskins of Kirksville was driving a car west on 9th Street, attempted to turn left onto Haliburton, and pulled in front of a pickup truck that was eastbound on 9th Street. The collision resulted in extensive damage to the car and moderate damage to the pickup.</span></p>
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">H</span><span style="font-family: Times New Roman, serif;">oskins received evident but not disabling injuries </span><span style="font-family: Times New Roman, serif;">while </span><span style="font-family: Times New Roman, serif;">the driver of the pickup, 57-year old </span><span style="font-family: Times New Roman, serif;">B</span><span style="font-family: Times New Roman, serif;">renda </span><span style="font-family: Times New Roman, serif;">F</span><span style="font-family: Times New Roman, serif;">igg of </span><span style="font-family: Times New Roman, serif;">G</span><span style="font-family: Times New Roman, serif;">alt, and a </span><span style="font-family: Times New Roman, serif;">passenger in the </span><span style="font-family: Times New Roman, serif;">pickup, </span><span style="font-family: Times New Roman, serif;">56-year old </span><span style="font-family: Times New Roman, serif;">S</span><span style="font-family: Times New Roman, serif;">tephen </span><span style="font-family: Times New Roman, serif;">W</span><span style="font-family: Times New Roman, serif;">ilson </span><span style="font-family: Times New Roman, serif;">of</span><span style="font-family: Times New Roman, serif;"> Trenton, </span><span style="font-family: Times New Roman, serif;">both </span><span style="font-family: Times New Roman, serif;">received</span><span style="font-family: Times New Roman, serif;"> probable but not apparent injuries. </span><span style="font-family: Times New Roman, serif;">The </span><span style="font-family: Times New Roman, serif;">two </span><span style="font-family: Times New Roman, serif;">occupants</span> <span style="font-family: Times New Roman, serif;">of </span><span style="font-family: Times New Roman, serif;">the pickup </span><span style="font-family: Times New Roman, serif;">said they would</span> <span style="font-family: Times New Roman, serif;">seek medical attention.</span></span></p>
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">Both</span><span style="font-family: Times New Roman, serif;"> drivers were </span><span style="font-family: Times New Roman, serif;">listed as </span><span style="font-family: Times New Roman, serif;">wearing </span><span style="font-family: Times New Roman, serif;">seat belts</span><span style="font-family: Times New Roman, serif;"> but </span><span style="font-family: Times New Roman, serif;">the report </span><span style="font-family: Times New Roman, serif;">indicated</span> <span style="font-family: Times New Roman, serif;">the passenger in the pickup, Stephen Wilson,</span><span style="font-family: Times New Roman, serif;"> was not. </span></span></p>
<p><span style="font-size: 14pt;"><span style="font-family: Times New Roman, serif;">Hoskins was issued citations accusing him of failure to maintain financial responsibility, </span><span style="font-family: 'Times New Roman', serif;">careless and imprudent driving, and driving while his license was suspended.</span></span></p>
<div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- kttn sports all ads --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-views post-212285 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">347</span>
			</div>
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="212285" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions&url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions&url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Accident%20at%209th%20and%20Haliburton%20in%20Trenton%20injures%20three%3B%20Kirksville%20man%20cited%20for%20multiple%20infractions&body=Trenton%20police%20report%20three%20people%20were%20hurt%20Saturday%20afternoon%20in%20a%20two-vehicle%20crash%20at%209th%20and%20Haliburton%20with%20all%20three%20refusing%20ambulance%20transport.%20Thirty-year-old%20Michael%20Hoskins%20of%20Kirksville%20was%20driving%20a%20car%20west%20on%209th%20Street%2C%20attempted%20to%20turn%20left%20onto%20Haliburton%2C%20and%20pulled%20in%20front%20of%20a%20pickup%20truck%20that%20was%20eastbound%20on%209th%20Street.%20The%20collision%20resulted%20in%20extensive%20damage%20to%20the%20car%20and%20moderate%20damage%20to%20the%20pickup.%20Hoskins%20received%20evident%20but%20not%20disabling%20injuries%20while%20the%20driver%20of%20the%20pickup%2C%2057-year%20old%20Brenda%20Figg%20of%20Galt%2C%20and%20a%20passenger%20in%20the%20pickup%2C%2056-year%20old%20Stephen%20Wilson%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F12%2FAccident-Crash-4.jpg&description=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">8 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Accident%20at%209th%20and%20Haliburton%20in%20Trenton%20injures%20three%3B%20Kirksville%20man%20cited%20for%20multiple%20infractions" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>

		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/9th/" rel="tag">9th</a>, <a href="https://www.kttn.com/tag/9th-street/" rel="tag">9th street</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/accident/" rel="tag">accident</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a href="https://www.kttn.com/tag/actions/" rel="tag">actions</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ambulance/" rel="tag">Ambulance</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attempt/" rel="tag">attempt</a>, <a href="https://www.kttn.com/tag/attempted/" rel="tag">attempted</a>, <a href="https://www.kttn.com/tag/attention/" rel="tag">attention</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/belt/" rel="tag">belt</a>, <a href="https://www.kttn.com/tag/bound/" rel="tag">bound</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/care/" rel="tag">CARE</a>, <a href="https://www.kttn.com/tag/careless/" rel="tag">careless</a>, <a href="https://www.kttn.com/tag/careless-and-imprudent-driving/" rel="tag">careless and imprudent driving</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/citation/" rel="tag">citation</a>, <a href="https://www.kttn.com/tag/citations/" rel="tag">citations</a>, <a href="https://www.kttn.com/tag/cited/" rel="tag">cited</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/crash/" rel="tag">Crash</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/damage/" rel="tag">damage</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drive/" rel="tag">drive</a>, <a href="https://www.kttn.com/tag/driver/" rel="tag">driver</a>, <a href="https://www.kttn.com/tag/drivers/" rel="tag">drivers</a>, <a href="https://www.kttn.com/tag/driving/" rel="tag">driving</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ended/" rel="tag">ended</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/extensive-damage/" rel="tag">extensive damage</a>, <a href="https://www.kttn.com/tag/fail/" rel="tag">fail</a>, <a href="https://www.kttn.com/tag/failure/" rel="tag">failure</a>, <a href="https://www.kttn.com/tag/financial/" rel="tag">financial</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/front/" rel="tag">front</a>, <a href="https://www.kttn.com/tag/galt/" rel="tag">Galt</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/him/" rel="tag">him</a>, <a href="https://www.kttn.com/tag/hurt/" rel="tag">hurt</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/imprudent/" rel="tag">imprudent</a>, <a href="https://www.kttn.com/tag/imprudent-driving/" rel="tag">imprudent driving</a>, <a href="https://www.kttn.com/tag/in-front/" rel="tag">in front</a>, <a href="https://www.kttn.com/tag/injure/" rel="tag">injure</a>, <a href="https://www.kttn.com/tag/injures/" rel="tag">injures</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/kirksville/" rel="tag">Kirksville</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/ku/" rel="tag">KU</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/left/" rel="tag">left</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/license/" rel="tag">license</a>, <a href="https://www.kttn.com/tag/list/" rel="tag">list</a>, <a href="https://www.kttn.com/tag/listed/" rel="tag">listed</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/lure/" rel="tag">lure</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/maintain/" rel="tag">maintain</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/medical/" rel="tag">Medical</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/parent/" rel="tag">parent</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/passenger/" rel="tag">passenger</a>, <a href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pic/" rel="tag">pic</a>, <a href="https://www.kttn.com/tag/pickup/" rel="tag">pickup</a>, <a href="https://www.kttn.com/tag/pickup-truck/" rel="tag">pickup truck</a>, <a href="https://www.kttn.com/tag/police/" rel="tag">police</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/pull/" rel="tag">pull</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rate/" rel="tag">rate</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/river/" rel="tag">river</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sat/" rel="tag">SAT</a>, <a href="https://www.kttn.com/tag/saturday/" rel="tag">Saturday</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/seat/" rel="tag">seat</a>, <a href="https://www.kttn.com/tag/seat-belt/" rel="tag">seat belt</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/seek/" rel="tag">seek</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/skin/" rel="tag">skin</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/spend/" rel="tag">spend</a>, <a href="https://www.kttn.com/tag/step/" rel="tag">step</a>, <a href="https://www.kttn.com/tag/street/" rel="tag">street</a>, <a href="https://www.kttn.com/tag/sued/" rel="tag">sued</a>, <a href="https://www.kttn.com/tag/suspend/" rel="tag">suspend</a>, <a href="https://www.kttn.com/tag/suspended/" rel="tag">suspended</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/tip/" rel="tag">tip</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/transport/" rel="tag">transport</a>, <a href="https://www.kttn.com/tag/tree/" rel="tag">tree</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/trenton-police/" rel="tag">Trenton police</a>, <a href="https://www.kttn.com/tag/truck/" rel="tag">truck</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/vehicle/" rel="tag">vehicle</a>, <a href="https://www.kttn.com/tag/vehicle-crash/" rel="tag">vehicle crash</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/year-old/" rel="tag">year-old</a></div>				</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=72%2C72&ssl=1" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
							<div class="author-description">
								<h4>About KTTN News</h4>
																<a class="author-link" href="https://www.kttn.com/author/kttn-news/" rel="author">
									View all posts by KTTN News <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/trenton-man-arrested-on-felony-weapons-charge/" rel="prev">Trenton man arrested on felony weapons charge</a></div></div>
	</nav>																</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_62a7de6475f4cefa">
<style media="screen">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</style>
<style media="screen" id="orb_player_62a7de6475f4cefa_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_62a7de6475f4cefa_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kttn923fm" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kttn923fm/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i1.wp.com/us0-cdn.onlineradiobox.com/img/logo/7/4957.png?w=625" alt="KTTN 92.3 FM" data-recalc-dims="1"/></noscript><span class="orbPtn">KTTN 92.3 FM</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)" style="display: block;"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_62a7de6475f4cefa");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><!--OnlineRadioBox Player widget-->
<div class="orbP" id="orb_player_4ebcec33d6f6c284">
<style media="screen">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</style>
<style media="screen" id="orb_player_4ebcec33d6f6c284_settings">.orbP{background-color:#2f63a0 !important;}/*common player background*/.orbP{border-style: solid; border-color:#2f63a0 !important;border-radius:5px;}/*common player container border, radius, width*/.orbPp,.orbPs{background:#7094bf !important}/*buttons play/stop bg*/.orbPp::before{border-color:transparent transparent transparent #ffffff !important} /* play button color */.orbPp:focus,.orbPs:focus{outline-color:#ffffff}.orbPs::before{border-color:#ffffff !important} /* stop button color */.orbPtn,.orbPtt,.orbPtt:hover{color:#ffffff !important;}/*station name & track link color*/.orbV{background-color:#2f63a0 !important;box-shadow:0 0 32px 32px #2f63a0 !important}/*volume control color */.orbVC::after,.orbVb::after{border-color:transparent #ffffff transparent transparent !important}.orbVb::before,.orbVCs{background:#ffffff !important} /* volume bg color */.orbVb>._m::before,.orbVb>._m::after{border-color:#ffffff !important}</style>
<div class="orbPhc">
  <a class="orbPh" href="https://onlineradiobox.com/us/" title="Listen on Online Radio Box!" target="_blank" rel="noopener noreferrer"><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!" data-lazy-src="//ecdn.onlineradiobox.com/img/wl.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ecdn.onlineradiobox.com/img/wl.svg" alt="Listen on Online Radio Box!"/></noscript></a>
<audio id="orb_player_4ebcec33d6f6c284_p" crossorigin="true" style="width:1px;height:1px;overflow:hidden;position:absolute;"></audio>

  <button class="orbPp" title="Listen live" country="us" alias="kgoz" stream="1"></button>
  <a class="orbPt" href="https://onlineradiobox.com/us/kgoz/" target="_blank" rel="noopener noreferrer"><img class="orbPti jetpack-lazy-image" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="orbPti" src="https://i2.wp.com/us0-cdn.onlineradiobox.com/img/logo/2/28782.png?w=625" alt="Z 101.7" data-recalc-dims="1"/></noscript><span class="orbPtn">Z 101.7</span></a>
  <span class="orbPtt" loading="loading" playing="playing" error="playback error" not_supported="this browser can't play it" external="Listen now (Opens in popup player)"></span>
  <div class="orbV"><div class="orbVb"><i class="_m"></i></div><div class="orbVC"><div class="orbVCs" style="left: 80%;"></div></div></div>
</div>


<script>
  var orbp_w = orbp_w || { lang: "en-us" };
  orbp_w.cmd = orbp_w.cmd || [];
  orbp_w.cmd.push(function() {
    orbp_w.init("orb_player_4ebcec33d6f6c284");
  });
  var s, t; s = document.createElement('script'); s.type = 'text/javascript';
s.src = "//ecdn.onlineradiobox.com/js/pwidget2.min.235ca64e.js";
  t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
</script>
</div>
<!--OnlineRadioBox Player widget-->
</div></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/"></a></blockquote></div>
		</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/cameron-man-arrested-for-stabbing-of-16-year-old-girl/" title="Cameron man arrested for stabbing of 16-year-old girl" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/05/Stabbing-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Cameron man arrested for stabbing of 16-year-old girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/cameron-man-arrested-for-stabbing-of-16-year-old-girl/" title="Cameron man arrested for stabbing of 16-year-old girl" class="bump-view" data-bump-view="tp">Cameron man arrested for stabbing of 16-year-old girl</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/1kirksville-woman-gives-birth-in-bathroom-left-baby-to-drown-in-toilet/" title="Kirksville woman gives birth in bathroom, left baby to drown in toilet" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/05/Stephanie-Kambamba.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Kirksville woman gives birth in bathroom, left baby to drown in toilet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/1kirksville-woman-gives-birth-in-bathroom-left-baby-to-drown-in-toilet/" title="Kirksville woman gives birth in bathroom, left baby to drown in toilet" class="bump-view" data-bump-view="tp">Kirksville woman gives birth in bathroom, left baby to drown in toilet</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-man-arrested-on-felony-allegation/" title="Trenton man arrested on felony allegation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested on felony allegation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-man-arrested-on-felony-allegation/" title="Trenton man arrested on felony allegation" class="bump-view" data-bump-view="tp">Trenton man arrested on felony allegation</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/vacant-house-near-trenton-destroyed-by-fire/" title="Vacant house near Trenton destroyed by fire" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/02/House-Fire.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Vacant house near Trenton destroyed by fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/vacant-house-near-trenton-destroyed-by-fire/" title="Vacant house near Trenton destroyed by fire" class="bump-view" data-bump-view="tp">Vacant house near Trenton destroyed by fire</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/sullivan-county-reports-eleven-additional-cases-of-covid-19-now-thirty-five-active-cases/" title="Sullivan County reports eleven additional cases of COVID-19, now thirty five active cases" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/03/COVID-19-or-Coronavirus-Update.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Sullivan County reports eleven additional cases of COVID-19, now thirty five active cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/sullivan-county-reports-eleven-additional-cases-of-covid-19-now-thirty-five-active-cases/" title="Sullivan County reports eleven additional cases of COVID-19, now thirty five active cases" class="bump-view" data-bump-view="tp">Sullivan County reports eleven additional cases of COVID-19, now thirty five active cases</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/" title="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/accident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions/" title="Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions" class="bump-view" data-bump-view="tp" aria-current="page">Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/judge-thomas-alley-hands-down-prison-sentences-in-thursday-session-of-grundy-county-court/" title="Judge Thomas Alley hands down prison sentences in Thursday session of Grundy County Court" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/12/Court-News.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Judge Thomas Alley hands down prison sentences in Thursday session of Grundy County Court" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/judge-thomas-alley-hands-down-prison-sentences-in-thursday-session-of-grundy-county-court/" title="Judge Thomas Alley hands down prison sentences in Thursday session of Grundy County Court" class="bump-view" data-bump-view="tp">Judge Thomas Alley hands down prison sentences in Thursday session of Grundy County Court</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-man-arrested-on-felony-weapons-charge/" title="Trenton man arrested on felony weapons charge" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/05/Trenton-Missouri-Police-Department-TPD.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton man arrested on felony weapons charge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-man-arrested-on-felony-weapons-charge/" title="Trenton man arrested on felony weapons charge" class="bump-view" data-bump-view="tp">Trenton man arrested on felony weapons charge</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/altamont-man-who-stabbed-dog-to-death-arraigned-in-court/" title="Altamont man who stabbed dog to death arraigned in court" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/09/Bronson-Wildman.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Altamont man who stabbed dog to death arraigned in court" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/altamont-man-who-stabbed-dog-to-death-arraigned-in-court/" title="Altamont man who stabbed dog to death arraigned in court" class="bump-view" data-bump-view="tp">Altamont man who stabbed dog to death arraigned in court</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/princeton-woman-injured-in-rollover-crash-near-bethany/" title="Princeton woman injured in rollover crash near Bethany" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/04/Rollover-Accident.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Princeton woman injured in rollover crash near Bethany" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/princeton-woman-injured-in-rollover-crash-near-bethany/" title="Princeton woman injured in rollover crash near Bethany" class="bump-view" data-bump-view="tp">Princeton woman injured in rollover crash near Bethany</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/05/17/Famous-birthdays-for-May-17-Jordan-Knight-Bob-Saget/3931588947211/'>Famous birthdays for May 17: Jordan Knight, Bob Saget</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/05/17/Jennifer-Connelly-Snowpiercer-reflects-questions-we-are-asking-ourselves-now/2361589499327/'>Jennifer Connelly: ‘Snowpiercer’ reflects questions we are asking ourselves now</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/2020/05/17/On-This-Day-Explorer-begins-journey-to-sail-papyrus-boat-across-Atlantic/8081588947204/'>On This Day, May 17: Explorer begins journey to sail papyrus boat across Atlantic</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/05/17/John-OHurley-Beverly-Hills-Dog-Show-is-more-glitzy-than-competitors/7731589560629/'>John O’Hurley: ‘Beverly Hills Dog Show’ is ‘more glitzy’ than competitors</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/First-storm-of-the-Atlantic-hurricane-season-sets-records-in-Florida/5431589642728/'>First storm of the Atlantic hurricane season sets records in Florida</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/Police-identify-bodies-found-under-Georgia-bridge-rule-deaths-as-homicides/6781589518041/'>Police identify bodies found under Georgia bridge, rule deaths as homicides</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/Georgia-police-search-for-car-belonging-to-woman-found-under-bridge/4821589670308/'>Georgia police search for car belonging to woman found under bridge</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/05/16/Filmmaker-Lynn-Shelton-dead-at-54/9441589665203/'>Filmmaker Lynn Shelton dead at 54</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/Watch-live-Obama-gives-2-commencement-addresses-Saturday/9311589645139/'>Watch live: Obama gives 2 commencement addresses Saturday</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/Rep-Amash-decides-not-to-run-for-president-as-third-party-candidate/1601589653971/'>Rep. Justin Amash decides not to run for president as third-party candidate</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Photos/Notable-deaths-of-2020/fp/12316/'>Notable deaths of 2020</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2020/05/16/Fred-Willard-of-Everybody-Loves-Raymond-Best-in-Show-dead-at-86/7101589654911/'>&#039;Everybody Loves Raymond, &#039;Best in Show&#039; alum Fred Willard dead at 86</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/COVID-19-New-York-to-reopen-horse-race-tracks-Navajo-Nation-locks-down/4831589654534/'>COVID-19: New York to reopen horse race tracks, Navajo Nation locks down</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/TV/2020/05/16/NBC-orders-Season-4-of-Good-Girls/3001589653415/'>NBC orders Season 4 of &#039;Good Girls&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2020/05/16/SeaWorld-customers-sue-operator-for-collecting-fees-while-closed/8791589648513/'>SeaWorld customers sue operator for collecting fees while closed</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XbpKMSNVRz4/disney-says-it-will-reopen-shopping-area-at-florida-resort-on-wednesday-idUSKBN22T05Z'>Disney says it will reopen shopping area at Florida resort on Wednesday</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/RYs3aBGzjVY/democrats-launch-probe-of-trumps-firing-of-state-department-watchdog-idUSKBN22S09Z'>Democrats launch probe of Trump&#039;s firing of State Department watchdog</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/FIKmH-sVDA4/fda-suspends-gates-backed-at-home-covid-19-testing-program-idUSKBN22S0QA'>FDA suspends Gates-backed at-home COVID-19 testing program</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6fQ9-kSiwQc/new-york-to-reopen-auto-horse-racing-tracks-without-fans-idUSKBN22S0VI'>New York to reopen auto, horse racing tracks without fans</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/GqGI0QcgUrs/new-covid-19-cases-in-new-york-coming-from-people-leaving-home-cuomo-says-idUSKBN22S0S8'>New COVID-19 cases in New York coming from people leaving home, Cuomo says</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/dQLb2DamF44/georgia-rally-for-slain-black-jogger-calls-for-removing-district-attorneys-idUSKBN22S0E1'>Georgia rally for slain black jogger calls for removing district attorneys</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/fatjks67URw/cdc-reports-1435098-coronavirus-cases-87315-deaths-idUSKBN22S0WJ'>CDC reports 1,435,098 coronavirus cases, 87,315 deaths</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WQoBzTJCV64/fearing-covid-19-biggest-u-s-university-system-makes-fall-term-virtual-idUSKBN22S01B'>Fearing COVID-19, biggest U.S. university system makes fall term virtual</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ag_JMVYI7lw/white-house-says-trump-fired-state-dept-watchdog-at-pompeos-request-idUSKBN22S0VS'>White House says Trump fired State Dept. watchdog at Pompeo&#039;s request</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/3r1AUM-E5cs/democrats-to-probe-trumps-firing-of-state-department-watchdog-idUSKBN22S0U4'>Democrats to probe Trump&#039;s firing of State Department watchdog</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vqiBpuzSLlU/across-u-s-students-in-lockdown-celebrate-graduations-virtually-with-celebrity-guests-idUSKBN22R3CF'>Across U.S., students in lockdown celebrate graduations virtually with celebrity guests</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/751dI3lt4BI/house-passes-3-trillion-coronavirus-aid-bill-opposed-by-trump-idUSKBN22R1G9'>House passes $3 trillion coronavirus aid bill opposed by Trump</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tjBp-UUJn7Y/in-patchwork-restart-parts-of-new-york-and-other-u-s-states-reopen-idUSKBN22R2DE'>In patchwork restart, parts of New York and other U.S. states reopen</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ZOyZvx4PRBs/house-passes-3-trillion-coronavirus-aid-bill-idUSKBN22S02B'>House passes $3 trillion coronavirus aid bill</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tlZERg6i9ow/georgia-woman-arrested-over-u-s-medicare-fraud-on-coronavirus-testing-idUSKBN22R39J'>Georgia woman arrested over U.S. Medicare fraud on coronavirus testing</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WI8aAYh1Mho/u-s-employers-wary-of-coronavirus-immunity-tests-as-they-move-to-reopen-idUSKBN22R1O9'>U.S. employers wary of coronavirus &#039;immunity&#039; tests as they move to reopen</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/XN4NdJYBtVo/seahawks-dunbar-says-witnesses-exonerate-him-of-armed-robbery-charges-idUSKBN22R3FV'>Seahawks&#039; Dunbar says witnesses exonerate him of armed robbery charges</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tl3DYgyRTEg/arrest-warrants-issued-for-nfl-players-over-armed-robbery-allegations-idUSKBN22R1U9'>Arrest warrants issued for NFL players over armed robbery allegations</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/MG6fqnaF9a8/trump-says-u-s-working-with-other-countries-on-coronavirus-vaccine-idUSKBN22R2S2'>Trump says U.S. working with other countries on coronavirus vaccine</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/jOnZtCr1shE/u-s-to-stockpile-vaccine-candidates-as-trials-continue-health-secretary-idUSKBN22R2C0'>U.S. to stockpile vaccine candidates as trials continue: health secretary</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions</span></span></span></span></span></div></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2>			<div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">KTTN Terms of Service</a>

<br />

<a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Website Disclaimer</a>

<br />

<a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Cookie Policy</a>

<br />

<a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Privacy Policy</a>

<br />

<a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">DMCA Policy</a>

</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2>			<div class="textwidget"><p></p>
<p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank" rel="noopener noreferrer">Media Outlets: Using Our Content</a></p>
<p></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><h2 class="widget-title">EEO and Programs and Issues Reports</h2>			<div class="textwidget"><p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Equal-Opportunity-Employment-Report-2017.pdf">Equal Opportunity Employment Report 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KTTN-4th-Quarter-2017.pdf">Programs and Issues KTTN 4th Quarter 2017</a></strong></p>
<p><strong><a href="http://www.kttn.com/wp-content/uploads/2018/01/Programs-and-Issues-KGOZ-4th-Quarter-2017.pdf">Programs and Issues KGOZ 4th Quarter 2017</a></strong></p>
</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p>Get KTTN news straight to your email.</p>
<div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/>
</div></div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>

<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- Your Google Analytics Plugin is missing the tracking ID -->



<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"212285","nonce":"722110cf13"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"212285","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>




	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:1,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_default swp_default_full_color swp_other_color_outlines swp_individual_full_color fade swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="212285" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">8 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions&url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions&url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=Accident+at+9th+and+Haliburton+in+Trenton+injures+three%3B+Kirksville+man+cited+for+multiple+infractions"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Accident%20at%209th%20and%20Haliburton%20in%20Trenton%20injures%20three%3B%20Kirksville%20man%20cited%20for%20multiple%20infractions&body=Trenton%20police%20report%20three%20people%20were%20hurt%20Saturday%20afternoon%20in%20a%20two-vehicle%20crash%20at%209th%20and%20Haliburton%20with%20all%20three%20refusing%20ambulance%20transport.%20Thirty-year-old%20Michael%20Hoskins%20of%20Kirksville%20was%20driving%20a%20car%20west%20on%209th%20Street%2C%20attempted%20to%20turn%20left%20onto%20Haliburton%2C%20and%20pulled%20in%20front%20of%20a%20pickup%20truck%20that%20was%20eastbound%20on%209th%20Street.%20The%20collision%20resulted%20in%20extensive%20damage%20to%20the%20car%20and%20moderate%20damage%20to%20the%20pickup.%20Hoskins%20received%20evident%20but%20not%20disabling%20injuries%20while%20the%20driver%20of%20the%20pickup%2C%2057-year%20old%20Brenda%20Figg%20of%20Galt%2C%20and%20a%20passenger%20in%20the%20pickup%2C%2056-year%20old%20Stephen%20Wilson%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.kttn.com%2Faccident-at-9th-and-haliburton-in-trenton-injures-three-kirksville-man-cited-for-multiple-infractions%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "0a68f52a33";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "212285";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Accident at 9th and Haliburton in Trenton injures three; Kirksville man cited for multiple infractions","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'107434684',post:'212285',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '212285' ]);
</script>


<script defer src="https://www.kttn.com/wp-content/cache/autoptimize/js/autoptimize_de03cb11f78438aa4561416ad70620bc.js"></script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.0.9 on 2020-05-17 13:54:19 -->