<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri</title>
	<link rel="canonical" href="https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri" />
	<meta property="og:description" content="(Missouri Independent) &#8211; Kendra Findley had thought the Springfield area had seen the worst of the COVID-19 pandemic in December — a month when cases regularly surpassed 200 a day and that saw a record 98 residents die of the virus. Looking back, that was when the Alpha variant, first identified in the U.K., was [&hellip;]" />
	<meta property="og:url" content="https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/" />
	<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
	<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
	<meta property="article:published_time" content="2021-06-26T15:22:25+00:00" />
	<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KTTNRadio" />
	<meta name="twitter:site" content="@KTTNRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tessa Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; ‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri Comments Feed" href="https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.7' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.6' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.6' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.7' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/238536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-103m' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.tags-links {display:none;}
a:active {color:#00008b!important}

/* unvisited link */
a:link {
  color: blue;
}

/* visited link */
a:visited {
  color: green;
}

/* mouse over link */
a:hover {
  color: red;
}

			</style>
		</head>

<body class="post-template-default single single-post postid-238536 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="6419972530"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a  href="https://www.kttn.com/category/news/">News</a><div class="dw-mega-menu">
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-925 menu-local-news"><a  href="https://www.kttn.com/category/news/local/">Local News</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-1378 menu-state-news color-blue"><a  href="https://www.kttn.com/category/news/state/">State News</a></li>
	<li class="dw-mega-menu-hover item-1377 menu-national-news"><a  href="https://www.kttn.com/category/news/national/">National News</a></li>
	<li class="dw-mega-menu-hover item-1330 menu-world-news"></li>
	<li class="dw-mega-menu-hover item-53255 menu-farm-news"><a  href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
	<li class="dw-mega-menu-hover item-58625 menu-military-news"><a  href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</div></li>
<li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a  target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="dw-mega-menu-hover item-2124 menu-weather"><a  target="_blank" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a  href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="dw-mega-menu-hover item-11273 menu-action-auction"><a  href="https://www.kttn.com/action-auction/">Action Auction</a></li>
<li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li>
<li class="dw-mega-menu-hover item-169153 menu-kttn-site-search"><a  href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dw-mega-menu-hover item-221387 menu-other-information"><a  href="https://www.kttn.com/category/otherinfo/">Other Information</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-221391 menu-dmca-policy"><a  href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
	<li class="dw-mega-menu-hover item-221388 menu-media-outlets-using-our-content"><a  href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
	<li class="dw-mega-menu-hover item-221389 menu-website-disclaimer"><a  href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
	<li class="dw-mega-menu-hover item-221390 menu-eeo-reports"><a  href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="twitter-square">
				<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
			</li>
						<li class="youtube">
				<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
			</li>
						<li class="facebook-official">
				<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
			</li>
									<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kttn.com/ragan-hickman-american-legion-auxiliary-hosting-annual-4th-of-july-breakfast-and-bake-sale/">Ragan-Hickman American Legion Auxiliary hosting annual 4th of July Breakfast and Bake Sale</a>
									<span class="post-date">June 26, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/trial-date-set-on-stealing-charge-for-braymer-man-charged-with-murder-of-diemel-brothers/">Trial date set on stealing charge for Braymer man charged with murder of Diemel brothers</a>
									<span class="post-date">June 26, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/spickard-man-dies-in-crash-north-of-trenton-passenger-survives-and-is-hospitalized-in-trenton/">Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton</a>
									<span class="post-date">June 26, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/">‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri</a>
									<span class="post-date">June 26, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-senate-approves-fra-rejects-push-to-ban-planned-parenthood-from-medicaid/">Missouri Senate approves FRA, rejects push to ban Planned Parenthood from Medicaid</a>
									<span class="post-date">June 26, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/audio-missouri-state-highway-patrol-recommends-caution-this-weekend-for-drivers-and-boaters/">Audio: Missouri State Highway Patrol recommends caution this weekend for drivers and boaters.</a>
									<span class="post-date">June 25, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/usda-fcc-and-ntia-announce-interagency-agreement-to-coordinate-broadband-funding-deployment/">USDA, FCC, and NTIA announce interagency agreement to coordinate broadband funding deployment</a>
									<span class="post-date">June 25, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/biden-harris-administration-extends-moratorium-of-residential-evictions-in-usda-multifamily-housing-communities/">Biden-Harris administration extends moratorium of residential evictions in USDA multifamily housing communities</a>
									<span class="post-date">June 25, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/coalition-of-lawmakers-sound-alarm-on-biden-administrations-plan-to-redefine-waters-of-the-united-states-or-wotus/">Coalition of lawmakers sound alarm on Biden administration’s plan to redefine “Waters of the United States” or WOTUS</a>
									<span class="post-date">June 25, 2021</span>
								</li>
							<li>
					<a href="https://www.kttn.com/missouri-attorney-general-obtains-150000-medicaid-fraud-settlement/">Missouri Attorney General obtains $150,000 Medicaid fraud settlement</a>
									<span class="post-date">June 25, 2021</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-238536" class="post-238536 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-16436 tag-1792 tag-7719 tag-10-percent tag-7920 tag-11347 tag-8482 tag-6853 tag-7526 tag-209 tag-2311 tag-12064 tag-7158 tag-2-to-1 tag-2498 tag-20-million tag-20-percent tag-10336 tag-7999 tag-9129 tag-681 tag-7707 tag-3-percent tag-4846 tag-8991 tag-12904 tag-8126 tag-4-years tag-1356 tag-40-year tag-40-years tag-4381 tag-7896 tag-8568 tag-9306 tag-4474 tag-13964 tag-3220 tag-7-years tag-7-years-old tag-16253 tag-3997 tag-6959 tag-508 tag-3103 tag-abe tag-able tag-about tag-ac tag-acc tag-acces tag-account tag-ace tag-across tag-act tag-action tag-actions tag-active tag-acts tag-ad tag-add tag-adding tag-addition tag-additional tag-administrative tag-administrator tag-ads tag-advisor tag-advisory tag-after tag-ag tag-again tag-against tag-age tag-agencies tag-aggressive tag-aging tag-agrees tag-aid tag-al tag-all tag-ally tag-analysis tag-another tag-anticipated tag-ap tag-app tag-april tag-april-2 tag-area tag-arm tag-art tag-asked tag-ass tag-assist tag-assistance tag-ate tag-auto tag-ava tag-az tag-back tag-bee tag-being tag-best tag-bin tag-blaze tag-boa tag-board tag-body tag-boos tag-boost tag-bp tag-bra tag-bracing tag-branson tag-bureau tag-burning tag-c tag-cable tag-call tag-calling tag-camp tag-campaign tag-can tag-case tag-case-count tag-cases tag-cat tag-cause tag-cc tag-cd tag-cdc tag-center tag-centers tag-centers-for-disease-control tag-centers-for-disease-control-and-prevention tag-chamber tag-change tag-chief tag-child tag-chillicoth tag-chillicothe tag-choice tag-chosen tag-cia tag-cit tag-city tag-clinic tag-close tag-closed tag-co tag-collect tag-college tag-come tag-comfort tag-coming tag-communities tag-community tag-community-center tag-concern tag-concerned tag-conference tag-confide tag-confirm tag-confirmed tag-contact tag-continue tag-contract tag-contracts tag-control tag-coo tag-cord tag-counties tag-counts tag-county tag-court tag-cross tag-cte tag-current tag-daily tag-dam tag-dash tag-dashboard tag-dea tag-death tag-december tag-declared tag-decline tag-declined tag-defense tag-delta tag-department tag-department-of-health tag-department-of-health-and-senior-services tag-departments tag-details tag-dhs tag-dhss tag-director tag-disc tag-discuss tag-disease tag-disease-control tag-disposal tag-district tag-division tag-doc tag-doe tag-down tag-draft tag-drive tag-driven tag-dropped tag-during tag-each-other tag-early tag-east tag-eat tag-eating tag-ed tag-edict tag-education tag-effort tag-eight tag-elderly tag-elementary tag-emergency tag-end tag-ending tag-ends tag-engine tag-enter tag-epa tag-epidemiology tag-er tag-era tag-even tag-event tag-ex tag-experience tag-expert tag-experts tag-fec tag-ffa tag-field tag-film tag-find tag-fire tag-firm tag-first tag-five tag-fix tag-for tag-fort tag-found tag-four tag-friday tag-from tag-front tag-full tag-fun tag-fund tag-funding tag-gains tag-ged tag-genetic tag-going tag-governor tag-group tag-grow tag-growing tag-gun tag-guns tag-half tag-ham tag-hang tag-having tag-hbo tag-head tag-health tag-health-center tag-health-department tag-help tag-her tag-hey tag-high tag-higher tag-highest tag-highway tag-highway-t tag-hill tag-him tag-hold tag-hope tag-hospital tag-hospitalized tag-hot tag-houston tag-ice tag-icing tag-id tag-identified tag-identify tag-ied tag-ill tag-illness tag-impact tag-increase tag-increases tag-independent tag-india tag-infectious-disease tag-ink tag-interview tag-ip tag-irs tag-is tag-isp tag-it tag-january tag-june tag-june-2 tag-june-3 tag-just tag-kansas tag-kansas-city tag-kc tag-keller tag-ken tag-king tag-ks tag-la tag-lab tag-last tag-last-month tag-late tag-launch tag-lead tag-lease tag-least tag-left tag-leg tag-less tag-level tag-lie tag-life-2 tag-line tag-linn tag-lion tag-list tag-little tag-live tag-livestream tag-living tag-livingston tag-livingston-county tag-local tag-log tag-long tag-look tag-looking tag-looks tag-lose tag-lot tag-low tag-lt tag-ma tag-macon tag-macon-county tag-made tag-main tag-major tag-man tag-many tag-map tag-march tag-mass tag-mate tag-matter tag-matthew tag-may tag-may-1 tag-may-10 tag-may-8 tag-meet tag-men tag-merge tag-meth tag-mid-missouri tag-middle tag-middle-school tag-mig tag-mike-parson tag-mil tag-million tag-minister tag-miss tag-missour tag-missouri tag-missourian tag-missourians tag-mo tag-monday tag-monitor tag-month tag-more tag-morning tag-most tag-mu tag-nation tag-nations tag-nato tag-near tag-nec tag-need tag-net tag-new tag-new-york tag-news tag-next-week tag-next-year tag-nf tag-night tag-nine tag-nl tag-no tag-non tag-north tag-northwest tag-not tag-nsa tag-number tag-numbers tag-ny tag-off tag-offer tag-offers tag-office tag-officer tag-official tag-officials tag-ok tag-oks tag-old tag-on tag-one tag-online tag-only tag-open tag-opp tag-other tag-ou tag-out tag-outbreaks tag-over tag-own tag-pa tag-parent tag-parents tag-partners tag-pas tag-pass tag-peak tag-people tag-percent tag-person tag-photo tag-pi tag-pit tag-plan tag-planned tag-pop tag-population tag-positive tag-posted tag-posting tag-potential tag-prevent tag-prevention tag-prize tag-pro tag-process tag-program tag-prop tag-protect tag-protection tag-provide tag-public tag-public-education tag-public-health tag-question tag-ra tag-racing tag-rag tag-rage tag-random tag-rat tag-rate tag-rates tag-read tag-reall tag-record tag-red tag-region tag-regular tag-related tag-remain tag-rent tag-rents tag-report tag-reported tag-reporting tag-request tag-resident tag-residents tag-results tag-reward tag-rig tag-right tag-ring tag-rise tag-rising tag-rn tag-rob tag-ron tag-rot tag-round tag-route tag-route-36 tag-row tag-rug tag-rural tag-s tag-same tag-samples tag-sc tag-scholarship tag-scholarships tag-school tag-sea tag-search tag-sec tag-see tag-self tag-senior tag-senior-services tag-service tag-services tag-seven tag-shannon tag-shannon-county tag-share tag-shed tag-ship tag-ships tag-show tag-side tag-sign tag-significant tag-sing tag-six tag-solution tag-son tag-sour tag-south tag-southern-missouri tag-southwest tag-speaks tag-spikes tag-spread tag-spring tag-springfield tag-ssa tag-st-joseph tag-star tag-start tag-state tag-statement tag-states tag-statewide tag-step tag-strategies tag-struggle tag-student tag-students tag-sued tag-summer tag-summer-school tag-super tag-surge tag-surveillance tag-swing tag-table tag-taken tag-tar tag-targeted tag-ted tag-ten tag-tent tag-test tag-tested tag-testing tag-tests tag-that tag-the tag-the-star tag-these tag-this tag-three tag-through tag-ths tag-thursday tag-tie tag-ties tag-time tag-times tag-tire tag-tn tag-to tag-to-do tag-told tag-too-many tag-tool tag-tools tag-total tag-treat tag-trend tag-trending tag-tri tag-tribute tag-trying tag-tuesday tag-tv tag-two tag-two-people tag-u-s tag-uca tag-umb tag-uni tag-unity tag-university tag-university-of-missouri tag-up tag-us tag-use tag-used tag-ut tag-va tag-vaccination tag-vaccinations tag-vaccine tag-vaccines tag-vest tag-vice tag-video-2 tag-view tag-vision tag-wait tag-war tag-ward tag-waste tag-wastewater tag-water tag-web tag-wednesday tag-week tag-weeks tag-well tag-wen tag-were tag-west tag-where tag-who tag-widely tag-will tag-win tag-wish tag-witch tag-with tag-woman tag-work tag-worth tag-would tag-year tag-years tag-young tag-younger tag-zero color-blue">
		<header class="entry-header">
			<h1 class="entry-title">‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/" rel="bookmark"><span class="entry-date published updated">June 26, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/weinberg/">Tessa Weinberg</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="COVID-19 Delta Variant" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg?resize=228%2C130&amp;ssl=1 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg?resize=500%2C286&amp;ssl=1 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg?resize=230%2C131&amp;ssl=1 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2021/06/COVID-19-Delta-Variant.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238536" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F06%2FCOVID-19-Delta-Variant.jpg&description=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">(Missouri Independent) &#8211; Kendra Findley had thought the Springfield area had seen the worst of the COVID-19 pandemic in December — a month when cases regularly surpassed 200 a day and that saw a record 98 residents die of the virus.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Looking back, that was when the Alpha variant, first identified in the U.K., was burning through the population when vaccines weren’t yet widely available.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Now, Findley, the administrator of community health and epidemiology at the Springfield-Greene County Health Department, fears the highly transmissible Delta variant will blaze through the remaining susceptible residents if vaccinations don’t increase. In mid-May, the Delta variant made up about 70 percent of the area’s cases tested for variants. In the last three weeks, it’s risen to 93 percent.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“I don’t want any more people within my community to die because of COVID,” Findley said. “We’ve been at this for more than a year now… And I’ve read too many death summaries. I don’t want to do that.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Springfield is just one of the growing number of Missouri communities being overtaken by the Delta variant’s spread.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Missouri <a style="color: #000000;" role="link" href="https://www.nytimes.com/interactive/2021/us/covid-cases.html" target="_blank" rel="noopener" data-wahfont="15">leads the nation in new COVID-19 cases per capita</a> according to a New York Times analysis of states’ data. The surge is being driven in part by the Delta variant, which was first detected in India and now has taken hold firmly in Missouri and <a style="color: #000000;" role="link" href="https://storymaps.arcgis.com/stories/f7f5492486114da6b5d6fdc07f81aacf" target="_blank" rel="noopener" data-wahfont="15">reported in the wastewater of the state’s major metros</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Genetic surveillance of COVID cases at a state-level found at least one case of the Delta variant in 35 counties across all regions of the state, with the southwest region accounting for just over 67 percent of all Delta cases identified, <a style="color: #000000;" role="link" href="https://health.mo.gov/emergencies/ert/alertsadvisories/pdf/update62321.pdf" target="_blank" rel="noopener" data-wahfont="15">according to a health advisory DHSS issued Wednesday</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Its rapid spread has contributed to <a style="color: #000000;" role="link" href="https://missouriindependent.com/2021/05/28/covid-surge-in-north-missouri-creates-worries-for-summer-as-vaccinations-decline/" target="_blank" rel="noopener" data-wahfont="15">the worst outbreaks some rural communities in the northwest</a> part of the state have experienced thus far and has <a style="color: #000000;" role="link" href="https://missouriindependent.com/2021/06/11/missouri-tourist-hotspots-also-heating-up-covid-counts-as-new-variant-spreads/" target="_blank" rel="noopener" data-wahfont="15">driven an explosion in new cases in the southwest</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">“Time will tell whether the outbreaks we’re seeing where we are are because of low vaccination rates or whether it’s just that’s perhaps where it got first,” said Marc Johnson, a professor of molecular microbiology and immunology at the University of Missouri <a style="color: #000000;" role="link" href="https://missouriindependent.com/briefs/covid-wastewater-project-could-id-arrival-of-uk-strain-in-missouri/" target="_blank" rel="noopener" data-wahfont="15">who has been working with the state to collect and analyze samples of wastewater for COVID variants</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">On Thursday, Missouri reported 1,232 new cases — the highest daily count since Feb. 11. The seven-day average of reported cases, 759 per day as of Thursday, is up 90 percent since June 1.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">If cases continue to rise at their current rate, it’s anticipated Missouri will surpass 616,000 total cases by early next week — which would mean roughly 10 percent of the state’s entire population has been sick with COVID-19 since March 2020.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Experts say the actual case count is likely higher.</span></p>
<figure id="attachment_7147" class="wp-caption alignright" aria-describedby="caption-attachment-7147">
<p><figure id="attachment_7147" aria-describedby="caption-attachment-7147" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="wp-image-7147 size-medium jetpack-lazy-image" src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/06/51149497165_e84e3f4050_c-300x200.jpg?resize=300%2C200" alt="Gov. Mike Parson speaks at a vaccine clinic at the Morning Star Community Center in Kansas City on April 29, 2021. (photo courtesy of Missouri Governor’s Office)" width="300" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/06/51149497165_e84e3f4050_c-300x200.jpg?resize=300%2C200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-7147 size-medium" src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/06/51149497165_e84e3f4050_c-300x200.jpg?resize=300%2C200" alt="Gov. Mike Parson speaks at a vaccine clinic at the Morning Star Community Center in Kansas City on April 29, 2021. (photo courtesy of Missouri Governor’s Office)" width="300" height="200" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-7147" class="wp-caption-text"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 12pt;">Gov. Mike Parson speaks at a vaccine clinic at the Morning Star Community Center in Kansas City on April 29, 2021. (photo courtesy of Missouri Governor’s Office)</span></figcaption></figure><figcaption id="caption-attachment-7147" class="wp-caption-text"></figcaption></figure>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Gov. Mike Parson <a style="color: #000000;" role="link" href="https://abc17news.com/news/2021/06/22/delta-variant-cause-for-concern-to-gov-parson-health-officials/" target="_blank" rel="noopener" data-wahfont="15">told KMIZ that while the variant is a cause for concern</a>, the state is “comfortable” with where things are as testing continues and vaccines are available.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">“COVID’s going to still be here for a while. We know that a lot of people still haven’t been vaccinated yet, but it’s still going to be here,” Parson <a style="color: #000000;" role="link" href="https://krcgtv.com/amp/news/local/parson-comfortable-with-missouris-covid-case-rate-being-top-in-the-nation?__twitter_impression=true" target="_blank" rel="noopener" data-wahfont="15">told KCRG-TV</a>. “We know people are being tested every day with it, and so we’ve just got to continue to monitor it. But again, we are in such a much better place than we were a long time ago, and everybody has an opportunity for a vaccine that wants a vaccine now, so a lot of positive things happening on the front.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">This time, health officials have the tools at their disposal and know what strategies work. The method that offers the best protection: vaccines, but rates have dropped off a cliff.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Missouri’s seven-day average of vaccines administered dropped to roughly 8,500 on Monday — the lowest levels seen since early January. Statewide, <a style="color: #000000;" role="link" href="https://covidvaccine.mo.gov/data/" target="_blank" rel="noopener" data-wahfont="15">43.8 percent of residents have received at least their first dose</a> as of Wednesday.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“We’re offering the vaccines. We’re offering the tools,” said Connie Werner, the clinic supervisor for the St. Joseph Health Department. “But if the community doesn’t take us up on that, if they don’t meet us halfway, we can only make such an impact.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">The state was notified of the first result of the Delta variant through genomic sequencing on May 8, Lisa Cox, a spokeswoman for the Department of Health and Senior Services, said Thursday. Local public health agencies are notified as soon as the state has the results from their areas, she said.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">While the state has been monitoring and working with local health departments to identify the variants’ spread, they’ve been less vocal than local officials about sounding the alarm and warning that each instance the virus has to spread increases the odds new mutation will emerge. In India, a <a style="color: #000000;" role="link" href="https://www.npr.org/2021/06/23/1009582139/india-has-detected-a-more-contagious-and-vaccine-resistant-variant-delta-plus" target="_blank" rel="noopener" data-wahfont="15">potentially more transmissible “Delta plus” variant has already been detected</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“All these cases where the virus is replicating and replicating and replicating in a person, every time there’s a chance that a new variant will arise that the vaccine does not protect as well or at all against,” said Catherine Troisi, an infectious disease epidemiologist at UTHealth School of Public Health in Houston.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Across the state, vaccination rates can swing wildly between a high of nearly 50 percent of residents receiving at least one dose in Boone County in mid-Missouri to lows of around 20 percent in others.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">If vaccination rates don’t significantly increase, experts predict the state will continue to find itself in a cycle of trying to predict where outbreaks may take hold in lower-vaccinated communities that could jeopardize the entirety of the state and region.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">“Overall, if we continue to struggle with where we’re at with vaccines, I think it’s just going to be cyclical, and the spikes will continue happening across cases and hospitalizations and deaths,” said Matthew Holloway, who <a style="color: #000000;" role="link" href="https://theholloway.wixsite.com/mholloway-covid19?fbclid=IwAR0NYVJd6OKB8iKHUTn5zk59l8dDK1VIyASbBiI2sS6JuE6zmCjW5Mr_WuA" target="_blank" rel="noopener" data-wahfont="15">has been collecting and posting data on COVID in Missouri</a> since the start of the pandemic.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Health officials whose communities are on the edge of some of the worst outbreaks are bracing for what’s to come.</span></p>
<h3 data-wahfont="22"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;"><b>A matter of if, not when</b></span></h3>
<figure id="attachment_6909" class="wp-caption aligncenter" aria-describedby="caption-attachment-6909">
<p><figure id="attachment_6909" aria-describedby="caption-attachment-6909" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-6909 size-full jetpack-lazy-image" src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/05/Livingston-County-COVID-testing-052821-scaled.jpg?resize=625%2C469" alt="Nurse Anita Perry, left, and Curtis Lanning, emergency coordinator, process samples Friday during a drive-up COVID-19 testing event at the Livingston County Health Center in Chillicothe. (Rudi Keller/Missouri Independent)" width="625" height="469" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/05/Livingston-County-COVID-testing-052821-scaled.jpg?resize=625%2C469&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-6909 size-full" src="https://i0.wp.com/missouriindependent.com/wp-content/uploads/2021/05/Livingston-County-COVID-testing-052821-scaled.jpg?resize=625%2C469" alt="Nurse Anita Perry, left, and Curtis Lanning, emergency coordinator, process samples Friday during a drive-up COVID-19 testing event at the Livingston County Health Center in Chillicothe. (Rudi Keller/Missouri Independent)" width="625" height="469" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-6909" class="wp-caption-text"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Nurse Anita Perry, left, and Curtis Lanning, emergency coordinator, process samples Friday during a drive-up COVID-19 testing event at the Livingston County Health Center in Chillicothe. (Rudi Keller/Missouri Independent)</span></figcaption></figure><figcaption id="caption-attachment-6909" class="wp-caption-text"></figcaption></figure>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">When Mike Chambers saw cases explode to the west in the counties of Linn and Livingston, it wasn’t a question of if the virus would come down the U.S. Route 36 highway to his county of 15,000, but when — and how bad it would get.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">In April, Macon County was seeing about six cases a week. In May, it went up to nearly ten a week. This month, it’s been at least 20 each week, said Chambers, the administrator for the county health department.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Out of the more than 60 cases the county has seen in the last month or so, only two people were vaccinated, said Chambers.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“And I know that we’re not done in Macon County, and I believe we’re going to continue trending up,” he said. “It’s just a matter of whether it’s going to trend up at what kind of a rate.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">To the east on the edge of the Missouri-Kansas state line, St. Joseph is seeing a similar rise. </span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Last week, some elementary and middle school students in the district <a style="color: #000000;" role="link" href="https://www.newspressnow.com/news/local_news/education/sjsd-goes-to-remote-summer-school-for-certain-buildings-due-to-covid-19-spread/article_dd7920ac-d05a-11eb-bca7-ab43a27baab6.html" target="_blank" rel="noopener" data-wahfont="15">were switched to online summer school after COVID cases were reported</a>. Like Macon County, cases are primarily among the unvaccinated and they have started to trend younger. </span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">In Missouri, <a style="color: #000000;" role="link" href="https://covidvaccine.mo.gov/data/" target="_blank" rel="noopener" data-wahfont="15">vaccination rates decline the younger the age group</a>, with less than 20 percent of those between 12 to 14 years old having received at least their first dose.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“Cases are just a highway away,” Werner said, later adding: “Ultimately, the actions don’t change. So getting vaccinated is number one.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">With roughly 20 percent of county residents initiating vaccination, Werner said residents should assume that only one out of every five people in the area are vaccinated.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">In the Springfield area, 167 residents were hospitalized due to COVID-related illness as of Thursday, the most since January. The average age of confirmed cases for the Delta variant in the area was around 27 years old, Findley said.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">On Tuesday, the chief administrative officer for Mercy Springfield Communities <a style="color: #000000;" role="link" href="https://twitter.com/CAOMercySGF/status/1407511492539432960?s=20" target="_blank" rel="noopener" data-wahfont="15">tweeted that they were treating a child less than one years old</a> who had tested positive for COVID.</span></p>
<p data-wahfont="15">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have a COVID+ under 1 year of age <a href="https://twitter.com/MercySGF?ref_src=twsrc%5Etfw">@MercySGF</a>. My prayers are with this little one. I hope as a community we can start to see the reality of this virus. It does not discriminate. It doesn’t care what you think. Please retweet. Tell your neighbors. Tell everyone. Vaccinate.</p>
<p>&mdash; Erik Frederick (@CAOMercySGF) <a href="https://twitter.com/CAOMercySGF/status/1407511492539432960?ref_src=twsrc%5Etfw">June 23, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h4 data-wahfont="19"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;"><b>Sounding the alarm</b></span></h4>
<figure id="attachment_7149" class="wp-caption aligncenter" aria-describedby="caption-attachment-7149">
<p><figure id="attachment_7149" aria-describedby="caption-attachment-7149" style="width: 1878px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-7149 size-full jetpack-lazy-image" src="https://i2.wp.com/missouriindependent.com/wp-content/uploads/2021/06/Kendra-Findley.png?resize=625%2C353" alt="Kendra Findley, the administrator of community health and epidemiology at the Springfield-Greene County Health Department speaks about the prevalence of the Delta variant in the area during a press conference on Tuesday, June 22, 2021. (screenshot of Springfield-Greene County Public Health Department Livestream)" width="625" height="353" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/missouriindependent.com/wp-content/uploads/2021/06/Kendra-Findley.png?resize=625%2C353&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-7149 size-full" src="https://i2.wp.com/missouriindependent.com/wp-content/uploads/2021/06/Kendra-Findley.png?resize=625%2C353" alt="Kendra Findley, the administrator of community health and epidemiology at the Springfield-Greene County Health Department speaks about the prevalence of the Delta variant in the area during a press conference on Tuesday, June 22, 2021. (screenshot of Springfield-Greene County Public Health Department Livestream)" width="625" height="353" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-7149" class="wp-caption-text"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Kendra Findley, the administrator of community health and epidemiology at the Springfield-Greene County Health Department speaks about the prevalence of the Delta variant in the area during a press conference on Tuesday, June 22, 2021. (screenshot of Springfield-Greene County Public Health Department Livestream)</span></figcaption></figure><figcaption id="caption-attachment-7149" class="wp-caption-text"></figcaption></figure>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Findley said the state health department first notified them of the Delta variant’s presence in the Springfield area on June 9. The result came from a sample tested on June 3 and had been identified through the Centers for Disease Control and Prevention’s genomic surveillance program that sequences random positive samples to identify variants.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Greene County, which averaged nine cases per day in April, has averaged 74 cases per day this month. The state health department dashboard showed 182 additional cases on Thursday.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“From there, it was like wildfire. It just exploded,” Findley said. “I wish we would have known that it was coming from other areas of even in the Midwest — that it was headed our way.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Each week the Springfield-Greene County Health Department also sends five samples to do genomic testing at the state public health lab. Findley said the state’s assistance has been key to monitoring the variant’s prevalence, but that her department hasn’t waited on them to get the word out.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“We’re not necessarily waiting on the state to take the lead, because we’re the ones that are responsible for our local community,” Findley said.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">The state health department has been in contact with local departments that are seeing spikes, and in recent weeks <a style="color: #000000;" role="link" href="https://health.mo.gov/living/healthcondiseases/communicable/novel-coronavirus-lpha/hotspot-map.php" target="_blank" rel="noopener" data-wahfont="15">created a map of hotspots</a> that compares county’s case rates to each other by combining case rates for both confirmed positive PCR tests and probable cases through positive antigen tests.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Nathan Koffarnus, the assistant bureau chief of DHSS’ Bureau of Communicable Disease Control and Prevention, touted to public health officials on a June 8 call that the tool could be used to help predict “not where the hotspot is currently, but where it’s headed.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">But residents would only be able to access that map if they know where to look. It’s on a webpage that is not accessible to search engines.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">When a local public health official asked if they could share the map with the public, Adam Crumbliss, the director of DHSS’ Division of Community and Public Health, said officials could share the map with their partners but that the department was concerned about creating “mass hysteria or concern.”<br />
</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“Obviously, the data is the data and it is not something that we would say is secret or closed record,” Crumbliss said on the call. “We just want to make sure that if you do share it, that it’s done in an appropriate and thoughtful context of what our public health situation is.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">It wasn’t until last week — more than a month after the state was aware of the Delta variant through genetic sequencing and it <a style="color: #000000;" role="link" href="https://www.columbiatribune.com/story/news/coronavirus/2021/06/21/covid-19-delta-variant-missouri-tracking-wastewater-system-mu-analysis-marc-johnson/7770254002/" target="_blank" rel="noopener" data-wahfont="15">was detected in wastewater in Branson on May 10 </a>— that DHSS put out a news release urging residents to get vaccinated.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">On Wednesday night, a week after the news release was issued, <a style="color: #000000;" role="link" href="https://www.youtube.com/watch?v=lVeTPII3-Ak" target="_blank" rel="noopener" data-wahfont="15">the department posted a video of George Turabelidze</a>, the DHSS state epidemiologist, discussing the variant’s spread. That same day the department <a style="color: #000000;" role="link" href="https://health.mo.gov/emergencies/ert/alertsadvisories/pdf/update62321.pdf" target="_blank" rel="noopener" data-wahfont="15">also issued a health advisory</a> on the variant’s spread, noting that the four-state region that contains Missouri has the highest proportion of cases of the Delta variant detected, <a style="color: #000000;" role="link" href="https://covid.cdc.gov/covid-data-tracker/#variant-proportions" target="_blank" rel="noopener" data-wahfont="15">according to the CDC</a>. </span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Cox declined an interview request after the news release was published, but said in a written statement last week that the state has been consistently engaged with the CDC and local public health departments on reporting variants and rising cases.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“We are now engaged in a targeted and aggressive state public education effort encouraging those Missourians not yet vaccinated to do so,” Cox said last week. “This is the Show-Me State and Missourians are skeptical.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Cox did not provide details about what those specific steps are. The state previously said it planned to launch a $5 million advertising campaign and has issued $20 million worth of contracts to local public health agencies out of <a style="color: #000000;" role="link" href="https://www.kansascity.com/news/politics-government/article250459761.html" target="_blank" rel="noopener" data-wahfont="15">$55 million in funding the CDC has made available to boost vaccinations</a>.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">In Shannon County, which has a population of a little over 8,000 in southern Missouri, zero cases in recent weeks has gone up to 11 active cases as of Tuesday. Kandra Counts, the health department’s administrator, has been trying to find other avenues to sway residents to get vaccinated. They recently filmed an interview with a local doctor who has been practicing in the area for 40 years. She hopes people will listen to him.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">The rising case numbers might be the push some people needed to get vaccinated, she said. For an upcoming vaccination event, there were eight people signed up as of Tuesday.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“We were pretty much down to nobody was calling,” Counts said. “So it looks like it helped a little bit.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;">Other states have launched lotteries, with prizes ranging <a style="color: #000000;" role="link" href="https://www.npr.org/2021/06/02/1002345101/guns-trucks-and-trips-west-virginia-expands-prizes-for-vaccinated-residents" target="_blank" rel="noopener" data-wahfont="15">from everything from guns to college scholarships</a>, to incentivize taking a shot. But Parson said last week he was hesitant to do so.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“Now, when you start giving away incentives to do that, I think you’ve really got to think through that, because what’s it going to be next year if it’s something else?” Parson said. “Are we going to start rewarding people to take a vaccine? And is that really what we should be doing?”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Counts said she agrees. She hopes people will make their own choice to get vaccinated, rather than bribing residents to do something they may not want to.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“I have elderly parents. They’re in their 80s. And they’ve chosen not to get vaccinated,” Counts said. “So I made the choice to get vaccinated not only for me but to protect them as well.”</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Holloway said the situation is so dire now that he doesn’t think there’s an overnight solution that could fix it and he’s not confident consistent communication from the state would make much of an impact after officials have previously declared Missouri is fully open.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">Vaccinations are residents’ best defense, public health officials and experts said. If vaccination rates don’t increase, they have a grim outlook for what’s to come.</span></p>
<p data-wahfont="15"><span style="color: #000000; font-family: 'times new roman', times, serif; font-size: 14pt;" data-wahfont="15">“We’re going to have another variant because life will always find a way to live,” Findley said. “And that’s what this virus is doing.”</span></p>
<h6 data-wahfont="16"></h6>
<div class="post-views post-238536 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">138</span>
			</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238536" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F06%2FCOVID-19-Delta-Variant.jpg&description=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#5736333a3e3917322f363a273b327934383a680422353d3234236a721265726f67726e6f167265673f3e303f20362e7265673620362e721265726f67726e6e72641672656713323b23367265672136253e3639237265147265673b3820726567213634343e3932726567253623322472656734362224327265671418011e1372656724273e3c327265673634253824247265671a3e24243822253e" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
		<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/00/" rel="tag">00</a>, <a href="https://www.kttn.com/tag/000/" rel="tag">000</a>, <a href="https://www.kttn.com/tag/10/" rel="tag">10</a>, <a href="https://www.kttn.com/tag/10-percent/" rel="tag">10 percent</a>, <a href="https://www.kttn.com/tag/11/" rel="tag">11</a>, <a href="https://www.kttn.com/tag/114/" rel="tag">114</a>, <a href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a href="https://www.kttn.com/tag/14/" rel="tag">14</a>, <a href="https://www.kttn.com/tag/140/" rel="tag">140</a>, <a href="https://www.kttn.com/tag/16/" rel="tag">16</a>, <a href="https://www.kttn.com/tag/18/" rel="tag">18</a>, <a href="https://www.kttn.com/tag/19/" rel="tag">19</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/2-to-1/" rel="tag">2 to 1</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/20-million/" rel="tag">20 million</a>, <a href="https://www.kttn.com/tag/20-percent/" rel="tag">20 percent</a>, <a href="https://www.kttn.com/tag/200/" rel="tag">200</a>, <a href="https://www.kttn.com/tag/22/" rel="tag">22</a>, <a href="https://www.kttn.com/tag/25/" rel="tag">25</a>, <a href="https://www.kttn.com/tag/27/" rel="tag">27</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/3-percent/" rel="tag">3 percent</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/300/" rel="tag">300</a>, <a href="https://www.kttn.com/tag/36/" rel="tag">36</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/4-years/" rel="tag">4 years</a>, <a href="https://www.kttn.com/tag/40/" rel="tag">40</a>, <a href="https://www.kttn.com/tag/40-year/" rel="tag">40 year</a>, <a href="https://www.kttn.com/tag/40-years/" rel="tag">40 years</a>, <a href="https://www.kttn.com/tag/5/" rel="tag">5</a>, <a href="https://www.kttn.com/tag/50/" rel="tag">50</a>, <a href="https://www.kttn.com/tag/55/" rel="tag">55</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/60/" rel="tag">60</a>, <a href="https://www.kttn.com/tag/61/" rel="tag">61</a>, <a href="https://www.kttn.com/tag/7/" rel="tag">7</a>, <a href="https://www.kttn.com/tag/7-years/" rel="tag">7 years</a>, <a href="https://www.kttn.com/tag/7-years-old/" rel="tag">7 years old</a>, <a href="https://www.kttn.com/tag/70/" rel="tag">70</a>, <a href="https://www.kttn.com/tag/8/" rel="tag">8</a>, <a href="https://www.kttn.com/tag/80/" rel="tag">80</a>, <a href="https://www.kttn.com/tag/9/" rel="tag">9</a>, <a href="https://www.kttn.com/tag/90/" rel="tag">90</a>, <a href="https://www.kttn.com/tag/abe/" rel="tag">Abe</a>, <a href="https://www.kttn.com/tag/able/" rel="tag">ABLE</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/acces/" rel="tag">acces</a>, <a href="https://www.kttn.com/tag/account/" rel="tag">account</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/across/" rel="tag">across</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a href="https://www.kttn.com/tag/actions/" rel="tag">actions</a>, <a href="https://www.kttn.com/tag/active/" rel="tag">active</a>, <a href="https://www.kttn.com/tag/acts/" rel="tag">acts</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/adding/" rel="tag">adding</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/additional/" rel="tag">additional</a>, <a href="https://www.kttn.com/tag/administrative/" rel="tag">administrative</a>, <a href="https://www.kttn.com/tag/administrator/" rel="tag">administrator</a>, <a href="https://www.kttn.com/tag/ads/" rel="tag">ads</a>, <a href="https://www.kttn.com/tag/advisor/" rel="tag">advisor</a>, <a href="https://www.kttn.com/tag/advisory/" rel="tag">advisory</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a href="https://www.kttn.com/tag/age/" rel="tag">age</a>, <a href="https://www.kttn.com/tag/agencies/" rel="tag">agencies</a>, <a href="https://www.kttn.com/tag/aggressive/" rel="tag">aggressive</a>, <a href="https://www.kttn.com/tag/aging/" rel="tag">aging</a>, <a href="https://www.kttn.com/tag/agrees/" rel="tag">agrees</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ally/" rel="tag">ally</a>, <a href="https://www.kttn.com/tag/analysis/" rel="tag">analysis</a>, <a href="https://www.kttn.com/tag/another/" rel="tag">another</a>, <a href="https://www.kttn.com/tag/anticipated/" rel="tag">anticipated</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/april/" rel="tag">April</a>, <a href="https://www.kttn.com/tag/april-2/" rel="tag">April 2</a>, <a href="https://www.kttn.com/tag/area/" rel="tag">Area</a>, <a href="https://www.kttn.com/tag/arm/" rel="tag">arm</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/asked/" rel="tag">asked</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/assist/" rel="tag">assist</a>, <a href="https://www.kttn.com/tag/assistance/" rel="tag">assistance</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/ava/" rel="tag">Ava</a>, <a href="https://www.kttn.com/tag/az/" rel="tag">az</a>, <a href="https://www.kttn.com/tag/back/" rel="tag">back</a>, <a href="https://www.kttn.com/tag/bee/" rel="tag">Bee</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/best/" rel="tag">best</a>, <a href="https://www.kttn.com/tag/bin/" rel="tag">bin</a>, <a href="https://www.kttn.com/tag/blaze/" rel="tag">blaze</a>, <a href="https://www.kttn.com/tag/boa/" rel="tag">Boa</a>, <a href="https://www.kttn.com/tag/board/" rel="tag">board</a>, <a href="https://www.kttn.com/tag/body/" rel="tag">body</a>, <a href="https://www.kttn.com/tag/boos/" rel="tag">boos</a>, <a href="https://www.kttn.com/tag/boost/" rel="tag">boost</a>, <a href="https://www.kttn.com/tag/bp/" rel="tag">BP</a>, <a href="https://www.kttn.com/tag/bra/" rel="tag">bra</a>, <a href="https://www.kttn.com/tag/bracing/" rel="tag">bracing</a>, <a href="https://www.kttn.com/tag/branson/" rel="tag">Branson</a>, <a href="https://www.kttn.com/tag/bureau/" rel="tag">Bureau</a>, <a href="https://www.kttn.com/tag/burning/" rel="tag">burning</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/cable/" rel="tag">cable</a>, <a href="https://www.kttn.com/tag/call/" rel="tag">call</a>, <a href="https://www.kttn.com/tag/calling/" rel="tag">calling</a>, <a href="https://www.kttn.com/tag/camp/" rel="tag">camp</a>, <a href="https://www.kttn.com/tag/campaign/" rel="tag">Campaign</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/case/" rel="tag">case</a>, <a href="https://www.kttn.com/tag/case-count/" rel="tag">case count</a>, <a href="https://www.kttn.com/tag/cases/" rel="tag">cases</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cause/" rel="tag">cause</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/cd/" rel="tag">CD</a>, <a href="https://www.kttn.com/tag/cdc/" rel="tag">CDC</a>, <a href="https://www.kttn.com/tag/center/" rel="tag">center</a>, <a href="https://www.kttn.com/tag/centers/" rel="tag">Centers</a>, <a href="https://www.kttn.com/tag/centers-for-disease-control/" rel="tag">centers for disease control</a>, <a href="https://www.kttn.com/tag/centers-for-disease-control-and-prevention/" rel="tag">Centers for Disease Control and Prevention</a>, <a href="https://www.kttn.com/tag/chamber/" rel="tag">Chamber</a>, <a href="https://www.kttn.com/tag/change/" rel="tag">change</a>, <a href="https://www.kttn.com/tag/chief/" rel="tag">chief</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/chillicoth/" rel="tag">chillicoth</a>, <a href="https://www.kttn.com/tag/chillicothe/" rel="tag">chillicothe</a>, <a href="https://www.kttn.com/tag/choice/" rel="tag">choice</a>, <a href="https://www.kttn.com/tag/chosen/" rel="tag">chosen</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/cit/" rel="tag">CIT</a>, <a href="https://www.kttn.com/tag/city/" rel="tag">city</a>, <a href="https://www.kttn.com/tag/clinic/" rel="tag">clinic</a>, <a href="https://www.kttn.com/tag/close/" rel="tag">close</a>, <a href="https://www.kttn.com/tag/closed/" rel="tag">closed</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/collect/" rel="tag">collect</a>, <a href="https://www.kttn.com/tag/college/" rel="tag">College</a>, <a href="https://www.kttn.com/tag/come/" rel="tag">come</a>, <a href="https://www.kttn.com/tag/comfort/" rel="tag">comfort</a>, <a href="https://www.kttn.com/tag/coming/" rel="tag">coming</a>, <a href="https://www.kttn.com/tag/communities/" rel="tag">communities</a>, <a href="https://www.kttn.com/tag/community/" rel="tag">Community</a>, <a href="https://www.kttn.com/tag/community-center/" rel="tag">community center</a>, <a href="https://www.kttn.com/tag/concern/" rel="tag">concern</a>, <a href="https://www.kttn.com/tag/concerned/" rel="tag">concerned</a>, <a href="https://www.kttn.com/tag/conference/" rel="tag">Conference</a>, <a href="https://www.kttn.com/tag/confide/" rel="tag">Confide</a>, <a href="https://www.kttn.com/tag/confirm/" rel="tag">confirm</a>, <a href="https://www.kttn.com/tag/confirmed/" rel="tag">confirmed</a>, <a href="https://www.kttn.com/tag/contact/" rel="tag">contact</a>, <a href="https://www.kttn.com/tag/continue/" rel="tag">continue</a>, <a href="https://www.kttn.com/tag/contract/" rel="tag">contract</a>, <a href="https://www.kttn.com/tag/contracts/" rel="tag">contracts</a>, <a href="https://www.kttn.com/tag/control/" rel="tag">control</a>, <a href="https://www.kttn.com/tag/coo/" rel="tag">COO</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/counties/" rel="tag">counties</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/court/" rel="tag">court</a>, <a href="https://www.kttn.com/tag/cross/" rel="tag">cross</a>, <a href="https://www.kttn.com/tag/cte/" rel="tag">CTE</a>, <a href="https://www.kttn.com/tag/current/" rel="tag">current</a>, <a href="https://www.kttn.com/tag/daily/" rel="tag">daily</a>, <a href="https://www.kttn.com/tag/dam/" rel="tag">dam</a>, <a href="https://www.kttn.com/tag/dash/" rel="tag">dash</a>, <a href="https://www.kttn.com/tag/dashboard/" rel="tag">dashboard</a>, <a href="https://www.kttn.com/tag/dea/" rel="tag">DEA</a>, <a href="https://www.kttn.com/tag/death/" rel="tag">death</a>, <a href="https://www.kttn.com/tag/december/" rel="tag">December</a>, <a href="https://www.kttn.com/tag/declared/" rel="tag">declared</a>, <a href="https://www.kttn.com/tag/decline/" rel="tag">decline</a>, <a href="https://www.kttn.com/tag/declined/" rel="tag">declined</a>, <a href="https://www.kttn.com/tag/defense/" rel="tag">defense</a>, <a href="https://www.kttn.com/tag/delta/" rel="tag">Delta</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-health/" rel="tag">department of health</a>, <a href="https://www.kttn.com/tag/department-of-health-and-senior-services/" rel="tag">Department of Health and Senior Services</a>, <a href="https://www.kttn.com/tag/departments/" rel="tag">departments</a>, <a href="https://www.kttn.com/tag/details/" rel="tag">details</a>, <a href="https://www.kttn.com/tag/dhs/" rel="tag">DHS</a>, <a href="https://www.kttn.com/tag/dhss/" rel="tag">DHSS</a>, <a href="https://www.kttn.com/tag/director/" rel="tag">Director</a>, <a href="https://www.kttn.com/tag/disc/" rel="tag">Disc</a>, <a href="https://www.kttn.com/tag/discuss/" rel="tag">discuss</a>, <a href="https://www.kttn.com/tag/disease/" rel="tag">disease</a>, <a href="https://www.kttn.com/tag/disease-control/" rel="tag">disease control</a>, <a href="https://www.kttn.com/tag/disposal/" rel="tag">disposal</a>, <a href="https://www.kttn.com/tag/district/" rel="tag">district</a>, <a href="https://www.kttn.com/tag/division/" rel="tag">Division</a>, <a href="https://www.kttn.com/tag/doc/" rel="tag">DOC</a>, <a href="https://www.kttn.com/tag/doe/" rel="tag">DOE</a>, <a href="https://www.kttn.com/tag/down/" rel="tag">down</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/drive/" rel="tag">drive</a>, <a href="https://www.kttn.com/tag/driven/" rel="tag">driven</a>, <a href="https://www.kttn.com/tag/dropped/" rel="tag">dropped</a>, <a href="https://www.kttn.com/tag/during/" rel="tag">during</a>, <a href="https://www.kttn.com/tag/each-other/" rel="tag">each other</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/east/" rel="tag">east</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/eating/" rel="tag">eating</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/edict/" rel="tag">edict</a>, <a href="https://www.kttn.com/tag/education/" rel="tag">education</a>, <a href="https://www.kttn.com/tag/effort/" rel="tag">effort</a>, <a href="https://www.kttn.com/tag/eight/" rel="tag">eight</a>, <a href="https://www.kttn.com/tag/elderly/" rel="tag">elderly</a>, <a href="https://www.kttn.com/tag/elementary/" rel="tag">elementary</a>, <a href="https://www.kttn.com/tag/emergency/" rel="tag">emergency</a>, <a href="https://www.kttn.com/tag/end/" rel="tag">end</a>, <a href="https://www.kttn.com/tag/ending/" rel="tag">ending</a>, <a href="https://www.kttn.com/tag/ends/" rel="tag">ends</a>, <a href="https://www.kttn.com/tag/engine/" rel="tag">engine</a>, <a href="https://www.kttn.com/tag/enter/" rel="tag">enter</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/epidemiology/" rel="tag">Epidemiology</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/even/" rel="tag">even</a>, <a href="https://www.kttn.com/tag/event/" rel="tag">event</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/experience/" rel="tag">experience</a>, <a href="https://www.kttn.com/tag/expert/" rel="tag">expert</a>, <a href="https://www.kttn.com/tag/experts/" rel="tag">experts</a>, <a href="https://www.kttn.com/tag/fec/" rel="tag">FEC</a>, <a href="https://www.kttn.com/tag/ffa/" rel="tag">FFA</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/film/" rel="tag">film</a>, <a href="https://www.kttn.com/tag/find/" rel="tag">find</a>, <a href="https://www.kttn.com/tag/fire/" rel="tag">fire</a>, <a href="https://www.kttn.com/tag/firm/" rel="tag">firm</a>, <a href="https://www.kttn.com/tag/first/" rel="tag">first</a>, <a href="https://www.kttn.com/tag/five/" rel="tag">five</a>, <a href="https://www.kttn.com/tag/fix/" rel="tag">fix</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/fort/" rel="tag">Fort</a>, <a href="https://www.kttn.com/tag/found/" rel="tag">found</a>, <a href="https://www.kttn.com/tag/four/" rel="tag">four</a>, <a href="https://www.kttn.com/tag/friday/" rel="tag">Friday</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/front/" rel="tag">front</a>, <a href="https://www.kttn.com/tag/full/" rel="tag">full</a>, <a href="https://www.kttn.com/tag/fun/" rel="tag">fun</a>, <a href="https://www.kttn.com/tag/fund/" rel="tag">fund</a>, <a href="https://www.kttn.com/tag/funding/" rel="tag">funding</a>, <a href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a href="https://www.kttn.com/tag/ged/" rel="tag">GED</a>, <a href="https://www.kttn.com/tag/genetic/" rel="tag">Genetic</a>, <a href="https://www.kttn.com/tag/going/" rel="tag">going</a>, <a href="https://www.kttn.com/tag/governor/" rel="tag">Governor</a>, <a href="https://www.kttn.com/tag/group/" rel="tag">group</a>, <a href="https://www.kttn.com/tag/grow/" rel="tag">grow</a>, <a href="https://www.kttn.com/tag/growing/" rel="tag">growing</a>, <a href="https://www.kttn.com/tag/gun/" rel="tag">gun</a>, <a href="https://www.kttn.com/tag/guns/" rel="tag">guns</a>, <a href="https://www.kttn.com/tag/half/" rel="tag">half</a>, <a href="https://www.kttn.com/tag/ham/" rel="tag">Ham</a>, <a href="https://www.kttn.com/tag/hang/" rel="tag">hang</a>, <a href="https://www.kttn.com/tag/having/" rel="tag">having</a>, <a href="https://www.kttn.com/tag/hbo/" rel="tag">HBO</a>, <a href="https://www.kttn.com/tag/head/" rel="tag">head</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/health-center/" rel="tag">health center</a>, <a href="https://www.kttn.com/tag/health-department/" rel="tag">health department</a>, <a href="https://www.kttn.com/tag/help/" rel="tag">help</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/high/" rel="tag">high</a>, <a href="https://www.kttn.com/tag/higher/" rel="tag">higher</a>, <a href="https://www.kttn.com/tag/highest/" rel="tag">highest</a>, <a href="https://www.kttn.com/tag/highway/" rel="tag">highway</a>, <a href="https://www.kttn.com/tag/highway-t/" rel="tag">Highway T</a>, <a href="https://www.kttn.com/tag/hill/" rel="tag">hill</a>, <a href="https://www.kttn.com/tag/him/" rel="tag">him</a>, <a href="https://www.kttn.com/tag/hold/" rel="tag">Hold</a>, <a href="https://www.kttn.com/tag/hope/" rel="tag">hope</a>, <a href="https://www.kttn.com/tag/hospital/" rel="tag">Hospital</a>, <a href="https://www.kttn.com/tag/hospitalized/" rel="tag">hospitalized</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/houston/" rel="tag">Houston</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/icing/" rel="tag">icing</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/identified/" rel="tag">Identified</a>, <a href="https://www.kttn.com/tag/identify/" rel="tag">identify</a>, <a href="https://www.kttn.com/tag/ied/" rel="tag">IED</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/illness/" rel="tag">illness</a>, <a href="https://www.kttn.com/tag/impact/" rel="tag">impact</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/increases/" rel="tag">increases</a>, <a href="https://www.kttn.com/tag/independent/" rel="tag">independent</a>, <a href="https://www.kttn.com/tag/india/" rel="tag">India</a>, <a href="https://www.kttn.com/tag/infectious-disease/" rel="tag">infectious disease</a>, <a href="https://www.kttn.com/tag/ink/" rel="tag">ink</a>, <a href="https://www.kttn.com/tag/interview/" rel="tag">interview</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/irs/" rel="tag">IRS</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/isp/" rel="tag">ISP</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/june/" rel="tag">June</a>, <a href="https://www.kttn.com/tag/june-2/" rel="tag">june 2</a>, <a href="https://www.kttn.com/tag/june-3/" rel="tag">June 3</a>, <a href="https://www.kttn.com/tag/just/" rel="tag">just</a>, <a href="https://www.kttn.com/tag/kansas/" rel="tag">Kansas</a>, <a href="https://www.kttn.com/tag/kansas-city/" rel="tag">Kansas City</a>, <a href="https://www.kttn.com/tag/kc/" rel="tag">KC</a>, <a href="https://www.kttn.com/tag/keller/" rel="tag">Keller</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/ks/" rel="tag">KS</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lab/" rel="tag">lab</a>, <a href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a href="https://www.kttn.com/tag/last-month/" rel="tag">last month</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/launch/" rel="tag">launch</a>, <a href="https://www.kttn.com/tag/lead/" rel="tag">lead</a>, <a href="https://www.kttn.com/tag/lease/" rel="tag">lease</a>, <a href="https://www.kttn.com/tag/least/" rel="tag">least</a>, <a href="https://www.kttn.com/tag/left/" rel="tag">left</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/less/" rel="tag">less</a>, <a href="https://www.kttn.com/tag/level/" rel="tag">level</a>, <a href="https://www.kttn.com/tag/lie/" rel="tag">lie</a>, <a href="https://www.kttn.com/tag/life-2/" rel="tag">life</a>, <a href="https://www.kttn.com/tag/line/" rel="tag">line</a>, <a href="https://www.kttn.com/tag/linn/" rel="tag">Linn</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/list/" rel="tag">list</a>, <a href="https://www.kttn.com/tag/little/" rel="tag">little</a>, <a href="https://www.kttn.com/tag/live/" rel="tag">live</a>, <a href="https://www.kttn.com/tag/livestream/" rel="tag">livestream</a>, <a href="https://www.kttn.com/tag/living/" rel="tag">living</a>, <a href="https://www.kttn.com/tag/livingston/" rel="tag">Livingston</a>, <a href="https://www.kttn.com/tag/livingston-county/" rel="tag">Livingston County</a>, <a href="https://www.kttn.com/tag/local/" rel="tag">local</a>, <a href="https://www.kttn.com/tag/log/" rel="tag">log</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/look/" rel="tag">look</a>, <a href="https://www.kttn.com/tag/looking/" rel="tag">looking</a>, <a href="https://www.kttn.com/tag/looks/" rel="tag">looks</a>, <a href="https://www.kttn.com/tag/lose/" rel="tag">lose</a>, <a href="https://www.kttn.com/tag/lot/" rel="tag">lot</a>, <a href="https://www.kttn.com/tag/low/" rel="tag">low</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/macon/" rel="tag">Macon</a>, <a href="https://www.kttn.com/tag/macon-county/" rel="tag">Macon County</a>, <a href="https://www.kttn.com/tag/made/" rel="tag">made</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/major/" rel="tag">Major</a>, <a href="https://www.kttn.com/tag/man/" rel="tag">man</a>, <a href="https://www.kttn.com/tag/many/" rel="tag">many</a>, <a href="https://www.kttn.com/tag/map/" rel="tag">MAP</a>, <a href="https://www.kttn.com/tag/march/" rel="tag">march</a>, <a href="https://www.kttn.com/tag/mass/" rel="tag">Mass</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/matter/" rel="tag">matter</a>, <a href="https://www.kttn.com/tag/matthew/" rel="tag">Matthew</a>, <a href="https://www.kttn.com/tag/may/" rel="tag">May</a>, <a href="https://www.kttn.com/tag/may-1/" rel="tag">May 1</a>, <a href="https://www.kttn.com/tag/may-10/" rel="tag">May 10</a>, <a href="https://www.kttn.com/tag/may-8/" rel="tag">May 8</a>, <a href="https://www.kttn.com/tag/meet/" rel="tag">meet</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/merge/" rel="tag">merge</a>, <a href="https://www.kttn.com/tag/meth/" rel="tag">Meth</a>, <a href="https://www.kttn.com/tag/mid-missouri/" rel="tag">mid-Missouri</a>, <a href="https://www.kttn.com/tag/middle/" rel="tag">middle</a>, <a href="https://www.kttn.com/tag/middle-school/" rel="tag">middle school</a>, <a href="https://www.kttn.com/tag/mig/" rel="tag">MIG</a>, <a href="https://www.kttn.com/tag/mike-parson/" rel="tag">Mike Parson</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/minister/" rel="tag">minister</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/missourian/" rel="tag">Missourian</a>, <a href="https://www.kttn.com/tag/missourians/" rel="tag">Missourians</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/monday/" rel="tag">Monday</a>, <a href="https://www.kttn.com/tag/monitor/" rel="tag">monitor</a>, <a href="https://www.kttn.com/tag/month/" rel="tag">month</a>, <a href="https://www.kttn.com/tag/more/" rel="tag">MORE</a>, <a href="https://www.kttn.com/tag/morning/" rel="tag">morning</a>, <a href="https://www.kttn.com/tag/most/" rel="tag">most</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nation/" rel="tag">nation</a>, <a href="https://www.kttn.com/tag/nations/" rel="tag">nations</a>, <a href="https://www.kttn.com/tag/nato/" rel="tag">NATO</a>, <a href="https://www.kttn.com/tag/near/" rel="tag">near</a>, <a href="https://www.kttn.com/tag/nec/" rel="tag">nec</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/net/" rel="tag">net</a>, <a href="https://www.kttn.com/tag/new/" rel="tag">new</a>, <a href="https://www.kttn.com/tag/new-york/" rel="tag">New York</a>, <a href="https://www.kttn.com/tag/news/" rel="tag">news</a>, <a href="https://www.kttn.com/tag/next-week/" rel="tag">next week</a>, <a href="https://www.kttn.com/tag/next-year/" rel="tag">next year</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/night/" rel="tag">Night</a>, <a href="https://www.kttn.com/tag/nine/" rel="tag">Nine</a>, <a href="https://www.kttn.com/tag/nl/" rel="tag">NL</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/non/" rel="tag">Non</a>, <a href="https://www.kttn.com/tag/north/" rel="tag">north</a>, <a href="https://www.kttn.com/tag/northwest/" rel="tag">Northwest</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/nsa/" rel="tag">NSA</a>, <a href="https://www.kttn.com/tag/number/" rel="tag">number</a>, <a href="https://www.kttn.com/tag/numbers/" rel="tag">numbers</a>, <a href="https://www.kttn.com/tag/ny/" rel="tag">NY</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/offer/" rel="tag">offer</a>, <a href="https://www.kttn.com/tag/offers/" rel="tag">offers</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/officer/" rel="tag">officer</a>, <a href="https://www.kttn.com/tag/official/" rel="tag">official</a>, <a href="https://www.kttn.com/tag/officials/" rel="tag">officials</a>, <a href="https://www.kttn.com/tag/ok/" rel="tag">OK</a>, <a href="https://www.kttn.com/tag/oks/" rel="tag">OKs</a>, <a href="https://www.kttn.com/tag/old/" rel="tag">old</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/one/" rel="tag">one</a>, <a href="https://www.kttn.com/tag/online/" rel="tag">online</a>, <a href="https://www.kttn.com/tag/only/" rel="tag">only</a>, <a href="https://www.kttn.com/tag/open/" rel="tag">open</a>, <a href="https://www.kttn.com/tag/opp/" rel="tag">OPP</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/outbreaks/" rel="tag">outbreaks</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/own/" rel="tag">own</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/parent/" rel="tag">parent</a>, <a href="https://www.kttn.com/tag/parents/" rel="tag">parents</a>, <a href="https://www.kttn.com/tag/partners/" rel="tag">partners</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/peak/" rel="tag">peak</a>, <a href="https://www.kttn.com/tag/people/" rel="tag">people</a>, <a href="https://www.kttn.com/tag/percent/" rel="tag">percent</a>, <a href="https://www.kttn.com/tag/person/" rel="tag">person</a>, <a href="https://www.kttn.com/tag/photo/" rel="tag">photo</a>, <a href="https://www.kttn.com/tag/pi/" rel="tag">PI</a>, <a href="https://www.kttn.com/tag/pit/" rel="tag">pit</a>, <a href="https://www.kttn.com/tag/plan/" rel="tag">plan</a>, <a href="https://www.kttn.com/tag/planned/" rel="tag">planned</a>, <a href="https://www.kttn.com/tag/pop/" rel="tag">pop</a>, <a href="https://www.kttn.com/tag/population/" rel="tag">population</a>, <a href="https://www.kttn.com/tag/positive/" rel="tag">positive</a>, <a href="https://www.kttn.com/tag/posted/" rel="tag">posted</a>, <a href="https://www.kttn.com/tag/posting/" rel="tag">posting</a>, <a href="https://www.kttn.com/tag/potential/" rel="tag">potential</a>, <a href="https://www.kttn.com/tag/prevent/" rel="tag">prevent</a>, <a href="https://www.kttn.com/tag/prevention/" rel="tag">prevention</a>, <a href="https://www.kttn.com/tag/prize/" rel="tag">prize</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/protection/" rel="tag">protection</a>, <a href="https://www.kttn.com/tag/provide/" rel="tag">provide</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/public-education/" rel="tag">public education</a>, <a href="https://www.kttn.com/tag/public-health/" rel="tag">Public health</a>, <a href="https://www.kttn.com/tag/question/" rel="tag">question</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/racing/" rel="tag">racing</a>, <a href="https://www.kttn.com/tag/rag/" rel="tag">rag</a>, <a href="https://www.kttn.com/tag/rage/" rel="tag">rage</a>, <a href="https://www.kttn.com/tag/random/" rel="tag">random</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rate/" rel="tag">rate</a>, <a href="https://www.kttn.com/tag/rates/" rel="tag">rates</a>, <a href="https://www.kttn.com/tag/read/" rel="tag">read</a>, <a href="https://www.kttn.com/tag/reall/" rel="tag">REALL</a>, <a href="https://www.kttn.com/tag/record/" rel="tag">record</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/region/" rel="tag">Region</a>, <a href="https://www.kttn.com/tag/regular/" rel="tag">regular</a>, <a href="https://www.kttn.com/tag/related/" rel="tag">related</a>, <a href="https://www.kttn.com/tag/remain/" rel="tag">remain</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/rents/" rel="tag">rents</a>, <a href="https://www.kttn.com/tag/report/" rel="tag">report</a>, <a href="https://www.kttn.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.kttn.com/tag/reporting/" rel="tag">reporting</a>, <a href="https://www.kttn.com/tag/request/" rel="tag">request</a>, <a href="https://www.kttn.com/tag/resident/" rel="tag">resident</a>, <a href="https://www.kttn.com/tag/residents/" rel="tag">residents</a>, <a href="https://www.kttn.com/tag/results/" rel="tag">results</a>, <a href="https://www.kttn.com/tag/reward/" rel="tag">reward</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rise/" rel="tag">rise</a>, <a href="https://www.kttn.com/tag/rising/" rel="tag">rising</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/rob/" rel="tag">rob</a>, <a href="https://www.kttn.com/tag/ron/" rel="tag">Ron</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/round/" rel="tag">Round</a>, <a href="https://www.kttn.com/tag/route/" rel="tag">route</a>, <a href="https://www.kttn.com/tag/route-36/" rel="tag">Route 36</a>, <a href="https://www.kttn.com/tag/row/" rel="tag">row</a>, <a href="https://www.kttn.com/tag/rug/" rel="tag">rug</a>, <a href="https://www.kttn.com/tag/rural/" rel="tag">Rural</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/same/" rel="tag">same</a>, <a href="https://www.kttn.com/tag/samples/" rel="tag">samples</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/scholarship/" rel="tag">scholarship</a>, <a href="https://www.kttn.com/tag/scholarships/" rel="tag">scholarships</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/sea/" rel="tag">sea</a>, <a href="https://www.kttn.com/tag/search/" rel="tag">search</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/see/" rel="tag">see</a>, <a href="https://www.kttn.com/tag/self/" rel="tag">self</a>, <a href="https://www.kttn.com/tag/senior/" rel="tag">senior</a>, <a href="https://www.kttn.com/tag/senior-services/" rel="tag">senior services</a>, <a href="https://www.kttn.com/tag/service/" rel="tag">service</a>, <a href="https://www.kttn.com/tag/services/" rel="tag">services</a>, <a href="https://www.kttn.com/tag/seven/" rel="tag">seven</a>, <a href="https://www.kttn.com/tag/shannon/" rel="tag">Shannon</a>, <a href="https://www.kttn.com/tag/shannon-county/" rel="tag">Shannon County</a>, <a href="https://www.kttn.com/tag/share/" rel="tag">share</a>, <a href="https://www.kttn.com/tag/shed/" rel="tag">shed</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/ships/" rel="tag">ships</a>, <a href="https://www.kttn.com/tag/show/" rel="tag">show</a>, <a href="https://www.kttn.com/tag/side/" rel="tag">side</a>, <a href="https://www.kttn.com/tag/sign/" rel="tag">sign</a>, <a href="https://www.kttn.com/tag/significant/" rel="tag">significant</a>, <a href="https://www.kttn.com/tag/sing/" rel="tag">sing</a>, <a href="https://www.kttn.com/tag/six/" rel="tag">six</a>, <a href="https://www.kttn.com/tag/solution/" rel="tag">solution</a>, <a href="https://www.kttn.com/tag/son/" rel="tag">son</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/south/" rel="tag">south</a>, <a href="https://www.kttn.com/tag/southern-missouri/" rel="tag">Southern Missouri</a>, <a href="https://www.kttn.com/tag/southwest/" rel="tag">Southwest</a>, <a href="https://www.kttn.com/tag/speaks/" rel="tag">speaks</a>, <a href="https://www.kttn.com/tag/spikes/" rel="tag">spikes</a>, <a href="https://www.kttn.com/tag/spread/" rel="tag">spread</a>, <a href="https://www.kttn.com/tag/spring/" rel="tag">Spring</a>, <a href="https://www.kttn.com/tag/springfield/" rel="tag">Springfield</a>, <a href="https://www.kttn.com/tag/ssa/" rel="tag">SSA</a>, <a href="https://www.kttn.com/tag/st-joseph/" rel="tag">st. Joseph</a>, <a href="https://www.kttn.com/tag/star/" rel="tag">STAR</a>, <a href="https://www.kttn.com/tag/start/" rel="tag">start</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/statement/" rel="tag">statement</a>, <a href="https://www.kttn.com/tag/states/" rel="tag">States</a>, <a href="https://www.kttn.com/tag/statewide/" rel="tag">statewide</a>, <a href="https://www.kttn.com/tag/step/" rel="tag">step</a>, <a href="https://www.kttn.com/tag/strategies/" rel="tag">strategies</a>, <a href="https://www.kttn.com/tag/struggle/" rel="tag">struggle</a>, <a href="https://www.kttn.com/tag/student/" rel="tag">student</a>, <a href="https://www.kttn.com/tag/students/" rel="tag">students</a>, <a href="https://www.kttn.com/tag/sued/" rel="tag">sued</a>, <a href="https://www.kttn.com/tag/summer/" rel="tag">summer</a>, <a href="https://www.kttn.com/tag/summer-school/" rel="tag">summer school</a>, <a href="https://www.kttn.com/tag/super/" rel="tag">Super</a>, <a href="https://www.kttn.com/tag/surge/" rel="tag">surge</a>, <a href="https://www.kttn.com/tag/surveillance/" rel="tag">surveillance</a>, <a href="https://www.kttn.com/tag/swing/" rel="tag">swing</a>, <a href="https://www.kttn.com/tag/table/" rel="tag">Table</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/tar/" rel="tag">tar</a>, <a href="https://www.kttn.com/tag/targeted/" rel="tag">targeted</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/test/" rel="tag">test</a>, <a href="https://www.kttn.com/tag/tested/" rel="tag">tested</a>, <a href="https://www.kttn.com/tag/testing/" rel="tag">testing</a>, <a href="https://www.kttn.com/tag/tests/" rel="tag">Tests</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/the-star/" rel="tag">The Star</a>, <a href="https://www.kttn.com/tag/these/" rel="tag">these</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/three/" rel="tag">three</a>, <a href="https://www.kttn.com/tag/through/" rel="tag">through</a>, <a href="https://www.kttn.com/tag/ths/" rel="tag">THS</a>, <a href="https://www.kttn.com/tag/thursday/" rel="tag">Thursday</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/time/" rel="tag">time</a>, <a href="https://www.kttn.com/tag/times/" rel="tag">times</a>, <a href="https://www.kttn.com/tag/tire/" rel="tag">tire</a>, <a href="https://www.kttn.com/tag/tn/" rel="tag">TN</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/to-do/" rel="tag">to do</a>, <a href="https://www.kttn.com/tag/told/" rel="tag">told</a>, <a href="https://www.kttn.com/tag/too-many/" rel="tag">too many</a>, <a href="https://www.kttn.com/tag/tool/" rel="tag">tool</a>, <a href="https://www.kttn.com/tag/tools/" rel="tag">tools</a>, <a href="https://www.kttn.com/tag/total/" rel="tag">total</a>, <a href="https://www.kttn.com/tag/treat/" rel="tag">treat</a>, <a href="https://www.kttn.com/tag/trend/" rel="tag">trend</a>, <a href="https://www.kttn.com/tag/trending/" rel="tag">trending</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/tribute/" rel="tag">tribute</a>, <a href="https://www.kttn.com/tag/trying/" rel="tag">trying</a>, <a href="https://www.kttn.com/tag/tuesday/" rel="tag">Tuesday</a>, <a href="https://www.kttn.com/tag/tv/" rel="tag">TV</a>, <a href="https://www.kttn.com/tag/two/" rel="tag">two</a>, <a href="https://www.kttn.com/tag/two-people/" rel="tag">two people</a>, <a href="https://www.kttn.com/tag/u-s/" rel="tag">U.S.</a>, <a href="https://www.kttn.com/tag/uca/" rel="tag">UCA</a>, <a href="https://www.kttn.com/tag/umb/" rel="tag">UMB</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/unity/" rel="tag">unity</a>, <a href="https://www.kttn.com/tag/university/" rel="tag">university</a>, <a href="https://www.kttn.com/tag/university-of-missouri/" rel="tag">University of Missouri</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/used/" rel="tag">used</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/vaccination/" rel="tag">vaccination</a>, <a href="https://www.kttn.com/tag/vaccinations/" rel="tag">vaccinations</a>, <a href="https://www.kttn.com/tag/vaccine/" rel="tag">vaccine</a>, <a href="https://www.kttn.com/tag/vaccines/" rel="tag">vaccines</a>, <a href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a href="https://www.kttn.com/tag/vice/" rel="tag">Vice</a>, <a href="https://www.kttn.com/tag/video-2/" rel="tag">video</a>, <a href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a href="https://www.kttn.com/tag/vision/" rel="tag">vision</a>, <a href="https://www.kttn.com/tag/wait/" rel="tag">wait</a>, <a href="https://www.kttn.com/tag/war/" rel="tag">war</a>, <a href="https://www.kttn.com/tag/ward/" rel="tag">Ward</a>, <a href="https://www.kttn.com/tag/waste/" rel="tag">waste</a>, <a href="https://www.kttn.com/tag/wastewater/" rel="tag">wastewater</a>, <a href="https://www.kttn.com/tag/water/" rel="tag">water</a>, <a href="https://www.kttn.com/tag/web/" rel="tag">web</a>, <a href="https://www.kttn.com/tag/wednesday/" rel="tag">Wednesday</a>, <a href="https://www.kttn.com/tag/week/" rel="tag">week</a>, <a href="https://www.kttn.com/tag/weeks/" rel="tag">weeks</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/wen/" rel="tag">WEN</a>, <a href="https://www.kttn.com/tag/were/" rel="tag">were</a>, <a href="https://www.kttn.com/tag/west/" rel="tag">West</a>, <a href="https://www.kttn.com/tag/where/" rel="tag">where</a>, <a href="https://www.kttn.com/tag/who/" rel="tag">wHO</a>, <a href="https://www.kttn.com/tag/widely/" rel="tag">widely</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/win/" rel="tag">win</a>, <a href="https://www.kttn.com/tag/wish/" rel="tag">wish</a>, <a href="https://www.kttn.com/tag/witch/" rel="tag">witch</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/woman/" rel="tag">woman</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/worth/" rel="tag">Worth</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a href="https://www.kttn.com/tag/year/" rel="tag">year</a>, <a href="https://www.kttn.com/tag/years/" rel="tag">years</a>, <a href="https://www.kttn.com/tag/young/" rel="tag">young</a>, <a href="https://www.kttn.com/tag/younger/" rel="tag">younger</a>, <a href="https://www.kttn.com/tag/zero/" rel="tag">Zero</a></div>				</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/missouri-senate-approves-fra-rejects-push-to-ban-planned-parenthood-from-medicaid/" rel="prev">Missouri Senate approves FRA, rejects push to ban Planned Parenthood from Medicaid</a></div><div class="nav-next"><a href="https://www.kttn.com/spickard-man-dies-in-crash-north-of-trenton-passenger-survives-and-is-hospitalized-in-trenton/" rel="next">Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img data-del="avatar" alt src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/10/Tessa-Weinberg.jpg?fit=72%2C72&amp;ssl=1" class="avatar pp-user-avatar avatar-72 photo  jetpack-lazy-image" height="72" width="72" data-lazy-src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/10/Tessa-Weinberg.jpg?fit=72%2C72&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" alt='' src='https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/10/Tessa-Weinberg.jpg?fit=72%2C72&ssl=1' class='avatar pp-user-avatar avatar-72 photo ' height='72' width='72'/></noscript>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kttn.com/author/weinberg/" title="Posts by Tessa Weinberg" rel="author">Tessa Weinberg</a></h4>
								<p class="site-url"><a href="https://missouriindependent.com/">https://missouriindependent.com/</a>
								</p>
								<p class="author-description">Tessa Weinberg covers education, health care, and the legislature. She previously covered the Missouri statehouse for The Kansas City Star and The Columbia Missourian, where her reporting into social media use by the governor prompted an investigation by the Attorney General’s office. She most recently covered state government in Texas for The Fort Worth Star-Telegram.</p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
						<!-- Related post -->
																		<!-- End Related post -->
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm">Like Us On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?w=625" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-recalc-dims="1"/></noscript></a></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Viewed Articles</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.kttn.com/woman-from-arkansas-life-flighted-to-kirksville-after-crashing-atv-near-green-city/" title="Woman from Arkansas life flighted to Kirksville after crashing ATV near Green City" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/06/ATV-Accident-V2.png?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Woman from Arkansas life flighted to Kirksville after crashing ATV near Green City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/woman-from-arkansas-life-flighted-to-kirksville-after-crashing-atv-near-green-city/" title="Woman from Arkansas life flighted to Kirksville after crashing ATV near Green City" class="bump-view" data-bump-view="tp">Woman from Arkansas life flighted to Kirksville after crashing ATV near Green City</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/spickard-man-dies-in-crash-north-of-trenton-passenger-survives-and-is-hospitalized-in-trenton/" title="Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/spickard-man-dies-in-crash-north-of-trenton-passenger-survives-and-is-hospitalized-in-trenton/" title="Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton" class="bump-view" data-bump-view="tp">Spickard man dies in crash north of Trenton; passenger survives and is hospitalized in Trenton</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-man-arrested-while-attempting-to-sell-stolen-guns-pleads-guilty-to-illegal-firearms/" title="Missouri man arrested while attempting to sell stolen guns pleads guilty to illegal firearms" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2020/10/Illegal-Firearms-and-firearm-theft.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri man arrested while attempting to sell stolen guns pleads guilty to illegal firearms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-man-arrested-while-attempting-to-sell-stolen-guns-pleads-guilty-to-illegal-firearms/" title="Missouri man arrested while attempting to sell stolen guns pleads guilty to illegal firearms" class="bump-view" data-bump-view="tp">Missouri man arrested while attempting to sell stolen guns pleads guilty to illegal firearms</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/hawley-demands-answers-from-fauci-and-collins-on-purged-nih-covid-data/" title="Hawley demands answers from Fauci and Collins on purged NIH COVID data" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/06/Anthony-Fauci-at-White-House-Photo-courtesy-of-Wikipedia.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Hawley demands answers from Fauci and Collins on purged NIH COVID data" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/hawley-demands-answers-from-fauci-and-collins-on-purged-nih-covid-data/" title="Hawley demands answers from Fauci and Collins on purged NIH COVID data" class="bump-view" data-bump-view="tp">Hawley demands answers from Fauci and Collins on purged NIH COVID data</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/missouri-attorney-general-obtains-150000-medicaid-fraud-settlement/" title="Missouri Attorney General obtains $150,000 Medicaid fraud settlement" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/10/Medicaid-Fraud.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Missouri Attorney General obtains $150,000 Medicaid fraud settlement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/missouri-attorney-general-obtains-150000-medicaid-fraud-settlement/" title="Missouri Attorney General obtains $150,000 Medicaid fraud settlement" class="bump-view" data-bump-view="tp">Missouri Attorney General obtains $150,000 Medicaid fraud settlement</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/audio-grundy-county-emergency-management-director-glen-briggs-on-tornado-pathing-during-thursday-night-storms/" title="Audio: Grundy County Emergency Management Director Glen Briggs on the paths of tornados during Thursday night storms" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/06/Storm-Damage-with-tornado-news-graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Audio: Grundy County Emergency Management Director Glen Briggs on the paths of tornados during Thursday night storms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/audio-grundy-county-emergency-management-director-glen-briggs-on-tornado-pathing-during-thursday-night-storms/" title="Audio: Grundy County Emergency Management Director Glen Briggs on the paths of tornados during Thursday night storms" class="bump-view" data-bump-view="tp">Audio: Grundy County Emergency Management Director Glen Briggs on the paths of tornados during Thursday night storms</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/grundy-county-has-a-new-deputy-sheriff/" title="Grundy County has a new deputy sheriff" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Grundy County has a new deputy sheriff" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/grundy-county-has-a-new-deputy-sheriff/" title="Grundy County has a new deputy sheriff" class="bump-view" data-bump-view="tp">Grundy County has a new deputy sheriff</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/rains-heating-and-cooling-in-princeton-files-suit-against-grundy-county-nursing-home-district/" title="Rains Heating and Cooling in Princeton files suit against Grundy County Nursing home District" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/Lawsuit-Graphic-News-Graphic.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Rains Heating and Cooling in Princeton files suit against Grundy County Nursing home District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/rains-heating-and-cooling-in-princeton-files-suit-against-grundy-county-nursing-home-district/" title="Rains Heating and Cooling in Princeton files suit against Grundy County Nursing home District" class="bump-view" data-bump-view="tp">Rains Heating and Cooling in Princeton files suit against Grundy County Nursing home District</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/hy-vee-now-holds-guinness-world-records-title-for-largest-serving-of-pancakes/" title="Hy-Vee now holds Guinness World Records title for largest serving of pancakes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/06/Hy-Vee-Guiness-World-Record-Largest-Serving-of-pancakes.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Hy-Vee now holds Guinness World Records title for largest serving of pancakes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/hy-vee-now-holds-guinness-world-records-title-for-largest-serving-of-pancakes/" title="Hy-Vee now holds Guinness World Records title for largest serving of pancakes" class="bump-view" data-bump-view="tp">Hy-Vee now holds Guinness World Records title for largest serving of pancakes</a>
							</div>
													</li>
										<li>
						<a href="https://www.kttn.com/trenton-police-department-feeding-stray-cats-in-trenton-is-against-city-ordinance/" title="Trenton Police Department: Feeding stray cats in Trenton is against city ordinance" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/06/Kittens-cats-walking-on-a-path.jpg?fit=770%2C440&#038;ssl=1&#038;resize=40%2C40" alt="Trenton Police Department: Feeding stray cats in Trenton is against city ordinance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.kttn.com/trenton-police-department-feeding-stray-cats-in-trenton-is-against-city-ordinance/" title="Trenton Police Department: Feeding stray cats in Trenton is against city ordinance" class="bump-view" data-bump-view="tp">Trenton Police Department: Feeding stray cats in Trenton is against city ordinance</a>
							</div>
													</li>
					</ul>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/06/26/1010096813/bidens-bipartisan-infrastructure-deal-may-be-a-tough-sell-to-the-rest-of-congres'>Biden&#039;s Bipartisan Infrastructure Deal May Be A Tough Sell To The Rest Of Congress</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/live-updates-miami-area-condo-collapse/2021/06/26/1010457993/after-florida-condo-disaster-state-lists-ways-to-help-victims'>After Florida Condo Disaster, State Lists Ways To Help Victims</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/live-updates-miami-area-condo-collapse/2021/06/26/1010421784/satellite-images-show-the-devastation-wrought-by-the-florida-building-collapse'>Satellite Images Show The Devastation Wrought By The Florida Building Collapse</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/26/1008712132/high-school-graduations-brought-joy-this-year-even-if-they-werent-back-to-normal'>High School Graduations Brought Joy This Year, Even If They Weren&#039;t Back To Normal</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/26/1010459525/with-trump-holding-rallies-again-the-shadow-2024-republican-campaign-continues'>With Trump Holding Rallies Again, The Shadow 2024 Republican Campaign Continues</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/26/1007735748/participants-in-phillys-naked-bike-ride-will-have-to-cover-up-their-faces'>Participants In Philly&#039;s Naked Bike Ride Will Have to Cover Up ... Their Faces</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/26/1009487890/spacexs-new-rocket-factory-is-making-its-texas-neighbors-mad'>SpaceX&#039;s New Rocket Factory Is Making Its Texas Neighbors Mad</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/live-updates-miami-area-condo-collapse/2021/06/25/1010462067/a-surfside-fla-priest-waits-and-prays-for-news-of-missing-parishioners'>A Surfside, Fla., Priest Waits And Prays For News Of Missing Parishioners</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/trial-over-killing-of-george-floyd/2021/06/25/1010384150/minneapolis-reacts-to-chauvin-sentence-with-fury-and-hope'>Minneapolis Reacts To Chauvin Sentence With Fury And Hope</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/trial-over-killing-of-george-floyd/2021/06/25/1010400866/george-floyds-family-says-chauvins-sentencing-is-one-step-closer-to-healing'>George Floyd&#039;s Family Says Chauvin&#039;s Sentencing Is One Step Closer To Healing</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/trial-over-killing-of-george-floyd/2021/06/25/1010419654/keith-ellison-derek-chauvin-sentence-accountability-george-floyd'>Minnesota AG Keith Ellison Calls Chauvin Sentence A Moment Of Real Accountability</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/trial-over-killing-of-george-floyd/2021/06/25/1010385046/read-the-derek-chauvin-sentencing-decision'>READ: The Derek Chauvin Sentencing Decision</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/06/25/1010382563/the-truth-is-still-out-there-report-says-it-didnt-find-evidence-ufos-were-aliens'>UFO Report: No Sign Of Aliens, But 143 Mystery Objects Defy Explanation</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/live-updates-miami-area-condo-collapse/2021/06/25/1010376824/biden-offers-sympathy-for-those-awaiting-news-of-loved-ones-in-building-collapse'>Biden Offers Sympathy For Those Awaiting News Of Loved Ones In Building Collapse</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/trial-over-killing-of-george-floyd/2021/06/25/1010377725/derek-chauvin-gives-brief-cryptic-statement-during-sentencing-hearing'>Derek Chauvin Gives A Brief, Cryptic Statement During The Sentencing Hearing</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/watch-saturday-true-crime-movie-111100788.html'>What to Watch on Saturday: A new true crime movie based on the Lori Vallow saga</a></li><li><a class='rsswidget' href='https://news.yahoo.com/los-cabo-luxury-real-estate-105109658.html'>Los Cabo’s Luxury Real Estate Market Is Reaching New Heights</a></li><li><a class='rsswidget' href='https://news.yahoo.com/property-taxes-too-high-one-100000949.html'>Property taxes too high? One resident’s home value was off by $96k. Her tips to appeal</a></li><li><a class='rsswidget' href='https://news.yahoo.com/covid-australia-extends-sydney-lockdown-075430377.html'>Covid: Australia extends Sydney lockdown as Delta outbreak grows</a></li><li><a class='rsswidget' href='https://news.yahoo.com/passenger-hospitalized-forcing-open-emergency-090412963.html'>Passenger hospitalized after forcing open an emergency exit door and jumping out of moving plane at LAX</a></li><li><a class='rsswidget' href='https://news.yahoo.com/george-floyd-murder-derek-chauvin-200803342.html'>George Floyd murder: Derek Chauvin sentenced to over 22 years</a></li><li><a class='rsswidget' href='https://news.yahoo.com/new-yahoo-news-you-gov-poll-bidens-approval-rating-falls-as-both-republicans-and-democrats-grow-more-concerned-about-crime-090006661.html'>New Yahoo News/YouGov poll: Biden&#039;s approval rating falls, as both Republicans and Democrats grow more concerned about crime</a></li><li><a class='rsswidget' href='https://news.yahoo.com/israels-camouflage-technology-soldiers-virtually-082656169.html'>Israel&#039;s new camouflage technology can make soldiers virtually &#039;invisible&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kamala-harris-visits-us-border-012918578.html'>Kamala Harris visits US border amid migrant crisis</a></li><li><a class='rsswidget' href='https://news.yahoo.com/survivor-florida-condo-collapse-said-063200525.html'>A survivor of the Florida condo collapse said she had to climb through the rubble in the dark with her dog until they found light</a></li><li><a class='rsswidget' href='https://news.yahoo.com/politics-latest-news-hancock-aide-061446858.html'>Politics latest news: Matt Hancock and aide &#039;all over each other&#039; this week, reports say</a></li><li><a class='rsswidget' href='https://news.yahoo.com/doj-voting-suit-could-expose-032840242.html'>How DOJ’s Voting Suit Could Expose Georgia’s Republicans</a></li><li><a class='rsswidget' href='https://news.yahoo.com/miami-building-collapse-team-scientists-025656338.html'>Dwindling hope for 159 missing in Miami building collapse as scientists dispatched to check area</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dc-officer-michael-fanone-said-002854556.html'>DC officer Michael Fanone said Rep. McCarthy didn&#039;t agree to denounce GOP lawmakers who downplayed the Capitol riot</a></li><li><a class='rsswidget' href='https://news.yahoo.com/socialite-jasmine-hartin-back-jail-002507254.html'>Socialite Jasmine Hartin Back in Jail After Bail Is Mysteriously Withdrawn</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ammon-bundy-trespassing-trial-begin-002325544.html'>Ammon Bundy trespassing trial to begin Monday after judge rejects effort to delay start</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tell-son-family-wrestles-missing-235807052.html'>&#039;What will I tell my son?&#039;: Family wrestles with missing mother and grandmother after building collapse in Florida</a></li><li><a class='rsswidget' href='https://news.yahoo.com/satellite-images-show-surfside-beachfront-235648159.html'>Satellite images show the Surfside beachfront before and after the devastating building collapse</a></li><li><a class='rsswidget' href='https://news.yahoo.com/invasive-worms-emerging-texas-rains-235421336.html'>Invasive worms emerging after Texas rains. Whatever you do, don’t cut them in half</a></li><li><a class='rsswidget' href='https://news.yahoo.com/may-derek-chauvins-lack-remorse-233254488.html'>May Derek Chauvin&#039;s lack of remorse as he heads to prison be his final insult to George Floyd</a></li></ul></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2159528617775818"
     data-ad-slot="7104297081"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">‘A highway away’: Delta variant, low vaccine rates cause COVID spike across Missouri</span></span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by The KTTN/KGOZ Staff</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
				</div>
							</div>
		</div>
	</footer>
</div>
<script>
$(document).ready(function() {
    var elem = $(".news-ticker-wrap a");
    if (elem) {
        elem.keydown(function() {
            if (elem.val().length > 10)
                elem.val(elem.val().substr(0, 10));
        });
    }            
});
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '120662631643754',
      xfbml      : true,
      version    : 'v3.1'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.7.2' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"238536","nonce":"6f03f43ac3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"793aa00d87","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"238536","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.7' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"80%",
				skin:"blue",
				animate:false,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_color_outlines swp_individual_full_color slide swp_float_left swp_side_top scale-100 float-position-top-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="238536" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri&url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dreddit%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2Fa-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri%2F%3Futm_source%3Dtumblr%26utm_medium%3DSocial%26utm_campaign%3DKTTNSocial&title=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://www.kttn.com/a-highway-away-delta-variant-low-vaccine-rates-cause-covid-spike-across-missouri/&media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F06%2FCOVID-19-Delta-Variant.jpg&description=%E2%80%98A+highway+away%E2%80%99%3A+Delta+variant%2C+low+vaccine+rates+cause+COVID+spike+across+Missouri"  ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "5c12247aad";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "238536";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'107434684',post:'238536',tz:'-6',srv:'www.kttn.com'} ]);
	_stq.push([ 'clickTrackerInit', '107434684', '238536' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"665882f71dc259c2","version":"2021.5.2","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":10}'></script>
</body>
</html>
