<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Santa to visit Grundy County Museum</title>
<link rel="canonical" href="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Santa to visit Grundy County Museum" />
<meta property="og:description" content="Santa Claus will visit the Grundy County Museum in Trenton November 6, 2021.   There is no cost for children and adults to visit Santa from 12:30 to 4:30 in the afternoon.  The main floor of the museum will be decorated. Photos may be taken of children sitting of Rudolph and a rocking horse." />
<meta property="og:url" content="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-11-04T01:27:00+00:00" />
<meta property="article:modified_time" content="2021-11-04T01:27:41+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KTTN News" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kttn.com/#organization","name":"KTTN Radio","url":"https://www.kttn.com/","sameAs":["https://www.facebook.com/kttnfm/","https://www.youtube.com/user/KTTNRadio","https://en.wikipedia.org/wiki/KTTN-FM","https://twitter.com/KTTNRadio"],"logo":{"@type":"ImageObject","@id":"https://www.kttn.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png?fit=300%2C100&ssl=1","contentUrl":"https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/02/mk-1-1.png?fit=300%2C100&ssl=1","width":300,"height":100,"caption":"KTTN Radio"},"image":{"@id":"https://www.kttn.com/#logo"}},{"@type":"WebSite","@id":"https://www.kttn.com/#website","url":"https://www.kttn.com/","name":"KTTN-FM 92.3 and KGOZ -FM 101.7","description":"Serving North Missouri","publisher":{"@id":"https://www.kttn.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kttn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#primaryimage","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg","contentUrl":"https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg","width":770,"height":440,"caption":"Grundy County Museum Building"},{"@type":"WebPage","@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#webpage","url":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/","name":"Santa to visit Grundy County Museum","isPartOf":{"@id":"https://www.kttn.com/#website"},"primaryImageOfPage":{"@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#primaryimage"},"datePublished":"2021-11-04T01:27:00+00:00","dateModified":"2021-11-04T01:27:41+00:00","breadcrumb":{"@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kttn.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.kttn.com/category/news/"},{"@type":"ListItem","position":3,"name":"Local News","item":"https://www.kttn.com/category/news/local/"},{"@type":"ListItem","position":4,"name":"Santa to visit Grundy County Museum"}]},{"@type":"NewsArticle","@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#article","isPartOf":{"@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#webpage"},"author":{"@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307"},"headline":"Santa to visit Grundy County Museum","datePublished":"2021-11-04T01:27:00+00:00","dateModified":"2021-11-04T01:27:41+00:00","mainEntityOfPage":{"@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#webpage"},"wordCount":55,"commentCount":0,"publisher":{"@id":"https://www.kttn.com/#organization"},"image":{"@id":"https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#primaryimage"},"thumbnailUrl":"https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg","keywords":["12","2","20","3","30","4","4:30","6","ad","adult","adults","after","afternoon","ate","auto","c","child","children","co","cost","county","decorate","draft","Ed","er","Fl","floor","for","from","Grundy","Grundy Count","Grundy county","Grundy County Museum","her","hot","ill","IS","IT","Ken","king","LA","LT","Ma","Main","May","MU","museum","no","no cost","November","November 6","on","OU","photo","RA","rat","rate","rent","RN","run","S","Santa","santa claus","sitting","taken","Ted","THE","to","Trento","Trenton","US","use","UT","visit","will"],"articleSection":["Local News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/#respond"]}]},{"@type":"Person","@id":"https://www.kttn.com/#/schema/person/20a8c58197d754331121facf97886307","name":"KTTN News","image":{"@type":"ImageObject","@id":"https://www.kttn.com/#personlogo","inLanguage":"en-US","url":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","contentUrl":"https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png","caption":"KTTN News"},"sameAs":["http://www.kttn.com"],"url":"https://www.kttn.com/author/kttn-news/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Santa to visit Grundy County Museum Comments Feed" href="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/eqiq0p2c/ho1ck.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/14t4yseo/ho1ck.css" media="all"/>
<!-- <link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.8' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/m9mtw35d/ho1ck.css" media="print"/>
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/2f5al5jc/ho1ck.css" media="all"/>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/f5t7fyt3/ho1ck.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.8' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> -->
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/244792" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p7gMFu-11Gg' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-11511473-2');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
.tags-links {display:none;}
a:active {color:#00008b!important}
/* unvisited link */
a:link {
color: blue;
}
/* visited link */
a:visited {
color: green;
}
/* mouse over link */
a:hover {
color: red;
}
.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}
.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}
/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 
/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 		</style>
<!-- Jetpack Google Analytics -->
<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-244792 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="6419972530"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="current-post-ancestor active current-post-parent menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/kttn/equal-employment-opportunity-records/">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/1mid-america-music-festival-moves-to-august-at-black-silo-winery/">Mid-America Music Festival moves to August at Black Silo Winery</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1area-health-departments-report-on-new-covid-19-cases/">Area health departments report on new COVID-19 cases</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/">Santa to visit Grundy County Museum</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1trenton-park-board-approves-work-on-eastside-park-tennis-courts/">Trenton Park Board approves work on Eastside Park tennis courts</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1christmas-in-novinger-set-for-november-20/">Christmas in Novinger set for November 20</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1christmas-festival-and-craft-show-to-be-held-in-jamesport/">Christmas Festival and Craft Show to be held in Jamesport</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/trenton-woman-arrested-for-failure-to-appear-in-court/">Trenton woman arrested for failure to appear in court</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1princeton-board-of-education-on-monday/">Princeton Board of Education to meet on Monday</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/iowa-man-faces-charges-in-putnam-county-after-giving-meth-to-a-16-year-old/">Iowa man faces charges in Putnam County after giving meth to a 16-year-old</a>
<span class="post-date">November 3, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/northwest-missouri-state-university-to-celebrate-agriculture-week-with-an-open-house-and-national-broadcast/">Northwest Missouri State University to celebrate Agriculture Week with an open house and national broadcast</a>
<span class="post-date">November 3, 2021</span>
</li>
</ul>
</div>
</aside>		</div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-244792" class="post-244792 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-8482 tag-7158 tag-2498 tag-7707 tag-4846 tag-8126 tag-25457 tag-9306 tag-ad tag-adult tag-adults tag-after tag-afternoon tag-ate tag-auto tag-c tag-child tag-children tag-co tag-cost tag-county tag-decorate tag-draft tag-ed tag-er tag-fl tag-floor tag-for tag-from tag-grundy tag-grundy-count tag-grundy-county tag-grundy-county-museum tag-her tag-hot tag-ill tag-is tag-it tag-ken tag-king tag-la tag-lt tag-ma tag-main tag-may tag-mu tag-museum tag-no tag-no-cost tag-november tag-november-6 tag-on tag-ou tag-photo tag-ra tag-rat tag-rate tag-rent tag-rn tag-run tag-s tag-santa tag-santa-claus tag-sitting tag-taken tag-ted tag-the tag-to tag-trento tag-trenton tag-us tag-use tag-ut tag-visit tag-will color-blue">
<header class="entry-header">
<h1 class="entry-title">Santa to visit Grundy County Museum</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" rel="bookmark"><span class="entry-date published">November 3, 2021</span><span class="updated sr-only">November 3, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Grundy County Museum Building" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg 770w, https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2018/05/Grundy-County-Museum-Building.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="244792" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Santa Claus will visit the Grundy County Museum in Trenton November 6, 2021. </span><span style="font-family: 'Times New Roman', serif; font-size: 14pt;"><span style="font-size: 14pt;"> </span></span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;"><span style="font-size: 14pt;">There is no cost for children and adults to visit Santa from 12:30 to 4:30 in the afternoon.  </span></span><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">The main floor of the museum will be decorated. </span></p>
<p><span style="font-family: 'Times New Roman', serif; font-size: 14pt;">Photos may be taken of children sitting of Rudolph and a rocking horse.</span></p>
<div class="post-views post-244792 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">29</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" data-text="Santa to visit Grundy County Museum" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&amp;title=Santa%20to%20visit%20Grundy%20County%20Museum" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2018%2F05%2FGrundy-County-Museum-Building.jpg&#038;description=Santa%20to%20visit%20Grundy%20County%20Museum" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Santa to visit Grundy County Museum" data-content="https://www.kttn.com/1santa-to-visit-grundy-county-museum-2/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="244792" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div>						</div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#f091949d999eb09588919d809c95de939f9dcfa385929a959384cda3919e8491d5c2c0849fd5c2c08699839984d5c2c0b782859e9489d5c2c0b39f859e8489d5c2c0bd858395859d" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/12/" rel="tag">12</a>, <a href="https://www.kttn.com/tag/2/" rel="tag">2</a>, <a href="https://www.kttn.com/tag/20/" rel="tag">20</a>, <a href="https://www.kttn.com/tag/3/" rel="tag">3</a>, <a href="https://www.kttn.com/tag/30/" rel="tag">30</a>, <a href="https://www.kttn.com/tag/4/" rel="tag">4</a>, <a href="https://www.kttn.com/tag/430/" rel="tag">4:30</a>, <a href="https://www.kttn.com/tag/6/" rel="tag">6</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/adult/" rel="tag">adult</a>, <a href="https://www.kttn.com/tag/adults/" rel="tag">adults</a>, <a href="https://www.kttn.com/tag/after/" rel="tag">after</a>, <a href="https://www.kttn.com/tag/afternoon/" rel="tag">afternoon</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/auto/" rel="tag">auto</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/decorate/" rel="tag">decorate</a>, <a href="https://www.kttn.com/tag/draft/" rel="tag">draft</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/fl/" rel="tag">Fl</a>, <a href="https://www.kttn.com/tag/floor/" rel="tag">floor</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/grundy/" rel="tag">Grundy</a>, <a href="https://www.kttn.com/tag/grundy-count/" rel="tag">Grundy Count</a>, <a href="https://www.kttn.com/tag/grundy-county/" rel="tag">Grundy county</a>, <a href="https://www.kttn.com/tag/grundy-county-museum/" rel="tag">Grundy County Museum</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hot/" rel="tag">hot</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/ken/" rel="tag">Ken</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/main/" rel="tag">Main</a>, <a href="https://www.kttn.com/tag/may/" rel="tag">May</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/museum/" rel="tag">museum</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/no-cost/" rel="tag">no cost</a>, <a href="https://www.kttn.com/tag/november/" rel="tag">November</a>, <a href="https://www.kttn.com/tag/november-6/" rel="tag">November 6</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/photo/" rel="tag">photo</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/rat/" rel="tag">rat</a>, <a href="https://www.kttn.com/tag/rate/" rel="tag">rate</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/run/" rel="tag">run</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/santa/" rel="tag">Santa</a>, <a href="https://www.kttn.com/tag/santa-claus/" rel="tag">santa claus</a>, <a href="https://www.kttn.com/tag/sitting/" rel="tag">sitting</a>, <a href="https://www.kttn.com/tag/taken/" rel="tag">taken</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/trento/" rel="tag">Trento</a>, <a href="https://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/use/" rel="tag">use</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/visit/" rel="tag">visit</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a></div>				</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/1trenton-park-board-approves-work-on-eastside-park-tennis-courts/" rel="prev">Trenton Park Board approves work on Eastside Park tennis courts</a></div><div class="nav-next"><a href="https://www.kttn.com/1area-health-departments-report-on-new-covid-19-cases/" rel="next">Area health departments report on new COVID-19 cases</a></div></div>
</nav>						<div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
<!-- Related post -->
<!-- End Related post -->
<section id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/1santa-to-visit-grundy-county-museum-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/1seven-missouri-residents-indicted-by-federal-grand-jury-for-their-roles-to-distribute-cocaine/" title="Seven Missouri residents indicted by federal grand jury for their roles to distribute cocaine" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/11/Cocaine.jpg?resize=40%2C40&#038;ssl=1" alt="Seven Missouri residents indicted by federal grand jury for their roles to distribute cocaine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1seven-missouri-residents-indicted-by-federal-grand-jury-for-their-roles-to-distribute-cocaine/" title="Seven Missouri residents indicted by federal grand jury for their roles to distribute cocaine" class="bump-view" data-bump-view="tp">Seven Missouri residents indicted by federal grand jury for their roles to distribute cocaine</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/iowa-man-faces-charges-in-putnam-county-after-giving-meth-to-a-16-year-old/" title="Iowa man faces charges in Putnam County after giving meth to a 16-year-old" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Meth-withpolice-banner.jpg?resize=40%2C40&#038;ssl=1" alt="Iowa man faces charges in Putnam County after giving meth to a 16-year-old" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/iowa-man-faces-charges-in-putnam-county-after-giving-meth-to-a-16-year-old/" title="Iowa man faces charges in Putnam County after giving meth to a 16-year-old" class="bump-view" data-bump-view="tp">Iowa man faces charges in Putnam County after giving meth to a 16-year-old</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1four-sex-offenders-found-violating-regulations-on-halloween-night-in-trenton/" title="Four sex offenders found violating regulations on Halloween night in Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/10/7168966_G.jpg?resize=40%2C40&#038;ssl=1" alt="Four sex offenders found violating regulations on Halloween night in Trenton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1four-sex-offenders-found-violating-regulations-on-halloween-night-in-trenton/" title="Four sex offenders found violating regulations on Halloween night in Trenton" class="bump-view" data-bump-view="tp">Four sex offenders found violating regulations on Halloween night in Trenton</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1crash-on-highway-24-injures-moberly-woman/" title="Crash on Highway 24 injures Moberly woman" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-3.jpg?resize=40%2C40&#038;ssl=1" alt="Crash on Highway 24 injures Moberly woman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1crash-on-highway-24-injures-moberly-woman/" title="Crash on Highway 24 injures Moberly woman" class="bump-view" data-bump-view="tp">Crash on Highway 24 injures Moberly woman</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1two-teenagers-from-chillicothe-injured-in-crash-on-highway-36/" title="Two teenagers from Chillicothe injured in crash on Highway 36" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Two teenagers from Chillicothe injured in crash on Highway 36" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1two-teenagers-from-chillicothe-injured-in-crash-on-highway-36/" title="Two teenagers from Chillicothe injured in crash on Highway 36" class="bump-view" data-bump-view="tp">Two teenagers from Chillicothe injured in crash on Highway 36</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1brookfield-man-sentenced-to-30-years-in-prison-in-murder-case-that-resulted-in-death-of-11-year-old-boy/" title="Brookfield man sentenced to 30-years in prison in murder case that resulted in death of 11-year old boy" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg?resize=40%2C40&#038;ssl=1" alt="Brookfield man sentenced to 30-years in prison in murder case that resulted in death of 11-year old boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1brookfield-man-sentenced-to-30-years-in-prison-in-murder-case-that-resulted-in-death-of-11-year-old-boy/" title="Brookfield man sentenced to 30-years in prison in murder case that resulted in death of 11-year old boy" class="bump-view" data-bump-view="tp">Brookfield man sentenced to 30-years in prison in murder case that resulted in death of 11-year old boy</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1missouris-governor-continues-attack-on-reporter-who-found-security-flaw-in-state-website/" title="Missouri&#039;s governor continues attack on reporter who found security flaw in state website" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/04/Free-Airtel-Internet-Tricks.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri&#039;s governor continues attack on reporter who found security flaw in state website" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1missouris-governor-continues-attack-on-reporter-who-found-security-flaw-in-state-website/" title="Missouri&#039;s governor continues attack on reporter who found security flaw in state website" class="bump-view" data-bump-view="tp">Missouri&#039;s governor continues attack on reporter who found security flaw in state website</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1big-rig-hits-pickup-west-of-osborn-on-highway-36/" title="Big rig hits pickup west of Osborn on Highway 36" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/05/18-wheel-truck.jpg?resize=40%2C40&#038;ssl=1" alt="Big rig hits pickup west of Osborn on Highway 36" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1big-rig-hits-pickup-west-of-osborn-on-highway-36/" title="Big rig hits pickup west of Osborn on Highway 36" class="bump-view" data-bump-view="tp">Big rig hits pickup west of Osborn on Highway 36</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1registered-missouri-sex-offender-sentenced-to-15-years-in-prison-without-parole-for-child-pornography-2/" title="Registered Missouri sex offender sentenced to 15-years in prison without parole for child pornography" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence.jpg?resize=40%2C40&#038;ssl=1" alt="Registered Missouri sex offender sentenced to 15-years in prison without parole for child pornography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1registered-missouri-sex-offender-sentenced-to-15-years-in-prison-without-parole-for-child-pornography-2/" title="Registered Missouri sex offender sentenced to 15-years in prison without parole for child pornography" class="bump-view" data-bump-view="tp">Registered Missouri sex offender sentenced to 15-years in prison without parole for child pornography</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1woman-and-10-year-old-boy-from-minnesota-injured-in-i-35-crash-south-of-pattonsburg/" title="Woman and 10-year-old boy from Minnesota injured in I-35 crash south of Pattonsburg" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-1.jpg?resize=40%2C40&#038;ssl=1" alt="Woman and 10-year-old boy from Minnesota injured in I-35 crash south of Pattonsburg" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1woman-and-10-year-old-boy-from-minnesota-injured-in-i-35-crash-south-of-pattonsburg/" title="Woman and 10-year-old boy from Minnesota injured in I-35 crash south of Pattonsburg" class="bump-view" data-bump-view="tp">Woman and 10-year-old boy from Minnesota injured in I-35 crash south of Pattonsburg</a>
</div>
</li>
</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051650199/the-biggest-whales-can-eat-the-equivalent-of-80-000-big-macs-in-one-day'>The biggest whales can eat the equivalent of 80,000 Big Macs in one day</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051877079/treasury-secretary-janet-yellen-inflation-climate-cop26'>Treasury Secretary Janet Yellen says she&#039;s confident inflation will ease next year</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2021/11/03/1051299050/covid-vaccine-kids-5-11'>Some parents want to wait to vaccinate their kids. Here&#039;s why doctors say do it now</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/goatsandsoda/2021/11/03/1050227033/a-15-year-old-girl-invented-a-solar-ironing-cart-thats-winning-global-respect'>A 15-year-old girl invented a solar ironing cart that&#039;s winning global respect</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051846351/u-n-ethiopia-tigray-possible-war-crimes'>The U.N. says all sides in Ethiopia&#039;s Tigray conflict may have committed war crimes</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051289009/nyc-delivery-workers-risk-safety-to-bring-dinner'>Ordering food on an app is easy. Delivering it could mean injury and theft</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051811110/election-night-2021-results-michelle-wu-eric-adams-ed-gainey-mayor'>In elections across the country, candidates of color made history Tuesday night</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051713890/election-analysis-virginia-new-jersey-democrats'>A bad omen for Democrats and 4 other election night takeaways</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051478945/federal-reserve-inflation-jobs-employment'>Inflation is at a 30-year high. Here&#039;s how the Federal Reserve plans to deal with it</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1049380749/gun-rights-supreme-court-arguments-new-york'>Gun rights are back at the Supreme Court for the first time in more than a decade</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/03/1051704261/the-atlanta-braves-shut-out-the-astros-7-0-to-become-world-series-champions'>The Atlanta Braves shut out the Astros 7-0 to become World Series champions</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/02/1051720391/boston-mayor-michelle-wu-elected'>Michelle Wu is Boston&#039;s first woman and first person of color elected mayor</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/02/1051617581/minneapolis-police-vote'>Minneapolis voters reject a measure to replace the city&#039;s police department</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/02/1051678758/new-york-elects-eric-adams-as-its-second-black-mayor'>Eric Adams is elected as New York City&#039;s second Black mayor</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/11/02/1051666335/new-ronald-greene-autopsy-report-discredits-the-police-theory-that-he-died-in-a-'>New Ronald Greene autopsy report discredits the police theory of fatal crash injuries</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/kids-turn-arrives-covid-19-161407755.html'>Kids’ turn arrives for COVID-19 shots</a></li><li><a class='rsswidget' href='https://news.yahoo.com/10-minute-low-impact-dance-160003226.html'>10-Minute Low-Impact Dance Cardio With DanceBody Founder Katia Pryce</a></li><li><a class='rsswidget' href='https://news.yahoo.com/us-woman-killed-mom-bali-153350909.html'>US woman who killed mom in Bali indicted on US murder charge</a></li><li><a class='rsswidget' href='https://news.yahoo.com/beyond-unacceptable-bernie-sanders-slams-152935357.html'>&#039;Beyond unacceptable&#039;: Bernie Sanders slams Democrats&#039; $1.75 trillion spending package after analysis said it would cut taxes for the rich</a></li><li><a class='rsswidget' href='https://news.yahoo.com/aaron-rodgers-tests-positive-covid-151841376.html'>Aaron Rodgers tests positive for COVID-19 months after dodging a vaccine question by saying he&#039;s &#039;immunized&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/im-30-old-car-dealership-150319147.html'>I&#039;m a 30-year-old car dealership owner in California. We make up to $500,000 a month and haven&#039;t seen a decline in customers.</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tom-hanks-says-jeff-bezos-150056647.html'>Tom Hanks says Jeff Bezos offered him a space flight before William Shatner but he turned it down: &#039;I ain&#039;t paying 28 million bucks&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dog-attack-disfigured-her-face-145429613.html'>A Dog Attack Disfigured Her Face But Didn’t Stop This Skateboarding Influencer</a></li><li><a class='rsswidget' href='https://news.yahoo.com/israel-tests-massive-inflatable-missile-143910190.html'>Israel tests massive inflatable missile detection system</a></li><li><a class='rsswidget' href='https://news.yahoo.com/truckers-2-backlogged-us-container-135847894.html'>Truckers at 2 backlogged US container ports have collectively sat idling for 50 years so far in 2021, data suggests</a></li><li><a class='rsswidget' href='https://news.yahoo.com/results-virginians-vote-high-stakes-133223689.html'>Republican Glenn Youngkin defeats Democrat Terry McAuliffe in high-stakes Virginia governor&#039;s election</a></li><li><a class='rsswidget' href='https://news.yahoo.com/rust-armorers-lawyers-suggest-live-134253272.html'>&#039;Rust&#039; armorer&#039;s lawyers suggest a live bullet may have been swapped on set to &#039;sabotage&#039; production</a></li><li><a class='rsswidget' href='https://news.yahoo.com/tried-basic-sandwiches-subway-ranked-170704550.html'>I tried all of the basic sandwiches at Subway and ranked them from worst to best</a></li><li><a class='rsswidget' href='https://news.yahoo.com/uk-royal-marines-dominated-us-121424223.html'>UK Royal Marines dominated US Marines in a desert battle simulation, prompting them to surrender less than halfway through, report says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coronavirus-outbreak-iowa-deer-prompting-115023092.html'>A coronavirus outbreak in Iowa deer is prompting scientists to worry if the animals could be a reservoir for the virus in the long term</a></li><li><a class='rsswidget' href='https://news.yahoo.com/coloradans-veto-three-statewide-measures-114905746.html'>Coloradans veto all three statewide measures backed by conservatives</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ree-drummond-apos-brother-once-113206078.html'>Ree Drummond&#039;s brother, who once appeared on &#039;Pioneer Woman,&#039; dead</a></li><li><a class='rsswidget' href='https://news.yahoo.com/texas-voters-pass-statewide-covid-112039725.html'>Texas voters pass statewide COVID-inspired measures</a></li><li><a class='rsswidget' href='https://news.yahoo.com/trump-may-learn-being-ex-100002288.html'>Trump May Be About To Learn That Being Ex-President Doesn’t Carry Much Weight In Court</a></li><li><a class='rsswidget' href='https://news.yahoo.com/missing-4-old-told-police-092126532.html'>Missing 4-Year-Old Told Police ‘My Name Is Cleo’ When Found Locked in House</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
</div>
</div>
</div>

</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/local/">Local News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Santa to visit Grundy County Museum</span></span></span></span></span></div></div>			<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
var elem = $(".news-ticker-wrap a");
if (elem) {
elem.keydown(function() {
if (elem.val().length > 10)
elem.val(elem.val().substr(0, 10));
});
}            
});
</script>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '120662631643754',
xfbml      : true,
version    : 'v3.1'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/1santa-to-visit-grundy-county-museum-2\/":244792};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.kttn.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"244792","nonce":"e8592ee381"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.7' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"244792","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.8' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="244792" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Santa+to+visit+Grundy+County+Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F&title=Santa+to+visit+Grundy+County+Museum"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="https://parler.com/new-post?message=Santa to visit Grundy County Museum&url=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1santa-to-visit-grundy-county-museum-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "a93715913b";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "244792";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'107434684',post:'244792',tz:'-6',srv:'www.kttn.com'} ]);
_stq.push([ 'clickTrackerInit', '107434684', '244792' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a8ae2f63eb5e11a","version":"2021.10.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.27559590339661 seconds, on 03-11-21 19:55:56 -->