<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kttn.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
@font-face {
font-family: "sw-icon-font";
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
src:url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
url("https://www.kttn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
font-weight: normal;
font-style: normal;
font-display:block;
}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rsYlpleW12O6JgQKtexRNQeAFPdXXM46fsLgX_Nf17g" />
<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Missouri Attorney General proposes &quot;Parent&#039;s Bill of Rights&quot;</title>
<link rel="canonical" href="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri Attorney General proposes &quot;Parent&#039;s Bill of Rights&quot;" />
<meta property="og:description" content="Missouri Attorney General Eric Schmitt proposed a Parents’ Bill of Rights ahead of the next legislative session in January. The Parents’ Bill of Rights would protect parents’ rights to have a well-informed say in their children’s education, strengthen parents’ abilities to take action related to their children’s education, and increase transparency in Missouri’s schools. “A [&hellip;]" />
<meta property="og:url" content="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" />
<meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7" />
<meta property="article:publisher" content="https://www.facebook.com/kttnfm/" />
<meta property="article:published_time" content="2021-12-02T10:31:57+00:00" />
<meta property="article:modified_time" content="2021-12-02T10:33:00+00:00" />
<meta property="og:image" content="https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KTTNRadio" />
<meta name="twitter:site" content="@KTTNRadio" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="KTTN News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Feed" href="https://www.kttn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Comments Feed" href="https://www.kttn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7  &raquo; Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221; Comments Feed" href="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/1bpv6zxv/2o8iv.css" media="screen"/>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kttn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/eqiq0p2c/2o8iv.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kttn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-social-share-css'  href='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kttn.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social_warfare-css'  href='https://www.kttn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/14t4yseo/2o8iv.css" media="all"/>
<!-- <link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.8' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/m9mtw35d/2o8iv.css" media="print"/>
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kttn.com/wp-content/cache/wpfc-minified/2f5al5jc/2o8iv.css" media="all"/>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/7vju8b4t/2o8iv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.kttn.com/wp-content/cache/wpfc-minified/e2btzz5s/2o8iv.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.8' id='modernizr-js'></script> -->
<!-- <script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> -->
<link rel="https://api.w.org/" href="https://www.kttn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kttn.com/wp-json/wp/v2/posts/245770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kttn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kttn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p7gMFu-11W2' />
<link rel="alternate" type="application/json+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kttn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&#038;format=xml" />
<meta name="yandex-verification" content="c566ba84af781dbe" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11511473-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-11511473-2');
</script>
<!-- start miniAudioPlayer custom CSS -->
<style id="map_custom_css">
/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html
Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/
/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a {color: #2457ee}a:hover, a:active {color: #dc4e32}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#000000;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;letter-spacing:1;line-height:1.3;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><meta property="fb:pages" content="176736135728507" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-72465590-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-72465590-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("https://www.kttn.com/wp-content/uploads/2019/09/Blue-Background.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style>
#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
#wp-admin-bar-pvc-post-views .pvc-line-graph {
display: inline-block;
width: 1px;
margin-right: 1px;
background-color: #ccc;
vertical-align: baseline;
}
#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
</style>			<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" sizes="32x32" />
<link rel="icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-230x230.png" />
<meta name="msapplication-TileImage" content="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-360x360.png" />
<style type="text/css" id="wp-custom-css">
.tags-links {display:none;}
a:active {color:#00008b!important}
/* unvisited link */
a:link {
color: blue;
}
/* visited link */
a:visited {
color: green;
}
/* mouse over link */
a:hover {
color: red;
}
.wp-caption .wp-caption-text {
text-align: left;
color: #000;
}
.author-info .author-description {font-style: normal; font-size: 20px; color: #000000; } 
.author-info .site-url {font-size: 20px; color: black;}
/* Change style for meta */
.hentry .entry-meta {font-size: 18px; } 
/* Only byline */
.hentry .entry-meta .author a {font-size: 18px; } 		</style>
<!-- Jetpack Google Analytics -->
<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-72465590-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-245770 single-format-standard custom-background layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
<header class="site-header">
<div class="container">
<div class="row hidden-xs hidden-sm">
<div class="col-md-4">
<a href="https://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
<div id="header-widgets" class="col-md-8"><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2159528617775818"
crossorigin="anonymous"></script>
<!-- Horizontal ad for Header -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="6419972530"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div class="navigation-wrap featured-articles-activated under-navigation-activated">
<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="25" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>25</strong> Latest Additions <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
<div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="https://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/03/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 ">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
</div>
<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
<ul id="menu-main-menu" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.kttn.com/">Home</a></li>
<li class="current-post-ancestor dropdown menu-news color-blue"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-local-news"><a href="https://www.kttn.com/category/news/local/">Local News</a></li>
<li class="current-post-ancestor active current-post-parent menu-state-news color-blue"><a href="https://www.kttn.com/category/news/state/">State News</a></li>
<li class="menu-national-news"><a href="https://www.kttn.com/category/news/national/">National News</a></li>
<li class="menu-farm-news"><a href="https://www.kttn.com/category/news/farmnews/">Farm News</a></li>
<li class="menu-military-news"><a href="https://www.kttn.com/category/news/military/">Military News</a></li>
</ul>
</li>
<li class="menu-kttn-sports-site"><a target="_blank" rel="noopener" href="http://www.kttnsports.com">KTTN Sports Site</a></li>
<li class="menu-weather"><a target="_blank" rel="noopener" href="https://www.kttn.com/weather/">Weather</a></li>
<li class="menu-contact-kttn"><a href="https://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li>
<li class="menu-kttn-site-search"><a href="https://www.kttn.com/search/">KTTN Site Search</a></li>
<li class="dropdown menu-other-information"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.kttn.com/category/otherinfo/">Other Information <b class="caret"></b></a>
<ul class="dropdown-menu">
<li class="menu-dmca-policy"><a href="https://www.kttn.com/dmca-notice/">DMCA Policy</a></li>
<li class="menu-media-outlets-using-our-content"><a href="https://www.kttn.com/media-outlets-use-of-our-content/">Media Outlets: Using Our Content</a></li>
<li class="menu-website-disclaimer"><a href="https://www.kttn.com/website-disclaimer/">Website Disclaimer</a></li>
<li class="menu-eeo-reports"><a href="https://publicfiles.fcc.gov/am-profile/KTTN/equal-employment-opportunity-records">EEO Reports</a></li>
</ul>
</li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
<li class="twitter-square">
<a href="https://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a>
</li>
<li class="facebook-official">
<a href="https://www.facebook.com/kttnfm"><i class="fa fa-facebook-official"></i></a>
</li>
<li class="rss"><a href="https://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li>					</ul>
</div>
</div>
</nav>
<div class="under-navigation hidden-xs hidden-sm">
<div class="row">
<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
<ul>
<li>
<a href="https://www.kttn.com/1missouri-state-highway-patrol-arrests-woman-from-iowa-in-sullivan-county/">Missouri State Highway Patrol arrests woman from Iowa in Sullivan County</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1winterfest-in-unionville-kicks-off-on-saturday/">&#8220;Winterfest&#8221; in Unionville kicks off on Saturday</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1missouri-department-of-health-watching-progress-of-omicron-variant/">Audio: Missouri Department of Health watching progress of Omicron variant</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1usda-announces-december-2021-lending-rates-for-agricultural-producers/">USDA announces December 2021 lending rates for agricultural producers</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/">Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1veteran-services-events-announced-for-december/">Veteran services events announced for December</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1missouri-state-highway-patrol-reports-two-arrests-on-wednesday/">Missouri State Highway Patrol reports two arrests on Wednesday</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/21two-health-departments-report-on-new-cases-of-covid-19-report-in-with-new-covid-related-death/">Three health departments report on new cases of COVID-19; new COVID-related death also reported</a>
<span class="post-date">December 2, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/1missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearm-following-high-speed-police-chase/">Missouri man sentenced to nine years in prison for illegal firearm following high-speed police chase</a>
<span class="post-date">December 1, 2021</span>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearms-stolen-from-neighbor/">Missouri man sentenced to nine years in prison for illegal firearms stolen from neighbor</a>
<span class="post-date">December 1, 2021</span>
</li>
</ul>
</div>
</aside>		</div>
<div class="col-md-3"><form method="get" id="searchform" action="https://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit">
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container">
<div class="content-inner">
<div class="row">
<div class="col-lg-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-245770" class="post-245770 post type-post status-publish format-standard has-post-thumbnail hentry category-state tag-25433 tag-about tag-ac tag-acc tag-acces tag-account tag-accounts tag-ace tag-across tag-act tag-action tag-actions tag-ad tag-add tag-addition tag-ag tag-again tag-against tag-aid tag-al tag-all tag-ap tag-app tag-approve tag-art tag-ass tag-ate tag-attorney tag-attorney-general tag-aws tag-being tag-bill tag-c tag-can tag-car tag-care tag-cat tag-cc tag-central tag-child tag-children tag-choice tag-cia tag-club tag-co tag-coming tag-content tag-cord tag-cost tag-counts tag-county tag-craft tag-creates tag-cross tag-dar tag-decision tag-decisions tag-department tag-department-of-elementary-and-secondary-education tag-development tag-district tag-districts tag-doe tag-early tag-eat tag-ed tag-educate tag-educated tag-education tag-educational tag-elementary tag-enrolling tag-epa tag-er tag-era tag-eric-schmitt tag-ex tag-exempt tag-expectations tag-extra tag-fail tag-failing tag-fee tag-field tag-file tag-filed tag-filing tag-for tag-force tag-forced tag-form tag-from tag-gains tag-general tag-gift tag-give tag-head tag-health tag-health-care tag-her tag-hey tag-hope tag-ice tag-id tag-ied tag-ill tag-immunizations tag-improve tag-increase tag-increases tag-individual tag-information tag-invest tag-investigation tag-investigations tag-ip tag-is tag-it tag-january tag-king tag-la tag-last tag-late tag-law tag-lawmaker tag-lawmakers tag-laws tag-lawsuit tag-lay tag-lecture tag-led tag-leg tag-legal tag-legislation tag-legislative tag-legislative-session tag-legislature tag-life-2 tag-lion tag-list tag-long tag-lt tag-ma tag-makers tag-mate tag-material tag-materials tag-men tag-mental tag-mental-heal tag-mental-health tag-mil tag-million tag-miss tag-missour tag-missouri tag-mo tag-moberly tag-ms tag-mu tag-nec tag-need tag-nf tag-no tag-not tag-off tag-office tag-on tag-other tag-ou tag-out tag-over tag-pa tag-parent tag-parents tag-participate tag-pas tag-pass tag-peak tag-plan tag-plans tag-play tag-policies tag-policy tag-power tag-pro tag-process tag-professional tag-program tag-programs tag-prop tag-propose tag-proposed tag-proposes tag-protect tag-public tag-quality tag-question tag-ra tag-race tag-rain tag-rant tag-record tag-recording tag-red tag-related tag-rent tag-rents tag-require tag-required tag-rig tag-right tag-rights tag-ring tag-rn tag-role tag-rolling tag-rot tag-s tag-sc tag-scholarship tag-scholarships tag-school tag-school-district tag-school-districts tag-schools tag-sec tag-second tag-sent tag-serve tag-session tag-ship tag-ships tag-sour tag-source tag-spa tag-speaker tag-speakers tag-spring tag-springfield tag-ssa tag-stand tag-state tag-state-law tag-strength tag-success tag-suit tag-sun tag-sunshine-law tag-tar tag-tea tag-teach tag-teacher tag-teachers tag-ted tag-ten tag-tent tag-term tag-that tag-the tag-this tag-tie tag-ties tag-title tag-to tag-tool tag-tools tag-torn tag-track tag-train tag-training tag-tri tag-uca tag-under tag-uni tag-up tag-us tag-ut tag-va tag-value tag-vest tag-video-2 tag-view tag-violate tag-voice tag-well tag-will tag-with tag-work tag-would tag-would-be color-blue">
<header class="entry-header">
<h1 class="entry-title">Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;</h1>
<div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kttn.com/category/news/state/" rel="category tag">State News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" rel="bookmark"><span class="entry-date published">December 2, 2021</span><span class="updated sr-only">December 2, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kttn.com/author/kttn-news/">KTTN News</a></span></span>			</div>
</header>
<div class="entry-thumbnail"><img width="770" height="440" src="https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Parents Bill of Rights" loading="lazy" data-lazy-srcset="https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights.jpg 770w, https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights-228x130.jpg 228w, https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights-500x286.jpg 500w, https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights-230x131.jpg 230w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" data-lazy-src="https://www.kttn.com/wp-content/uploads/2021/12/Parents-Bill-of-Rights.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="row">
<div class="entry-content col-md-9 col-md-push-3">
<div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="245770" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div></div><p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Missouri Attorney General Eric Schmitt proposed a Parents’ Bill of Rights ahead of the next legislative session in January. The Parents’ Bill of Rights would protect parents’ rights to have a well-informed say in their children’s education, strengthen parents’ abilities to take action related to their children’s education, and increase transparency in Missouri’s schools.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">“A quality education is at the core of a child’s early development and in their long-term success in life. Parents have every right to play a central role in their children’s education, are entitled to critical information about what is being taught, and must have the tools necessary to take action when they feel that the quality and content of how their children are being educated does not align with the values and expectations they expect and deserve,” said Attorney General Schmitt. “The Parents’ Bill of Rights empowers parents and increases transparency in school curricula and materials. It is my hope that the legislature will pass this crucial legislation to improve education for millions of children across the state.”</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Ahead of the upcoming legislative session, Missouri Attorney General Eric Schmitt is working with lawmakers to craft this much-needed addition to state law. The proposed bill would give parents a right to know about and approve of their child’s health care decisions, have access to health and mental health records, educational materials, and curriculum, and would require parents to consent to biometric scans, DNA extractions, and video/voice recordings. The legislation would give parents the right to be notified of investigations involving their children.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">As part of the Parents’ Bill of Rights, each school will be required to develop a policy that would guarantee parents a right to:</span></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Participate in their child’s education</span></strong></p>
<ul>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">View the curriculum their child is being taught</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Receive information on all extracurricular clubs at the school</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Receive information on school choice, including Missouri Empowerment Scholarships Accounts</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Understand the process to exempt their child from immunizations</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Receive information about enrolling their child in individual educational plans or gifted programs.</span></li>
</ul>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Further, the Parents’ Bill of Rights would require the Missouri Department of Elementary and Secondary Education to develop a Missouri Transparency Portal that would track and create easy access for parents to view:</span></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">School curriculum</span></strong></p>
<ul>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Other related source materials</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Professional development training for teachers</span></li>
<li><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">A list of speakers and guest lecturers within each school and related costs.</span></li>
</ul>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Lastly, the Parent&#8217;s Bill of Rights would be enforced by the Attorney General’s Office filing a lawsuit in Cole County or the county of the school district in question., The legislation also creates a legal right for parents to file lawsuits against school districts that violate the law.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">The Missouri Attorney General’s Office previously filed Sunshine Law lawsuits against Springfield Public Schools and the Moberly School District for failing to turn over records related to Critical Race Theory and IEP recording policies, respectively.</span></p>
<div class="post-views post-245770 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">131</span>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" data-text="Missouri Attorney General proposes &quot;Parent&#039;s Bill of Rights&quot;" data-via="KTTNRadio" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&amp;title=Missouri%20Attorney%20General%20proposes%20%22Parent%27s%20Bill%20of%20Rights%22" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&#038;media=https%3A%2F%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2021%2F12%2FParents-Bill-of-Rights.jpg&#038;description=Missouri%20Attorney%20General%20proposes%20%22Parent%27s%20Bill%20of%20Rights%22" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Missouri Attorney General proposes "Parent's Bill of Rights"" data-content="https://www.kttn.com/1missouri-attorney-general-proposes-parents-bill-of-rights/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="swp_social_panel swp_horizontal_panel swp_leaf  swp_default_full_color swp_other_full_color swp_individual_color_outlines scale-100 scale-full_width" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="245770" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div></div>						</div>
<div class="entry-sidebar col-md-3 col-md-pull-9">
<div class="entry-sharing">
<h3>Sharing</h3>
<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail" ><a href="/cdn-cgi/l/email-protection#cfaeaba2a6a18faab7aea2bfa3aae1aca0a2f09cbaada5aaacbbf282a6bcbca0babda6eafdff8ebbbba0bda1aab6eafdff88aaa1aabdaea3eafdffbfbda0bfa0bcaabceafdffeafdf9eafdfcf7fdfdffeafc8d9faebdaaa1bbeafdf9eafdfcf7fdfef8eafc8dbceafdff8da6a3a3eafdffa0a9eafdff9da6a8a7bbbceafdf9eafdfcf7fdfdfeeafc8d" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
<div class="tags-links"><h3>Tags</h3> <a href="https://www.kttn.com/tag/25433/" rel="tag">'</a>, <a href="https://www.kttn.com/tag/about/" rel="tag">about</a>, <a href="https://www.kttn.com/tag/ac/" rel="tag">AC</a>, <a href="https://www.kttn.com/tag/acc/" rel="tag">ACC</a>, <a href="https://www.kttn.com/tag/acces/" rel="tag">acces</a>, <a href="https://www.kttn.com/tag/account/" rel="tag">account</a>, <a href="https://www.kttn.com/tag/accounts/" rel="tag">accounts</a>, <a href="https://www.kttn.com/tag/ace/" rel="tag">ACE</a>, <a href="https://www.kttn.com/tag/across/" rel="tag">across</a>, <a href="https://www.kttn.com/tag/act/" rel="tag">ACT</a>, <a href="https://www.kttn.com/tag/action/" rel="tag">action</a>, <a href="https://www.kttn.com/tag/actions/" rel="tag">actions</a>, <a href="https://www.kttn.com/tag/ad/" rel="tag">ad</a>, <a href="https://www.kttn.com/tag/add/" rel="tag">add</a>, <a href="https://www.kttn.com/tag/addition/" rel="tag">addition</a>, <a href="https://www.kttn.com/tag/ag/" rel="tag">ag</a>, <a href="https://www.kttn.com/tag/again/" rel="tag">again</a>, <a href="https://www.kttn.com/tag/against/" rel="tag">against</a>, <a href="https://www.kttn.com/tag/aid/" rel="tag">aid</a>, <a href="https://www.kttn.com/tag/al/" rel="tag">AL</a>, <a href="https://www.kttn.com/tag/all/" rel="tag">all</a>, <a href="https://www.kttn.com/tag/ap/" rel="tag">AP</a>, <a href="https://www.kttn.com/tag/app/" rel="tag">app</a>, <a href="https://www.kttn.com/tag/approve/" rel="tag">approve</a>, <a href="https://www.kttn.com/tag/art/" rel="tag">art</a>, <a href="https://www.kttn.com/tag/ass/" rel="tag">ass</a>, <a href="https://www.kttn.com/tag/ate/" rel="tag">ate</a>, <a href="https://www.kttn.com/tag/attorney/" rel="tag">attorney</a>, <a href="https://www.kttn.com/tag/attorney-general/" rel="tag">attorney general</a>, <a href="https://www.kttn.com/tag/aws/" rel="tag">AWS</a>, <a href="https://www.kttn.com/tag/being/" rel="tag">being</a>, <a href="https://www.kttn.com/tag/bill/" rel="tag">bill</a>, <a href="https://www.kttn.com/tag/c/" rel="tag">c</a>, <a href="https://www.kttn.com/tag/can/" rel="tag">can</a>, <a href="https://www.kttn.com/tag/car/" rel="tag">car</a>, <a href="https://www.kttn.com/tag/care/" rel="tag">CARE</a>, <a href="https://www.kttn.com/tag/cat/" rel="tag">cat</a>, <a href="https://www.kttn.com/tag/cc/" rel="tag">CC</a>, <a href="https://www.kttn.com/tag/central/" rel="tag">central</a>, <a href="https://www.kttn.com/tag/child/" rel="tag">child</a>, <a href="https://www.kttn.com/tag/children/" rel="tag">children</a>, <a href="https://www.kttn.com/tag/choice/" rel="tag">choice</a>, <a href="https://www.kttn.com/tag/cia/" rel="tag">CIA</a>, <a href="https://www.kttn.com/tag/club/" rel="tag">club</a>, <a href="https://www.kttn.com/tag/co/" rel="tag">co</a>, <a href="https://www.kttn.com/tag/coming/" rel="tag">coming</a>, <a href="https://www.kttn.com/tag/content/" rel="tag">content</a>, <a href="https://www.kttn.com/tag/cord/" rel="tag">cord</a>, <a href="https://www.kttn.com/tag/cost/" rel="tag">cost</a>, <a href="https://www.kttn.com/tag/counts/" rel="tag">counts</a>, <a href="https://www.kttn.com/tag/county/" rel="tag">county</a>, <a href="https://www.kttn.com/tag/craft/" rel="tag">craft</a>, <a href="https://www.kttn.com/tag/creates/" rel="tag">creates</a>, <a href="https://www.kttn.com/tag/cross/" rel="tag">cross</a>, <a href="https://www.kttn.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.kttn.com/tag/decision/" rel="tag">decision</a>, <a href="https://www.kttn.com/tag/decisions/" rel="tag">decisions</a>, <a href="https://www.kttn.com/tag/department/" rel="tag">department</a>, <a href="https://www.kttn.com/tag/department-of-elementary-and-secondary-education/" rel="tag">Department of Elementary and Secondary Education</a>, <a href="https://www.kttn.com/tag/development/" rel="tag">development</a>, <a href="https://www.kttn.com/tag/district/" rel="tag">district</a>, <a href="https://www.kttn.com/tag/districts/" rel="tag">districts</a>, <a href="https://www.kttn.com/tag/doe/" rel="tag">DOE</a>, <a href="https://www.kttn.com/tag/early/" rel="tag">early</a>, <a href="https://www.kttn.com/tag/eat/" rel="tag">eat</a>, <a href="https://www.kttn.com/tag/ed/" rel="tag">Ed</a>, <a href="https://www.kttn.com/tag/educate/" rel="tag">educate</a>, <a href="https://www.kttn.com/tag/educated/" rel="tag">educated</a>, <a href="https://www.kttn.com/tag/education/" rel="tag">education</a>, <a href="https://www.kttn.com/tag/educational/" rel="tag">educational</a>, <a href="https://www.kttn.com/tag/elementary/" rel="tag">elementary</a>, <a href="https://www.kttn.com/tag/enrolling/" rel="tag">enrolling</a>, <a href="https://www.kttn.com/tag/epa/" rel="tag">EPA</a>, <a href="https://www.kttn.com/tag/er/" rel="tag">er</a>, <a href="https://www.kttn.com/tag/era/" rel="tag">Era</a>, <a href="https://www.kttn.com/tag/eric-schmitt/" rel="tag">Eric Schmitt</a>, <a href="https://www.kttn.com/tag/ex/" rel="tag">ex</a>, <a href="https://www.kttn.com/tag/exempt/" rel="tag">exempt</a>, <a href="https://www.kttn.com/tag/expectations/" rel="tag">expectations</a>, <a href="https://www.kttn.com/tag/extra/" rel="tag">extra</a>, <a href="https://www.kttn.com/tag/fail/" rel="tag">fail</a>, <a href="https://www.kttn.com/tag/failing/" rel="tag">failing</a>, <a href="https://www.kttn.com/tag/fee/" rel="tag">fee</a>, <a href="https://www.kttn.com/tag/field/" rel="tag">field</a>, <a href="https://www.kttn.com/tag/file/" rel="tag">file</a>, <a href="https://www.kttn.com/tag/filed/" rel="tag">filed</a>, <a href="https://www.kttn.com/tag/filing/" rel="tag">filing</a>, <a href="https://www.kttn.com/tag/for/" rel="tag">for</a>, <a href="https://www.kttn.com/tag/force/" rel="tag">force</a>, <a href="https://www.kttn.com/tag/forced/" rel="tag">forced</a>, <a href="https://www.kttn.com/tag/form/" rel="tag">form</a>, <a href="https://www.kttn.com/tag/from/" rel="tag">from</a>, <a href="https://www.kttn.com/tag/gains/" rel="tag">gains</a>, <a href="https://www.kttn.com/tag/general/" rel="tag">general</a>, <a href="https://www.kttn.com/tag/gift/" rel="tag">gift</a>, <a href="https://www.kttn.com/tag/give/" rel="tag">give</a>, <a href="https://www.kttn.com/tag/head/" rel="tag">head</a>, <a href="https://www.kttn.com/tag/health/" rel="tag">health</a>, <a href="https://www.kttn.com/tag/health-care/" rel="tag">health care</a>, <a href="https://www.kttn.com/tag/her/" rel="tag">her</a>, <a href="https://www.kttn.com/tag/hey/" rel="tag">hey</a>, <a href="https://www.kttn.com/tag/hope/" rel="tag">hope</a>, <a href="https://www.kttn.com/tag/ice/" rel="tag">ICE</a>, <a href="https://www.kttn.com/tag/id/" rel="tag">ID</a>, <a href="https://www.kttn.com/tag/ied/" rel="tag">IED</a>, <a href="https://www.kttn.com/tag/ill/" rel="tag">ill</a>, <a href="https://www.kttn.com/tag/immunizations/" rel="tag">immunizations</a>, <a href="https://www.kttn.com/tag/improve/" rel="tag">improve</a>, <a href="https://www.kttn.com/tag/increase/" rel="tag">increase</a>, <a href="https://www.kttn.com/tag/increases/" rel="tag">increases</a>, <a href="https://www.kttn.com/tag/individual/" rel="tag">individual</a>, <a href="https://www.kttn.com/tag/information/" rel="tag">information</a>, <a href="https://www.kttn.com/tag/invest/" rel="tag">invest</a>, <a href="https://www.kttn.com/tag/investigation/" rel="tag">investigation</a>, <a href="https://www.kttn.com/tag/investigations/" rel="tag">investigations</a>, <a href="https://www.kttn.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.kttn.com/tag/is/" rel="tag">IS</a>, <a href="https://www.kttn.com/tag/it/" rel="tag">IT</a>, <a href="https://www.kttn.com/tag/january/" rel="tag">January</a>, <a href="https://www.kttn.com/tag/king/" rel="tag">king</a>, <a href="https://www.kttn.com/tag/la/" rel="tag">LA</a>, <a href="https://www.kttn.com/tag/last/" rel="tag">last</a>, <a href="https://www.kttn.com/tag/late/" rel="tag">late</a>, <a href="https://www.kttn.com/tag/law/" rel="tag">law</a>, <a href="https://www.kttn.com/tag/lawmaker/" rel="tag">lawmaker</a>, <a href="https://www.kttn.com/tag/lawmakers/" rel="tag">lawmakers</a>, <a href="https://www.kttn.com/tag/laws/" rel="tag">laws</a>, <a href="https://www.kttn.com/tag/lawsuit/" rel="tag">lawsuit</a>, <a href="https://www.kttn.com/tag/lay/" rel="tag">lay</a>, <a href="https://www.kttn.com/tag/lecture/" rel="tag">lecture</a>, <a href="https://www.kttn.com/tag/led/" rel="tag">LED</a>, <a href="https://www.kttn.com/tag/leg/" rel="tag">leg</a>, <a href="https://www.kttn.com/tag/legal/" rel="tag">legal</a>, <a href="https://www.kttn.com/tag/legislation/" rel="tag">legislation</a>, <a href="https://www.kttn.com/tag/legislative/" rel="tag">legislative</a>, <a href="https://www.kttn.com/tag/legislative-session/" rel="tag">legislative session</a>, <a href="https://www.kttn.com/tag/legislature/" rel="tag">legislature</a>, <a href="https://www.kttn.com/tag/life-2/" rel="tag">life</a>, <a href="https://www.kttn.com/tag/lion/" rel="tag">lion</a>, <a href="https://www.kttn.com/tag/list/" rel="tag">list</a>, <a href="https://www.kttn.com/tag/long/" rel="tag">long</a>, <a href="https://www.kttn.com/tag/lt/" rel="tag">LT</a>, <a href="https://www.kttn.com/tag/ma/" rel="tag">Ma</a>, <a href="https://www.kttn.com/tag/makers/" rel="tag">makers</a>, <a href="https://www.kttn.com/tag/mate/" rel="tag">mate</a>, <a href="https://www.kttn.com/tag/material/" rel="tag">material</a>, <a href="https://www.kttn.com/tag/materials/" rel="tag">materials</a>, <a href="https://www.kttn.com/tag/men/" rel="tag">men</a>, <a href="https://www.kttn.com/tag/mental/" rel="tag">mental</a>, <a href="https://www.kttn.com/tag/mental-heal/" rel="tag">mental heal</a>, <a href="https://www.kttn.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://www.kttn.com/tag/mil/" rel="tag">mil</a>, <a href="https://www.kttn.com/tag/million/" rel="tag">million</a>, <a href="https://www.kttn.com/tag/miss/" rel="tag">Miss</a>, <a href="https://www.kttn.com/tag/missour/" rel="tag">Missour</a>, <a href="https://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://www.kttn.com/tag/mo/" rel="tag">Mo</a>, <a href="https://www.kttn.com/tag/moberly/" rel="tag">Moberly</a>, <a href="https://www.kttn.com/tag/ms/" rel="tag">MS</a>, <a href="https://www.kttn.com/tag/mu/" rel="tag">MU</a>, <a href="https://www.kttn.com/tag/nec/" rel="tag">nec</a>, <a href="https://www.kttn.com/tag/need/" rel="tag">need</a>, <a href="https://www.kttn.com/tag/nf/" rel="tag">NF</a>, <a href="https://www.kttn.com/tag/no/" rel="tag">no</a>, <a href="https://www.kttn.com/tag/not/" rel="tag">not</a>, <a href="https://www.kttn.com/tag/off/" rel="tag">off</a>, <a href="https://www.kttn.com/tag/office/" rel="tag">office</a>, <a href="https://www.kttn.com/tag/on/" rel="tag">on</a>, <a href="https://www.kttn.com/tag/other/" rel="tag">other</a>, <a href="https://www.kttn.com/tag/ou/" rel="tag">OU</a>, <a href="https://www.kttn.com/tag/out/" rel="tag">out</a>, <a href="https://www.kttn.com/tag/over/" rel="tag">over</a>, <a href="https://www.kttn.com/tag/pa/" rel="tag">PA</a>, <a href="https://www.kttn.com/tag/parent/" rel="tag">parent</a>, <a href="https://www.kttn.com/tag/parents/" rel="tag">parents</a>, <a href="https://www.kttn.com/tag/participate/" rel="tag">participate</a>, <a href="https://www.kttn.com/tag/pas/" rel="tag">PAS</a>, <a href="https://www.kttn.com/tag/pass/" rel="tag">pass</a>, <a href="https://www.kttn.com/tag/peak/" rel="tag">peak</a>, <a href="https://www.kttn.com/tag/plan/" rel="tag">plan</a>, <a href="https://www.kttn.com/tag/plans/" rel="tag">plans</a>, <a href="https://www.kttn.com/tag/play/" rel="tag">play</a>, <a href="https://www.kttn.com/tag/policies/" rel="tag">policies</a>, <a href="https://www.kttn.com/tag/policy/" rel="tag">policy</a>, <a href="https://www.kttn.com/tag/power/" rel="tag">power</a>, <a href="https://www.kttn.com/tag/pro/" rel="tag">pro</a>, <a href="https://www.kttn.com/tag/process/" rel="tag">process</a>, <a href="https://www.kttn.com/tag/professional/" rel="tag">professional</a>, <a href="https://www.kttn.com/tag/program/" rel="tag">program</a>, <a href="https://www.kttn.com/tag/programs/" rel="tag">programs</a>, <a href="https://www.kttn.com/tag/prop/" rel="tag">prop</a>, <a href="https://www.kttn.com/tag/propose/" rel="tag">propose</a>, <a href="https://www.kttn.com/tag/proposed/" rel="tag">proposed</a>, <a href="https://www.kttn.com/tag/proposes/" rel="tag">proposes</a>, <a href="https://www.kttn.com/tag/protect/" rel="tag">protect</a>, <a href="https://www.kttn.com/tag/public/" rel="tag">public</a>, <a href="https://www.kttn.com/tag/quality/" rel="tag">quality</a>, <a href="https://www.kttn.com/tag/question/" rel="tag">question</a>, <a href="https://www.kttn.com/tag/ra/" rel="tag">RA</a>, <a href="https://www.kttn.com/tag/race/" rel="tag">race</a>, <a href="https://www.kttn.com/tag/rain/" rel="tag">rain</a>, <a href="https://www.kttn.com/tag/rant/" rel="tag">rant</a>, <a href="https://www.kttn.com/tag/record/" rel="tag">record</a>, <a href="https://www.kttn.com/tag/recording/" rel="tag">recording</a>, <a href="https://www.kttn.com/tag/red/" rel="tag">red</a>, <a href="https://www.kttn.com/tag/related/" rel="tag">related</a>, <a href="https://www.kttn.com/tag/rent/" rel="tag">rent</a>, <a href="https://www.kttn.com/tag/rents/" rel="tag">rents</a>, <a href="https://www.kttn.com/tag/require/" rel="tag">require</a>, <a href="https://www.kttn.com/tag/required/" rel="tag">required</a>, <a href="https://www.kttn.com/tag/rig/" rel="tag">rig</a>, <a href="https://www.kttn.com/tag/right/" rel="tag">right</a>, <a href="https://www.kttn.com/tag/rights/" rel="tag">rights</a>, <a href="https://www.kttn.com/tag/ring/" rel="tag">ring</a>, <a href="https://www.kttn.com/tag/rn/" rel="tag">RN</a>, <a href="https://www.kttn.com/tag/role/" rel="tag">role</a>, <a href="https://www.kttn.com/tag/rolling/" rel="tag">Rolling</a>, <a href="https://www.kttn.com/tag/rot/" rel="tag">rot</a>, <a href="https://www.kttn.com/tag/s/" rel="tag">S</a>, <a href="https://www.kttn.com/tag/sc/" rel="tag">SC</a>, <a href="https://www.kttn.com/tag/scholarship/" rel="tag">scholarship</a>, <a href="https://www.kttn.com/tag/scholarships/" rel="tag">scholarships</a>, <a href="https://www.kttn.com/tag/school/" rel="tag">school</a>, <a href="https://www.kttn.com/tag/school-district/" rel="tag">school district</a>, <a href="https://www.kttn.com/tag/school-districts/" rel="tag">School districts</a>, <a href="https://www.kttn.com/tag/schools/" rel="tag">schools</a>, <a href="https://www.kttn.com/tag/sec/" rel="tag">SEC</a>, <a href="https://www.kttn.com/tag/second/" rel="tag">second</a>, <a href="https://www.kttn.com/tag/sent/" rel="tag">sent</a>, <a href="https://www.kttn.com/tag/serve/" rel="tag">serve</a>, <a href="https://www.kttn.com/tag/session/" rel="tag">session</a>, <a href="https://www.kttn.com/tag/ship/" rel="tag">ship</a>, <a href="https://www.kttn.com/tag/ships/" rel="tag">ships</a>, <a href="https://www.kttn.com/tag/sour/" rel="tag">sour</a>, <a href="https://www.kttn.com/tag/source/" rel="tag">source</a>, <a href="https://www.kttn.com/tag/spa/" rel="tag">spa</a>, <a href="https://www.kttn.com/tag/speaker/" rel="tag">speaker</a>, <a href="https://www.kttn.com/tag/speakers/" rel="tag">speakers</a>, <a href="https://www.kttn.com/tag/spring/" rel="tag">Spring</a>, <a href="https://www.kttn.com/tag/springfield/" rel="tag">Springfield</a>, <a href="https://www.kttn.com/tag/ssa/" rel="tag">SSA</a>, <a href="https://www.kttn.com/tag/stand/" rel="tag">stand</a>, <a href="https://www.kttn.com/tag/state/" rel="tag">state</a>, <a href="https://www.kttn.com/tag/state-law/" rel="tag">state law</a>, <a href="https://www.kttn.com/tag/strength/" rel="tag">strength</a>, <a href="https://www.kttn.com/tag/success/" rel="tag">success</a>, <a href="https://www.kttn.com/tag/suit/" rel="tag">suit</a>, <a href="https://www.kttn.com/tag/sun/" rel="tag">sun</a>, <a href="https://www.kttn.com/tag/sunshine-law/" rel="tag">sunshine law</a>, <a href="https://www.kttn.com/tag/tar/" rel="tag">tar</a>, <a href="https://www.kttn.com/tag/tea/" rel="tag">tea</a>, <a href="https://www.kttn.com/tag/teach/" rel="tag">teach</a>, <a href="https://www.kttn.com/tag/teacher/" rel="tag">teacher</a>, <a href="https://www.kttn.com/tag/teachers/" rel="tag">teachers</a>, <a href="https://www.kttn.com/tag/ted/" rel="tag">Ted</a>, <a href="https://www.kttn.com/tag/ten/" rel="tag">ten</a>, <a href="https://www.kttn.com/tag/tent/" rel="tag">tent</a>, <a href="https://www.kttn.com/tag/term/" rel="tag">term</a>, <a href="https://www.kttn.com/tag/that/" rel="tag">that</a>, <a href="https://www.kttn.com/tag/the/" rel="tag">THE</a>, <a href="https://www.kttn.com/tag/this/" rel="tag">this</a>, <a href="https://www.kttn.com/tag/tie/" rel="tag">tie</a>, <a href="https://www.kttn.com/tag/ties/" rel="tag">ties</a>, <a href="https://www.kttn.com/tag/title/" rel="tag">title</a>, <a href="https://www.kttn.com/tag/to/" rel="tag">to</a>, <a href="https://www.kttn.com/tag/tool/" rel="tag">tool</a>, <a href="https://www.kttn.com/tag/tools/" rel="tag">tools</a>, <a href="https://www.kttn.com/tag/torn/" rel="tag">torn</a>, <a href="https://www.kttn.com/tag/track/" rel="tag">track</a>, <a href="https://www.kttn.com/tag/train/" rel="tag">train</a>, <a href="https://www.kttn.com/tag/training/" rel="tag">training</a>, <a href="https://www.kttn.com/tag/tri/" rel="tag">TRI</a>, <a href="https://www.kttn.com/tag/uca/" rel="tag">UCA</a>, <a href="https://www.kttn.com/tag/under/" rel="tag">under</a>, <a href="https://www.kttn.com/tag/uni/" rel="tag">UNI</a>, <a href="https://www.kttn.com/tag/up/" rel="tag">up</a>, <a href="https://www.kttn.com/tag/us/" rel="tag">US</a>, <a href="https://www.kttn.com/tag/ut/" rel="tag">UT</a>, <a href="https://www.kttn.com/tag/va/" rel="tag">VA</a>, <a href="https://www.kttn.com/tag/value/" rel="tag">value</a>, <a href="https://www.kttn.com/tag/vest/" rel="tag">vest</a>, <a href="https://www.kttn.com/tag/video-2/" rel="tag">video</a>, <a href="https://www.kttn.com/tag/view/" rel="tag">view</a>, <a href="https://www.kttn.com/tag/violate/" rel="tag">violate</a>, <a href="https://www.kttn.com/tag/voice/" rel="tag">VOICE</a>, <a href="https://www.kttn.com/tag/well/" rel="tag">Well</a>, <a href="https://www.kttn.com/tag/will/" rel="tag">will</a>, <a href="https://www.kttn.com/tag/with/" rel="tag">with</a>, <a href="https://www.kttn.com/tag/work/" rel="tag">Work</a>, <a href="https://www.kttn.com/tag/would/" rel="tag">would</a>, <a href="https://www.kttn.com/tag/would-be/" rel="tag">would be</a></div>				</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.kttn.com/1veteran-services-events-announced-for-december/" rel="prev">Veteran services events announced for December</a></div><div class="nav-next"><a href="https://www.kttn.com/1usda-announces-december-2021-lending-rates-for-agricultural-producers/" rel="next">USDA announces December 2021 lending rates for agricultural producers</a></div></div>
</nav>						<div class="author-info">
<div class="author-avatar">
<img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n-110x110.png" width="72" height="72" alt="Avatar" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /></noscript>							</div>
<div class="author-detail">
<h4 class="author-title"> <a href="https://www.kttn.com/author/kttn-news/" title="Posts by KTTN News" rel="author">KTTN News</a></h4>
<p class="site-url"><a href="https://www.kttn.com">http://www.kttn.com</a>
</p>
<p class="author-description"></p>
<ul class="author-icons">
</ul>
</div>
</div>
<!-- Related post -->
<!-- End Related post -->
<section id="comments" class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/1missouri-attorney-general-proposes-parents-bill-of-rights/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.kttn.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
</main>
</div>
</div>
<div class="col-lg-3">
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kttn923fm/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/KTTNbutton.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Listen to KGOZ Live</h2><div class="textwidget custom-html-widget"><a href="https://onlineradiobox.com/us/kgoz/" title="Listen on Online Radio Box!" target="_blank" rel="noopener"><img src="https://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;" data-lazy-src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.kttn.com/wp-content/uploads/2020/07/Z1017-Play-Button.jpg" alt="Listen on Online Radio Box!" style="width: 240px; height: 84px;"/></noscript></a></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></h2>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/kttnfm/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm/"><a href="https://www.facebook.com/kttnfm/">Like Us on Facebook</a></blockquote></div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-10" class="widget widget_top-posts"><h2 class="widget-title">Most Popular articles</h2><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.kttn.com/1novinger-man-arrested-by-missouri-state-highway-patrol/" title="Novinger man arrested by Missouri State Highway Patrol" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2021/12/Brandon-Sizemore-booking-photo.jpg?resize=40%2C40&#038;ssl=1" alt="Novinger man arrested by Missouri State Highway Patrol" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1novinger-man-arrested-by-missouri-state-highway-patrol/" title="Novinger man arrested by Missouri State Highway Patrol" class="bump-view" data-bump-view="tp">Novinger man arrested by Missouri State Highway Patrol</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearms-stolen-from-neighbor/" title="Missouri man sentenced to nine years in prison for illegal firearms stolen from neighbor" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/06/Prison-Sentence.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to nine years in prison for illegal firearms stolen from neighbor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearms-stolen-from-neighbor/" title="Missouri man sentenced to nine years in prison for illegal firearms stolen from neighbor" class="bump-view" data-bump-view="tp">Missouri man sentenced to nine years in prison for illegal firearms stolen from neighbor</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1missouri-man-sentenced-to-17-years-in-prison-without-parole-for-child-pornography/" title="Missouri man sentenced to 17 years in prison without parole for child pornography" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to 17 years in prison without parole for child pornography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1missouri-man-sentenced-to-17-years-in-prison-without-parole-for-child-pornography/" title="Missouri man sentenced to 17 years in prison without parole for child pornography" class="bump-view" data-bump-view="tp">Missouri man sentenced to 17 years in prison without parole for child pornography</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearm-following-high-speed-police-chase/" title="Missouri man sentenced to nine years in prison for illegal firearm following high-speed police chase" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/09/Prison-Sentence-1.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri man sentenced to nine years in prison for illegal firearm following high-speed police chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1missouri-man-sentenced-to-nine-years-in-prison-for-illegal-firearm-following-high-speed-police-chase/" title="Missouri man sentenced to nine years in prison for illegal firearm following high-speed police chase" class="bump-view" data-bump-view="tp">Missouri man sentenced to nine years in prison for illegal firearm following high-speed police chase</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1usda-accepting-applications-for-loans-and-grants-to-assist-those-in-rural-areas-in-obtaining-high-speed-internet-access/" title="USDA accepting applications for loans and Grants to assist those in rural areas in obtaining high-speed internet access" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2019/04/USDA-Reconnect-Program.jpg?resize=40%2C40&#038;ssl=1" alt="USDA accepting applications for loans and Grants to assist those in rural areas in obtaining high-speed internet access" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1usda-accepting-applications-for-loans-and-grants-to-assist-those-in-rural-areas-in-obtaining-high-speed-internet-access/" title="USDA accepting applications for loans and Grants to assist those in rural areas in obtaining high-speed internet access" class="bump-view" data-bump-view="tp">USDA accepting applications for loans and Grants to assist those in rural areas in obtaining high-speed internet access</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1kansas-resident-injured-in-crash-east-of-chillicothe/" title="Kansas resident injured in crash east of Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-4.jpg?resize=40%2C40&#038;ssl=1" alt="Kansas resident injured in crash east of Chillicothe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1kansas-resident-injured-in-crash-east-of-chillicothe/" title="Kansas resident injured in crash east of Chillicothe" class="bump-view" data-bump-view="tp">Kansas resident injured in crash east of Chillicothe</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1liberty-woman-transported-to-grundy-county-to-face-forgery-charge/" title="Liberty woman transported to Grundy County to face forgery charge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2021/12/Forgery-news-Graphic.jpg?resize=40%2C40&#038;ssl=1" alt="Liberty woman transported to Grundy County to face forgery charge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1liberty-woman-transported-to-grundy-county-to-face-forgery-charge/" title="Liberty woman transported to Grundy County to face forgery charge" class="bump-view" data-bump-view="tp">Liberty woman transported to Grundy County to face forgery charge</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1missouri-state-highway-patrol-reports-two-arrests-on-wednesday/" title="Missouri State Highway Patrol reports two arrests on Wednesday" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2020/11/Missouri-State-Highway-Patrol-Website-New-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Missouri State Highway Patrol reports two arrests on Wednesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1missouri-state-highway-patrol-reports-two-arrests-on-wednesday/" title="Missouri State Highway Patrol reports two arrests on Wednesday" class="bump-view" data-bump-view="tp">Missouri State Highway Patrol reports two arrests on Wednesday</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1celebration-of-life-announced-for-spickard-resident-brad-collins/" title="Celebration of life announced for Spickard resident Brad Collins" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2021/11/Brad-Collins-Go-Fune-Me-Account-Photo.jpg?resize=40%2C40&#038;ssl=1" alt="Celebration of life announced for Spickard resident Brad Collins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1celebration-of-life-announced-for-spickard-resident-brad-collins/" title="Celebration of life announced for Spickard resident Brad Collins" class="bump-view" data-bump-view="tp">Celebration of life announced for Spickard resident Brad Collins</a>
</div>
</li>
<li>
<a href="https://www.kttn.com/1meadville-man-injured-after-dump-truck-overturns-near-chillicothe/" title="Meadville man injured after dump truck overturns near Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2018/12/Accident-Crash-2.jpg?resize=40%2C40&#038;ssl=1" alt="Meadville man injured after dump truck overturns near Chillicothe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.kttn.com/1meadville-man-injured-after-dump-truck-overturns-near-chillicothe/" title="Meadville man injured after dump truck overturns near Chillicothe" class="bump-view" data-bump-view="tp">Meadville man injured after dump truck overturns near Chillicothe</a>
</div>
</li>
</ul>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.npr.org/templates/story/story.php?storyId=1001">NPR Top Headlines</a></h2><ul><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060697321/chris-cuomo-says-hes-hurt-and-embarrassed-about-his-suspension-from-cnn'>Chris Cuomo says he&#039;s hurt and embarrassed about his suspension from CNN</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060699340/marcus-lamb-daystar-television-network-dies-covid'>Marcus Lamb, the Christian broadcaster who discouraged vaccines, dies from COVID-19</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060635724/meta-facebook-instagram-kyle-rittenhouse'>Meta is reversing policy that kept Kyle Rittenhouse from Facebook and Instagram</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060645940/facebook-takes-down-china-based-fake-covid-claims'>Facebook takes down China-based network spreading false COVID-19 claims</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060600043/twitter-photo-removal-policy-aimed-at-improving-privacy-sparks-concerns-over-mis'>Twitter photo-removal policy aimed at improving privacy sparks concerns over misuse</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060620025/stacey-abrams-announces-candidacy-in-georgia-governors-race'>Stacey Abrams announces candidacy in Georgia governor&#039;s race</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060618440/northern-ireland-collective-wins-the-prestigious-turner-prize-for-art'>Northern Ireland collective wins the prestigious Turner Prize for art</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060579444/news-the-mlb-used-2-types-of-baseballs-in-2021-could-throw-curveball-into-labor-'>News the MLB used 2 types of baseballs in 2021 could throw curveball into labor talks</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060578989/peng-shuai-wta-tournaments-china-suspended'>Women&#039;s Tennis Association suspends tournaments in China over concern about Peng Shuai</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/goatsandsoda/2021/12/01/1055803031/the-mystery-of-where-omicron-came-from-and-why-it-matters'>The mystery of where omicron came from — and why it matters</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1059835937/omicron-us-first-case'>California has reported the first U.S. case of the omicron variant</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/health-shots/2021/12/01/1060141850/a-different-kind-of-covid-vaccine-is-about-ready-to-roll'>A different kind of COVID vaccine is about ready to roll</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060507288/fedex-delivery-dumped-ravine-alabama'>Authorities say a FedEx driver dumped hundreds of packages into an Alabama ravine</a></li><li><a class='rsswidget' href='https://www.npr.org/2021/12/01/1060528133/ghislaine-maxwell-trial-updates-jane-pilot'>A Ghislaine Maxwell accuser says she was recruited and abused when she was just 14</a></li><li><a class='rsswidget' href='https://www.npr.org/sections/coronavirus-live-updates/2021/12/01/1060477609/the-omicron-variant-has-been-found-in-23-countries'>The omicron variant has been found in 24 countries</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.yahoo.com/news/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.yahoo.com/news">Yahoo News</a></h2><ul><li><a class='rsswidget' href='https://news.yahoo.com/vietnams-spectacular-terraced-ricefields-wait-042503352.html'>Vietnam&#039;s spectacular terraced ricefields wait for tourists</a></li><li><a class='rsswidget' href='https://news.yahoo.com/justice-coney-barrett-questions-adoption-031040901.html'>Justice Coney Barrett questions if adoption laws could eliminate the &#039;burden&#039; of parenthood for abortion seekers</a></li><li><a class='rsswidget' href='https://news.yahoo.com/symone-sanders-leaving-vice-president-024002468.html'>Symone Sanders leaving Vice President Kamala Harris&#039; office</a></li><li><a class='rsswidget' href='https://news.yahoo.com/dna-matches-body-alaska-man-020143257.html'>DNA matches body to Alaska man last seen alive in 1979</a></li><li><a class='rsswidget' href='https://news.yahoo.com/washington-school-board-meeting-cut-014525126.html'>A Washington school board meeting was cut short after 2 attendees interrupted the Black superintendent by playing recordings of a racial slur</a></li><li><a class='rsswidget' href='https://news.yahoo.com/prosecute-shoplifters-under-existing-laws-013250214.html'>Prosecute shoplifters under existing laws, governor says</a></li><li><a class='rsswidget' href='https://news.yahoo.com/laos-china-railway-launch-debt-011045234.html'>Laos-China railway to launch as debt to Beijing mounts</a></li><li><a class='rsswidget' href='https://news.yahoo.com/waukesha-christmas-parade-suspect-darrell-001516638.html'>Waukesha Christmas Parade suspect Darrell Brooks Jr. says he is being treated like a &#039;monster,&#039; according to jailhouse interview</a></li><li><a class='rsswidget' href='https://news.yahoo.com/american-couple-trip-cancun-ends-235330846.html'>American Couple’s Trip to Cancun Ends in a Horrific Hotel Room Death</a></li><li><a class='rsswidget' href='https://news.yahoo.com/senator-ted-cruz-blocks-bidens-231847298.html'>Senator Ted Cruz blocks Biden&#039;s State Department nominees</a></li><li><a class='rsswidget' href='https://news.yahoo.com/ex-white-house-chief-staff-225733420.html'>Ex-White House chief of staff said former President Donald Trump won&#039;t run in 2024 because he can&#039;t &#039;be seen as a loser&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/police-shooting-raises-questions-over-223811806.html'>Police shooting raises questions over Black man&#039;s gun rights</a></li><li><a class='rsswidget' href='https://news.yahoo.com/worldwide-health-alert-cardiologist-says-223629945.html'>Worldwide health alert after cardiologist says he caught Covid variant during London conference trip</a></li><li><a class='rsswidget' href='https://news.yahoo.com/massive-bear-spotted-minnesota-wilderness-222323725.html'>Massive bear spotted in Minnesota wilderness. ‘Are they supposed to get this big?’</a></li><li><a class='rsswidget' href='https://news.yahoo.com/kendra-wilkinson-shares-rare-photos-221857380.html'>Kendra Wilkinson shares rare photos of her kids — and they look so grown-up!</a></li><li><a class='rsswidget' href='https://news.yahoo.com/science-proves-roe-v-wade-220103061.html'>Science proves Roe v. Wade wrong. Humanity doesn&#039;t start at 20 weeks: Lila Rose</a></li><li><a class='rsswidget' href='https://news.yahoo.com/study-nba-players-staff-found-220000942.html'>A study on NBA players and staff found vaccinated people with breakthrough infections may be less likely to spread COVID-19 to others</a></li><li><a class='rsswidget' href='https://news.yahoo.com/keanu-reeves-said-studio-heads-215858987.html'>Keanu Reeves said studio heads &#039;weren&#039;t ready&#039; for a trans character in the first installment of &#039;The Matrix&#039;</a></li><li><a class='rsswidget' href='https://news.yahoo.com/california-water-districts-0-requested-215236743.html'>California water districts to get 0% of requested supplies</a></li><li><a class='rsswidget' href='https://news.yahoo.com/does-sound-roe-v-wade-212940509.html'>‘It does sound like Roe v. Wade will be overturned:’ Legal expert</a></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kttn sports all ads -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2159528617775818"
data-ad-slot="7104297081"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
</div>
</div>
</div>

</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-navigation"><div class="breadcrumbs"><span><span><a href="https://www.kttn.com/"><i class="fa fa-home"></i> Home</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/">News</a> <i class="fa fa-caret-right"></i> <span><a href="https://www.kttn.com/category/news/state/">State News</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last" aria-current="page">Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;</span></span></span></span></span></div></div>			<div class="row">
<div class="site-info col-md-6">
Copyright &copy; 2021 by <a href="https://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 </a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
<div class="site-footer-logo col-md-6 text-right">
<a href="https://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 "></a>
</div>
</div>
</div>
</footer>
</div>
<script>
$(document).ready(function() {
var elem = $(".news-ticker-wrap a");
if (elem) {
elem.keydown(function() {
if (elem.val().length > 10)
elem.val(elem.val().substr(0, 10));
});
}            
});
</script>
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '120662631643754',
xfbml      : true,
version    : 'v3.1'
});
FB.AppEvents.logPageView();
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.kttn.com\/1missouri-attorney-general-proposes-parents-bill-of-rights\/":245770};
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script type="text/javascript">
( function () {
// Pinterest shared resources
var s = document.createElement( 'script' );
s.type = 'text/javascript';
s.async = true;
s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
var x = document.getElementsByTagName( 'script' )[ 0 ];
x.parentNode.insertBefore(s, x);
// if 'Pin it' button has 'counts' make container wider
function init() {
var shares = document.querySelectorAll( 'li.share-pinterest' );
for ( var i = 0; i < shares.length; i++ ) {
var share = shares[ i ];
if ( share.querySelector( 'a span:visible' ) ) {
share.style.width = '80px';
}
}
}
if ( document.readyState !== 'complete' ) {
document.addEventListener( 'load', init );
} else {
init();
}
} )();
</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"245770","nonce":"2ac7264148","requestURL":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.10' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"245770","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.8' id='dw-focus-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.kttn.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script>
<!-- start miniAudioPlayer initializer -->
<script type="text/javascript">
let isGutenberg = true;
let miniAudioPlayer_replaceDefault = 1;
let miniAudioPlayer_excluded = "map_excluded";
let miniAudioPlayer_replaceDefault_show_title = 1;
let miniAudioPlayer_defaults = {
inLine:true,
width:"80%",
skin:"blue",
animate:false,
volume:.8,
autoplay:false,
showVolumeLevel:true,
allowMute: true,
showTime:true,
id3:true,
showRew:true,
addShadow: false,
downloadable:false,
downloadPage: null,
swfPath:"https://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",
onReady: function(player, $controlsBox){
if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
jQuery(".map_download", $controlsBox).remove();
}
}
};
function initializeMiniAudioPlayer(){
jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
}
//if(1)
jQuery("body").addClass("map_replaceDefault");
jQuery(function(){
// if(1)
setTimeout(function(){replaceDefault();},10);
initializeMiniAudioPlayer();
jQuery(document).ajaxSuccess(function(event, xhr, settings) {
initializeMiniAudioPlayer();
});
});
</script>
<!-- end miniAudioPlayer initializer -->
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_circles swp_default_full_color swp_other_full_color swp_individual_color_outlines slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="500" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="245770" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio" data-link="https://twitter.com/intent/tweet?text=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&via=KTTNRadio"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_tumblr" data-network="tumblr"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22" data-link="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F&title=Missouri+Attorney+General+proposes+%22Parent%27s+Bill+of+Rights%22"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_tumblr_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_parler" data-network="parler"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="https://parler.com/new-post?message=Missouri Attorney General proposes &#8220;Parent&#8217;s Bill of Rights&#8221;&url=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_parler_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F" data-link="whatsapp://send?text=https%3A%2F%2Fwww.kttn.com%2F1missouri-attorney-general-proposes-parents-bill-of-rights%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_print" data-network="print"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="#" data-link="#"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_print_icon"></i><span class="swp_share">Print</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "bb33d5a537";var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.kttn.com/wp-admin/admin-ajax.php"; var swp_post_id = "245770";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'107434684',post:'245770',tz:'-6',srv:'www.kttn.com'} ]);
_stq.push([ 'clickTrackerInit', '107434684', '245770' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b763a1fec8f5af3","version":"2021.11.0","r":1,"token":"4469e13bb8f646b1bc869f8ba22890b8","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.28899598121643 seconds, on 02-12-21 8:32:59 -->