<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kttn.com/xmlrpc.php"><title>Video: Chillicothe Fire Department uses high-tech tool to teach fire safety &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Feed" href="http://www.kttn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Comments Feed" href="http://www.kttn.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; iCal Feed" href="http://www.kttn.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Video: Chillicothe Fire Department uses high-tech tool to teach fire safety Comments Feed" href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link rel='stylesheet' id='adsns_css-css' href='http://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css' href='http://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link rel='stylesheet' id='news-plugin-css' href='http://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css' href='http://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link rel='https://api.w.org/' href='http://www.kttn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kttn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kttn.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Two employees receive raises during Executive Session of Trenton City Council meeting' href='http://www.kttn.com/two-employees-receive-raises-in-executive-session-of-trenton-city-council-meeting/' /><link rel='next' title='5 hurt in crash at Novinger intersection' href='http://www.kttn.com/5-hurt-in-crash-at-novinger-intersection/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" /><link rel='shortlink' href='https://wp.me/p7gMFu-hgd' /><link rel="alternate" type="application/json+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fvideo-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fvideo-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety%2F&#038;format=xml" /><style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kttn.com"><link rel="https://theeventscalendar.com/" href="http://www.kttn.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-72465590-1','auto');ga('send','pageview');</script><style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta property="og:type" content="article" /><meta property="og:title" content="Video: Chillicothe Fire Department uses high-tech tool to teach fire safety" /><meta property="og:url" content="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" /><meta property="og:description" content="The Chillicothe Fire Department used Fire Grant funds to help purchase a tool to help teach the community proper use of a fire extinguisher. The grant paid for $19,000 of the BullsEye Fire Extingui…" /><meta property="article:published_time" content="2017-11-28T23:24:06+00:00" /><meta property="article:modified_time" content="2017-11-28T23:24:06+00:00" /><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton" /><meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?fit=770%2C440" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="440" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Video: Chillicothe Fire Department uses high-tech tool to teach fire safety" /><meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?fit=770%2C440&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-66353 single-format-standard custom-background tribe-no-js layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site">
<header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="http://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div><div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="http://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="http://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="http://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="http://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="http://www.kttn.com/category/news/farmnews/">Farm News</a></li><li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="http://www.kttn.com/category/news/military/">Military News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"></li><li class="dw-mega-menu-hover item-1377 menu-national-news"></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="http://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-2155 menu-nws-alerts"></li><li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="http://www.kttn.com/events/">Events Calendar</a></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="http://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li class="dw-mega-menu-hover item-14365 menu-school-supplies-list-2016"></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="http://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="http://www.kttn.com/3-from-trenton-arrested-on-monday/">3 from Trenton arrested on Monday...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/filing-dates-for-trenton-city-council-announced/">Filing dates for Trenton City Council announced...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/trenton-police-department-reports-nuisance-violations-up-46/">Trenton Police Department reports nuisance violations up 46%...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/5-hurt-in-crash-at-novinger-intersection/">5 hurt in crash at Novinger intersection...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/">Video: Chillicothe Fire Department uses high-tech tool to te...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/two-employees-receive-raises-in-executive-session-of-trenton-city-council-meeting/">Two employees receive raises during Executive Session of Tre...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/trenton-building-and-nuisance-board-advance-three-locations-to-dangerous-building-status/">Trenton Building and Nuisance Board advance three locations ...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/cameron-regional-medical-center-awards-ncmc-student-cholarships/">Cameron Regional Medical Center awards NCMC student scholars...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/portions-of-sullivan-county-placed-boil-advisory/">Portions of Sullivan County placed under boil advisory...</a>
<span class="post-date">November 28, 2017</span></li><li>
<a href="http://www.kttn.com/visitation-set-for-17-year-old-maysell-crossland/">Visitation set for 17-year-old Maysell Crossland...</a>
<span class="post-date">November 28, 2017</span></li></ul></div>
</aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-66353" class="post-66353 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-bullseye-system tag-chillicothe tag-fire-department tag-fire-extinguisher-operation tag-fire-grand-funds tag-missouri tag-safety color-blue">
<header class="entry-header"><h1 class="entry-title">Video: Chillicothe Fire Department uses high-tech tool to teach fire safety</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" rel="bookmark"><span class="entry-date published updated">November 28, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div class="entry-thumbnail"><img width="770" height="440" src="http://www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bullex Equipment Website" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?w=770 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?resize=228%2C130 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?resize=500%2C286 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?resize=230%2C131 230w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="66354" data-permalink="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/bullex-equipment-website/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?fit=770%2C440" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Randy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511889673&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bullex Equipment Website" data-image-description="&lt;p&gt;Bullex Equipment Website&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?fit=228%2C130" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Bullex-Equipment-Website.jpg?fit=500%2C286" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><div id="ca-pub-2159528617775818:7219224686" class="ads ads_before"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7219224686" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p><span style="font-size: 14pt;">The Chillicothe Fire Department used Fire Grant funds to help purchase a tool to help teach the community proper use of a fire extinguisher.</span></p><p><span style="font-size: 14pt;">The grant paid for $19,000 of the BullsEye Fire Extinguisher Training System, which cost $19,306.47. The City of Chillicothe paid about $900.</span></p><p><span style="font-size: 14pt;">Assistant Fire Chief Eric Reeter reports the department did several OSHA-required fire extinguisher training each year for local businesses as weather permitted. He says the training was conducted outside with an actual burn pot. The businesses paid for refilling the fire extinguishers after the training and the training required several fire extinguishers.</span></p><p><span style="font-size: 14pt;">Reeter says the BullsEye System training can be conducted indoors in any weather condition and notes there will be no expense for refilling the extinguishers, either, because the system is laser-driven.</span></p><p><span style="font-size: 14pt;">BullsEye uses digital flame generation and patented sensor technology to demonstrate proper fire extinguishment techniques.</span></p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='625' height='382' src='http://www.youtube.com/embed/A00APZTq1o4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="post-views post-66353 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">2</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kttn.com%2Fvideo-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety%2F&amp;title=Video%3A%20Chillicothe%20Fire%20Department%20uses%20high-tech%20tool%20to%20teach%20fire%20safety" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" data-text="Video: Chillicothe Fire Department uses high-tech tool to teach fire safety">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kttn.com%2Fvideo-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F11%2FBullex-Equipment-Website.jpg%3Ffit%3D770%252C440&#038;description=Video%3A%20Chillicothe%20Fire%20Department%20uses%20high-tech%20tool%20to%20teach%20fire%20safety" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kttn.com/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.kttn.com%2Fvideo-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety%2F&name=Video%3A%20Chillicothe%20Fire%20Department%20uses%20high-tech%20tool%20to%20teach%20fire%20safety" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-66353-5a1df7d422d8f' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=66353&amp;origin=www.kttn.com&amp;obj_id=107434684-66353-5a1df7d422d8f' data-name='like-post-frame-107434684-66353-5a1df7d422d8f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#2746434a4e4967425f464a574b420944484a187452454d4244531a714e434248021466021517644f4e4b4b4e4448534f42021517614e55420215176342574655534a424953021517525442540215174f4e404f0a5342444f0215175348484b0215175348021517534246444f021517414e554202151754464142535e" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="http://www.kttn.com/tag/bullseye-system/" rel="tag">BullsEye System</a>, <a href="http://www.kttn.com/tag/chillicothe/" rel="tag">chillicothe</a>, <a href="http://www.kttn.com/tag/fire-department/" rel="tag">fire department</a>, <a href="http://www.kttn.com/tag/fire-extinguisher-operation/" rel="tag">fire extinguisher operation</a>, <a href="http://www.kttn.com/tag/fire-grand-funds/" rel="tag">Fire Grand Funds</a>, <a href="http://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="http://www.kttn.com/tag/safety/" rel="tag">safety</a></div></div></div></article><div class="author-info"><div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-description"><h4>About KTTN News</h4>
<a class="author-link" href="http://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a></div></div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.kttn.com/two-employees-receive-raises-in-executive-session-of-trenton-city-council-meeting/" rel="prev">Two employees receive raises during Executive Session of Trenton City Council meeting</a></div><div class="nav-next"><a href="http://www.kttn.com/5-hurt-in-crash-at-novinger-intersection/" rel="next">5 hurt in crash at Novinger intersection</a></div></div>
</nav> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"><div class="textwidget"><script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s35789/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="http://www.kttn.com/grundy-county-sheriff-reports-3-arrests-2/" title="Grundy County Sheriff reports 3 arrests" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Grundy County Sheriff reports 3 arrests" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/grundy-county-sheriff-reports-3-arrests-2/" class="bump-view" data-bump-view="tp">
Grundy County Sheriff reports 3 arrests </a></div></li><li>
<a href="http://www.kttn.com/funeral-services-for-danette-rardon-set-for-wednesday-november-29/" title="Funeral Services for Danette Rardon set for Wednesday, November 29" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/Danette-Rardon.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Funeral Services for Danette Rardon set for Wednesday, November 29" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/funeral-services-for-danette-rardon-set-for-wednesday-november-29/" class="bump-view" data-bump-view="tp">
Funeral Services for Danette Rardon set for Wednesday, November 29 </a></div></li><li>
<a href="http://www.kttn.com/former-lock-springs-man-back-in-jail-for-violation-of-bond-on-manslaughter-charge/" title="Former Lock Springs man back in jail for violation of bond on manslaughter charge" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/04/Arrest.jpg?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Former Lock Springs man back in jail for violation of bond on manslaughter charge" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/former-lock-springs-man-back-in-jail-for-violation-of-bond-on-manslaughter-charge/" class="bump-view" data-bump-view="tp">
Former Lock Springs man back in jail for violation of bond on manslaughter charge </a></div></li><li>
<a href="http://www.kttn.com/one-dead-three-injured-in-crash-on-washington-street-in-chillicothe/" title="One dead, three injured in crash on Washington Street in Chillicothe" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="One dead, three injured in crash on Washington Street in Chillicothe" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/one-dead-three-injured-in-crash-on-washington-street-in-chillicothe/" class="bump-view" data-bump-view="tp">
One dead, three injured in crash on Washington Street in Chillicothe </a></div></li><li>
<a href="http://www.kttn.com/marceline-teen-dead-in-friday-crash-east-of-purdin/" title="Marceline teen dead in Friday crash east of Purdin" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/Fatal.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Marceline teen dead in Friday crash east of Purdin" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/marceline-teen-dead-in-friday-crash-east-of-purdin/" class="bump-view" data-bump-view="tp">
Marceline teen dead in Friday crash east of Purdin </a></div></li><li>
<a href="http://www.kttn.com/kirksville-man-accused-of-drug-possession-unlawful-use-of-a-weapon/" title="Kirksville man accused of drug possession, unlawful use of a weapon" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/04/Drugs-arrest.jpg?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Kirksville man accused of drug possession, unlawful use of a weapon" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/kirksville-man-accused-of-drug-possession-unlawful-use-of-a-weapon/" class="bump-view" data-bump-view="tp">
Kirksville man accused of drug possession, unlawful use of a weapon </a></div></li><li>
<a href="http://www.kttn.com/missouri-highway-patrol-reports-2-arrests/" title="Missouri Highway Patrol reports 2 arrests" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/11/MSHP-Missouri-State-Highway-Patrol.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Missouri Highway Patrol reports 2 arrests" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/missouri-highway-patrol-reports-2-arrests/" class="bump-view" data-bump-view="tp">
Missouri Highway Patrol reports 2 arrests </a></div></li><li>
<a href="http://www.kttn.com/browning-woman-arrested-in-grundy-county/" title="Browning woman arrested in Grundy County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/05/Suspect-in-Handcuffs.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Browning woman arrested in Grundy County" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/browning-woman-arrested-in-grundy-county/" class="bump-view" data-bump-view="tp">
Browning woman arrested in Grundy County </a></div></li><li>
<a href="http://www.kttn.com/visitation-set-for-17-year-old-maysell-crossland/" title="Visitation set for 17-year-old Maysell Crossland" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/11/Maysell-Crossland.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Visitation set for 17-year-old Maysell Crossland" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/visitation-set-for-17-year-old-maysell-crossland/" class="bump-view" data-bump-view="tp">
Visitation set for 17-year-old Maysell Crossland </a></div></li><li>
<a href="http://www.kttn.com/one-dead-in-crash-on-highway-36-east-of-macon/" title="One dead in crash on Highway 36 east of Macon" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="One dead in crash on Highway 36 east of Macon" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/one-dead-in-crash-on-highway-36-east-of-macon/" class="bump-view" data-bump-view="tp">
One dead in crash on Highway 36 east of Macon </a></div></li></ul>
</aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Science_News/2017/11/28/Horse-remains-belong-to-unrecognized-genus-from-last-ice-age/8511511902389/'>Horse remains belong to unrecognized genus from last ice age</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/World-News/2017/11/28/High-profile-prince-among-detainees-released-after-Saudi-crackdown/1291511898465/'>High-profile prince among detainees released after Saudi crackdown</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2017/11/28/NASAs-next-Mars-rover-to-improve-on-Curiosity/7671511899101/'>NASA&#039;s next Mars rover to improve on Curiosity</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2017/11/28/Fantasy-Football-Week-13-kicker-and-defense-rankings/7791511897061/'>Fantasy Football: Week 13 kicker and defense rankings</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2017/11/28/CDC-Healthcare-providers-getting-faster-at-HIV-diagnoses/8011511900234/'>CDC: Healthcare providers getting faster at HIV diagnoses</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2017/11/28/ATT-Time-Warner-extend-deadline-for-merger-until-April/5281511896002/'>AT&amp;T, Time-Warner extend deadline for merger until April</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2017/11/28/Trio-of-long-haired-microbe-species-named-for-members-of-the-band-Rush/4981511892716/'>Trio of long-haired microbe species named for members of the band Rush</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Music/2017/11/28/GFriend-to-hold-first-individual-concert-in-January/3611511896697/'>GFriend to hold first individual concert in January</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2017/11/28/Dem-leaders-scrap-meeting-with-Trump-after-Chuck-and-Nancy-tweet/1151511887767/'>Dem leaders scrap meeting with Trump after &#039;Chuck and Nancy&#039; tweet</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2017/11/28/Cyber-Monday-notches-66B-to-wrap-record-holiday-shopping-weekend/6691511892446/'>Cyber Monday notches $6.6B to wrap record holiday shopping weekend</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2017/11/28/Meek-Mill-denied-emergency-bail-motion/1721511895292/'>Meek Mill denied emergency bail motion</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NHL/2017/11/28/Florida-Panthers-Evgenii-Dadonov-out-4-6-weeks/6401511896779/'>Florida Panthers: Evgenii Dadonov out 4-6 weeks</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2017/11/28/Over-60-percent-of-people-who-OD-on-opioids-and-die-have-chronic-pain-Study/1431511895568/'>Over 60 percent of people who OD on opioids and die have chronic pain: Study</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/2017/11/28/Coco-Austin-celebrates-daughters-2nd-birthday-at-puppy-party/9701511895074/'>Coco Austin celebrates daughter&#039;s 2nd birthday at puppy party</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/Golf/2017/11/28/Tiger-Woods-addresses-back-medicine-sleep-issues/2781511895839/'>Tiger Woods addresses back, medicine, sleep issues</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/SJmmdbbVbEc/hawaii-aclu-ask-u-s-top-court-not-to-allow-full-trump-travel-ban-idUSKBN1DS24T'>Hawaii, ACLU ask U.S. top court not to allow full Trump travel ban</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/tbScWAaNYac/florida-man-sentenced-to-25-years-for-attempt-to-blow-up-synagogue-idUSKBN1DS26K'>Florida man sentenced to 25 years for attempt to blow up synagogue</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/5SIW1ODTn2k/scaramucci-quits-advisory-post-at-massachusetts-school-after-lawsuit-threat-idUSKBN1DS2AO'>Scaramucci quits advisory post at Massachusetts school after lawsuit threat</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/9FJDgrlOO6g/police-search-for-missing-three-year-old-girl-in-north-carolina-idUSKBN1DS1QL'>Police search for missing three-year-old girl in North Carolina</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/AQSonI9atgQ/british-actress-sues-harvey-weinstein-in-new-york-alleging-sex-trafficking-idUSKBN1DS076'>British actress sues Harvey Weinstein in New York alleging sex trafficking</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/nes-8Quhomo/fraternity-hazing-death-sends-31-men-to-pennsylvania-court-idUSKBN1DS19I'>Fraternity hazing death sends 31 men to Pennsylvania court</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WkHP7sNwbKM/trump-panama-hotel-owners-trying-to-strip-presidents-name-report-idUSKBN1DS00M'>Trump Panama hotel owners trying to strip president&#039;s name -report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/0rgMqazhKNc/nevada-uprising-leader-vowed-whatever-it-takes-to-stop-government-recording-idUSKBN1DR2NU'>Nevada uprising leader vowed &#039;whatever it takes&#039; to stop government: recording</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/804htyt0eIU/trump-refers-to-a-pocahontas-in-congress-at-meeting-with-veterans-idUSKBN1DR2LV'>Trump refers to a &#039;Pocahontas&#039; in Congress at meeting with veterans</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/EzCd8k6cwz8/supreme-court-divided-over-legality-of-patent-reviews-idUSKBN1DR21R'>Supreme Court divided over legality of patent reviews</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a><br /><a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a><br /><a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a><br /><a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a><br /><a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div class="textwidget"><p></p><p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><div class="textwidget"></div>
</aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div class="textwidget"><p>Get KTTN news straight to your email.</p><div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" /></div></div>
</aside></div></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2017 by <a href="http://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</a>.</div><div class="site-footer-logo col-md-6 text-right">
<a href="http://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div></div></div>
</footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.kttn.com\/video-chillicothe-fire-department-uses-high-tech-tool-to-teach-fire-safety\/":66353};</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"js","requestURL":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"66353","nonce":"8abbd93e80"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.5.1',blog:'107434684',post:'66353',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','66353']);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div class="cookie-notice-container"><span id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Got It</a><a href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">Read more about cookies</a></div></div></body></html>



