<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-72465590-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"bfde1c79139bf2e9dfc7d2c4419cfa1f",petok:"2cb42def4e990f5975d2f5647f241a105a42c14e-1499350065-1800",zone:"kttn.com",rocket:"0",apps:{"ga_key":{"ua":"UA-72465590-1","ga_bs":"2"},"abetterbrowser":{"ie":"9","opera":"41.0","chrome":null,"safari":null,"firefox":"40.0"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kttn.com/xmlrpc.php"><title>Trenton woman dies in fatal crash on Main Street &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Feed" href="http://www.kttn.com/feed/"/><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Comments Feed" href="http://www.kttn.com/comments/feed/"/><link rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; iCal Feed" href="http://www.kttn.com/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Trenton woman dies in fatal crash on Main Street Comments Feed" href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen'/><link rel='stylesheet' id='adsns_css-css' href='http://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all'/><link rel='stylesheet' id='cookie-notice-front-css' href='http://www.kttn.com/wp-content/plugins/cookie-notice/css/front.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-social-share-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-social-share-fa-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all'/><link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all'/><link rel='stylesheet' id='news-plugin-css' href='http://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all'/><link rel='stylesheet' id='dashicons-css' href='http://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-focus-main-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-focus-style-css' href='http://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all'/><link rel='stylesheet' id='dw-focus-print-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print'/><link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all'/><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='http://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":""};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/cookie-notice/js/front.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link rel='https://api.w.org/' href='http://www.kttn.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kttn.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kttn.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Trenton Police Department investigating possible suicide at motel in Trenton' href='http://www.kttn.com/trenton-police-department-investigating-possible-suicide-at-motel-in-trenton/'/><meta name="generator" content="WordPress 4.8"/><link rel="canonical" href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/"/><link rel='shortlink' href='http://wp.me/p7gMFu-bGc'/><link rel="alternate" type="application/json+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Ftrenton-woman-dies-in-fatal-crash-on-main-street%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Ftrenton-woman-dies-in-fatal-crash-on-main-street%2F&#038;format=xml"/><style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin .map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable span{color:#444}.mbMiniPlayer.mySkin .playerTable{border:1px solid #444!important}.mbMiniPlayer.mySkin .playerTable{background-color:transparent;border-radius:5px!important}.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255,217,102);padding:3px!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable span.map_time{font-size:12px!important;width:50px!important}.mbMiniPlayer.mySkin .playerTable span.map_title{padding:4px!important}.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255,204,51);border-radius:0 4px 4px 0!important}.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px!important}.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255,230,153);border-radius:4px 0 0 4px!important}.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color:rgba(68,68,68,0.4)}.mbMiniPlayer.mySkin .map_download{color:rgba(255,217,102,0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255,217,102)}.mbMiniPlayer.mySkin .playerTable span{color:rgb(68,68,68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable span{color:rgb(68,68,68)}.mbMiniPlayer.mySkin .playerTable{border:1px solid rgb(55,55,55)!important}.mbMiniPlayer.mySkin .playerTable span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255,217,102,0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94,94,94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444}.mbMiniPlayer.mySkin span.map_download{font-size:50px!important}.map_pl_container .pl_item.sel{background-color:#ffd966!important;color:#444}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kttn.com"><link rel="https://theeventscalendar.com" href="http://www.kttn.com/wp-json/tribe/events/v1/"/><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer a{color:#777}.site-footer a:hover,.site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1,h2,h3,h4,h5,h6,.dw_focus_widget_news_slider .carousel-title-indicators li,.widget_news-slider .carousel-title-indicators li,.post-navigation .nav-links,.dw_focus_widget_news_ticker a,.widget_news-ticker a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-72465590-1','auto');ga('send','pageview');</script><style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta property="og:type" content="article"/><meta property="og:title" content="Trenton woman dies in fatal crash on Main Street"/><meta property="og:url" content="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/"/><meta property="og:description" content="Trenton Police Department is investigating a fatality traffic accident that happened last night in downtown Trenton. Police Chief Tommy Wright said the accident happened in front of the Plaza Apart…"/><meta property="article:published_time" content="2017-07-06T13:22:34+00:00"/><meta property="article:modified_time" content="2017-07-06T13:22:34+00:00"/><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"/><meta property="og:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440"/><meta property="og:image:width" content="770"/><meta property="og:image:height" content="440"/><meta property="og:locale" content="en_US"/><meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32" sizes="32x32"/><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180"/><meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270"/></head><body class="post-template-default single single-post postid-44900 single-format-standard custom-background tribe-no-js layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site">
<header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="http://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div><div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="http://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="http://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="http://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="http://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"></li><li class="dw-mega-menu-hover item-1377 menu-national-news"></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="http://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-2155 menu-nws-alerts"></li><li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="http://www.kttn.com/events/">Events Calendar</a></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="http://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li class="dw-mega-menu-hover item-14365 menu-school-supplies-list-2016"></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="http://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/">Trenton woman dies in fatal crash on Main Street...</a>
<span class="post-date">July 6, 2017</span></li><li>
<a href="http://www.kttn.com/trenton-police-department-investigating-possible-suicide-at-motel-in-trenton/">Trenton Police Department investigating possible suicide at ...</a>
<span class="post-date">July 5, 2017</span></li><li>
<a href="http://www.kttn.com/activities-on-tap-today-at-the-sullivan-county-fair/">Activities on tap today at the Sullivan County Fair...</a>
<span class="post-date">July 5, 2017</span></li><li>
<a href="http://www.kttn.com/mercer-teen-hurt-in-crash-north-of-princeton/">Mercer teen hurt in crash north of Princeton...</a>
<span class="post-date">July 5, 2017</span></li><li>
<a href="http://www.kttn.com/planning-and-zoning-commission-to-meet-tonight/">Planning and Zoning Commission to meet tonight...</a>
<span class="post-date">July 5, 2017</span></li><li>
<a href="http://www.kttn.com/sullivan-county-fair-queen-crowned/">Sullivan County Fair Queen crowned...</a>
<span class="post-date">July 5, 2017</span></li><li>
<a href="http://www.kttn.com/vendor-registration-now-open-for-chillicothes-annual-chautauqua/">Vendor registration now open for Chillicothe&#8217;s annual ...</a>
<span class="post-date">July 4, 2017</span></li><li>
<a href="http://www.kttn.com/hope-haven-in-chillicothe-to-celebrate-50-years-on-july-11/">Hope Haven in Chillicothe to celebrate 50 years on July 11...</a>
<span class="post-date">July 4, 2017</span></li><li>
<a href="http://www.kttn.com/ragan-hickman-american-legion-auxiliary-unit-holding-breakfast-this-morning/">Ragan-Hickman American Legion Auxiliary Unit holding breakfa...</a>
<span class="post-date">July 4, 2017</span></li><li>
<a href="http://www.kttn.com/crowder-state-park-to-hold-3-events-on-saturday/">Crowder State Park to hold 3 events on Saturday...</a>
<span class="post-date">July 4, 2017</span></li></ul></div>
</aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-44900" class="post-44900 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-36-year-old-man tag-48-year-old tag-9th-and-main tag-accident tag-fatal tag-missouri tag-tpd tag-trenton tag-woman color-blue">
<header class="entry-header"><h1 class="entry-title">Trenton woman dies in fatal crash on Main Street</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" rel="bookmark"><span class="entry-date published updated">July 6, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div class="entry-thumbnail"><img width="770" height="440" src="http://www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fatal Crash" srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?w=770 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?resize=228%2C130 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?resize=500%2C286 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?resize=230%2C131 230w" sizes="(max-width: 770px) 100vw, 770px"/></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><div id="ca-pub-2159528617775818:7219224686" class="ads ads_before"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7219224686" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p><span style="font-size: 14pt;">Trenton Police Department is investigating a fatality traffic accident that happened last night in downtown Trenton.</span></p><p><span style="font-size: 14pt;">Police Chief Tommy Wright said the accident happened in front of the Plaza Apartments, which is 8th and Main when a 48-year-old Trenton woman was transported to Wright Memorial Hospital where she later died because of her injuries.</span></p><p><span style="font-size: 14pt;">According to the police investigation and witness statements, she allegedly walked into the path of a westbound Ford F-150 pickup truck and was hit by the truck driven by a 36-year-old Trenton man.</span></p><p><span style="font-size: 14pt;">No names have been released.</span></p><p><span style="font-size: 14pt;">Chief Wright said the accident was still under investigation and further information is to be released, he said, at a later time.</span></p><p><span style="font-size: 14pt;">It&#8217;s the first traffic fatality of this year in Grundy County.</span></p><div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="post-views post-44900 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">870</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kttn.com%2Ftrenton-woman-dies-in-fatal-crash-on-main-street%2F&amp;title=Trenton%20woman%20dies%20in%20fatal%20crash%20on%20Main%20Street" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" data-text="Trenton woman dies in fatal crash on Main Street">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kttn.com%2Ftrenton-woman-dies-in-fatal-crash-on-main-street%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2016%2F11%2Ffatal-crash1.jpg%3Ffit%3D770%252C440&#038;description=Trenton%20woman%20dies%20in%20fatal%20crash%20on%20Main%20Street" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1"/></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.kttn.com%2Ftrenton-woman-dies-in-fatal-crash-on-main-street%2F&name=Trenton%20woman%20dies%20in%20fatal%20crash%20on%20Main%20Street" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-44900-595e43692da73' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=44900&amp;origin=www.kttn.com&amp;obj_id=107434684-44900-595e43692da73' data-name='like-post-frame-107434684-44900-595e43692da73'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#b9d8ddd4d0d7f9dcc1d8d4c9d5dc97dad6d486eaccdbd3dcdacd84edcbdcd7cdd6d79c8b89ced6d4d8d79c8b89ddd0dcca9c8b89d0d79c8b89dfd8cdd8d59c8b89dacbd8cad19c8b89d6d79c8b89f4d8d0d79c8b89eacdcbdcdccd" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="http://www.kttn.com/tag/36-year-old-man/" rel="tag">36 year old man</a>, <a href="http://www.kttn.com/tag/48-year-old/" rel="tag">48 year old</a>, <a href="http://www.kttn.com/tag/9th-and-main/" rel="tag">9th and Main</a>, <a href="http://www.kttn.com/tag/accident/" rel="tag">accident</a>, <a href="http://www.kttn.com/tag/fatal/" rel="tag">fatal</a>, <a href="http://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="http://www.kttn.com/tag/tpd/" rel="tag">TPD</a>, <a href="http://www.kttn.com/tag/trenton/" rel="tag">Trenton</a>, <a href="http://www.kttn.com/tag/woman/" rel="tag">woman</a></div></div></div></article><div class="author-info"><div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&amp;d=blank&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72'/></div><div class="author-description"><h4>About KTTN News</h4>
<a class="author-link" href="http://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a></div></div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.kttn.com/trenton-police-department-investigating-possible-suicide-at-motel-in-trenton/" rel="prev">Trenton Police Department investigating possible suicide at motel in Trenton</a></div></div>
</nav> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s35789/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="text-11" class="widget widget_text"><h2 class="widget-title">Listen To KGOZ Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s32878/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="http://www.kttn.com/trenton-police-department-investigating-possible-suicide-at-motel-in-trenton/" title="Trenton Police Department investigating possible suicide at motel in Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/03/Suicide-Graphic.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Police Department investigating possible suicide at motel in Trenton" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-police-department-investigating-possible-suicide-at-motel-in-trenton/" class="bump-view" data-bump-view="tp">
Trenton Police Department investigating possible suicide at motel in Trenton </a></div></li><li>
<a href="http://www.kttn.com/mercer-teen-hurt-in-crash-north-of-princeton/" title="Mercer teen hurt in crash north of Princeton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Accident.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mercer teen hurt in crash north of Princeton" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/mercer-teen-hurt-in-crash-north-of-princeton/" class="bump-view" data-bump-view="tp">
Mercer teen hurt in crash north of Princeton </a></div></li><li>
<a href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" title="Trenton woman dies in fatal crash on Main Street" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton woman dies in fatal crash on Main Street" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-woman-dies-in-fatal-crash-on-main-street/" class="bump-view" data-bump-view="tp">
Trenton woman dies in fatal crash on Main Street </a></div></li><li>
<a href="http://www.kttn.com/trenton-teen-cited-with-dwi-in-crash-east-of-trenton/" title="Trenton teen cited with DWI in crash east of Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/10/DUIgenericimage.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton teen cited with DWI in crash east of Trenton" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-teen-cited-with-dwi-in-crash-east-of-trenton/" class="bump-view" data-bump-view="tp">
Trenton teen cited with DWI in crash east of Trenton </a></div></li><li>
<a href="http://www.kttn.com/sullivan-county-fair-queen-crowned/" title="Sullivan County Fair Queen crowned" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/07/County-Fair.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sullivan County Fair Queen crowned" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/sullivan-county-fair-queen-crowned/" class="bump-view" data-bump-view="tp">
Sullivan County Fair Queen crowned </a></div></li><li>
<a href="http://www.kttn.com/2-from-trenton-arrested-on-domestic-assault-charges/" title="2 from Trenton arrested on domestic assault charges" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/Domestic-Violence.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="2 from Trenton arrested on domestic assault charges" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/2-from-trenton-arrested-on-domestic-assault-charges/" class="bump-view" data-bump-view="tp">
2 from Trenton arrested on domestic assault charges </a></div></li><li>
<a href="http://www.kttn.com/massive-drug-raid-in-chillicothe-results-in-arrests-and-issuance-of-30-warrants/" title="Massive drug raid in Chillicothe results in arrests and issuance of 30 warrants" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Drug-Raid.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Massive drug raid in Chillicothe results in arrests and issuance of 30 warrants" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/massive-drug-raid-in-chillicothe-results-in-arrests-and-issuance-of-30-warrants/" class="bump-view" data-bump-view="tp">
Massive drug raid in Chillicothe results in arrests and issuance of 30 warrants </a></div></li><li>
<a href="http://www.kttn.com/activities-on-tap-today-at-the-sullivan-county-fair/" title="Activities on tap today at the Sullivan County Fair" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/08/County-Fair.png?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Activities on tap today at the Sullivan County Fair" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/activities-on-tap-today-at-the-sullivan-county-fair/" class="bump-view" data-bump-view="tp">
Activities on tap today at the Sullivan County Fair </a></div></li><li>
<a href="http://www.kttn.com/pursuit-in-brookfield-ends-with-officer-injured-and-suspect-shot-twice/" title="Pursuit in Brookfield ends with officer injured and suspect shot twice" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Officer-Involved-Shooting.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pursuit in Brookfield ends with officer injured and suspect shot twice" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/pursuit-in-brookfield-ends-with-officer-injured-and-suspect-shot-twice/" class="bump-view" data-bump-view="tp">
Pursuit in Brookfield ends with officer injured and suspect shot twice </a></div></li><li>
<a href="http://www.kttn.com/trenton-police-department-executes-drug-raid-at-house-on-9th-street/" title="Trenton Police Department executes drug raid at house on 9th street" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Police Department executes drug raid at house on 9th street" data-pin-nopin="true"/>
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-police-department-executes-drug-raid-at-house-on-9th-street/" class="bump-view" data-bump-view="tp">
Trenton Police Department executes drug raid at house on 9th street </a></div></li></ul>
</aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://www.reuters.com/">National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/vtExKBBmU20/us-virginia-shooting-idUSKBN19R05O'>Steve Scalise&#039;s condition worsens</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/4RoPq8-fn5k/us-usa-airlines-electronics-idUSKBN19R07C'>Qatar Airways says joins major Middle East carriers in lifting of U.S. laptop ban</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/lZv_4QnM8pM/us-usa-iraqiartifacts-idUSKBN19Q33Q'>Hobby Lobby to forfeit ancient Iraqi artifacts in settlement with DOJ</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/KmQJbZWo9H0/us-illinois-budget-idUSKBN19Q2P1'>Illinois risks rating cut to junk even with budget: Moody&#039;s</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/6bhITRtiGbs/us-baseball-mlb-conley-idUSKBN19R02T'>MLB, NBA champion Gene Conley dies at 86</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/r1B7P8euFog/us-illinois-crime-idUSKBN19Q2ZD'>Judge denies bail to alleged kidnapper of Chinese scholar in Illinois</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PzCA6u0BVIM/us-usa-crime-shkreli-idUSKBN19Q2DJ'>Investor in Martin Shkreli&#039;s fund says he made millions</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/JgfjajEfBko/us-usa-trump-visas-idUSKBN19Q324'>Firm commissioned by Tillerson recommends that DHS issue U.S. visas</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/smwX7r39NWA/us-usa-biofuels-idUSKBN19Q27M'>U.S. proposes cutting total biofuels requirements in 2018</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/TZ6jZwwTSMA/us-chicago-crime-idUSKBN19Q2PK'>More than 100 shot in Chicago during long Fourth of July weekend</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a><br/><a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a><br/><a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a><br/><a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a><br/><a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a></div>
</aside></div><div class="col-lg-3 col-sm-2"></div><div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><div class="textwidget"></div>
</aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div class="textwidget"><p>Get KTTN news straight to your email.</p><div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px"/>
<input type="submit" value="Subscribe" class="btn btn-danger"/></div></div>
</aside></div></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2017 by <a href="http://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</a>.</div><div class="site-footer-logo col-md-6 text-right">
<a href="http://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div></div></div>
</footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.kttn.com\/trenton-woman-dies-in-fatal-crash-on-main-street\/":44900};</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"js","requestURL":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"44900","nonce":"70591ae24a"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"75%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.1',blog:'107434684',post:'44900',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','44900']);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div class="cookie-notice-container"><span id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Got It</a><a href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="button bootstrap">Read more about cookies</a></div></div><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 
 
 
 