<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kttn.com/xmlrpc.php"><title>Fourth candidate files for Trenton City Council &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Feed" href="http://www.kttn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Comments Feed" href="http://www.kttn.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; iCal Feed" href="http://www.kttn.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Fourth candidate files for Trenton City Council Comments Feed" href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link rel='stylesheet' id='adsns_css-css' href='http://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css' href='http://www.kttn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link rel='stylesheet' id='news-plugin-css' href='http://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css' href='http://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/cookie-notice/js/front.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link rel='https://api.w.org/' href='http://www.kttn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kttn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kttn.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='North Mercer R-3 Board of Education approves 2018-2019 calendar' href='http://www.kttn.com/north-mercer-r-3-board-of-education-approves-2018-2019-calendar/' /><link rel='next' title='Jamesport Board of Education approves resolution for April ballot issue' href='http://www.kttn.com/jamesport-board-of-education-approves-resolution-for-april-ballot-issue/' /><meta name="generator" content="WordPress 4.9.1" /><link rel="canonical" href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" /><link rel='shortlink' href='https://wp.me/p7gMFu-iPM' /><link rel="alternate" type="application/json+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F&#038;format=xml" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.init({appId:"938ab9fe-657d-40ce-bf58-20dae28837c4",});});</script> <style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kttn.com"><link rel="https://theeventscalendar.com/" href="http://www.kttn.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-72465590-1','auto');ga('send','pageview');</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.kttn.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='938ab9fe-657d-40ce-bf58-20dae28837c4';oneSignal_options['autoRegister']=false;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['subdomainName']="KTTN";oneSignal_options['safari_web_id']="web.onesignal.auto.1f13959d-363e-4480-ae37-ce4b59dbb72b";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta property="og:type" content="article" /><meta property="og:title" content="Fourth candidate files for Trenton City Council" /><meta property="og:url" content="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" /><meta property="og:description" content="A fourth candidate has filed for the Trenton City Council&#8217;s April 3rd election. City Clerk Cindy Simpson reports Tom Stickler filed Tuesday morning for the Second Ward council member position…" /><meta property="article:published_time" content="2018-01-16T21:45:54+00:00" /><meta property="article:modified_time" content="2018-01-16T21:46:47+00:00" /><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton" /><meta property="og:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?fit=770%2C440" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="440" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Fourth candidate files for Trenton City Council" /><meta name="twitter:image" content="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?fit=770%2C440&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-72402 single-format-standard custom-background tribe-no-js layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site">
<header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="http://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div><div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="http://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="http://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="http://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="http://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="http://www.kttn.com/category/news/farmnews/">Farm News</a></li><li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="http://www.kttn.com/category/news/military/">Military News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"></li><li class="dw-mega-menu-hover item-1377 menu-national-news"></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="http://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-2155 menu-nws-alerts"></li><li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="http://www.kttn.com/events/">Events Calendar</a></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="http://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"><a href="http://www.kttn.com/action-auction/">Action Auction</a></li><li class="dw-mega-menu-hover item-14365 menu-school-supplies-list-2016"></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="http://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="http://www.kttn.com/state-representative-nate-walker-governor-eric-greitens-should-resign/">State Representative Nate Walker: Governor Eric Greitens sho...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/the-chillicothe-fire-department-receives-donation-to-purchase-grain-rescue-kit/">Chillicothe Fire Department receives donation to purchase gr...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/senator-dan-hegeman-honored-by-missouri-cattlemens-association/">Senator Dan Hegeman Honored by Missouri Cattlemen&#8217;s As...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/trenton-middle-school-to-hold-spelling-bee-2/">Trenton Middle School to hold Spelling Bee...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/laredo-man-arrested-on-accusation-from-2012/">Laredo man arrested on accusation from 2012...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/jamesport-board-of-education-approves-resolution-for-april-ballot-issue/">Jamesport Board of Education approves resolution for April b...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/">Fourth candidate files for Trenton City Council...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/north-mercer-r-3-board-of-education-approves-2018-2019-calendar/">North Mercer R-3 Board of Education approves 2018-2019 calen...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/laclede-united-methodist-men-to-hold-sausage-and-pancake-day/">Laclede United Methodist Men to hold Sausage and Pancake Day...</a>
<span class="post-date">January 16, 2018</span></li><li>
<a href="http://www.kttn.com/head-on-crash-on-highway-13-near-bethany-injures-two/">Head-on crash on Highway 13 near Bethany injures two...</a>
<span class="post-date">January 16, 2018</span></li></ul></div>
</aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-72402" class="post-72402 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-candidate tag-city-council tag-missouri tag-tom-stickler tag-trenton color-blue">
<header class="entry-header"><h1 class="entry-title">Fourth candidate files for Trenton City Council</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" rel="bookmark"><span class="entry-date published">January 16, 2018</span><span class="updated sr-only">January 16, 2018</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div class="entry-thumbnail"><img width="770" height="440" src="http://www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trenton, Missouri" srcset="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?w=770 770w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?resize=228%2C130 228w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?resize=500%2C286 500w, https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?resize=230%2C131 230w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="22121" data-permalink="http://www.kttn.com/trenton-city-sign/" data-orig-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?fit=770%2C440" data-orig-size="770,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trenton, Missouri" data-image-description="" data-medium-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?fit=228%2C130" data-large-file="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/01/Trenton-City-Sign.jpg?fit=500%2C286" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><p><span style="font-size: 14pt;">A fourth candidate has filed for the Trenton City Council&#8217;s April 3<sup>rd</sup> election.</span></p><p><span style="font-size: 14pt;">City Clerk Cindy Simpson reports Tom Stickler filed Tuesday morning for the Second Ward council member position. Current second ward council member Brad Chumbley filed for re-election Friday.</span></p><p><span style="font-size: 14pt;">Third Ward council member David Mlika and Fourth Ward council member Larry Crawford also filed for re-election earlier in the filing period.</span></p><p><span style="font-size: 14pt;">The election is for one council member from each of the city&#8217;s four wards. Today is the last day for candidates to file at the city clerk&#8217;s office at the Trenton City Hall.</span></p><p><span style="font-size: 14pt;">City Hall will be open until 5 o&#8217;clock Tuesday evening.</span></p><div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="post-views post-72402 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">161</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F&amp;title=Fourth%20candidate%20files%20for%20Trenton%20City%20Council" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" data-text="Fourth candidate files for Trenton City Council">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F01%2FTrenton-City-Sign.jpg%3Ffit%3D770%252C440&#038;description=Fourth%20candidate%20files%20for%20Trenton%20City%20Council" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F&name=Fourth%20candidate%20files%20for%20Trenton%20City%20Council" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Fourth%20candidate%20files%20for%20Trenton%20City%20Council http%3A%2F%2Fwww.kttn.com%2Fthe-fourth-candidate-files-for-trenton-city-council%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://www.kttn.com/the-fourth-candidate-files-for-trenton-city-council/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-72402-5a5ec8e17db42' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=72402&amp;origin=www.kttn.com&amp;obj_id=107434684-72402-5a5ec8e17db42' data-name='like-post-frame-107434684-72402-5a5ec8e17db42'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#fc9d98919592bc99849d918c9099d29f9391c3af899e96999f88c1ba93898e8894d9cecc9f9d929895989d8899d9cecc9a9590998fd9cecc9a938ed9cecca88e9992889392d9ceccbf958885d9ceccbf9389929f9590" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="http://www.kttn.com/tag/candidate/" rel="tag">candidate</a>, <a href="http://www.kttn.com/tag/city-council/" rel="tag">City Council</a>, <a href="http://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="http://www.kttn.com/tag/tom-stickler/" rel="tag">Tom Stickler</a>, <a href="http://www.kttn.com/tag/trenton/" rel="tag">Trenton</a></div></div></div></article><div class="author-info"><div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-description"><h4>About KTTN News</h4>
<a class="author-link" href="http://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a></div></div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.kttn.com/north-mercer-r-3-board-of-education-approves-2018-2019-calendar/" rel="prev">North Mercer R-3 Board of Education approves 2018-2019 calendar</a></div><div class="nav-next"><a href="http://www.kttn.com/jamesport-board-of-education-approves-resolution-for-april-ballot-issue/" rel="next">Jamesport Board of Education approves resolution for April ballot issue</a></div></div>
</nav> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary">
<aside id="text-10" class="widget widget_text"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s35789/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="http://www.kttn.com/chillicothe-police-departments-charges-4-confiscates-drugs-after-lengthy-investigation/" title="Chillicothe Police Department charges 4, confiscates drugs after lengthy investigation" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Drug-Raid.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe Police Department charges 4, confiscates drugs after lengthy investigation" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/chillicothe-police-departments-charges-4-confiscates-drugs-after-lengthy-investigation/" class="bump-view" data-bump-view="tp">
Chillicothe Police Department charges 4, confiscates drugs after lengthy investigation </a></div></li><li>
<a href="http://www.kttn.com/fire-destroys-home-in-trenton/" title="Fire destroys home in Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/02/House-Fire.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fire destroys home in Trenton" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/fire-destroys-home-in-trenton/" class="bump-view" data-bump-view="tp">
Fire destroys home in Trenton </a></div></li><li>
<a href="http://www.kttn.com/three-cited-for-supplying-liquor-to-a-minor/" title="Three cited for supplying liquor to a minor" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/01/Person-handling-Liquor.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Three cited for supplying liquor to a minor" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/three-cited-for-supplying-liquor-to-a-minor/" class="bump-view" data-bump-view="tp">
Three cited for supplying liquor to a minor </a></div></li><li>
<a href="http://www.kttn.com/chillicothe-man-arrested-on-multiple-trespassing-charges-in-trenton/" title="Chillicothe man arrested on multiple trespassing charges in Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/05/Suspect-in-Handcuffs.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe man arrested on multiple trespassing charges in Trenton" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/chillicothe-man-arrested-on-multiple-trespassing-charges-in-trenton/" class="bump-view" data-bump-view="tp">
Chillicothe man arrested on multiple trespassing charges in Trenton </a></div></li><li>
<a href="http://www.kttn.com/update-trenton-fire-chief-provides-additional-information-on-house-fire/" title="UPDATE: Trenton Fire Chief provides additional information on house fire" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/02/House-Fire.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="UPDATE: Trenton Fire Chief provides additional information on house fire" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/update-trenton-fire-chief-provides-additional-information-on-house-fire/" class="bump-view" data-bump-view="tp">
UPDATE: Trenton Fire Chief provides additional information on house fire </a></div></li><li>
<a href="http://www.kttn.com/laredo-man-arrested-on-accusation-from-2012/" title="Laredo man arrested on accusation from 2012" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/05/Arrest-Generic.jpg?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Laredo man arrested on accusation from 2012" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/laredo-man-arrested-on-accusation-from-2012/" class="bump-view" data-bump-view="tp">
Laredo man arrested on accusation from 2012 </a></div></li><li>
<a href="http://www.kttn.com/grundy-county-sheriff-reports-arrest-of-two-area-men/" title="Grundy County Sheriff reports arrest of two area men" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/Grundy.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Grundy County Sheriff reports arrest of two area men" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/grundy-county-sheriff-reports-arrest-of-two-area-men/" class="bump-view" data-bump-view="tp">
Grundy County Sheriff reports arrest of two area men </a></div></li><li>
<a href="http://www.kttn.com/head-on-crash-on-highway-13-near-bethany-injures-two/" title="Head-on crash on Highway 13 near Bethany injures two" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2016/05/Accident.jpg?fit=500%2C300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Head-on crash on Highway 13 near Bethany injures two" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/head-on-crash-on-highway-13-near-bethany-injures-two/" class="bump-view" data-bump-view="tp">
Head-on crash on Highway 13 near Bethany injures two </a></div></li><li>
<a href="http://www.kttn.com/most-missouri-schools-close-during-frigid-weather-some-in-hardest-hit-areas-tough-it-out/" title="Most Missouri schools close during frigid weather, some in hardest hit areas tough it out" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2018/01/Cold-Weather.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Most Missouri schools close during frigid weather, some in hardest hit areas tough it out" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/most-missouri-schools-close-during-frigid-weather-some-in-hardest-hit-areas-tough-it-out/" class="bump-view" data-bump-view="tp">
Most Missouri schools close during frigid weather, some in hardest hit areas tough it out </a></div></li><li>
<a href="http://www.kttn.com/centers-for-disease-control-recommends-antiviral-to-treat-flu-this-season/" title="Centers for Disease Control recommends antiviral to treat flu this season" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2018/01/Flu-Season.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Centers for Disease Control recommends antiviral to treat flu this season" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/centers-for-disease-control-recommends-antiviral-to-treat-flu-this-season/" class="bump-view" data-bump-view="tp">
Centers for Disease Control recommends antiviral to treat flu this season </a></div></li></ul>
</aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.upi.com/news/news.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.upi.com/">UPI National News</a></h2><ul><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NBA/2018/01/16/Blake-Griffin-has-hilarious-response-to-Clippers-Rockets-beef/3201516138417/'>Blake Griffin has hilarious response to Clippers-Rockets beef</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2018/01/16/Hubble-image-showcases-cluster-with-mass-of-three-million-billion-suns/4631516120198/'>Hubble image showcases cluster with mass of three million billion suns</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/01/16/Rats-may-not-have-been-responsible-for-the-Black-Death-plague/8491516136621/'>Rats may not have been responsible for the Black Death plague</a></li><li><a class='rsswidget' href='https://www.upi.com/Health_News/2018/01/16/Study-Electric-current-to-the-brain-may-help-curb-tics-in-Tourette-syndrome/2581516137811/'>Study: Electric current to the brain may help curb tics in Tourette syndrome</a></li><li><a class='rsswidget' href='https://www.upi.com/Entertainment_News/Movies/2018/01/16/Han-will-meet-Chewbacca-Lando-in-Solo-A-Star-Wars-Story/3871516137062/'>Han will meet Chewbacca, Lando in &#039;Solo: A Star Wars Story&#039;</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/Soccer/2018/01/16/Report-Aubameyang-agrees-to-personal-terms-with-Arsenal/7641516135926/'>Report: Aubameyang agrees to personal terms with Arsenal</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/01/16/Browns-Schobert-replaces-Shazier-for-Pro-Bowl/2871516136393/'>Browns&#039; Schobert replaces Shazier for Pro Bowl</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/01/16/Report-Steelers-minority-owners-push-for-coaching-change/8651516135772/'>Report: Steelers minority owners push for coaching change</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/01/16/Jaguars-RB-Fournette-not-injured-in-auto-accident/5381516135583/'>Jaguars RB Fournette not injured in auto accident</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2018/01/16/Air-Force-ULA-prepare-to-launch-missile-defense-satellite-SBIRS-GEO-4/9511516128821/'>Air Force, ULA prepare to launch missile defense satellite SBIRS GEO 4</a></li><li><a class='rsswidget' href='https://www.upi.com/Sports_News/NFL/2018/01/16/Roethlisberger-Im-not-allowed-to-check-to-QB-sneak/2391516135369/'>Roethlisberger: I&#039;m not allowed to check to QB sneak</a></li><li><a class='rsswidget' href='https://www.upi.com/Defense-News/2018/01/16/First-C-130J-Super-Hercules-arrives-in-France/5831516127793/'>First C-130J Super Hercules arrives in France</a></li><li><a class='rsswidget' href='https://www.upi.com/Top_News/US/2018/01/16/Nestle-to-sell-US-candy-business-to-Nutella-maker-Ferrero/4981516129717/'>Nestle to sell U.S. candy business to Nutella maker Ferrero</a></li><li><a class='rsswidget' href='https://www.upi.com/Science_News/2018/01/16/Vulnerable-Chilean-cats-main-threat-is-habitat-fragmentation/9331516120930/'>Vulnerable Chilean cat&#039;s main threat is habitat fragmentation</a></li><li><a class='rsswidget' href='https://www.upi.com/Odd_News/2018/01/16/Baby-bear-found-trapped-inside-of-a-car/7271516128899/'>Baby bear found trapped inside of a car</a></li></ul></aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">Reuters National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/MtZdjmfbCOE/u-s-healthcare-uninsured-rises-most-in-near-decade-gallup-idUSKBN1F523O'>U.S. healthcare uninsured rises most in near decade: Gallup</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/BsE8Hd7W_QY/former-fiat-chrysler-exec-expected-to-plead-guilty-in-payments-probe-sources-idUSKBN1F524D'>Former Fiat Chrysler exec expected to plead guilty in payments probe: sources</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/5upen1c5CxA/four-south-carolina-police-wounded-exchanging-gunfire-with-suspect-idUSKBN1F51H3'>Four South Carolina police wounded exchanging gunfire with suspect</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/ATdf54rZcBc/widow-of-eagles-guitarist-frey-sues-nyc-hospital-for-wrongful-death-idUSKBN1F5241'>Widow of Eagles guitarist Frey sues NYC hospital for wrongful death</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/IwZUWvMi4b0/tortured-starved-california-children-rarely-seen-outside-home-neighbors-idUSKBN1F519Y'>Tortured, starved California children rarely seen outside home: neighbors</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/irA87Rc1EAU/u-s-top-court-rejects-former-new-york-lawmaker-silvers-appeal-idUSKBN1F51T9'>U.S. top court rejects former New York lawmaker Silver&#039;s appeal</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/Bj5bDik5XuM/homeland-security-chief-deporting-dreamers-not-top-priority-idUSKBN1F51RC'>Homeland Security chief: Deporting &#039;Dreamers&#039; not top priority</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/PLK0PrTugHM/foreign-governments-candidates-trade-groups-spent-at-trump-properties-report-idUSKBN1F50DM'>Foreign governments, candidates, trade groups spent at Trump properties: report</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/VYik5HCaOkY/three-still-missing-in-californias-deadly-mudslides-idUSKBN1F42AF'>Three still missing in California&#039;s deadly mudslides</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/QJSUbO_U1MY/drunk-droning-now-illegal-in-new-jersey-idUSKBN1F42OV'>Drunk droning now illegal in New Jersey</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a><br /><a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a><br /><a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a><br /><a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a><br /><a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div class="textwidget"><p></p><p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><div class="textwidget"></div>
</aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div class="textwidget"><p>Get KTTN news straight to your email.</p><div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" /></div></div>
</aside></div></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2018 by <a href="http://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</a>.</div><div class="site-footer-logo col-md-6 text-right">
<a href="http://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div></div></div>
</footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.kttn.com\/the-fourth-candidate-files-for-trenton-city-council\/":72402};</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}
js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"js","requestURL":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"72402","nonce":"569ce5a033"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:null,swfPath:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.7.1',blog:'107434684',post:'72402',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','72402']);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div class="cookie-notice-container"><span id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Got It</a><a href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">Read more about cookies</a></div></div></body></html>



