<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/iG-iQ02cfbQBfzhdK4GFkz3YTB0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kttn.com/xmlrpc.php"><title>Seven from area FFA Chapters earn proficiency awards at national convention &#8211; KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Feed" href="http://www.kttn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; Comments Feed" href="http://www.kttn.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton &raquo; iCal Feed" href="http://www.kttn.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kttn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' /><link rel='stylesheet' id='adsns_css-css' href='http://www.kttn.com/wp-content/plugins/adsense-plugin/css/adsns.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css' href='http://www.kttn.com/wp-content/plugins/cookie-notice/css/front.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css' href='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-css' href='http://www.kttn.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link rel='stylesheet' id='news-plugin-css' href='http://www.kttn.com/wp-content/plugins/newsplugin/assets/css/news-plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.kttn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.kttn.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css' href='http://www.kttn.com/wp-content/themes/dw-focus/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css' href='http://www.kttn.com/wp-content/themes/dw-focus/assets/css/print.css' type='text/css' media='print' /><link rel='stylesheet' id='dw-focus-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.kttn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.kttn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript'>var cnArgs={"ajaxurl":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/cookie-notice/js/front.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js'></script> <link rel='https://api.w.org/' href='http://www.kttn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kttn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kttn.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='National FFA Advisor says organization must adapt to needs of agriculture today' href='http://www.kttn.com/national-ffa-advisor-say-organization-must-adapt-to-needs-of-agriculture-today/' /><link rel='next' title='National Proficiency Award winners to be announced today at National FFA Convention' href='http://www.kttn.com/national-proficiency-award-winners-to-be-announced-today-at-national-ffa-convention/' /><meta name="generator" content="WordPress 4.8.2" /><link rel="canonical" href="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" /><link rel='shortlink' href='http://wp.me/p7gMFu-g0Y' /><link rel="alternate" type="application/json+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fseven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.kttn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kttn.com%2Fseven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention%2F&#038;format=xml" /><style id="map_custom_css">.mbMiniPlayer.mySkin .playerTable
span{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid #ffd966}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:#444}.mbMiniPlayer.mySkin
.map_download{color:#444}.mbMiniPlayer.mySkin .map_download:hover{color:#444}.mbMiniPlayer.mySkin .playerTable
span{color:#444}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid #444 !important}.mbMiniPlayer.mySkin
.playerTable{background-color:transparent;border-radius:5px !important}.mbMiniPlayer.mySkin .playerTable
span{background-color:rgb(255, 217, 102);padding:3px
!important;font-size:20px}.mbMiniPlayer.mySkin .playerTable
span.map_time{font-size:12px !important;width:50px !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{padding:4px
!important}.mbMiniPlayer.mySkin .playerTable
span.map_play{border-left:1px solid rgb(255, 204, 51);border-radius:0 4px 4px 0 !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{padding-left:6px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume{border-right:1px solid rgb(255, 230, 153);border-radius:4px 0 0 4px !important}.mbMiniPlayer.mySkin .playerTable
span.map_volume.mute{color:rgba(68, 68, 68, 0.4)}.mbMiniPlayer.mySkin
.map_download{color:rgba(255, 217, 102, 0.4)}.mbMiniPlayer.mySkin .map_download:hover{color:rgb(255, 217, 102)}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68);text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable
span{color:rgb(68, 68, 68)}.mbMiniPlayer.mySkin
.playerTable{border:1px
solid rgb(55, 55, 55) !important}.mbMiniPlayer.mySkin .playerTable
span.map_title{color:#000;text-shadow:none!important}.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3)}.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a{background-color:rgb(94, 94, 94);height:80%!important}.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel
a.sel{background-color:#444}.mbMiniPlayer.mySkin
span.map_download{font-size:50px !important}.map_pl_container
.pl_item.sel{background-color:#ffd966 !important;color:#444}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kttn.com"><link rel="https://theeventscalendar.com/" href="http://www.kttn.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer
a{color:#777}.site-footer a:hover, .site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:500;font-weight:500;font-size:15px;font-family:Times New Roman;line-height:1.0}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker
a{font-weight:400;font-family:Roboto Slab;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-72465590-1','auto');ga('send','pageview');</script><style type="text/css" id="custom-background-css">body.custom-background{background-color:#1e73be}</style><meta property="og:type" content="article" /><meta property="og:title" content="Seven from area FFA Chapters earn proficiency awards at national convention" /><meta property="og:url" content="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" /><meta property="og:description" content="While Mariah Fox and Derek Stimpson of the Trenton FFA Chapter are two of Missouri&#8217;s ten finalists for a National Proficiency Award, seven others from the listening area earned either gold or…" /><meta property="article:published_time" content="2017-10-27T10:47:31+00:00" /><meta property="article:modified_time" content="2017-10-27T10:47:31+00:00" /><meta property="og:site_name" content="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton" /><meta property="og:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?fit=770%2C440" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="440" /><meta property="og:locale" content="en_US" /><meta name="twitter:image" content="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?fit=770%2C440&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.kttn.com/wp-content/uploads/2016/11/1619139_601778026557647_1788299978_n.png?fit=270%2C270" /></head><body class="post-template-default single single-post postid-61564 single-format-standard custom-background tribe-no-js layout-boxed sidebar-right color-blue"><div id="page" class="hfeed site">
<header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4">
<a href="http://www.kttn.com/" rel="home" class="site-logo"><img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div><div id="header-widgets" class="col-md-8"><aside id="text-2" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div><div class="navigation-wrap featured-articles-activated under-navigation-activated"><div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header">
<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
<a href="http://www.kttn.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
<img src="//www.kttn.com/wp-content/uploads/2016/02/mk-1.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton">
</a>
<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-243 menu-home"><a href="http://www.kttn.com/">Home</a></li><li class="current-post-ancestor dw-mega-menu-hover item-244 menu-news color-blue"><a href="http://www.kttn.com/category/news/">News</a><div class="dw-mega-menu"><ul class="dw-sub-menu"><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-925 menu-local-news"><a href="http://www.kttn.com/category/news/local/">Local News</a></li><li class="dw-mega-menu-hover item-53255 menu-farm-news"><a href="http://www.kttn.com/category/news/farmnews/">Farm News</a></li><li class="dw-mega-menu-hover item-58625 menu-military-news"><a href="http://www.kttn.com/category/news/military/">Military News</a></li><li class="dw-mega-menu-hover item-1378 menu-state-news color-blue"></li><li class="dw-mega-menu-hover item-1377 menu-national-news"></li><li class="dw-mega-menu-hover item-1330 menu-world-news"></li></ul></div></li><li class="dw-mega-menu-hover item-6739 menu-kttn-sports-site"><a target="_blank" href="http://www.kttnsports.com">KTTN Sports Site</a></li><li class="dw-mega-menu-hover item-249 menu-sports color-violet"></li><li class="dw-mega-menu-hover item-2124 menu-weather"><a target="_blank" href="http://www.kttn.com/weather/">Weather</a></li><li class="dw-mega-menu-hover item-2155 menu-nws-alerts"></li><li class="dw-mega-menu-hover item-5187 menu-events-calendar"><a href="http://www.kttn.com/events/">Events Calendar</a></li><li class="dw-mega-menu-hover item-5233 menu-branson-tickets"></li><li class="dw-mega-menu-hover item-5659 menu-missouri-news"></li><li class="dw-mega-menu-hover item-10998 menu-contact-kttn"><a href="http://www.kttn.com/contact-kttnkgoz-radio/">Contact KTTN</a></li><li class="dw-mega-menu-hover item-11273 menu-action-auction"></li><li class="dw-mega-menu-hover item-14365 menu-school-supplies-list-2016"></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="twitter-square">
<a href="http://www.twitter.com/kttnradio"><i class="fa fa-twitter-square"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="youtube">
<a href="https://www.youtube.com/channel/UCbhAsmtSnFaORuNrNDxehkw"><i class="fa fa-youtube"></i></a></li><li class="rss"><a href="http://www.kttn.com/feed/"><i class="fa fa-rss"></i></a></li></ul></div></div>
</nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li>
<a href="http://www.kttn.com/grundy-county-commission-to-meet-tuesday/">Grundy County Commission to meet Tuesday...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/livingston-county-health-center-to-hold-flu-shot-clinics-in-november/">Livingston County Health Center to hold flu shot clinics in ...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/treasure-your-chest-event-a-resounding-success-at-carroll-county-memorial-hospital/">&#8220;Treasure Your Chest&#8221; event a resounding success...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/livingston-county-commission-to-meet-tuesday-and-thursday-of-next-week/">Livingston County Commission to meet Tuesday and Thursday of...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/chillicothe-city-council-has-lengthy-agenda-for-monday-meeting/">Chillicothe City Council has lengthy agenda for Monday meeti...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/north-central-missouri-development-alliance-executive-director-speaks-at-trenton-rotary/">North Central Missouri Development Alliance Executive Direct...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/ffdd-annual-banquet-and-awards-to-be-held-november-6/">FFDD annual banquet and awards to be held November 6...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/green-hills-animal-shelter-to-hold-chili-supper/">Green Hills Animal Shelter to hold chili supper...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/bright-futures-shares-results-from-needs-assessment-of-grundy-county/">Bright Futures shares results from needs assessment of Grund...</a>
<span class="post-date">October 28, 2017</span></li><li>
<a href="http://www.kttn.com/ridgeway-man-dies-in-fatal-crash-east-of-bethany/">Ridgeway man dies in fatal crash east of Bethany...</a>
<span class="post-date">October 28, 2017</span></li></ul></div>
</aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.kttn.com/">
<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
<input type="submit" class="search-submit"></form></div></div></div></div></div>
</header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-61564" class="post-61564 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-abby-turner tag-bethany tag-brookfield tag-chillicothe tag-derek-hardy tag-ffa tag-green-city tag-kade-plattner tag-katerina-black tag-matt-stafford tag-milan tag-missouri tag-national-ffa-convention tag-proficiency-award tag-samanthathomas tag-seven-students tag-south-harrison-schoool tag-tanner-daugherty tag-trenton color-blue">
<header class="entry-header"><h1 class="entry-title">Seven from area FFA Chapters earn proficiency awards at national convention</h1><div class="entry-meta">
<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.kttn.com/category/news/local/" rel="category tag">Local News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" rel="bookmark"><span class="entry-date published updated">October 27, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.kttn.com/author/kttn-news/">KTTN News</a></span></span></div>
</header><div class="entry-thumbnail"><img width="770" height="440" src="http://www.kttn.com/wp-content/uploads/2017/04/FFA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FFA" srcset="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?w=770 770w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?resize=228%2C130 228w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?resize=500%2C286 500w, https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA.jpg?resize=230%2C131 230w" sizes="(max-width: 770px) 100vw, 770px" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><div id="ca-pub-2159528617775818:7219224686" class="ads ads_before"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7219224686" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p><span style="font-size: 14pt;">While Mariah Fox and Derek Stimpson of the Trenton FFA Chapter are two of Missouri&#8217;s ten finalists for a National Proficiency Award, seven others from the listening </span><span style="font-size: 14pt;">area earned either gold or silver awards in proficiency categories. Only the national finalists for proficiency awards from each state compete at the Indianapolis convention. </span></p><p><span style="font-size: 14pt;">According to the National FFA website, area students winning gold in proficiency categories are Samantha Thomas of Green City in specialty crop production, Derek Hardy of Brookfield in diversified agriculture placement and Abby Turner of Brookfield in agri-science research. </span></p><p><span style="font-size: 14pt;">Area students winning silver in proficiency categories include Katerina Black of Trenton in veterinary science, Matt Stafford of Milan in diversified livestock, Kade Plattner of Chillicothe in goat production and Tanner Daugherty of the South Harrison School in Bethany for poultry production.</span></p><p><span style="font-size: 14pt;">Missouri has 34 chapters from across the state that has won a “National Chapter” award for their annual program of FFA activities. Among those receiving designation as a three-star chapter are Trenton, Chillicothe, and Brookfield high schools. </span></p><p><span style="font-size: 14pt;">Missouri has 532 American FFA degree recipients for ceremonies Saturday morning on the convention stage in Indianapolis. </span></p><p><span style="font-size: 14pt;">Among other honors, Doctor Dan Kercher of Cameron was awarded a Distinguished Service Citation from the National FFA Association.</span></p><div id="ca-pub-2159528617775818:7104297081" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="post-views post-61564 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">241</span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.kttn.com%2Fseven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention%2F&amp;title=Seven%20from%20area%20FFA%20Chapters%20earn%20proficiency%20awards%20at%20national%20convention" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" data-text="Seven from area FFA Chapters earn proficiency awards at national convention">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/"></div></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.kttn.com%2Fseven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.kttn.com%2Fwp-content%2Fuploads%2F2017%2F04%2FFFA.jpg%3Ffit%3D770%252C440&#038;description=Seven%20from%20area%20FFA%20Chapters%20earn%20proficiency%20awards%20at%20national%20convention" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.kttn.com/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.kttn.com%2Fseven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention%2F&name=Seven%20from%20area%20FFA%20Chapters%20earn%20proficiency%20awards%20at%20national%20convention" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107434684-61564-59f60a2cc02c7' data-src='https://widgets.wp.com/likes/#blog_id=107434684&amp;post_id=61564&amp;origin=www.kttn.com&amp;obj_id=107434684-61564-59f60a2cc02c7' data-name='like-post-frame-107434684-61564-59f60a2cc02c7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-pinterest"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li><li class="dwss-mail"><a href="/cdn-cgi/l/email-protection#6607020b0f0826031e070b160a034805090b593513040c0305125b35031003084354560014090b43545607140307435456202027435456250e07161203141543545603071408435456161409000f050f0308051f43545607110714021543545607124354560807120f0908070a435456050908100308120f0908" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul></div><div class="tags-links"><h3>Tags</h3> <a href="http://www.kttn.com/tag/abby-turner/" rel="tag">Abby Turner</a>, <a href="http://www.kttn.com/tag/bethany/" rel="tag">Bethany</a>, <a href="http://www.kttn.com/tag/brookfield/" rel="tag">Brookfield</a>, <a href="http://www.kttn.com/tag/chillicothe/" rel="tag">chillicothe</a>, <a href="http://www.kttn.com/tag/derek-hardy/" rel="tag">Derek Hardy</a>, <a href="http://www.kttn.com/tag/ffa/" rel="tag">FFA</a>, <a href="http://www.kttn.com/tag/green-city/" rel="tag">Green City</a>, <a href="http://www.kttn.com/tag/kade-plattner/" rel="tag">Kade Plattner</a>, <a href="http://www.kttn.com/tag/katerina-black/" rel="tag">Katerina Black</a>, <a href="http://www.kttn.com/tag/matt-stafford/" rel="tag">Matt Stafford</a>, <a href="http://www.kttn.com/tag/milan/" rel="tag">Milan</a>, <a href="http://www.kttn.com/tag/missouri/" rel="tag">Missouri</a>, <a href="http://www.kttn.com/tag/national-ffa-convention/" rel="tag">National FFA Convention</a>, <a href="http://www.kttn.com/tag/proficiency-award/" rel="tag">proficiency award</a>, <a href="http://www.kttn.com/tag/samanthathomas/" rel="tag">SamanthaThomas</a>, <a href="http://www.kttn.com/tag/seven-students/" rel="tag">seven students</a>, <a href="http://www.kttn.com/tag/south-harrison-schoool/" rel="tag">South Harrison Schoool</a>, <a href="http://www.kttn.com/tag/tanner-daugherty/" rel="tag">Tanner Daugherty</a>, <a href="http://www.kttn.com/tag/trenton/" rel="tag">Trenton</a></div></div></div></article><div class="author-info"><div class="author-avatar">
<img alt='' src='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=72&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f78e7e9c6e1b83a451e822fbb70349b?s=144&amp;d=blank&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-description"><h4>About KTTN News</h4>
<a class="author-link" href="http://www.kttn.com/author/kttn-news/" rel="author">
View all posts by KTTN News <span class="meta-nav">&rarr;</span> </a></div></div>
<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.kttn.com/national-ffa-advisor-say-organization-must-adapt-to-needs-of-agriculture-today/" rel="prev">National FFA Advisor says organization must adapt to needs of agriculture today</a></div><div class="nav-next"><a href="http://www.kttn.com/national-proficiency-award-winners-to-be-announced-today-at-national-ffa-convention/" rel="next">National Proficiency Award winners to be announced today at National FFA Convention</a></div></div>
</nav> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"><div class="textwidget"><script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title">Listen To KTTN Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s35789/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="text-11" class="widget widget_text"><h2 class="widget-title">Listen To KGOZ Live</h2><div class="textwidget"><iframe src="http://tunein.com/embed/player/s32878/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kttnfm" data-width="340" data-height="379" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kttnfm"><a href="https://www.facebook.com/kttnfm"></a></blockquote></div></div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Articles</h2><ul class='widgets-list-layout no-grav'><li>
<a href="http://www.kttn.com/ridgeway-man-dies-in-fatal-crash-east-of-bethany/" title="Ridgeway man dies in fatal crash east of Bethany" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/fatal-crash1.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ridgeway man dies in fatal crash east of Bethany" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/ridgeway-man-dies-in-fatal-crash-east-of-bethany/" class="bump-view" data-bump-view="tp">
Ridgeway man dies in fatal crash east of Bethany </a></div></li><li>
<a href="http://www.kttn.com/arrest-warrant-issued-for-tanner-ward-of-trenton/" title="Arrest warrant issued for Tanner Ward of Trenton" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/06/Tanner-Ward-of-Trenton.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Arrest warrant issued for Tanner Ward of Trenton" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/arrest-warrant-issued-for-tanner-ward-of-trenton/" class="bump-view" data-bump-view="tp">
Arrest warrant issued for Tanner Ward of Trenton </a></div></li><li>
<a href="http://www.kttn.com/crash-in-daviess-county-kills-southwest-missouri-man/" title="Crash in Daviess County kills southwest Missouri man" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/11/Fatal.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Crash in Daviess County kills southwest Missouri man" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/crash-in-daviess-county-kills-southwest-missouri-man/" class="bump-view" data-bump-view="tp">
Crash in Daviess County kills southwest Missouri man </a></div></li><li>
<a href="http://www.kttn.com/bright-futures-shares-results-from-needs-assessment-of-grundy-county/" title="Bright Futures shares results from needs assessment of Grundy County" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.kttn.com/wp-content/uploads/2017/04/Bright-Futures-Website.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bright Futures shares results from needs assessment of Grundy County" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/bright-futures-shares-results-from-needs-assessment-of-grundy-county/" class="bump-view" data-bump-view="tp">
Bright Futures shares results from needs assessment of Grundy County </a></div></li><li>
<a href="http://www.kttn.com/chillicothe-fire-department-responds-to-trenton-mans-burning-vehicle/" title="Chillicothe Fire Department responds to Trenton man&#039;s burning vehicle" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Firetruck.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Chillicothe Fire Department responds to Trenton man&#039;s burning vehicle" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/chillicothe-fire-department-responds-to-trenton-mans-burning-vehicle/" class="bump-view" data-bump-view="tp">
Chillicothe Fire Department responds to Trenton man&#039;s burning vehicle </a></div></li><li>
<a href="http://www.kttn.com/ths-team-places-5th-nationally-at-ffa-convention/" title="THS team places 5th nationally at FFA Convention" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/04/FFA-Website.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="THS team places 5th nationally at FFA Convention" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/ths-team-places-5th-nationally-at-ffa-convention/" class="bump-view" data-bump-view="tp">
THS team places 5th nationally at FFA Convention </a></div></li><li>
<a href="http://www.kttn.com/trenton-police-department-reports-3-teens-injured-in-crash-on-pauper-grade-road/" title="Trenton Police Department reports 3 injured in crash on Pauper Grade Road" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/05/Rollover-Crash.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Trenton Police Department reports 3 injured in crash on Pauper Grade Road" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/trenton-police-department-reports-3-teens-injured-in-crash-on-pauper-grade-road/" class="bump-view" data-bump-view="tp">
Trenton Police Department reports 3 injured in crash on Pauper Grade Road </a></div></li><li>
<a href="http://www.kttn.com/green-hills-animal-shelter-to-hold-chili-supper/" title="Green Hills Animal Shelter to hold chili supper" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.kttn.com/wp-content/uploads/2017/10/Chili-Supper-Final.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Green Hills Animal Shelter to hold chili supper" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/green-hills-animal-shelter-to-hold-chili-supper/" class="bump-view" data-bump-view="tp">
Green Hills Animal Shelter to hold chili supper </a></div></li><li>
<a href="http://www.kttn.com/four-face-judge-in-associate-division-of-grundy-county-circuit-court/" title="Four face judge in Associate Division of Grundy County Circuit Court" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2016/12/Crime-and-Courts.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Four face judge in Associate Division of Grundy County Circuit Court" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/four-face-judge-in-associate-division-of-grundy-county-circuit-court/" class="bump-view" data-bump-view="tp">
Four face judge in Associate Division of Grundy County Circuit Court </a></div></li><li>
<a href="http://www.kttn.com/planned-road-work-from-modot-for-week-of-october-30-2017/" title="Planned road work from MoDOT for week of October 30, 2017" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.kttn.com/wp-content/uploads/2017/03/MoDOT-Road-Work.jpg?fit=770%2C440&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Planned road work from MoDOT for week of October 30, 2017" data-pin-nopin="true" />
</a><div class="widgets-list-layout-links">
<a href="http://www.kttn.com/planned-road-work-from-modot-for-week-of-october-30-2017/" class="bump-view" data-bump-view="tp">
Planned road work from MoDOT for week of October 30, 2017 </a></div></li></ul>
</aside><aside id="text-15" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/Reuters/domesticNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kttn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">National News</a></h2><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/w2ouxBnRbZI/u-s-journalist-faces-sexual-harassment-furor-over-memoir-idUSKBN1CX0QC'>U.S. journalist faces sexual harassment furor over memoir</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/DbFdBhhfY9I/cuba-to-make-it-easier-for-cuban-americans-to-visit-idUSKBN1CX0QE'>Cuba to make it easier for Cuban Americans to visit</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/UrrkkwC9pSg/u-s-women-gather-in-detroit-to-build-on-anti-trump-womens-march-idUSKBN1CW2R6'>U.S. women gather in Detroit to build on anti-Trump Women&#039;s March</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/C7evvhMUb-M/white-nationalists-stage-anti-refugee-protests-in-tennessee-idUSKBN1CX0BZ'>White nationalists stage anti-refugee protests in Tennessee</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WJsQXodPkfI/trump-says-will-release-nearly-all-jfk-assassination-files-idUSKBN1CX0PG'>Trump says will release nearly all JFK assassination files</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/WaEB-_zNt-4/texans-owner-meets-with-players-after-inmates-comment-idUSKBN1CX0NU'>Texans owner meets with players after &#039;inmates&#039; comment</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/K4Te73c_Tu0/u-s-drops-robotics-trade-secrets-case-against-chinese-canadian-man-idUSKBN1CW317'>U.S. drops robotics trade secrets case against Chinese-Canadian man</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/8HI5WnZYNDU/trump-to-shrink-utah-national-monuments-in-bid-to-boost-drilling-mining-idUSKBN1CW2PY'>Trump to shrink Utah national monuments in bid to boost drilling, mining</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/mlEJDf-cKd4/in-pro-trump-ohio-county-opioid-announcement-disappoints-idUSKBN1CW2QE'>In pro-Trump Ohio county, opioid announcement disappoints</a></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/Reuters/domesticNews/~3/7yxSrQV_YYg/u-s-judge-extends-deadline-for-bank-records-of-firm-behind-trump-dossier-idUSKBN1CW2VO'>U.S. judge extends deadline for bank records of firm behind Trump dossier</a></li></ul></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2159528617775818" data-ad-slot="7104297081" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Legal Information</h2><div class="textwidget"><a href="http://www.kttn.com/tos/" style="font-size:16px;text-decoration:underline;" target="_blank">KTTN Terms of Service</a><br /><a href="http://www.kttn.com/website-disclaimer/" style="font-size:16px;text-decoration:underline;" target="_blank">Website Disclaimer</a><br /><a href="http://www.kttn.com/cookie/" style="font-size:16px;text-decoration:underline;" target="_blank">Cookie Policy</a><br /><a href="http://www.kttn.com/privacy/" style="font-size:16px;text-decoration:underline;" target="_blank">Privacy Policy</a><br /><a href="http://www.kttn.com/dmca-notice/" style="font-size:16px;text-decoration:underline;" target="_blank">DMCA Policy</a></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-21" class="widget widget_text"><h2 class="widget-title">Useful Information</h2><div class="textwidget"><p></p><p><a href="http://www.kttn.com/media-outlets-use-of-our-content/" style="font-size:16px;text-decoration:underline;" target="_blank">Media Outlets: Using Our Content</a></p><p></p></div>
</aside></div><div class="col-lg-3 col-sm-2"><aside id="text-20" class="widget widget_text"><div class="textwidget"></div>
</aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-3" class="widget widget_text"><h2 class="widget-title">Newsletter</h2><div class="textwidget"><p>Get KTTN news straight to your email.</p><div class="form-inline">
<input type="text" placeholder="Email ..." class="form-control" style="width: 160px" />
<input type="submit" value="Subscribe" class="btn btn-danger" /></div></div>
</aside></div></div></div><div class="row"><div class="site-info col-md-6">
Copyright &copy; 2017 by <a href="http://www.kttn.com">KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton</a>.</div><div class="site-footer-logo col-md-6 text-right">
<a href="http://www.kttn.com/" rel="home"><img src="//www.kttn.com/wp-content/uploads/2016/02/picture-1-1455748174.png" title="KTTN-FM 92.3 and KGOZ -FM 101.7 Serving north Missouri from Trenton"></a></div></div></div>
</footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.kttn.com\/seven-from-area-ffa-chapters-earn-proficiency-awards-at-national-convention\/":61564};</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script> <script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script> <script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/dw-social-share/assets/js/script.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var pvcArgsFrontend={"mode":"js","requestURL":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php","postID":"61564","nonce":"99e4ead308"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/post-views-counter/js/frontend.js'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.kttn.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.kttn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script> <script type="text/javascript">var miniAudioPlayer_replaceDefault=true;var miniAudioPlayer_excluded="map_excluded";var miniAudioPlayer_replaceDefault_show_title=true;var miniAudioPlayer_defaults={inLine:true,width:"80%",skin:"blue",animate:false,volume:.8,autoplay:false,showVolumeLevel:true,allowMute:true,showTime:true,id3:true,showRew:true,addShadow:false,downloadable:false,downloadPage:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",swfPath:"http://www.kttn.com/wp-content/plugins/wp-miniaudioplayer/js/",onReady:function(player,$controlsBox){if(player.opt.downloadable&&player.opt.downloadablesecurity&&!false){jQuery(".map_download",$controlsBox).remove();}}};function initializeMiniAudioPlayer(){jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);}
if(true)
jQuery("body").addClass("map_replaceDefault");jQuery(function(){if(true){setTimeout(function(){replaceDefault();},0);}
initializeMiniAudioPlayer();jQuery(document).ajaxSuccess(function(event,xhr,settings){initializeMiniAudioPlayer();});});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'107434684',post:'61564',tz:'-6',srv:'www.kttn.com'}]);_stq.push(['clickTrackerInit','107434684','61564']);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #ffffff; background-color: #ea2525;"><div class="cookie-notice-container"><span id="cn-notice-text">The KTTN/KGOZ website uses Cookies to ensure the best website experience. Continuing without changing Cookie settings assumes you consent to our use of cookies on this device. You can change this setting at any time in your web browser setting, but that may impair functionality on our websites.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Got It</a><a href="http://www.kttn.com/cookie/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">Read more about cookies</a></div></div></body></html>
